<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>A LETTER FROM A FOLLOWER WHO IS IN RWANDA | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; A LETTER FROM A FOLLOWER WHO IS IN RWANDA Comments Feed" href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='http://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='http://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='http://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript>var cnArgs = {"ajaxUrl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"93ad549c92","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"0","coronabarActive":"1"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> <script type=text/javascript>var ctCommon = {"_ajax_nonce":"ae34b1ce67","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js'></script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"ffad6cc2f8","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY' href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ ><meta
name=generator content="WordPress 5.4.2"><link
rel=canonical href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ ><link
rel=shortlink href='http://www.therwandan.com/?p=13973'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/amp/ ><link
rel=amphtml href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-13973 single-format-standard cookies-not-set a-letter-from-a-follower-who-is-in-rwanda wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5ef729fe4aaba_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5ef729fe4aaba ><script>var block_td_uid_1_5ef729fe4aaba = new tdBlock();
block_td_uid_1_5ef729fe4aaba.id = "td_uid_1_5ef729fe4aaba";
block_td_uid_1_5ef729fe4aaba.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ef729fe4aaba_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ef729fe4aaba.td_column_number = "3";
block_td_uid_1_5ef729fe4aaba.block_type = "td_block_mega_menu";
block_td_uid_1_5ef729fe4aaba.post_count = "4";
block_td_uid_1_5ef729fe4aaba.found_posts = "1652";
block_td_uid_1_5ef729fe4aaba.header_color = "";
block_td_uid_1_5ef729fe4aaba.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ef729fe4aaba.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_1_5ef729fe4aaba);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ef729fe4aaba" id=td_uid_2_5ef729fe60cc4 data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value href=http://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_3_5ef729fe60def data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_4_5ef729fe60f52 data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_5_5ef729fe610af data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_6_5ef729fe611f4 data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_7_5ef729fe6132d data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_8_5ef729fe61476 data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5ef729fe4aaba  id=td_uid_9_5ef729fe615b9 data-td_block_id=td_uid_1_5ef729fe4aaba data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5ef729fe4aaba class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ rel=bookmark title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Ramaphosa-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Ramaphosa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Ramaphosa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ rel=bookmark title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY">SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/worlds-largest-public-agricultural-research-network-launches-covid-19-hub-to-support-global-scientific-response/ rel=bookmark title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/worlds-largest-public-agricultural-research-network-launches-covid-19-hub-to-support-global-scientific-response/ rel=bookmark title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response">World’s largest public agricultural research network launches COVID-19 Hub to support&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/refugee-led-organizations-can-deliver-education-to-refugee-children-during-covid-19-and-beyond/ rel=bookmark title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-23.02.29-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-23.02.29-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-23.02.29-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond"></a></div>  <a
href=http://www.therwandan.com/category/news/great-lakes/ class=td-post-category>Great lakes</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/refugee-led-organizations-can-deliver-education-to-refugee-children-during-covid-19-and-beyond/ rel=bookmark title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond">Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/marcus-rashford-black-lives-matter-and-a-british-premier-who-is-out-of-his-league/ rel=bookmark title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.56.14-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.56.14-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.56.14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/marcus-rashford-black-lives-matter-and-a-british-premier-who-is-out-of-his-league/ rel=bookmark title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league">Marcus Rashford, Black Lives Matter and a British premier who is&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5ef729fe4aaba data-td_block_id=td_uid_1_5ef729fe4aaba><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5ef729fe4aaba data-td_block_id=td_uid_1_5ef729fe4aaba><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5ef729fe97b98_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5ef729fe97b98 ><script>var block_td_uid_10_5ef729fe97b98 = new tdBlock();
block_td_uid_10_5ef729fe97b98.id = "td_uid_10_5ef729fe97b98";
block_td_uid_10_5ef729fe97b98.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ef729fe97b98_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ef729fe97b98.td_column_number = "3";
block_td_uid_10_5ef729fe97b98.block_type = "td_block_mega_menu";
block_td_uid_10_5ef729fe97b98.post_count = "4";
block_td_uid_10_5ef729fe97b98.found_posts = "79";
block_td_uid_10_5ef729fe97b98.header_color = "";
block_td_uid_10_5ef729fe97b98.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ef729fe97b98.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5ef729fe97b98);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ef729fe97b98" id=td_uid_11_5ef729fe99f8d data-td_block_id=td_uid_10_5ef729fe97b98 data-td_filter_value href=http://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5ef729fe97b98  id=td_uid_12_5ef729fe9a08e data-td_block_id=td_uid_10_5ef729fe97b98 data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5ef729fe97b98  id=td_uid_13_5ef729fe9a1d7 data-td_block_id=td_uid_10_5ef729fe97b98 data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5ef729fe97b98 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5ef729fe97b98 data-td_block_id=td_uid_10_5ef729fe97b98><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5ef729fe97b98 data-td_block_id=td_uid_10_5ef729fe97b98><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5ef729fea59c1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5ef729fea59c1 ><script>var block_td_uid_14_5ef729fea59c1 = new tdBlock();
block_td_uid_14_5ef729fea59c1.id = "td_uid_14_5ef729fea59c1";
block_td_uid_14_5ef729fea59c1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ef729fea59c1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5ef729fea59c1.td_column_number = "3";
block_td_uid_14_5ef729fea59c1.block_type = "td_block_mega_menu";
block_td_uid_14_5ef729fea59c1.post_count = "4";
block_td_uid_14_5ef729fea59c1.found_posts = "648";
block_td_uid_14_5ef729fea59c1.header_color = "";
block_td_uid_14_5ef729fea59c1.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ef729fea59c1.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_14_5ef729fea59c1);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ef729fea59c1" id=td_uid_15_5ef729feaecc2 data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value href=http://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5ef729fea59c1  id=td_uid_16_5ef729feaedd4 data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5ef729fea59c1  id=td_uid_17_5ef729feaef2e data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5ef729fea59c1  id=td_uid_18_5ef729feaf090 data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5ef729fea59c1  id=td_uid_19_5ef729feaf1ae data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5ef729fea59c1  id=td_uid_20_5ef729feaf2cb data-td_block_id=td_uid_14_5ef729fea59c1 data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5ef729fea59c1 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="When to tip the casino dealer?"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?">When to tip the casino dealer?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/things-you-should-know-before-ordering-paper-writing-service/ rel=bookmark title="Things You Should Know Before Ordering Paper Writing Service"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-17-kl.-22.29.09-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-17-kl.-22.29.09-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-17-kl.-22.29.09-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Things You Should Know Before Ordering Paper Writing Service"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/things-you-should-know-before-ordering-paper-writing-service/ rel=bookmark title="Things You Should Know Before Ordering Paper Writing Service">Things You Should Know Before Ordering Paper Writing Service</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-a-prenuptial-agreement-can-save-you-from-post-divorce-chaos/ rel=bookmark title="How a prenuptial agreement can save you from post-divorce chaos"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/ocean-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/ocean-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/ocean-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How a prenuptial agreement can save you from post-divorce chaos"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-a-prenuptial-agreement-can-save-you-from-post-divorce-chaos/ rel=bookmark title="How a prenuptial agreement can save you from post-divorce chaos">How a prenuptial agreement can save you from post-divorce chaos</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/coronavirus-pandemics-impact-on-cryptocurrency-markets/ rel=bookmark title="Coronavirus Pandemic&#8217;s Impact on Cryptocurrency Markets"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-16-kl.-23.16.34-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-16-kl.-23.16.34-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-16-kl.-23.16.34-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-16-kl.-23.16.34-534x364.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="Coronavirus Pandemic&#8217;s Impact on Cryptocurrency Markets"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/coronavirus-pandemics-impact-on-cryptocurrency-markets/ rel=bookmark title="Coronavirus Pandemic&#8217;s Impact on Cryptocurrency Markets">Coronavirus Pandemic&#8217;s Impact on Cryptocurrency Markets</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5ef729fea59c1 data-td_block_id=td_uid_14_5ef729fea59c1><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5ef729fea59c1 data-td_block_id=td_uid_14_5ef729fea59c1><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5ef729fecf87d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5ef729fecf87d ><script>var block_td_uid_21_5ef729fecf87d = new tdBlock();
block_td_uid_21_5ef729fecf87d.id = "td_uid_21_5ef729fecf87d";
block_td_uid_21_5ef729fecf87d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ef729fecf87d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5ef729fecf87d.td_column_number = "3";
block_td_uid_21_5ef729fecf87d.block_type = "td_block_mega_menu";
block_td_uid_21_5ef729fecf87d.post_count = "5";
block_td_uid_21_5ef729fecf87d.found_posts = "333";
block_td_uid_21_5ef729fecf87d.header_color = "";
block_td_uid_21_5ef729fecf87d.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ef729fecf87d.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_21_5ef729fecf87d);</script><div
id=td_uid_21_5ef729fecf87d class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The casino ruin theory"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory">The casino ruin theory</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/finding-jobs-and-building-career-after-covid-19/ rel=bookmark title="Finding Jobs And Building Career After Covid-19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Finding Jobs And Building Career After Covid-19"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/finding-jobs-and-building-career-after-covid-19/ rel=bookmark title="Finding Jobs And Building Career After Covid-19">Finding Jobs And Building Career After Covid-19</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-gaming-with-cryptocurrencies-can-help-in-the-fight-against-covid-19/ rel=bookmark title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-gaming-with-cryptocurrencies-can-help-in-the-fight-against-covid-19/ rel=bookmark title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19">HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-covid-19-has-led-to-a-worldwide-gambling-phenomenon/ rel=bookmark title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-covid-19-has-led-to-a-worldwide-gambling-phenomenon/ rel=bookmark title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon">How COVID-19 Has Led To A Worldwide Gambling Phenomenon</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/seven-reasons-why-your-car-wont-start/ rel=bookmark title="Seven Reasons Why Your Car Won’t Start ?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Seven Reasons Why Your Car Won’t Start ?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/seven-reasons-why-your-car-wont-start/ rel=bookmark title="Seven Reasons Why Your Car Won’t Start ?">Seven Reasons Why Your Car Won’t Start ?</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5ef729fecf87d data-td_block_id=td_uid_21_5ef729fecf87d><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5ef729fecf87d data-td_block_id=td_uid_21_5ef729fecf87d><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5ef729fedc496_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5ef729fedc496 ><script>var block_td_uid_22_5ef729fedc496 = new tdBlock();
block_td_uid_22_5ef729fedc496.id = "td_uid_22_5ef729fedc496";
block_td_uid_22_5ef729fedc496.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ef729fedc496_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5ef729fedc496.td_column_number = "3";
block_td_uid_22_5ef729fedc496.block_type = "td_block_mega_menu";
block_td_uid_22_5ef729fedc496.post_count = "5";
block_td_uid_22_5ef729fedc496.found_posts = "571";
block_td_uid_22_5ef729fedc496.header_color = "";
block_td_uid_22_5ef729fedc496.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ef729fedc496.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_22_5ef729fedc496);</script><div
id=td_uid_22_5ef729fedc496 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA">A LETTER FROM A FOLLOWER WHO IS IN RWANDA</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana.">Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad">Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-dumped-ugandans-from-top-government-positions/ rel=bookmark title="Kagame Dumped ”Ugandans” From Top Government Positions"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Dumped ”Ugandans” From Top Government Positions"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-dumped-ugandans-from-top-government-positions/ rel=bookmark title="Kagame Dumped ”Ugandans” From Top Government Positions">Kagame Dumped ”Ugandans” From Top Government Positions</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/claude-gatebukes-peaceful-activism-is-becoming-a-medicine-rwandan-extremists-cant-stand/ rel=bookmark title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/claude-gatebukes-peaceful-activism-is-becoming-a-medicine-rwandan-extremists-cant-stand/ rel=bookmark title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!">Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5ef729fedc496 data-td_block_id=td_uid_22_5ef729fedc496><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5ef729fedc496 data-td_block_id=td_uid_22_5ef729fedc496><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5ef729fee98da_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5ef729fee98da ><script>var block_td_uid_23_5ef729fee98da = new tdBlock();
block_td_uid_23_5ef729fee98da.id = "td_uid_23_5ef729fee98da";
block_td_uid_23_5ef729fee98da.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ef729fee98da_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5ef729fee98da.td_column_number = "3";
block_td_uid_23_5ef729fee98da.block_type = "td_block_mega_menu";
block_td_uid_23_5ef729fee98da.post_count = "4";
block_td_uid_23_5ef729fee98da.found_posts = "509";
block_td_uid_23_5ef729fee98da.header_color = "";
block_td_uid_23_5ef729fee98da.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ef729fee98da.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_23_5ef729fee98da);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5ef729fee98da" id=td_uid_24_5ef729ff00363 data-td_block_id=td_uid_23_5ef729fee98da data-td_filter_value href=http://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5ef729fee98da  id=td_uid_25_5ef729ff004ec data-td_block_id=td_uid_23_5ef729fee98da data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5ef729fee98da  id=td_uid_26_5ef729ff0066f data-td_block_id=td_uid_23_5ef729fee98da data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5ef729fee98da  id=td_uid_27_5ef729ff007ef data-td_block_id=td_uid_23_5ef729fee98da data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5ef729fee98da class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"></a></div>  <a
href=http://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA">VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211;&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-seach-at-victoire-ingabires-home/ rel=bookmark title="Rwanda: Seach at Victoire Ingabire&#8217;s home"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Seach at Victoire Ingabire&#8217;s home"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-seach-at-victoire-ingabires-home/ rel=bookmark title="Rwanda: Seach at Victoire Ingabire&#8217;s home">Rwanda: Seach at Victoire Ingabire&#8217;s home</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/victoire-ingabire-leads-struggle-for-democracy-in-rwanda/ rel=bookmark title="Victoire Ingabire leads struggle for democracy in Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Victoire Ingabire leads struggle for democracy in Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/victoire-ingabire-leads-struggle-for-democracy-in-rwanda/ rel=bookmark title="Victoire Ingabire leads struggle for democracy in Rwanda">Victoire Ingabire leads struggle for democracy in Rwanda</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-united-states-and-the-united-kingdom-position-is-very-noticeably-welcome-by-the-majority-of-rwandans/ rel=bookmark title="The  United States and The United Kingdom position is very noticeably welcome by the majority of Rwandans"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The  United States and The United Kingdom position is very noticeably welcome by the majority of Rwandans"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-united-states-and-the-united-kingdom-position-is-very-noticeably-welcome-by-the-majority-of-rwandans/ rel=bookmark title="The  United States and The United Kingdom position is very noticeably welcome by the majority of Rwandans">The  United States and The United Kingdom position is very&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5ef729fee98da data-td_block_id=td_uid_23_5ef729fee98da><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5ef729fee98da data-td_block_id=td_uid_23_5ef729fee98da><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Opinion" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/opinion/ ><span
itemprop=title>Opinion</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "A LETTER FROM A FOLLOWER WHO IS IN RWANDA"><meta
itemprop=url content = "http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/">A LETTER FROM A FOLLOWER WHO IS IN RWANDA</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-13973 class="post-13973 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li></ul><header
class=td-post-title><h1 class="entry-title">A LETTER FROM A FOLLOWER WHO IS IN RWANDA</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-27T11:12:47+00:00 >June 27, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA&url=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg&description=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA%20-%20http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ data-text="A LETTER FROM A FOLLOWER WHO IS IN RWANDA" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><a
href=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg data-caption="Christine Coleman"><img
width=696 height=694 class="entry-thumb td-modal-image" src=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-696x694.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-696x694.jpg 696w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-300x300.jpg 300w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-150x150.jpg 150w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-768x766.jpg 768w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-421x420.jpg 421w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt title="Christine Coleman"></a><figcaption
class=wp-caption-text>Christine Coleman</figcaption></figure></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>By <a
href="https://www.facebook.com/cucoleman?__tn__=%2CdK-R-R&amp;eid=ARCkYBPCfCQbAu55I84XnCMTuY2sOSiK2eWVeMI5ze5GRu2dywiTvAwqeflj06ujqmbmRTGyvzmhy9BN&amp;fref=mentions"><strong>Christine Coleman</strong></a></p><p>Good morning</p><p>Things in Rwanda are going bad to worse for political opponents.</p><p>We are fearing that Opposition leaders Victoire Ingabire and Bernard Ntaganda could be killed anytime</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>As you heard they were recently harassed, their house ransacked and some electronic material seized.</p><p>This happened after a supporter of Ingabire who happened to stay away went missing after unkown people abducted him.</p><p>In our opinion what the Government of Rwandan under the command of President Paul Kagame is doing is a prelude to a possible murder of those two opposition leaders.</p><p>They are doing this to try and test the international community&#8217;s reaction to Rwandan police&#8217;s action.</p><p>If the international community keeps quiet about their ordeals they will be made to disappear or be killed under pretext that they were trying to leave the country in the same way Kizito Mihigo was killed.</p><p>While the world is distracted by the Coronavirus pandemic,the government of President Paul Kagame is using the situation to obtain donations of millions of dollars that are used for military subversive purposes such as sending soldiers to Congo where serious crimes against humanity are being perpetrated against both Rwandan refugees and Congolese citizens</p><p>The donations are also used to upscale the tensions between Rwanda and Burundi.</p><p>I think international donors need to be made aware of what their money is being used for so that tomorrow they don&#8217;t say they didn&#8217;t know.</p><p>Please share this message to whoever you think can assist in rescuing suffering Rwandans especially Hutus who are gradually being killed and discriminated by the the current Rwandan apparteid system that was introduced by President Paul Kagame.</p><p>Thanks very much</p><div
class="td-a-rec td-a-rec-id-content_bottom  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1588x728x90x309x_ADSLOT1"></script><div
id=1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA&url=http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg&description=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+LETTER+FROM+A+FOLLOWER+WHO+IS+IN+RWANDA%20-%20http%3A%2F%2Fwww.therwandan.com%2Fa-letter-from-a-follower-who-is-in-rwanda%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ data-text="A LETTER FROM A FOLLOWER WHO IS IN RWANDA" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ >SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/ >therwda</a></span></div>	 <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2020-06-27T11:12:47+00:00><meta
itemprop=dateModified content=2020-06-27T11:12:49+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman.jpg><meta
itemprop=width content=960><meta
itemprop=height content=957></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5ef729ff200c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5ef729ff200c2 ><script>var block_td_uid_32_5ef729ff200c2 = new tdBlock();
block_td_uid_32_5ef729ff200c2.id = "td_uid_32_5ef729ff200c2";
block_td_uid_32_5ef729ff200c2.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5ef729ff200c2_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13973,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5ef729ff200c2.td_column_number = "3";
block_td_uid_32_5ef729ff200c2.block_type = "td_block_related_posts";
block_td_uid_32_5ef729ff200c2.post_count = "9";
block_td_uid_32_5ef729ff200c2.found_posts = "570";
block_td_uid_32_5ef729ff200c2.header_color = "";
block_td_uid_32_5ef729ff200c2.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ef729ff200c2.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_32_5ef729ff200c2);</script><h4 class="td-related-title"><a
id=td_uid_33_5ef729ff2c98c class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5ef729ff200c2 href=#>RELATED ARTICLES</a><a
id=td_uid_34_5ef729ff2c9e7 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5ef729ff200c2 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5ef729ff200c2 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana.">Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad">Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-dumped-ugandans-from-top-government-positions/ rel=bookmark title="Kagame Dumped ”Ugandans” From Top Government Positions"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-abu-dabi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Dumped ”Ugandans” From Top Government Positions"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-dumped-ugandans-from-top-government-positions/ rel=bookmark title="Kagame Dumped ”Ugandans” From Top Government Positions">Kagame Dumped ”Ugandans” From Top Government Positions</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/claude-gatebukes-peaceful-activism-is-becoming-a-medicine-rwandan-extremists-cant-stand/ rel=bookmark title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/claude-gatebukes-peaceful-activism-is-becoming-a-medicine-rwandan-extremists-cant-stand/ rel=bookmark title="Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!">Claude Gatebuke’s Peaceful Activism Is becoming a medicine Rwandan Extremists can’t stand!</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-official-diagnosis-acute-suicidal-schizophrenia/ rel=bookmark title="Kagame’s official diagnosis: Acute Suicidal Schizophrenia"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/06/kagh-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2017/06/kagh-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/kagh-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s official diagnosis: Acute Suicidal Schizophrenia"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-official-diagnosis-acute-suicidal-schizophrenia/ rel=bookmark title="Kagame’s official diagnosis: Acute Suicidal Schizophrenia">Kagame’s official diagnosis: Acute Suicidal Schizophrenia</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-using-pr-to-spread-his-message-globally-that-he-is-winning-covid19-battle/ rel=bookmark title="Kagame Using PR To Spread His Message Globally That He Is Winning Covid19 Battle"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/Kagame-Kwibuka-26-Jeannette-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/04/Kagame-Kwibuka-26-Jeannette-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/04/Kagame-Kwibuka-26-Jeannette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Using PR To Spread His Message Globally That He Is Winning Covid19 Battle"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-using-pr-to-spread-his-message-globally-that-he-is-winning-covid19-battle/ rel=bookmark title="Kagame Using PR To Spread His Message Globally That He Is Winning Covid19 Battle">Kagame Using PR To Spread His Message Globally That He Is Winning Covid19 Battle</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kizito-mihigo-rwandas-reconciling-redeemer/ rel=bookmark title="Kizito Mihigo &#8211; Rwanda’s Reconciling Redeemer"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kizito Mihigo &#8211; Rwanda’s Reconciling Redeemer"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kizito-mihigo-rwandas-reconciling-redeemer/ rel=bookmark title="Kizito Mihigo &#8211; Rwanda’s Reconciling Redeemer">Kizito Mihigo &#8211; Rwanda’s Reconciling Redeemer</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-friendship-between-paul-kagame-and-the-banyamulenge-is-non-existent/ rel=bookmark title="The Friendship between Paul Kagame and the Banyamulenge is Non-existent"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/minembwe-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/04/minembwe-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/04/minembwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The Friendship between Paul Kagame and the Banyamulenge is Non-existent"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-friendship-between-paul-kagame-and-the-banyamulenge-is-non-existent/ rel=bookmark title="The Friendship between Paul Kagame and the Banyamulenge is Non-existent">The Friendship between Paul Kagame and the Banyamulenge is Non-existent</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-nation-is-not-driven-by-its-history-but-rather-lessons-learnt-from-its-past/ rel=bookmark title="A nation is not driven by its history, but rather lessons learnt from its past"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/hope-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/04/hope-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/04/hope-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="A nation is not driven by its history, but rather lessons learnt from its past"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-nation-is-not-driven-by-its-history-but-rather-lessons-learnt-from-its-past/ rel=bookmark title="A nation is not driven by its history, but rather lessons learnt from its past">A nation is not driven by its history, but rather lessons learnt from its past</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5ef729ff200c2 data-td_block_id=td_uid_32_5ef729ff200c2><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5ef729ff200c2 data-td_block_id=td_uid_32_5ef729ff200c2><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_5ef729ff364cf_rand td-pb-border-top"><style scoped>.td_uid_36_5ef729ff364cf_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5ef729ff364cf_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5ef729ff364cf_rand .td-subcat-item a:hover,
            .td_uid_36_5ef729ff364cf_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5ef729ff364cf_rand .td_quote_on_blocks,
            .td_uid_36_5ef729ff364cf_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5ef729ff364cf_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5ef729ff364cf_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5ef729ff364cf_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_5ef729ff364cf_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5ef729ff364cf_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_5ef729ff364cf_rand .block-title span,
            .td_uid_36_5ef729ff364cf_rand .td-trending-now-title,
            .td_uid_36_5ef729ff364cf_rand .block-title a,
            .td_uid_36_5ef729ff364cf_rand .td-read-more a,
            .td_uid_36_5ef729ff364cf_rand .td-weather-information:before,
            .td_uid_36_5ef729ff364cf_rand .td-weather-week:before,
            .td_uid_36_5ef729ff364cf_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5ef729ff364cf_rand .td-exchange-header:before,
            .td_uid_36_5ef729ff364cf_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_5ef729ff364cf_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_5ef729ff364cf_rand .block-title span,
            .td_uid_36_5ef729ff364cf_rand .td-trending-now-title,
            .td_uid_36_5ef729ff364cf_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5ef729ff36c00_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5ef729ff36c00 ><style scoped>.td_uid_37_5ef729ff36c00_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5ef729ff36c00_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5ef729ff36c00_rand .td-subcat-item a:hover,
            .td_uid_37_5ef729ff36c00_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5ef729ff36c00_rand .td_quote_on_blocks,
            .td_uid_37_5ef729ff36c00_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5ef729ff36c00_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5ef729ff36c00_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5ef729ff36c00_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5ef729ff36c00_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5ef729ff36c00_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5ef729ff36c00_rand .block-title span,
            .td_uid_37_5ef729ff36c00_rand .td-trending-now-title,
            .td_uid_37_5ef729ff36c00_rand .block-title a,
            .td_uid_37_5ef729ff36c00_rand .td-read-more a,
            .td_uid_37_5ef729ff36c00_rand .td-weather-information:before,
            .td_uid_37_5ef729ff36c00_rand .td-weather-week:before,
            .td_uid_37_5ef729ff36c00_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5ef729ff36c00_rand .td-exchange-header:before,
            .td_uid_37_5ef729ff36c00_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5ef729ff36c00_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5ef729ff36c00_rand .block-title span,
            .td_uid_37_5ef729ff36c00_rand .td-trending-now-title,
            .td_uid_37_5ef729ff36c00_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_5ef729ff36c00 = new tdBlock();
block_td_uid_37_5ef729ff36c00.id = "td_uid_37_5ef729ff36c00";
block_td_uid_37_5ef729ff36c00.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5ef729ff36c00_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5ef729ff36c00.td_column_number = "1";
block_td_uid_37_5ef729ff36c00.block_type = "td_block_slide";
block_td_uid_37_5ef729ff36c00.post_count = "10";
block_td_uid_37_5ef729ff36c00.found_posts = "3658";
block_td_uid_37_5ef729ff36c00.header_color = "#de83f1";
block_td_uid_37_5ef729ff36c00.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ef729ff36c00.max_num_pages = "366";
tdBlocksArray.push(block_td_uid_37_5ef729ff36c00);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5ef729ff36c00 class=td_block_inner><div
id=td_uid_38_5ef729ff3864e class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5ef729ff3864e_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-324x400.jpg alt title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA">A LETTER FROM A FOLLOWER WHO IS IN RWANDA</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-27T11:12:47+00:00 >June 27, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ rel=bookmark title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Ramaphosa-324x400.jpg alt title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/south-african-technology-solution-bring-hope-to-events-industry/ rel=bookmark title="SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY">SOUTH AFRICAN TECHNOLOGY SOLUTION BRING HOPE TO EVENTS INDUSTRY</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-23T14:28:48+00:00 >June 23, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/worlds-largest-public-agricultural-research-network-launches-covid-19-hub-to-support-global-scientific-response/ rel=bookmark title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-324x400.jpg alt title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/worlds-largest-public-agricultural-research-network-launches-covid-19-hub-to-support-global-scientific-response/ rel=bookmark title="World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response">World’s largest public agricultural research network launches COVID-19 Hub to support global scientific response</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-23T14:22:31+00:00 >June 23, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-324x400.png alt title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA">VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-23T13:21:17+00:00 >June 23, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/refugee-led-organizations-can-deliver-education-to-refugee-children-during-covid-19-and-beyond/ rel=bookmark title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-23.02.29-324x400.png alt title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/refugee-led-organizations-can-deliver-education-to-refugee-children-during-covid-19-and-beyond/ rel=bookmark title="Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond">Refugee-Led Organizations Can Deliver Education to Refugee Children During COVID-19 and Beyond</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-20T21:04:30+00:00 >June 20, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/marcus-rashford-black-lives-matter-and-a-british-premier-who-is-out-of-his-league/ rel=bookmark title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league"><img
width=324 height=399 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.56.14-324x399.png alt title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/marcus-rashford-black-lives-matter-and-a-british-premier-who-is-out-of-his-league/ rel=bookmark title="Marcus Rashford, Black Lives Matter and a British premier who is out of his league">Marcus Rashford, Black Lives Matter and a British premier who is out of his league</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-20T20:57:14+00:00 >June 20, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory"><img
width=324 height=335 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-324x335.png alt title="The casino ruin theory"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory">The casino ruin theory</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-20T20:29:52+00:00 >June 20, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?"><img
width=300 height=163 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43.png alt title="When to tip the casino dealer?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?">When to tip the casino dealer?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-20T20:22:03+00:00 >June 20, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/things-to-do-in-rwanda/ rel=bookmark title="Things to Do in Rwanda"><img
width=324 height=388 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-18-kl.-23.43.53-324x388.png alt title="Things to Do in Rwanda"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/things-to-do-in-rwanda/ rel=bookmark title="Things to Do in Rwanda">Things to Do in Rwanda</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-18T21:50:48+00:00 >June 18, 2020</time></span></div></div></div><div
id=td_uid_38_5ef729ff3864e_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/heres-what-the-law-says-about-online-casinos-in-the-usa/ rel=bookmark title="Here&#8217;s What the Law Says About Online Casinos in the USA"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-18-kl.-23.23.43-324x400.png alt title="Here&#8217;s What the Law Says About Online Casinos in the USA"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/heres-what-the-law-says-about-online-casinos-in-the-usa/ rel=bookmark title="Here&#8217;s What the Law Says About Online Casinos in the USA">Here&#8217;s What the Law Says About Online Casinos in the USA</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-18T21:24:56+00:00 >June 18, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5ef729ff3f677_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5ef729ff3f677 ><script>var block_td_uid_40_5ef729ff3f677 = new tdBlock();
block_td_uid_40_5ef729ff3f677.id = "td_uid_40_5ef729ff3f677";
block_td_uid_40_5ef729ff3f677.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5ef729ff3f677_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5ef729ff3f677.td_column_number = "1";
block_td_uid_40_5ef729ff3f677.block_type = "td_block_slide";
block_td_uid_40_5ef729ff3f677.post_count = "20";
block_td_uid_40_5ef729ff3f677.found_posts = "21";
block_td_uid_40_5ef729ff3f677.header_color = "#";
block_td_uid_40_5ef729ff3f677.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ef729ff3f677.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5ef729ff3f677);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></h4></div><div
id=td_uid_40_5ef729ff3f677 class=td_block_inner><div
id=td_uid_41_5ef729ff4510c class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5ef729ff4510c_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5ef729ff4510c_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1586x300x600x309x_ADSLOT1"></script><div
id=1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/ ><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_44_5ef729ff5bc8c_rand td-pb-border-top"  data-td-block-uid=td_uid_44_5ef729ff5bc8c ><script>var block_td_uid_44_5ef729ff5bc8c = new tdBlock();
block_td_uid_44_5ef729ff5bc8c.id = "td_uid_44_5ef729ff5bc8c";
block_td_uid_44_5ef729ff5bc8c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5ef729ff5bc8c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_44_5ef729ff5bc8c.td_column_number = "1";
block_td_uid_44_5ef729ff5bc8c.block_type = "td_block_7";
block_td_uid_44_5ef729ff5bc8c.post_count = "3";
block_td_uid_44_5ef729ff5bc8c.found_posts = "3658";
block_td_uid_44_5ef729ff5bc8c.header_color = "";
block_td_uid_44_5ef729ff5bc8c.ajax_pagination_infinite_stop = "";
block_td_uid_44_5ef729ff5bc8c.max_num_pages = "1220";
tdBlocksArray.push(block_td_uid_44_5ef729ff5bc8c);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_44_5ef729ff5bc8c class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_45_5ef729ff8b7b4_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_45_5ef729ff8b7b4 ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>571</span></a></li><li><a
href=http://www.therwandan.com/category/news/ >News<span
class=td-cat-no>494</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>463</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>361</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>333</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>333</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>291</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>249</span></a></li><li><a
href=http://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "http://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js'></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5ef729ff3864e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5ef729ff3864e .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5ef729ff3864e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5ef729ff4510c").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5ef729ff4510c .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5ef729ff4510c .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13973]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label=Ok>Ok</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label=Ok></a></div></div>
 <script type=text/javascript>var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":9609829,"deaths":489312,"recovered":4838921,"location":""}};</script> <script type=text/javascript src=//coronabar-53eb.kxcdn.com/coronabar.min.js async></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 776/781 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-06-27 11:14:07 by W3 Total Cache
-->