<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><link
type=text/css media=all href=http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_0f08644031a21cbd5e14796a4016a3c9.css rel=stylesheet><title>All touristic activities in Nyungwe National Park are no longer safe: Major Sankara | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1986621792', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; All touristic activities in Nyungwe National Park are no longer safe: Major Sankara Comments Feed" href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/feed/> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.1' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1.1' type=text/css media=all> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript>var ctPublic = {"_ajax_nonce":"6b49895339","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript>var cnArgs = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"9d28a08122","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019' href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/><meta
name=generator content="WordPress 5.1.1"><link
rel=canonical href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/><link
rel=shortlink href='http://www.therwandan.com/?p=11787'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/amp/>
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-11787 single-format-standard cookies-not-set none all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/>World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/>Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/>Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/>History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/>Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/>Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/>Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/>politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/>Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/>Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5c93ab55d52f5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5c93ab55d52f5 ><script>var block_td_uid_1_5c93ab55d52f5 = new tdBlock();
block_td_uid_1_5c93ab55d52f5.id = "td_uid_1_5c93ab55d52f5";
block_td_uid_1_5c93ab55d52f5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c93ab55d52f5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c93ab55d52f5.td_column_number = "3";
block_td_uid_1_5c93ab55d52f5.block_type = "td_block_mega_menu";
block_td_uid_1_5c93ab55d52f5.post_count = "4";
block_td_uid_1_5c93ab55d52f5.found_posts = "1411";
block_td_uid_1_5c93ab55d52f5.header_color = "";
block_td_uid_1_5c93ab55d52f5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c93ab55d52f5.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_1_5c93ab55d52f5);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c93ab55d52f5" id=td_uid_2_5c93ab55e73ea data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value href=http://www.therwandan.com/category/news/>All</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_3_5c93ab55e7515 data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/>Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_4_5c93ab55e763e data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/>CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_5_5c93ab55e775b data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_6_5c93ab55e7843 data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_7_5c93ab55e795f data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_8_5c93ab55e7a72 data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5c93ab55d52f5  id=td_uid_9_5c93ab55e7bec data-td_block_id=td_uid_1_5c93ab55d52f5 data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/>World</a></div></div><div
id=td_uid_1_5c93ab55d52f5 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/ rel=bookmark title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019"></a></div>                <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/ rel=bookmark title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019">Press conference | President Kagame&#8217;s Working visit to Angola | Luanda,&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-musevenis-letter-to-president-paul-kagame/ rel=bookmark title="President Museveni’s letter to President Paul Kagame"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Museveni’s letter to President Paul Kagame"></a></div>                <a
href=http://www.therwandan.com/category/news/dont-miss/ class=td-post-category>Don&#8217;t Miss</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-musevenis-letter-to-president-paul-kagame/ rel=bookmark title="President Museveni’s letter to President Paul Kagame">President Museveni’s letter to President Paul Kagame</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-former-un-ambassador-gasana-resurfaced-in-uganda/ rel=bookmark title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-300x208.jpg 300w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-768x532.jpg 768w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-696x482.jpg 696w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-606x420.jpg 606w, http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda"></a></div>                <a
href=http://www.therwandan.com/category/news/great-lakes/ class=td-post-category>Great lakes</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-former-un-ambassador-gasana-resurfaced-in-uganda/ rel=bookmark title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda">Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-east-african-community-eac-should-overdraw-the-rwandan-president-paul-kagame-from-power-%ef%bb%bf/ rel=bookmark title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿"></a></div>                <a
href=http://www.therwandan.com/category/news/great-lakes/ class=td-post-category>Great lakes</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-east-african-community-eac-should-overdraw-the-rwandan-president-paul-kagame-from-power-%ef%bb%bf/ rel=bookmark title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿">The East African Community (EAC) should overdraw the Rwandan President Paul&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5c93ab55d52f5 data-td_block_id=td_uid_1_5c93ab55d52f5><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5c93ab55d52f5 data-td_block_id=td_uid_1_5c93ab55d52f5><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5c93ab5623acf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5c93ab5623acf ><script>var block_td_uid_10_5c93ab5623acf = new tdBlock();
block_td_uid_10_5c93ab5623acf.id = "td_uid_10_5c93ab5623acf";
block_td_uid_10_5c93ab5623acf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5c93ab5623acf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5c93ab5623acf.td_column_number = "3";
block_td_uid_10_5c93ab5623acf.block_type = "td_block_mega_menu";
block_td_uid_10_5c93ab5623acf.post_count = "4";
block_td_uid_10_5c93ab5623acf.found_posts = "79";
block_td_uid_10_5c93ab5623acf.header_color = "";
block_td_uid_10_5c93ab5623acf.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c93ab5623acf.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5c93ab5623acf);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5c93ab5623acf" id=td_uid_11_5c93ab5625ded data-td_block_id=td_uid_10_5c93ab5623acf data-td_filter_value href=http://www.therwandan.com/category/multimedia/>All</a><a
class=mega-menu-sub-cat-td_uid_10_5c93ab5623acf  id=td_uid_12_5c93ab5625f04 data-td_block_id=td_uid_10_5c93ab5623acf data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/>Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5c93ab5623acf  id=td_uid_13_5c93ab562605a data-td_block_id=td_uid_10_5c93ab5623acf data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/>Video</a></div></div><div
id=td_uid_10_5c93ab5623acf class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5c93ab5623acf data-td_block_id=td_uid_10_5c93ab5623acf><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5c93ab5623acf data-td_block_id=td_uid_10_5c93ab5623acf><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5c93ab5631ba2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5c93ab5631ba2 ><script>var block_td_uid_14_5c93ab5631ba2 = new tdBlock();
block_td_uid_14_5c93ab5631ba2.id = "td_uid_14_5c93ab5631ba2";
block_td_uid_14_5c93ab5631ba2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5c93ab5631ba2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5c93ab5631ba2.td_column_number = "3";
block_td_uid_14_5c93ab5631ba2.block_type = "td_block_mega_menu";
block_td_uid_14_5c93ab5631ba2.post_count = "4";
block_td_uid_14_5c93ab5631ba2.found_posts = "489";
block_td_uid_14_5c93ab5631ba2.header_color = "";
block_td_uid_14_5c93ab5631ba2.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c93ab5631ba2.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_14_5c93ab5631ba2);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c93ab5631ba2" id=td_uid_15_5c93ab5639341 data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value href=http://www.therwandan.com/category/country/>All</a><a
class=mega-menu-sub-cat-td_uid_14_5c93ab5631ba2  id=td_uid_16_5c93ab5639469 data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/>Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5c93ab5631ba2  id=td_uid_17_5c93ab56395a3 data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/>History</a><a
class=mega-menu-sub-cat-td_uid_14_5c93ab5631ba2  id=td_uid_18_5c93ab56396cb data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/>Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5c93ab5631ba2  id=td_uid_19_5c93ab56397f6 data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5c93ab5631ba2  id=td_uid_20_5c93ab5639910 data-td_block_id=td_uid_14_5c93ab5631ba2 data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/>Security</a></div></div><div
id=td_uid_14_5c93ab5631ba2 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/whats-the-difference-between-case-study-writing-and-essay-writing/ rel=bookmark title="What&#8217;s the difference between case study writing and essay writing"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/1-1-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/03/1-1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/03/1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="What&#8217;s the difference between case study writing and essay writing"></a></div>                <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/whats-the-difference-between-case-study-writing-and-essay-writing/ rel=bookmark title="What&#8217;s the difference between case study writing and essay writing">What&#8217;s the difference between case study writing and essay writing</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-assassinated-ayabatwas-character-who-set-the-record-straight-in-an-extension-interview-with-ugandas-new-vision/ rel=bookmark title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-assassinated-ayabatwas-character-who-set-the-record-straight-in-an-extension-interview-with-ugandas-new-vision/ rel=bookmark title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision">Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagameconomics-is-contradictory-%f0%9f%98%82/ rel=bookmark title="Kagameconomics Is Contradictory &#x1f602;"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagameconomics Is Contradictory &#x1f602;"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagameconomics-is-contradictory-%f0%9f%98%82/ rel=bookmark title="Kagameconomics Is Contradictory &#x1f602;">Kagameconomics Is Contradictory &#x1f602;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-seized-ayabatwas-businesses-and-says-uganda-must-do-same/ rel=bookmark title="Kagame Seized Ayabatwa’s Businesses And Says Uganda Must Do Same"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Seized Ayabatwa’s Businesses And Says Uganda Must Do Same"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-seized-ayabatwas-businesses-and-says-uganda-must-do-same/ rel=bookmark title="Kagame Seized Ayabatwa’s Businesses And Says Uganda Must Do Same">Kagame Seized Ayabatwa’s Businesses And Says Uganda Must Do Same</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5c93ab5631ba2 data-td_block_id=td_uid_14_5c93ab5631ba2><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5c93ab5631ba2 data-td_block_id=td_uid_14_5c93ab5631ba2><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5c93ab5655618_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5c93ab5655618 ><script>var block_td_uid_21_5c93ab5655618 = new tdBlock();
block_td_uid_21_5c93ab5655618.id = "td_uid_21_5c93ab5655618";
block_td_uid_21_5c93ab5655618.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5c93ab5655618_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5c93ab5655618.td_column_number = "3";
block_td_uid_21_5c93ab5655618.block_type = "td_block_mega_menu";
block_td_uid_21_5c93ab5655618.post_count = "5";
block_td_uid_21_5c93ab5655618.found_posts = "251";
block_td_uid_21_5c93ab5655618.header_color = "";
block_td_uid_21_5c93ab5655618.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c93ab5655618.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_21_5c93ab5655618);</script><div
id=td_uid_21_5c93ab5655618 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-newspapers-are-embarrassing-him%e2%80%8a-%e2%80%8acase-of-kt-press-and-mukankusi-passport/ rel=bookmark title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/mukankusi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/mukankusi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/mukankusi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-newspapers-are-embarrassing-him%e2%80%8a-%e2%80%8acase-of-kt-press-and-mukankusi-passport/ rel=bookmark title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport">Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-11-most-shocking-revelations-at-2019-retreat/ rel=bookmark title="Kagame’s 11 Most Shocking ”Revelations” At 2019 Retreat"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s 11 Most Shocking ”Revelations” At 2019 Retreat"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-11-most-shocking-revelations-at-2019-retreat/ rel=bookmark title="Kagame’s 11 Most Shocking ”Revelations” At 2019 Retreat">Kagame’s 11 Most Shocking ”Revelations” At 2019 Retreat</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-addicted-to-violence%e2%80%8a-diplomacy-is-foreign-to-him/ rel=bookmark title="Kagame Addicted To Violence -Diplomacy Is Foreign To Him"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Addicted To Violence -Diplomacy Is Foreign To Him"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-addicted-to-violence%e2%80%8a-diplomacy-is-foreign-to-him/ rel=bookmark title="Kagame Addicted To Violence -Diplomacy Is Foreign To Him">Kagame Addicted To Violence -Diplomacy Is Foreign To Him</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-propaganda-papers-claim-rwanda-is-launching-satellite-and-is-set-to-build-space-industry/ rel=bookmark title="Kagame Propaganda Papers Claim Rwanda Is Launching Satellite And Is Set To Build Space Industry"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/satellite-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/satellite-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/satellite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Propaganda Papers Claim Rwanda Is Launching Satellite And Is Set To Build Space Industry"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-propaganda-papers-claim-rwanda-is-launching-satellite-and-is-set-to-build-space-industry/ rel=bookmark title="Kagame Propaganda Papers Claim Rwanda Is Launching Satellite And Is Set To Build Space Industry">Kagame Propaganda Papers Claim Rwanda Is Launching Satellite And Is Set&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time">Rwanda: Police officers remain free while protesting Congolese refugees face jail&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5c93ab5655618 data-td_block_id=td_uid_21_5c93ab5655618><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5c93ab5655618 data-td_block_id=td_uid_21_5c93ab5655618><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5c93ab565e806_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5c93ab565e806 ><script>var block_td_uid_22_5c93ab565e806 = new tdBlock();
block_td_uid_22_5c93ab565e806.id = "td_uid_22_5c93ab565e806";
block_td_uid_22_5c93ab565e806.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5c93ab565e806_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5c93ab565e806.td_column_number = "3";
block_td_uid_22_5c93ab565e806.block_type = "td_block_mega_menu";
block_td_uid_22_5c93ab565e806.post_count = "5";
block_td_uid_22_5c93ab565e806.found_posts = "485";
block_td_uid_22_5c93ab565e806.header_color = "";
block_td_uid_22_5c93ab565e806.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c93ab565e806.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_22_5c93ab565e806);</script><div
id=td_uid_22_5c93ab565e806 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-second-general-after-amin-to-jeopardize-the-east-african-community/ rel=bookmark title="Kagame The Second General After Amin To Jeopardize The East African Community"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/idi-Amin-Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/idi-Amin-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/idi-Amin-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame The Second General After Amin To Jeopardize The East African Community"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-second-general-after-amin-to-jeopardize-the-east-african-community/ rel=bookmark title="Kagame The Second General After Amin To Jeopardize The East African Community">Kagame The Second General After Amin To Jeopardize The East African&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/museveni-made-kagame-never-the-other-way-round/ rel=bookmark title="Museveni made Kagame, never the other way round!!"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Kagame-begging-jpg-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Kagame-begging-jpg-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Kagame-begging-jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Museveni made Kagame, never the other way round!!"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/museveni-made-kagame-never-the-other-way-round/ rel=bookmark title="Museveni made Kagame, never the other way round!!">Museveni made Kagame, never the other way round!!</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/uganda-rwanda-response-to-andrew-mwenda-article/ rel=bookmark title="UGANDA/RWANDA: RESPONSE TO ANDREW MWENDA ARTICLE."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/09/Andrew-mwenda-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2014/09/Andrew-mwenda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2014/09/Andrew-mwenda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="UGANDA/RWANDA: RESPONSE TO ANDREW MWENDA ARTICLE."></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/uganda-rwanda-response-to-andrew-mwenda-article/ rel=bookmark title="UGANDA/RWANDA: RESPONSE TO ANDREW MWENDA ARTICLE.">UGANDA/RWANDA: RESPONSE TO ANDREW MWENDA ARTICLE.</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/call-for-justice-for-the-crime-of-genocide-against-hutu-people/ rel=bookmark title="CALL FOR JUSTICE FOR THE CRIME OF GENOCIDE AGAINST HUTU PEOPLE"><img
width=150 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/05/global-campain-150x150.jpg alt title="CALL FOR JUSTICE FOR THE CRIME OF GENOCIDE AGAINST HUTU PEOPLE"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/call-for-justice-for-the-crime-of-genocide-against-hutu-people/ rel=bookmark title="CALL FOR JUSTICE FOR THE CRIME OF GENOCIDE AGAINST HUTU PEOPLE">CALL FOR JUSTICE FOR THE CRIME OF GENOCIDE AGAINST HUTU PEOPLE</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-alleged-that-ayabatwa-was-supporting-rebels-in-drc-the-un-caught-kagame-instead/ rel=bookmark title="When Kagame Alleged That Ayabatwa Was Supporting Rebels In DRC, The UN Caught Kagame Instead"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/06/rujugiro-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2017/06/rujugiro-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/rujugiro-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="When Kagame Alleged That Ayabatwa Was Supporting Rebels In DRC, The UN Caught Kagame Instead"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-alleged-that-ayabatwa-was-supporting-rebels-in-drc-the-un-caught-kagame-instead/ rel=bookmark title="When Kagame Alleged That Ayabatwa Was Supporting Rebels In DRC, The UN Caught Kagame Instead">When Kagame Alleged That Ayabatwa Was Supporting Rebels In DRC, The&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5c93ab565e806 data-td_block_id=td_uid_22_5c93ab565e806><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5c93ab565e806 data-td_block_id=td_uid_22_5c93ab565e806><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5c93ab56699fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5c93ab56699fb ><script>var block_td_uid_23_5c93ab56699fb = new tdBlock();
block_td_uid_23_5c93ab56699fb.id = "td_uid_23_5c93ab56699fb";
block_td_uid_23_5c93ab56699fb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5c93ab56699fb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5c93ab56699fb.td_column_number = "3";
block_td_uid_23_5c93ab56699fb.block_type = "td_block_mega_menu";
block_td_uid_23_5c93ab56699fb.post_count = "4";
block_td_uid_23_5c93ab56699fb.found_posts = "413";
block_td_uid_23_5c93ab56699fb.header_color = "";
block_td_uid_23_5c93ab56699fb.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c93ab56699fb.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_23_5c93ab56699fb);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5c93ab56699fb" id=td_uid_24_5c93ab56704a5 data-td_block_id=td_uid_23_5c93ab56699fb data-td_filter_value href=http://www.therwandan.com/category/politics/>All</a><a
class=mega-menu-sub-cat-td_uid_23_5c93ab56699fb  id=td_uid_25_5c93ab56705e7 data-td_block_id=td_uid_23_5c93ab56699fb data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/>Events</a><a
class=mega-menu-sub-cat-td_uid_23_5c93ab56699fb  id=td_uid_26_5c93ab5670739 data-td_block_id=td_uid_23_5c93ab56699fb data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/>politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5c93ab56699fb  id=td_uid_27_5c93ab567087c data-td_block_id=td_uid_23_5c93ab56699fb data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></div></div><div
id=td_uid_23_5c93ab56699fb class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ rel=bookmark title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara"></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ rel=bookmark title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara">All touristic activities in Nyungwe National Park are no longer safe:&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES.">RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones.">FLN advises all citizens to remain calm and avoid night movements&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/another-opposition-leader-murdered-by-rwanda-security-forces-donors-uk-us-and-eu-should-stop-rwanda-descending-into-hell-again/ rel=bookmark title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/another-opposition-leader-murdered-by-rwanda-security-forces-donors-uk-us-and-eu-should-stop-rwanda-descending-into-hell-again/ rel=bookmark title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN.">ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5c93ab56699fb data-td_block_id=td_uid_23_5c93ab56699fb><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5c93ab56699fb data-td_block_id=td_uid_23_5c93ab56699fb><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/>
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Politics" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/politics/><span
itemprop=title>Politics</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Press Release" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/politics/press-release/><span
itemprop=title>Press Release</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "All touristic activities in Nyungwe National Park are no longer safe: Major..."><meta
itemprop=url content = "http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/">All touristic activities in Nyungwe National Park are no longer safe: Major...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content>
<article
id=post-11787 class="post-11787 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/politics/>Politics</a></li><li
class=entry-category><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></li></ul>
<header
class=td-post-title><h1 class="entry-title">All touristic activities in Nyungwe National Park are no longer safe: Major Sankara</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-21T15:18:23+00:00 >March 21, 2019</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara&url=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg&description=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara%20-%20http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ data-text="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content><div
class=td-post-featured-image><a
href=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg data-caption><img
width=289 height=300 class="entry-thumb td-modal-image" src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg alt title=MRCD></a></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><strong>PRESS RELEASE No.2019/03/21</strong></p><p>The National Liberation Front have confirmed that General Paul Kagame commanded his Special Forces to conduct ambushes operations against tourists, civilians’ populations conducting their day-day businesses, night attacks on boarding schools and also those involved in night patrols (amarondo) with the objective of shifting the blame on FLN forces in order to demonise our forces among Rwandans and the International community.</p><p>Furthermore, trusted sources indicate that he has also instructed his security forces to deny access to international and independent journalists into Nyungwe National Park and its surroundings. The same sources reveal that it is prohibited for both residents and local authorities to share any information regarding ongoing military operations in that area.</p><p>Consequently, the National Liberation Front (FLN) informs all Rwandans, specifically those in tourism, transport and logistics businesses, those with children at boarding schools in the South and Western provinces and the International Community of the following:</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>General Paul Kagame and his Security forces have intensified their military presence and hostilities in the Southwest of Rwanda including but not limited to the following regions: Nyaruguru, Nyamagabe, Rusizi, Karongi and Nyungwe National park, hence as of today, the 21st of March 2019 , the FLN considers this area as a MILITARISED ZONE.</p><p>All touristic activities in Nyungwe National Park are no longer safe hence strongly prohibited.</p><p>The RN6 (Kigali-Nyamagabe-Rusizi) and Karongi-Nyamasheke-Rusizi routes/roads are effectively closed to any form of movements.</p><p>All local night patrols (Amarondo) by civilians are to immediately stop.</p><p>We call upon the United Nation’s Security Council (UNSC) to put diplomatic pressure on General Paul Kagame and his armed forces to unconditionally stop their ongoing killings and tortures of people residing in the Militarised Zones and establish an independent inquiry unto these acts of impunity against Rwandans.</p><p>In the interest of civilians’ safety and their properties, the FLN strongly advise against travelling in the South and Western provinces. We ask all Rwandans and those visiting Rwanda to stay calm; however, stay away from MILITARISED ZONE  mentioned above.</p><p>Done at Nyabimata, March 21rst, 2019</p><p><strong>Maj. Callixte N. SANKARA</strong></p><p>FLN Spokesperson</p><p>www.mrcd-ubumwe.org</p><p>Twitter:  @MUbumwe</p><p>Email: contact@mrcd-ubumwe.org</p><div
class="td-a-rec td-a-rec-id-content_bottom  "><script type=text/javascript>if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144464" });</script> <script type=text/javascript>document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div
id=M212118ScriptRootC242311><div
id=M212118PreloadC242311>
Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div>
 <script id=mNCC language=javascript>medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara&url=http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg&description=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=All+touristic+activities+in+Nyungwe+National+Park+are+no+longer+safe%3A+Major+Sankara%20-%20http%3A%2F%2Fwww.therwandan.com%2Fall-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ data-text="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/>Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/>therwda</a></span></div>	        <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2019-03-21T15:18:23+00:00><meta
itemprop=dateModified content=2019-03-21T15:18:26+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg><meta
itemprop=width content=289><meta
itemprop=height content=300></span>        </footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5c93ab5688afa_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5c93ab5688afa ><script>var block_td_uid_32_5c93ab5688afa = new tdBlock();
block_td_uid_32_5c93ab5688afa.id = "td_uid_32_5c93ab5688afa";
block_td_uid_32_5c93ab5688afa.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5c93ab5688afa_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11787,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5c93ab5688afa.td_column_number = "3";
block_td_uid_32_5c93ab5688afa.block_type = "td_block_related_posts";
block_td_uid_32_5c93ab5688afa.post_count = "9";
block_td_uid_32_5c93ab5688afa.found_posts = "131";
block_td_uid_32_5c93ab5688afa.header_color = "";
block_td_uid_32_5c93ab5688afa.ajax_pagination_infinite_stop = "";
block_td_uid_32_5c93ab5688afa.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_32_5c93ab5688afa);</script><h4 class="td-related-title"><a
id=td_uid_33_5c93ab568fa0e class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5c93ab5688afa href=#>RELATED ARTICLES</a><a
id=td_uid_34_5c93ab568fa50 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5c93ab5688afa href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5c93ab5688afa class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES.">RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones.">FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/another-opposition-leader-murdered-by-rwanda-security-forces-donors-uk-us-and-eu-should-stop-rwanda-descending-into-hell-again/ rel=bookmark title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/another-opposition-leader-murdered-by-rwanda-security-forces-donors-uk-us-and-eu-should-stop-rwanda-descending-into-hell-again/ rel=bookmark title="ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN.">ANOTHER OPPOSITION LEADER MURDERED BY RWANDA SECURITY FORCES: DONORS UK, US AND EU SHOULD STOP RWANDA DESCENDING INTO HELL AGAIN.</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-kagame-confessed-to-the-assassination-of-seth-sendashonga%ef%bb%bf/ rel=bookmark title="Rwanda: Kagame confessed to the assassination of Seth Sendashonga﻿"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Kagame confessed to the assassination of Seth Sendashonga﻿"></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-kagame-confessed-to-the-assassination-of-seth-sendashonga%ef%bb%bf/ rel=bookmark title="Rwanda: Kagame confessed to the assassination of Seth Sendashonga﻿">Rwanda: Kagame confessed to the assassination of Seth Sendashonga﻿</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-personal-assistant-of-mrs-victoire-ingabire-umuhoza-murdered-in-whose-interest-was-the-crime-committed/ rel=bookmark title="THE PERSONAL ASSISTANT OF MRS VICTOIRE INGABIRE UMUHOZA MURDERED: IN WHOSE INTEREST WAS THE CRIME COMMITTED?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/mutuyimana1-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/03/mutuyimana1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/03/mutuyimana1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="THE PERSONAL ASSISTANT OF MRS VICTOIRE INGABIRE UMUHOZA MURDERED: IN WHOSE INTEREST WAS THE CRIME COMMITTED?"></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-personal-assistant-of-mrs-victoire-ingabire-umuhoza-murdered-in-whose-interest-was-the-crime-committed/ rel=bookmark title="THE PERSONAL ASSISTANT OF MRS VICTOIRE INGABIRE UMUHOZA MURDERED: IN WHOSE INTEREST WAS THE CRIME COMMITTED?">THE PERSONAL ASSISTANT OF MRS VICTOIRE INGABIRE UMUHOZA MURDERED: IN WHOSE INTEREST WAS THE CRIME COMMITTED?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”">PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY...</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-absence-in-court-of-fdu-inkingi-1st-vice-president-twagirimana-and-lack-of-interest-by-the-prosecution-heighten-worst-fears-of-his-murder-by-state-agents/ rel=bookmark title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-absence-in-court-of-fdu-inkingi-1st-vice-president-twagirimana-and-lack-of-interest-by-the-prosecution-heighten-worst-fears-of-his-murder-by-state-agents/ rel=bookmark title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS.">RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS...</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/drc-mass-killing-of-rwanda-hutu-refugees-reveals-the-cruel-farce-of-humanitarian-intervention/ rel=bookmark title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/refugie-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/refugie-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/refugie-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/drc-mass-killing-of-rwanda-hutu-refugees-reveals-the-cruel-farce-of-humanitarian-intervention/ rel=bookmark title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION.">DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-children-and-wife-of-boniface-twagirimana-make-an-appeal-to-rwandan-president-kagame/ rel=bookmark title="Rwanda: children and wife of Boniface Twagirimana make an appeal to  Rwandan President Kagame."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2015/07/Twagirimamana-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2015/07/Twagirimamana-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2015/07/Twagirimamana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: children and wife of Boniface Twagirimana make an appeal to  Rwandan President Kagame."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-children-and-wife-of-boniface-twagirimana-make-an-appeal-to-rwandan-president-kagame/ rel=bookmark title="Rwanda: children and wife of Boniface Twagirimana make an appeal to  Rwandan President Kagame.">Rwanda: children and wife of Boniface Twagirimana make an appeal to  Rwandan President Kagame.</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5c93ab5688afa data-td_block_id=td_uid_32_5c93ab5688afa><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5c93ab5688afa data-td_block_id=td_uid_32_5c93ab5688afa><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5c93ab5698bdd_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>39,292</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5c93ab56995d1_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5c93ab56995d1 > <script>var block_td_uid_37_5c93ab56995d1 = new tdBlock();
block_td_uid_37_5c93ab56995d1.id = "td_uid_37_5c93ab56995d1";
block_td_uid_37_5c93ab56995d1.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5c93ab56995d1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5c93ab56995d1.td_column_number = "1";
block_td_uid_37_5c93ab56995d1.block_type = "td_block_slide";
block_td_uid_37_5c93ab56995d1.post_count = "10";
block_td_uid_37_5c93ab56995d1.found_posts = "2995";
block_td_uid_37_5c93ab56995d1.header_color = "#de83f1";
block_td_uid_37_5c93ab56995d1.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c93ab56995d1.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_37_5c93ab56995d1);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5c93ab56995d1 class=td_block_inner><div
id=td_uid_38_5c93ab569ab2d class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5c93ab569ab2d_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ rel=bookmark title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara"><img
width=289 height=300 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg alt title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/all-touristic-activities-in-nyungwe-national-park-are-no-longer-safe-major-sankara/ rel=bookmark title="All touristic activities in Nyungwe National Park are no longer safe: Major Sankara">All touristic activities in Nyungwe National Park are no longer safe: Major Sankara</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-21T15:18:23+00:00 >March 21, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/ rel=bookmark title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-324x400.jpeg alt title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/press-conference-president-kagames-working-visit-to-angola-luanda-21-march-2019/ rel=bookmark title="Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019">Press conference | President Kagame&#8217;s Working visit to Angola | Luanda, 21 March 2019</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-21T15:01:32+00:00 >March 21, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."><img
width=324 height=369 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/fdu-324x369.jpg alt title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-turnout-of-fdu-inkingi-members-to-attend-the-show-trial-of-their-members-sends-shivers-in-the-spine-of-rwanda-security-services/ rel=bookmark title="RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES.">RWANDA: THE TURNOUT OF FDU-INKINGI MEMBERS TO ATTEND THE SHOW TRIAL OF  THEIR MEMBERS SENDS SHIVERS IN THE SPINE OF RWANDA SECURITY SERVICES.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-20T21:46:03+00:00 >March 20, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-musevenis-letter-to-president-paul-kagame/ rel=bookmark title="President Museveni’s letter to President Paul Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-324x400.jpg alt title="President Museveni’s letter to President Paul Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/dont-miss/>Don't Miss</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-musevenis-letter-to-president-paul-kagame/ rel=bookmark title="President Museveni’s letter to President Paul Kagame">President Museveni’s letter to President Paul Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-19T21:05:49+00:00 >March 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-former-un-ambassador-gasana-resurfaced-in-uganda/ rel=bookmark title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/03/Richard-Eugene-Gasana-324x400.jpg alt title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-former-un-ambassador-gasana-resurfaced-in-uganda/ rel=bookmark title="Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda">Kagame’s Former UN Ambassador Gasana Resurfaced In Uganda</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-19T20:55:36+00:00 >March 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."><img
width=289 height=300 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD.jpg alt title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/fln-advises-all-citizens-to-remain-calm-and-avoid-night-movements-especially-in-the-militarised-zones/ rel=bookmark title="FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones.">FLN advises all citizens to remain calm and avoid night movements especially in the militarised zones.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-19T15:57:59+00:00 >March 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-newspapers-are-embarrassing-him%e2%80%8a-%e2%80%8acase-of-kt-press-and-mukankusi-passport/ rel=bookmark title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/mukankusi-324x400.jpg alt title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-newspapers-are-embarrassing-him%e2%80%8a-%e2%80%8acase-of-kt-press-and-mukankusi-passport/ rel=bookmark title="Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport">Kagame Newspapers Are Embarrassing Him — Case Of KT Press And Mukankusi Passport</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-18T20:20:40+00:00 >March 18, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/whats-the-difference-between-case-study-writing-and-essay-writing/ rel=bookmark title="What&#8217;s the difference between case study writing and essay writing"><img
width=324 height=377 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/1-1-324x377.png alt title="What&#8217;s the difference between case study writing and essay writing"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/whats-the-difference-between-case-study-writing-and-essay-writing/ rel=bookmark title="What&#8217;s the difference between case study writing and essay writing">What&#8217;s the difference between case study writing and essay writing</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-18T19:54:59+00:00 >March 18, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-assassinated-ayabatwas-character-who-set-the-record-straight-in-an-extension-interview-with-ugandas-new-vision/ rel=bookmark title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-assassinated-ayabatwas-character-who-set-the-record-straight-in-an-extension-interview-with-ugandas-new-vision/ rel=bookmark title="Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision">Kagame Assassinated Ayabatwa’s Character Who Set The Record Straight In An Extension Interview With Uganda’s New Vision</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-17T11:50:30+00:00 >March 17, 2019</time></span></div></div></div><div
id=td_uid_38_5c93ab569ab2d_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-east-african-community-eac-should-overdraw-the-rwandan-president-paul-kagame-from-power-%ef%bb%bf/ rel=bookmark title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-324x400.jpg alt title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-east-african-community-eac-should-overdraw-the-rwandan-president-paul-kagame-from-power-%ef%bb%bf/ rel=bookmark title="The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿">The East African Community (EAC) should overdraw the Rwandan President Paul Kagame from power.﻿</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-03-15T19:33:47+00:00 >March 15, 2019</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5c93ab56a0b7b_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5c93ab56a0b7b ><script>var block_td_uid_40_5c93ab56a0b7b = new tdBlock();
block_td_uid_40_5c93ab56a0b7b.id = "td_uid_40_5c93ab56a0b7b";
block_td_uid_40_5c93ab56a0b7b.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5c93ab56a0b7b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5c93ab56a0b7b.td_column_number = "1";
block_td_uid_40_5c93ab56a0b7b.block_type = "td_block_slide";
block_td_uid_40_5c93ab56a0b7b.post_count = "20";
block_td_uid_40_5c93ab56a0b7b.found_posts = "21";
block_td_uid_40_5c93ab56a0b7b.header_color = "#";
block_td_uid_40_5c93ab56a0b7b.ajax_pagination_infinite_stop = "";
block_td_uid_40_5c93ab56a0b7b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5c93ab56a0b7b);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></h4></div><div
id=td_uid_40_5c93ab56a0b7b class=td_block_inner><div
id=td_uid_41_5c93ab56a4553 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5c93ab56a4553_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5c93ab56a4553_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "><script type=text/javascript>if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144463" });</script> <script type=text/javascript>document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_44_5c93ab56b4314_rand td-pb-border-top"  data-td-block-uid=td_uid_44_5c93ab56b4314 ><script>var block_td_uid_44_5c93ab56b4314 = new tdBlock();
block_td_uid_44_5c93ab56b4314.id = "td_uid_44_5c93ab56b4314";
block_td_uid_44_5c93ab56b4314.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5c93ab56b4314_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_44_5c93ab56b4314.td_column_number = "1";
block_td_uid_44_5c93ab56b4314.block_type = "td_block_7";
block_td_uid_44_5c93ab56b4314.post_count = "3";
block_td_uid_44_5c93ab56b4314.found_posts = "2995";
block_td_uid_44_5c93ab56b4314.header_color = "";
block_td_uid_44_5c93ab56b4314.ajax_pagination_infinite_stop = "";
block_td_uid_44_5c93ab56b4314.max_num_pages = "999";
tdBlocksArray.push(block_td_uid_44_5c93ab56b4314);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_44_5c93ab56b4314 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_45_5c93ab56d3a14_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_45_5c93ab56d3a14 ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/news/>News<span
class=td-cat-no>493</span></a></li><li><a
href=http://www.therwandan.com/category/opinion/>Opinion<span
class=td-cat-no>485</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda<span
class=td-cat-no>366</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes<span
class=td-cat-no>314</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/>Analysis<span
class=td-cat-no>251</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/>Africa<span
class=td-cat-no>250</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/>Economy<span
class=td-cat-no>247</span></a></li><li><a
href=http://www.therwandan.com/category/politics/>Politics<span
class=td-cat-no>231</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/>World<span
class=td-cat-no>205</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div
id=wpcp-error-message class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script> <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5c93ab569ab2d").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5c93ab569ab2d .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5c93ab569ab2d .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5c93ab56a4553").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5c93ab56a4553 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5c93ab56a4553 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11787]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div
class=cookie-notice-container><span
id=cn-notice-text>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div> <script type=text/javascript defer src=http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_f599fdafad3f8fe0ead95235d0da4caf.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 723/805 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2019-03-21 15:18:47 by W3 Total Cache
-->