<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT. | Therwandan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg" /><meta name="author" content="therwda">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT. Comments Feed" href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"a9b6e6d46e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When Kigali is politically calm, the opposition also goes to sleep.' href='http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/' />
<link rel='next' title='While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans' href='http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" />
<link rel='shortlink' href='http://www.therwandan.com/?p=8325' />
<link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');
</script>
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />
<meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8325 single-format-standard unselectable condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/history/">History</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/justice/">Justice</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></li>
<li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></li>
<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.therwandan.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
                
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li>
<li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li>
<li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a01c0e82ed13_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a01c0e82ed13" ><script>var block_td_uid_1_5a01c0e82ed13 = new tdBlock();
block_td_uid_1_5a01c0e82ed13.id = "td_uid_1_5a01c0e82ed13";
block_td_uid_1_5a01c0e82ed13.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a01c0e82ed13_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a01c0e82ed13.td_column_number = "3";
block_td_uid_1_5a01c0e82ed13.block_type = "td_block_mega_menu";
block_td_uid_1_5a01c0e82ed13.post_count = "4";
block_td_uid_1_5a01c0e82ed13.found_posts = "994";
block_td_uid_1_5a01c0e82ed13.header_color = "";
block_td_uid_1_5a01c0e82ed13.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a01c0e82ed13.max_num_pages = "249";
tdBlocksArray.push(block_td_uid_1_5a01c0e82ed13);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a01c0e82ed13" id="td_uid_2_5a01c0e839f6b" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="" href="http://www.therwandan.com/blog/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_3_5a01c0e83a090" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="10" href="http://www.therwandan.com/blog/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_4_5a01c0e83a1da" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="49" href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_5_5a01c0e83a32b" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="41" href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_6_5a01c0e83a4c2" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="22" href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_7_5a01c0e83a5ee" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="42" href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_8_5a01c0e83a70c" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="20" href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5a01c0e82ed13"  id="td_uid_9_5a01c0e83a888" data-td_block_id="td_uid_1_5a01c0e82ed13" data-td_filter_value="6" href="http://www.therwandan.com/blog/category/news/world/">World</a></div></div><div id=td_uid_1_5a01c0e82ed13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Just Won A Global Award For Attracting Tourists"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists">Kagame Just Won A Global Award For Attracting Tourists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-cover-up-negates-killings-officials-threaten-victims-families/" rel="bookmark" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/201707africa_rwanda_executions_presser_web-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/201707africa_rwanda_executions_presser_web-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/201707africa_rwanda_executions_presser_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/rwanda/" class="td-post-category">Rwanda</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-cover-up-negates-killings-officials-threaten-victims-families/" rel="bookmark" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families">Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-ugandarwanda-cold-war/" rel="bookmark" title="The Uganda/Rwanda Cold War?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Uganda/Rwanda Cold War?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/news/great-lakes/" class="td-post-category">Great lakes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-ugandarwanda-cold-war/" rel="bookmark" title="The Uganda/Rwanda Cold War?">The Uganda/Rwanda Cold War?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/arrest-of-franco-gashumba-malingumu-aka-sentongo-frank-disans-and-innocent-kasumba-alias-mutabazi-simon/" rel="bookmark" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/gashumba-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/gashumba-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/gashumba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/great-lakes/" class="td-post-category">Great lakes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/arrest-of-franco-gashumba-malingumu-aka-sentongo-frank-disans-and-innocent-kasumba-alias-mutabazi-simon/" rel="bookmark" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON">ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a01c0e82ed13" data-td_block_id="td_uid_1_5a01c0e82ed13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a01c0e82ed13" data-td_block_id="td_uid_1_5a01c0e82ed13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a01c0e864f4c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a01c0e864f4c" ><script>var block_td_uid_10_5a01c0e864f4c = new tdBlock();
block_td_uid_10_5a01c0e864f4c.id = "td_uid_10_5a01c0e864f4c";
block_td_uid_10_5a01c0e864f4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a01c0e864f4c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a01c0e864f4c.td_column_number = "3";
block_td_uid_10_5a01c0e864f4c.block_type = "td_block_mega_menu";
block_td_uid_10_5a01c0e864f4c.post_count = "4";
block_td_uid_10_5a01c0e864f4c.found_posts = "74";
block_td_uid_10_5a01c0e864f4c.header_color = "";
block_td_uid_10_5a01c0e864f4c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a01c0e864f4c.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_10_5a01c0e864f4c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a01c0e864f4c" id="td_uid_11_5a01c0e867381" data-td_block_id="td_uid_10_5a01c0e864f4c" data-td_filter_value="" href="http://www.therwandan.com/blog/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a01c0e864f4c"  id="td_uid_12_5a01c0e867474" data-td_block_id="td_uid_10_5a01c0e864f4c" data-td_filter_value="25" href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5a01c0e864f4c"  id="td_uid_13_5a01c0e8675b9" data-td_block_id="td_uid_10_5a01c0e864f4c" data-td_filter_value="47" href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5a01c0e864f4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/peter-mutabaruka-on-rwanda-election/" rel="bookmark" title="Peter Mutabaruka on Rwanda Election"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/08/maxresdefault-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/08/maxresdefault-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter Mutabaruka on Rwanda Election"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/peter-mutabaruka-on-rwanda-election/" rel="bookmark" title="Peter Mutabaruka on Rwanda Election">Peter Mutabaruka on Rwanda Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/africa-today-on-rwanda-genocide-with-dr-dan-ekerevictor-okhai-and-claude-gatebuke/" rel="bookmark" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/africa-today-on-rwanda-genocide-with-dr-dan-ekerevictor-okhai-and-claude-gatebuke/" rel="bookmark" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE">AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwandans-must-be-allowed-to-return-home-and-challenge-the-rpf-regime-in-rwanda/" rel="bookmark" title="Rwandans must be allowed to return home and challenge the RPF regime in Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwandans must be allowed to return home and challenge the RPF regime in Rwanda"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwandans-must-be-allowed-to-return-home-and-challenge-the-rpf-regime-in-rwanda/" rel="bookmark" title="Rwandans must be allowed to return home and challenge the RPF regime in Rwanda">Rwandans must be allowed to return home and challenge the RPF&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/in-memory-of-assinapol-rwigara-1957-2015-armor-megan-alexa-sikubwabo-music-video/" rel="bookmark" title="In memory of Assinapol Rwigara 1957-2015.&#8221;Armor&#8221;- Megan-Alexa Sikubwabo (Music Video)"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In memory of Assinapol Rwigara 1957-2015.&#8221;Armor&#8221;- Megan-Alexa Sikubwabo (Music Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/in-memory-of-assinapol-rwigara-1957-2015-armor-megan-alexa-sikubwabo-music-video/" rel="bookmark" title="In memory of Assinapol Rwigara 1957-2015.&#8221;Armor&#8221;- Megan-Alexa Sikubwabo (Music Video)">In memory of Assinapol Rwigara 1957-2015.&#8221;Armor&#8221;- Megan-Alexa Sikubwabo (Music Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a01c0e864f4c" data-td_block_id="td_uid_10_5a01c0e864f4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a01c0e864f4c" data-td_block_id="td_uid_10_5a01c0e864f4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a01c0e872ea5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a01c0e872ea5" ><script>var block_td_uid_14_5a01c0e872ea5 = new tdBlock();
block_td_uid_14_5a01c0e872ea5.id = "td_uid_14_5a01c0e872ea5";
block_td_uid_14_5a01c0e872ea5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a01c0e872ea5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a01c0e872ea5.td_column_number = "3";
block_td_uid_14_5a01c0e872ea5.block_type = "td_block_mega_menu";
block_td_uid_14_5a01c0e872ea5.post_count = "4";
block_td_uid_14_5a01c0e872ea5.found_posts = "303";
block_td_uid_14_5a01c0e872ea5.header_color = "";
block_td_uid_14_5a01c0e872ea5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a01c0e872ea5.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_14_5a01c0e872ea5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a01c0e872ea5" id="td_uid_15_5a01c0e87743a" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="" href="http://www.therwandan.com/blog/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5a01c0e872ea5"  id="td_uid_16_5a01c0e877537" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="16" href="http://www.therwandan.com/blog/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5a01c0e872ea5"  id="td_uid_17_5a01c0e877686" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="1" href="http://www.therwandan.com/blog/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5a01c0e872ea5"  id="td_uid_18_5a01c0e8777bc" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="19" href="http://www.therwandan.com/blog/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5a01c0e872ea5"  id="td_uid_19_5a01c0e87791b" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="40" href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5a01c0e872ea5"  id="td_uid_20_5a01c0e877a6f" data-td_block_id="td_uid_14_5a01c0e872ea5" data-td_filter_value="36" href="http://www.therwandan.com/blog/category/country/security/">Security</a></div></div><div id=td_uid_14_5a01c0e872ea5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwandas-capital-city-kigali-is-a-public-health-disaster/" rel="bookmark" title="Rwanda’s Capital City, Kigali, Is A Public Health Disaster"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/sewage-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/sewage-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/sewage-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s Capital City, Kigali, Is A Public Health Disaster"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwandas-capital-city-kigali-is-a-public-health-disaster/" rel="bookmark" title="Rwanda’s Capital City, Kigali, Is A Public Health Disaster">Rwanda’s Capital City, Kigali, Is A Public Health Disaster</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwandas-2017-labour-force-survey-confirms-what-we-already-know-kagames-economic-transformation-is-fake-2/" rel="bookmark" title="Rwanda’s 2017 Labour Force Survey Confirms What We Already Know – Kagame’s “Economic Transformation” Is Fake"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Screenshot_4-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Screenshot_4-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Screenshot_4-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2017/10/Screenshot_4-376x261.png 376w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s 2017 Labour Force Survey Confirms What We Already Know – Kagame’s “Economic Transformation” Is Fake"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwandas-2017-labour-force-survey-confirms-what-we-already-know-kagames-economic-transformation-is-fake-2/" rel="bookmark" title="Rwanda’s 2017 Labour Force Survey Confirms What We Already Know – Kagame’s “Economic Transformation” Is Fake">Rwanda’s 2017 Labour Force Survey Confirms What We Already Know –&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/diane-rwigara-in-the-court-this-friday/" rel="bookmark" title="Diane Rwigara in the Court this Friday"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-kuri-Komisiyo-8-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-kuri-Komisiyo-8-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Diane-kuri-Komisiyo-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Diane Rwigara in the Court this Friday"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/justice/" class="td-post-category">Justice</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/diane-rwigara-in-the-court-this-friday/" rel="bookmark" title="Diane Rwigara in the Court this Friday">Diane Rwigara in the Court this Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/education-and-fancy-clothes-do-not-erase-the-savage-nature-of-humans/" rel="bookmark" title="Education and Fancy Clothes Do Not Erase The Savage Nature of Humans"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/05/nimi-princewill.-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/05/nimi-princewill.-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/05/nimi-princewill.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Education and Fancy Clothes Do Not Erase The Savage Nature of Humans"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/education-and-fancy-clothes-do-not-erase-the-savage-nature-of-humans/" rel="bookmark" title="Education and Fancy Clothes Do Not Erase The Savage Nature of Humans">Education and Fancy Clothes Do Not Erase The Savage Nature of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a01c0e872ea5" data-td_block_id="td_uid_14_5a01c0e872ea5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a01c0e872ea5" data-td_block_id="td_uid_14_5a01c0e872ea5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5a01c0e8933c7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5a01c0e8933c7" ><script>var block_td_uid_21_5a01c0e8933c7 = new tdBlock();
block_td_uid_21_5a01c0e8933c7.id = "td_uid_21_5a01c0e8933c7";
block_td_uid_21_5a01c0e8933c7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a01c0e8933c7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5a01c0e8933c7.td_column_number = "3";
block_td_uid_21_5a01c0e8933c7.block_type = "td_block_mega_menu";
block_td_uid_21_5a01c0e8933c7.post_count = "5";
block_td_uid_21_5a01c0e8933c7.found_posts = "135";
block_td_uid_21_5a01c0e8933c7.header_color = "";
block_td_uid_21_5a01c0e8933c7.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a01c0e8933c7.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_21_5a01c0e8933c7);
</script><div id=td_uid_21_5a01c0e8933c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Kigali is politically calm, the opposition also goes to sleep."/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep.">When Kigali is politically calm, the opposition also goes to sleep.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-is-de-facto-vice-president-in-the-making/" rel="bookmark" title="Ange Kagame is de-facto vice president in the making&#8230;."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ange Kagame is de-facto vice president in the making&#8230;."/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-is-de-facto-vice-president-in-the-making/" rel="bookmark" title="Ange Kagame is de-facto vice president in the making&#8230;.">Ange Kagame is de-facto vice president in the making&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Union Trade Centre Saga"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-strange-case-of-the-world-banks-president-jim-yong-kim-and-rwandan-dictator-paul-kagame/" rel="bookmark" title="The Strange Case of The World Bank’s President Jim Yong Kim And Rwandan Dictator Paul Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/jim-Kagame-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/jim-Kagame-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/jim-Kagame-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Strange Case of The World Bank’s President Jim Yong Kim And Rwandan Dictator Paul Kagame"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-strange-case-of-the-world-banks-president-jim-yong-kim-and-rwandan-dictator-paul-kagame/" rel="bookmark" title="The Strange Case of The World Bank’s President Jim Yong Kim And Rwandan Dictator Paul Kagame">The Strange Case of The World Bank’s President Jim Yong Kim&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwandas-political-compass-wasnt-lost-in-2017-but-rather-in-2000/" rel="bookmark" title="Rwanda’s political compass wasn’t lost in 2017 but rather in 2000."><img width="171" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/10/Gasana-Didas-171x150.jpg" alt="" title="Rwanda’s political compass wasn’t lost in 2017 but rather in 2000."/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwandas-political-compass-wasnt-lost-in-2017-but-rather-in-2000/" rel="bookmark" title="Rwanda’s political compass wasn’t lost in 2017 but rather in 2000.">Rwanda’s political compass wasn’t lost in 2017 but rather in 2000.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a01c0e8933c7" data-td_block_id="td_uid_21_5a01c0e8933c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a01c0e8933c7" data-td_block_id="td_uid_21_5a01c0e8933c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a01c0e899bc3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5a01c0e899bc3" ><script>var block_td_uid_22_5a01c0e899bc3 = new tdBlock();
block_td_uid_22_5a01c0e899bc3.id = "td_uid_22_5a01c0e899bc3";
block_td_uid_22_5a01c0e899bc3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a01c0e899bc3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a01c0e899bc3.td_column_number = "3";
block_td_uid_22_5a01c0e899bc3.block_type = "td_block_mega_menu";
block_td_uid_22_5a01c0e899bc3.post_count = "5";
block_td_uid_22_5a01c0e899bc3.found_posts = "323";
block_td_uid_22_5a01c0e899bc3.header_color = "";
block_td_uid_22_5a01c0e899bc3.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a01c0e899bc3.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_22_5a01c0e899bc3);
</script><div id=td_uid_22_5a01c0e899bc3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans">While the country is on its verge of bankruptcy, The junta&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/post-kagame-error-will-be-the-most-challenging-period-in-the-history-of-rwanda/" rel="bookmark" title="Post Kagame era will be the most challenging period in the history of Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Faustin-Twagiramungu-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Faustin-Twagiramungu-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Faustin-Twagiramungu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post Kagame era will be the most challenging period in the history of Rwanda"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/post-kagame-error-will-be-the-most-challenging-period-in-the-history-of-rwanda/" rel="bookmark" title="Post Kagame era will be the most challenging period in the history of Rwanda">Post Kagame era will be the most challenging period in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-verdict-on-democracy-in-rwanda/" rel="bookmark" title="A VERDICT ON DEMOCRACY IN RWANDA."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A VERDICT ON DEMOCRACY IN RWANDA."/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-verdict-on-democracy-in-rwanda/" rel="bookmark" title="A VERDICT ON DEMOCRACY IN RWANDA.">A VERDICT ON DEMOCRACY IN RWANDA.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-considers-his-terrorism-to-be-boundless/" rel="bookmark" title="KAGAME CONSIDERS HIS TERRORISM TO BE BOUNDLESS!"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/kennethy-Roth-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/kennethy-Roth-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/kennethy-Roth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KAGAME CONSIDERS HIS TERRORISM TO BE BOUNDLESS!"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-considers-his-terrorism-to-be-boundless/" rel="bookmark" title="KAGAME CONSIDERS HIS TERRORISM TO BE BOUNDLESS!">KAGAME CONSIDERS HIS TERRORISM TO BE BOUNDLESS!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/dear-lieutenant-general-romeo-dallaire-please-do-not-persist-in-legitimizing-rwandan-strongman-paul-kagame/" rel="bookmark" title="Dear Lieutenant-General Roméo Dallaire, Please Do Not Persist In Legitimizing Rwandan Strongman Paul Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/dallaire-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/dallaire-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/dallaire-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dear Lieutenant-General Roméo Dallaire, Please Do Not Persist In Legitimizing Rwandan Strongman Paul Kagame"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/dear-lieutenant-general-romeo-dallaire-please-do-not-persist-in-legitimizing-rwandan-strongman-paul-kagame/" rel="bookmark" title="Dear Lieutenant-General Roméo Dallaire, Please Do Not Persist In Legitimizing Rwandan Strongman Paul Kagame">Dear Lieutenant-General Roméo Dallaire, Please Do Not Persist In Legitimizing Rwandan&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a01c0e899bc3" data-td_block_id="td_uid_22_5a01c0e899bc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5a01c0e899bc3" data-td_block_id="td_uid_22_5a01c0e899bc3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5a01c0e8a2369_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5a01c0e8a2369" ><script>var block_td_uid_23_5a01c0e8a2369 = new tdBlock();
block_td_uid_23_5a01c0e8a2369.id = "td_uid_23_5a01c0e8a2369";
block_td_uid_23_5a01c0e8a2369.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5a01c0e8a2369_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a01c0e8a2369.td_column_number = "3";
block_td_uid_23_5a01c0e8a2369.block_type = "td_block_mega_menu";
block_td_uid_23_5a01c0e8a2369.post_count = "4";
block_td_uid_23_5a01c0e8a2369.found_posts = "313";
block_td_uid_23_5a01c0e8a2369.header_color = "";
block_td_uid_23_5a01c0e8a2369.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a01c0e8a2369.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_23_5a01c0e8a2369);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5a01c0e8a2369" id="td_uid_24_5a01c0e8a671e" data-td_block_id="td_uid_23_5a01c0e8a2369" data-td_filter_value="" href="http://www.therwandan.com/blog/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5a01c0e8a2369"  id="td_uid_25_5a01c0e8a6820" data-td_block_id="td_uid_23_5a01c0e8a2369" data-td_filter_value="38" href="http://www.therwandan.com/blog/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5a01c0e8a2369"  id="td_uid_26_5a01c0e8a6951" data-td_block_id="td_uid_23_5a01c0e8a2369" data-td_filter_value="39" href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5a01c0e8a2369"  id="td_uid_27_5a01c0e8a6a5b" data-td_block_id="td_uid_23_5a01c0e8a2369" data-td_filter_value="29" href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5a01c0e8a2369 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT.">CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rrm-sends-open-letter-of-thanks-to-the-ugandan-government-and-president-yoweri-kaguta-museveni/" rel="bookmark" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/RRM-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/RRM-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/RRM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rrm-sends-open-letter-of-thanks-to-the-ugandan-government-and-president-yoweri-kaguta-museveni/" rel="bookmark" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni">RRM Sends Open Letter of Thanks to the Ugandan government and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/la-sentence-du-proces-des-leaders-des-fdu-ikingi-en-appel-pour-la-liberation-provisoire-fut-prononcee-loin-des-representations-diplomatiques-des-media-et-des-observateurs-de-droits-de-lhom/" rel="bookmark" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/la-sentence-du-proces-des-leaders-des-fdu-ikingi-en-appel-pour-la-liberation-provisoire-fut-prononcee-loin-des-representations-diplomatiques-des-media-et-des-observateurs-de-droits-de-lhom/" rel="bookmark" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!">LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/p5-plateform-calls-to-end-general-paul-kagame-impunity-rwandan-regime-blocks-un-scrutiny-over-its-practice-of-torture/" rel="bookmark" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/p5-plateform-calls-to-end-general-paul-kagame-impunity-rwandan-regime-blocks-un-scrutiny-over-its-practice-of-torture/" rel="bookmark" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE.">P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5a01c0e8a2369" data-td_block_id="td_uid_23_5a01c0e8a2369"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5a01c0e8a2369" data-td_block_id="td_uid_23_5a01c0e8a2369"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.therwandan.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.therwandan.com/">
			<img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
			<span class="td-visual-hidden">Therwandan</span>
		</a>
	        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Politics" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/politics/"><span itemprop="title">Politics</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Press Release" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/politics/press-release/"><span itemprop="title">Press Release</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH..."><meta itemprop="url" content = "http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/">CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8325" class="post-8325 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/blog/category/politics/">Politics</a></li><li class="entry-category"><a  href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT.</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-04T22:57:19+00:00" >November 4, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8325">1303</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT.&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/&amp;media=http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg&description=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" data-text="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg" data-caption="Justin Bahunga, Commissioner for External Relations and spokesperson-FDU-Inkingi"><img width="696" height="411" class="entry-thumb td-modal-image" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-696x411.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-696x411.jpg 696w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-300x177.jpg 300w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-768x453.jpg 768w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-711x420.jpg 711w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg 940w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bahunga"/></a><figcaption class="wp-caption-text">Justin Bahunga, Commissioner for External Relations and spokesperson-FDU-Inkingi</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>PRESSS RELEASE</strong></p>
<p>The Rwandan political opposition party FDU-Inkingi condemns in the strongest terms possible the vicious personal attack on the Chief Executive officer of Human Rights Watch (HRW), Kenneth Roth, by the Rwandan parliament, something that depicts the depravity of the political system in Rwanda. It is sad and pathetic for a parliament and a national human rights commission to help cover up human abuses by the Executive and for “Honourable” members of parliament to use abusive language against whistle blowers on human rights abuses. They should rather thank HRW for filling the gap left by their omission.</p>
<p>During a joint session of the Rwandan Parliament (Senate and chamber of deputies) of October 19, 2017, the Rwandan parliamentarians, after hearing the report of the Rwandan National Human Rights Commission which dismissed as baseless the findings of HRW over extra-judicial killings in Rwanda, requested the government to end its cooperation with Human Rights Watch. The Rwandan National Commission for Human Rights claimed to have found alive some of the people reported dead by Human Rights Watch. One of the parliamentarians referred to Mr Kenneth Roth as “an interahamwe dog” (imbwa y’interahamwe), a “ferocious dog” (intozo). The parliamentarian called on the government to end the activities of Human Rights Watch in Rwanda as “it had done effectively with BBC Kinyarwanda programme” to stop further damage to the good image of Rwanda. The two Speakers of the Senate and the Chamber of Deputies, sitting side by side, never raised their voice to bring to order members of parliament who used abusive language.</p>
<p>We would like to point out that in Kinyarwanda culture, calling someone a dog is extremely abusive and such foul language is the preserve of people referred to as “uncultured” (abatagira umuco). Adding that he is an interahamwe is to dehumanise a person as the term has come to mean, in the narrative of the RPF regime, a killer, genocidaire. It is a dehumanising process that leads to moral exclusion, justifying hatred and even violence (verbal or physical) towards the victim of such accusation. Such accusation levelled against a Rwandan critic of the regime would justify beating and jail at its best or extra judicial execution at its worst.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The counter investigation by Radio France 24 found the HRW findings accurate in the cases it verified before being stopped by local authorities. The National Human Rights Commission had produced people with similar names who were still alive. Where it could not easily find people with similar names it attributed killings to natural death or killings by fellow men without saying what happened to perpetrators. In Kinyarwanda names are given according to prevailing circumstances at the time of birth and not necessarily the name of the father. Therefore, people could have the same names without being related to each other.</p>
<p>While we condemn unreservedly the personal attack on the CEO of Human Rights Watch and similar attacks on whistle-blowers on human rights violations in Rwanda, we would like to remind the international community and those who bankroll the totalitarian and repressive regime in Rwanda that they are taking a great responsibility in helping create conditions that led to genocide in 1994. For as UN Special Rapporteur on the rights to freedom of peaceful assembly and of association, Maina Kiai, warned in his June 2014 address to the Human Rights Council, “a society without room for critical voices to speak freely and peacefully is unsustainable”, highlighting the fact that “the fear of a new genocide cannot be invoked to impede fundamental freedoms in any society, which in fact are necessary to prevent conflicts and genocide”.</p>
<p>We call upon the so called National Commission on Human Rights in Rwanda, to use the same expediency in counteracting HRW report in investigating the murders of our comrades Iragena Illuminée and Habarugira Jean Damascène, whose killers are still at large and other cases that identified in our earlier press releases regarding extra-judicial killings. Otherwise, the Rwandan people will legitimately consider it as an arm of the repressive regime and part of its propaganda machinery.</p>
<p>FDU-INKINGI,<br />
Done in London, November 4, 2017<br />
<strong>Justin Bahunga</strong><br />
Commissioner for External Relations and spokesperson<br />
infocomrelext@fdu-rwanda.com<br />
Phone: +44-7988-883-576</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "526878944";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU234HX2' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>

<!-- Composite Start -->
<div id="M212118ScriptRootC84140">
        <div id="M212118PreloadC84140">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC84140")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC84140");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=84140;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/therwandan.com.84140.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --> 

<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "526878944";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU234HX2' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT.&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/&amp;media=http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg&description=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CONDEMNATION+OF+THE+VICIOUS+ATTACK+ON+THE+CEO+OF+HUMAN+RIGHTS+WATCH+BY+RWANDAN+PARLIAMENT.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fcondemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" data-text="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/">When Kigali is politically calm, the opposition also goes to sleep.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/">While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/blog/author/therwda/">therwda</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2017-11-04T22:57:19+00:00"><meta itemprop="dateModified" content="2017-11-04T22:57:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga.jpg"><meta itemprop="width" content="940"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_32_5a01c0e8bf197_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5a01c0e8bf197" ><script>var block_td_uid_32_5a01c0e8bf197 = new tdBlock();
block_td_uid_32_5a01c0e8bf197.id = "td_uid_32_5a01c0e8bf197";
block_td_uid_32_5a01c0e8bf197.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5a01c0e8bf197_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8325,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5a01c0e8bf197.td_column_number = "3";
block_td_uid_32_5a01c0e8bf197.block_type = "td_block_related_posts";
block_td_uid_32_5a01c0e8bf197.post_count = "6";
block_td_uid_32_5a01c0e8bf197.found_posts = "58";
block_td_uid_32_5a01c0e8bf197.header_color = "";
block_td_uid_32_5a01c0e8bf197.ajax_pagination_infinite_stop = "";
block_td_uid_32_5a01c0e8bf197.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_32_5a01c0e8bf197);
</script><h4 class="td-related-title"><a id="td_uid_33_5a01c0e8c0eaf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5a01c0e8bf197" href="#">RELATED ARTICLES</a><a id="td_uid_34_5a01c0e8c0ef1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5a01c0e8bf197" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5a01c0e8bf197 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rrm-sends-open-letter-of-thanks-to-the-ugandan-government-and-president-yoweri-kaguta-museveni/" rel="bookmark" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/RRM-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/RRM-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/RRM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rrm-sends-open-letter-of-thanks-to-the-ugandan-government-and-president-yoweri-kaguta-museveni/" rel="bookmark" title="RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni">RRM Sends Open Letter of Thanks to the Ugandan government and President Yoweri Kaguta Museveni</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/la-sentence-du-proces-des-leaders-des-fdu-ikingi-en-appel-pour-la-liberation-provisoire-fut-prononcee-loin-des-representations-diplomatiques-des-media-et-des-observateurs-de-droits-de-lhom/" rel="bookmark" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/la-sentence-du-proces-des-leaders-des-fdu-ikingi-en-appel-pour-la-liberation-provisoire-fut-prononcee-loin-des-representations-diplomatiques-des-media-et-des-observateurs-de-droits-de-lhom/" rel="bookmark" title="LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET DES OBSERVATEURS  DE DROITS DE L’HOMME !!!">LA SENTENCE DU PROCES DES LEADERS DES FDU-IKINGI EN APPEL POUR LA LIBERATION PROVISOIRE FUT PRONONCEE LOIN DES REPRESENTATIONS DIPLOMATIQUES,  DES MEDIA ET...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/p5-plateform-calls-to-end-general-paul-kagame-impunity-rwandan-regime-blocks-un-scrutiny-over-its-practice-of-torture/" rel="bookmark" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2015/11/bukeye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/p5-plateform-calls-to-end-general-paul-kagame-impunity-rwandan-regime-blocks-un-scrutiny-over-its-practice-of-torture/" rel="bookmark" title="P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE.">P5 PLATEFORM CALLS TO END GENERAL PAUL KAGAME IMPUNITY: RWANDAN REGIME BLOCKS UN SCRUTINY OVER ITS PRACTICE OF TORTURE.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-prosecution-witness-in-the-case-against-fdu-leadership-has-confessed-that-his-evidence-was-extracted-under-torture/" rel="bookmark" title="A PROSECUTION WITNESS IN THE CASE AGAINST FDU LEADERSHIP HAS CONFESSED THAT HIS EVIDENCE WAS EXTRACTED UNDER TORTURE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/FDU11-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/FDU11-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/FDU11-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/FDU11-702x486.jpg 702w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A PROSECUTION WITNESS IN THE CASE AGAINST FDU LEADERSHIP HAS CONFESSED THAT HIS EVIDENCE WAS EXTRACTED UNDER TORTURE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-prosecution-witness-in-the-case-against-fdu-leadership-has-confessed-that-his-evidence-was-extracted-under-torture/" rel="bookmark" title="A PROSECUTION WITNESS IN THE CASE AGAINST FDU LEADERSHIP HAS CONFESSED THAT HIS EVIDENCE WAS EXTRACTED UNDER TORTURE.">A PROSECUTION WITNESS IN THE CASE AGAINST FDU LEADERSHIP HAS CONFESSED THAT HIS EVIDENCE WAS EXTRACTED UNDER TORTURE.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-family-member-of-fdu-secretary-general-sylvain-sibomana-feared-dead-at-the-hands-of-the-dreaded-rwandan-secret-service/" rel="bookmark" title="A FAMILY MEMBER OF FDU-SECRETARY GENERAL, SYLVAIN SIBOMANA, FEARED DEAD  AT THE HANDS OF THE DREADED RWANDAN SECRET SERVICE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A FAMILY MEMBER OF FDU-SECRETARY GENERAL, SYLVAIN SIBOMANA, FEARED DEAD  AT THE HANDS OF THE DREADED RWANDAN SECRET SERVICE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-family-member-of-fdu-secretary-general-sylvain-sibomana-feared-dead-at-the-hands-of-the-dreaded-rwandan-secret-service/" rel="bookmark" title="A FAMILY MEMBER OF FDU-SECRETARY GENERAL, SYLVAIN SIBOMANA, FEARED DEAD  AT THE HANDS OF THE DREADED RWANDAN SECRET SERVICE.">A FAMILY MEMBER OF FDU-SECRETARY GENERAL, SYLVAIN SIBOMANA, FEARED DEAD  AT THE HANDS OF THE DREADED RWANDAN SECRET SERVICE.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/fdlr-deny-reports-that-their-soldiers-have-attacked-civilians-in-bwiza-rutchuru-north-kivu/" rel="bookmark" title="FDLR deny reports that their soldiers have attacked civilians in Bwiza (Rutchuru / North Kivu)"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/FDLR-PRESS-RELEASE-Nr-2017-007-page-001-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/FDLR-PRESS-RELEASE-Nr-2017-007-page-001-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/FDLR-PRESS-RELEASE-Nr-2017-007-page-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FDLR deny reports that their soldiers have attacked civilians in Bwiza (Rutchuru / North Kivu)"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/fdlr-deny-reports-that-their-soldiers-have-attacked-civilians-in-bwiza-rutchuru-north-kivu/" rel="bookmark" title="FDLR deny reports that their soldiers have attacked civilians in Bwiza (Rutchuru / North Kivu)">FDLR deny reports that their soldiers have attacked civilians in Bwiza (Rutchuru / North Kivu)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5a01c0e8bf197" data-td_block_id="td_uid_32_5a01c0e8bf197"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5a01c0e8bf197" data-td_block_id="td_uid_32_5a01c0e8bf197"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc843f33f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5a01c0e8c6cab_rand td-pb-border-top">
<style scoped>
.td_uid_35_5a01c0e8c6cab_rand .td_module_wrap:hover .entry-title a,
            .td_uid_35_5a01c0e8c6cab_rand a.td-pulldown-filter-link:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-subcat-item a:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_35_5a01c0e8c6cab_rand .td_quote_on_blocks,
            .td_uid_35_5a01c0e8c6cab_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_35_5a01c0e8c6cab_rand .td-next-prev-wrap a:hover,
            .td_uid_35_5a01c0e8c6cab_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_35_5a01c0e8c6cab_rand .block-title span,
            .td_uid_35_5a01c0e8c6cab_rand .td-trending-now-title,
            .td_uid_35_5a01c0e8c6cab_rand .block-title a,
            .td_uid_35_5a01c0e8c6cab_rand .td-read-more a,
            .td_uid_35_5a01c0e8c6cab_rand .td-weather-information:before,
            .td_uid_35_5a01c0e8c6cab_rand .td-weather-week:before,
            .td_uid_35_5a01c0e8c6cab_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_35_5a01c0e8c6cab_rand .td-exchange-header:before,
            .td_uid_35_5a01c0e8c6cab_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_35_5a01c0e8c6cab_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_35_5a01c0e8c6cab_rand .block-title span,
            .td_uid_35_5a01c0e8c6cab_rand .td-trending-now-title,
            .td_uid_35_5a01c0e8c6cab_rand .block-title a {
                color: #;
            }
</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,216</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">919</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_37_5a01c0e8c801c_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5a01c0e8c801c" >
<style scoped>
.td_uid_37_5a01c0e8c801c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5a01c0e8c801c_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-subcat-item a:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5a01c0e8c801c_rand .td_quote_on_blocks,
            .td_uid_37_5a01c0e8c801c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5a01c0e8c801c_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5a01c0e8c801c_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5a01c0e8c801c_rand .block-title span,
            .td_uid_37_5a01c0e8c801c_rand .td-trending-now-title,
            .td_uid_37_5a01c0e8c801c_rand .block-title a,
            .td_uid_37_5a01c0e8c801c_rand .td-read-more a,
            .td_uid_37_5a01c0e8c801c_rand .td-weather-information:before,
            .td_uid_37_5a01c0e8c801c_rand .td-weather-week:before,
            .td_uid_37_5a01c0e8c801c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5a01c0e8c801c_rand .td-exchange-header:before,
            .td_uid_37_5a01c0e8c801c_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5a01c0e8c801c_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5a01c0e8c801c_rand .block-title span,
            .td_uid_37_5a01c0e8c801c_rand .td-trending-now-title,
            .td_uid_37_5a01c0e8c801c_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_37_5a01c0e8c801c = new tdBlock();
block_td_uid_37_5a01c0e8c801c.id = "td_uid_37_5a01c0e8c801c";
block_td_uid_37_5a01c0e8c801c.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5a01c0e8c801c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5a01c0e8c801c.td_column_number = "1";
block_td_uid_37_5a01c0e8c801c.block_type = "td_block_slide";
block_td_uid_37_5a01c0e8c801c.post_count = "10";
block_td_uid_37_5a01c0e8c801c.found_posts = "2009";
block_td_uid_37_5a01c0e8c801c.header_color = "#de83f1";
block_td_uid_37_5a01c0e8c801c.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a01c0e8c801c.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_37_5a01c0e8c801c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_5a01c0e8c801c class="td_block_inner"><div id="td_uid_38_5a01c0e8c9a12" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_5a01c0e8c9a12_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-324x400.jpg" alt="" title="Kagame Just Won A Global Award For Attracting Tourists"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists">Kagame Just Won A Global Award For Attracting Tourists</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T10:46:45+00:00" >November 7, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-324x400.jpg" alt="" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans">While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T10:41:35+00:00" >November 7, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-324x400.jpg" alt="" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT.">CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-04T22:57:19+00:00" >November 4, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-324x400.jpg" alt="" title="When Kigali is politically calm, the opposition also goes to sleep."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep.">When Kigali is politically calm, the opposition also goes to sleep.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-03T18:13:16+00:00" >November 3, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/post-kagame-error-will-be-the-most-challenging-period-in-the-history-of-rwanda/" rel="bookmark" title="Post Kagame era will be the most challenging period in the history of Rwanda"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Faustin-Twagiramungu-324x400.png" alt="" title="Post Kagame era will be the most challenging period in the history of Rwanda"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/post-kagame-error-will-be-the-most-challenging-period-in-the-history-of-rwanda/" rel="bookmark" title="Post Kagame era will be the most challenging period in the history of Rwanda">Post Kagame era will be the most challenging period in the history of Rwanda</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-03T02:43:07+00:00" >November 3, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/post-kagame-error-will-be-the-most-challenging-period-in-the-history-of-rwanda/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-cover-up-negates-killings-officials-threaten-victims-families/" rel="bookmark" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/201707africa_rwanda_executions_presser_web-324x400.jpg" alt="" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-cover-up-negates-killings-officials-threaten-victims-families/" rel="bookmark" title="Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families">Rwanda: Cover-Up Negates Killings Officials, Threaten Victims’ Families</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-01T23:58:58+00:00" >November 1, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/rwanda-cover-up-negates-killings-officials-threaten-victims-families/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-ugandarwanda-cold-war/" rel="bookmark" title="The Uganda/Rwanda Cold War?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/sddefault-324x400.jpg" alt="" title="The Uganda/Rwanda Cold War?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-ugandarwanda-cold-war/" rel="bookmark" title="The Uganda/Rwanda Cold War?">The Uganda/Rwanda Cold War?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-01T13:02:11+00:00" >November 1, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-ugandarwanda-cold-war/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-verdict-on-democracy-in-rwanda/" rel="bookmark" title="A VERDICT ON DEMOCRACY IN RWANDA."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-324x400.jpg" alt="" title="A VERDICT ON DEMOCRACY IN RWANDA."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-verdict-on-democracy-in-rwanda/" rel="bookmark" title="A VERDICT ON DEMOCRACY IN RWANDA.">A VERDICT ON DEMOCRACY IN RWANDA.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-01T01:31:55+00:00" >November 1, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/a-verdict-on-democracy-in-rwanda/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-next-suicide-threat-you-come-across-isnt-a-joke/" rel="bookmark" title="The next suicide threat you come across isn&#8217;t a joke!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/StopSuicide650-324x400.jpg" alt="" title="The next suicide threat you come across isn&#8217;t a joke!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category//lifestyle/">Lifestyle</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-next-suicide-threat-you-come-across-isnt-a-joke/" rel="bookmark" title="The next suicide threat you come across isn&#8217;t a joke!">The next suicide threat you come across isn&#8217;t a joke!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T23:59:43+00:00" >October 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-next-suicide-threat-you-come-across-isnt-a-joke/#respond">0</a></div></div></div></div><div id="td_uid_38_5a01c0e8c9a12_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/arrest-of-franco-gashumba-malingumu-aka-sentongo-frank-disans-and-innocent-kasumba-alias-mutabazi-simon/" rel="bookmark" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/gashumba-324x400.jpg" alt="" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/arrest-of-franco-gashumba-malingumu-aka-sentongo-frank-disans-and-innocent-kasumba-alias-mutabazi-simon/" rel="bookmark" title="ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON">ARREST OF FRANCO GASHUMBA MALINGUMU aka SENTONGO FRANK DISANS AND INNOCENT KASUMBA alias MUTABAZI SIMON</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T19:29:24+00:00" >October 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/arrest-of-franco-gashumba-malingumu-aka-sentongo-frank-disans-and-innocent-kasumba-alias-mutabazi-simon/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_40_5a01c0e8d0b48_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5a01c0e8d0b48" ><script>var block_td_uid_40_5a01c0e8d0b48 = new tdBlock();
block_td_uid_40_5a01c0e8d0b48.id = "td_uid_40_5a01c0e8d0b48";
block_td_uid_40_5a01c0e8d0b48.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5a01c0e8d0b48_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5a01c0e8d0b48.td_column_number = "1";
block_td_uid_40_5a01c0e8d0b48.block_type = "td_block_slide";
block_td_uid_40_5a01c0e8d0b48.post_count = "9";
block_td_uid_40_5a01c0e8d0b48.found_posts = "9";
block_td_uid_40_5a01c0e8d0b48.header_color = "#";
block_td_uid_40_5a01c0e8d0b48.ajax_pagination_infinite_stop = "";
block_td_uid_40_5a01c0e8d0b48.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_40_5a01c0e8d0b48);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_40_5a01c0e8d0b48 class="td_block_inner"><div id="td_uid_41_5a01c0e8d2644" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_5a01c0e8d2644_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/#respond">0</a></div></div></div></div><div id="td_uid_41_5a01c0e8d2644_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_44_5a01c0e8d9eb0_rand td-pb-border-top"  data-td-block-uid="td_uid_44_5a01c0e8d9eb0" ><script>var block_td_uid_44_5a01c0e8d9eb0 = new tdBlock();
block_td_uid_44_5a01c0e8d9eb0.id = "td_uid_44_5a01c0e8d9eb0";
block_td_uid_44_5a01c0e8d9eb0.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5a01c0e8d9eb0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_44_5a01c0e8d9eb0.td_column_number = "1";
block_td_uid_44_5a01c0e8d9eb0.block_type = "td_block_7";
block_td_uid_44_5a01c0e8d9eb0.post_count = "3";
block_td_uid_44_5a01c0e8d9eb0.found_posts = "2009";
block_td_uid_44_5a01c0e8d9eb0.header_color = "";
block_td_uid_44_5a01c0e8d9eb0.ajax_pagination_infinite_stop = "";
block_td_uid_44_5a01c0e8d9eb0.max_num_pages = "670";
tdBlocksArray.push(block_td_uid_44_5a01c0e8d9eb0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_44_5a01c0e8d9eb0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/kagame-medal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame Just Won A Global Award For Attracting Tourists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-just-won-a-global-award-for-attracting-tourists/" rel="bookmark" title="Kagame Just Won A Global Award For Attracting Tourists">Kagame Just Won A Global Award For Attracting Tourists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T10:46:45+00:00" >November 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/cyomoro1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/while-the-country-is-on-its-verge-of-bankruptcy-the-juntas-son-is-showing-a-middle-finger-to-suffering-rwandans/" rel="bookmark" title="While the country is on its verge of bankruptcy, The junta&#8217;s son is showing a middle finger to suffering Rwandans">While the country is on its verge of bankruptcy, The junta&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T10:41:35+00:00" >November 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/condemnation-of-the-vicious-attack-on-the-ceo-of-human-rights-watch-by-rwandan-parliament/" rel="bookmark" title="CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS WATCH BY RWANDAN PARLIAMENT.">CONDEMNATION OF THE VICIOUS ATTACK ON THE CEO OF HUMAN RIGHTS...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-04T22:57:19+00:00" >November 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_45_5a01c0e8dccad_rand td-pb-border-top"  data-td-block-uid="td_uid_45_5a01c0e8dccad" ><script>var block_td_uid_45_5a01c0e8dccad = new tdBlock();
block_td_uid_45_5a01c0e8dccad.id = "td_uid_45_5a01c0e8dccad";
block_td_uid_45_5a01c0e8dccad.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_45_5a01c0e8dccad_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_45_5a01c0e8dccad.td_column_number = "1";
block_td_uid_45_5a01c0e8dccad.block_type = "td_block_7";
block_td_uid_45_5a01c0e8dccad.post_count = "3";
block_td_uid_45_5a01c0e8dccad.found_posts = "2009";
block_td_uid_45_5a01c0e8dccad.header_color = "";
block_td_uid_45_5a01c0e8dccad.ajax_pagination_infinite_stop = "";
block_td_uid_45_5a01c0e8dccad.max_num_pages = "670";
tdBlocksArray.push(block_td_uid_45_5a01c0e8dccad);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_45_5a01c0e8dccad class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/subcommittee-hearing-rwanda-democracy-thwarted/" rel="bookmark" title="US Congress House-Foreign Affairs Committee Hearing &#8211; Rwanda Democracy Thwarted"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/09/maxresdefault-4-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/09/maxresdefault-4-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/09/maxresdefault-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US Congress House-Foreign Affairs Committee Hearing &#8211; Rwanda Democracy Thwarted"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/subcommittee-hearing-rwanda-democracy-thwarted/" rel="bookmark" title="US Congress House-Foreign Affairs Committee Hearing &#8211; Rwanda Democracy Thwarted">US Congress House-Foreign Affairs Committee Hearing &#8211; Rwanda Democracy Thwarted</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T19:43:32+00:00" >September 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-is-de-facto-vice-president-in-the-making/" rel="bookmark" title="Ange Kagame is de-facto vice president in the making&#8230;."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/kagame-family-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ange Kagame is de-facto vice president in the making&#8230;."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-is-de-facto-vice-president-in-the-making/" rel="bookmark" title="Ange Kagame is de-facto vice president in the making&#8230;.">Ange Kagame is de-facto vice president in the making&#8230;.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-25T18:57:56+00:00" >October 25, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/how-the-king-of-rwanda-became-a-driver-for-the-king-of-morocco/" rel="bookmark" title="How The King Of Rwanda Became A Driver For The King Of Morocco"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-Maroc-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-Maroc-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-Maroc-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How The King Of Rwanda Became A Driver For The King Of Morocco"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/how-the-king-of-rwanda-became-a-driver-for-the-king-of-morocco/" rel="bookmark" title="How The King Of Rwanda Became A Driver For The King Of Morocco">How The King Of Rwanda Became A Driver For The King...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-01T16:09:27+00:00" >November 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_46_5a01c0e8ef5bf_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_46_5a01c0e8ef5bf" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/blog/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/blog/category/opinion/">Opinion<span class="td-cat-no">323</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda<span class="td-cat-no">268</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes<span class="td-cat-no">242</span></a></li><li><a href="http://www.therwandan.com/blog/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/blog/category/country/economy/">Economy<span class="td-cat-no">151</span></a></li><li><a href="http://www.therwandan.com/blog/category/analysis/">Analysis<span class="td-cat-no">135</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/africa/">Africa<span class="td-cat-no">118</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/world/">World<span class="td-cat-no">108</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 - The Rwandan - All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>
<!-- end Simple Custom CSS and JS -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5a01c0e8f08e5
    -->

    <div class="td-container"><!-- BEGIN CRITEO BANNER CODE -->
<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"534077","macro":null,"mobileZId":"534084","origin":"http://www.therwandan.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
 <!-- END CRITEO BANNER CODE -->
 
 
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2768989567748188",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript"  charset="utf-8">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</script></div><script type='text/javascript' src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/akismetbk/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.therwandan.com/fr/wp-content/uploads/sites/2/2016/10/Lac-Mihindi.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_38_5a01c0e8c9a12").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5a01c0e8c9a12 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5a01c0e8c9a12 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5a01c0e8d2644").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5a01c0e8d2644 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5a01c0e8d2644 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>