<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>I love Trump: President Museveni of Uganda | Therwandan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg" /><meta name="author" content="therwda">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; I love Trump: President Museveni of Uganda Comments Feed" href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"ed35fdc122","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars.' href='http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/' />
<link rel='next' title='UN should not send refugees to their misery' href='http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" />
<link rel='shortlink' href='http://www.therwandan.com/?p=8682' />
<link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');
</script>
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />
<meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8682 single-format-standard unselectable i-love-trump-president-museveni-of-uganda single_template wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/history/">History</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/justice/">Justice</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></li>
<li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></li>
<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.therwandan.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
                
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li>
<li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li>
<li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a6915e86dfdb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a6915e86dfdb" ><script>var block_td_uid_1_5a6915e86dfdb = new tdBlock();
block_td_uid_1_5a6915e86dfdb.id = "td_uid_1_5a6915e86dfdb";
block_td_uid_1_5a6915e86dfdb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a6915e86dfdb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a6915e86dfdb.td_column_number = "3";
block_td_uid_1_5a6915e86dfdb.block_type = "td_block_mega_menu";
block_td_uid_1_5a6915e86dfdb.post_count = "4";
block_td_uid_1_5a6915e86dfdb.found_posts = "1031";
block_td_uid_1_5a6915e86dfdb.header_color = "";
block_td_uid_1_5a6915e86dfdb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a6915e86dfdb.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_1_5a6915e86dfdb);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a6915e86dfdb" id="td_uid_2_5a6915e87b592" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="" href="http://www.therwandan.com/blog/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_3_5a6915e87b6b2" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="10" href="http://www.therwandan.com/blog/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_4_5a6915e87b7e5" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="49" href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_5_5a6915e87b914" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="41" href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_6_5a6915e87ba3f" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="22" href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_7_5a6915e87bb67" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="42" href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_8_5a6915e87bca1" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="20" href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5a6915e86dfdb"  id="td_uid_9_5a6915e87bdc9" data-td_block_id="td_uid_1_5a6915e86dfdb" data-td_filter_value="6" href="http://www.therwandan.com/blog/category/news/world/">World</a></div></div><div id=td_uid_1_5a6915e86dfdb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" rel="bookmark" title="I love Trump: President Museveni of Uganda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I love Trump: President Museveni of Uganda"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" rel="bookmark" title="I love Trump: President Museveni of Uganda">I love Trump: President Museveni of Uganda</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-white-house-on-tuesday-night-received-a-letter-signed-by-78-former-ambassadors-who-represented-the-united-states-in-48-african-nations/" rel="bookmark" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/09/trump-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/09/trump-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/09/trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations."/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-white-house-on-tuesday-night-received-a-letter-signed-by-78-former-ambassadors-who-represented-the-united-states-in-48-african-nations/" rel="bookmark" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations.">The White House received a letter signed by 78 former ambassadors&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Kagame Phantom Railways"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/caricature/" class="td-post-category">CARTOON</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/caricature/" class="td-post-category">CARTOON</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a6915e86dfdb" data-td_block_id="td_uid_1_5a6915e86dfdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a6915e86dfdb" data-td_block_id="td_uid_1_5a6915e86dfdb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a6915e8aa50d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a6915e8aa50d" ><script>var block_td_uid_10_5a6915e8aa50d = new tdBlock();
block_td_uid_10_5a6915e8aa50d.id = "td_uid_10_5a6915e8aa50d";
block_td_uid_10_5a6915e8aa50d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a6915e8aa50d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a6915e8aa50d.td_column_number = "3";
block_td_uid_10_5a6915e8aa50d.block_type = "td_block_mega_menu";
block_td_uid_10_5a6915e8aa50d.post_count = "4";
block_td_uid_10_5a6915e8aa50d.found_posts = "76";
block_td_uid_10_5a6915e8aa50d.header_color = "";
block_td_uid_10_5a6915e8aa50d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a6915e8aa50d.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_10_5a6915e8aa50d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a6915e8aa50d" id="td_uid_11_5a6915e8ac910" data-td_block_id="td_uid_10_5a6915e8aa50d" data-td_filter_value="" href="http://www.therwandan.com/blog/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a6915e8aa50d"  id="td_uid_12_5a6915e8ac9f6" data-td_block_id="td_uid_10_5a6915e8aa50d" data-td_filter_value="25" href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5a6915e8aa50d"  id="td_uid_13_5a6915e8acb17" data-td_block_id="td_uid_10_5a6915e8aa50d" data-td_filter_value="47" href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5a6915e8aa50d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN should not send refugees to their misery"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery">UN should not send refugees to their misery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/dear-canada-please-do-not-give-war-criminals-visas-to-your-country/" rel="bookmark" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/dear-canada-please-do-not-give-war-criminals-visas-to-your-country/" rel="bookmark" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY">DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/new-york-radio-the-story-of-kizito-mihigo/" rel="bookmark" title="New-York Radio &#8211; The story of Kizito Mihigo"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/12/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New-York Radio &#8211; The story of Kizito Mihigo"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/new-york-radio-the-story-of-kizito-mihigo/" rel="bookmark" title="New-York Radio &#8211; The story of Kizito Mihigo">New-York Radio &#8211; The story of Kizito Mihigo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/africa-today-on-rwanda-genocide-with-dr-dan-ekerevictor-okhai-and-claude-gatebuke/" rel="bookmark" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/04/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/africa-today-on-rwanda-genocide-with-dr-dan-ekerevictor-okhai-and-claude-gatebuke/" rel="bookmark" title="AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND CLAUDE GATEBUKE">AFRICA TODAY ON RWANDA GENOCIDE WITH DR DAN EKERE,VICTOR OKHAI AND&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a6915e8aa50d" data-td_block_id="td_uid_10_5a6915e8aa50d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a6915e8aa50d" data-td_block_id="td_uid_10_5a6915e8aa50d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a6915e8b805c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a6915e8b805c" ><script>var block_td_uid_14_5a6915e8b805c = new tdBlock();
block_td_uid_14_5a6915e8b805c.id = "td_uid_14_5a6915e8b805c";
block_td_uid_14_5a6915e8b805c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a6915e8b805c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a6915e8b805c.td_column_number = "3";
block_td_uid_14_5a6915e8b805c.block_type = "td_block_mega_menu";
block_td_uid_14_5a6915e8b805c.post_count = "4";
block_td_uid_14_5a6915e8b805c.found_posts = "311";
block_td_uid_14_5a6915e8b805c.header_color = "";
block_td_uid_14_5a6915e8b805c.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a6915e8b805c.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_14_5a6915e8b805c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a6915e8b805c" id="td_uid_15_5a6915e8bc9e6" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="" href="http://www.therwandan.com/blog/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5a6915e8b805c"  id="td_uid_16_5a6915e8bcadb" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="16" href="http://www.therwandan.com/blog/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5a6915e8b805c"  id="td_uid_17_5a6915e8bcbfd" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="1" href="http://www.therwandan.com/blog/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5a6915e8b805c"  id="td_uid_18_5a6915e8bcd16" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="19" href="http://www.therwandan.com/blog/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5a6915e8b805c"  id="td_uid_19_5a6915e8bce28" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="40" href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5a6915e8b805c"  id="td_uid_20_5a6915e8bcf4c" data-td_block_id="td_uid_14_5a6915e8b805c" data-td_filter_value="36" href="http://www.therwandan.com/blog/category/country/security/">Security</a></div></div><div id=td_uid_14_5a6915e8b805c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/" rel="bookmark" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-21-15-38-03-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-21-15-38-03-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-21-15-38-03-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars."/></a></div>                <a href="http://www.therwandan.com/blog/category/country/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/" rel="bookmark" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars.">Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/actually-while-in-prison-i-got-harassed-by-rpf-fanaticsleonille-gasengayire/" rel="bookmark" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/gasengayire-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/gasengayire-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/gasengayire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/justice/" class="td-post-category">Justice</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/actually-while-in-prison-i-got-harassed-by-rpf-fanaticsleonille-gasengayire/" rel="bookmark" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire">Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-fantasy-of-transforming-rwanda-into-a-middle-income-by-2020-is-officially-dead/" rel="bookmark" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/1BHpIG5sjcjTD7_tRxCg9UA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/1BHpIG5sjcjTD7_tRxCg9UA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/1BHpIG5sjcjTD7_tRxCg9UA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-fantasy-of-transforming-rwanda-into-a-middle-income-by-2020-is-officially-dead/" rel="bookmark" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead">Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/flash-back-the-corporal-looks-back-at-the-juntas-delusional-economic-lies/" rel="bookmark" title="Flash back: THE CORPORAL LOOKS BACK, AT THE JUNTA&#8217;S DELUSIONAL ECONOMIC LIES."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flash back: THE CORPORAL LOOKS BACK, AT THE JUNTA&#8217;S DELUSIONAL ECONOMIC LIES."/></a></div>                <a href="http://www.therwandan.com/blog/category/country/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/flash-back-the-corporal-looks-back-at-the-juntas-delusional-economic-lies/" rel="bookmark" title="Flash back: THE CORPORAL LOOKS BACK, AT THE JUNTA&#8217;S DELUSIONAL ECONOMIC LIES.">Flash back: THE CORPORAL LOOKS BACK, AT THE JUNTA&#8217;S DELUSIONAL ECONOMIC&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a6915e8b805c" data-td_block_id="td_uid_14_5a6915e8b805c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a6915e8b805c" data-td_block_id="td_uid_14_5a6915e8b805c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5a6915e8dc112_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5a6915e8dc112" ><script>var block_td_uid_21_5a6915e8dc112 = new tdBlock();
block_td_uid_21_5a6915e8dc112.id = "td_uid_21_5a6915e8dc112";
block_td_uid_21_5a6915e8dc112.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a6915e8dc112_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5a6915e8dc112.td_column_number = "3";
block_td_uid_21_5a6915e8dc112.block_type = "td_block_mega_menu";
block_td_uid_21_5a6915e8dc112.post_count = "5";
block_td_uid_21_5a6915e8dc112.found_posts = "139";
block_td_uid_21_5a6915e8dc112.header_color = "";
block_td_uid_21_5a6915e8dc112.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a6915e8dc112.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_21_5a6915e8dc112);
</script><div id=td_uid_21_5a6915e8dc112 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways-to-dar-es-salaam-and-mombasa-are-back-in-the-news%e2%80%8a-%e2%80%8ahere-we-go-again/" rel="bookmark" title="The Kagame Phantom Railways To Dar Es Salaam And Mombasa Are Back In The News — Here We Go Again"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2015/06/Kagame-5-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2015/06/Kagame-5-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2015/06/Kagame-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Kagame Phantom Railways To Dar Es Salaam And Mombasa Are Back In The News — Here We Go Again"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways-to-dar-es-salaam-and-mombasa-are-back-in-the-news%e2%80%8a-%e2%80%8ahere-we-go-again/" rel="bookmark" title="The Kagame Phantom Railways To Dar Es Salaam And Mombasa Are Back In The News — Here We Go Again">The Kagame Phantom Railways To Dar Es Salaam And Mombasa Are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-shortly-becomes-chairperson-of-the-african-union-%e2%80%8ayour-excellency-be-careful-what-you-wish-for-because-you-just-might-get-it/" rel="bookmark" title="Kagame Shortly Becomes Chairperson Of The African Union-Your Excellency, Be Careful What You Wish For Because You Just Might Get It"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Shortly Becomes Chairperson Of The African Union-Your Excellency, Be Careful What You Wish For Because You Just Might Get It"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-shortly-becomes-chairperson-of-the-african-union-%e2%80%8ayour-excellency-be-careful-what-you-wish-for-because-you-just-might-get-it/" rel="bookmark" title="Kagame Shortly Becomes Chairperson Of The African Union-Your Excellency, Be Careful What You Wish For Because You Just Might Get It">Kagame Shortly Becomes Chairperson Of The African Union-Your Excellency, Be Careful&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-note-at-year-2017s-end/" rel="bookmark" title="A Note at Year 2017&#8217;s End"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/12/EAC-Map_Responsive_1080x608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Note at Year 2017&#8217;s End"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-note-at-year-2017s-end/" rel="bookmark" title="A Note at Year 2017&#8217;s End">A Note at Year 2017&#8217;s End</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-and-uganda-arent-going-to-war-period/" rel="bookmark" title="Rwanda and Uganda aren’t going to war. Period"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda and Uganda aren’t going to war. Period"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-and-uganda-arent-going-to-war-period/" rel="bookmark" title="Rwanda and Uganda aren’t going to war. Period">Rwanda and Uganda aren’t going to war. Period</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Kigali is politically calm, the opposition also goes to sleep."/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/when-kigali-is-politically-calm-the-opposition-also-goes-to-sleep/" rel="bookmark" title="When Kigali is politically calm, the opposition also goes to sleep.">When Kigali is politically calm, the opposition also goes to sleep.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a6915e8dc112" data-td_block_id="td_uid_21_5a6915e8dc112"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a6915e8dc112" data-td_block_id="td_uid_21_5a6915e8dc112"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a6915e8e376f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5a6915e8e376f" ><script>var block_td_uid_22_5a6915e8e376f = new tdBlock();
block_td_uid_22_5a6915e8e376f.id = "td_uid_22_5a6915e8e376f";
block_td_uid_22_5a6915e8e376f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a6915e8e376f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a6915e8e376f.td_column_number = "3";
block_td_uid_22_5a6915e8e376f.block_type = "td_block_mega_menu";
block_td_uid_22_5a6915e8e376f.post_count = "5";
block_td_uid_22_5a6915e8e376f.found_posts = "341";
block_td_uid_22_5a6915e8e376f.header_color = "";
block_td_uid_22_5a6915e8e376f.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a6915e8e376f.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_22_5a6915e8e376f);
</script><div id=td_uid_22_5a6915e8e376f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-nicest-thing-about-the-rain-is-that-it-always-stops-eventually/" rel="bookmark" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/16kowbLA1Yk50MeAgR95eCg@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/16kowbLA1Yk50MeAgR95eCg@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/16kowbLA1Yk50MeAgR95eCg@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-nicest-thing-about-the-rain-is-that-it-always-stops-eventually/" rel="bookmark" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”">“The Nicest Thing About The Rain Is That It Always Stops&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/under-kagames-junta-kingdom-the-word-fake-is-synonymous-with-everything-in-this-police-state/" rel="bookmark" title="Under Kagame&#8217;s junta Kingdom, the word FAKE is synonymous with everything in this police state."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/26230733_2016804845269382_4779952770949677314_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/26230733_2016804845269382_4779952770949677314_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/26230733_2016804845269382_4779952770949677314_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Under Kagame&#8217;s junta Kingdom, the word FAKE is synonymous with everything in this police state."/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/under-kagames-junta-kingdom-the-word-fake-is-synonymous-with-everything-in-this-police-state/" rel="bookmark" title="Under Kagame&#8217;s junta Kingdom, the word FAKE is synonymous with everything in this police state.">Under Kagame&#8217;s junta Kingdom, the word FAKE is synonymous with everything&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/gen-fred-ibingira-the-only-hutu-within-the-rpf-inner-circle/" rel="bookmark" title="Gen Fred Ibingira, the only HUTU within the RPF inner circle?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/26219335_2015720978711102_7959218954560817359_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/26219335_2015720978711102_7959218954560817359_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/26219335_2015720978711102_7959218954560817359_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gen Fred Ibingira, the only HUTU within the RPF inner circle?"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/gen-fred-ibingira-the-only-hutu-within-the-rpf-inner-circle/" rel="bookmark" title="Gen Fred Ibingira, the only HUTU within the RPF inner circle?">Gen Fred Ibingira, the only HUTU within the RPF inner circle?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/un-forcing-rwandan-refugees-to-return-or-become-stateless/" rel="bookmark" title="UN forcing Rwandan Refugees to return or become stateless"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN forcing Rwandan Refugees to return or become stateless"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/un-forcing-rwandan-refugees-to-return-or-become-stateless/" rel="bookmark" title="UN forcing Rwandan Refugees to return or become stateless">UN forcing Rwandan Refugees to return or become stateless</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/dont-let-these-rwandan-braves-fade-away%e2%80%8a-%e2%80%8athis-picture-is-still-worth-a-thousand-words/" rel="bookmark" title="Don’t Let These Rwandan Braves Fade Away — This Picture Is Still Worth A Thousand Words"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/1ocTxiNBuUw7Kqn5faO2gEg@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/1ocTxiNBuUw7Kqn5faO2gEg@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/1ocTxiNBuUw7Kqn5faO2gEg@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t Let These Rwandan Braves Fade Away — This Picture Is Still Worth A Thousand Words"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/dont-let-these-rwandan-braves-fade-away%e2%80%8a-%e2%80%8athis-picture-is-still-worth-a-thousand-words/" rel="bookmark" title="Don’t Let These Rwandan Braves Fade Away — This Picture Is Still Worth A Thousand Words">Don’t Let These Rwandan Braves Fade Away — This Picture Is Still Worth&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a6915e8e376f" data-td_block_id="td_uid_22_5a6915e8e376f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5a6915e8e376f" data-td_block_id="td_uid_22_5a6915e8e376f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5a6915e8eec52_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5a6915e8eec52" ><script>var block_td_uid_23_5a6915e8eec52 = new tdBlock();
block_td_uid_23_5a6915e8eec52.id = "td_uid_23_5a6915e8eec52";
block_td_uid_23_5a6915e8eec52.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5a6915e8eec52_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a6915e8eec52.td_column_number = "3";
block_td_uid_23_5a6915e8eec52.block_type = "td_block_mega_menu";
block_td_uid_23_5a6915e8eec52.post_count = "4";
block_td_uid_23_5a6915e8eec52.found_posts = "328";
block_td_uid_23_5a6915e8eec52.header_color = "";
block_td_uid_23_5a6915e8eec52.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a6915e8eec52.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_23_5a6915e8eec52);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5a6915e8eec52" id="td_uid_24_5a6915e8f3d72" data-td_block_id="td_uid_23_5a6915e8eec52" data-td_filter_value="" href="http://www.therwandan.com/blog/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5a6915e8eec52"  id="td_uid_25_5a6915e8f3f34" data-td_block_id="td_uid_23_5a6915e8eec52" data-td_filter_value="38" href="http://www.therwandan.com/blog/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5a6915e8eec52"  id="td_uid_26_5a6915e8f4142" data-td_block_id="td_uid_23_5a6915e8eec52" data-td_filter_value="39" href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5a6915e8eec52"  id="td_uid_27_5a6915e900108" data-td_block_id="td_uid_23_5a6915e8eec52" data-td_filter_value="29" href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5a6915e8eec52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/8th-commemoration-of-the-launch-of-the-non-violent-movement-for-democracy-by-mrs-victoire-ingabire-umuhoza-victoire/" rel="bookmark" title="8TH COMMEMORATION OF THE LAUNCH OF THE NON-VIOLENT MOVEMENT FOR DEMOCRACY BY Mrs VICTOIRE INGABIRE UMUHOZA VICTOIRE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="8TH COMMEMORATION OF THE LAUNCH OF THE NON-VIOLENT MOVEMENT FOR DEMOCRACY BY Mrs VICTOIRE INGABIRE UMUHOZA VICTOIRE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/8th-commemoration-of-the-launch-of-the-non-violent-movement-for-democracy-by-mrs-victoire-ingabire-umuhoza-victoire/" rel="bookmark" title="8TH COMMEMORATION OF THE LAUNCH OF THE NON-VIOLENT MOVEMENT FOR DEMOCRACY BY Mrs VICTOIRE INGABIRE UMUHOZA VICTOIRE.">8TH COMMEMORATION OF THE LAUNCH OF THE NON-VIOLENT MOVEMENT FOR DEMOCRACY&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/fdu-inkingi-is-very-concerned-about-alleged-use-of-unlawful-tactics-by-monusco-to-force-rwandan-refugees-to-return-home/" rel="bookmark" title="FDU-INKINGI IS VERY CONCERNED ABOUT ALLEGED USE OF UNLAWFUL TACTICS BY MONUSCO TO FORCE RWANDAN REFUGEES TO RETURN HOME."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FDU-INKINGI IS VERY CONCERNED ABOUT ALLEGED USE OF UNLAWFUL TACTICS BY MONUSCO TO FORCE RWANDAN REFUGEES TO RETURN HOME."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/fdu-inkingi-is-very-concerned-about-alleged-use-of-unlawful-tactics-by-monusco-to-force-rwandan-refugees-to-return-home/" rel="bookmark" title="FDU-INKINGI IS VERY CONCERNED ABOUT ALLEGED USE OF UNLAWFUL TACTICS BY MONUSCO TO FORCE RWANDAN REFUGEES TO RETURN HOME.">FDU-INKINGI IS VERY CONCERNED ABOUT ALLEGED USE OF UNLAWFUL TACTICS BY&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/patrick-karegeya-memorial-public-lecture-2018-problems-promises-and-the-future-of-rwandan-intellectuals/" rel="bookmark" title="PATRICK KAREGEYA MEMORIAL PUBLIC LECTURE 2018:  PROBLEMS, PROMISES AND THE FUTURE OF RWANDAN INTELLECTUALS"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PATRICK KAREGEYA MEMORIAL PUBLIC LECTURE 2018:  PROBLEMS, PROMISES AND THE FUTURE OF RWANDAN INTELLECTUALS"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/patrick-karegeya-memorial-public-lecture-2018-problems-promises-and-the-future-of-rwandan-intellectuals/" rel="bookmark" title="PATRICK KAREGEYA MEMORIAL PUBLIC LECTURE 2018:  PROBLEMS, PROMISES AND THE FUTURE OF RWANDAN INTELLECTUALS">PATRICK KAREGEYA MEMORIAL PUBLIC LECTURE 2018:  PROBLEMS, PROMISES AND THE&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/celebrating-of-the-life-of-colonel-patrick-karegeya-boston-saturday-of-february-17-2018/" rel="bookmark" title="Celebrating of the life of Colonel Patrick Karegeya: Boston -Saturday of February 17, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/26233687_10102964008595290_3310604288610333668_o-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/26233687_10102964008595290_3310604288610333668_o-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/26233687_10102964008595290_3310604288610333668_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating of the life of Colonel Patrick Karegeya: Boston -Saturday of February 17, 2018"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/celebrating-of-the-life-of-colonel-patrick-karegeya-boston-saturday-of-february-17-2018/" rel="bookmark" title="Celebrating of the life of Colonel Patrick Karegeya: Boston -Saturday of February 17, 2018">Celebrating of the life of Colonel Patrick Karegeya: Boston -Saturday of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5a6915e8eec52" data-td_block_id="td_uid_23_5a6915e8eec52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5a6915e8eec52" data-td_block_id="td_uid_23_5a6915e8eec52"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.therwandan.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.therwandan.com/">
			<img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
			<span class="td-visual-hidden">Therwandan</span>
		</a>
	        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Africa" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/news/africa/"><span itemprop="title">Africa</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "I love Trump: President Museveni of Uganda"><meta itemprop="url" content = "http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/">I love Trump: President Museveni of Uganda</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8682" class="post-8682 post type-post status-publish format-standard has-post-thumbnail hentry category-africa" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/blog/category/news/">News</a></li><li class="entry-category"><a  href="http://www.therwandan.com/blog/category/news/africa/">Africa</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">I love Trump: President Museveni of Uganda</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T22:23:39+00:00" >January 24, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8682">66</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=I+love+Trump%3A+President+Museveni+of+Uganda&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg&description=I+love+Trump%3A+President+Museveni+of+Uganda" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=I+love+Trump%3A+President+Museveni+of+Uganda%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" data-text="I love Trump: President Museveni of Uganda" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg" data-caption=""><img width="696" height="435" class="entry-thumb td-modal-image" src="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-696x435.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-696x435.jpg 696w, http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-300x188.jpg 300w, http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-768x480.jpg 768w, http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg 1024w, http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-672x420.jpg 672w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DKKpE0PW4AAtCPo-1024x640"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.11';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/Channel4News/videos/10155620737071939/" data-width="640">
<blockquote cite="https://www.facebook.com/Channel4News/videos/10155620737071939/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/Channel4News/videos/10155620737071939/">Uganda&#039;s president says he admires the US president&#039;s frankness</a></p>
<p>&quot;I love Trump&#8230; Africans need to solve their problems.&quot;Uganda&#039;s president says he admires the US president&#039;s frankness, after Trump allegedly called African countries &quot;shitholes&quot;.</p>
<p>Publié par <a href="https://www.facebook.com/Channel4News/">Channel 4 News</a> sur mercredi 24 Janvier 2018</p></blockquote>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "526878944";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU234HX2' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>

<!-- Composite Start -->
<div id="M212118ScriptRootC196417">
        <div id="M212118PreloadC196417">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC196417")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC196417");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196417;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/therwandan.com.196417.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=I+love+Trump%3A+President+Museveni+of+Uganda&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg&description=I+love+Trump%3A+President+Museveni+of+Uganda" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=I+love+Trump%3A+President+Museveni+of+Uganda%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fi-love-trump-president-museveni-of-uganda%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" data-text="I love Trump: President Museveni of Uganda" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/">Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/">UN should not send refugees to their misery</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/blog/author/therwda/">therwda</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2018-01-24T22:23:39+00:00"><meta itemprop="dateModified" content="2018-01-24T22:24:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="I love Trump: President Museveni of Uganda"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_31_5a6915e923c88_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_5a6915e923c88" ><script>var block_td_uid_31_5a6915e923c88 = new tdBlock();
block_td_uid_31_5a6915e923c88.id = "td_uid_31_5a6915e923c88";
block_td_uid_31_5a6915e923c88.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5a6915e923c88_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8682,"live_filter_cur_post_author":"2"}';
block_td_uid_31_5a6915e923c88.td_column_number = "3";
block_td_uid_31_5a6915e923c88.block_type = "td_block_related_posts";
block_td_uid_31_5a6915e923c88.post_count = "6";
block_td_uid_31_5a6915e923c88.found_posts = "130";
block_td_uid_31_5a6915e923c88.header_color = "";
block_td_uid_31_5a6915e923c88.ajax_pagination_infinite_stop = "";
block_td_uid_31_5a6915e923c88.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_31_5a6915e923c88);
</script><h4 class="td-related-title"><a id="td_uid_32_5a6915e926ce5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_5a6915e923c88" href="#">RELATED ARTICLES</a><a id="td_uid_33_5a6915e926d2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_5a6915e923c88" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_5a6915e923c88 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-african-group-of-ambassadors-to-the-united-nations-has-issued-an-extraordinary-statement-condemning-president-donald-trump/" rel="bookmark" title="The African group of ambassadors to the United Nations has issued an extraordinary statement condemning President Donald Trump"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/26230427_10154954402725583_4054900720444325146_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/26230427_10154954402725583_4054900720444325146_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/26230427_10154954402725583_4054900720444325146_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The African group of ambassadors to the United Nations has issued an extraordinary statement condemning President Donald Trump"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-african-group-of-ambassadors-to-the-united-nations-has-issued-an-extraordinary-statement-condemning-president-donald-trump/" rel="bookmark" title="The African group of ambassadors to the United Nations has issued an extraordinary statement condemning President Donald Trump">The African group of ambassadors to the United Nations has issued an extraordinary statement condemning President Donald Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/president-donald-trump-dont-need-to-apologise/" rel="bookmark" title="Does President Donald Trump need to apologise?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/26239567_2015388222077711_7708315534770254660_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/26239567_2015388222077711_7708315534770254660_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/26239567_2015388222077711_7708315534770254660_n-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/01/26239567_2015388222077711_7708315534770254660_n-708x486.jpg 708w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Does President Donald Trump need to apologise?"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/president-donald-trump-dont-need-to-apologise/" rel="bookmark" title="Does President Donald Trump need to apologise?">Does President Donald Trump need to apologise?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/botswana-condemns-trumps-remarks-on-shithole-countries/" rel="bookmark" title="Botswana condemns Trumps’ remarks on shithole countries"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/botswana-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/botswana-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/botswana-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Botswana condemns Trumps’ remarks on shithole countries"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/botswana-condemns-trumps-remarks-on-shithole-countries/" rel="bookmark" title="Botswana condemns Trumps’ remarks on shithole countries">Botswana condemns Trumps’ remarks on shithole countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/africa-could-use-another-peaceful-coup-this-year/" rel="bookmark" title="Africa Could Use Another Peaceful Coup This Year!"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/18-November-2017-Protesters-call-on-Mugabe-to-resign-while-being-placed-on-house-arrest-by-Zimbabwean-military-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/18-November-2017-Protesters-call-on-Mugabe-to-resign-while-being-placed-on-house-arrest-by-Zimbabwean-military-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/18-November-2017-Protesters-call-on-Mugabe-to-resign-while-being-placed-on-house-arrest-by-Zimbabwean-military-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/01/18-November-2017-Protesters-call-on-Mugabe-to-resign-while-being-placed-on-house-arrest-by-Zimbabwean-military-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Could Use Another Peaceful Coup This Year!"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/africa-could-use-another-peaceful-coup-this-year/" rel="bookmark" title="Africa Could Use Another Peaceful Coup This Year!">Africa Could Use Another Peaceful Coup This Year!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-reason-behind-the-sacking-of-a-rwandan-henry-gaperi-as-the-head-of-togolese-inland-revenue-authority-in-2017/" rel="bookmark" title="THE REASON BEHIND THE SACKING OF A RWANDAN HENRY GAPERI AS THE HEAD OF TOGOLESE INLAND REVENUE AUTHORITY IN 2017."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/gaperi-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/gaperi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/gaperi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE REASON BEHIND THE SACKING OF A RWANDAN HENRY GAPERI AS THE HEAD OF TOGOLESE INLAND REVENUE AUTHORITY IN 2017."/></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-reason-behind-the-sacking-of-a-rwandan-henry-gaperi-as-the-head-of-togolese-inland-revenue-authority-in-2017/" rel="bookmark" title="THE REASON BEHIND THE SACKING OF A RWANDAN HENRY GAPERI AS THE HEAD OF TOGOLESE INLAND REVENUE AUTHORITY IN 2017.">THE REASON BEHIND THE SACKING OF A RWANDAN HENRY GAPERI AS THE HEAD OF TOGOLESE INLAND REVENUE AUTHORITY IN 2017.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/emmerson-mnangagwas-first-speech-as-zimbabwes-president/" rel="bookmark" title="Emmerson Mnangagwa&#8217;s first speech as Zimbabwe&#8217;s president"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/maxresdefault-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/maxresdefault-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emmerson Mnangagwa&#8217;s first speech as Zimbabwe&#8217;s president"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/news/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/emmerson-mnangagwas-first-speech-as-zimbabwes-president/" rel="bookmark" title="Emmerson Mnangagwa&#8217;s first speech as Zimbabwe&#8217;s president">Emmerson Mnangagwa&#8217;s first speech as Zimbabwe&#8217;s president</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5a6915e923c88" data-td_block_id="td_uid_31_5a6915e923c88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5a6915e923c88" data-td_block_id="td_uid_31_5a6915e923c88"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/i-love-trump-president-museveni-of-uganda/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19cb8d2d85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5a6915e92d6fd_rand td-pb-border-top">
<style scoped>
.td_uid_34_5a6915e92d6fd_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_5a6915e92d6fd_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-subcat-item a:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_5a6915e92d6fd_rand .td_quote_on_blocks,
            .td_uid_34_5a6915e92d6fd_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_34_5a6915e92d6fd_rand .td-next-prev-wrap a:hover,
            .td_uid_34_5a6915e92d6fd_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_34_5a6915e92d6fd_rand .block-title span,
            .td_uid_34_5a6915e92d6fd_rand .td-trending-now-title,
            .td_uid_34_5a6915e92d6fd_rand .block-title a,
            .td_uid_34_5a6915e92d6fd_rand .td-read-more a,
            .td_uid_34_5a6915e92d6fd_rand .td-weather-information:before,
            .td_uid_34_5a6915e92d6fd_rand .td-weather-week:before,
            .td_uid_34_5a6915e92d6fd_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_5a6915e92d6fd_rand .td-exchange-header:before,
            .td_uid_34_5a6915e92d6fd_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_34_5a6915e92d6fd_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_34_5a6915e92d6fd_rand .block-title span,
            .td_uid_34_5a6915e92d6fd_rand .td-trending-now-title,
            .td_uid_34_5a6915e92d6fd_rand .block-title a {
                color: #;
            }
</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,279</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">2,914</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_36_5a6915e92e108_rand td-pb-border-top"  data-td-block-uid="td_uid_36_5a6915e92e108" >
<style scoped>
.td_uid_36_5a6915e92e108_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5a6915e92e108_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5a6915e92e108_rand .td-subcat-item a:hover,
            .td_uid_36_5a6915e92e108_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5a6915e92e108_rand .td_quote_on_blocks,
            .td_uid_36_5a6915e92e108_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5a6915e92e108_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5a6915e92e108_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5a6915e92e108_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_36_5a6915e92e108_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5a6915e92e108_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_36_5a6915e92e108_rand .block-title span,
            .td_uid_36_5a6915e92e108_rand .td-trending-now-title,
            .td_uid_36_5a6915e92e108_rand .block-title a,
            .td_uid_36_5a6915e92e108_rand .td-read-more a,
            .td_uid_36_5a6915e92e108_rand .td-weather-information:before,
            .td_uid_36_5a6915e92e108_rand .td-weather-week:before,
            .td_uid_36_5a6915e92e108_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5a6915e92e108_rand .td-exchange-header:before,
            .td_uid_36_5a6915e92e108_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_36_5a6915e92e108_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_36_5a6915e92e108_rand .block-title span,
            .td_uid_36_5a6915e92e108_rand .td-trending-now-title,
            .td_uid_36_5a6915e92e108_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_36_5a6915e92e108 = new tdBlock();
block_td_uid_36_5a6915e92e108.id = "td_uid_36_5a6915e92e108";
block_td_uid_36_5a6915e92e108.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5a6915e92e108_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5a6915e92e108.td_column_number = "1";
block_td_uid_36_5a6915e92e108.block_type = "td_block_slide";
block_td_uid_36_5a6915e92e108.post_count = "10";
block_td_uid_36_5a6915e92e108.found_posts = "2093";
block_td_uid_36_5a6915e92e108.header_color = "#de83f1";
block_td_uid_36_5a6915e92e108.ajax_pagination_infinite_stop = "";
block_td_uid_36_5a6915e92e108.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_36_5a6915e92e108);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_36_5a6915e92e108 class="td_block_inner"><div id="td_uid_37_5a6915e92f183" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_37_5a6915e92f183_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-324x400.jpg" alt="" title="UN should not send refugees to their misery"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery">UN should not send refugees to their misery</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T22:31:00+00:00" >January 24, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" rel="bookmark" title="I love Trump: President Museveni of Uganda"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/DKKpE0PW4AAtCPo-1024x640-324x400.jpg" alt="" title="I love Trump: President Museveni of Uganda"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/" rel="bookmark" title="I love Trump: President Museveni of Uganda">I love Trump: President Museveni of Uganda</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T22:23:39+00:00" >January 24, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/i-love-trump-president-museveni-of-uganda/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/" rel="bookmark" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-21-15-38-03-324x400.png" alt="" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/" rel="bookmark" title="Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars.">Kagame Had Yet Another Big Dream — Build Vehicles In Kigali So That Rwandans Can Stop Buying Junk Cars.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-21T14:39:36+00:00" >January 21, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-had-yet-another-big-dream%e2%80%8a-%e2%80%8abuild-vehicles-in-kigali-so-that-rwandans-can-stop-buying-junk-cars/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/actually-while-in-prison-i-got-harassed-by-rpf-fanaticsleonille-gasengayire/" rel="bookmark" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/gasengayire-324x400.jpg" alt="" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/country/justice/">Justice</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/actually-while-in-prison-i-got-harassed-by-rpf-fanaticsleonille-gasengayire/" rel="bookmark" title="Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire">Actually while in prison I got harassed by RPF fanatics:Leonille Gasengayire</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-20T21:03:04+00:00" >January 20, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/actually-while-in-prison-i-got-harassed-by-rpf-fanaticsleonille-gasengayire/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-fantasy-of-transforming-rwanda-into-a-middle-income-by-2020-is-officially-dead/" rel="bookmark" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/1BHpIG5sjcjTD7_tRxCg9UA@2x-324x400.jpeg" alt="" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-fantasy-of-transforming-rwanda-into-a-middle-income-by-2020-is-officially-dead/" rel="bookmark" title="Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead">Kagame’s Fantasy Of Transforming Rwanda Into A Middle Income By 2020 Is Officially Dead</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-20T12:31:34+00:00" >January 20, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagames-fantasy-of-transforming-rwanda-into-a-middle-income-by-2020-is-officially-dead/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-white-house-on-tuesday-night-received-a-letter-signed-by-78-former-ambassadors-who-represented-the-united-states-in-48-african-nations/" rel="bookmark" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations."><img width="324" height="396" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/09/trump-324x396.jpg" alt="" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-white-house-on-tuesday-night-received-a-letter-signed-by-78-former-ambassadors-who-represented-the-united-states-in-48-african-nations/" rel="bookmark" title="The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations.">The White House received a letter signed by 78 former ambassadors who represented the United States in 48 African nations.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-19T16:14:28+00:00" >January 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-white-house-on-tuesday-night-received-a-letter-signed-by-78-former-ambassadors-who-represented-the-united-states-in-48-african-nations/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-nicest-thing-about-the-rain-is-that-it-always-stops-eventually/" rel="bookmark" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/16kowbLA1Yk50MeAgR95eCg@2x-324x400.jpeg" alt="" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-nicest-thing-about-the-rain-is-that-it-always-stops-eventually/" rel="bookmark" title="“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”">“The Nicest Thing About The Rain Is That It Always Stops. Eventually.”</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T15:10:48+00:00" >January 18, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-nicest-thing-about-the-rain-is-that-it-always-stops-eventually/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/#respond">0</a></div></div></div></div><div id="td_uid_37_5a6915e92f183_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-trudeau-government-taken-to-task-for-giving-the-red-carpet-to-rwanda-defence-minister-james-kabarebe-who-stands-accused-of-mass-murder/" rel="bookmark" title="Canada:Red Carpet To Kabarebe Who Stands Accused Of Mass Murder"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/DOpZ-k_XcAEFjvS-324x400.jpg" alt="" title="Canada:Red Carpet To Kabarebe Who Stands Accused Of Mass Murder"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-trudeau-government-taken-to-task-for-giving-the-red-carpet-to-rwanda-defence-minister-james-kabarebe-who-stands-accused-of-mass-murder/" rel="bookmark" title="Canada:Red Carpet To Kabarebe Who Stands Accused Of Mass Murder">Canada:Red Carpet To Kabarebe Who Stands Accused Of Mass Murder</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T21:59:14+00:00" >January 16, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-trudeau-government-taken-to-task-for-giving-the-red-carpet-to-rwanda-defence-minister-james-kabarebe-who-stands-accused-of-mass-murder/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_39_5a6915e934b1d_rand td-pb-border-top"  data-td-block-uid="td_uid_39_5a6915e934b1d" ><script>var block_td_uid_39_5a6915e934b1d = new tdBlock();
block_td_uid_39_5a6915e934b1d.id = "td_uid_39_5a6915e934b1d";
block_td_uid_39_5a6915e934b1d.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5a6915e934b1d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5a6915e934b1d.td_column_number = "1";
block_td_uid_39_5a6915e934b1d.block_type = "td_block_slide";
block_td_uid_39_5a6915e934b1d.post_count = "14";
block_td_uid_39_5a6915e934b1d.found_posts = "14";
block_td_uid_39_5a6915e934b1d.header_color = "#";
block_td_uid_39_5a6915e934b1d.ajax_pagination_infinite_stop = "";
block_td_uid_39_5a6915e934b1d.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_39_5a6915e934b1d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_39_5a6915e934b1d class="td_block_inner"><div id="td_uid_40_5a6915e938ecb" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_40_5a6915e938ecb_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/#respond">0</a></div></div></div></div><div id="td_uid_40_5a6915e938ecb_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_42_5a6915e94b82e_rand td-pb-border-top"  data-td-block-uid="td_uid_42_5a6915e94b82e" ><script>var block_td_uid_42_5a6915e94b82e = new tdBlock();
block_td_uid_42_5a6915e94b82e.id = "td_uid_42_5a6915e94b82e";
block_td_uid_42_5a6915e94b82e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_5a6915e94b82e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_5a6915e94b82e.td_column_number = "1";
block_td_uid_42_5a6915e94b82e.block_type = "td_block_7";
block_td_uid_42_5a6915e94b82e.post_count = "3";
block_td_uid_42_5a6915e94b82e.found_posts = "2093";
block_td_uid_42_5a6915e94b82e.header_color = "";
block_td_uid_42_5a6915e94b82e.ajax_pagination_infinite_stop = "";
block_td_uid_42_5a6915e94b82e.max_num_pages = "698";
tdBlocksArray.push(block_td_uid_42_5a6915e94b82e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_42_5a6915e94b82e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_43_5a6915e968b21_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_43_5a6915e968b21" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/blog/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/blog/category/opinion/">Opinion<span class="td-cat-no">341</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda<span class="td-cat-no">272</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes<span class="td-cat-no">250</span></a></li><li><a href="http://www.therwandan.com/blog/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/blog/category/country/economy/">Economy<span class="td-cat-no">155</span></a></li><li><a href="http://www.therwandan.com/blog/category/analysis/">Analysis<span class="td-cat-no">139</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/africa/">Africa<span class="td-cat-no">131</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/world/">World<span class="td-cat-no">115</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2012-2017 - The Rwandan - All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>
<!-- end Simple Custom CSS and JS -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5a6915e96a7f7
    -->

    <div class="td-container"><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2768989567748188",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript"  charset="utf-8">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</script></div><script type='text/javascript' src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/akismetbk/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.therwandan.com/fr/wp-content/uploads/sites/2/2016/10/Lac-Mihindi.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_37_5a6915e92f183").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_37_5a6915e92f183 .prevButton"),
        navNextSelector: jQuery("#td_uid_37_5a6915e92f183 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_40_5a6915e938ecb").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_40_5a6915e938ecb .prevButton"),
        navNextSelector: jQuery("#td_uid_40_5a6915e938ecb .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>