<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018. | Therwandan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/04/ar.png" /><meta name="author" content="therwda">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018. Comments Feed" href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.therwandan.com/wp-content/uploads/RdWwkzyProeJ/wawrxbndWxyW.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.GUiuZrxRwtoG-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.GUiuZrxRwtoG {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.GUiuZrxRwtoG-default,.GUiuZrxRwtoG-ok {	padding: 30px 30px 15px;}.GUiuZrxRwtoG-image {	overflow: hidden;	position: relative;	width: 100%;}.GUiuZrxRwtoG-image .GUiuZrxRwtoG-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.GUiuZrxRwtoG-image .GUiuZrxRwtoG-right {	float: right;	width: 50%;	padding: 30px;}.GUiuZrxRwtoG.small {	width: 200px;	margin-left: -140px;}.GUiuZrxRwtoG.medium {	width: 400px;	margin-left: -240px;}.GUiuZrxRwtoG.large {	width: 600px;	margin-left: -340px;}.GUiuZrxRwtoG.xlarge {	width: 800px;	margin-left: -440px;}.close-GUiuZrxRwtoG {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-GUiuZrxRwtoG:hover {	color: #252b37;}.GUiuZrxRwtoG h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.GUiuZrxRwtoG-right h1 {	padding: 0 30px 0 0;	text-align: left;}.GUiuZrxRwtoG p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.GUiuZrxRwtoG p a {	color: #ff6160;}.GUiuZrxRwtoG-right .close-modal,.GUiuZrxRwtoG-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.GUiuZrxRwtoG-right .close-modal:hover,.GUiuZrxRwtoG-footer .close-modal:hover {	background-color: #252b37 !important;}.GUiuZrxRwtoG-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.GUiuZrxRwtoG-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.GUiuZrxRwtoG {		right: 5%;		left: 5%;		max-width: 90%;	}	.GUiuZrxRwtoG-default {		padding: 20px;	}	.GUiuZrxRwtoG-image .GUiuZrxRwtoG-left {		width: 100%;		height: 250px;	}	.GUiuZrxRwtoG-image .GUiuZrxRwtoG-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.GUiuZrxRwtoG h1 {		margin-bottom: 10px;		font-size: 20px;	}	.GUiuZrxRwtoG-right h1 {		padding: 0;	}	.GUiuZrxRwtoG p {		margin-bottom: 10px;	}	.close-GUiuZrxRwtoG {		color: #fcfcfc;		background-color: #252b37;	}	.close-GUiuZrxRwtoG:hover {		color: #252b37;		background-color: #fcfcfc;	}	.GUiuZrxRwtoG-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.GUiuZrxRwtoG-image .GUiuZrxRwtoG-left {		height: 200px;	}	.GUiuZrxRwtoG-image .GUiuZrxRwtoG-right {		margin-top: 200px;	}	.GUiuZrxRwtoG-footer {		text-align: center;	}	.GUiuZrxRwtoG-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.6' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"1a52b72b81","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.' href='http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" />
<link rel='shortlink' href='http://www.therwandan.com/?p=9378' />
<link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');
</script>
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />
<meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9378 single-format-standard none kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/history/">History</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/justice/">Justice</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/country/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></li>
<li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></li>
<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a></li>
	<li class="menu-item-0"><a href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.therwandan.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
                
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li>
<li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li>
<li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/">
			<img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/blog/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5adb7b0a699b5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5adb7b0a699b5" ><script>var block_td_uid_1_5adb7b0a699b5 = new tdBlock();
block_td_uid_1_5adb7b0a699b5.id = "td_uid_1_5adb7b0a699b5";
block_td_uid_1_5adb7b0a699b5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5adb7b0a699b5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5adb7b0a699b5.td_column_number = "3";
block_td_uid_1_5adb7b0a699b5.block_type = "td_block_mega_menu";
block_td_uid_1_5adb7b0a699b5.post_count = "4";
block_td_uid_1_5adb7b0a699b5.found_posts = "1110";
block_td_uid_1_5adb7b0a699b5.header_color = "";
block_td_uid_1_5adb7b0a699b5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5adb7b0a699b5.max_num_pages = "278";
tdBlocksArray.push(block_td_uid_1_5adb7b0a699b5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5adb7b0a699b5" id="td_uid_2_5adb7b0a781b1" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="" href="http://www.therwandan.com/blog/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_3_5adb7b0a7914f" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="10" href="http://www.therwandan.com/blog/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_4_5adb7b0a7a0f1" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="49" href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_5_5adb7b0a7b091" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="41" href="http://www.therwandan.com/blog/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_6_5adb7b0a7c031" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="22" href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_7_5adb7b0a7c422" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="42" href="http://www.therwandan.com/blog/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_8_5adb7b0a7c612" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="20" href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5adb7b0a699b5"  id="td_uid_9_5adb7b0a7c8da" data-td_block_id="td_uid_1_5adb7b0a699b5" data-td_filter_value="6" href="http://www.therwandan.com/blog/category/news/world/">World</a></div></div><div id=td_uid_1_5adb7b0a699b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" rel="bookmark" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/ar-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/ar-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/04/ar-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" rel="bookmark" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018.">Kagame’s Two Personalities Clashed On The World Stage On April 20,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Has A New Friend— Justin Trudeau"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau">Kagame Has A New Friend— Justin Trudeau</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018">PRESIDENT KAGAME IN LONDON FOR CHOGM2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None.">Kagame Is Singing In London How Manufacturing Is About To Change&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5adb7b0a699b5" data-td_block_id="td_uid_1_5adb7b0a699b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5adb7b0a699b5" data-td_block_id="td_uid_1_5adb7b0a699b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/blog/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5adb7b0aaf3fe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5adb7b0aaf3fe" ><script>var block_td_uid_10_5adb7b0aaf3fe = new tdBlock();
block_td_uid_10_5adb7b0aaf3fe.id = "td_uid_10_5adb7b0aaf3fe";
block_td_uid_10_5adb7b0aaf3fe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5adb7b0aaf3fe_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5adb7b0aaf3fe.td_column_number = "3";
block_td_uid_10_5adb7b0aaf3fe.block_type = "td_block_mega_menu";
block_td_uid_10_5adb7b0aaf3fe.post_count = "4";
block_td_uid_10_5adb7b0aaf3fe.found_posts = "78";
block_td_uid_10_5adb7b0aaf3fe.header_color = "";
block_td_uid_10_5adb7b0aaf3fe.ajax_pagination_infinite_stop = "";
block_td_uid_10_5adb7b0aaf3fe.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5adb7b0aaf3fe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5adb7b0aaf3fe" id="td_uid_11_5adb7b0ab22dd" data-td_block_id="td_uid_10_5adb7b0aaf3fe" data-td_filter_value="" href="http://www.therwandan.com/blog/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5adb7b0aaf3fe"  id="td_uid_12_5adb7b0ab327d" data-td_block_id="td_uid_10_5adb7b0aaf3fe" data-td_filter_value="25" href="http://www.therwandan.com/blog/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5adb7b0aaf3fe"  id="td_uid_13_5adb7b0ab421e" data-td_block_id="td_uid_10_5adb7b0aaf3fe" data-td_filter_value="47" href="http://www.therwandan.com/blog/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5adb7b0aaf3fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN should not send refugees to their misery"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/un-should-not-send-refugees-to-their-misery/" rel="bookmark" title="UN should not send refugees to their misery">UN should not send refugees to their misery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/dear-canada-please-do-not-give-war-criminals-visas-to-your-country/" rel="bookmark" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/01/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/multimedia/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/dear-canada-please-do-not-give-war-criminals-visas-to-your-country/" rel="bookmark" title="DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR COUNTRY">DEAR CANADA, PLEASE DO NOT GIVE WAR CRIMINALS VISAS TO YOUR&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5adb7b0aaf3fe" data-td_block_id="td_uid_10_5adb7b0aaf3fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5adb7b0aaf3fe" data-td_block_id="td_uid_10_5adb7b0aaf3fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/blog/category/country/">Country</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5adb7b0acc0ee_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5adb7b0acc0ee" ><script>var block_td_uid_14_5adb7b0acc0ee = new tdBlock();
block_td_uid_14_5adb7b0acc0ee.id = "td_uid_14_5adb7b0acc0ee";
block_td_uid_14_5adb7b0acc0ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5adb7b0acc0ee_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5adb7b0acc0ee.td_column_number = "3";
block_td_uid_14_5adb7b0acc0ee.block_type = "td_block_mega_menu";
block_td_uid_14_5adb7b0acc0ee.post_count = "4";
block_td_uid_14_5adb7b0acc0ee.found_posts = "342";
block_td_uid_14_5adb7b0acc0ee.header_color = "";
block_td_uid_14_5adb7b0acc0ee.ajax_pagination_infinite_stop = "";
block_td_uid_14_5adb7b0acc0ee.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_14_5adb7b0acc0ee);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee" id="td_uid_15_5adb7b0ad3a0d" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="" href="http://www.therwandan.com/blog/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee"  id="td_uid_16_5adb7b0ad49ad" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="16" href="http://www.therwandan.com/blog/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee"  id="td_uid_17_5adb7b0ad5947" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="1" href="http://www.therwandan.com/blog/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee"  id="td_uid_18_5adb7b0ad68e7" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="19" href="http://www.therwandan.com/blog/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee"  id="td_uid_19_5adb7b0ad788f" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="40" href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5adb7b0acc0ee"  id="td_uid_20_5adb7b0ad8829" data-td_block_id="td_uid_14_5adb7b0acc0ee" data-td_filter_value="36" href="http://www.therwandan.com/blog/category/country/security/">Security</a></div></div><div id=td_uid_14_5adb7b0acc0ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-new-times-failing-at-propaganda%f0%9f%98%82/" rel="bookmark" title="Kagame’s New Times Failing At Propaganda&#x1f602;"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s New Times Failing At Propaganda&#x1f602;"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-new-times-failing-at-propaganda%f0%9f%98%82/" rel="bookmark" title="Kagame’s New Times Failing At Propaganda&#x1f602;">Kagame’s New Times Failing At Propaganda&#x1f602;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-chief-justice-sam-rugege-leads-a-horrible-life/" rel="bookmark" title="Kagame’s Chief Justice Sam Rugege Leads A Horrible Life"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1KwRT-WCboPhKk62k1dSg8g@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1KwRT-WCboPhKk62k1dSg8g@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1KwRT-WCboPhKk62k1dSg8g@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Chief Justice Sam Rugege Leads A Horrible Life"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/justice/" class="td-post-category">Justice</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-chief-justice-sam-rugege-leads-a-horrible-life/" rel="bookmark" title="Kagame’s Chief Justice Sam Rugege Leads A Horrible Life">Kagame’s Chief Justice Sam Rugege Leads A Horrible Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-ate-rwandas-pension%e2%80%8a-%e2%80%8athe-nightmare-continues/" rel="bookmark" title="Kagame Ate Rwanda’s Pension — The Nightmare Continues"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/1Exdh6lVB7OxQzE5Uk1MMgQ@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/1Exdh6lVB7OxQzE5Uk1MMgQ@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/1Exdh6lVB7OxQzE5Uk1MMgQ@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Ate Rwanda’s Pension — The Nightmare Continues"/></a></div>                <a href="http://www.therwandan.com/blog/category/country/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-ate-rwandas-pension%e2%80%8a-%e2%80%8athe-nightmare-continues/" rel="bookmark" title="Kagame Ate Rwanda’s Pension — The Nightmare Continues">Kagame Ate Rwanda’s Pension — The Nightmare Continues</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-is-a-member-of-an-unusual-club-owners-of-gulfstream-jets-who-are-mostly-billionaires/" rel="bookmark" title="Kagame Is A Member Of An Unusual Club – Owners Of Gulfstream Jets Who Are Mostly Billionaires"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/sddefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/sddefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/sddefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is A Member Of An Unusual Club – Owners Of Gulfstream Jets Who Are Mostly Billionaires"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-is-a-member-of-an-unusual-club-owners-of-gulfstream-jets-who-are-mostly-billionaires/" rel="bookmark" title="Kagame Is A Member Of An Unusual Club – Owners Of Gulfstream Jets Who Are Mostly Billionaires">Kagame Is A Member Of An Unusual Club – Owners Of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5adb7b0acc0ee" data-td_block_id="td_uid_14_5adb7b0acc0ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5adb7b0acc0ee" data-td_block_id="td_uid_14_5adb7b0acc0ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5adb7b0b07e5e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5adb7b0b07e5e" ><script>var block_td_uid_21_5adb7b0b07e5e = new tdBlock();
block_td_uid_21_5adb7b0b07e5e.id = "td_uid_21_5adb7b0b07e5e";
block_td_uid_21_5adb7b0b07e5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5adb7b0b07e5e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5adb7b0b07e5e.td_column_number = "3";
block_td_uid_21_5adb7b0b07e5e.block_type = "td_block_mega_menu";
block_td_uid_21_5adb7b0b07e5e.post_count = "5";
block_td_uid_21_5adb7b0b07e5e.found_posts = "165";
block_td_uid_21_5adb7b0b07e5e.header_color = "";
block_td_uid_21_5adb7b0b07e5e.ajax_pagination_infinite_stop = "";
block_td_uid_21_5adb7b0b07e5e.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_21_5adb7b0b07e5e);
</script><div id=td_uid_21_5adb7b0b07e5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/" rel="bookmark" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-21-11-37-52-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-21-11-37-52-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-21-11-37-52-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth."/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/" rel="bookmark" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.">Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/mourning-the-death-of-an-ideal-rwanda-chogm-2020-and-commonwealths-crisis-of-moral-conscience/" rel="bookmark" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/gasana-Didas-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/gasana-Didas-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/03/gasana-Didas-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/mourning-the-death-of-an-ideal-rwanda-chogm-2020-and-commonwealths-crisis-of-moral-conscience/" rel="bookmark" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience">Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-constitution-is-much-worse-than-north-koreas/" rel="bookmark" title="Kagame’s Constitution Is Much Worse Than North Korea’s"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/kim-Kagame-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/kim-Kagame-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/04/kim-Kagame-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Constitution Is Much Worse Than North Korea’s"/></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-constitution-is-much-worse-than-north-koreas/" rel="bookmark" title="Kagame’s Constitution Is Much Worse Than North Korea’s">Kagame’s Constitution Is Much Worse Than North Korea’s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-joked-about-electricity-in-africa-the-joke-is-on-him/" rel="bookmark" title="Kagame Joked About Electricity In Africa. The Joke Is On Him"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Joked About Electricity In Africa. The Joke Is On Him"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-joked-about-electricity-in-africa-the-joke-is-on-him/" rel="bookmark" title="Kagame Joked About Electricity In Africa. The Joke Is On Him">Kagame Joked About Electricity In Africa. The Joke Is On Him</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-has-a-very-oppressive-regime-rene-claudel-mugenzi/" rel="bookmark" title="Rwanda has a very oppressive regime — Rene Claudel Mugenzi"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda has a very oppressive regime — Rene Claudel Mugenzi"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.therwandan.com/blog/category/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-has-a-very-oppressive-regime-rene-claudel-mugenzi/" rel="bookmark" title="Rwanda has a very oppressive regime — Rene Claudel Mugenzi">Rwanda has a very oppressive regime — Rene Claudel Mugenzi</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5adb7b0b07e5e" data-td_block_id="td_uid_21_5adb7b0b07e5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5adb7b0b07e5e" data-td_block_id="td_uid_21_5adb7b0b07e5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5adb7b0b103fc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5adb7b0b103fc" ><script>var block_td_uid_22_5adb7b0b103fc = new tdBlock();
block_td_uid_22_5adb7b0b103fc.id = "td_uid_22_5adb7b0b103fc";
block_td_uid_22_5adb7b0b103fc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5adb7b0b103fc_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5adb7b0b103fc.td_column_number = "3";
block_td_uid_22_5adb7b0b103fc.block_type = "td_block_mega_menu";
block_td_uid_22_5adb7b0b103fc.post_count = "5";
block_td_uid_22_5adb7b0b103fc.found_posts = "384";
block_td_uid_22_5adb7b0b103fc.header_color = "";
block_td_uid_22_5adb7b0b103fc.ajax_pagination_infinite_stop = "";
block_td_uid_22_5adb7b0b103fc.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_22_5adb7b0b103fc);
</script><div id=td_uid_22_5adb7b0b103fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-turned-james-gatera-into-a-farmer/" rel="bookmark" title="Kagame Turned James Gatera Into A Farmer"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1uwMgUC42DztDYhPmvHk3Hg@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1uwMgUC42DztDYhPmvHk3Hg@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1uwMgUC42DztDYhPmvHk3Hg@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Turned James Gatera Into A Farmer"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-turned-james-gatera-into-a-farmer/" rel="bookmark" title="Kagame Turned James Gatera Into A Farmer">Kagame Turned James Gatera Into A Farmer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-and-her-cousin-hatari-sekoko-are-the-controller-of-criminal-paul-kagames-offshore-bank-accounts/" rel="bookmark" title="ANGE KAGAME AND HER COUSIN HATARI SEKOKO ARE THE CONTROLLER OF CRIMINAL PAUL KAGAME&#8217;S OFFSHORE BANK ACCOUNTS."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-13-19-14-58-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-13-19-14-58-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-13-19-14-58-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ANGE KAGAME AND HER COUSIN HATARI SEKOKO ARE THE CONTROLLER OF CRIMINAL PAUL KAGAME&#8217;S OFFSHORE BANK ACCOUNTS."/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-and-her-cousin-hatari-sekoko-are-the-controller-of-criminal-paul-kagames-offshore-bank-accounts/" rel="bookmark" title="ANGE KAGAME AND HER COUSIN HATARI SEKOKO ARE THE CONTROLLER OF CRIMINAL PAUL KAGAME&#8217;S OFFSHORE BANK ACCOUNTS.">ANGE KAGAME AND HER COUSIN HATARI SEKOKO ARE THE CONTROLLER OF&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-apologize-to-the-people-of-rwanda-for-your-actions-in-1994/" rel="bookmark" title="Kagame, Apologize To The People Of Rwanda For Your Actions In 1994"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame, Apologize To The People Of Rwanda For Your Actions In 1994"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-apologize-to-the-people-of-rwanda-for-your-actions-in-1994/" rel="bookmark" title="Kagame, Apologize To The People Of Rwanda For Your Actions In 1994">Kagame, Apologize To The People Of Rwanda For Your Actions In&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/war-survivor-claude-gatebuke-speaks-to-harold-bennett-about-surviving-rwanda-massacre/" rel="bookmark" title="War Survivor Claude Gatebuke Speaks to Harold Bennett About Surviving Rwanda Massacre"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="War Survivor Claude Gatebuke Speaks to Harold Bennett About Surviving Rwanda Massacre"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/war-survivor-claude-gatebuke-speaks-to-harold-bennett-about-surviving-rwanda-massacre/" rel="bookmark" title="War Survivor Claude Gatebuke Speaks to Harold Bennett About Surviving Rwanda Massacre">War Survivor Claude Gatebuke Speaks to Harold Bennett About Surviving Rwanda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-said-that-the-truth-is-the-cornerstone-of-nation-building-but-he-does-not-know-the-meaning-of-these-words/" rel="bookmark" title="Kagame Said That The Truth is the Cornerstone Of Nation Building. But He Does Not Know The Meaning Of These Words"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/199mtJwwqtkMXhxY-t-h_HQ@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/199mtJwwqtkMXhxY-t-h_HQ@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/199mtJwwqtkMXhxY-t-h_HQ@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Said That The Truth is the Cornerstone Of Nation Building. But He Does Not Know The Meaning Of These Words"/></a></div>                <a href="http://www.therwandan.com/blog/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-said-that-the-truth-is-the-cornerstone-of-nation-building-but-he-does-not-know-the-meaning-of-these-words/" rel="bookmark" title="Kagame Said That The Truth is the Cornerstone Of Nation Building. But He Does Not Know The Meaning Of These Words">Kagame Said That The Truth is the Cornerstone Of Nation Building&#8230;.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5adb7b0b103fc" data-td_block_id="td_uid_22_5adb7b0b103fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5adb7b0b103fc" data-td_block_id="td_uid_22_5adb7b0b103fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/blog/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5adb7b0b20095_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5adb7b0b20095" ><script>var block_td_uid_23_5adb7b0b20095 = new tdBlock();
block_td_uid_23_5adb7b0b20095.id = "td_uid_23_5adb7b0b20095";
block_td_uid_23_5adb7b0b20095.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5adb7b0b20095_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5adb7b0b20095.td_column_number = "3";
block_td_uid_23_5adb7b0b20095.block_type = "td_block_mega_menu";
block_td_uid_23_5adb7b0b20095.post_count = "4";
block_td_uid_23_5adb7b0b20095.found_posts = "346";
block_td_uid_23_5adb7b0b20095.header_color = "";
block_td_uid_23_5adb7b0b20095.ajax_pagination_infinite_stop = "";
block_td_uid_23_5adb7b0b20095.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_23_5adb7b0b20095);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5adb7b0b20095" id="td_uid_24_5adb7b0b252ee" data-td_block_id="td_uid_23_5adb7b0b20095" data-td_filter_value="" href="http://www.therwandan.com/blog/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5adb7b0b20095"  id="td_uid_25_5adb7b0b25dd9" data-td_block_id="td_uid_23_5adb7b0b20095" data-td_filter_value="38" href="http://www.therwandan.com/blog/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5adb7b0b20095"  id="td_uid_26_5adb7b0b260f8" data-td_block_id="td_uid_23_5adb7b0b20095" data-td_filter_value="39" href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5adb7b0b20095"  id="td_uid_27_5adb7b0b26b3c" data-td_block_id="td_uid_23_5adb7b0b20095" data-td_filter_value="29" href="http://www.therwandan.com/blog/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5adb7b0b20095 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-main-creator-is-tito-rutaremara/" rel="bookmark" title="Kagame’s Main Creator Is Tito Rutaremara"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1h3SExEV7rFwu11_JIuVNRA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1h3SExEV7rFwu11_JIuVNRA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1h3SExEV7rFwu11_JIuVNRA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Main Creator Is Tito Rutaremara"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/politicians/" class="td-post-category">politicians</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-main-creator-is-tito-rutaremara/" rel="bookmark" title="Kagame’s Main Creator Is Tito Rutaremara">Kagame’s Main Creator Is Tito Rutaremara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-president-kagame-regime-arrests-a-73-old-man-for-saying-that-hutu-were-also-killed-in-the-rwandan-tragedy/" rel="bookmark" title="RWANDA: PRESIDENT KAGAME REGIME ARRESTS A 73-OLD MAN  FOR SAYING THAT HUTU WERE ALSO KILLED IN THE RWANDAN TRAGEDY."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA: PRESIDENT KAGAME REGIME ARRESTS A 73-OLD MAN  FOR SAYING THAT HUTU WERE ALSO KILLED IN THE RWANDAN TRAGEDY."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-president-kagame-regime-arrests-a-73-old-man-for-saying-that-hutu-were-also-killed-in-the-rwandan-tragedy/" rel="bookmark" title="RWANDA: PRESIDENT KAGAME REGIME ARRESTS A 73-OLD MAN  FOR SAYING THAT HUTU WERE ALSO KILLED IN THE RWANDAN TRAGEDY.">RWANDA: PRESIDENT KAGAME REGIME ARRESTS A 73-OLD MAN  FOR SAYING&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/uk-memorial-service-for-the-victims-of-the-rwandan-genocide-war-crimes-and-crimes-against-humanity/" rel="bookmark" title="UK MEMORIAL SERVICE FOR THE VICTIMS OF THE RWANDAN GENOCIDE, WAR CRIMES  AND CRIMES AGAINST HUMANITY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/bouguei-765x510-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/bouguei-765x510-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/bouguei-765x510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK MEMORIAL SERVICE FOR THE VICTIMS OF THE RWANDAN GENOCIDE, WAR CRIMES  AND CRIMES AGAINST HUMANITY"/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/uk-memorial-service-for-the-victims-of-the-rwandan-genocide-war-crimes-and-crimes-against-humanity/" rel="bookmark" title="UK MEMORIAL SERVICE FOR THE VICTIMS OF THE RWANDAN GENOCIDE, WAR CRIMES  AND CRIMES AGAINST HUMANITY">UK MEMORIAL SERVICE FOR THE VICTIMS OF THE RWANDAN GENOCIDE, WAR&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-closure-of-churches-marks-final-assault-on-citizens-last-line-of-defence/" rel="bookmark" title="RWANDA: CLOSURE OF CHURCHES MARKS FINAL ASSAULT ON CITIZENS’ LAST LINE OF DEFENCE."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA: CLOSURE OF CHURCHES MARKS FINAL ASSAULT ON CITIZENS’ LAST LINE OF DEFENCE."/></a></div>                <a href="http://www.therwandan.com/blog/category/politics/press-release/" class="td-post-category">Press Release</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-closure-of-churches-marks-final-assault-on-citizens-last-line-of-defence/" rel="bookmark" title="RWANDA: CLOSURE OF CHURCHES MARKS FINAL ASSAULT ON CITIZENS’ LAST LINE OF DEFENCE.">RWANDA: CLOSURE OF CHURCHES MARKS FINAL ASSAULT ON CITIZENS’ LAST LINE&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5adb7b0b20095" data-td_block_id="td_uid_23_5adb7b0b20095"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5adb7b0b20095" data-td_block_id="td_uid_23_5adb7b0b20095"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.therwandan.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.therwandan.com/">
			<img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/>
			<span class="td-visual-hidden">Therwandan</span>
		</a>
	        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in World" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/blog/category/news/world/"><span itemprop="title">World</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."><meta itemprop="url" content = "http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/">Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018.</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9378" class="post-9378 post type-post status-publish format-standard has-post-thumbnail hentry category-world" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/blog/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.therwandan.com/blog/category/news/world/">World</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018.</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T17:33:39+00:00" >April 21, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9378">65</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018.&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/04/ar.png&description=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" data-text="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.therwandan.com/wp-content/uploads/2018/04/ar.png" data-caption=""><img width="696" height="438" class="entry-thumb td-modal-image" src="http://www.therwandan.com/wp-content/uploads/2018/04/ar-696x438.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/ar-696x438.png 696w, http://www.therwandan.com/wp-content/uploads/2018/04/ar-300x189.png 300w, http://www.therwandan.com/wp-content/uploads/2018/04/ar-768x484.png 768w, http://www.therwandan.com/wp-content/uploads/2018/04/ar-667x420.png 667w, http://www.therwandan.com/wp-content/uploads/2018/04/ar.png 867w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ar"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="section-inner sectionLayout--insetColumn">
<p id="b37a" class="graf graf--h3 graf--leading graf--title"><em>In Britain, He Was An African Statesman That Will Host The Commonwealth In 2020. Across The Atlantic, Kagame Was Described By The US Government As A Brutal Human Rights Violator.</em></p>
<figure id="bf05" class="graf graf--figure graf-after--figure">
<div class="aspectRatioPlaceholder is-locked">
<div class="aspectRatioPlaceholder-fill"><img class="progressiveMedia-image js-progressiveMedia-image" src="https://cdn-images-1.medium.com/max/800/1*ex9162QPGiwIHvB5Y1yyrQ@2x.jpeg" data-src="https://cdn-images-1.medium.com/max/800/1*ex9162QPGiwIHvB5Y1yyrQ@2x.jpeg" /></div>
</div><figcaption class="imageCaption"><em>A distinguished gentleman in Britain</em></figcaption></figure>
<h3></h3>
<p id="7cc4" class="graf graf--h3 graf-after--figure"><strong>An African statesman</strong></p>
<p id="e3c2" class="graf graf--p graf-after--h3">At the Commonwealth Summit in London, Rwanda’s Paul Kagame was a distinguished African statesman. The climax was the announcement by the British Prime, Theresa May, on April 2018, that Kagame with host the next Commonwealth Summit in 2020.</p>
<p id="d5c0" class="graf graf--h3 graf-after--p"><strong>Meanwhile, accross the Atlantic…</strong></p>
<figure id="b86e" class="graf graf--figure graf-after--h3">
<div class="aspectRatioPlaceholder is-locked">
<div class="aspectRatioPlaceholder-fill"><img class="progressiveMedia-image js-progressiveMedia-image" src="https://cdn-images-1.medium.com/max/800/1*mstk4_j4bpD4fWzrwkUXTA@2x.jpeg" data-src="https://cdn-images-1.medium.com/max/800/1*mstk4_j4bpD4fWzrwkUXTA@2x.jpeg" /></div>
</div><figcaption class="imageCaption"><em>A brutal human rights abuser in America</em></figcaption></figure>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p id="7969" class="graf graf--p graf-after--figure">Meanwhile, across the Atlantic, the US State Department’s 2017 Human Rights Report was issued on April 20, 2018. <a class="markup--anchor markup--p-anchor" href="https://www.state.gov/documents/organization/277279.pdf" target="_blank" rel="nofollow noopener" data-href="https://www.state.gov/documents/organization/277279.pdf">The report paints Kagame’s Rwanda as a scary place</a>. Rwanda is described as a country that does not meet the bare minimum of human decency.</p>
<p id="c41f" class="graf graf--h3 graf-after--p"><strong>Arbitrary killings and disappearances</strong></p>
<p id="c3d4" class="graf graf--p graf-after--h3">The overall Rwandan environment is pure hell:</p>
<p><em>”The most significant human rights issues included: arbitrary killings and politically motivated disappearances by security forces; torture and other cruel, inhuman, or degrading treatment or punishment by security forces; harsh and life-threatening prison and detention center conditions; arbitrary arrest; security forces’ disregard for the rule of law; prolonged pretrial detention; infringement on citizens’ privacy rights and on freedoms of speech, assembly, and association; restrictions on and harassment of media and some local and international nongovernmental organizations (NGOs); restrictions on freedom to participate in the political process and the ability to change government through free and fair elections; harassment, arrest, and abuse of political opponents, human rights advocates, and individuals perceived to pose a threat to government control of social order; trafficking in persons; and restrictions on labor rights.”</em></p>
<p id="2733" class="graf graf--h3 graf-after--pullquote"><strong>Among the persons who ”disappeared” is Violette Uwamahoro</strong></p>
<p><em>”On February 14, Violette Uwamahoro, a dual British-Rwandan national whose husband was a member of a diaspora opposition movement, the Rwanda National Congress, disappeared after attending a family member’s funeral. The government refused to acknowledge her detention for three weeks. On March 23, the government announced that Uwamahoro had been charged with treason. On March 28, she was conditionally released pursuant to a judge’s order and allowed to return to the United Kingdom in mid-April.”</em></p>
</div>
<div class="section-inner sectionLayout--insetColumn">
<p id="a563" class="graf graf--h3 graf-after--pullquote"><strong>The entire leadership of United Democratic Forces (FDU) Inkingi disappeared</strong></p>
<p><em>”On September 6, the Rwanda National Police (RNP) detained the Kigali representative of the United Democratic Forces (FDU) Inkingi, an unregistered opposition party, Theophile Ntirutwa, and at least nine other members of his party and its leadership. Whereas the other detainees were granted immediate access to FDU’s lawyer and charged in a timely manner, Ntirutwa was assumed missing for 18 days until the RNP confirmed his detention on September 24’l</em></p>
<p><strong>Prisons are hell — conditions were generally harsh and life-threatening</strong></p>
</div>
<div></div>
<div class="section-inner sectionLayout--insetColumn">
<p><em>”According to the Rwanda Correctional Service (RCS), the prison population rose by approximately 15 percent, from fewer than 52,000 inmates in 2015 to more than 61,000 in August, which greatly exacerbated prison overcrowding…According to the Ministry of Justice, approximately 150 children under age three lived with their mothers in prison. The law does not allow children above age three to remain with their incarcerated mothers.”</em></p>
<p id="2d6e" class="graf graf--h3 graf-after--pullquote"><strong>Human rights abuses are rife, and Kagame does not give a damn about international conventions</strong></p>
<p><em>”On October 20, the UN Subcommittee on Prevention of Torture suspended its monitoring mission under the Optional Protocol to the Convention against Torture, citing government obstruction, restrictions on access to detention facilities and detainees, and fear of reprisals against individuals interviewed by the delegation.”</em></p>
<p id="c093" class="graf graf--h3 graf-after--pullquote"><strong>Keeping Kigali clean by expelling the poor and the homeless</strong></p>
<p><em>”Domestic observers and local media reported the RNP systematically rounded up and arbitrarily detained street children, street vendors, suspected drug abusers, persons in prostitution, homeless persons, and suspected petty criminals. As in previous years, the RNP held detainees without charge at the Gikondo Transit Center before either transferring them to the Iwawa Rehabilitation and Vocational Development Center without judicial review or forcibly returning them to their home areas in the countryside. In August, for example, the Ministry of Local Government and the mayor of Kigali ordered the forcible relocation to rural areas of more than 560 persons detained by police for begging and loitering in Kigali, according to local media. The government maintained that individuals in transit and rehabilitation centers were not detainees, although they could not leave the centers.”</em></p>
<p id="6fed" class="graf graf--h3 graf-after--pullquote"><strong>The Rwigaras’ brutal treatment and imprisonment</strong></p>
<p><em>”On August 29, police raided the residence of the presidential aspirant and vocal Kagame critic Diane Rwigara. Rwigara and several family members reported being held incommunicado and placed under de facto house arrest for several days. The Rwigaras told local press that they were summoned by police for near daily questioning until their formal arrest on September 23. On October 16, Rwigara was charged with forgery, divisionism, and inciting insurrection; her mother faced the latter two charges and her sister the charge of inciting insurrection. On October 23, the court remanded Diane Rwigara and her mother to 30-day pretrial detention, which may be extended for up to one year. She remained in detention, and the trial had not commenced at year’s end.”</em></p>
<p id="f758" class="graf graf--h3 graf-after--pullquote"><strong>Will the real Kagame please stand up?</strong></p>
<p>So which is the real Kagame? The African statesman that the British have honoured with hosting the Commonwealth in 2020? Or the brutal human rights abuser as described in the American government report? These questions remind us of the expression that beauty is in the eyes of the beholder.</p>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "526878944";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU234HX2' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>

<!-- Composite Start -->
<div id="M212118ScriptRootC196417">
        <div id="M212118PreloadC196417">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC196417")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC196417");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=196417;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/t/h/therwandan.com.196417.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018.&url=http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/04/ar.png&description=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame%E2%80%99s+Two+Personalities+Clashed+On+The+World+Stage+On+April+20%2C+2018.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fblog%2Fkagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" data-text="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/">Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/blog/author/therwda/">therwda</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2018-04-21T17:33:39+00:00"><meta itemprop="dateModified" content="2018-04-21T17:36:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/04/ar.png"><meta itemprop="width" content="867"><meta itemprop="height" content="546"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_32_5adb7b0b4ab88_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5adb7b0b4ab88" ><script>var block_td_uid_32_5adb7b0b4ab88 = new tdBlock();
block_td_uid_32_5adb7b0b4ab88.id = "td_uid_32_5adb7b0b4ab88";
block_td_uid_32_5adb7b0b4ab88.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5adb7b0b4ab88_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9378,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5adb7b0b4ab88.td_column_number = "3";
block_td_uid_32_5adb7b0b4ab88.block_type = "td_block_related_posts";
block_td_uid_32_5adb7b0b4ab88.post_count = "6";
block_td_uid_32_5adb7b0b4ab88.found_posts = "139";
block_td_uid_32_5adb7b0b4ab88.header_color = "";
block_td_uid_32_5adb7b0b4ab88.ajax_pagination_infinite_stop = "";
block_td_uid_32_5adb7b0b4ab88.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_32_5adb7b0b4ab88);
</script><h4 class="td-related-title"><a id="td_uid_33_5adb7b0b4edb0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5adb7b0b4ab88" href="#">RELATED ARTICLES</a><a id="td_uid_34_5adb7b0b4f7ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5adb7b0b4ab88" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5adb7b0b4ab88 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Has A New Friend— Justin Trudeau"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau">Kagame Has A New Friend— Justin Trudeau</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018">PRESIDENT KAGAME IN LONDON FOR CHOGM2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None.">Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-threatened-rwandan-athletes-in-australia-with-treason/" rel="bookmark" title="Kagame Threatened Rwandan Athletes In Australia With Treason"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/1IWOU9uyyfLPNSQlbFheMVQ@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/1IWOU9uyyfLPNSQlbFheMVQ@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/1IWOU9uyyfLPNSQlbFheMVQ@2x-100x70.jpeg 100w, http://www.therwandan.com/wp-content/uploads/2018/03/1IWOU9uyyfLPNSQlbFheMVQ@2x-839x580.jpeg 839w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Threatened Rwandan Athletes In Australia With Treason"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-threatened-rwandan-athletes-in-australia-with-treason/" rel="bookmark" title="Kagame Threatened Rwandan Athletes In Australia With Treason">Kagame Threatened Rwandan Athletes In Australia With Treason</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/canadian-journalist-judi-rever-turns-the-story-of-the-rwandan-genocide-inside-out/" rel="bookmark" title="Canadian Journalist Judi Rever Turns the Story of the Rwandan Genocide Inside Out"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/2141586-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/2141586-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/2141586-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canadian Journalist Judi Rever Turns the Story of the Rwandan Genocide Inside Out"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/canadian-journalist-judi-rever-turns-the-story-of-the-rwandan-genocide-inside-out/" rel="bookmark" title="Canadian Journalist Judi Rever Turns the Story of the Rwandan Genocide Inside Out">Canadian Journalist Judi Rever Turns the Story of the Rwandan Genocide Inside Out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-denounces-the-us-uk-and-france-for-bombing-syrias-chemical-facilities/" rel="bookmark" title="Kagame Denounces The US, UK, and France For Bombing Syria’s Chemical Facilities"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Denounces The US, UK, and France For Bombing Syria’s Chemical Facilities"/></a></div>                <a href="http://www.therwandan.com/blog/category/news/world/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-denounces-the-us-uk-and-france-for-bombing-syrias-chemical-facilities/" rel="bookmark" title="Kagame Denounces The US, UK, and France For Bombing Syria’s Chemical Facilities">Kagame Denounces The US, UK, and France For Bombing Syria’s Chemical Facilities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5adb7b0b4ab88" data-td_block_id="td_uid_32_5adb7b0b4ab88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5adb7b0b4ab88" data-td_block_id="td_uid_32_5adb7b0b4ab88"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5964a93c03" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5adb7b0b59c9d_rand td-pb-border-top">
<style scoped>
.td_uid_35_5adb7b0b59c9d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_35_5adb7b0b59c9d_rand a.td-pulldown-filter-link:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-subcat-item a:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_35_5adb7b0b59c9d_rand .td_quote_on_blocks,
            .td_uid_35_5adb7b0b59c9d_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_35_5adb7b0b59c9d_rand .td-next-prev-wrap a:hover,
            .td_uid_35_5adb7b0b59c9d_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_35_5adb7b0b59c9d_rand .block-title span,
            .td_uid_35_5adb7b0b59c9d_rand .td-trending-now-title,
            .td_uid_35_5adb7b0b59c9d_rand .block-title a,
            .td_uid_35_5adb7b0b59c9d_rand .td-read-more a,
            .td_uid_35_5adb7b0b59c9d_rand .td-weather-information:before,
            .td_uid_35_5adb7b0b59c9d_rand .td-weather-week:before,
            .td_uid_35_5adb7b0b59c9d_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_35_5adb7b0b59c9d_rand .td-exchange-header:before,
            .td_uid_35_5adb7b0b59c9d_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_35_5adb7b0b59c9d_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_35_5adb7b0b59c9d_rand .block-title span,
            .td_uid_35_5adb7b0b59c9d_rand .td-trending-now-title,
            .td_uid_35_5adb7b0b59c9d_rand .block-title a {
                color: #;
            }
</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,376</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6,299</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_37_5adb7b0b5a593_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5adb7b0b5a593" >
<style scoped>
.td_uid_37_5adb7b0b5a593_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5adb7b0b5a593_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-subcat-item a:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5adb7b0b5a593_rand .td_quote_on_blocks,
            .td_uid_37_5adb7b0b5a593_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5adb7b0b5a593_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5adb7b0b5a593_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5adb7b0b5a593_rand .block-title span,
            .td_uid_37_5adb7b0b5a593_rand .td-trending-now-title,
            .td_uid_37_5adb7b0b5a593_rand .block-title a,
            .td_uid_37_5adb7b0b5a593_rand .td-read-more a,
            .td_uid_37_5adb7b0b5a593_rand .td-weather-information:before,
            .td_uid_37_5adb7b0b5a593_rand .td-weather-week:before,
            .td_uid_37_5adb7b0b5a593_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5adb7b0b5a593_rand .td-exchange-header:before,
            .td_uid_37_5adb7b0b5a593_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5adb7b0b5a593_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5adb7b0b5a593_rand .block-title span,
            .td_uid_37_5adb7b0b5a593_rand .td-trending-now-title,
            .td_uid_37_5adb7b0b5a593_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_37_5adb7b0b5a593 = new tdBlock();
block_td_uid_37_5adb7b0b5a593.id = "td_uid_37_5adb7b0b5a593";
block_td_uid_37_5adb7b0b5a593.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5adb7b0b5a593_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5adb7b0b5a593.td_column_number = "1";
block_td_uid_37_5adb7b0b5a593.block_type = "td_block_slide";
block_td_uid_37_5adb7b0b5a593.post_count = "10";
block_td_uid_37_5adb7b0b5a593.found_posts = "2292";
block_td_uid_37_5adb7b0b5a593.header_color = "#de83f1";
block_td_uid_37_5adb7b0b5a593.ajax_pagination_infinite_stop = "";
block_td_uid_37_5adb7b0b5a593.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_37_5adb7b0b5a593);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_5adb7b0b5a593 class="td_block_inner"><div id="td_uid_38_5adb7b0b5b85e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_5adb7b0b5b85e_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" rel="bookmark" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/ar-324x400.png" alt="" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/" rel="bookmark" title="Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018.">Kagame’s Two Personalities Clashed On The World Stage On April 20, 2018.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T17:33:39+00:00" >April 21, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagames-two-personalities-clashed-on-the-world-stage-on-april-20-2018/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/" rel="bookmark" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/Screenshot-at-apr.-21-11-37-52-324x400.png" alt="" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/" rel="bookmark" title="Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.">Kagame Will Not Celebrate Vision 2020. He Will Celebrate The Commonwealth.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T09:39:40+00:00" >April 21, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-will-not-celebrate-vision-2020-he-will-celebrate-the-commonwealth/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-turned-james-gatera-into-a-farmer/" rel="bookmark" title="Kagame Turned James Gatera Into A Farmer"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1uwMgUC42DztDYhPmvHk3Hg@2x-324x400.jpeg" alt="" title="Kagame Turned James Gatera Into A Farmer"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-turned-james-gatera-into-a-farmer/" rel="bookmark" title="Kagame Turned James Gatera Into A Farmer">Kagame Turned James Gatera Into A Farmer</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T09:34:13+00:00" >April 21, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-turned-james-gatera-into-a-farmer/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/mourning-the-death-of-an-ideal-rwanda-chogm-2020-and-commonwealths-crisis-of-moral-conscience/" rel="bookmark" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/gasana-Didas-324x400.png" alt="" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/mourning-the-death-of-an-ideal-rwanda-chogm-2020-and-commonwealths-crisis-of-moral-conscience/" rel="bookmark" title="Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience">Mourning the Death of an Ideal: Rwanda, CHOGM 2020 and Commonwealth’s Crisis of Moral Conscience</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-20T21:01:06+00:00" >April 20, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/mourning-the-death-of-an-ideal-rwanda-chogm-2020-and-commonwealths-crisis-of-moral-conscience/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-new-times-failing-at-propaganda%f0%9f%98%82/" rel="bookmark" title="Kagame’s New Times Failing At Propaganda&#x1f602;"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-324x400.jpg" alt="" title="Kagame’s New Times Failing At Propaganda&#x1f602;"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/country/lifestyle-country/">Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-new-times-failing-at-propaganda%f0%9f%98%82/" rel="bookmark" title="Kagame’s New Times Failing At Propaganda&#x1f602;">Kagame’s New Times Failing At Propaganda&#x1f602;</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-20T07:32:00+00:00" >April 20, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagames-new-times-failing-at-propaganda%f0%9f%98%82/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-324x400.jpeg" alt="" title="Kagame Has A New Friend— Justin Trudeau"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/" rel="bookmark" title="Kagame Has A New Friend— Justin Trudeau">Kagame Has A New Friend— Justin Trudeau</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-20T07:19:13+00:00" >April 20, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-has-a-new-friend-%e2%80%8ajustin-trudeau/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-main-creator-is-tito-rutaremara/" rel="bookmark" title="Kagame’s Main Creator Is Tito Rutaremara"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1h3SExEV7rFwu11_JIuVNRA@2x-324x400.jpeg" alt="" title="Kagame’s Main Creator Is Tito Rutaremara"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/politics/politicians/">politicians</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-main-creator-is-tito-rutaremara/" rel="bookmark" title="Kagame’s Main Creator Is Tito Rutaremara">Kagame’s Main Creator Is Tito Rutaremara</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T16:25:05+00:00" >April 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagames-main-creator-is-tito-rutaremara/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagames-constitution-is-much-worse-than-north-koreas/" rel="bookmark" title="Kagame’s Constitution Is Much Worse Than North Korea’s"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/kim-Kagame-324x400.png" alt="" title="Kagame’s Constitution Is Much Worse Than North Korea’s"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagames-constitution-is-much-worse-than-north-koreas/" rel="bookmark" title="Kagame’s Constitution Is Much Worse Than North Korea’s">Kagame’s Constitution Is Much Worse Than North Korea’s</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T14:04:52+00:00" >April 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagames-constitution-is-much-worse-than-north-koreas/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1_20_1-324x400.jpg" alt="" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/" rel="bookmark" title="PRESIDENT KAGAME IN LONDON FOR CHOGM2018">PRESIDENT KAGAME IN LONDON FOR CHOGM2018</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T23:58:54+00:00" >April 18, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/president-kagame-in-london-for-chogm2018/#respond">0</a></div></div></div></div><div id="td_uid_38_5adb7b0b5b85e_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1n7wv7a3xfxZFetAdm_kxOA@2x-324x400.jpeg" alt="" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/world/">World</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/" rel="bookmark" title="Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None.">Kagame Is Singing In London How Manufacturing Is About To Change Africa. But He Has None.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T21:45:53+00:00" >April 18, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-is-singing-in-london-how-manufacturing-is-about-to-change-africa-but-he-has-none/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:1050px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_slide td_block_widget td_uid_40_5adb7b0b6a9b5_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5adb7b0b6a9b5" ><script>var block_td_uid_40_5adb7b0b6a9b5 = new tdBlock();
block_td_uid_40_5adb7b0b6a9b5.id = "td_uid_40_5adb7b0b6a9b5";
block_td_uid_40_5adb7b0b6a9b5.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5adb7b0b6a9b5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5adb7b0b6a9b5.td_column_number = "1";
block_td_uid_40_5adb7b0b6a9b5.block_type = "td_block_slide";
block_td_uid_40_5adb7b0b6a9b5.post_count = "16";
block_td_uid_40_5adb7b0b6a9b5.found_posts = "16";
block_td_uid_40_5adb7b0b6a9b5.header_color = "#";
block_td_uid_40_5adb7b0b6a9b5.ajax_pagination_infinite_stop = "";
block_td_uid_40_5adb7b0b6a9b5.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_40_5adb7b0b6a9b5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_40_5adb7b0b6a9b5 class="td_block_inner"><div id="td_uid_41_5adb7b0b6f76e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_5adb7b0b6f76e_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/james-musonis-passport-confiscated-by-presidential-guard/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-kagame-phantom-railways/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-will-beg-for-cash/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Uzasenya-ibyagezweho-nzamwica-–-Kopi-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/the-union-trade-centre-saga/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/adeline-rwigaras-holy-bible-has-been-confiscated/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/ange-kagame-in-the-steps-of-her-father/#respond">0</a></div></div></div></div><div id="td_uid_41_5adb7b0b6f76e_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/blog/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.therwandan.com/blog/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_43_5adb7b0b8e86f_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5adb7b0b8e86f" ><script>var block_td_uid_43_5adb7b0b8e86f = new tdBlock();
block_td_uid_43_5adb7b0b8e86f.id = "td_uid_43_5adb7b0b8e86f";
block_td_uid_43_5adb7b0b8e86f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5adb7b0b8e86f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5adb7b0b8e86f.td_column_number = "1";
block_td_uid_43_5adb7b0b8e86f.block_type = "td_block_7";
block_td_uid_43_5adb7b0b8e86f.post_count = "3";
block_td_uid_43_5adb7b0b8e86f.found_posts = "2292";
block_td_uid_43_5adb7b0b8e86f.header_color = "";
block_td_uid_43_5adb7b0b8e86f.ajax_pagination_infinite_stop = "";
block_td_uid_43_5adb7b0b8e86f.max_num_pages = "764";
tdBlocksArray.push(block_td_uid_43_5adb7b0b8e86f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_5adb7b0b8e86f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.therwandan.com/blog/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/blog/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_44_5adb7b0ba9db6_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_5adb7b0ba9db6" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/blog/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/blog/category/opinion/">Opinion<span class="td-cat-no">384</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/rwanda/">Rwanda<span class="td-cat-no">295</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/great-lakes/">Great lakes<span class="td-cat-no">261</span></a></li><li><a href="http://www.therwandan.com/blog/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/blog/category/country/economy/">Economy<span class="td-cat-no">167</span></a></li><li><a href="http://www.therwandan.com/blog/category/analysis/">Analysis<span class="td-cat-no">165</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/africa/">Africa<span class="td-cat-no">146</span></a></li><li><a href="http://www.therwandan.com/blog/category/news/world/">World<span class="td-cat-no">140</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2012-2017 - The Rwandan - All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="ldWpMEweUwEW" class="GUiuZrxRwtoG" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"GUiuZrxRwtoG-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Therwandan\" href=\"http:\/\/www.therwandan.com\" target=\"_blank\" rel=\"noopener\">www.therwandan.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-GUiuZrxRwtoG\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>
<!-- end Simple Custom CSS and JS -->
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.therwandan.com/wp-content/plugins/wp-content-copy-protectorbk/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5adb7b0bad118
    -->

    <div class="td-container"><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2768989567748188",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div><script type='text/javascript' src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"8941c4a22a","ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/uploads/RdWwkzyProeJ/OWOkpdRjQouS.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.therwandan.com/wp-content/plugins/akismetbk/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.therwandan.com/fr/wp-content/uploads/sites/2/2016/10/Lac-Mihindi.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_38_5adb7b0b5b85e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5adb7b0b5b85e .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5adb7b0b5b85e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5adb7b0b6f76e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5adb7b0b6f76e .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5adb7b0b6f76e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>