<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_1c896f0981806ac9a318907e4d364ac0.css" rel="stylesheet" /><title>Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" /><meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg" /><meta name="author" content="therwd"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies Comments Feed" href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.7' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"31ffd635e8","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};</script> <link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! ' href='http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/' /><meta name="generator" content="WordPress 4.8.7" /><link rel="canonical" href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" /><link rel='shortlink' href='http://www.therwandan.com/?p=10586' /><link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>    <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-10586 single-format-standard forget-third-world-kagame-is-seeking-a-seat-among-the-highly-industrialized-economies wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/world/">World</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/category/news/">News</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b8987a5cd1e3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b8987a5cd1e3" ><script>var block_td_uid_1_5b8987a5cd1e3 = new tdBlock();
block_td_uid_1_5b8987a5cd1e3.id = "td_uid_1_5b8987a5cd1e3";
block_td_uid_1_5b8987a5cd1e3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b8987a5cd1e3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b8987a5cd1e3.td_column_number = "3";
block_td_uid_1_5b8987a5cd1e3.block_type = "td_block_mega_menu";
block_td_uid_1_5b8987a5cd1e3.post_count = "4";
block_td_uid_1_5b8987a5cd1e3.found_posts = "1260";
block_td_uid_1_5b8987a5cd1e3.header_color = "";
block_td_uid_1_5b8987a5cd1e3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b8987a5cd1e3.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_1_5b8987a5cd1e3);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3" id="td_uid_2_5b8987a5d95a3" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="" href="http://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_3_5b8987a5d96a9" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="10" href="http://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_4_5b8987a5d97c2" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="49" href="http://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_5_5b8987a5d98cd" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="41" href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_6_5b8987a5d99e7" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="22" href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_7_5b8987a5d9af1" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="42" href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_8_5b8987a5d9bf2" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="20" href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5b8987a5cd1e3"  id="td_uid_9_5b8987a5d9cf0" data-td_block_id="td_uid_1_5b8987a5cd1e3" data-td_filter_value="6" href="http://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_5b8987a5cd1e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-r-e-s-p-e-c-t-meets-s-t-e-m/" rel="bookmark" title="When R.E.S.P.E.C.T meets S.T.E.M"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Ghana-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Ghana-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Ghana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When R.E.S.P.E.C.T meets S.T.E.M"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-r-e-s-p-e-c-t-meets-s-t-e-m/" rel="bookmark" title="When R.E.S.P.E.C.T meets S.T.E.M">When R.E.S.P.E.C.T meets S.T.E.M</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-and-kagames-silencing-of-political-opponents/" rel="bookmark" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-20x14.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-and-kagames-silencing-of-political-opponents/" rel="bookmark" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents">Rwanda and Kagame&#8217;s Silencing Of Political Opponents</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/zimbabwe-a-future-finely-balanced-between-democracy-and-militarisation/" rel="bookmark" title="Zimbabwe: a future finely balanced between democracy and militarisation"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-300x205.jpg 300w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-768x526.jpg 768w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-696x477.jpg 696w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-613x420.jpg 613w, http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa.jpg 926w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe: a future finely balanced between democracy and militarisation"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/zimbabwe-a-future-finely-balanced-between-democracy-and-militarisation/" rel="bookmark" title="Zimbabwe: a future finely balanced between democracy and militarisation">Zimbabwe: a future finely balanced between democracy and militarisation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/miss-anne-rwigara-talks-to-cnn-world-below-is-part-of-her-interview/" rel="bookmark" title="MISS ANNE RWIGARA TALKS TO CNN WORLD &#8211; BELOW IS PART OF HER INTERVIEW."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Anne-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Anne-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Anne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MISS ANNE RWIGARA TALKS TO CNN WORLD &#8211; BELOW IS PART OF HER INTERVIEW."/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/miss-anne-rwigara-talks-to-cnn-world-below-is-part-of-her-interview/" rel="bookmark" title="MISS ANNE RWIGARA TALKS TO CNN WORLD &#8211; BELOW IS PART OF HER INTERVIEW.">MISS ANNE RWIGARA TALKS TO CNN WORLD &#8211; BELOW IS PART&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b8987a5cd1e3" data-td_block_id="td_uid_1_5b8987a5cd1e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b8987a5cd1e3" data-td_block_id="td_uid_1_5b8987a5cd1e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5b8987a61218c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5b8987a61218c" ><script>var block_td_uid_10_5b8987a61218c = new tdBlock();
block_td_uid_10_5b8987a61218c.id = "td_uid_10_5b8987a61218c";
block_td_uid_10_5b8987a61218c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5b8987a61218c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5b8987a61218c.td_column_number = "3";
block_td_uid_10_5b8987a61218c.block_type = "td_block_mega_menu";
block_td_uid_10_5b8987a61218c.post_count = "4";
block_td_uid_10_5b8987a61218c.found_posts = "79";
block_td_uid_10_5b8987a61218c.header_color = "";
block_td_uid_10_5b8987a61218c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b8987a61218c.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5b8987a61218c);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5b8987a61218c" id="td_uid_11_5b8987a61403b" data-td_block_id="td_uid_10_5b8987a61218c" data-td_filter_value="" href="http://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5b8987a61218c"  id="td_uid_12_5b8987a614120" data-td_block_id="td_uid_10_5b8987a61218c" data-td_filter_value="25" href="http://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5b8987a61218c"  id="td_uid_13_5b8987a614240" data-td_block_id="td_uid_10_5b8987a61218c" data-td_filter_value="47" href="http://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5b8987a61218c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b8987a61218c" data-td_block_id="td_uid_10_5b8987a61218c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5b8987a61218c" data-td_block_id="td_uid_10_5b8987a61218c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5b8987a620306_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5b8987a620306" ><script>var block_td_uid_14_5b8987a620306 = new tdBlock();
block_td_uid_14_5b8987a620306.id = "td_uid_14_5b8987a620306";
block_td_uid_14_5b8987a620306.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b8987a620306_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5b8987a620306.td_column_number = "3";
block_td_uid_14_5b8987a620306.block_type = "td_block_mega_menu";
block_td_uid_14_5b8987a620306.post_count = "4";
block_td_uid_14_5b8987a620306.found_posts = "405";
block_td_uid_14_5b8987a620306.header_color = "";
block_td_uid_14_5b8987a620306.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b8987a620306.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_14_5b8987a620306);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5b8987a620306" id="td_uid_15_5b8987a625df2" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="" href="http://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5b8987a620306"  id="td_uid_16_5b8987a625ee6" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="16" href="http://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5b8987a620306"  id="td_uid_17_5b8987a626001" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="1" href="http://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5b8987a620306"  id="td_uid_18_5b8987a62610a" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="19" href="http://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5b8987a620306"  id="td_uid_19_5b8987a626222" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="40" href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5b8987a620306"  id="td_uid_20_5b8987a626363" data-td_block_id="td_uid_14_5b8987a620306" data-td_filter_value="36" href="http://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_5b8987a620306 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" rel="bookmark" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" rel="bookmark" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies">Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/no-foreign-state-has-the-right-to-interfere-in-internal-matters-of-a-sovereign-nation/" rel="bookmark" title="No foreign state has the right to interfere in internal matters of a sovereign nation."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/nkurunziza-Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/nkurunziza-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/nkurunziza-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No foreign state has the right to interfere in internal matters of a sovereign nation."/></a></div> <a href="http://www.therwandan.com/category/country/security/" class="td-post-category">Security</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/no-foreign-state-has-the-right-to-interfere-in-internal-matters-of-a-sovereign-nation/" rel="bookmark" title="No foreign state has the right to interfere in internal matters of a sovereign nation.">No foreign state has the right to interfere in internal matters&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-shared-accord-2018-joint-exercises-conclude/" rel="bookmark" title="Rwanda: Shared Accord 2018 Joint Exercises conclude."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Shared Accord 2018 Joint Exercises conclude."/></a></div> <a href="http://www.therwandan.com/category/country/security/" class="td-post-category">Security</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-shared-accord-2018-joint-exercises-conclude/" rel="bookmark" title="Rwanda: Shared Accord 2018 Joint Exercises conclude.">Rwanda: Shared Accord 2018 Joint Exercises conclude.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/10542-2/" rel="bookmark" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/10542-2/" rel="bookmark" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment">Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b8987a620306" data-td_block_id="td_uid_14_5b8987a620306"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b8987a620306" data-td_block_id="td_uid_14_5b8987a620306"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5b8987a641930_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5b8987a641930" ><script>var block_td_uid_21_5b8987a641930 = new tdBlock();
block_td_uid_21_5b8987a641930.id = "td_uid_21_5b8987a641930";
block_td_uid_21_5b8987a641930.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5b8987a641930_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5b8987a641930.td_column_number = "3";
block_td_uid_21_5b8987a641930.block_type = "td_block_mega_menu";
block_td_uid_21_5b8987a641930.post_count = "5";
block_td_uid_21_5b8987a641930.found_posts = "216";
block_td_uid_21_5b8987a641930.header_color = "";
block_td_uid_21_5b8987a641930.ajax_pagination_infinite_stop = "";
block_td_uid_21_5b8987a641930.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_21_5b8987a641930);</script><div id=td_uid_21_5b8987a641930 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/" rel="bookmark" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! "><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/rwanda-map-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/rwanda-map-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/rwanda-map-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! "/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/" rel="bookmark" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! ">THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/china-in-the-world-will-she-profit-and-abuse-africa-at-the-same-time-as-the-west-and-what-place-for-the-diaspora/" rel="bookmark" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/07/china-Rwanda-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/07/china-Rwanda-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/07/china-Rwanda-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/china-in-the-world-will-she-profit-and-abuse-africa-at-the-same-time-as-the-west-and-what-place-for-the-diaspora/" rel="bookmark" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?">China in the world. Will she profit and abuse Africa at&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/detecting-deepfake-videos-in-the-blink-of-an-eye/" rel="bookmark" title="Detecting &#8216;deepfake&#8217; videos in the blink of an eye"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/1-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/08/1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Detecting &#8216;deepfake&#8217; videos in the blink of an eye"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/detecting-deepfake-videos-in-the-blink-of-an-eye/" rel="bookmark" title="Detecting &#8216;deepfake&#8217; videos in the blink of an eye">Detecting &#8216;deepfake&#8217; videos in the blink of an eye</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-you-cannot-kill-corruption-completely-but-you-can-reduce-it-to-a-bare-minimum/" rel="bookmark" title="Kagame: You cannot kill corruption completely but you can reduce it to a bare minimum."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame: You cannot kill corruption completely but you can reduce it to a bare minimum."/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-you-cannot-kill-corruption-completely-but-you-can-reduce-it-to-a-bare-minimum/" rel="bookmark" title="Kagame: You cannot kill corruption completely but you can reduce it to a bare minimum.">Kagame: You cannot kill corruption completely but you can reduce it&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/colourism-how-shade-bias-perpetuates-prejudice-against-people-with-dark-skin/" rel="bookmark" title="Colourism – how shade bias perpetuates prejudice against people with dark skin"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/12-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/12-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colourism – how shade bias perpetuates prejudice against people with dark skin"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/colourism-how-shade-bias-perpetuates-prejudice-against-people-with-dark-skin/" rel="bookmark" title="Colourism – how shade bias perpetuates prejudice against people with dark skin">Colourism – how shade bias perpetuates prejudice against people with dark&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5b8987a641930" data-td_block_id="td_uid_21_5b8987a641930"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5b8987a641930" data-td_block_id="td_uid_21_5b8987a641930"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b8987a647b3a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5b8987a647b3a" ><script>var block_td_uid_22_5b8987a647b3a = new tdBlock();
block_td_uid_22_5b8987a647b3a.id = "td_uid_22_5b8987a647b3a";
block_td_uid_22_5b8987a647b3a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b8987a647b3a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5b8987a647b3a.td_column_number = "3";
block_td_uid_22_5b8987a647b3a.block_type = "td_block_mega_menu";
block_td_uid_22_5b8987a647b3a.post_count = "5";
block_td_uid_22_5b8987a647b3a.found_posts = "441";
block_td_uid_22_5b8987a647b3a.header_color = "";
block_td_uid_22_5b8987a647b3a.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b8987a647b3a.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_22_5b8987a647b3a);</script><div id=td_uid_22_5b8987a647b3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kenya-letter-to-mr-abraham-mutai/" rel="bookmark" title="KENYA: LETTER TO Mr ABRAHAM MUTAI"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Mutai-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Mutai-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Mutai-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/08/Mutai-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KENYA: LETTER TO Mr ABRAHAM MUTAI"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kenya-letter-to-mr-abraham-mutai/" rel="bookmark" title="KENYA: LETTER TO Mr ABRAHAM MUTAI">KENYA: LETTER TO Mr ABRAHAM MUTAI</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/cnbc-interview-with-president-kagame/" rel="bookmark" title="CNBC Interview with President Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CNBC Interview with President Kagame"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/cnbc-interview-with-president-kagame/" rel="bookmark" title="CNBC Interview with President Kagame">CNBC Interview with President Kagame</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-true-story-on-rwanda-by-a-rwandan-woman/" rel="bookmark" title="THE TRUE STORY ON RWANDA BY A RWANDAN WOMAN"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE TRUE STORY ON RWANDA BY A RWANDAN WOMAN"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-true-story-on-rwanda-by-a-rwandan-woman/" rel="bookmark" title="THE TRUE STORY ON RWANDA BY A RWANDAN WOMAN">THE TRUE STORY ON RWANDA BY A RWANDAN WOMAN</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/for-how-long-the-choice-of-rwandans-will-remain-in-hands-of-paul-kagame-and-his-rpf/" rel="bookmark" title="FOR HOW LONG THE CHOICE OF RWANDANS WILL REMAIN IN HANDS OF PAUL KAGAME AND HIS RPF?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/07/rwanda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR HOW LONG THE CHOICE OF RWANDANS WILL REMAIN IN HANDS OF PAUL KAGAME AND HIS RPF?"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/for-how-long-the-choice-of-rwandans-will-remain-in-hands-of-paul-kagame-and-his-rpf/" rel="bookmark" title="FOR HOW LONG THE CHOICE OF RWANDANS WILL REMAIN IN HANDS OF PAUL KAGAME AND HIS RPF?">FOR HOW LONG THE CHOICE OF RWANDANS WILL REMAIN IN HANDS&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/arsenal-shirt-of-shame/" rel="bookmark" title="ARSENAL SHIRT OF SHAME"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/ARSENAL-TWEETER1-1024x403-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/ARSENAL-TWEETER1-1024x403-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/ARSENAL-TWEETER1-1024x403-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ARSENAL SHIRT OF SHAME"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/arsenal-shirt-of-shame/" rel="bookmark" title="ARSENAL SHIRT OF SHAME">ARSENAL SHIRT OF SHAME</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b8987a647b3a" data-td_block_id="td_uid_22_5b8987a647b3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b8987a647b3a" data-td_block_id="td_uid_22_5b8987a647b3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5b8987a6506a0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5b8987a6506a0" ><script>var block_td_uid_23_5b8987a6506a0 = new tdBlock();
block_td_uid_23_5b8987a6506a0.id = "td_uid_23_5b8987a6506a0";
block_td_uid_23_5b8987a6506a0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5b8987a6506a0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5b8987a6506a0.td_column_number = "3";
block_td_uid_23_5b8987a6506a0.block_type = "td_block_mega_menu";
block_td_uid_23_5b8987a6506a0.post_count = "4";
block_td_uid_23_5b8987a6506a0.found_posts = "368";
block_td_uid_23_5b8987a6506a0.header_color = "";
block_td_uid_23_5b8987a6506a0.ajax_pagination_infinite_stop = "";
block_td_uid_23_5b8987a6506a0.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_23_5b8987a6506a0);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5b8987a6506a0" id="td_uid_24_5b8987a6546b5" data-td_block_id="td_uid_23_5b8987a6506a0" data-td_filter_value="" href="http://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5b8987a6506a0"  id="td_uid_25_5b8987a6547b8" data-td_block_id="td_uid_23_5b8987a6506a0" data-td_filter_value="38" href="http://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5b8987a6506a0"  id="td_uid_26_5b8987a6548d2" data-td_block_id="td_uid_23_5b8987a6506a0" data-td_filter_value="39" href="http://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5b8987a6506a0"  id="td_uid_27_5b8987a6549ee" data-td_block_id="td_uid_23_5b8987a6506a0" data-td_filter_value="29" href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5b8987a6506a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-udf-inkingi-party-denounces-an-upsurge-in-arbitrary-arrests-and-threats-against-its-alleged-supporters-in-ngoma-district-eastern-region-of-rwanda/" rel="bookmark" title="THE UDF INKINGI PARTY DENOUNCES AN UPSURGE IN ARBITRARY ARRESTS AND THREATS AGAINST ITS ALLEGED SUPPORTERS IN NGOMA DISTRICT, EASTERN REGION OF RWANDA."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2014/11/justin-bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2014/11/justin-bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2014/11/justin-bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE UDF INKINGI PARTY DENOUNCES AN UPSURGE IN ARBITRARY ARRESTS AND THREATS AGAINST ITS ALLEGED SUPPORTERS IN NGOMA DISTRICT, EASTERN REGION OF RWANDA."/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-udf-inkingi-party-denounces-an-upsurge-in-arbitrary-arrests-and-threats-against-its-alleged-supporters-in-ngoma-district-eastern-region-of-rwanda/" rel="bookmark" title="THE UDF INKINGI PARTY DENOUNCES AN UPSURGE IN ARBITRARY ARRESTS AND THREATS AGAINST ITS ALLEGED SUPPORTERS IN NGOMA DISTRICT, EASTERN REGION OF RWANDA.">THE UDF INKINGI PARTY DENOUNCES AN UPSURGE IN ARBITRARY ARRESTS AND&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/condemnation-of-unhuman-and-degrading-treatment-of-rwandan-refugees-sectioned-in-a-military-barracks-of-lt-general-bauma-kisangani/" rel="bookmark" title="CONDEMNATION OF UNHUMAN AND DEGRADING TREATMENT OF RWANDAN REFUGEES  SECTIONED IN A MILITARY BARRACKS OF LT GENERAL BAUMA KISANGANI"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CONDEMNATION OF UNHUMAN AND DEGRADING TREATMENT OF RWANDAN REFUGEES  SECTIONED IN A MILITARY BARRACKS OF LT GENERAL BAUMA KISANGANI"/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/condemnation-of-unhuman-and-degrading-treatment-of-rwandan-refugees-sectioned-in-a-military-barracks-of-lt-general-bauma-kisangani/" rel="bookmark" title="CONDEMNATION OF UNHUMAN AND DEGRADING TREATMENT OF RWANDAN REFUGEES  SECTIONED IN A MILITARY BARRACKS OF LT GENERAL BAUMA KISANGANI">CONDEMNATION OF UNHUMAN AND DEGRADING TREATMENT OF RWANDAN REFUGEES  SECTIONED&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/african-leadership-forum-kigali-02-august-2018/" rel="bookmark" title="African Leadership Forum | Kigali 02 August 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African Leadership Forum | Kigali 02 August 2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/politics/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/african-leadership-forum-kigali-02-august-2018/" rel="bookmark" title="African Leadership Forum | Kigali 02 August 2018">African Leadership Forum | Kigali 02 August 2018</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-show-trial-of-political-prisoners-of-fdu-inkingi-party-postponed-once-more/" rel="bookmark" title="THE SHOW TRIAL OF POLITICAL PRISONERS OF FDU-INKINGI PARTY POSTPONED  ONCE MORE"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE SHOW TRIAL OF POLITICAL PRISONERS OF FDU-INKINGI PARTY POSTPONED  ONCE MORE"/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-show-trial-of-political-prisoners-of-fdu-inkingi-party-postponed-once-more/" rel="bookmark" title="THE SHOW TRIAL OF POLITICAL PRISONERS OF FDU-INKINGI PARTY POSTPONED  ONCE MORE">THE SHOW TRIAL OF POLITICAL PRISONERS OF FDU-INKINGI PARTY POSTPONED &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5b8987a6506a0" data-td_block_id="td_uid_23_5b8987a6506a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5b8987a6506a0" data-td_block_id="td_uid_23_5b8987a6506a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.therwandan.com/"> <img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Country" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/"><span itemprop="title">Country</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Economy" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/economy/"><span itemprop="title">Economy</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"><meta itemprop="url" content = "http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/">Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-10586" class="post-10586 post type-post status-publish format-standard has-post-thumbnail hentry category-economy" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/category/country/">Country</a></li><li class="entry-category"><a  style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href="http://www.therwandan.com/category/country/economy/">Economy</a></li></ul><header class="td-post-title"><h1 class="entry-title">Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T17:55:55+00:00" >August 31, 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies&url=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg&description=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies%20-%20http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" data-text="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg" data-caption="Kagame ready to become a member of the Organization for Economic Cooperation and Development (OECD)."><img width="696" height="1161" class="entry-thumb td-modal-image" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-696x1161.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-696x1161.jpg 696w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-180x300.jpg 180w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-768x1281.jpg 768w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-614x1024.jpg 614w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-252x420.jpg 252w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kagame"/></a><figcaption class="wp-caption-text">Kagame ready to become a member of the Organization for Economic Cooperation and Development (OECD).</figcaption></figure></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>By <strong>David Himbara</strong></p><p id="3104" class="graf graf--p graf-after--figure">President Paul Kagame is ready to join the 36-member club of the world’s most developed economies — the Organization for Economic Cooperation and Development (OECD). The role of OECD is to improve efficiency, expand free trade, and generally to enhance the economic performance of the highly industrialized countries.</p><p id="b190" class="graf graf--p graf-after--p">The current 36 members of OECD are: Australia, Austria, Belgium, Canada, Chile, Czech Republic, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Iceland, Israël, Italy, Japan, Korea, Latvia, Lithuania, Luxembourg, Mexico, Netherlands, New Zealand, Norway, Poland, Portugal, Slovak Republic, Slovenia, Spain, Sweden, Switzerland, Turkey, United Kingdom, and United States.</p><p id="ea87" class="graf graf--h3 graf-after--p"><strong>Kagame has assembled an Israeli team to help him get Rwanda into the OECD</strong></p><figure id="attachment_10588" style="width: 767px" class="wp-caption aligncenter"><img class="wp-image-10588 size-full" src="http://www.therwandan.com/wp-content/uploads/2018/08/israel.png" alt="" width="767" height="368" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/israel.png 767w, http://www.therwandan.com/wp-content/uploads/2018/08/israel-300x144.png 300w, http://www.therwandan.com/wp-content/uploads/2018/08/israel-696x334.png 696w" sizes="(max-width: 767px) 100vw, 767px" /><figcaption class="wp-caption-text">Yehuda Weinstein (left) and Ron Prosor heading a team to get Rwanda into OECD.</figcaption></figure>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p id="6c2a" class="graf graf--p graf-after--figure">To get Rwanda into OECD, Kagame hired the former Israeli attorney-general, Yehuda Weinstein, and former Israeli ambassador to the United Nations, Ron Prosor.</p><p id="2267" class="graf graf--p graf-after--p">In an exclusive interview with <a class="markup--anchor markup--p-anchor" href="https://m.jpost.com/Israel-News/Exclusive-Former-Israeli-officials-helping-Rwanda-join-OECD-565945/amp" target="_blank" rel="nofollow noopener" data-href="https://m.jpost.com/Israel-News/Exclusive-Former-Israeli-officials-helping-Rwanda-join-OECD-565945/amp"><em class="markup--em markup--p-em">The Jerusalem Post</em></a>, Weinstein explained his assignment from Kagame and his foreign minister Louise Mushikiwabo:</p><blockquote id="fa5c" class="graf graf--pullquote graf--startsWithDoubleQuote graf-after--p"><p style="text-align: left;"><em>”We all saw eye to eye. They showed enthusiasm that Rwanda should go for it. After very little time had passed, they hired us. They said, ‘you have experience, you did it in Israel, you can get it done for Rwanda’…No African state has ever gotten in [to the OECD]. South Africa tried, but it had a problem regarding its methods of governance.”</em></p></blockquote><p id="c39f" class="graf graf--p graf-after--pullquote graf--trailing">There you have it. <span class="markup--quote markup--p-quote is-other" data-creator-ids="f9214fa0eab1">Kagame fantasizes that Rwanda belongs to the industrialized world. He hires Israeli lobbyists to get Rwanda a membership in the Organization of Economic Development and Cooperation. We hope Kagame receives something back after sinking taxpayers’ money into this fantasy. Kagame is the global leader in abusing each of OECD’s principles. The OECD’s founding principles include free markets, democracy, transparency in the rule of law, independence of the judiciary — especially independence of prosecution from political influence. We wish Kagame’s Israeli team best of luck in their assignment that is comparable to making a pig fly.</span></p><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="M212118ScriptRootC242311"><div id="M212118PreloadC242311"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div><p>This is a paragraph of content.</p> <script type="text/javascript">function myAdDoneFunction(spotx_ad_found) {
if(spotx_ad_found) {
// code to track ad playing here
}
else { // code to place backup ad request here
}
}</script> <script type="text/javascript" src="//js.spotx.tv/easi/v1/232611.js" data-spotx_https="0" data-spotx_channel_id="232611" data-spotx_width="640" data-spotx_height="360" data-spotx_deviceType="desktop"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies&url=http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg&description=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Forget+Third+World%E2%80%8A%E2%80%94%E2%80%8AKagame+Is+Seeking+A+Seat+Among+The+Highly+Industrialized+Economies%20-%20http%3A%2F%2Fwww.therwandan.com%2Fforget-third-world%25e2%2580%258a-%25e2%2580%258akagame-is-seeking-a-seat-among-the-highly-industrialized-economies%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" data-text="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/">THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! </a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/author/therwd/">therwd</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwd"></span><meta itemprop="datePublished" content="2018-08-31T17:55:55+00:00"><meta itemprop="dateModified" content="2018-08-31T17:56:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="1334"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_5b8987a66fb6b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5b8987a66fb6b" ><script>var block_td_uid_32_5b8987a66fb6b = new tdBlock();
block_td_uid_32_5b8987a66fb6b.id = "td_uid_32_5b8987a66fb6b";
block_td_uid_32_5b8987a66fb6b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5b8987a66fb6b_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10586,"live_filter_cur_post_author":"1"}';
block_td_uid_32_5b8987a66fb6b.td_column_number = "3";
block_td_uid_32_5b8987a66fb6b.block_type = "td_block_related_posts";
block_td_uid_32_5b8987a66fb6b.post_count = "6";
block_td_uid_32_5b8987a66fb6b.found_posts = "198";
block_td_uid_32_5b8987a66fb6b.header_color = "";
block_td_uid_32_5b8987a66fb6b.ajax_pagination_infinite_stop = "";
block_td_uid_32_5b8987a66fb6b.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_32_5b8987a66fb6b);</script><h4 class="td-related-title"><a id="td_uid_33_5b8987a6729bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5b8987a66fb6b" href="#">RELATED ARTICLES</a><a id="td_uid_34_5b8987a6729ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5b8987a66fb6b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5b8987a66fb6b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/10542-2/" rel="bookmark" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Kagame-Akamanzi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/10542-2/" rel="bookmark" title="Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment">Rwanda Has Outdone Itself In Producing Bogus Statistics On Foreign Direct Investment</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-accumulated-us1-2-billion-debts-in-june-2017-july-2018/" rel="bookmark" title="Rwanda Accumulated US$1.2 Billion Debts In June 2017-July 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/13-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/13-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/13-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda Accumulated US$1.2 Billion Debts In June 2017-July 2018"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-accumulated-us1-2-billion-debts-in-june-2017-july-2018/" rel="bookmark" title="Rwanda Accumulated US$1.2 Billion Debts In June 2017-July 2018">Rwanda Accumulated US$1.2 Billion Debts In June 2017-July 2018</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-said-he-would-increase-electricity-access-to-70-in-2018-and-to-all-rwandans-by-2020/" rel="bookmark" title="Kagame Said He would Increase Electricity Access To 70% In 2018 And To All Rwandans By 2020."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Said He would Increase Electricity Access To 70% In 2018 And To All Rwandans By 2020."/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-said-he-would-increase-electricity-access-to-70-in-2018-and-to-all-rwandans-by-2020/" rel="bookmark" title="Kagame Said He would Increase Electricity Access To 70% In 2018 And To All Rwandans By 2020.">Kagame Said He would Increase Electricity Access To 70% In 2018 And To All Rwandans By 2020.</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-east-african-exaggerated-foreign-investments-in-kagames-rwanda/" rel="bookmark" title="The East African Exaggerated Foreign Investments In Kagame’s Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/investiment-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/investiment-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/investiment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The East African Exaggerated Foreign Investments In Kagame’s Rwanda"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-east-african-exaggerated-foreign-investments-in-kagames-rwanda/" rel="bookmark" title="The East African Exaggerated Foreign Investments In Kagame’s Rwanda">The East African Exaggerated Foreign Investments In Kagame’s Rwanda</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-is-drowning-rwanda-into-debt/" rel="bookmark" title="Kagame Is Drowning Rwanda Into Debt"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-20x14.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is Drowning Rwanda Into Debt"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-is-drowning-rwanda-into-debt/" rel="bookmark" title="Kagame Is Drowning Rwanda Into Debt">Kagame Is Drowning Rwanda Into Debt</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-is-smiling-at-trumps-trade-ban/" rel="bookmark" title="Kagame Is Smiling At Trump’s Trade Ban"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is Smiling At Trump’s Trade Ban"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-is-smiling-at-trumps-trade-ban/" rel="bookmark" title="Kagame Is Smiling At Trump’s Trade Ban">Kagame Is Smiling At Trump’s Trade Ban</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5b8987a66fb6b" data-td_block_id="td_uid_32_5b8987a66fb6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5b8987a66fb6b" data-td_block_id="td_uid_32_5b8987a66fb6b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5b8987a677d73_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,415</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">18,144</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_5b8987a678815_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5b8987a678815" > <script>var block_td_uid_37_5b8987a678815 = new tdBlock();
block_td_uid_37_5b8987a678815.id = "td_uid_37_5b8987a678815";
block_td_uid_37_5b8987a678815.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5b8987a678815_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5b8987a678815.td_column_number = "1";
block_td_uid_37_5b8987a678815.block_type = "td_block_slide";
block_td_uid_37_5b8987a678815.post_count = "10";
block_td_uid_37_5b8987a678815.found_posts = "2636";
block_td_uid_37_5b8987a678815.header_color = "#de83f1";
block_td_uid_37_5b8987a678815.ajax_pagination_infinite_stop = "";
block_td_uid_37_5b8987a678815.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_37_5b8987a678815);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_5b8987a678815 class="td_block_inner"><div id="td_uid_38_5b8987a679c24" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_5b8987a679c24_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" rel="bookmark" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-2-324x400.jpg" alt="" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/forget-third-world%e2%80%8a-%e2%80%8akagame-is-seeking-a-seat-among-the-highly-industrialized-economies/" rel="bookmark" title="Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies">Forget Third World — Kagame Is Seeking A Seat Among The Highly Industrialized Economies</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T17:55:55+00:00" >August 31, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/" rel="bookmark" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! "><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/rwanda-map-324x400.jpg" alt="" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! "/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-due-thing-to-do-for-the-rwandan-opposition/" rel="bookmark" title="THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! ">THE DUE THING TO DO FOR THE RWANDAN OPPOSITION! </a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T17:08:17+00:00" >August 31, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/china-in-the-world-will-she-profit-and-abuse-africa-at-the-same-time-as-the-west-and-what-place-for-the-diaspora/" rel="bookmark" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/07/china-Rwanda-324x400.png" alt="" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/china-in-the-world-will-she-profit-and-abuse-africa-at-the-same-time-as-the-west-and-what-place-for-the-diaspora/" rel="bookmark" title="China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?">China in the world. Will she profit and abuse Africa at the same time as the West? And what place for the diaspora?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T14:38:32+00:00" >August 31, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kenya-letter-to-mr-abraham-mutai/" rel="bookmark" title="KENYA: LETTER TO Mr ABRAHAM MUTAI"><img width="324" height="371" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Mutai-324x371.jpg" alt="" title="KENYA: LETTER TO Mr ABRAHAM MUTAI"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kenya-letter-to-mr-abraham-mutai/" rel="bookmark" title="KENYA: LETTER TO Mr ABRAHAM MUTAI">KENYA: LETTER TO Mr ABRAHAM MUTAI</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T13:36:41+00:00" >August 30, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/no-foreign-state-has-the-right-to-interfere-in-internal-matters-of-a-sovereign-nation/" rel="bookmark" title="No foreign state has the right to interfere in internal matters of a sovereign nation."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/nkurunziza-Kagame-324x400.jpg" alt="" title="No foreign state has the right to interfere in internal matters of a sovereign nation."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/security/">Security</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/no-foreign-state-has-the-right-to-interfere-in-internal-matters-of-a-sovereign-nation/" rel="bookmark" title="No foreign state has the right to interfere in internal matters of a sovereign nation.">No foreign state has the right to interfere in internal matters of a sovereign nation.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T12:54:11+00:00" >August 30, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/cnbc-interview-with-president-kagame/" rel="bookmark" title="CNBC Interview with President Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-3-324x400.jpg" alt="" title="CNBC Interview with President Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/cnbc-interview-with-president-kagame/" rel="bookmark" title="CNBC Interview with President Kagame">CNBC Interview with President Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T00:37:11+00:00" >August 30, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-r-e-s-p-e-c-t-meets-s-t-e-m/" rel="bookmark" title="When R.E.S.P.E.C.T meets S.T.E.M"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Ghana-324x400.jpg" alt="" title="When R.E.S.P.E.C.T meets S.T.E.M"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-r-e-s-p-e-c-t-meets-s-t-e-m/" rel="bookmark" title="When R.E.S.P.E.C.T meets S.T.E.M">When R.E.S.P.E.C.T meets S.T.E.M</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T23:45:19+00:00" >August 29, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-shared-accord-2018-joint-exercises-conclude/" rel="bookmark" title="Rwanda: Shared Accord 2018 Joint Exercises conclude."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/maxresdefault-2-324x400.jpg" alt="" title="Rwanda: Shared Accord 2018 Joint Exercises conclude."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/security/">Security</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-shared-accord-2018-joint-exercises-conclude/" rel="bookmark" title="Rwanda: Shared Accord 2018 Joint Exercises conclude.">Rwanda: Shared Accord 2018 Joint Exercises conclude.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T19:13:31+00:00" >August 29, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-and-kagames-silencing-of-political-opponents/" rel="bookmark" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-324x400.jpg" alt="" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-and-kagames-silencing-of-political-opponents/" rel="bookmark" title="Rwanda and Kagame&#8217;s Silencing Of Political Opponents">Rwanda and Kagame&#8217;s Silencing Of Political Opponents</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T14:25:51+00:00" >August 29, 2018</time></span></div></div></div><div id="td_uid_38_5b8987a679c24_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/zimbabwe-a-future-finely-balanced-between-democracy-and-militarisation/" rel="bookmark" title="Zimbabwe: a future finely balanced between democracy and militarisation"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/mnangagwa-324x400.jpg" alt="" title="Zimbabwe: a future finely balanced between democracy and militarisation"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/zimbabwe-a-future-finely-balanced-between-democracy-and-militarisation/" rel="bookmark" title="Zimbabwe: a future finely balanced between democracy and militarisation">Zimbabwe: a future finely balanced between democracy and militarisation</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T13:57:46+00:00" >August 29, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:1050px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6895760937"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_5b8987a67fd88_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5b8987a67fd88" ><script>var block_td_uid_40_5b8987a67fd88 = new tdBlock();
block_td_uid_40_5b8987a67fd88.id = "td_uid_40_5b8987a67fd88";
block_td_uid_40_5b8987a67fd88.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5b8987a67fd88_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5b8987a67fd88.td_column_number = "1";
block_td_uid_40_5b8987a67fd88.block_type = "td_block_slide";
block_td_uid_40_5b8987a67fd88.post_count = "17";
block_td_uid_40_5b8987a67fd88.found_posts = "17";
block_td_uid_40_5b8987a67fd88.header_color = "#";
block_td_uid_40_5b8987a67fd88.ajax_pagination_infinite_stop = "";
block_td_uid_40_5b8987a67fd88.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_40_5b8987a67fd88);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_40_5b8987a67fd88 class="td_block_inner"><div id="td_uid_41_5b8987a682ed5" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_5b8987a682ed5_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div><div id="td_uid_41_5b8987a682ed5_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><script type="text/javascript">if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144464" });</script> <script type="text/javascript">document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_5b8987a690247_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5b8987a690247" ><script>var block_td_uid_43_5b8987a690247 = new tdBlock();
block_td_uid_43_5b8987a690247.id = "td_uid_43_5b8987a690247";
block_td_uid_43_5b8987a690247.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5b8987a690247_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5b8987a690247.td_column_number = "1";
block_td_uid_43_5b8987a690247.block_type = "td_block_7";
block_td_uid_43_5b8987a690247.post_count = "3";
block_td_uid_43_5b8987a690247.found_posts = "2567";
block_td_uid_43_5b8987a690247.header_color = "";
block_td_uid_43_5b8987a690247.ajax_pagination_infinite_stop = "";
block_td_uid_43_5b8987a690247.max_num_pages = "856";
tdBlocksArray.push(block_td_uid_43_5b8987a690247);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_5b8987a690247 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-20x13.jpg 20w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_5b8987a6a7590_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_5b8987a6a7590" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">441</span></a></li><li><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">332</span></a></li><li><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">287</span></a></li><li><a href="http://www.therwandan.com/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">216</span></a></li><li><a href="http://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">199</span></a></li><li><a href="http://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">196</span></a></li><li><a href="http://www.therwandan.com/category/news/world/">World<span class="td-cat-no">176</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div class="td-container"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script id="mNCC" language="javascript">medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div><script type="text/javascript"><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id="ads"></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5b8987a679c24").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5b8987a679c24 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5b8987a679c24 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5b8987a682ed5").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5b8987a682ed5 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5b8987a682ed5 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_440adad4791a469a58f5d018dd32ccaf.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 708/719 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2018-08-31 18:23:34 by W3 Total Cache
-->