<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>How COVID 19 Affects College Graduates | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02.png><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; How COVID 19 Affects College Graduates Comments Feed" href=http://www.therwandan.com/how-covid-19-affects-college-graduates/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='http://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='http://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='http://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript>var cnArgs = {"ajaxUrl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"be960ef20e","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"0","coronabarActive":"1"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type=text/javascript>var ctPublic = {"_ajax_nonce":"34eb3842f9","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"4aeb9febcf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Djiboutian President Omar Guelleh is selling the strategic port of Heron to China' href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ ><meta
name=generator content="WordPress 5.4.2"><link
rel=canonical href=http://www.therwandan.com/how-covid-19-affects-college-graduates/ ><link
rel=shortlink href='http://www.therwandan.com/?p=14152'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/how-covid-19-affects-college-graduates/amp/ ><link
rel=amphtml href=http://www.therwandan.com/how-covid-19-affects-college-graduates/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-14152 single-format-standard cookies-not-set how-covid-19-affects-college-graduates single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5f26717c2dbc0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5f26717c2dbc0 ><script>var block_td_uid_1_5f26717c2dbc0 = new tdBlock();
block_td_uid_1_5f26717c2dbc0.id = "td_uid_1_5f26717c2dbc0";
block_td_uid_1_5f26717c2dbc0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f26717c2dbc0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f26717c2dbc0.td_column_number = "3";
block_td_uid_1_5f26717c2dbc0.block_type = "td_block_mega_menu";
block_td_uid_1_5f26717c2dbc0.post_count = "4";
block_td_uid_1_5f26717c2dbc0.found_posts = "1669";
block_td_uid_1_5f26717c2dbc0.header_color = "";
block_td_uid_1_5f26717c2dbc0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f26717c2dbc0.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_1_5f26717c2dbc0);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f26717c2dbc0" id=td_uid_2_5f26717c47097 data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value href=http://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_3_5f26717c471de data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_4_5f26717c47335 data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_5_5f26717c4748a data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_6_5f26717c475ce data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_7_5f26717c4770d data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_8_5f26717c4785a data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5f26717c2dbc0  id=td_uid_9_5f26717c479ad data-td_block_id=td_uid_1_5f26717c2dbc0 data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5f26717c2dbc0 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ rel=bookmark title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/heron-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/heron-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/heron-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ rel=bookmark title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China">Djiboutian President Omar Guelleh is selling the strategic port of Heron&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-project-to-ramp-up-genetic-gains-in-maize-for-better-livelihoods/ rel=bookmark title="New project to ramp up genetic gains in maize for better livelihoods"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/unnamed-file-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/unnamed-file-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/unnamed-file-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="New project to ramp up genetic gains in maize for better livelihoods"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-project-to-ramp-up-genetic-gains-in-maize-for-better-livelihoods/ rel=bookmark title="New project to ramp up genetic gains in maize for better livelihoods">New project to ramp up genetic gains in maize for better&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/ntilikinas-rwandan-roots-could-inspire-generation/ rel=bookmark title="Ntilikina&#8217;s Rwandan roots could inspire generation"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/frank-ntiikina-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/frank-ntiikina-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/frank-ntiikina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Ntilikina&#8217;s Rwandan roots could inspire generation"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ntilikinas-rwandan-roots-could-inspire-generation/ rel=bookmark title="Ntilikina&#8217;s Rwandan roots could inspire generation">Ntilikina&#8217;s Rwandan roots could inspire generation</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/all-slots-casino-on-1xbet-excellent-choice-for-gamblers/ rel=bookmark title="All slots casino on 1xBet: excellent choice for gamblers"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.56.40-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.56.40-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.56.40-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="All slots casino on 1xBet: excellent choice for gamblers"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/all-slots-casino-on-1xbet-excellent-choice-for-gamblers/ rel=bookmark title="All slots casino on 1xBet: excellent choice for gamblers">All slots casino on 1xBet: excellent choice for gamblers</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5f26717c2dbc0 data-td_block_id=td_uid_1_5f26717c2dbc0><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5f26717c2dbc0 data-td_block_id=td_uid_1_5f26717c2dbc0><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5f26717c7a2e1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5f26717c7a2e1 ><script>var block_td_uid_10_5f26717c7a2e1 = new tdBlock();
block_td_uid_10_5f26717c7a2e1.id = "td_uid_10_5f26717c7a2e1";
block_td_uid_10_5f26717c7a2e1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5f26717c7a2e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5f26717c7a2e1.td_column_number = "3";
block_td_uid_10_5f26717c7a2e1.block_type = "td_block_mega_menu";
block_td_uid_10_5f26717c7a2e1.post_count = "4";
block_td_uid_10_5f26717c7a2e1.found_posts = "79";
block_td_uid_10_5f26717c7a2e1.header_color = "";
block_td_uid_10_5f26717c7a2e1.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f26717c7a2e1.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5f26717c7a2e1);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f26717c7a2e1" id=td_uid_11_5f26717c7c14a data-td_block_id=td_uid_10_5f26717c7a2e1 data-td_filter_value href=http://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5f26717c7a2e1  id=td_uid_12_5f26717c7c237 data-td_block_id=td_uid_10_5f26717c7a2e1 data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5f26717c7a2e1  id=td_uid_13_5f26717c7c36c data-td_block_id=td_uid_10_5f26717c7a2e1 data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5f26717c7a2e1 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5f26717c7a2e1 data-td_block_id=td_uid_10_5f26717c7a2e1><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5f26717c7a2e1 data-td_block_id=td_uid_10_5f26717c7a2e1><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5f26717c894da_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5f26717c894da ><script>var block_td_uid_14_5f26717c894da = new tdBlock();
block_td_uid_14_5f26717c894da.id = "td_uid_14_5f26717c894da";
block_td_uid_14_5f26717c894da.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f26717c894da_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5f26717c894da.td_column_number = "3";
block_td_uid_14_5f26717c894da.block_type = "td_block_mega_menu";
block_td_uid_14_5f26717c894da.post_count = "4";
block_td_uid_14_5f26717c894da.found_posts = "659";
block_td_uid_14_5f26717c894da.header_color = "";
block_td_uid_14_5f26717c894da.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f26717c894da.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_14_5f26717c894da);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f26717c894da" id=td_uid_15_5f26717c939cd data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value href=http://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5f26717c894da  id=td_uid_16_5f26717c93b34 data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5f26717c894da  id=td_uid_17_5f26717c93cb0 data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5f26717c894da  id=td_uid_18_5f26717c93e04 data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5f26717c894da  id=td_uid_19_5f26717c93f7a data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5f26717c894da  id=td_uid_20_5f26717c940c3 data-td_block_id=td_uid_14_5f26717c894da data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5f26717c894da class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Whatever slots casino on 1xBet available to every gambler"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler">Whatever slots casino on 1xBet available to every gambler</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/where-to-go-for-travel-when-single/ rel=bookmark title="Where to go for travel when single?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/whattodoinrome2Citaly-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/whattodoinrome2Citaly-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/whattodoinrome2Citaly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Where to go for travel when single?"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/where-to-go-for-travel-when-single/ rel=bookmark title="Where to go for travel when single?">Where to go for travel when single?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/observations-on-rwandan-governments-economic-recovery-plan/ rel=bookmark title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/observations-on-rwandan-governments-economic-recovery-plan/ rel=bookmark title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN">OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/betwinner-promocode-input-and-use/ rel=bookmark title="Betwinner promocode: input and use"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-24-kl.-14.23.27-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-24-kl.-14.23.27-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-24-kl.-14.23.27-300x205.png 300w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-24-kl.-14.23.27-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-24-kl.-14.23.27.png 478w" sizes="(max-width: 218px) 100vw, 218px" alt title="Betwinner promocode: input and use"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/betwinner-promocode-input-and-use/ rel=bookmark title="Betwinner promocode: input and use">Betwinner promocode: input and use</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5f26717c894da data-td_block_id=td_uid_14_5f26717c894da><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5f26717c894da data-td_block_id=td_uid_14_5f26717c894da><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5f26717cb8e12_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5f26717cb8e12 ><script>var block_td_uid_21_5f26717cb8e12 = new tdBlock();
block_td_uid_21_5f26717cb8e12.id = "td_uid_21_5f26717cb8e12";
block_td_uid_21_5f26717cb8e12.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5f26717cb8e12_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5f26717cb8e12.td_column_number = "3";
block_td_uid_21_5f26717cb8e12.block_type = "td_block_mega_menu";
block_td_uid_21_5f26717cb8e12.post_count = "5";
block_td_uid_21_5f26717cb8e12.found_posts = "338";
block_td_uid_21_5f26717cb8e12.header_color = "";
block_td_uid_21_5f26717cb8e12.ajax_pagination_infinite_stop = "";
block_td_uid_21_5f26717cb8e12.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_21_5f26717cb8e12);</script><div
id=td_uid_21_5f26717cb8e12 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-covid-19-affects-college-graduates/ rel=bookmark title="How COVID 19 Affects College Graduates"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How COVID 19 Affects College Graduates"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-covid-19-affects-college-graduates/ rel=bookmark title="How COVID 19 Affects College Graduates">How COVID 19 Affects College Graduates</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-ldplayer-better-than-memu-which-one-should-i-choose/ rel=bookmark title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/1-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-ldplayer-better-than-memu-which-one-should-i-choose/ rel=bookmark title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?">IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/could-5g-push-africas-digital-frontier/ rel=bookmark title="Could 5G Push Africa’s Digital Frontier?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Could 5G Push Africa’s Digital Frontier?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/could-5g-push-africas-digital-frontier/ rel=bookmark title="Could 5G Push Africa’s Digital Frontier?">Could 5G Push Africa’s Digital Frontier?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-future-of-retail-is-digital/ rel=bookmark title="The future of retail is digital"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/digital-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/digital-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/digital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The future of retail is digital"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-future-of-retail-is-digital/ rel=bookmark title="The future of retail is digital">The future of retail is digital</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/most-useful-strategies-for-writing-essay-tests/ rel=bookmark title="Most Useful Strategies for Writing Essay Tests"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Most Useful Strategies for Writing Essay Tests"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/most-useful-strategies-for-writing-essay-tests/ rel=bookmark title="Most Useful Strategies for Writing Essay Tests">Most Useful Strategies for Writing Essay Tests</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5f26717cb8e12 data-td_block_id=td_uid_21_5f26717cb8e12><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5f26717cb8e12 data-td_block_id=td_uid_21_5f26717cb8e12><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5f26717cc1ff3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5f26717cc1ff3 ><script>var block_td_uid_22_5f26717cc1ff3 = new tdBlock();
block_td_uid_22_5f26717cc1ff3.id = "td_uid_22_5f26717cc1ff3";
block_td_uid_22_5f26717cc1ff3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5f26717cc1ff3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5f26717cc1ff3.td_column_number = "3";
block_td_uid_22_5f26717cc1ff3.block_type = "td_block_mega_menu";
block_td_uid_22_5f26717cc1ff3.post_count = "5";
block_td_uid_22_5f26717cc1ff3.found_posts = "573";
block_td_uid_22_5f26717cc1ff3.header_color = "";
block_td_uid_22_5f26717cc1ff3.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f26717cc1ff3.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_22_5f26717cc1ff3);</script><div
id=td_uid_22_5f26717cc1ff3 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="LET THE WORLD KNOW."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW.">LET THE WORLD KNOW.</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/major-michael-mupende-testimony-on-the-killings-of-rwandans-hutus-tutsis-twas/ rel=bookmark title="The history that led us to the 1994 Genocide and other killings without a name yet"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-01-at-04.42.40-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-01-at-04.42.40-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-01-at-04.42.40-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The history that led us to the 1994 Genocide and other killings without a name yet"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/major-michael-mupende-testimony-on-the-killings-of-rwandans-hutus-tutsis-twas/ rel=bookmark title="The history that led us to the 1994 Genocide and other killings without a name yet">The history that led us to the 1994 Genocide and other&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Christine-Coleman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-letter-from-a-follower-who-is-in-rwanda/ rel=bookmark title="A LETTER FROM A FOLLOWER WHO IS IN RWANDA">A LETTER FROM A FOLLOWER WHO IS IN RWANDA</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/dear-mihigo-i-have-sad-news-some-of-your-followers-rightly-denounce-dictator-kagame-but-strangely-praise-dictator-habyarimana/ rel=bookmark title="Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly Denounce Dictator Kagame But Strangely Praise Dictator Habyarimana.">Dear Mihigo, I Have Sad News. Some Of Your Followers Rightly&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/innocent-justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-kagames-regime-decimated-predeminantly-hutu-rwandan-communities-abroad/ rel=bookmark title="Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad">Paul Kagame’s Regime Decimated Predeminantly Hutu Rwandan Communities Abroad</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5f26717cc1ff3 data-td_block_id=td_uid_22_5f26717cc1ff3><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5f26717cc1ff3 data-td_block_id=td_uid_22_5f26717cc1ff3><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5f26717cced3b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5f26717cced3b ><script>var block_td_uid_23_5f26717cced3b = new tdBlock();
block_td_uid_23_5f26717cced3b.id = "td_uid_23_5f26717cced3b";
block_td_uid_23_5f26717cced3b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f26717cced3b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5f26717cced3b.td_column_number = "3";
block_td_uid_23_5f26717cced3b.block_type = "td_block_mega_menu";
block_td_uid_23_5f26717cced3b.post_count = "4";
block_td_uid_23_5f26717cced3b.found_posts = "512";
block_td_uid_23_5f26717cced3b.header_color = "";
block_td_uid_23_5f26717cced3b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f26717cced3b.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_23_5f26717cced3b);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f26717cced3b" id=td_uid_24_5f26717cd708c data-td_block_id=td_uid_23_5f26717cced3b data-td_filter_value href=http://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5f26717cced3b  id=td_uid_25_5f26717cd7193 data-td_block_id=td_uid_23_5f26717cced3b data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5f26717cced3b  id=td_uid_26_5f26717cd72d5 data-td_block_id=td_uid_23_5f26717cced3b data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5f26717cced3b  id=td_uid_27_5f26717cd73f3 data-td_block_id=td_uid_23_5f26717cced3b data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5f26717cced3b class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-treason-of-macron-kagame-alliance/ rel=bookmark title="THE TREASON OF MACRON-KAGAME ALLIANCE"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/kagame-macron-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/05/kagame-macron-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/05/kagame-macron-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="THE TREASON OF MACRON-KAGAME ALLIANCE"></a></div>  <a
href=http://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-treason-of-macron-kagame-alliance/ rel=bookmark title="THE TREASON OF MACRON-KAGAME ALLIANCE">THE TREASON OF MACRON-KAGAME ALLIANCE</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/launch-of-the-rwandan-alliance-for-change-rac/ rel=bookmark title="LAUNCH OF THE RWANDAN ALLIANCE FOR CHANGE (RAC)"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="LAUNCH OF THE RWANDAN ALLIANCE FOR CHANGE (RAC)"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/launch-of-the-rwandan-alliance-for-change-rac/ rel=bookmark title="LAUNCH OF THE RWANDAN ALLIANCE FOR CHANGE (RAC)">LAUNCH OF THE RWANDAN ALLIANCE FOR CHANGE (RAC)</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/manifesto-rwandan-alliance-for-change-rac-putting-people-at-the-center-of-political/ rel=bookmark title="MANIFESTO: RWANDAN ALLIANCE FOR CHANGE &#8211; RAC: Putting people at the center of political"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-10-kl.-21.30.57-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="MANIFESTO: RWANDAN ALLIANCE FOR CHANGE &#8211; RAC: Putting people at the center of political"></a></div>  <a
href=http://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/manifesto-rwandan-alliance-for-change-rac-putting-people-at-the-center-of-political/ rel=bookmark title="MANIFESTO: RWANDAN ALLIANCE FOR CHANGE &#8211; RAC: Putting people at the center of political">MANIFESTO: RWANDAN ALLIANCE FOR CHANGE &#8211; RAC: Putting people at the&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA"></a></div>  <a
href=http://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/victoire-ingabire-a-life-dedicated-to-serving-my-country-rwanda/ rel=bookmark title="VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211; RWANDA">VICTOIRE INGABIRE : A LIFE DEDICATED TO SERVING MY COUNTRY &#8211;&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5f26717cced3b data-td_block_id=td_uid_23_5f26717cced3b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5f26717cced3b data-td_block_id=td_uid_23_5f26717cced3b><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Analysis" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/analysis/ ><span
itemprop=title>Analysis</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "How COVID 19 Affects College Graduates"><meta
itemprop=url content = "http://www.therwandan.com/how-covid-19-affects-college-graduates/">How COVID 19 Affects College Graduates</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-14152 class="post-14152 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li></ul><header
class=td-post-title><h1 class="entry-title">How COVID 19 Affects College Graduates</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-08-02T07:54:43+00:00 >August 2, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+COVID+19+Affects+College+Graduates&url=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/how-covid-19-affects-college-graduates/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/how-covid-19-affects-college-graduates/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02.png&description=How+COVID+19+Affects+College+Graduates" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+COVID+19+Affects+College+Graduates%20-%20http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/how-covid-19-affects-college-graduates/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/how-covid-19-affects-college-graduates/ data-text="How COVID 19 Affects College Graduates" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Today, the news about Covid19 is the most hotly discussed issue. It has started at the edge of 2019 and 2020 and has negatively affected the whole world. Thousands of people have died because of this severe disease and millions suffer from its consequences. It has paralyzed merely every sphere of our life. Undoubtedly, it has affected education as well. The traditional way of learning isn’t safe anymore. All educational institutions have switched to distance learning. Many college enrollments are supposed to suffer during the fall. College graduates are especially anxious about their future. <strong>They want to know how they’ll pass the last stage of learning to acquire the desired degrees. We’ll cover this relevant issue here below.</strong></p><p>This useful article was written by a famous journalist and copywriter Joan Young who currently writes for a pro essay writing company <a
href=https://www.advancedwriters.com>AdvancedWriters.com</a>. She is a multi-sided person who has various interests and, so, describes them in her articles. Among such are technology, sociology, inventions, and discoveries. Besides, she is fond of traveling and when she has free time, she teaches international students. Her live tutoring sessions are successful and help foreigners to quickly master language skills. The articles she writes are informative and verified. She tries to be helpful for her readers. The author is also interested in education and college life. Thus, she has written this article to explain what hardships face college graduates because of the Covid-19 pandemic.</p><p><strong>Unequal Conditions</strong></p><p>One study was carried out by the University of Connecticut to show that the situation of the pandemic hasn’t affected all students equally. Nathanial Brown, the leader of this study, claims that the differences are sometimes huge and shocking.</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Students with a poorer social-economic status don’t always have the necessary technology to learn online. An Internet connection may be too slow, traffic limited, etc. They got deprived of the possibilities they used to enjoy while they studied on the campus.</p><p>Some students belong to minorities and the sudden return to their homes may be a huge negative impact on them. They have to be surrounded by the conditions, which serve as a distraction. Multigenerational homes are not commonly good for becoming a good learner. As a result, these unexpected changes negatively affect the academic performance of certain groups of college graduates. They may not receive the grades they could have received if they studied on the campus.</p><p><strong>Competition for Students Will Increase</strong></p><p>As students have to learn distantly, it’s not always good for their academic growth. Stimulation of education is more effective when your professors are physically present in the classroom. Online learning isn’t that fruitful even for the most disciplined learners.</p><p>When your teacher or professor is in the classroom, he/she controls the learning process. Online learning is a free learning method and students have more freedom. The naturally lazy ones may fully forget about their academic duties. Even the most active and disciplined students may also relax more than it’s necessary. As a result, it becomes much harder to study well and receive high grades. This may negatively reflect on the final grades, which will be stated in their diplomas. Many employers may refuse to hire such students after graduation.</p><p><strong>Worsened Conditions for Foreign Students</strong></p><p>Foreign students seem to suffer even more. They have come to the USA to gain international experience, but the pandemic made them return to their native countries. They don’t simply return to the other state but go back to another country, which is a severe challenge for some youngsters. Their hopes for having international and cultural experiences fade away. Some experts claim that the duration of Covid-19 may last for several years. Thus, many international students will not have real experience although their certificates on education will be international. Additionally, they are forced to spend more money to travel back to their homes.</p><p><strong>Psychological Issues</strong></p><p>The situation with Covid-19 has hugely affected many students on a <a
href=https://thebottomline.as.ucsb.edu/2020/05/st-1-the-psychological-effects-of-covid-19-on-students>psychological level</a>. It can be manifested in various ways. Some youngsters go crazy because they are at home all the time long and their most adventurous years simply pass by.</p><p>Many students are generally frustrated and unhappy due to the loss of their anticipated college experience. They know how vivid and captivating a college life may be. They have put much hope in that period but the pandemic has ruined everything. They have to learn from their homes and so, will have no on-campus experience.</p><p>Many psychologists report about the growing numbers of the symptoms of anxiety, grief, and even depressive behavior among students. These conditions may worsen in time and lead to huge mental problems. One of the most horrible outcomes is committing suicide because life seems to stop at one point and it’s almost impossible to go on. Hopefully, Covid-19 will quickly disappear.</p><p>It’s always vital to stay in touch with the news all around the world. Many problems that take place in one corner of the globe may quickly spread to other corners. Thus, we recommend checking developments and changes on continents. For example, you may find a good informative hub that covers the current events in Africa. This data may be useful for your learning and simply for your personal growth. The Covid-19 issue has affected African countries as well. You may define whether they have similar problems to the ones faced by American students.</p><div
class="td-a-rec td-a-rec-id-content_bottom  "><div
id=""1588x728x90x309x_ADSLOT1"" clickTrack=""%%CLICK_URL_ESC%%""></div> <script type=""text/javascript"" async src=""//served-by.pixfuture.com/www/delivery/headerbid.js"" slotId=""1588x728x90x309x_ADSLOT1""></script><div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+COVID+19+Affects+College+Graduates&url=http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/how-covid-19-affects-college-graduates/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/how-covid-19-affects-college-graduates/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02.png&description=How+COVID+19+Affects+College+Graduates" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+COVID+19+Affects+College+Graduates%20-%20http%3A%2F%2Fwww.therwandan.com%2Fhow-covid-19-affects-college-graduates%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/how-covid-19-affects-college-graduates/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/how-covid-19-affects-college-graduates/ data-text="How COVID 19 Affects College Graduates" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ >Djiboutian President Omar Guelleh is selling the strategic port of Heron to China</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/ >therwda</a></span></div>  <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2020-08-02T07:54:43+00:00><meta
itemprop=dateModified content=2020-08-02T07:54:45+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/how-covid-19-affects-college-graduates/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="How COVID 19 Affects College Graduates"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02.png><meta
itemprop=width content=550><meta
itemprop=height content=411></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5f26717cebbb3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5f26717cebbb3 ><script>var block_td_uid_32_5f26717cebbb3 = new tdBlock();
block_td_uid_32_5f26717cebbb3.id = "td_uid_32_5f26717cebbb3";
block_td_uid_32_5f26717cebbb3.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5f26717cebbb3_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14152,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5f26717cebbb3.td_column_number = "3";
block_td_uid_32_5f26717cebbb3.block_type = "td_block_related_posts";
block_td_uid_32_5f26717cebbb3.post_count = "9";
block_td_uid_32_5f26717cebbb3.found_posts = "337";
block_td_uid_32_5f26717cebbb3.header_color = "";
block_td_uid_32_5f26717cebbb3.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f26717cebbb3.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_32_5f26717cebbb3);</script><h4 class="td-related-title"><a
id=td_uid_33_5f26717d010e7 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5f26717cebbb3 href=#>RELATED ARTICLES</a><a
id=td_uid_34_5f26717d0112d class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5f26717cebbb3 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5f26717cebbb3 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-ldplayer-better-than-memu-which-one-should-i-choose/ rel=bookmark title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/1-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-ldplayer-better-than-memu-which-one-should-i-choose/ rel=bookmark title="IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?">IS LDPlayer BETTER THAN MEMU? WHICH ONE SHOULD I CHOOSE?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/could-5g-push-africas-digital-frontier/ rel=bookmark title="Could 5G Push Africa’s Digital Frontier?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-20-kl.-15.37.39-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Could 5G Push Africa’s Digital Frontier?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/could-5g-push-africas-digital-frontier/ rel=bookmark title="Could 5G Push Africa’s Digital Frontier?">Could 5G Push Africa’s Digital Frontier?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-future-of-retail-is-digital/ rel=bookmark title="The future of retail is digital"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/digital-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/07/digital-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/07/digital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The future of retail is digital"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-future-of-retail-is-digital/ rel=bookmark title="The future of retail is digital">The future of retail is digital</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/most-useful-strategies-for-writing-essay-tests/ rel=bookmark title="Most Useful Strategies for Writing Essay Tests"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-04-kl.-10.30.52-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Most Useful Strategies for Writing Essay Tests"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/most-useful-strategies-for-writing-essay-tests/ rel=bookmark title="Most Useful Strategies for Writing Essay Tests">Most Useful Strategies for Writing Essay Tests</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.28.21-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The casino ruin theory"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-casino-ruin-theory/ rel=bookmark title="The casino ruin theory">The casino ruin theory</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/finding-jobs-and-building-career-after-covid-19/ rel=bookmark title="Finding Jobs And Building Career After Covid-19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Finding Jobs And Building Career After Covid-19"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/finding-jobs-and-building-career-after-covid-19/ rel=bookmark title="Finding Jobs And Building Career After Covid-19">Finding Jobs And Building Career After Covid-19</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-gaming-with-cryptocurrencies-can-help-in-the-fight-against-covid-19/ rel=bookmark title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/05/Gene-Based-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-gaming-with-cryptocurrencies-can-help-in-the-fight-against-covid-19/ rel=bookmark title="HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19">HOW GAMING WITH CRYPTOCURRENCIES CAN HELP IN THE FIGHT AGAINST COVID-19</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-covid-19-has-led-to-a-worldwide-gambling-phenomenon/ rel=bookmark title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-05-kl.-22.02.17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-covid-19-has-led-to-a-worldwide-gambling-phenomenon/ rel=bookmark title="How COVID-19 Has Led To A Worldwide Gambling Phenomenon">How COVID-19 Has Led To A Worldwide Gambling Phenomenon</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/seven-reasons-why-your-car-wont-start/ rel=bookmark title="Seven Reasons Why Your Car Won’t Start ?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/06/Car-Won’t-Start-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Seven Reasons Why Your Car Won’t Start ?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/seven-reasons-why-your-car-wont-start/ rel=bookmark title="Seven Reasons Why Your Car Won’t Start ?">Seven Reasons Why Your Car Won’t Start ?</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5f26717cebbb3 data-td_block_id=td_uid_32_5f26717cebbb3><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5f26717cebbb3 data-td_block_id=td_uid_32_5f26717cebbb3><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_5f26717d090ce_rand td-pb-border-top"><style scoped>.td_uid_36_5f26717d090ce_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5f26717d090ce_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5f26717d090ce_rand .td-subcat-item a:hover,
            .td_uid_36_5f26717d090ce_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5f26717d090ce_rand .td_quote_on_blocks,
            .td_uid_36_5f26717d090ce_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5f26717d090ce_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5f26717d090ce_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5f26717d090ce_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_5f26717d090ce_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5f26717d090ce_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_5f26717d090ce_rand .block-title span,
            .td_uid_36_5f26717d090ce_rand .td-trending-now-title,
            .td_uid_36_5f26717d090ce_rand .block-title a,
            .td_uid_36_5f26717d090ce_rand .td-read-more a,
            .td_uid_36_5f26717d090ce_rand .td-weather-information:before,
            .td_uid_36_5f26717d090ce_rand .td-weather-week:before,
            .td_uid_36_5f26717d090ce_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5f26717d090ce_rand .td-exchange-header:before,
            .td_uid_36_5f26717d090ce_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_5f26717d090ce_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_5f26717d090ce_rand .block-title span,
            .td_uid_36_5f26717d090ce_rand .td-trending-now-title,
            .td_uid_36_5f26717d090ce_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5f26717d09510_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5f26717d09510 ><style scoped>.td_uid_37_5f26717d09510_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5f26717d09510_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5f26717d09510_rand .td-subcat-item a:hover,
            .td_uid_37_5f26717d09510_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5f26717d09510_rand .td_quote_on_blocks,
            .td_uid_37_5f26717d09510_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5f26717d09510_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5f26717d09510_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5f26717d09510_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5f26717d09510_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5f26717d09510_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5f26717d09510_rand .block-title span,
            .td_uid_37_5f26717d09510_rand .td-trending-now-title,
            .td_uid_37_5f26717d09510_rand .block-title a,
            .td_uid_37_5f26717d09510_rand .td-read-more a,
            .td_uid_37_5f26717d09510_rand .td-weather-information:before,
            .td_uid_37_5f26717d09510_rand .td-weather-week:before,
            .td_uid_37_5f26717d09510_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5f26717d09510_rand .td-exchange-header:before,
            .td_uid_37_5f26717d09510_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5f26717d09510_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5f26717d09510_rand .block-title span,
            .td_uid_37_5f26717d09510_rand .td-trending-now-title,
            .td_uid_37_5f26717d09510_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_5f26717d09510 = new tdBlock();
block_td_uid_37_5f26717d09510.id = "td_uid_37_5f26717d09510";
block_td_uid_37_5f26717d09510.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5f26717d09510_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5f26717d09510.td_column_number = "1";
block_td_uid_37_5f26717d09510.block_type = "td_block_slide";
block_td_uid_37_5f26717d09510.post_count = "10";
block_td_uid_37_5f26717d09510.found_posts = "3696";
block_td_uid_37_5f26717d09510.header_color = "#de83f1";
block_td_uid_37_5f26717d09510.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f26717d09510.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_37_5f26717d09510);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5f26717d09510 class=td_block_inner><div
id=td_uid_38_5f26717d0b090 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5f26717d0b090_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-covid-19-affects-college-graduates/ rel=bookmark title="How COVID 19 Affects College Graduates"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/Skjermbilde-2020-04-06-kl.-23.26.02-324x400.png alt title="How COVID 19 Affects College Graduates"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-covid-19-affects-college-graduates/ rel=bookmark title="How COVID 19 Affects College Graduates">How COVID 19 Affects College Graduates</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-08-02T07:54:43+00:00 >August 2, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ rel=bookmark title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/heron-324x400.jpg alt title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/djiboutian-president-omar-guelleh-is-selling-the-strategic-port-of-heron-to-china/ rel=bookmark title="Djiboutian President Omar Guelleh is selling the strategic port of Heron to China">Djiboutian President Omar Guelleh is selling the strategic port of Heron to China</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-31T18:43:51+00:00 >July 31, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler"><img
width=324 height=334 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-324x334.png alt title="Whatever slots casino on 1xBet available to every gambler"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler">Whatever slots casino on 1xBet available to every gambler</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-30T19:46:19+00:00 >July 30, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-324x400.png alt title="LET THE WORLD KNOW."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW.">LET THE WORLD KNOW.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-30T19:41:58+00:00 >July 30, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-project-to-ramp-up-genetic-gains-in-maize-for-better-livelihoods/ rel=bookmark title="New project to ramp up genetic gains in maize for better livelihoods"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/unnamed-file-324x400.jpg alt title="New project to ramp up genetic gains in maize for better livelihoods"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-project-to-ramp-up-genetic-gains-in-maize-for-better-livelihoods/ rel=bookmark title="New project to ramp up genetic gains in maize for better livelihoods">New project to ramp up genetic gains in maize for better livelihoods</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-30T19:25:06+00:00 >July 30, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ntilikinas-rwandan-roots-could-inspire-generation/ rel=bookmark title="Ntilikina&#8217;s Rwandan roots could inspire generation"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/frank-ntiikina-324x400.jpg alt title="Ntilikina&#8217;s Rwandan roots could inspire generation"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ntilikinas-rwandan-roots-could-inspire-generation/ rel=bookmark title="Ntilikina&#8217;s Rwandan roots could inspire generation">Ntilikina&#8217;s Rwandan roots could inspire generation</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-30T19:13:38+00:00 >July 30, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/all-slots-casino-on-1xbet-excellent-choice-for-gamblers/ rel=bookmark title="All slots casino on 1xBet: excellent choice for gamblers"><img
width=324 height=374 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.56.40-324x374.png alt title="All slots casino on 1xBet: excellent choice for gamblers"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/all-slots-casino-on-1xbet-excellent-choice-for-gamblers/ rel=bookmark title="All slots casino on 1xBet: excellent choice for gamblers">All slots casino on 1xBet: excellent choice for gamblers</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-28T19:58:43+00:00 >July 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/zambia-rwandan-activist-adds-voice-to-lungu-sponsorship-accusation/ rel=bookmark title="ZAMBIA: RWANDAN ACTIVIST ADDS VOICE TO LUNGU SPONSORSHIP ACCUSATION"><img
width=307 height=307 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2015/12/rene-claudel-Mugenzi.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2015/12/rene-claudel-Mugenzi.jpeg 307w, http://www.therwandan.com/wp-content/uploads/2015/12/rene-claudel-Mugenzi-150x150.jpeg 150w, http://www.therwandan.com/wp-content/uploads/2015/12/rene-claudel-Mugenzi-300x300.jpeg 300w" sizes="(max-width: 307px) 100vw, 307px" alt title="ZAMBIA: RWANDAN ACTIVIST ADDS VOICE TO LUNGU SPONSORSHIP ACCUSATION"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/zambia-rwandan-activist-adds-voice-to-lungu-sponsorship-accusation/ rel=bookmark title="ZAMBIA: RWANDAN ACTIVIST ADDS VOICE TO LUNGU SPONSORSHIP ACCUSATION">ZAMBIA: RWANDAN ACTIVIST ADDS VOICE TO LUNGU SPONSORSHIP ACCUSATION</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-28T18:52:25+00:00 >July 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/where-to-go-for-travel-when-single/ rel=bookmark title="Where to go for travel when single?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/whattodoinrome2Citaly-324x400.jpg alt title="Where to go for travel when single?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/where-to-go-for-travel-when-single/ rel=bookmark title="Where to go for travel when single?">Where to go for travel when single?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-27T23:12:45+00:00 >July 27, 2020</time></span></div></div></div><div
id=td_uid_38_5f26717d0b090_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandas-expanding-internet-population-needs-trusted-reviews/ rel=bookmark title="Rwanda&#8217;s Expanding Internet Population Needs Trusted Reviews"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/internet-rwanda-324x400.jpg alt title="Rwanda&#8217;s Expanding Internet Population Needs Trusted Reviews"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandas-expanding-internet-population-needs-trusted-reviews/ rel=bookmark title="Rwanda&#8217;s Expanding Internet Population Needs Trusted Reviews">Rwanda&#8217;s Expanding Internet Population Needs Trusted Reviews</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-07-27T22:56:47+00:00 >July 27, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5f26717d12a36_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5f26717d12a36 ><script>var block_td_uid_40_5f26717d12a36 = new tdBlock();
block_td_uid_40_5f26717d12a36.id = "td_uid_40_5f26717d12a36";
block_td_uid_40_5f26717d12a36.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5f26717d12a36_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5f26717d12a36.td_column_number = "1";
block_td_uid_40_5f26717d12a36.block_type = "td_block_slide";
block_td_uid_40_5f26717d12a36.post_count = "20";
block_td_uid_40_5f26717d12a36.found_posts = "21";
block_td_uid_40_5f26717d12a36.header_color = "#";
block_td_uid_40_5f26717d12a36.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f26717d12a36.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5f26717d12a36);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></h4></div><div
id=td_uid_40_5f26717d12a36 class=td_block_inner><div
id=td_uid_41_5f26717d167eb class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5f26717d167eb_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5f26717d167eb_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1586x300x600x309x_ADSLOT1"></script><div
id=1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/ ><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_44_5f26717d2a7c2_rand td-pb-border-top"  data-td-block-uid=td_uid_44_5f26717d2a7c2 ><script>var block_td_uid_44_5f26717d2a7c2 = new tdBlock();
block_td_uid_44_5f26717d2a7c2.id = "td_uid_44_5f26717d2a7c2";
block_td_uid_44_5f26717d2a7c2.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5f26717d2a7c2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_44_5f26717d2a7c2.td_column_number = "1";
block_td_uid_44_5f26717d2a7c2.block_type = "td_block_7";
block_td_uid_44_5f26717d2a7c2.post_count = "3";
block_td_uid_44_5f26717d2a7c2.found_posts = "3696";
block_td_uid_44_5f26717d2a7c2.header_color = "";
block_td_uid_44_5f26717d2a7c2.ajax_pagination_infinite_stop = "";
block_td_uid_44_5f26717d2a7c2.max_num_pages = "1232";
tdBlocksArray.push(block_td_uid_44_5f26717d2a7c2);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_44_5f26717d2a7c2 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_45_5f26717d51efd_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_45_5f26717d51efd ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>573</span></a></li><li><a
href=http://www.therwandan.com/category/news/ >News<span
class=td-cat-no>494</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>467</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>361</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>338</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>337</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>301</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>252</span></a></li><li><a
href=http://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "http://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js'></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5f26717d0b090").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5f26717d0b090 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5f26717d0b090 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5f26717d167eb").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5f26717d167eb .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5f26717d167eb .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14152]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label=Ok>Ok</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label=Ok></a></div></div>
 <script type=text/javascript>var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":17591968,"deaths":679439,"recovered":10330958,"location":""}};</script> <script type=text/javascript src=//coronabar-53eb.kxcdn.com/coronabar.min.js async></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 744/818 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-08-02 07:55:41 by W3 Total Cache
-->