<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_3b139ff4782146c2e9b40089901c47f1.css" rel="stylesheet" /><title>Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military. | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" /><meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg" /><meta name="author" content="therwda"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military. Comments Feed" href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.8' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.8' type='text/css' media='all' /> <script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"4843c18c0d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};</script> <link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)' href='http://www.therwandan.com/rip-simon-bikindi-92854-121518/' /><meta name="generator" content="WordPress 4.8.8" /><link rel="canonical" href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" /><link rel='shortlink' href='http://www.therwandan.com/?p=11272' /><link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>    <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-11272 single-format-standard kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/world/">World</a></li><li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/category/news/">News</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c1944f8de116_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5c1944f8de116" ><script>var block_td_uid_1_5c1944f8de116 = new tdBlock();
block_td_uid_1_5c1944f8de116.id = "td_uid_1_5c1944f8de116";
block_td_uid_1_5c1944f8de116.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c1944f8de116_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c1944f8de116.td_column_number = "3";
block_td_uid_1_5c1944f8de116.block_type = "td_block_mega_menu";
block_td_uid_1_5c1944f8de116.post_count = "4";
block_td_uid_1_5c1944f8de116.found_posts = "1342";
block_td_uid_1_5c1944f8de116.header_color = "";
block_td_uid_1_5c1944f8de116.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c1944f8de116.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_1_5c1944f8de116);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c1944f8de116" id="td_uid_2_5c1944f8ea9c3" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="" href="http://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_3_5c1944f8eaac4" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="10" href="http://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_4_5c1944f8eabde" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="49" href="http://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_5_5c1944f8eacf5" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="41" href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_6_5c1944f8eae1f" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="22" href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_7_5c1944f8eaf29" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="42" href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_8_5c1944f8eb033" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="20" href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5c1944f8de116"  id="td_uid_9_5c1944f8eb15b" data-td_block_id="td_uid_1_5c1944f8de116" data-td_filter_value="6" href="http://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_5c1944f8de116 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-admitted-the-killing-rwanda-soldiers-by-rebels/" rel="bookmark" title="President Kagame admitted the killing Rwanda soldiers by rebels"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/fdlr-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/fdlr-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/12/fdlr-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame admitted the killing Rwanda soldiers by rebels"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-admitted-the-killing-rwanda-soldiers-by-rebels/" rel="bookmark" title="President Kagame admitted the killing Rwanda soldiers by rebels">President Kagame admitted the killing Rwanda soldiers by rebels</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-troubles-with-south-africa-are-not-created-by-this-fellow-himbara-as-the-general-claims-the-troubles-are-self-inflicted/" rel="bookmark" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted."/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-troubles-with-south-africa-are-not-created-by-this-fellow-himbara-as-the-general-claims-the-troubles-are-self-inflicted/" rel="bookmark" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted.">Kagame’s Troubles With South Africa Are Not Created By “This Fellow&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/general-kagame-boasted-he-would-vanquish-any-enemy%e2%80%8a-%e2%80%8aa-day-later-he-attacked-south-africa-for-engaging-rwandan-enemies/" rel="bookmark" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/general-kagame-boasted-he-would-vanquish-any-enemy%e2%80%8a-%e2%80%8aa-day-later-he-attacked-south-africa-for-engaging-rwandan-enemies/" rel="bookmark" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”">General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-and-chancellor-kurz-joint-press-conference-kigali-7-december-2018/" rel="bookmark" title="President Kagame and Chancellor Kurz joint Press Conference | Kigali 7 December 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/autriche-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/autriche-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/autriche-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and Chancellor Kurz joint Press Conference | Kigali 7 December 2018"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-and-chancellor-kurz-joint-press-conference-kigali-7-december-2018/" rel="bookmark" title="President Kagame and Chancellor Kurz joint Press Conference | Kigali 7 December 2018">President Kagame and Chancellor Kurz joint Press Conference | Kigali 7&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c1944f8de116" data-td_block_id="td_uid_1_5c1944f8de116"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c1944f8de116" data-td_block_id="td_uid_1_5c1944f8de116"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5c1944f91fead_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5c1944f91fead" ><script>var block_td_uid_10_5c1944f91fead = new tdBlock();
block_td_uid_10_5c1944f91fead.id = "td_uid_10_5c1944f91fead";
block_td_uid_10_5c1944f91fead.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5c1944f91fead_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5c1944f91fead.td_column_number = "3";
block_td_uid_10_5c1944f91fead.block_type = "td_block_mega_menu";
block_td_uid_10_5c1944f91fead.post_count = "4";
block_td_uid_10_5c1944f91fead.found_posts = "79";
block_td_uid_10_5c1944f91fead.header_color = "";
block_td_uid_10_5c1944f91fead.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c1944f91fead.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5c1944f91fead);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5c1944f91fead" id="td_uid_11_5c1944f921bc8" data-td_block_id="td_uid_10_5c1944f91fead" data-td_filter_value="" href="http://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5c1944f91fead"  id="td_uid_12_5c1944f921cbd" data-td_block_id="td_uid_10_5c1944f91fead" data-td_filter_value="25" href="http://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5c1944f91fead"  id="td_uid_13_5c1944f921dcb" data-td_block_id="td_uid_10_5c1944f91fead" data-td_filter_value="47" href="http://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5c1944f91fead class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c1944f91fead" data-td_block_id="td_uid_10_5c1944f91fead"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c1944f91fead" data-td_block_id="td_uid_10_5c1944f91fead"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5c1944f9303c9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5c1944f9303c9" ><script>var block_td_uid_14_5c1944f9303c9 = new tdBlock();
block_td_uid_14_5c1944f9303c9.id = "td_uid_14_5c1944f9303c9";
block_td_uid_14_5c1944f9303c9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5c1944f9303c9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5c1944f9303c9.td_column_number = "3";
block_td_uid_14_5c1944f9303c9.block_type = "td_block_mega_menu";
block_td_uid_14_5c1944f9303c9.post_count = "4";
block_td_uid_14_5c1944f9303c9.found_posts = "446";
block_td_uid_14_5c1944f9303c9.header_color = "";
block_td_uid_14_5c1944f9303c9.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c1944f9303c9.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_14_5c1944f9303c9);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c1944f9303c9" id="td_uid_15_5c1944f93514b" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="" href="http://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5c1944f9303c9"  id="td_uid_16_5c1944f93526c" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="16" href="http://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5c1944f9303c9"  id="td_uid_17_5c1944f9353b6" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="1" href="http://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5c1944f9303c9"  id="td_uid_18_5c1944f935503" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="19" href="http://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5c1944f9303c9"  id="td_uid_19_5c1944f935621" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="40" href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5c1944f9303c9"  id="td_uid_20_5c1944f93577e" data-td_block_id="td_uid_14_5c1944f9303c9" data-td_filter_value="36" href="http://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_5c1944f9303c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" rel="bookmark" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military."/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" rel="bookmark" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military.">Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank">Rwanda’s Doing Business Environment Is A Threat – World Bank</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-rwanda-court-freed-the-rwigaras-was-this-a-sign-of-judicial-independence-or-kagames-political-scheming/" rel="bookmark" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?"/></a></div> <a href="http://www.therwandan.com/category/country/justice/" class="td-post-category">Justice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-rwanda-court-freed-the-rwigaras-was-this-a-sign-of-judicial-independence-or-kagames-political-scheming/" rel="bookmark" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?">A Rwanda Court Freed The Rwigaras. Was This A Sign Of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/10-december-1996-the-hombo-bridge/" rel="bookmark" title="10 December 1996 &#8211; THE HOMBO BRIDGE"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/kalehe-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/kalehe-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/kalehe-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 December 1996 &#8211; THE HOMBO BRIDGE"/></a></div> <a href="http://www.therwandan.com/category/country/history/" class="td-post-category">History</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/10-december-1996-the-hombo-bridge/" rel="bookmark" title="10 December 1996 &#8211; THE HOMBO BRIDGE">10 December 1996 &#8211; THE HOMBO BRIDGE</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c1944f9303c9" data-td_block_id="td_uid_14_5c1944f9303c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c1944f9303c9" data-td_block_id="td_uid_14_5c1944f9303c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5c1944f9555b3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5c1944f9555b3" ><script>var block_td_uid_21_5c1944f9555b3 = new tdBlock();
block_td_uid_21_5c1944f9555b3.id = "td_uid_21_5c1944f9555b3";
block_td_uid_21_5c1944f9555b3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5c1944f9555b3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5c1944f9555b3.td_column_number = "3";
block_td_uid_21_5c1944f9555b3.block_type = "td_block_mega_menu";
block_td_uid_21_5c1944f9555b3.post_count = "5";
block_td_uid_21_5c1944f9555b3.found_posts = "238";
block_td_uid_21_5c1944f9555b3.header_color = "";
block_td_uid_21_5c1944f9555b3.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c1944f9555b3.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_21_5c1944f9555b3);</script><div id=td_uid_21_5c1944f9555b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/straight-talk-africaolivier-nduhungirehe-victoire-ingabire-aristide-rwigara-and-claude-gatebuke/" rel="bookmark" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/voa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/voa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/voa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke."/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/straight-talk-africaolivier-nduhungirehe-victoire-ingabire-aristide-rwigara-and-claude-gatebuke/" rel="bookmark" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke.">Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/aglan-ed-claude-gatebuke-on-international-pressure-to-release-diane-rwigara/" rel="bookmark" title="AGLAN ED Claude Gatebuke on International Pressure to Release Diane Rwigara"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AGLAN ED Claude Gatebuke on International Pressure to Release Diane Rwigara"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/aglan-ed-claude-gatebuke-on-international-pressure-to-release-diane-rwigara/" rel="bookmark" title="AGLAN ED Claude Gatebuke on International Pressure to Release Diane Rwigara">AGLAN ED Claude Gatebuke on International Pressure to Release Diane Rwigara</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/monitoring-evaluation-my-farewell-notes-with-my-favourite-leadership-class-centennial-college-november-30-2018/" rel="bookmark" title="Monitoring &#038; Evaluation – My Farewell Notes With My Favourite Leadership Class, Centennial College, November 30, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/himbara-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/himbara-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/himbara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monitoring &#038; Evaluation – My Farewell Notes With My Favourite Leadership Class, Centennial College, November 30, 2018"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/monitoring-evaluation-my-farewell-notes-with-my-favourite-leadership-class-centennial-college-november-30-2018/" rel="bookmark" title="Monitoring &#038; Evaluation – My Farewell Notes With My Favourite Leadership Class, Centennial College, November 30, 2018">Monitoring &#038; Evaluation – My Farewell Notes With My Favourite Leadership&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/vasco-da-game-explored-france-qatar-ethiopia-argentina-and-south-africa-in-a-single-expedition%f0%9f%98%82/" rel="bookmark" title="Vasco Da Game Explored France, Qatar, Ethiopia, Argentina, And South Africa In A Single Expedition&#x1f602;"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vasco Da Game Explored France, Qatar, Ethiopia, Argentina, And South Africa In A Single Expedition&#x1f602;"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/vasco-da-game-explored-france-qatar-ethiopia-argentina-and-south-africa-in-a-single-expedition%f0%9f%98%82/" rel="bookmark" title="Vasco Da Game Explored France, Qatar, Ethiopia, Argentina, And South Africa In A Single Expedition&#x1f602;">Vasco Da Game Explored France, Qatar, Ethiopia, Argentina, And South Africa&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/why-is-kagame-applying-to-join-oecd-development-centre-instead-of-oecd-itself/" rel="bookmark" title="Why Is Kagame Applying To Join OECD Development Centre Instead of OECD Itself?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Is Kagame Applying To Join OECD Development Centre Instead of OECD Itself?"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/why-is-kagame-applying-to-join-oecd-development-centre-instead-of-oecd-itself/" rel="bookmark" title="Why Is Kagame Applying To Join OECD Development Centre Instead of OECD Itself?">Why Is Kagame Applying To Join OECD Development Centre Instead of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5c1944f9555b3" data-td_block_id="td_uid_21_5c1944f9555b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5c1944f9555b3" data-td_block_id="td_uid_21_5c1944f9555b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5c1944f95c1bb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5c1944f95c1bb" ><script>var block_td_uid_22_5c1944f95c1bb = new tdBlock();
block_td_uid_22_5c1944f95c1bb.id = "td_uid_22_5c1944f95c1bb";
block_td_uid_22_5c1944f95c1bb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5c1944f95c1bb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5c1944f95c1bb.td_column_number = "3";
block_td_uid_22_5c1944f95c1bb.block_type = "td_block_mega_menu";
block_td_uid_22_5c1944f95c1bb.post_count = "5";
block_td_uid_22_5c1944f95c1bb.found_posts = "472";
block_td_uid_22_5c1944f95c1bb.header_color = "";
block_td_uid_22_5c1944f95c1bb.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c1944f95c1bb.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_22_5c1944f95c1bb);</script><div id=td_uid_22_5c1944f95c1bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rip-simon-bikindi-92854-121518/" rel="bookmark" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rip-simon-bikindi-92854-121518/" rel="bookmark" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)">RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/" rel="bookmark" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/" rel="bookmark" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni">Dr Théogène Rudasingwa: Letter to President Yoweli Museveni</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-character-assassination-of-minister-sisulu-should-not-distract-south-africas-inquest-into-karegeyas-murder/" rel="bookmark" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-300x206.jpg 300w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-613x420.jpg 613w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya.jpg 630w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-character-assassination-of-minister-sisulu-should-not-distract-south-africas-inquest-into-karegeyas-murder/" rel="bookmark" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder">Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/between-4-walls-of-the-1930-prison-as-a-christmas-gift/" rel="bookmark" title="“Between 4 walls of the 1930 prison,” as a Christmas gift"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/ingabire-Book-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/ingabire-Book-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/ingabire-Book-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Between 4 walls of the 1930 prison,” as a Christmas gift"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/between-4-walls-of-the-1930-prison-as-a-christmas-gift/" rel="bookmark" title="“Between 4 walls of the 1930 prison,” as a Christmas gift">“Between 4 walls of the 1930 prison,” as a Christmas gift</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/ethiopia-was-and-remains-a-unique-role-model-for-sub-saharan-africa/" rel="bookmark" title="Ethiopia Was And Remains A Unique Role Model For Sub-Saharan Africa"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/11/1-5-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/11/1-5-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/11/1-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Was And Remains A Unique Role Model For Sub-Saharan Africa"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ethiopia-was-and-remains-a-unique-role-model-for-sub-saharan-africa/" rel="bookmark" title="Ethiopia Was And Remains A Unique Role Model For Sub-Saharan Africa">Ethiopia Was And Remains A Unique Role Model For Sub-Saharan Africa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c1944f95c1bb" data-td_block_id="td_uid_22_5c1944f95c1bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5c1944f95c1bb" data-td_block_id="td_uid_22_5c1944f95c1bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5c1944f965f72_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5c1944f965f72" ><script>var block_td_uid_23_5c1944f965f72 = new tdBlock();
block_td_uid_23_5c1944f965f72.id = "td_uid_23_5c1944f965f72";
block_td_uid_23_5c1944f965f72.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5c1944f965f72_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5c1944f965f72.td_column_number = "3";
block_td_uid_23_5c1944f965f72.block_type = "td_block_mega_menu";
block_td_uid_23_5c1944f965f72.post_count = "4";
block_td_uid_23_5c1944f965f72.found_posts = "394";
block_td_uid_23_5c1944f965f72.header_color = "";
block_td_uid_23_5c1944f965f72.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c1944f965f72.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_23_5c1944f965f72);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5c1944f965f72" id="td_uid_24_5c1944f96a47f" data-td_block_id="td_uid_23_5c1944f965f72" data-td_filter_value="" href="http://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5c1944f965f72"  id="td_uid_25_5c1944f96a579" data-td_block_id="td_uid_23_5c1944f965f72" data-td_filter_value="38" href="http://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5c1944f965f72"  id="td_uid_26_5c1944f96a66d" data-td_block_id="td_uid_23_5c1944f965f72" data-td_filter_value="39" href="http://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5c1944f965f72"  id="td_uid_27_5c1944f96a777" data-td_block_id="td_uid_23_5c1944f965f72" data-td_filter_value="29" href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5c1944f965f72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-should-ensure-the-respect-of-the-ruling-of-the-achpr-on-the-case-of-mrs-victoire-ingabire-umuhoza-to-leave-a-positive-legacy-as-chair-of-the-african-union/" rel="bookmark" title="President Kagame should ensure the respect of the ruling of the ACHPR on the case of Mrs Victoire Ingabire Umuhoza to leave a positive legacy as chair of the African Union."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame should ensure the respect of the ruling of the ACHPR on the case of Mrs Victoire Ingabire Umuhoza to leave a positive legacy as chair of the African Union."/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-should-ensure-the-respect-of-the-ruling-of-the-achpr-on-the-case-of-mrs-victoire-ingabire-umuhoza-to-leave-a-positive-legacy-as-chair-of-the-african-union/" rel="bookmark" title="President Kagame should ensure the respect of the ruling of the ACHPR on the case of Mrs Victoire Ingabire Umuhoza to leave a positive legacy as chair of the African Union.">President Kagame should ensure the respect of the ruling of the&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/2018-nobel-peace-prize-ceremony/" rel="bookmark" title="2018 Nobel Peace Prize Ceremony"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/maxresdefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/maxresdefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Nobel Peace Prize Ceremony"/></a></div> <a href="http://www.therwandan.com/category/politics/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/2018-nobel-peace-prize-ceremony/" rel="bookmark" title="2018 Nobel Peace Prize Ceremony">2018 Nobel Peace Prize Ceremony</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/arbitrary-detainment-of-frank-rusagara-by-the-kagame-government/" rel="bookmark" title="Arbitrary Detainment Of Frank Rusagara By The Kagame Government"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/frank-rusagara-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/frank-rusagara-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/frank-rusagara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arbitrary Detainment Of Frank Rusagara By The Kagame Government"/></a></div> <a href="http://www.therwandan.com/category/politics/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/arbitrary-detainment-of-frank-rusagara-by-the-kagame-government/" rel="bookmark" title="Arbitrary Detainment Of Frank Rusagara By The Kagame Government">Arbitrary Detainment Of Frank Rusagara By The Kagame Government</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-human-rights-and-political-prisoners/" rel="bookmark" title="Rwanda: Human Rights and Political Prisoners"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Human Rights and Political Prisoners"/></a></div> <a href="http://www.therwandan.com/category/politics/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-human-rights-and-political-prisoners/" rel="bookmark" title="Rwanda: Human Rights and Political Prisoners">Rwanda: Human Rights and Political Prisoners</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5c1944f965f72" data-td_block_id="td_uid_23_5c1944f965f72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5c1944f965f72" data-td_block_id="td_uid_23_5c1944f965f72"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.therwandan.com/"> <img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Country" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/"><span itemprop="title">Country</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Economy" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/economy/"><span itemprop="title">Economy</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler..."><meta itemprop="url" content = "http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/">Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-11272" class="post-11272 post type-post status-publish format-standard has-post-thumbnail hentry category-economy" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/category/country/">Country</a></li><li class="entry-category"><a  style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href="http://www.therwandan.com/category/country/economy/">Economy</a></li></ul><header class="td-post-title"><h1 class="entry-title">Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military.</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T16:43:30+00:00" >December 18, 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military.&url=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg&description=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" data-text="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg" data-caption="Kagame’s US$65 million Gulfstream jet and US$453,000 Range Rover Sentinel of which he has four."><img width="696" height="807" class="entry-thumb td-modal-image" src="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-696x807.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-696x807.jpg 696w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-259x300.jpg 259w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-768x891.jpg 768w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-362x420.jpg 362w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kagame RDF"/></a><figcaption class="wp-caption-text">Kagame’s US$65 million Gulfstream jet and US$453,000 Range Rover Sentinel of which he has four.</figcaption></figure></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p id="93b6" class="graf graf--p graf-after--figure"><span class="markup--quote markup--p-quote is-other" data-creator-ids="f9214fa0eab1">During the military war games held in December 2018, Rwanda’s strongman General Paul Kagame sounded like a leader of a superpower and head of a banana republic at the same time. </span></p><p class="graf graf--p graf-after--figure"><span class="markup--quote markup--p-quote is-other" data-creator-ids="f9214fa0eab1">On the one hand, Kagame bombastically announced his military superiority which would crush any state or group that dared to cross his red line. </span></p><p class="graf graf--p graf-after--figure"><span class="markup--quote markup--p-quote is-other" data-creator-ids="f9214fa0eab1">But on the other hand, Kagame declared Rwanda to be too poor to afford bullets and too impoverished to lift its soldiers out of poverty. </span></p><p class="graf graf--p graf-after--figure">A Rwandan soldier earns RWF33,000 in salary and RWF15,000 in food rations — totaling to RWF48,000 a month. That is equivalent to US$54 per month or US$1.80 a day.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p class="graf graf--p graf-after--figure">In other words, Rwandan soldiers earn less than US$1.90 which is the international definition of extreme poverty. Ironically, Kagame arrived at the war games in eastern Rwanda in one of his four armored Range Rover Sentinels costing US$543,000 each.</p><p class="graf graf--p graf-after--figure">Meanwhile, awaiting for Kagame at the airport for his shockingly frequent travels abroad was his US$65 million Gulfstream luxury jet.</p><p class="graf graf--p graf-after--figure">It appears that Kagame lives a lifestyle of a superpower leader who rules a banana republic in which almost all his compatriots are dirt poor — not least the soldiers.</p><figure id="7595" class="graf graf--figure graf-after--p graf--trailing"><div class="aspectRatioPlaceholder is-locked"><div class="aspectRatioPlaceholder-fill"><figure style="width: 800px" class="wp-caption aligncenter"><img class="progressiveMedia-image js-progressiveMedia-image" src="https://cdn-images-1.medium.com/max/800/1*s6J75fd67nvPeKBpDjR9AA@2x.jpeg" alt="" width="800" height="947" data-src="https://cdn-images-1.medium.com/max/800/1*s6J75fd67nvPeKBpDjR9AA@2x.jpeg" /><figcaption class="wp-caption-text">The General and his Range Rover Sentinel at Rwanda war games at Gabiro, eastern Rwanda, December 11, 2018.</figcaption></figure></div></div><figcaption class="imageCaption"></figcaption></figure><div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144464" });</script> <script type="text/javascript">document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div id="M212118ScriptRootC242311"><div id="M212118PreloadC242311"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div>  <script id="mNCC" language="javascript">medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military.&url=http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg&description=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame+Sounded+Simultaneously+Like+A+Superpower+Leader+And+A+Banana+Republic+Ruler+When+Addressing+His+Poverty-Stricken+Military.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fkagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" data-text="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/rip-simon-bikindi-92854-121518/">RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/author/therwda/">therwda</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2018-12-18T16:43:30+00:00"><meta itemprop="dateModified" content="2018-12-18T16:43:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="928"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_5c1944f9818ee_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5c1944f9818ee" ><script>var block_td_uid_32_5c1944f9818ee = new tdBlock();
block_td_uid_32_5c1944f9818ee.id = "td_uid_32_5c1944f9818ee";
block_td_uid_32_5c1944f9818ee.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5c1944f9818ee_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11272,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5c1944f9818ee.td_column_number = "3";
block_td_uid_32_5c1944f9818ee.block_type = "td_block_related_posts";
block_td_uid_32_5c1944f9818ee.post_count = "9";
block_td_uid_32_5c1944f9818ee.found_posts = "221";
block_td_uid_32_5c1944f9818ee.header_color = "";
block_td_uid_32_5c1944f9818ee.ajax_pagination_infinite_stop = "";
block_td_uid_32_5c1944f9818ee.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_32_5c1944f9818ee);</script><h4 class="td-related-title"><a id="td_uid_33_5c1944f9877cd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5c1944f9818ee" href="#">RELATED ARTICLES</a><a id="td_uid_34_5c1944f98781a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5c1944f9818ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5c1944f9818ee class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank">Rwanda’s Doing Business Environment Is A Threat – World Bank</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-has-better-roads-than-belgium-china-australia-new-zealand-and-norway%e2%80%8a-%e2%80%8aworld-economic-forum%f0%9f%98%82%f0%9f%98%82/" rel="bookmark" title="Rwanda Has Better Roads Than Belgium, China, Australia, New Zealand, And Norway — World Economic Forum&#x1f602;&#x1f602;"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/road-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/road-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/road-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda Has Better Roads Than Belgium, China, Australia, New Zealand, And Norway — World Economic Forum&#x1f602;&#x1f602;"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-has-better-roads-than-belgium-china-australia-new-zealand-and-norway%e2%80%8a-%e2%80%8aworld-economic-forum%f0%9f%98%82%f0%9f%98%82/" rel="bookmark" title="Rwanda Has Better Roads Than Belgium, China, Australia, New Zealand, And Norway — World Economic Forum&#x1f602;&#x1f602;">Rwanda Has Better Roads Than Belgium, China, Australia, New Zealand, And Norway — World Economic Forum&#x1f602;&#x1f602;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/2020-is-almost-here%e2%80%8a-%e2%80%8aand-kagames-rwanda-is-still-poorer-than-ethiopia-kenya-tanzania-and-uganda/" rel="bookmark" title="2020 Is Almost Here — And Kagame’s Rwanda Is Still Poorer Than Ethiopia, Kenya, Tanzania And Uganda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Is Almost Here — And Kagame’s Rwanda Is Still Poorer Than Ethiopia, Kenya, Tanzania And Uganda"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/2020-is-almost-here%e2%80%8a-%e2%80%8aand-kagames-rwanda-is-still-poorer-than-ethiopia-kenya-tanzania-and-uganda/" rel="bookmark" title="2020 Is Almost Here — And Kagame’s Rwanda Is Still Poorer Than Ethiopia, Kenya, Tanzania And Uganda">2020 Is Almost Here — And Kagame’s Rwanda Is Still Poorer Than Ethiopia, Kenya, Tanzania And Uganda</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/habyarimana-and-kagame%e2%80%8a-powerful-generals-without-power/" rel="bookmark" title="Habyarimana And Kagame -Powerful Generals Without Power"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/habyalimana-Kagame-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/12/habyalimana-Kagame-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/12/habyalimana-Kagame-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Habyarimana And Kagame -Powerful Generals Without Power"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/habyarimana-and-kagame%e2%80%8a-powerful-generals-without-power/" rel="bookmark" title="Habyarimana And Kagame -Powerful Generals Without Power">Habyarimana And Kagame -Powerful Generals Without Power</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/we-caught-kagames-electricity-lies-and-his-people-quickly-edited-out-the-lies/" rel="bookmark" title="We Caught Kagame’s Electricity Lies, And His People Quickly Edited Out The Lies"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-20x14.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We Caught Kagame’s Electricity Lies, And His People Quickly Edited Out The Lies"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/we-caught-kagames-electricity-lies-and-his-people-quickly-edited-out-the-lies/" rel="bookmark" title="We Caught Kagame’s Electricity Lies, And His People Quickly Edited Out The Lies">We Caught Kagame’s Electricity Lies, And His People Quickly Edited Out The Lies</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/vw-to-launch-its-taxi-business-in-rwanda-at-rwf450-per-kilometer%f0%9f%98%82/" rel="bookmark" title="VW To Launch Its Taxi Business In Rwanda At RWF450 Per Kilometer&#x1f602;"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/vw-Rwanda-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/vw-Rwanda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/vw-Rwanda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VW To Launch Its Taxi Business In Rwanda At RWF450 Per Kilometer&#x1f602;"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/vw-to-launch-its-taxi-business-in-rwanda-at-rwf450-per-kilometer%f0%9f%98%82/" rel="bookmark" title="VW To Launch Its Taxi Business In Rwanda At RWF450 Per Kilometer&#x1f602;">VW To Launch Its Taxi Business In Rwanda At RWF450 Per Kilometer&#x1f602;</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-rwanda-is-said-to-be-constructing-africas-very-own-silicon-valley/" rel="bookmark" title="Kagame’s Rwanda Is Said To Be Constructing Africa’s Very Own Silicon Valley"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Rwanda Is Said To Be Constructing Africa’s Very Own Silicon Valley"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-rwanda-is-said-to-be-constructing-africas-very-own-silicon-valley/" rel="bookmark" title="Kagame’s Rwanda Is Said To Be Constructing Africa’s Very Own Silicon Valley">Kagame’s Rwanda Is Said To Be Constructing Africa’s Very Own Silicon Valley</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-is-failing-to-coordinate-lies-about-installed-electricity-in-rwanda/" rel="bookmark" title="Kagame Is Failing To Coordinate Lies About Installed Electricity In Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/energy-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/energy-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/05/energy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Is Failing To Coordinate Lies About Installed Electricity In Rwanda"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-is-failing-to-coordinate-lies-about-installed-electricity-in-rwanda/" rel="bookmark" title="Kagame Is Failing To Coordinate Lies About Installed Electricity In Rwanda">Kagame Is Failing To Coordinate Lies About Installed Electricity In Rwanda</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-and-the-world-bank-say-rwanda-will-achieve-upper-middle-income-of-us4000-per-capita-by-2035-and-high-income-of-us12000-by-2050/" rel="bookmark" title="Kagame And The World Bank Say Rwanda Will Achieve Upper-Middle Income Of US$4,000 Per Capita By 2035 And High-Income Of US$12,000 By 2050"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/11/1-4-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/11/1-4-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/11/1-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame And The World Bank Say Rwanda Will Achieve Upper-Middle Income Of US$4,000 Per Capita By 2035 And High-Income Of US$12,000 By 2050"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-and-the-world-bank-say-rwanda-will-achieve-upper-middle-income-of-us4000-per-capita-by-2035-and-high-income-of-us12000-by-2050/" rel="bookmark" title="Kagame And The World Bank Say Rwanda Will Achieve Upper-Middle Income Of US$4,000 Per Capita By 2035 And High-Income Of US$12,000 By 2050">Kagame And The World Bank Say Rwanda Will Achieve Upper-Middle Income Of US$4,000 Per Capita By 2035 And High-Income Of US$12,000 By 2050</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5c1944f9818ee" data-td_block_id="td_uid_32_5c1944f9818ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5c1944f9818ee" data-td_block_id="td_uid_32_5c1944f9818ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5c1944f98fae5_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,415</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">30,971</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_5c1944f98ff33_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5c1944f98ff33" > <script>var block_td_uid_37_5c1944f98ff33 = new tdBlock();
block_td_uid_37_5c1944f98ff33.id = "td_uid_37_5c1944f98ff33";
block_td_uid_37_5c1944f98ff33.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5c1944f98ff33_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5c1944f98ff33.td_column_number = "1";
block_td_uid_37_5c1944f98ff33.block_type = "td_block_slide";
block_td_uid_37_5c1944f98ff33.post_count = "10";
block_td_uid_37_5c1944f98ff33.found_posts = "2837";
block_td_uid_37_5c1944f98ff33.header_color = "#de83f1";
block_td_uid_37_5c1944f98ff33.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c1944f98ff33.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_37_5c1944f98ff33);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_5c1944f98ff33 class="td_block_inner"><div id="td_uid_38_5c1944f99140b" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_5c1944f99140b_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" rel="bookmark" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-324x400.jpg" alt="" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-sounded-simultaneously-like-a-superpower-leader-and-a-banana-republic-ruler-when-addressing-his-poverty-stricken-military/" rel="bookmark" title="Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military.">Kagame Sounded Simultaneously Like A Superpower Leader And A Banana Republic Ruler When Addressing His Poverty-Stricken Military.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-18T16:43:30+00:00" >December 18, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rip-simon-bikindi-92854-121518/" rel="bookmark" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-324x400.jpg" alt="" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rip-simon-bikindi-92854-121518/" rel="bookmark" title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)">RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T19:41:23+00:00" >December 17, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/1iI5XUZ4wUq-XCvck5xm35Q@2x-324x400.jpg" alt="" title="Rwanda’s Doing Business Environment Is A Threat – World Bank"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-doing-business-environment-is-a-threat-world-bank/" rel="bookmark" title="Rwanda’s Doing Business Environment Is A Threat – World Bank">Rwanda’s Doing Business Environment Is A Threat – World Bank</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T16:14:43+00:00" >December 17, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-rwanda-court-freed-the-rwigaras-was-this-a-sign-of-judicial-independence-or-kagames-political-scheming/" rel="bookmark" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-324x400.jpeg" alt="" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-rwanda-court-freed-the-rwigaras-was-this-a-sign-of-judicial-independence-or-kagames-political-scheming/" rel="bookmark" title="A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?">A Rwanda Court Freed The Rwigaras. Was This A Sign Of Judicial Independence Or Kagame’s Political Scheming?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-16T21:02:12+00:00" >December 16, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-admitted-the-killing-rwanda-soldiers-by-rebels/" rel="bookmark" title="President Kagame admitted the killing Rwanda soldiers by rebels"><img width="324" height="344" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/fdlr-324x344.png" alt="" title="President Kagame admitted the killing Rwanda soldiers by rebels"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-admitted-the-killing-rwanda-soldiers-by-rebels/" rel="bookmark" title="President Kagame admitted the killing Rwanda soldiers by rebels">President Kagame admitted the killing Rwanda soldiers by rebels</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-16T11:08:28+00:00" >December 16, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/" rel="bookmark" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-324x400.jpg" alt="" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/" rel="bookmark" title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni">Dr Théogène Rudasingwa: Letter to President Yoweli Museveni</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T19:47:54+00:00" >December 15, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-troubles-with-south-africa-are-not-created-by-this-fellow-himbara-as-the-general-claims-the-troubles-are-self-inflicted/" rel="bookmark" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/sddefault-2-324x400.jpg" alt="" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-troubles-with-south-africa-are-not-created-by-this-fellow-himbara-as-the-general-claims-the-troubles-are-self-inflicted/" rel="bookmark" title="Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted.">Kagame’s Troubles With South Africa Are Not Created By “This Fellow Himbara” As The General Claims. The Troubles Are Self-Inflicted.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T10:44:03+00:00" >December 15, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/straight-talk-africaolivier-nduhungirehe-victoire-ingabire-aristide-rwigara-and-claude-gatebuke/" rel="bookmark" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/voa-324x400.jpg" alt="" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/straight-talk-africaolivier-nduhungirehe-victoire-ingabire-aristide-rwigara-and-claude-gatebuke/" rel="bookmark" title="Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke.">Straight Talk Africa:Olivier Nduhungirehe, Victoire Ingabire, Aristide Rwigara, and Claude Gatebuke.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T20:40:21+00:00" >December 12, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/general-kagame-boasted-he-would-vanquish-any-enemy%e2%80%8a-%e2%80%8aa-day-later-he-attacked-south-africa-for-engaging-rwandan-enemies/" rel="bookmark" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-324x400.jpg" alt="" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/general-kagame-boasted-he-would-vanquish-any-enemy%e2%80%8a-%e2%80%8aa-day-later-he-attacked-south-africa-for-engaging-rwandan-enemies/" rel="bookmark" title="General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”">General Kagame Boasted He Would Vanquish Any Enemy — A Day Later, He Attacked South Africa For Engaging Rwandan “Enemies”</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T18:45:05+00:00" >December 12, 2018</time></span></div></div></div><div id="td_uid_38_5c1944f99140b_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-character-assassination-of-minister-sisulu-should-not-distract-south-africas-inquest-into-karegeyas-murder/" rel="bookmark" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-324x400.jpg" alt="" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-character-assassination-of-minister-sisulu-should-not-distract-south-africas-inquest-into-karegeyas-murder/" rel="bookmark" title="Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder">Rwanda’s Character Assassination Of Minister Sisulu Should Not Distract South Africa’s Inquest Into Karegeya’s Murder</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-11T15:54:22+00:00" >December 11, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_5c1944f997ce8_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5c1944f997ce8" ><script>var block_td_uid_40_5c1944f997ce8 = new tdBlock();
block_td_uid_40_5c1944f997ce8.id = "td_uid_40_5c1944f997ce8";
block_td_uid_40_5c1944f997ce8.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5c1944f997ce8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5c1944f997ce8.td_column_number = "1";
block_td_uid_40_5c1944f997ce8.block_type = "td_block_slide";
block_td_uid_40_5c1944f997ce8.post_count = "20";
block_td_uid_40_5c1944f997ce8.found_posts = "21";
block_td_uid_40_5c1944f997ce8.header_color = "#";
block_td_uid_40_5c1944f997ce8.ajax_pagination_infinite_stop = "";
block_td_uid_40_5c1944f997ce8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5c1944f997ce8);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_40_5c1944f997ce8 class="td_block_inner"><div id="td_uid_41_5c1944f99baeb" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_5c1944f99baeb_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg" alt="" title="The new image of Francophonie"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie">The new image of Francophonie</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-15T18:32:42+00:00" >October 15, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg" alt="" title="The New Rwandan Penal Code"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T18:28:44+00:00" >October 1, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T07:44:58+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_17" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_18" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_5c1944f99baeb_item_19" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_5c1944f9ab323_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5c1944f9ab323" ><script>var block_td_uid_43_5c1944f9ab323 = new tdBlock();
block_td_uid_43_5c1944f9ab323.id = "td_uid_43_5c1944f9ab323";
block_td_uid_43_5c1944f9ab323.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5c1944f9ab323_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5c1944f9ab323.td_column_number = "1";
block_td_uid_43_5c1944f9ab323.block_type = "td_block_7";
block_td_uid_43_5c1944f9ab323.post_count = "3";
block_td_uid_43_5c1944f9ab323.found_posts = "2837";
block_td_uid_43_5c1944f9ab323.header_color = "";
block_td_uid_43_5c1944f9ab323.ajax_pagination_infinite_stop = "";
block_td_uid_43_5c1944f9ab323.max_num_pages = "946";
tdBlocksArray.push(block_td_uid_43_5c1944f9ab323);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_5c1944f9ab323 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-20x13.jpg 20w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_5c1944f9c407f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_5c1944f9c407f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/category/news/">News<span class="td-cat-no">493</span></a></li><li><a href="http://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">472</span></a></li><li><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">354</span></a></li><li><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">293</span></a></li><li><a href="http://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">238</span></a></li><li><a href="http://www.therwandan.com/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">222</span></a></li><li><a href="http://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">220</span></a></li><li><a href="http://www.therwandan.com/category/news/world/">World<span class="td-cat-no">198</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div class="td-container"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> </div><script type="text/javascript"><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id="ads"></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5c1944f99140b").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5c1944f99140b .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5c1944f99140b .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5c1944f99baeb").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5c1944f99baeb .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5c1944f99baeb .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11272]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_440adad4791a469a58f5d018dd32ccaf.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 738/764 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2018-12-18 19:05:30 by W3 Total Cache
-->