<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><link
type=text/css media=all href=http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_137e8876904b33c8ab3b1b22890c9c6f.css rel=stylesheet><title>Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2019/02/1-4.png><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press Comments Feed" href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/feed/> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1' type=text/css media=all> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript>var cnArgs = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"767a6d3ecf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?' href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/><link
rel=next title='Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya' href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/><meta
name=generator content="WordPress 5.1"><link
rel=canonical href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/><link
rel=shortlink href='http://www.therwandan.com/?p=11576'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%E2%80%8A-%E2%80%8Athe-case-of-nyungwe-infrastructure-and-kt-press/?amp>
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-11576 single-format-standard cookies-not-set kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him-the-case-of-nyungwe-infrastructure-and-kt-press single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/>World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/>Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/>Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/>History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/>Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/>Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/>Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/>politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/>Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/>Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5c729a43bc549_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5c729a43bc549 ><script>var block_td_uid_1_5c729a43bc549 = new tdBlock();
block_td_uid_1_5c729a43bc549.id = "td_uid_1_5c729a43bc549";
block_td_uid_1_5c729a43bc549.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c729a43bc549_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c729a43bc549.td_column_number = "3";
block_td_uid_1_5c729a43bc549.block_type = "td_block_mega_menu";
block_td_uid_1_5c729a43bc549.post_count = "4";
block_td_uid_1_5c729a43bc549.found_posts = "1389";
block_td_uid_1_5c729a43bc549.header_color = "";
block_td_uid_1_5c729a43bc549.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c729a43bc549.max_num_pages = "348";
tdBlocksArray.push(block_td_uid_1_5c729a43bc549);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c729a43bc549" id=td_uid_2_5c729a43d1fe2 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value href=http://www.therwandan.com/category/news/>All</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_3_5c729a43d231d data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/>Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_4_5c729a43d255a data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/>CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_5_5c729a43d2693 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_6_5c729a43d27a1 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_7_5c729a43d28a0 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_8_5c729a43d29c1 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5c729a43bc549  id=td_uid_9_5c729a43d2af3 data-td_block_id=td_uid_1_5c729a43bc549 data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/>World</a></div></div><div
id=td_uid_1_5c729a43bc549 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/ rel=bookmark title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/31-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/31-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/31-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya"></a></div>                <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/ rel=bookmark title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya">Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/ rel=bookmark title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?"></a></div>                <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/ rel=bookmark title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?">Kagame’s attendance of NBA All-Star Game was not reported by a&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/tracing-the-history-of-mozambiques-mysterious-and-deadly-insurgency/ rel=bookmark title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency"></a></div>                <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/tracing-the-history-of-mozambiques-mysterious-and-deadly-insurgency/ rel=bookmark title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency">Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/emperor-haile-selassie-statue-joins-list-of-africas-troubled-memorials/ rel=bookmark title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/Haile-Selassie-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/Haile-Selassie-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/Haile-Selassie-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials"></a></div>                <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/emperor-haile-selassie-statue-joins-list-of-africas-troubled-memorials/ rel=bookmark title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials">Emperor Haile Selassie statue joins list of Africa’s troubled memorials</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5c729a43bc549 data-td_block_id=td_uid_1_5c729a43bc549><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5c729a43bc549 data-td_block_id=td_uid_1_5c729a43bc549><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5c729a44076ac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5c729a44076ac ><script>var block_td_uid_10_5c729a44076ac = new tdBlock();
block_td_uid_10_5c729a44076ac.id = "td_uid_10_5c729a44076ac";
block_td_uid_10_5c729a44076ac.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5c729a44076ac_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5c729a44076ac.td_column_number = "3";
block_td_uid_10_5c729a44076ac.block_type = "td_block_mega_menu";
block_td_uid_10_5c729a44076ac.post_count = "4";
block_td_uid_10_5c729a44076ac.found_posts = "79";
block_td_uid_10_5c729a44076ac.header_color = "";
block_td_uid_10_5c729a44076ac.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c729a44076ac.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5c729a44076ac);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5c729a44076ac" id=td_uid_11_5c729a4409656 data-td_block_id=td_uid_10_5c729a44076ac data-td_filter_value href=http://www.therwandan.com/category/multimedia/>All</a><a
class=mega-menu-sub-cat-td_uid_10_5c729a44076ac  id=td_uid_12_5c729a4409736 data-td_block_id=td_uid_10_5c729a44076ac data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/>Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5c729a44076ac  id=td_uid_13_5c729a4409863 data-td_block_id=td_uid_10_5c729a44076ac data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/>Video</a></div></div><div
id=td_uid_10_5c729a44076ac class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>                <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5c729a44076ac data-td_block_id=td_uid_10_5c729a44076ac><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5c729a44076ac data-td_block_id=td_uid_10_5c729a44076ac><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5c729a441414b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5c729a441414b ><script>var block_td_uid_14_5c729a441414b = new tdBlock();
block_td_uid_14_5c729a441414b.id = "td_uid_14_5c729a441414b";
block_td_uid_14_5c729a441414b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5c729a441414b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5c729a441414b.td_column_number = "3";
block_td_uid_14_5c729a441414b.block_type = "td_block_mega_menu";
block_td_uid_14_5c729a441414b.post_count = "4";
block_td_uid_14_5c729a441414b.found_posts = "478";
block_td_uid_14_5c729a441414b.header_color = "";
block_td_uid_14_5c729a441414b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c729a441414b.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_14_5c729a441414b);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c729a441414b" id=td_uid_15_5c729a4419d66 data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value href=http://www.therwandan.com/category/country/>All</a><a
class=mega-menu-sub-cat-td_uid_14_5c729a441414b  id=td_uid_16_5c729a4419ee4 data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/>Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5c729a441414b  id=td_uid_17_5c729a441a0e2 data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/>History</a><a
class=mega-menu-sub-cat-td_uid_14_5c729a441414b  id=td_uid_18_5c729a441a2dd data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/>Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5c729a441414b  id=td_uid_19_5c729a441a4ed data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5c729a441414b  id=td_uid_20_5c729a441a622 data-td_block_id=td_uid_14_5c729a441414b data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/>Security</a></div></div><div
id=td_uid_14_5c729a441414b class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-writing-an-essay-is-an-integral-part-of-studying/ rel=bookmark title="Why writing an essay is an integral part of studying"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-5-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-5-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why writing an essay is an integral part of studying"></a></div>                <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-writing-an-essay-is-an-integral-part-of-studying/ rel=bookmark title="Why writing an essay is an integral part of studying">Why writing an essay is an integral part of studying</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ rel=bookmark title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-4-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-4-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ rel=bookmark title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press">Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How Rich People Spend Their Money"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money">How Rich People Spend Their Money</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-government-announced-a-us400-million-investment-to-exploit-methane-gas-the-bad-news-is-that-egide-gatera-is-involved/ rel=bookmark title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved."></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-government-announced-a-us400-million-investment-to-exploit-methane-gas-the-bad-news-is-that-egide-gatera-is-involved/ rel=bookmark title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved.">Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas&#8230;.</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5c729a441414b data-td_block_id=td_uid_14_5c729a441414b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5c729a441414b data-td_block_id=td_uid_14_5c729a441414b><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5c729a443360d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5c729a443360d ><script>var block_td_uid_21_5c729a443360d = new tdBlock();
block_td_uid_21_5c729a443360d.id = "td_uid_21_5c729a443360d";
block_td_uid_21_5c729a443360d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5c729a443360d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5c729a443360d.td_column_number = "3";
block_td_uid_21_5c729a443360d.block_type = "td_block_mega_menu";
block_td_uid_21_5c729a443360d.post_count = "5";
block_td_uid_21_5c729a443360d.found_posts = "247";
block_td_uid_21_5c729a443360d.header_color = "";
block_td_uid_21_5c729a443360d.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c729a443360d.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_21_5c729a443360d);</script><div
id=td_uid_21_5c729a443360d class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time">Rwanda: Police officers remain free while protesting Congolese refugees face jail&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/deconstructing-the-conspiracy/ rel=bookmark title="Deconstructing the Conspiracy"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-6-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-6-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Deconstructing the Conspiracy"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/deconstructing-the-conspiracy/ rel=bookmark title="Deconstructing the Conspiracy">Deconstructing the Conspiracy</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-is-africas-greatest-goal-scorer-that-shoots-into-own-net/ rel=bookmark title="Kagame is Africa’s greatest goal-scorer that shoots into own net"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/bizi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/01/bizi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/01/bizi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame is Africa’s greatest goal-scorer that shoots into own net"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-is-africas-greatest-goal-scorer-that-shoots-into-own-net/ rel=bookmark title="Kagame is Africa’s greatest goal-scorer that shoots into own net">Kagame is Africa’s greatest goal-scorer that shoots into own net</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-museveni-struggles-recall-the-biblical-jacob-who-fraudulently-inherited-what-was-intended-for-his-elder-brother-esau/ rel=bookmark title="Kagame-Museveni Struggles Recall The Biblical Jacob Who Fraudulently Inherited What Was Intended For His Elder Brother Esau"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/01-143-2db61-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame-Museveni Struggles Recall The Biblical Jacob Who Fraudulently Inherited What Was Intended For His Elder Brother Esau"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-museveni-struggles-recall-the-biblical-jacob-who-fraudulently-inherited-what-was-intended-for-his-elder-brother-esau/ rel=bookmark title="Kagame-Museveni Struggles Recall The Biblical Jacob Who Fraudulently Inherited What Was Intended For His Elder Brother Esau">Kagame-Museveni Struggles Recall The Biblical Jacob Who Fraudulently Inherited What Was&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/do-truth-and-reconciliation-commissions-heal-divided-nations/ rel=bookmark title="Do truth and reconciliation commissions heal divided nations?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/1-13-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/01/1-13-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/01/1-13-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Do truth and reconciliation commissions heal divided nations?"></a></div>                <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/do-truth-and-reconciliation-commissions-heal-divided-nations/ rel=bookmark title="Do truth and reconciliation commissions heal divided nations?">Do truth and reconciliation commissions heal divided nations?</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5c729a443360d data-td_block_id=td_uid_21_5c729a443360d><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5c729a443360d data-td_block_id=td_uid_21_5c729a443360d><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5c729a443a566_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5c729a443a566 ><script>var block_td_uid_22_5c729a443a566 = new tdBlock();
block_td_uid_22_5c729a443a566.id = "td_uid_22_5c729a443a566";
block_td_uid_22_5c729a443a566.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5c729a443a566_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5c729a443a566.td_column_number = "3";
block_td_uid_22_5c729a443a566.block_type = "td_block_mega_menu";
block_td_uid_22_5c729a443a566.post_count = "5";
block_td_uid_22_5c729a443a566.found_posts = "475";
block_td_uid_22_5c729a443a566.header_color = "";
block_td_uid_22_5c729a443a566.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c729a443a566.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_22_5c729a443a566);</script><div
id=td_uid_22_5c729a443a566 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/icrc-hypocrisy-in-myanmar-and-the-democratic-republic-of-congo/ rel=bookmark title="ICRC HYPOCRISY IN MYANMAR AND THE DEMOCRATIC REPUBLIC OF CONGO"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="ICRC HYPOCRISY IN MYANMAR AND THE DEMOCRATIC REPUBLIC OF CONGO"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/icrc-hypocrisy-in-myanmar-and-the-democratic-republic-of-congo/ rel=bookmark title="ICRC HYPOCRISY IN MYANMAR AND THE DEMOCRATIC REPUBLIC OF CONGO">ICRC HYPOCRISY IN MYANMAR AND THE DEMOCRATIC REPUBLIC OF CONGO</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/patrick-karegeya-and-international-law-unlike-turkey-in-khashoggis-murder-south-africa-is-reclaiming-its-glory/ rel=bookmark title="Patrick Karegeya and International Law: Unlike Turkey in Khashoggi’s murder; South Africa is reclaiming its glory"><img
width=171 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/Gasana-Didas-171x150.jpg alt title="Patrick Karegeya and International Law: Unlike Turkey in Khashoggi’s murder; South Africa is reclaiming its glory"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/patrick-karegeya-and-international-law-unlike-turkey-in-khashoggis-murder-south-africa-is-reclaiming-its-glory/ rel=bookmark title="Patrick Karegeya and International Law: Unlike Turkey in Khashoggi’s murder; South Africa is reclaiming its glory">Patrick Karegeya and International Law: Unlike Turkey in Khashoggi’s murder; South&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-macron-succumbs-to-president-kagames-impunity/ rel=bookmark title="PRESIDENT MACRON SUCCUMBS TO PRESIDENT KAGAME’S IMPUNITY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PRESIDENT MACRON SUCCUMBS TO PRESIDENT KAGAME’S IMPUNITY"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-macron-succumbs-to-president-kagames-impunity/ rel=bookmark title="PRESIDENT MACRON SUCCUMBS TO PRESIDENT KAGAME’S IMPUNITY">PRESIDENT MACRON SUCCUMBS TO PRESIDENT KAGAME’S IMPUNITY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rip-simon-bikindi-92854-121518/ rel=bookmark title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/jason-McCoy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rip-simon-bikindi-92854-121518/ rel=bookmark title="RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)">RIP, Simon Bikindi (9/28/54 &#8211; 12/15/18)</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/ rel=bookmark title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni"></a></div>                <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/dr-theogene-rudasingwa-letter-to-president-yoweli-museveni/ rel=bookmark title="Dr Théogène Rudasingwa: Letter to President Yoweli Museveni">Dr Théogène Rudasingwa: Letter to President Yoweli Museveni</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5c729a443a566 data-td_block_id=td_uid_22_5c729a443a566><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5c729a443a566 data-td_block_id=td_uid_22_5c729a443a566><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5c729a4444b39_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5c729a4444b39 ><script>var block_td_uid_23_5c729a4444b39 = new tdBlock();
block_td_uid_23_5c729a4444b39.id = "td_uid_23_5c729a4444b39";
block_td_uid_23_5c729a4444b39.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5c729a4444b39_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5c729a4444b39.td_column_number = "3";
block_td_uid_23_5c729a4444b39.block_type = "td_block_mega_menu";
block_td_uid_23_5c729a4444b39.post_count = "4";
block_td_uid_23_5c729a4444b39.found_posts = "407";
block_td_uid_23_5c729a4444b39.header_color = "";
block_td_uid_23_5c729a4444b39.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c729a4444b39.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_23_5c729a4444b39);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5c729a4444b39" id=td_uid_24_5c729a44495cd data-td_block_id=td_uid_23_5c729a4444b39 data-td_filter_value href=http://www.therwandan.com/category/politics/>All</a><a
class=mega-menu-sub-cat-td_uid_23_5c729a4444b39  id=td_uid_25_5c729a44496e8 data-td_block_id=td_uid_23_5c729a4444b39 data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/>Events</a><a
class=mega-menu-sub-cat-td_uid_23_5c729a4444b39  id=td_uid_26_5c729a444981e data-td_block_id=td_uid_23_5c729a4444b39 data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/>politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5c729a4444b39  id=td_uid_27_5c729a4449929 data-td_block_id=td_uid_23_5c729a4444b39 data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></div></div><div
id=td_uid_23_5c729a4444b39 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”">PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-north-carolina-event-is-top-secret-invitees-told-not-reveal-any-information-whatsoever/ rel=bookmark title="Kagame’s North Carolina Event Is Top Secret. Invitees Told Not Reveal Any Information ”Whatsoever.”"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-04-at-10.30.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s North Carolina Event Is Top Secret. Invitees Told Not Reveal Any Information ”Whatsoever.”"></a></div>                <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-north-carolina-event-is-top-secret-invitees-told-not-reveal-any-information-whatsoever/ rel=bookmark title="Kagame’s North Carolina Event Is Top Secret. Invitees Told Not Reveal Any Information ”Whatsoever.”">Kagame’s North Carolina Event Is Top Secret. Invitees Told Not Reveal&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-absence-in-court-of-fdu-inkingi-1st-vice-president-twagirimana-and-lack-of-interest-by-the-prosecution-heighten-worst-fears-of-his-murder-by-state-agents/ rel=bookmark title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/fdu-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2019/02/fdu-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-absence-in-court-of-fdu-inkingi-1st-vice-president-twagirimana-and-lack-of-interest-by-the-prosecution-heighten-worst-fears-of-his-murder-by-state-agents/ rel=bookmark title="RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE PRESIDENT  TWAGIRIMANA AND LACK OF INTEREST BY THE PROSECUTION HEIGHTEN WORST FEARS OF HIS  MURDER BY STATE AGENTS.">RWANDA:  THE ABSENCE IN COURT OF  FDU-INKINGI 1ST VICE&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/drc-mass-killing-of-rwanda-hutu-refugees-reveals-the-cruel-farce-of-humanitarian-intervention/ rel=bookmark title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/refugie-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/02/refugie-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/02/refugie-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION."></a></div>                <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/drc-mass-killing-of-rwanda-hutu-refugees-reveals-the-cruel-farce-of-humanitarian-intervention/ rel=bookmark title="DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE OF HUMANITARIAN INTERVENTION.">DRC: MASS KILLING OF RWANDA HUTU REFUGEES REVEALS THE CRUEL FARCE&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5c729a4444b39 data-td_block_id=td_uid_23_5c729a4444b39><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5c729a4444b39 data-td_block_id=td_uid_23_5c729a4444b39><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/>
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Country" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/country/><span
itemprop=title>Country</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Economy" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/country/economy/><span
itemprop=title>Economy</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please..."><meta
itemprop=url content = "http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/">Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content>
<article
id=post-11576 class="post-11576 post type-post status-publish format-standard has-post-thumbnail hentry category-economy" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/country/>Country</a></li><li
class=entry-category><a
style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href=http://www.therwandan.com/category/country/economy/>Economy</a></li></ul>
<header
class=td-post-title><h1 class="entry-title">Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-20T19:08:26+00:00 >February 20, 2019</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press&url=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/&amp;media=http://www.therwandan.com/wp-content/uploads/2019/02/1-4.png&description=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press%20-%20http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ data-text="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure
class=wp-block-image><img
src=https://cdn-images-1.medium.com/max/800/1*s5IQkLchD9pQbwBoaonJRQ@2x.jpeg alt></figure><p>In its edition of February 19, 2019, <a
rel="noreferrer noopener" href=https://ktpress.rw/2019/02/rwanda-begins-installation-of-streetlights-along-the-touristic-nyungwe-road/ target=_blank><em>KT Press </em>published an article</a><em> </em>titled “Rwanda Begins Installation of Streetlights Along the Touristic Nyungwe Road.” The article goes on to boast that “no more fear for your security as you travel the thick and vast Nyungwe National Park in the South Western Rwanda; you will rather enjoy wildlife 24/7.”</p><p>The paper further explains that the Nyungwe project involves installing lights on a 97-kilometer road network through the park. Then <em>KT Press</em> naively reveals who will build the infrastructure. The national utility company “<strong><em>contracted NPD Cotraco a local company to build the infrastructure</em></strong>.”</p><p>NPD Cotraco is a subsidiary of Crystal Ventures Ltd (CVL), the business empire owned by the ruling party, Rwandan Patriotic Front (RPF) whose Chairman is General Paul Kagame. In other words, CVL is effectively an oligarch, because it satisfies the following conditions:</p><p>1) CVL commands enormous political power to promote its own interests via Kagame who is its chairman and at the same time Rwanda’s head of state.</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>2) CVL’s owners are the largest private operators in Rwanda. <a
rel="noreferrer noopener" href=https://www.economist.com/business/2017/03/02/the-rwandan-patriotic-fronts-business-empire target=_blank><em>The Economist</em></a> describes CVL as follows: “Crystal Ventures, the RPF’s holding company, has investments in everything from furniture to finance. It owns the country’s biggest milk processor, its finest coffee shops and some of its priciest real estate. Its contractors are building Kigali’s roads.</p><p>There are several firms offering security services in Rwanda but the guards from ISCO, part of Crystal Ventures, are the only ones who tote guns. The company is reckoned to have some $500m of assets.” <em>KT Press </em>just updated us on how Rwanda’s own oligarch is grabbing more money from Rwandan taxpayers.</p><div
class="td-a-rec td-a-rec-id-content_bottom  "><script type=text/javascript>if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144464" });</script> <script type=text/javascript>document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div
id=M212118ScriptRootC242311><div
id=M212118PreloadC242311>
Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div>
 <script id=mNCC language=javascript>medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press&url=http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/&amp;media=http://www.therwandan.com/wp-content/uploads/2019/02/1-4.png&description=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kagame%E2%80%98s+Corruption+Is+Often+Exposed+Unintentionally+By+Rwandan+Papers+Seeking+To+Please+Him%E2%80%8A%E2%80%94%E2%80%8AThe+Case+Of+Nyungwe+Infrastructure+And+KT+Press%20-%20http%3A%2F%2Fwww.therwandan.com%2Fkagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%25e2%2580%258a-%25e2%2580%258athe-case-of-nyungwe-infrastructure-and-kt-press%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ data-text="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/>Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/>Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/>therwda</a></span></div>            <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2019-02-20T19:08:26+00:00><meta
itemprop=dateModified content=2019-02-20T19:08:35+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2019/02/1-4.png><meta
itemprop=width content=539><meta
itemprop=height content=334></span>        </footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5c729a445f4c6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5c729a445f4c6 ><script>var block_td_uid_32_5c729a445f4c6 = new tdBlock();
block_td_uid_32_5c729a445f4c6.id = "td_uid_32_5c729a445f4c6";
block_td_uid_32_5c729a445f4c6.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5c729a445f4c6_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11576,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5c729a445f4c6.td_column_number = "3";
block_td_uid_32_5c729a445f4c6.block_type = "td_block_related_posts";
block_td_uid_32_5c729a445f4c6.post_count = "9";
block_td_uid_32_5c729a445f4c6.found_posts = "240";
block_td_uid_32_5c729a445f4c6.header_color = "";
block_td_uid_32_5c729a445f4c6.ajax_pagination_infinite_stop = "";
block_td_uid_32_5c729a445f4c6.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_32_5c729a445f4c6);</script><h4 class="td-related-title"><a
id=td_uid_33_5c729a4465681 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5c729a445f4c6 href=#>RELATED ARTICLES</a><a
id=td_uid_34_5c729a44656c9 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5c729a445f4c6 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5c729a445f4c6 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/02/1-2-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/02/1-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How Rich People Spend Their Money"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money">How Rich People Spend Their Money</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-government-announced-a-us400-million-investment-to-exploit-methane-gas-the-bad-news-is-that-egide-gatera-is-involved/ rel=bookmark title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved."></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-government-announced-a-us400-million-investment-to-exploit-methane-gas-the-bad-news-is-that-egide-gatera-is-involved/ rel=bookmark title="Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved.">Kagame Government Announced A US$400 Million Investment To Exploit Methane Gas. The Bad News Is That Egide Gatera Is Involved.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-friend-ashish-thakkar-to-build-a-smartphone-plant-in-rwanda-by-april-2019-this-is-the-second-rwanda-is-launching-a-cellular-phone%e2%80%8a-%e2%80%8athe-first-time-was-in-200/ rel=bookmark title="Kagame’s friend, Ashish Thakkar to build a smartphone plant in Rwanda by April 2019. This is the second Rwanda is launching a cellular phone — the first time was in 2008."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/11/1-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/11/1-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/11/1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s friend, Ashish Thakkar to build a smartphone plant in Rwanda by April 2019. This is the second Rwanda is launching a cellular phone — the first time was in 2008."></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-friend-ashish-thakkar-to-build-a-smartphone-plant-in-rwanda-by-april-2019-this-is-the-second-rwanda-is-launching-a-cellular-phone%e2%80%8a-%e2%80%8athe-first-time-was-in-200/ rel=bookmark title="Kagame’s friend, Ashish Thakkar to build a smartphone plant in Rwanda by April 2019. This is the second Rwanda is launching a cellular phone — the first time was in 2008.">Kagame’s friend, Ashish Thakkar to build a smartphone plant in Rwanda by April 2019. This is the second Rwanda is launching a cellular phone — the...</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-and-vw-announced-a-car-assembly-plant-but-launched-a-car-rental-company/ rel=bookmark title="Kagame And VW Announced A Car Assembly Plant But Launched A Car Rental Company"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/vw-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/06/vw-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/06/vw-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame And VW Announced A Car Assembly Plant But Launched A Car Rental Company"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-and-vw-announced-a-car-assembly-plant-but-launched-a-car-rental-company/ rel=bookmark title="Kagame And VW Announced A Car Assembly Plant But Launched A Car Rental Company">Kagame And VW Announced A Car Assembly Plant But Launched A Car Rental Company</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-just-increased-teachers-salaries-by-us0-20-from-us1-88-to-us2-08-a-day/ rel=bookmark title="Kagame Just Increased Teachers’ Salaries By US$0.20 from US$1.88 to US$2.08 A Day"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Just Increased Teachers’ Salaries By US$0.20 from US$1.88 to US$2.08 A Day"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-just-increased-teachers-salaries-by-us0-20-from-us1-88-to-us2-08-a-day/ rel=bookmark title="Kagame Just Increased Teachers’ Salaries By US$0.20 from US$1.88 to US$2.08 A Day">Kagame Just Increased Teachers’ Salaries By US$0.20 from US$1.88 to US$2.08 A Day</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-has-damaged-the-economic-community-of-the-great-lakes-countries-and-the-east-african-community/ rel=bookmark title="Kagame Has Damaged The Economic Community of the Great Lakes Countries And The East African Community"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/unnamed-file-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/01/unnamed-file-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/01/unnamed-file-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Has Damaged The Economic Community of the Great Lakes Countries And The East African Community"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-has-damaged-the-economic-community-of-the-great-lakes-countries-and-the-east-african-community/ rel=bookmark title="Kagame Has Damaged The Economic Community of the Great Lakes Countries And The East African Community">Kagame Has Damaged The Economic Community of the Great Lakes Countries And The East African Community</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/revealing-lies-questioning-complicity/ rel=bookmark title="Revealing Lies, Questioning Complicity"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/Kagame_-20x14.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="Revealing Lies, Questioning Complicity"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/revealing-lies-questioning-complicity/ rel=bookmark title="Revealing Lies, Questioning Complicity">Revealing Lies, Questioning Complicity</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/world-bank-president-list-of-reforms-african-states-should-be-demanding/ rel=bookmark title="World Bank president: list of reforms African states should be demanding"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/1-10-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/01/1-10-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/01/1-10-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2019/01/1-10-554x385.png 554w" sizes="(max-width: 218px) 100vw, 218px" alt title="World Bank president: list of reforms African states should be demanding"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/world-bank-president-list-of-reforms-african-states-should-be-demanding/ rel=bookmark title="World Bank president: list of reforms African states should be demanding">World Bank president: list of reforms African states should be demanding</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-rwanda-and-south-sudan-are-worst-peformers-in-world-banks-human-capital-index/ rel=bookmark title="Kagame’s Rwanda And South Sudan Are Worst Peformers In World Bank’s Human Capital Index"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/1GcneChC1xZ07KIKm83qjHA@2x-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/01/1GcneChC1xZ07KIKm83qjHA@2x-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/01/1GcneChC1xZ07KIKm83qjHA@2x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Rwanda And South Sudan Are Worst Peformers In World Bank’s Human Capital Index"></a></div>                <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-rwanda-and-south-sudan-are-worst-peformers-in-world-banks-human-capital-index/ rel=bookmark title="Kagame’s Rwanda And South Sudan Are Worst Peformers In World Bank’s Human Capital Index">Kagame’s Rwanda And South Sudan Are Worst Peformers In World Bank’s Human Capital Index</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5c729a445f4c6 data-td_block_id=td_uid_32_5c729a445f4c6><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5c729a445f4c6 data-td_block_id=td_uid_32_5c729a445f4c6><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5c729a446d35a_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>1,415</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>37,396</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5c729a446d89e_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5c729a446d89e > <script>var block_td_uid_37_5c729a446d89e = new tdBlock();
block_td_uid_37_5c729a446d89e.id = "td_uid_37_5c729a446d89e";
block_td_uid_37_5c729a446d89e.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5c729a446d89e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5c729a446d89e.td_column_number = "1";
block_td_uid_37_5c729a446d89e.block_type = "td_block_slide";
block_td_uid_37_5c729a446d89e.post_count = "10";
block_td_uid_37_5c729a446d89e.found_posts = "2942";
block_td_uid_37_5c729a446d89e.header_color = "#de83f1";
block_td_uid_37_5c729a446d89e.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c729a446d89e.max_num_pages = "295";
tdBlocksArray.push(block_td_uid_37_5c729a446d89e);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5c729a446d89e class=td_block_inner><div
id=td_uid_38_5c729a446ece1 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5c729a446ece1_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/Bernard-Ntaganda-324x400.jpg alt title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/press-release-n003-ps-imb-nb-2019-the-international-warrants-issued-by-rwanda-goverment-against-its-opposition-leaders-is-a-clear-sign-that-the-rpf-inkotanyi-party-is-not-ready-to-di/ rel=bookmark title="PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY IS NOT READY  TO DIALOGUE WITH RWANDA OPPOSITION AND CIVIL SOCIETY”">PRESS RELEASE N°003/PS.IMB/NB/2019 : “THE INTERNATIONAL WARRANTS ISSUED BY RWANDA GOVERMENT AGAINST ITS OPPOSITION LEADERS IS A CLEAR SIGN THAT THE RPF INKOTANYI PARTY...</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-22T01:54:23+00:00 >February 22, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/kiziba-324x400.png alt title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-police-officers-remain-free-while-protesting-congolese-refugees-face-jail-time/ rel=bookmark title="Rwanda: Police officers remain free while protesting Congolese refugees face jail time">Rwanda: Police officers remain free while protesting Congolese refugees face jail time</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-22T01:47:29+00:00 >February 22, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-writing-an-essay-is-an-integral-part-of-studying/ rel=bookmark title="Why writing an essay is an integral part of studying"><img
width=324 height=340 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-5-324x340.png alt title="Why writing an essay is an integral part of studying"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-writing-an-essay-is-an-integral-part-of-studying/ rel=bookmark title="Why writing an essay is an integral part of studying">Why writing an essay is an integral part of studying</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-21T14:16:45+00:00 >February 21, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/ rel=bookmark title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/31-324x400.jpeg alt title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/>World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/thousands-gather-in-honour-of-murdered-rwandan-spy-chief-col-patrick-karegeya/ rel=bookmark title="Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya">Thousands gather in honour of murdered Rwandan Spy Chief Col. Patrick Karegeya</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-20T20:28:01+00:00 >February 20, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ rel=bookmark title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press"><img
width=324 height=334 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-4-324x334.png alt title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-corruption-is-often-exposed-unintentionally-by-rwandan-papers-seeking-to-please-him%e2%80%8a-%e2%80%8athe-case-of-nyungwe-infrastructure-and-kt-press/ rel=bookmark title="Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press">Kagame‘s Corruption Is Often Exposed Unintentionally By Rwandan Papers Seeking To Please Him — The Case Of Nyungwe Infrastructure And KT Press</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-20T19:08:26+00:00 >February 20, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/ rel=bookmark title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-324x400.jpeg alt title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-attendance-of-nba-all-star-game-was-not-reported-by-a-single-rwandan-media-outlet-i-am-still-shocked-by-this-or-should-i-be-shocked-that-i-am-shocked/ rel=bookmark title="Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I be shocked that I am shocked?">Kagame’s attendance of NBA All-Star Game was not reported by a single Rwandan media outlet. I am still shocked by this! Or, should I...</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-20T19:02:54+00:00 >February 20, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/tracing-the-history-of-mozambiques-mysterious-and-deadly-insurgency/ rel=bookmark title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-324x400.jpg alt title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/tracing-the-history-of-mozambiques-mysterious-and-deadly-insurgency/ rel=bookmark title="Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency">Tracing the history of Mozambique&#8217;s mysterious and deadly insurgency</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-19T16:16:17+00:00 >February 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/emperor-haile-selassie-statue-joins-list-of-africas-troubled-memorials/ rel=bookmark title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials"><img
width=324 height=390 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/Haile-Selassie-324x390.png alt title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/emperor-haile-selassie-statue-joins-list-of-africas-troubled-memorials/ rel=bookmark title="Emperor Haile Selassie statue joins list of Africa’s troubled memorials">Emperor Haile Selassie statue joins list of Africa’s troubled memorials</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-19T16:12:14+00:00 >February 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/both-democracy-and-authoritarianism-are-on-the-rise-in-africa/ rel=bookmark title="Both democracy and authoritarianism are on the rise in Africa"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-3-324x400.png alt title="Both democracy and authoritarianism are on the rise in Africa"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/both-democracy-and-authoritarianism-are-on-the-rise-in-africa/ rel=bookmark title="Both democracy and authoritarianism are on the rise in Africa">Both democracy and authoritarianism are on the rise in Africa</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-19T16:06:44+00:00 >February 19, 2019</time></span></div></div></div><div
id=td_uid_38_5c729a446ece1_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money"><img
width=324 height=306 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/02/1-2-324x306.png alt title="How Rich People Spend Their Money"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-rich-people-spend-their-money/ rel=bookmark title="How Rich People Spend Their Money">How Rich People Spend Their Money</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-02-19T15:54:48+00:00 >February 19, 2019</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5c729a4474e60_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5c729a4474e60 ><script>var block_td_uid_40_5c729a4474e60 = new tdBlock();
block_td_uid_40_5c729a4474e60.id = "td_uid_40_5c729a4474e60";
block_td_uid_40_5c729a4474e60.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5c729a4474e60_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5c729a4474e60.td_column_number = "1";
block_td_uid_40_5c729a4474e60.block_type = "td_block_slide";
block_td_uid_40_5c729a4474e60.post_count = "20";
block_td_uid_40_5c729a4474e60.found_posts = "21";
block_td_uid_40_5c729a4474e60.header_color = "#";
block_td_uid_40_5c729a4474e60.ajax_pagination_infinite_stop = "";
block_td_uid_40_5c729a4474e60.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5c729a4474e60);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>CARTOON</span></h4></div><div
id=td_uid_40_5c729a4474e60 class=td_block_inner><div
id=td_uid_41_5c729a44782eb class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5c729a44782eb_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5c729a44782eb_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_43_5c729a4487753_rand td-pb-border-top"  data-td-block-uid=td_uid_43_5c729a4487753 ><script>var block_td_uid_43_5c729a4487753 = new tdBlock();
block_td_uid_43_5c729a4487753.id = "td_uid_43_5c729a4487753";
block_td_uid_43_5c729a4487753.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5c729a4487753_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5c729a4487753.td_column_number = "1";
block_td_uid_43_5c729a4487753.block_type = "td_block_7";
block_td_uid_43_5c729a4487753.post_count = "3";
block_td_uid_43_5c729a4487753.found_posts = "2942";
block_td_uid_43_5c729a4487753.header_color = "";
block_td_uid_43_5c729a4487753.ajax_pagination_infinite_stop = "";
block_td_uid_43_5c729a4487753.max_num_pages = "981";
tdBlocksArray.push(block_td_uid_43_5c729a4487753);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_43_5c729a4487753 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_44_5c729a449edce_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_44_5c729a449edce ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/news/>News<span
class=td-cat-no>493</span></a></li><li><a
href=http://www.therwandan.com/category/opinion/>Opinion<span
class=td-cat-no>475</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda<span
class=td-cat-no>361</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes<span
class=td-cat-no>305</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/>Analysis<span
class=td-cat-no>247</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/>Africa<span
class=td-cat-no>244</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/>Economy<span
class=td-cat-no>241</span></a></li><li><a
href=http://www.therwandan.com/category/politics/>Politics<span
class=td-cat-no>231</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/>World<span
class=td-cat-no>205</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script> <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5c729a446ece1").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5c729a446ece1 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5c729a446ece1 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5c729a44782eb").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5c729a44782eb .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5c729a44782eb .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11576]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div
class=cookie-notice-container><span
id=cn-notice-text>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div> <script type=text/javascript defer src=http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_2dc56699d87c148e8a2667ff0d411eac.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 763/798 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2019-02-24 13:21:09 by W3 Total Cache
-->