<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”. | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg><meta
name=author content=therwd><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”. Comments Feed" href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='http://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='http://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='http://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript>var cnArgs = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type=text/javascript>var ctPublic = {"_ajax_nonce":"3ba84e7e60","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"b051ea6a42","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Now we know the truth, the road to freedom is still too long' href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ ><meta
name=generator content="WordPress 5.3.2"><link
rel=canonical href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ ><link
rel=shortlink href='http://www.therwandan.com/?p=13353'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-13353 single-format-standard cookies-not-set major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5e67add5b7953_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5e67add5b7953 ><script>var block_td_uid_1_5e67add5b7953 = new tdBlock();
block_td_uid_1_5e67add5b7953.id = "td_uid_1_5e67add5b7953";
block_td_uid_1_5e67add5b7953.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e67add5b7953_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5e67add5b7953.td_column_number = "3";
block_td_uid_1_5e67add5b7953.block_type = "td_block_mega_menu";
block_td_uid_1_5e67add5b7953.post_count = "4";
block_td_uid_1_5e67add5b7953.found_posts = "1565";
block_td_uid_1_5e67add5b7953.header_color = "";
block_td_uid_1_5e67add5b7953.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e67add5b7953.max_num_pages = "392";
tdBlocksArray.push(block_td_uid_1_5e67add5b7953);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e67add5b7953" id=td_uid_2_5e67add5d5e0a data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value href=http://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_3_5e67add5d5f57 data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_4_5e67add5d60da data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_5_5e67add5d621e data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_6_5e67add5d6364 data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_7_5e67add5d64b2 data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_8_5e67add5d6614 data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5e67add5b7953  id=td_uid_9_5e67add5d6771 data-td_block_id=td_uid_1_5e67add5b7953 data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5e67add5b7953 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kizito-mihigo-desperately-tried-to-escape-to-europe-in-2019/ rel=bookmark title="Kizito Mihigo Desperately Tried To Escape To Europe In 2019"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/kizito-mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kizito Mihigo Desperately Tried To Escape To Europe In 2019"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kizito-mihigo-desperately-tried-to-escape-to-europe-in-2019/ rel=bookmark title="Kizito Mihigo Desperately Tried To Escape To Europe In 2019">Kizito Mihigo Desperately Tried To Escape To Europe In 2019</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/africas-influence-on-the-nfl/ rel=bookmark title="Africa&#8217;s Influence on the NFL"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/NFL-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/NFL-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/NFL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Africa&#8217;s Influence on the NFL"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/africas-influence-on-the-nfl/ rel=bookmark title="Africa&#8217;s Influence on the NFL">Africa&#8217;s Influence on the NFL</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/spraying-locusts-before-they-can-fly-key-for-effective-control/ rel=bookmark title="Spraying locusts before they can fly key for effective control"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Locust-threat-projection.-Credit-FAO-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Locust-threat-projection.-Credit-FAO-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Locust-threat-projection.-Credit-FAO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Spraying locusts before they can fly key for effective control"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/spraying-locusts-before-they-can-fly-key-for-effective-control/ rel=bookmark title="Spraying locusts before they can fly key for effective control">Spraying locusts before they can fly key for effective control</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-and-mpambara-appeared-troubled-as-they-separated/ rel=bookmark title="Kagame And Mpambara Appeared Troubled As They Separated"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Mpambara-Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Mpambara-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Mpambara-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame And Mpambara Appeared Troubled As They Separated"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-and-mpambara-appeared-troubled-as-they-separated/ rel=bookmark title="Kagame And Mpambara Appeared Troubled As They Separated">Kagame And Mpambara Appeared Troubled As They Separated</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5e67add5b7953 data-td_block_id=td_uid_1_5e67add5b7953><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5e67add5b7953 data-td_block_id=td_uid_1_5e67add5b7953><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5e67add623264_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5e67add623264 ><script>var block_td_uid_10_5e67add623264 = new tdBlock();
block_td_uid_10_5e67add623264.id = "td_uid_10_5e67add623264";
block_td_uid_10_5e67add623264.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e67add623264_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5e67add623264.td_column_number = "3";
block_td_uid_10_5e67add623264.block_type = "td_block_mega_menu";
block_td_uid_10_5e67add623264.post_count = "4";
block_td_uid_10_5e67add623264.found_posts = "79";
block_td_uid_10_5e67add623264.header_color = "";
block_td_uid_10_5e67add623264.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e67add623264.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5e67add623264);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5e67add623264" id=td_uid_11_5e67add627599 data-td_block_id=td_uid_10_5e67add623264 data-td_filter_value href=http://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5e67add623264  id=td_uid_12_5e67add627e9c data-td_block_id=td_uid_10_5e67add623264 data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5e67add623264  id=td_uid_13_5e67add62806c data-td_block_id=td_uid_10_5e67add623264 data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5e67add623264 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5e67add623264 data-td_block_id=td_uid_10_5e67add623264><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5e67add623264 data-td_block_id=td_uid_10_5e67add623264><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5e67add637def_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5e67add637def ><script>var block_td_uid_14_5e67add637def = new tdBlock();
block_td_uid_14_5e67add637def.id = "td_uid_14_5e67add637def";
block_td_uid_14_5e67add637def.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e67add637def_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5e67add637def.td_column_number = "3";
block_td_uid_14_5e67add637def.block_type = "td_block_mega_menu";
block_td_uid_14_5e67add637def.post_count = "4";
block_td_uid_14_5e67add637def.found_posts = "610";
block_td_uid_14_5e67add637def.header_color = "";
block_td_uid_14_5e67add637def.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e67add637def.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_14_5e67add637def);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e67add637def" id=td_uid_15_5e67add640454 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value href=http://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5e67add637def  id=td_uid_16_5e67add6405d6 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5e67add637def  id=td_uid_17_5e67add640761 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5e67add637def  id=td_uid_18_5e67add6408b1 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5e67add637def  id=td_uid_19_5e67add640a12 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5e67add637def  id=td_uid_20_5e67add640b73 data-td_block_id=td_uid_14_5e67add637def data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5e67add637def class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-advisor-de-lorenzo-denied-that-rwanda-stashed-us190m-aid-money-in-offshore-banks-as-reported-by-the-world-bank/ rel=bookmark title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kagame-France-24-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/06/kagame-France-24-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/06/kagame-France-24-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-advisor-de-lorenzo-denied-that-rwanda-stashed-us190m-aid-money-in-offshore-banks-as-reported-by-the-world-bank/ rel=bookmark title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank">Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/from-the-mechanical-to-the-video-slot/ rel=bookmark title="From the mechanical to the video slot"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.24.49-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.24.49-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.24.49-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="From the mechanical to the video slot"></a></div>  <a
href=http://www.therwandan.com/category/country/history/ class=td-post-category>History</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/from-the-mechanical-to-the-video-slot/ rel=bookmark title="From the mechanical to the video slot">From the mechanical to the video slot</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-prosecutors-office-has-no-business-in-mihigos-autopsy-this-is-the-work-of-the-pathological-medical-examiners-office/ rel=bookmark title="Kagame, the prosecutor’s office has no business in Mihigo’s autopsy. This is the work of the pathological/medical examiner’s office"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame, the prosecutor’s office has no business in Mihigo’s autopsy. This is the work of the pathological/medical examiner’s office"></a></div>  <a
href=http://www.therwandan.com/category/country/justice/ class=td-post-category>Justice</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-prosecutors-office-has-no-business-in-mihigos-autopsy-this-is-the-work-of-the-pathological-medical-examiners-office/ rel=bookmark title="Kagame, the prosecutor’s office has no business in Mihigo’s autopsy. This is the work of the pathological/medical examiner’s office">Kagame, the prosecutor’s office has no business in Mihigo’s autopsy. This&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-there-an-end-to-the-growth-of-the-online-slot-industry/ rel=bookmark title="Is There An End To The Growth Of The Online Slot Industry?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.16.12-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.16.12-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.16.12-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Is There An End To The Growth Of The Online Slot Industry?"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-there-an-end-to-the-growth-of-the-online-slot-industry/ rel=bookmark title="Is There An End To The Growth Of The Online Slot Industry?">Is There An End To The Growth Of The Online Slot&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5e67add637def data-td_block_id=td_uid_14_5e67add637def><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5e67add637def data-td_block_id=td_uid_14_5e67add637def><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5e67add66611b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5e67add66611b ><script>var block_td_uid_21_5e67add66611b = new tdBlock();
block_td_uid_21_5e67add66611b.id = "td_uid_21_5e67add66611b";
block_td_uid_21_5e67add66611b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5e67add66611b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5e67add66611b.td_column_number = "3";
block_td_uid_21_5e67add66611b.block_type = "td_block_mega_menu";
block_td_uid_21_5e67add66611b.post_count = "5";
block_td_uid_21_5e67add66611b.found_posts = "307";
block_td_uid_21_5e67add66611b.header_color = "";
block_td_uid_21_5e67add66611b.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e67add66611b.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_21_5e67add66611b);</script><div
id=td_uid_21_5e67add66611b class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why are companies after pre employment tests and what are the benefits they offer?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?">Why are companies after pre employment tests and what are the&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/what-am-i-to-do-girente/ rel=bookmark title="&#8220;What am I to do?&#8221; Girente?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/ngirente-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/ngirente-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/ngirente-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="&#8220;What am I to do?&#8221; Girente?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/what-am-i-to-do-girente/ rel=bookmark title="&#8220;What am I to do?&#8221; Girente?">&#8220;What am I to do?&#8221; Girente?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/tips-for-playing-roulette-games/ rel=bookmark title="Tips for Playing Roulette Games"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.04.41-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.04.41-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-27-kl.-20.04.41-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Tips for Playing Roulette Games"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/tips-for-playing-roulette-games/ rel=bookmark title="Tips for Playing Roulette Games">Tips for Playing Roulette Games</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-much-of-us200-million-world-bank-loan-to-revive-education-is-building-latrines-you-are-right-rwandas-education-is-a-mess-thanks-to-you/ rel=bookmark title="Kagame, Much Of US$200 Million World Bank Loan To Revive Education Is Building Latrines. You Are Right. Rwanda’s Education Is A Mess – Thanks To You."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/10/jeannette-kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2014/10/jeannette-kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2014/10/jeannette-kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame, Much Of US$200 Million World Bank Loan To Revive Education Is Building Latrines. You Are Right. Rwanda’s Education Is A Mess – Thanks To You."></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-much-of-us200-million-world-bank-loan-to-revive-education-is-building-latrines-you-are-right-rwandas-education-is-a-mess-thanks-to-you/ rel=bookmark title="Kagame, Much Of US$200 Million World Bank Loan To Revive Education Is Building Latrines. You Are Right. Rwanda’s Education Is A Mess – Thanks To You.">Kagame, Much Of US$200 Million World Bank Loan To Revive Education&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-expatriates-who-lead-rwandas-banking-investments-energy-aviation-and-knowledge-institutions/ rel=bookmark title="Kagame’s Expatriates Who Lead Rwanda’s Banking, Investments, Energy, Aviation, And Knowledge Institutions."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/10/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/kagame-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2016/10/kagame-232x160.jpg 232w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Expatriates Who Lead Rwanda’s Banking, Investments, Energy, Aviation, And Knowledge Institutions."></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-expatriates-who-lead-rwandas-banking-investments-energy-aviation-and-knowledge-institutions/ rel=bookmark title="Kagame’s Expatriates Who Lead Rwanda’s Banking, Investments, Energy, Aviation, And Knowledge Institutions.">Kagame’s Expatriates Who Lead Rwanda’s Banking, Investments, Energy, Aviation, And Knowledge&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5e67add66611b data-td_block_id=td_uid_21_5e67add66611b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5e67add66611b data-td_block_id=td_uid_21_5e67add66611b><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5e67add676392_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5e67add676392 ><script>var block_td_uid_22_5e67add676392 = new tdBlock();
block_td_uid_22_5e67add676392.id = "td_uid_22_5e67add676392";
block_td_uid_22_5e67add676392.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5e67add676392_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5e67add676392.td_column_number = "3";
block_td_uid_22_5e67add676392.block_type = "td_block_mega_menu";
block_td_uid_22_5e67add676392.post_count = "5";
block_td_uid_22_5e67add676392.found_posts = "550";
block_td_uid_22_5e67add676392.header_color = "";
block_td_uid_22_5e67add676392.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e67add676392.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_22_5e67add676392);</script><div
id=td_uid_22_5e67add676392 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ rel=bookmark title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ rel=bookmark title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”.">MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Now we know the truth, the road to freedom is still too long"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long">Now we know the truth, the road to freedom is still&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY">SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="International Women&#8217;s Day: Deworming the girl child"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child">International Women&#8217;s Day: Deworming the girl child</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder">Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5e67add676392 data-td_block_id=td_uid_22_5e67add676392><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5e67add676392 data-td_block_id=td_uid_22_5e67add676392><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5e67add68993e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5e67add68993e ><script>var block_td_uid_23_5e67add68993e = new tdBlock();
block_td_uid_23_5e67add68993e.id = "td_uid_23_5e67add68993e";
block_td_uid_23_5e67add68993e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5e67add68993e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5e67add68993e.td_column_number = "3";
block_td_uid_23_5e67add68993e.block_type = "td_block_mega_menu";
block_td_uid_23_5e67add68993e.post_count = "4";
block_td_uid_23_5e67add68993e.found_posts = "486";
block_td_uid_23_5e67add68993e.header_color = "";
block_td_uid_23_5e67add68993e.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e67add68993e.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_23_5e67add68993e);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e67add68993e" id=td_uid_24_5e67add691469 data-td_block_id=td_uid_23_5e67add68993e data-td_filter_value href=http://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5e67add68993e  id=td_uid_25_5e67add6915af data-td_block_id=td_uid_23_5e67add68993e data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5e67add68993e  id=td_uid_26_5e67add69173c data-td_block_id=td_uid_23_5e67add68993e data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5e67add68993e  id=td_uid_27_5e67add691a9d data-td_block_id=td_uid_23_5e67add68993e data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5e67add68993e class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/mihigo-we-celebrated-your-life-in-buffalo-new-york%f0%9f%8c%ba%e2%9d%a4%ef%b8%8f%f0%9f%8c%88%f0%9f%92%95/ rel=bookmark title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;"></a></div>  <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/mihigo-we-celebrated-your-life-in-buffalo-new-york%f0%9f%8c%ba%e2%9d%a4%ef%b8%8f%f0%9f%8c%88%f0%9f%92%95/ rel=bookmark title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;">Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-conference-tourism-and-addiction-to-jetting-around-the-world-have-run-into-coronavirus/ rel=bookmark title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus"></a></div>  <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-conference-tourism-and-addiction-to-jetting-around-the-world-have-run-into-coronavirus/ rel=bookmark title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus">Kagame’s Conference Tourism And Addiction To Jetting Around The World Have&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/10-years-of-political-oppression-free-mushayidi/ rel=bookmark title="10 YEARS OF POLITICAL OPPRESSION – FREE MUSHAYIDI"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/mushayidi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/mushayidi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/mushayidi-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2020/03/mushayidi-324x224.jpg 324w" sizes="(max-width: 218px) 100vw, 218px" alt title="10 YEARS OF POLITICAL OPPRESSION – FREE MUSHAYIDI"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/10-years-of-political-oppression-free-mushayidi/ rel=bookmark title="10 YEARS OF POLITICAL OPPRESSION – FREE MUSHAYIDI">10 YEARS OF POLITICAL OPPRESSION – FREE MUSHAYIDI</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/portia-karegeya-at-2020-karegeyas-memorial/ rel=bookmark title="Portia Karegeya at 2020 Karegeya’s Memorial"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-300x206.jpg 300w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya-613x420.jpg 613w, http://www.therwandan.com/wp-content/uploads/2016/01/Patrick-Karegeya.jpg 630w" sizes="(max-width: 218px) 100vw, 218px" alt title="Portia Karegeya at 2020 Karegeya’s Memorial"></a></div>  <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/portia-karegeya-at-2020-karegeyas-memorial/ rel=bookmark title="Portia Karegeya at 2020 Karegeya’s Memorial">Portia Karegeya at 2020 Karegeya’s Memorial</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5e67add68993e data-td_block_id=td_uid_23_5e67add68993e><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5e67add68993e data-td_block_id=td_uid_23_5e67add68993e><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Opinion" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/opinion/ ><span
itemprop=title>Opinion</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S..."><meta
itemprop=url content = "http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/">MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-13353 class="post-13353 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li></ul><header
class=td-post-title><h1 class="entry-title">MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”.</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-10T15:09:09+00:00 >March 10, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D.&url=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg&description=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ data-text="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”." data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><a
href=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg data-caption="Major Michael Mupende"><img
width=696 height=690 class="entry-thumb td-modal-image" src=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-696x690.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-696x690.jpg 696w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-150x150.jpg 150w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-300x298.jpg 300w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-768x762.jpg 768w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-424x420.jpg 424w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt title="mupende michael"></a><figcaption
class=wp-caption-text>Major Michael Mupende</figcaption></figure></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>I am a survivor of three Major assassination attempts by the Kagame system for always standing for the truth, my criticism and speaking out against evil!</p><p>On the 9th of October, 1990, I was seriously injured when we attacked Gabiro Garrison into the Akagera National Park.</p><p>I led one of the two vanguard companies in the first ever RPA offensive against the FAR. In the Garrison FAR was supported by Zairean special forces (Presidential guards from the 5th DIV), the French troops and about 3000 active  Barundi recruits.</p><p>After a daylong fight our forces were overwhelmed by the enemy due shortage of ammunition and the heavy casualties from the fighting that had began at  dawn of day. Friendly forces retreated at dusk and left me at battle field with two soldiers; Alex Kimenyi and Patrick Ruraza. Ruraza, shortly left us in search for water to drink, and never came back.</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Later at around 2200hrs, Kimenyi also asked to leave and try to re-locate to the temporary tactical headquarter or get a trace of the retreating soldiers for help.</p><p>When Kimenyi left me, I spent the remainder of the night fending off hyenas from devouring me alive. I had been hit by two machine gun bullets in the pelvic area and had bled almost to the last pint.</p><p>Isaac Rukundo led the 1st Company and the 3rd Company was under my command. We had with us Lt. Jacob Tumwine, the I.O of 4th BN and George Rwigamba who led the reconnaissance platoon.</p><p>When Kimenyi located the tactical headquarters, Ndugute who was our axis commander dispatched a search team composed of 11 commissioned officers and a number of soldiers including Kimenyi to come for my rescue. I was located at around 0530hrs a few minutes to dawn and evacuated back to tactical headquarter into the National park. However, one of the bullets had lodged next to one of my nerves which caused me constant excruciating pain.</p><p>In June, 1991 in the Gahinga range of the Virunga mountains; I sent a radio message to Kagame (PC), Ndugute (2 I/c OOC), Charles Musitu (GAO) and Dr. Joseph Karemera (H/Med)</p><p>In the message I pointed out the unfortunate issue regarding my health condition. I had been purposefully neglected yet I had a foreign body (a bullet) in my body. I was expressing the pain that I was going through because of the location of the bullet in my body. Therefore, I  demanded to be considered for treatment that I had been purposefully refused.</p><p>The next day in response, Paul Kagame replied to my message, instructing Dr. Karemera to do the necessary and allow me access treatment of which I had been denied. I was first sent for X-ray in Mbarara hospital for the first time in June,1991 since my injury in October, 1990 (8 months into the war).</p><p>I brought the X-ray back to the RPA operation headquarters in Karengere for Karemera and Kagame to prove that I really needed medical care.</p><p>They were embarrassed to see the position of the bullet in my body &amp; the X-ray they were forced to let me do, prompted by the alarming message I had sent in addition to the  issue of my speaking out regarding the first RPA promotions where Kagame had promoted his royals which marked the beginning of the creation and strengthening of his clique.</p><p>My radio message which was read by all recipients made Kagame angry.  I had earlier on, in just a month’s time, forced him to promote the officers that he had left out ,the seasoned and battle hardened officers from NRA, creating his new perpetual clique of officers that was to be used against the rest of us in order to entrench his dictatorship.</p><p>In response to my message demanding medical treatment, removal of one of the bullets that had lodged in my pelvis in battle of  9th October 1990, which treatment I had been purposefully denied for my speaking against the deaths of Rwigyema, Baingana, and Bunyenyezi in the first place.</p><p>All senior commanders with whom I used to discuss Rwigyema’s death, were killed during the struggle with the exception of myself. Examples are the fierce fighter, Late Sam Byaruhanga  and Vedaste Kayitare. The then head of RPA intelligence, Kayumba Nyamwasa used a one Lt. Mustafa to kill Sam Byaruhanga. Captain Sam Byaruhanga had been busy in operations that gave RPA a foothold (call it a nucleus) on Rwandan soil for the first time, since our defeat and  humiliation by the FAR in the Akagera National Park and Umutara region. Sam Byaruhanga had just managed to capture one cellule called Gishuro of secteur Shonga. Capturing that single cell was one of the greatest achievements RPA had made so far and it was all because of Sam Byaruhanga’s leadership.</p><p>The land  stretched between cells, Tabagwe and Gikoba of  Secteur Shonga. This is what was to become the nucleus and marked the beginning of the expansion of RPA’s controlled territory that led to capture of the whole country  by RPF/A in 1994.</p><p>Another key figure assassinated was Captain Vadeste Kayitare who was feared by Kagame for a possible revenge move for Kagame’s assassination of Rwigema anytime.  Kagame had been paranoid about Kayitare all the time.   Kayitare an excellent fighter, was a pillar of RPA just like Sam Byaruhanga. Captain Kayitare was involved in every major offensive that RPA conducted, including the first Gabiro skirmishes from October 12th 1990, till RPA lost Gabiro. Col Ndugute and Captain Kayitare put up resistance in Akagera Park till the end of November 1990. Kayitare also took part in the attack on Rwempasha on December 23th 1990 attack and on to the January 23rd 1991 Ruhengeri attack that released prisoners and many more.</p><p>I was very close to both Sam Byaruhanga and Kayitare so much so that I knew what each of the two officers thought about Kagame and the death of Rwigyema and we talked about it every time we met.</p><p>All that above; was too much of exposing the early workings of Kagame’s emerging reign of  terror in a lawless organization. This led to Paul Kagame and goons decide that I deserved elimination. From that moment the decision was made onwards, I was categorized as a subversive element.<br>
My resentment of people who were involved in the death of Rwigyema and comrades, my exposure of the early nepotism and cronyism and my association with the likes of the Byaruhanga and Kayitare, was the earliest exposure of Kagame’s terror which had already began at a time we controlled one cellule ( village).</p><p>Kayumba Nyamwasa who was heading intelligence was given an assignment to eliminate me. This was only about two weeks after they had eliminated  S.O MHC Sam Byaruhanga. They had just assassinated him from the same spot where, now they also planned to end my life. In the mission to assassinate me, Nyamwasa acted in the same drama as in the assassination of Sam Byaruhanga.</p><p><strong>THE SET UP </strong></p><p>Dr. Karemera was authorized by Kagame to clear me to proceed for treatment in Kampala, where I had to meet Dr. E. Rwamasirabo and Dr. Murego who both had different roles to play towards my treatment according to their fields of study, according to my injuries. Dr. Karemera wrote and signed a referral letter to Dr. Rwamasirabo and a copy to Dr. Murego and also sent a radio message to inform all the concerned in reference to my message. The purpose, as it later turned out, was to cool down any damage my radio message may have caused to the whole  of RPA rank and file, it was a trick to show everybody that they were attending to the long-standing issues like my own but most importantly; it was false comfort accorded to me, to soothe me ,get me slip into their trap without a hint.</p><p><strong>ASSASSINATION ATTEMPT 1 </strong></p><p>In July, 1991, Nyamwasa in the middle of the execution of the plan, came at the busing point(Bishop’s Building) at Karengere as he always did whenever he had to deliver their perceived enemies to their system to be eliminated. He had been seen doing the same on several occasions and people got killed. Nyamwasa collaborated with Alex Ibambasi who had come for a briefing in Rugano as he was coordinating supplies in Mbarara. Nyamwasa came at the Bishops house after he had deployed the killers to act as they were escorting the vehicle to Mbarara. At the building, Nyamwasa asked me why I had insisted on going for treatment that made a lot of noise in RPA ranks and he said that he was advising me to reconsider my decision to move to go for treatment in Kampala. In response and ridicule, I asked Nyamwasa what he exactly meant by his statement.  In an anguished tone and a mean gesture, he murmured that that was all he wanted to communicate to me, and nothing else.</p><p>I referred him to all the message exchanges and the authorizing paperwork from the head medical, Karemera but Nyamwasa’s words was; “I told you what I know was the right thing to do, “if you go ahead and travel” ,”you will  be responsible for the consequences”. Later, a one Alex Ibambasi with DMI killers in company, arrived at where Nyamwasa was waiting for them. He first took Alex aside for a private talk before we departed from Bishop’s Building. Alex had been briefed by Dr. Karemera as I was to use the same vehicle to travel with him back to Mbarara, Kamukuzi and to facilitate me continue to Kampala for treatment.</p><p>When we reached in Rubanda, Kabale an area approximately 15 -20 miles to Kabale town with a dense vegetation of thick Flora and Bambo forest, Ibambasi ordered the driver to stop the Land rover Jeep, as the soon as the Jeep stopped, my  escorts whom I had alerted earlier, swiftly jumped out before Alex Ibambasi hit the door and were ready with their weapons. As he stepped out, Ibambasi asked me one question, however, before I answered his question, I got out of the jeep on high ready (with my loaded pistol at my chest ready to go), then I asked Alex to go ahead with his question. Ibambasi was still dead on his feet without saying a word and the 3 DMI operatives did not know what to do next with me and my 2 escorts controlling the whole plan. My alertness had been sparked by the way Nyamwasa had talked to me  and when I later saw him whisper to Ibambasi in privacy. I had therefore also alerted my escorts before we boarded the jeep. I proceeded to order the 3 soldiers to stay on the Jeep and warned them to watch out for any reckless move as it would  result into their demise, in just a twinkle of an eye.</p><p>While still in this stand off, suddenly, a military Land rover Jeep  that was carrying S.O Gashumba and Comdr. Gadaffi Kazintwali showed up at the vicinity. It was the only vehicle moving at that time of the night; around 0340hrs. Their coming in view saved the whole situation. Alex was relieved from the unknown because I was determined not to give any body a chance of taking my life. Gashumba asked what was going on, I immediately told him about my treatment and showed him all the referral paperwork from Karemera; he acknowledged my travel referring to a recent message because it had been copied to all RPA units. When asked about what was going on, Alex Ibambasi had no words when he was asked why he had to stop in middle of the  thick Rugano forest.  Alex did not answer anything. When asked if he had an issue to continue travel with me up to Mbarara, he said it was okay . We left Rubanda towards Kabale at around 0430 hrs and by 0530 hrs, we were in Mbarara.</p><p>While in Mbarara, I asked Lambert Sano to let me know why I was not proceeding to Kampala for treatment, he told me as they were waiting for the communication from Dr. Rwamasirabo. In about an hour of my arrival the I.S (DMI) staff (Franco Rutagengwa alias Mapuwa)came to tell me of a message that required me to immediately take myself to jail, ( store rooms in Mbarara -Kamukuzi, that were used as jail rooms). In the next few minutes, I was told by a one late Emmanuel Bihaiga who was a signaller, that Ibambasi had sent a very long message detailing how I attacked him on the way from Rugano, the message that I never had a chance to read. And in turn, Kagame ordered for my arrest.</p><p>The little boy who was there as an I.S but for recovery purposes from T.B, Franco alias Mapuwa, delivers a message that had come from mwenyewe (the great/supreme) meaning Kagame; that I should be arrested. I went to ask Alex Ibambasi what was going on, but he said that he saw the message too and added that; if I  considered myself a member of  RPA, I had to obey the contents of the message. So, I took myself to the jail room and I was there for a week. Upon release, instead of proceeding for treatment in  Kampala, I was sent to  Nakivale where I found Dr. Nsenga who assured me that the issue was clear and something was being done about my treatment. He told me to stay and wait on Dr Murego and Rwamasirabo.</p><p>A month into my waiting, I was sent back to the frontline to wait from there, as per directives from above. I went back for the so called ‘light deployments’ I waited for further treatment. I had to endure the pain and go through those same games until July of 1997 (7 years),when I was operated on by Dr. Innocent Nyaruhirira and Dr. Rwamasirabo at CHK I had the bullet removed from my body and was relieved of my pain in the subsequent years.</p><p>After I had pointed out that I and many other officers had been side-lined in everything because we spoke and we were unrestful about the truth regarding the death of Gen. Fred. Rwigyema, everybody was either killed, had his professional career sabotaged by withholding promotions,  harassed, or not treated when we got injured from war, etc.</p><p>My testimony above where I was purposefully neglected with a machine bullet in the pelvic joint, rubbing on my nerve &amp; withholding my promotions through RPA  ranks, attempts on my life are enough testimony of how those who had known the truth about Gen Fred Rwigyema’s death. I was never trusted with regard to anything in the whole service &amp; I know I speak for many, both the living and the dead.  Therefore, in July, 1995, I was appointed a director of the new Rwanda Police training centre as a Director/Commandant.  Vice President Kagame squandered funds and other resources meant for the police academy and I could never keep quiet, so I asked for accountability.  I was fired from the job; accused of collaborating with the UNAMIR/CIVPOL staff with whom I was collaborating to design a training program of the new Rwandan Police Force;</p><p>a) That I was feeding them with the information regarding Hutu assassinations.</p><p>b)  I befriended a Hutu woman, and that, at the worst I exhumed the remains of her father to give him a decent burial; the father of this lady had been killed by Kagame’s guards in the clean up exercise conducted from Musha to Kabuga under the command of Lt. Col James Kabarebe in the area.</p><p>Therefore, unquestionably, I was an enemy # 1 to the state. That was my new tittle “enemy of the state” I bore and maintained the title since 1995 up to date.</p><p>Around December of 1995, after Kagame had ordered my sucking from the position of the police training director, I was left to remain hanging; only for spies to monitor me every time. It was time for police training to commence officially, and the then Vice-President Paul Kagame came at Rwanda training centre in Gishari, Rwamagana to officiate the ceremony.</p><p>Demonstrating my disapproval of the Regime’s unbecoming Modus operandi and  conduct, I decided not to show up at the opening ceremony at the police training centre which was some few meters away from where I resided. And this angered Kagame and his cronies even more.</p><p>I was later transferred to Gako training wing where the first welcome meeting was to show all RPA soldiers that, I was a criminal. John Baptist Ngiruwonsanga who was the camp Commandant, had been briefed to hold a meeting on my arrival and brief soldiers that I was a criminal. when  Ngiruwonsanga was asked by soldiers on the statement, he insisted that I also knew what I had done to qualify the title “criminal”. What followed was to use the same Ngiruwonsanga a coward of all cowards; to plot and executed my assassination.</p><p><strong>ASSASSINATION ATTEMPT  2</strong></p><p>Ngiruwonsanga being directed by Kayumba Nyamwasa, Patrick Nyamvumba under Kagame’s orders.  Operations were followed and coordinated by Dan Munyuza who laid an ambush for me at Juru, in commune Gashora. However,  Sergeant Isoke who had been the I.O of the training but at the time stationed at the DMI headquarters in Kigali tipped me off of the plot ahead of time and I used a different the route; Gashora- thru Nyamata to Kigali, which was pretty the main route through the whole of Bugesera area from Kigali. I never saw that soldier ( Sergeant Isoke) again, he disappeared until this day…..!!!! That was around August 1996.</p><p>Due to the failed ambush; from then onwards, they directed the commandant that I have to leave Gako camp on the permission from the army headquarters unlike before, when I had to seek and get permission to leave the camp from the commandant.</p><p><strong>ASSASSINATION ATTEMPT  3</strong></p><p>The next plan took five month to hatch and came  around March of 1997, I had asked for permission to go and check on my sick mother, they delayed the permission just to be able to make a precise plan of my elimination. Both my parents were old and frail, me being the only son they had remained with, most of my brothers lost their lives fighting in the war that got the same Kagame who wanted to kill me in power. The army headquarters kept quiet about my request for about two weeks; something that was reported as an emergency.  When the day finally arrived, they had this time around spied and made sure that I passed through the route they had laid a trap that was supposed to end my life.  They planned that, I had to deliver a security message to the  of Nyamata Burgomaster and I was to have some discussion with him before  I proceeded on to my journey through Kigali to deliver to headquarters details of our meeting.</p><p>This was a set up, to go through the ambush site. The fact that;  the previous ambush had failed, I was very suspicious of every step of the trend that things were going at this time. I first resisted the route and the fake assignment, I maintained that, this was a long route to use to go see my parents. They had held me for a long time yet here they were making my journey cumbersome, I reasoned. I insisted on the reason of the urgency of the travel. The commandant also insisted that if necessary, they will add me one more day for my pass-leave but asked me to cooperate and pass  through Nyamata as had been requested.</p><p>That evening, I told the Nyamata Burgomaster that he should wait for my communication the next morning whether I was going to go by the plan presented to me or not. But my intelligence brought me vital information about what had been planned. This time, Dan Munyuza was using DMI and Gendarmerie from Nyamata to perform the task of ending my life and this fell to my ears which confirmed my earlier fears that the whole request to pass via Nyamata was a plot for my elimination.</p><p>That evening, In my mind, I  made a decision, I was leaving since my permission had been granted from Kigali army headquarters; I had a copy of their message from the radio operator, hence I decided and left early and at this time I passed through Sake /Kibungo and took a long but safer route that was not expected in the killers minds. When I came back, I narrated the whole story to some friends in Kigali. I told someone from the army headquarters that I found out their plans and I would like to know why I had to be killed. The same person discussed the ordeal with many others within the RPA circles and later I was called by different officers most of them from DMI, all of them questioning why I was circulating rumours and why I was  tarnishing the image of the government by stating that the government wanted to get rid of me.</p><p>I told everybody they were not rumours reality that I had evidence for, although I couldn&#8217;t tell them how I had l landed on that evidence. Following all those developments; in October of 1997 I got deployed to Gabiro from Gako- I will narrate about an explosive reason why I was sent to Katebe in August of 1998, and the penning of a ten paged later to the government in December, 1999, all in the next series.</p><p>While on Katebe, August 1998 to March 2000, the  Kagame system deployed intelligence agents (call them hit men) from DMI to monitor my moves all the time, until I was sent to DRC in 2000. In DRC, they hoped to find it easy to do what had been a little hard for them in Rwanda. Their mission of assassinating me was only disrupted by these three following reasons:</p><ol><li>The strength of the DRC allies; Zimbabwe and Angola who stopped all Kagame’s moves in the war to oust Desire Kabila again and install what would be Kagame/Kabarebe monarchy in Congo.</li><li>The Lusaka disengagement resolution  which actually helped Kagame get relieved from the FARDC,FDLR/ALIR,FOCA, Zimbabwean, Angolan, and the Namibian battles he couldn’t otherwise have handled due to the cost and capability of almost every aspect of maintaining such a war that was unnecessary.  And Lastly,</li><li>Uganda/Rwanda Kisangani clashes in the Congo.</li></ol><p><strong>BY MAJOR MICHAEL  MUPENDE</strong></p><div
class="td-a-rec td-a-rec-id-content_bottom  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1588x728x90x309x_ADSLOT1"></script><div
id=1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div
id=M212118ScriptRootC242311><div
id=M212118PreloadC242311>
Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div>
 <script id=mNCC language=javascript>medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D.&url=http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg&description=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MAJOR+MICHAEL+MUPENDE%3A+%E2%80%9CHOW+I+SURVIVED+THREE+ASSASSINATION+ATTEMPTS+STAGED+BY+KAGAME%E2%80%99S+DMI+HEADED+BY+KAYUMBA+NYAMWASA%E2%80%9D.%20-%20http%3A%2F%2Fwww.therwandan.com%2Fmajor-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ data-text="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”." data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ >Now we know the truth, the road to freedom is still too long</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwd/ >therwd</a></span></div>	 <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwd></span><meta
itemprop=datePublished content=2020-03-10T15:09:09+00:00><meta
itemprop=dateModified content=2020-03-10T15:09:10+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”."><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael.jpg><meta
itemprop=width content=960><meta
itemprop=height content=952></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5e67add6b482c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5e67add6b482c ><script>var block_td_uid_32_5e67add6b482c = new tdBlock();
block_td_uid_32_5e67add6b482c.id = "td_uid_32_5e67add6b482c";
block_td_uid_32_5e67add6b482c.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5e67add6b482c_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13353,"live_filter_cur_post_author":"1"}';
block_td_uid_32_5e67add6b482c.td_column_number = "3";
block_td_uid_32_5e67add6b482c.block_type = "td_block_related_posts";
block_td_uid_32_5e67add6b482c.post_count = "9";
block_td_uid_32_5e67add6b482c.found_posts = "549";
block_td_uid_32_5e67add6b482c.header_color = "";
block_td_uid_32_5e67add6b482c.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e67add6b482c.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_32_5e67add6b482c);</script><h4 class="td-related-title"><a
id=td_uid_33_5e67add6bde5d class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5e67add6b482c href=#>RELATED ARTICLES</a><a
id=td_uid_34_5e67add6bdea6 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5e67add6b482c href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5e67add6b482c class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Now we know the truth, the road to freedom is still too long"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long">Now we know the truth, the road to freedom is still too long</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY">SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="International Women&#8217;s Day: Deworming the girl child"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child">International Women&#8217;s Day: Deworming the girl child</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder">Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-continues-to-illegally-detain-dr-kayumba/ rel=bookmark title="Kagame Regime Continues To Illegally Detain Dr Kayumba"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/kayumba-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/09/kayumba-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/kayumba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Regime Continues To Illegally Detain Dr Kayumba"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-continues-to-illegally-detain-dr-kayumba/ rel=bookmark title="Kagame Regime Continues To Illegally Detain Dr Kayumba">Kagame Regime Continues To Illegally Detain Dr Kayumba</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/major-michel-mupende-responds-to-james-kabarebes-claims/ rel=bookmark title="MAJOR MICHEL MUPENDE RESPONDS TO JAMES KABAREBE’S CLAIMS"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="MAJOR MICHEL MUPENDE RESPONDS TO JAMES KABAREBE’S CLAIMS"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/major-michel-mupende-responds-to-james-kabarebes-claims/ rel=bookmark title="MAJOR MICHEL MUPENDE RESPONDS TO JAMES KABAREBE’S CLAIMS">MAJOR MICHEL MUPENDE RESPONDS TO JAMES KABAREBE’S CLAIMS</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-you-failed-to-kill-kizito-mihigo/ rel=bookmark title="KAGAME, YOU FAILED TO KILL KIZITO MIHIGO!!"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="KAGAME, YOU FAILED TO KILL KIZITO MIHIGO!!"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-you-failed-to-kill-kizito-mihigo/ rel=bookmark title="KAGAME, YOU FAILED TO KILL KIZITO MIHIGO!!">KAGAME, YOU FAILED TO KILL KIZITO MIHIGO!!</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-and-mihigo-last-conversation/ rel=bookmark title="Kagame And Mihigo Last Conversation"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-24-kl.-23.15.53-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-24-kl.-23.15.53-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Skjermbilde-2020-02-24-kl.-23.15.53-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame And Mihigo Last Conversation"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-and-mihigo-last-conversation/ rel=bookmark title="Kagame And Mihigo Last Conversation">Kagame And Mihigo Last Conversation</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-survivors-speak-out-over-the-suspected-assassination-of-kizito-mihigo/ rel=bookmark title="Genocide Survivors Speak Out Over The Suspected Assassination Of Kizito Mihigo"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Genocide Survivors Speak Out Over The Suspected Assassination Of Kizito Mihigo"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-survivors-speak-out-over-the-suspected-assassination-of-kizito-mihigo/ rel=bookmark title="Genocide Survivors Speak Out Over The Suspected Assassination Of Kizito Mihigo">Genocide Survivors Speak Out Over The Suspected Assassination Of Kizito Mihigo</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5e67add6b482c data-td_block_id=td_uid_32_5e67add6b482c><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5e67add6b482c data-td_block_id=td_uid_32_5e67add6b482c><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_5e67add6c6b9f_rand td-pb-border-top"><style scoped>.td_uid_36_5e67add6c6b9f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5e67add6c6b9f_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-subcat-item a:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5e67add6c6b9f_rand .td_quote_on_blocks,
            .td_uid_36_5e67add6c6b9f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_5e67add6c6b9f_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5e67add6c6b9f_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_5e67add6c6b9f_rand .block-title span,
            .td_uid_36_5e67add6c6b9f_rand .td-trending-now-title,
            .td_uid_36_5e67add6c6b9f_rand .block-title a,
            .td_uid_36_5e67add6c6b9f_rand .td-read-more a,
            .td_uid_36_5e67add6c6b9f_rand .td-weather-information:before,
            .td_uid_36_5e67add6c6b9f_rand .td-weather-week:before,
            .td_uid_36_5e67add6c6b9f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5e67add6c6b9f_rand .td-exchange-header:before,
            .td_uid_36_5e67add6c6b9f_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_5e67add6c6b9f_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_5e67add6c6b9f_rand .block-title span,
            .td_uid_36_5e67add6c6b9f_rand .td-trending-now-title,
            .td_uid_36_5e67add6c6b9f_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5e67add6c759a_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5e67add6c759a ><style scoped>.td_uid_37_5e67add6c759a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5e67add6c759a_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5e67add6c759a_rand .td-subcat-item a:hover,
            .td_uid_37_5e67add6c759a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5e67add6c759a_rand .td_quote_on_blocks,
            .td_uid_37_5e67add6c759a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5e67add6c759a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5e67add6c759a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5e67add6c759a_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5e67add6c759a_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5e67add6c759a_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5e67add6c759a_rand .block-title span,
            .td_uid_37_5e67add6c759a_rand .td-trending-now-title,
            .td_uid_37_5e67add6c759a_rand .block-title a,
            .td_uid_37_5e67add6c759a_rand .td-read-more a,
            .td_uid_37_5e67add6c759a_rand .td-weather-information:before,
            .td_uid_37_5e67add6c759a_rand .td-weather-week:before,
            .td_uid_37_5e67add6c759a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5e67add6c759a_rand .td-exchange-header:before,
            .td_uid_37_5e67add6c759a_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5e67add6c759a_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5e67add6c759a_rand .block-title span,
            .td_uid_37_5e67add6c759a_rand .td-trending-now-title,
            .td_uid_37_5e67add6c759a_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_5e67add6c759a = new tdBlock();
block_td_uid_37_5e67add6c759a.id = "td_uid_37_5e67add6c759a";
block_td_uid_37_5e67add6c759a.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5e67add6c759a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5e67add6c759a.td_column_number = "1";
block_td_uid_37_5e67add6c759a.block_type = "td_block_slide";
block_td_uid_37_5e67add6c759a.post_count = "10";
block_td_uid_37_5e67add6c759a.found_posts = "3464";
block_td_uid_37_5e67add6c759a.header_color = "#de83f1";
block_td_uid_37_5e67add6c759a.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e67add6c759a.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_37_5e67add6c759a);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5e67add6c759a class=td_block_inner><div
id=td_uid_38_5e67add6c8dcc class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5e67add6c8dcc_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ rel=bookmark title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/mupende-michael-324x400.jpg alt title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/major-michael-mupende-how-i-survived-three-assassination-attempts-staged-by-kagames-dmi-headed-by-kayumba-nyamwasa/ rel=bookmark title="MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”.">MAJOR MICHAEL MUPENDE: “HOW I SURVIVED THREE ASSASSINATION ATTEMPTS STAGED BY KAGAME’S DMI HEADED BY KAYUMBA NYAMWASA”.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-10T15:09:09+00:00 >March 10, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/road-to-freedom--324x400.jpg alt title="Now we know the truth, the road to freedom is still too long"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/now-we-know-the-truth-the-road-to-freedom-is-still-too-long/ rel=bookmark title="Now we know the truth, the road to freedom is still too long">Now we know the truth, the road to freedom is still too long</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-10T15:03:56+00:00 >March 10, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Kagame-FPR-324x400.png alt title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sos-to-end-impunity-and-stop-rwandas-descent-into-further-tyranny/ rel=bookmark title="SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY">SOS TO END IMPUNITY AND STOP RWANDA’S DESCENT INTO FURTHER TYRANNY</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-09T17:46:12+00:00 >March 9, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-09-kl.-18.25.36-324x400.png alt title="International Women&#8217;s Day: Deworming the girl child"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/international-womens-day-deworming-the-girl-child/ rel=bookmark title="International Women&#8217;s Day: Deworming the girl child">International Women&#8217;s Day: Deworming the girl child</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-09T17:26:58+00:00 >March 9, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-advisor-de-lorenzo-denied-that-rwanda-stashed-us190m-aid-money-in-offshore-banks-as-reported-by-the-world-bank/ rel=bookmark title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kagame-France-24-324x400.png alt title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-advisor-de-lorenzo-denied-that-rwanda-stashed-us190m-aid-money-in-offshore-banks-as-reported-by-the-world-bank/ rel=bookmark title="Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank">Kagame’s Advisor De Lorenzo Denied That Rwanda Stashed US$190M Aid Money In Offshore Banks As Reported By The World Bank</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-09T16:06:10+00:00 >March 9, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/mihigo-we-celebrated-your-life-in-buffalo-new-york%f0%9f%8c%ba%e2%9d%a4%ef%b8%8f%f0%9f%8c%88%f0%9f%92%95/ rel=bookmark title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/mihigo-324x400.jpg alt title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/mihigo-we-celebrated-your-life-in-buffalo-new-york%f0%9f%8c%ba%e2%9d%a4%ef%b8%8f%f0%9f%8c%88%f0%9f%92%95/ rel=bookmark title="Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;">Mihigo, We Celebrated Your Life In Buffalo, New York&#x1f33a;&#x2764;&#xfe0f;&#x1f308;&#x1f495;</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-09T16:03:49+00:00 >March 9, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?"><img
width=324 height=263 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-324x263.jpg alt title="Why are companies after pre employment tests and what are the benefits they offer?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?">Why are companies after pre employment tests and what are the benefits they offer?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-06T08:36:06+00:00 >March 6, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito-Mihigo1-324x400.jpg alt title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandan-faith-leaders-have-written-to-president-trump-about-mihigos-murder/ rel=bookmark title="Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder">Rwandan Faith Leaders Have Written To President Trump About Mihigo’s Murder</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-06T03:48:31+00:00 >March 6, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-continues-to-illegally-detain-dr-kayumba/ rel=bookmark title="Kagame Regime Continues To Illegally Detain Dr Kayumba"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/kayumba-324x400.jpg alt title="Kagame Regime Continues To Illegally Detain Dr Kayumba"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-continues-to-illegally-detain-dr-kayumba/ rel=bookmark title="Kagame Regime Continues To Illegally Detain Dr Kayumba">Kagame Regime Continues To Illegally Detain Dr Kayumba</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-06T03:46:31+00:00 >March 6, 2020</time></span></div></div></div><div
id=td_uid_38_5e67add6c8dcc_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-conference-tourism-and-addiction-to-jetting-around-the-world-have-run-into-coronavirus/ rel=bookmark title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/kagame-324x400.jpg alt title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-conference-tourism-and-addiction-to-jetting-around-the-world-have-run-into-coronavirus/ rel=bookmark title="Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus">Kagame’s Conference Tourism And Addiction To Jetting Around The World Have Run Into Coronavirus</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-06T03:43:39+00:00 >March 6, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5e67add6d15b6_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5e67add6d15b6 ><script>var block_td_uid_40_5e67add6d15b6 = new tdBlock();
block_td_uid_40_5e67add6d15b6.id = "td_uid_40_5e67add6d15b6";
block_td_uid_40_5e67add6d15b6.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5e67add6d15b6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5e67add6d15b6.td_column_number = "1";
block_td_uid_40_5e67add6d15b6.block_type = "td_block_slide";
block_td_uid_40_5e67add6d15b6.post_count = "20";
block_td_uid_40_5e67add6d15b6.found_posts = "21";
block_td_uid_40_5e67add6d15b6.header_color = "#";
block_td_uid_40_5e67add6d15b6.ajax_pagination_infinite_stop = "";
block_td_uid_40_5e67add6d15b6.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5e67add6d15b6);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></h4></div><div
id=td_uid_40_5e67add6d15b6 class=td_block_inner><div
id=td_uid_41_5e67add6d5cf8 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5e67add6d5cf8_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5e67add6d5cf8_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1586x300x600x309x_ADSLOT1"></script><div
id=1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/ ><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_44_5e67add6eaf41_rand td-pb-border-top"  data-td-block-uid=td_uid_44_5e67add6eaf41 ><script>var block_td_uid_44_5e67add6eaf41 = new tdBlock();
block_td_uid_44_5e67add6eaf41.id = "td_uid_44_5e67add6eaf41";
block_td_uid_44_5e67add6eaf41.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5e67add6eaf41_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_44_5e67add6eaf41.td_column_number = "1";
block_td_uid_44_5e67add6eaf41.block_type = "td_block_7";
block_td_uid_44_5e67add6eaf41.post_count = "3";
block_td_uid_44_5e67add6eaf41.found_posts = "3464";
block_td_uid_44_5e67add6eaf41.header_color = "";
block_td_uid_44_5e67add6eaf41.ajax_pagination_infinite_stop = "";
block_td_uid_44_5e67add6eaf41.max_num_pages = "1155";
tdBlocksArray.push(block_td_uid_44_5e67add6eaf41);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_44_5e67add6eaf41 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_45_5e67add71be29_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_45_5e67add71be29 ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>550</span></a></li><li><a
href=http://www.therwandan.com/category/news/ >News<span
class=td-cat-no>493</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>418</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>356</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>313</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>307</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>278</span></a></li><li><a
href=http://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>229</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "http://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js'></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5e67add6c8dcc").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5e67add6c8dcc .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5e67add6c8dcc .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5e67add6d5cf8").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5e67add6d5cf8 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5e67add6d5cf8 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13353]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 774/774 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-03-10 15:10:15 by W3 Total Cache
-->