<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><link
type=text/css media=all href=http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_eca91c503cfa46c0620b5f6db1a8d663.css rel=stylesheet><title>RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '695016351', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2014/06/RNC.jpg><meta
name=author content=therwd><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization Comments Feed" href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/feed/> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.2' type=text/css media=all> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript>var cnArgs = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type=text/javascript>var ctPublic = {"_ajax_nonce":"5e0a9f259b","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"c4ca669b27","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Kagame Landed In Belgium To Address Inequality Forum' href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/><meta
name=generator content="WordPress 5.2.2"><link
rel=canonical href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/><link
rel=shortlink href='http://www.therwandan.com/?p=12195'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/amp/>
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-12195 single-format-standard cookies-not-set none rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/>Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/>World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/>Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/>Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/>History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/>Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/>Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/>Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/>politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/>Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/>Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/>
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/>News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5d0a8f7002ba7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5d0a8f7002ba7 ><script>var block_td_uid_1_5d0a8f7002ba7 = new tdBlock();
block_td_uid_1_5d0a8f7002ba7.id = "td_uid_1_5d0a8f7002ba7";
block_td_uid_1_5d0a8f7002ba7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d0a8f7002ba7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5d0a8f7002ba7.td_column_number = "3";
block_td_uid_1_5d0a8f7002ba7.block_type = "td_block_mega_menu";
block_td_uid_1_5d0a8f7002ba7.post_count = "4";
block_td_uid_1_5d0a8f7002ba7.found_posts = "1456";
block_td_uid_1_5d0a8f7002ba7.header_color = "";
block_td_uid_1_5d0a8f7002ba7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d0a8f7002ba7.max_num_pages = "364";
tdBlocksArray.push(block_td_uid_1_5d0a8f7002ba7);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7" id=td_uid_2_5d0a8f70145c0 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value href=http://www.therwandan.com/category/news/>All</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_3_5d0a8f70146df data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/>Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_4_5d0a8f7014828 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/>CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_5_5d0a8f7014971 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/>Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_6_5d0a8f7014aa5 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/>Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_7_5d0a8f7014bd1 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/>Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_8_5d0a8f7014d08 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/>Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5d0a8f7002ba7  id=td_uid_9_5d0a8f7014e31 data-td_block_id=td_uid_1_5d0a8f7002ba7 data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/>World</a></div></div><div
id=td_uid_1_5d0a8f7002ba7 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/ rel=bookmark title="Kagame Landed In Belgium To Address Inequality Forum"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kagame-blx-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/06/kagame-blx-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/06/kagame-blx-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Landed In Belgium To Address Inequality Forum"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/ rel=bookmark title="Kagame Landed In Belgium To Address Inequality Forum">Kagame Landed In Belgium To Address Inequality Forum</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-ordered-young-rwandans-to-swear-to-god-they-would-return-to-rwanda-if-allowed-to-represent-africa-at-a-new-york-city-festival-nearly-half-deflected-to-the-us/ rel=bookmark title="Kagame regime ordered young Rwandans to swear to God they would return to Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/inganzo-ngari-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/06/inganzo-ngari-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/06/inganzo-ngari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame regime ordered young Rwandans to swear to God they would return to Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-ordered-young-rwandans-to-swear-to-god-they-would-return-to-rwanda-if-allowed-to-represent-africa-at-a-new-york-city-festival-nearly-half-deflected-to-the-us/ rel=bookmark title="Kagame regime ordered young Rwandans to swear to God they would return to Rwanda">Kagame regime ordered young Rwandans to swear to God they would&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-minister-and-his-ambassador-to-south-africa-sharply-differed-in-their-accounts-of-nkurunzizas-death-in-cape-town/ rel=bookmark title="Kagame’s Minister And His Ambassador To South Africa Sharply Differed In Their Accounts Of Nkurunziza’s Death In Cape Town"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/karega-Olivier-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/06/karega-Olivier-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/06/karega-Olivier-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Minister And His Ambassador To South Africa Sharply Differed In Their Accounts Of Nkurunziza’s Death In Cape Town"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-minister-and-his-ambassador-to-south-africa-sharply-differed-in-their-accounts-of-nkurunzizas-death-in-cape-town/ rel=bookmark title="Kagame’s Minister And His Ambassador To South Africa Sharply Differed In Their Accounts Of Nkurunziza’s Death In Cape Town">Kagame’s Minister And His Ambassador To South Africa Sharply Differed In&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-celebrated-south-africa-cabinet-reshuffle%e2%80%8a-%e2%80%8athis-may-be-premature/ rel=bookmark title="Kagame Regime Celebrated South Africa Cabinet Reshuffle — This May Be Premature"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/SA-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/05/SA-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/05/SA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Regime Celebrated South Africa Cabinet Reshuffle — This May Be Premature"></a></div>  <a
href=http://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-celebrated-south-africa-cabinet-reshuffle%e2%80%8a-%e2%80%8athis-may-be-premature/ rel=bookmark title="Kagame Regime Celebrated South Africa Cabinet Reshuffle — This May Be Premature">Kagame Regime Celebrated South Africa Cabinet Reshuffle — This May Be Premature</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5d0a8f7002ba7 data-td_block_id=td_uid_1_5d0a8f7002ba7><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5d0a8f7002ba7 data-td_block_id=td_uid_1_5d0a8f7002ba7><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/>Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5d0a8f70475d1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5d0a8f70475d1 ><script>var block_td_uid_10_5d0a8f70475d1 = new tdBlock();
block_td_uid_10_5d0a8f70475d1.id = "td_uid_10_5d0a8f70475d1";
block_td_uid_10_5d0a8f70475d1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5d0a8f70475d1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5d0a8f70475d1.td_column_number = "3";
block_td_uid_10_5d0a8f70475d1.block_type = "td_block_mega_menu";
block_td_uid_10_5d0a8f70475d1.post_count = "4";
block_td_uid_10_5d0a8f70475d1.found_posts = "79";
block_td_uid_10_5d0a8f70475d1.header_color = "";
block_td_uid_10_5d0a8f70475d1.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d0a8f70475d1.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5d0a8f70475d1);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5d0a8f70475d1" id=td_uid_11_5d0a8f70496e7 data-td_block_id=td_uid_10_5d0a8f70475d1 data-td_filter_value href=http://www.therwandan.com/category/multimedia/>All</a><a
class=mega-menu-sub-cat-td_uid_10_5d0a8f70475d1  id=td_uid_12_5d0a8f70497fe data-td_block_id=td_uid_10_5d0a8f70475d1 data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/>Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5d0a8f70475d1  id=td_uid_13_5d0a8f7049993 data-td_block_id=td_uid_10_5d0a8f70475d1 data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/>Video</a></div></div><div
id=td_uid_10_5d0a8f70475d1 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5d0a8f70475d1 data-td_block_id=td_uid_10_5d0a8f70475d1><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5d0a8f70475d1 data-td_block_id=td_uid_10_5d0a8f70475d1><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/>Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5d0a8f7055148_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5d0a8f7055148 ><script>var block_td_uid_14_5d0a8f7055148 = new tdBlock();
block_td_uid_14_5d0a8f7055148.id = "td_uid_14_5d0a8f7055148";
block_td_uid_14_5d0a8f7055148.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5d0a8f7055148_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5d0a8f7055148.td_column_number = "3";
block_td_uid_14_5d0a8f7055148.block_type = "td_block_mega_menu";
block_td_uid_14_5d0a8f7055148.post_count = "4";
block_td_uid_14_5d0a8f7055148.found_posts = "527";
block_td_uid_14_5d0a8f7055148.header_color = "";
block_td_uid_14_5d0a8f7055148.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d0a8f7055148.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_14_5d0a8f7055148);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5d0a8f7055148" id=td_uid_15_5d0a8f7060d6a data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value href=http://www.therwandan.com/category/country/>All</a><a
class=mega-menu-sub-cat-td_uid_14_5d0a8f7055148  id=td_uid_16_5d0a8f7060e66 data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/>Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5d0a8f7055148  id=td_uid_17_5d0a8f7060f80 data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/>History</a><a
class=mega-menu-sub-cat-td_uid_14_5d0a8f7055148  id=td_uid_18_5d0a8f7061091 data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/>Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5d0a8f7055148  id=td_uid_19_5d0a8f706119e data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/>Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5d0a8f7055148  id=td_uid_20_5d0a8f70612e2 data-td_block_id=td_uid_14_5d0a8f7055148 data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/>Security</a></div></div><div
id=td_uid_14_5d0a8f7055148 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-falsely-claimed-that-the-2019-20-budget-proves-rwanda-is-achieving-financial-self-reliance/ rel=bookmark title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-300x208.jpeg 300w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-768x533.jpeg 768w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-100x70.jpeg 100w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-696x483.jpeg 696w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-605x420.jpeg 605w, http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x.jpeg 800w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance."></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-falsely-claimed-that-the-2019-20-budget-proves-rwanda-is-achieving-financial-self-reliance/ rel=bookmark title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance.">Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-and-his-business-empire-were-the-only-winners-from-closure-of-uganda-border/ rel=bookmark title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-and-his-business-empire-were-the-only-winners-from-closure-of-uganda-border/ rel=bookmark title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border">Kagame And His Business Empire Were The Only Winners From Closure&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-economy-remains-tiny-for-various-reasons-not-least-the-minuscule-size-of-the-banking-sector/ rel=bookmark title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-economy-remains-tiny-for-various-reasons-not-least-the-minuscule-size-of-the-banking-sector/ rel=bookmark title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector">Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-signed-us100-million-indian-loan-to-build-special-economic-zones/ rel=bookmark title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-signed-us100-million-indian-loan-to-build-special-economic-zones/ rel=bookmark title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones">Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5d0a8f7055148 data-td_block_id=td_uid_14_5d0a8f7055148><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5d0a8f7055148 data-td_block_id=td_uid_14_5d0a8f7055148><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/>Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5d0a8f7081244_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5d0a8f7081244 ><script>var block_td_uid_21_5d0a8f7081244 = new tdBlock();
block_td_uid_21_5d0a8f7081244.id = "td_uid_21_5d0a8f7081244";
block_td_uid_21_5d0a8f7081244.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5d0a8f7081244_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5d0a8f7081244.td_column_number = "3";
block_td_uid_21_5d0a8f7081244.block_type = "td_block_mega_menu";
block_td_uid_21_5d0a8f7081244.post_count = "5";
block_td_uid_21_5d0a8f7081244.found_posts = "267";
block_td_uid_21_5d0a8f7081244.header_color = "";
block_td_uid_21_5d0a8f7081244.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d0a8f7081244.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_21_5d0a8f7081244);</script><div
id=td_uid_21_5d0a8f7081244 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-is-gone-again-after-a-few-days-in-rwanda/ rel=bookmark title="Kagame Is Gone Again After A Few Days In Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Is Gone Again After A Few Days In Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-is-gone-again-after-a-few-days-in-rwanda/ rel=bookmark title="Kagame Is Gone Again After A Few Days In Rwanda">Kagame Is Gone Again After A Few Days In Rwanda</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-entire-speech-in-burera-was-veiled-threats-against-uganda/ rel=bookmark title="Kagame’s Entire Speech In Burera Was Veiled Threats Against Uganda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/kagame-Burera-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/kagame-Burera-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/kagame-Burera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Entire Speech In Burera Was Veiled Threats Against Uganda"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-entire-speech-in-burera-was-veiled-threats-against-uganda/ rel=bookmark title="Kagame’s Entire Speech In Burera Was Veiled Threats Against Uganda">Kagame’s Entire Speech In Burera Was Veiled Threats Against Uganda</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-government-now-says-100-rwandans-will-have-access-to-clean-water-and-electricity-by-2024/ rel=bookmark title="Kagame government now says 100% Rwandans will have access to clean water and electricity by 2024."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/energy-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/05/energy-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/05/energy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame government now says 100% Rwandans will have access to clean water and electricity by 2024."></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-government-now-says-100-rwandans-will-have-access-to-clean-water-and-electricity-by-2024/ rel=bookmark title="Kagame government now says 100% Rwandans will have access to clean water and electricity by 2024.">Kagame government now says 100% Rwandans will have access to clean&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandathe-management-of-king-faisal-hospital-is-back-in-the-governments-hands/ rel=bookmark title="Rwanda:The management of King Faisal Hospital is back in the Government’s hands"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/King-Faysal-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/King-Faysal-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/King-Faysal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda:The management of King Faisal Hospital is back in the Government’s hands"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandathe-management-of-king-faisal-hospital-is-back-in-the-governments-hands/ rel=bookmark title="Rwanda:The management of King Faisal Hospital is back in the Government’s hands">Rwanda:The management of King Faisal Hospital is back in the Government’s&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-survivor-testimony-on-the-war-in-rwanda/ rel=bookmark title="Genocide survivor testimony on the war in Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/rwanda-claude-gatebuke-genocide-survivor-2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Genocide survivor testimony on the war in Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-survivor-testimony-on-the-war-in-rwanda/ rel=bookmark title="Genocide survivor testimony on the war in Rwanda">Genocide survivor testimony on the war in Rwanda</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5d0a8f7081244 data-td_block_id=td_uid_21_5d0a8f7081244><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5d0a8f7081244 data-td_block_id=td_uid_21_5d0a8f7081244><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/>Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5d0a8f7088a37_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5d0a8f7088a37 ><script>var block_td_uid_22_5d0a8f7088a37 = new tdBlock();
block_td_uid_22_5d0a8f7088a37.id = "td_uid_22_5d0a8f7088a37";
block_td_uid_22_5d0a8f7088a37.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5d0a8f7088a37_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5d0a8f7088a37.td_column_number = "3";
block_td_uid_22_5d0a8f7088a37.block_type = "td_block_mega_menu";
block_td_uid_22_5d0a8f7088a37.post_count = "5";
block_td_uid_22_5d0a8f7088a37.found_posts = "501";
block_td_uid_22_5d0a8f7088a37.header_color = "";
block_td_uid_22_5d0a8f7088a37.ajax_pagination_infinite_stop = "";
block_td_uid_22_5d0a8f7088a37.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_22_5d0a8f7088a37);</script><div
id=td_uid_22_5d0a8f7088a37 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-fed-nigerians-a-flattery-and-a-big-lie-in-his-speech-on-corruption/ rel=bookmark title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kg-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/06/kg-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/06/kg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-fed-nigerians-a-flattery-and-a-big-lie-in-his-speech-on-corruption/ rel=bookmark title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption">Kagame Fed Nigerians A Flattery And A Big Lie In His&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-runs-rwanda-as-an-absentee-boss/ rel=bookmark title="Kagame runs Rwanda as an absentee boss."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame runs Rwanda as an absentee boss."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-runs-rwanda-as-an-absentee-boss/ rel=bookmark title="Kagame runs Rwanda as an absentee boss.">Kagame runs Rwanda as an absentee boss.</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-runs-rwanda-from-abroad-via-his-cellphone-between-overseas-conferencing-and-basketball-kagame-convened-his-so-called-cabinet-only-twice-in-five-months/ rel=bookmark title="Kagame Runs Rwanda From Abroad Via His Cellphone. Between Overseas Conferencing And Basketball, Kagame Convened His So-Called Cabinet Only Twice In Five Months."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/ange-Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/ange-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/ange-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Runs Rwanda From Abroad Via His Cellphone. Between Overseas Conferencing And Basketball, Kagame Convened His So-Called Cabinet Only Twice In Five Months."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-runs-rwanda-from-abroad-via-his-cellphone-between-overseas-conferencing-and-basketball-kagame-convened-his-so-called-cabinet-only-twice-in-five-months/ rel=bookmark title="Kagame Runs Rwanda From Abroad Via His Cellphone. Between Overseas Conferencing And Basketball, Kagame Convened His So-Called Cabinet Only Twice In Five Months.">Kagame Runs Rwanda From Abroad Via His Cellphone. Between Overseas Conferencing&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-please-read-nelson-mandelas-speech-i-am-prepared-to-die-sankara-you-just-imprisoned-would-express-exactly-the-same-reason-for-risking-his-life-to-fight-you/ rel=bookmark title="Kagame, please read Nelson Mandela’s speech ”I Am Prepared to Die.” Sankara you just imprisoned would express exactly the same reason for risking his life to fight you."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/sa1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame, please read Nelson Mandela’s speech ”I Am Prepared to Die.” Sankara you just imprisoned would express exactly the same reason for risking his life to fight you."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-please-read-nelson-mandelas-speech-i-am-prepared-to-die-sankara-you-just-imprisoned-would-express-exactly-the-same-reason-for-risking-his-life-to-fight-you/ rel=bookmark title="Kagame, please read Nelson Mandela’s speech ”I Am Prepared to Die.” Sankara you just imprisoned would express exactly the same reason for risking his life to fight you.">Kagame, please read Nelson Mandela’s speech ”I Am Prepared to Die.”&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-boasted-about-killing-sendashonga-in-kenya-his-wife-requested-kenya-to-indict-the-killers/ rel=bookmark title="Kagame Boasted About Killing Sendashonga In Kenya. His Wife Requested Kenya To Indict The Killers."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Seth-Sendashonga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Boasted About Killing Sendashonga In Kenya. His Wife Requested Kenya To Indict The Killers."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-boasted-about-killing-sendashonga-in-kenya-his-wife-requested-kenya-to-indict-the-killers/ rel=bookmark title="Kagame Boasted About Killing Sendashonga In Kenya. His Wife Requested Kenya To Indict The Killers.">Kagame Boasted About Killing Sendashonga In Kenya. His Wife Requested Kenya&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5d0a8f7088a37 data-td_block_id=td_uid_22_5d0a8f7088a37><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5d0a8f7088a37 data-td_block_id=td_uid_22_5d0a8f7088a37><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/>Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5d0a8f70932d8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5d0a8f70932d8 ><script>var block_td_uid_23_5d0a8f70932d8 = new tdBlock();
block_td_uid_23_5d0a8f70932d8.id = "td_uid_23_5d0a8f70932d8";
block_td_uid_23_5d0a8f70932d8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5d0a8f70932d8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5d0a8f70932d8.td_column_number = "3";
block_td_uid_23_5d0a8f70932d8.block_type = "td_block_mega_menu";
block_td_uid_23_5d0a8f70932d8.post_count = "4";
block_td_uid_23_5d0a8f70932d8.found_posts = "434";
block_td_uid_23_5d0a8f70932d8.header_color = "";
block_td_uid_23_5d0a8f70932d8.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d0a8f70932d8.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_23_5d0a8f70932d8);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5d0a8f70932d8" id=td_uid_24_5d0a8f709ade6 data-td_block_id=td_uid_23_5d0a8f70932d8 data-td_filter_value href=http://www.therwandan.com/category/politics/>All</a><a
class=mega-menu-sub-cat-td_uid_23_5d0a8f70932d8  id=td_uid_25_5d0a8f709af0f data-td_block_id=td_uid_23_5d0a8f70932d8 data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/>Events</a><a
class=mega-menu-sub-cat-td_uid_23_5d0a8f70932d8  id=td_uid_26_5d0a8f709b02b data-td_block_id=td_uid_23_5d0a8f70932d8 data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/>politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5d0a8f70932d8  id=td_uid_27_5d0a8f709b138 data-td_block_id=td_uid_23_5d0a8f70932d8 data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></div></div><div
id=td_uid_23_5d0a8f70932d8 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ rel=bookmark title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/06/RNC-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2014/06/RNC-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2014/06/RNC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ rel=bookmark title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization">RNC Press Release on Government of Rwanda continuing to label RNC&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-mrcd-denies-the-allegations-of-cooperation-with-uganda-and-burundi/ rel=bookmark title="The MRCD denies the allegations of cooperation with Uganda and Burundi"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The MRCD denies the allegations of cooperation with Uganda and Burundi"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-mrcd-denies-the-allegations-of-cooperation-with-uganda-and-burundi/ rel=bookmark title="The MRCD denies the allegations of cooperation with Uganda and Burundi">The MRCD denies the allegations of cooperation with Uganda and Burundi</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-appearance-of-major-callixte-nsabimana-sankara/ rel=bookmark title="The appearance of Major Callixte Nsabimana Sankara"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The appearance of Major Callixte Nsabimana Sankara"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-appearance-of-major-callixte-nsabimana-sankara/ rel=bookmark title="The appearance of Major Callixte Nsabimana Sankara">The appearance of Major Callixte Nsabimana Sankara</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/our-comrade-major-sankara-was-shown-as-a-banana-trunk-paul-rusesabagina/ rel=bookmark title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/sa1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/our-comrade-major-sankara-was-shown-as-a-banana-trunk-paul-rusesabagina/ rel=bookmark title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina">Our comrade Major Sankara was shown as a banana trunk: Paul&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5d0a8f70932d8 data-td_block_id=td_uid_23_5d0a8f70932d8><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5d0a8f70932d8 data-td_block_id=td_uid_23_5d0a8f70932d8><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/>
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Politics" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/politics/><span
itemprop=title>Politics</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Press Release" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/politics/press-release/><span
itemprop=title>Press Release</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "RNC Press Release on Government of Rwanda continuing to label RNC a..."><meta
itemprop=url content = "http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/">RNC Press Release on Government of Rwanda continuing to label RNC a...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-12195 class="post-12195 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/politics/>Politics</a></li><li
class=entry-category><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></li></ul><header
class=td-post-title><h1 class="entry-title">RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-19T19:39:08+00:00 >June 19, 2019</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization&url=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/&amp;media=http://www.therwandan.com/wp-content/uploads/2014/06/RNC.jpg&description=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization%20-%20http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ data-text="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure
class="wp-block-image is-resized"><img
src=http://www.therwandan.com/wp-content/uploads/2019/06/rnc.jpg alt class=wp-image-12196 width=625 height=883 srcset="http://www.therwandan.com/wp-content/uploads/2019/06/rnc.jpg 595w, http://www.therwandan.com/wp-content/uploads/2019/06/rnc-212x300.jpg 212w, http://www.therwandan.com/wp-content/uploads/2019/06/rnc-297x420.jpg 297w" sizes="(max-width: 625px) 100vw, 625px"></figure><div
class="td-a-rec td-a-rec-id-content_bottom  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1588x728x90x309x_ADSLOT1"></script><div
id=1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div
id=M212118ScriptRootC242311><div
id=M212118PreloadC242311>
Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div>
 <script id=mNCC language=javascript>medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization&url=http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/&amp;media=http://www.therwandan.com/wp-content/uploads/2014/06/RNC.jpg&description=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RNC+Press+Release+on+Government+of+Rwanda+continuing+to+label+RNC+a+terrorist+organization%20-%20http%3A%2F%2Fwww.therwandan.com%2Frnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ data-text="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/>Kagame Landed In Belgium To Address Inequality Forum</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwd/>therwd</a></span></div>  <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwd></span><meta
itemprop=datePublished content=2019-06-19T19:39:08+00:00><meta
itemprop=dateModified content=2019-06-19T19:39:09+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2014/06/RNC.jpg><meta
itemprop=width content=600><meta
itemprop=height content=600></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_31_5d0a8f70af2e3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_31_5d0a8f70af2e3 ><script>var block_td_uid_31_5d0a8f70af2e3 = new tdBlock();
block_td_uid_31_5d0a8f70af2e3.id = "td_uid_31_5d0a8f70af2e3";
block_td_uid_31_5d0a8f70af2e3.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5d0a8f70af2e3_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12195,"live_filter_cur_post_author":"1"}';
block_td_uid_31_5d0a8f70af2e3.td_column_number = "3";
block_td_uid_31_5d0a8f70af2e3.block_type = "td_block_related_posts";
block_td_uid_31_5d0a8f70af2e3.post_count = "9";
block_td_uid_31_5d0a8f70af2e3.found_posts = "146";
block_td_uid_31_5d0a8f70af2e3.header_color = "";
block_td_uid_31_5d0a8f70af2e3.ajax_pagination_infinite_stop = "";
block_td_uid_31_5d0a8f70af2e3.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_31_5d0a8f70af2e3);</script><h4 class="td-related-title"><a
id=td_uid_32_5d0a8f70b0edd class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5d0a8f70af2e3 href=#>RELATED ARTICLES</a><a
id=td_uid_33_5d0a8f70b0f1d class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5d0a8f70af2e3 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_31_5d0a8f70af2e3 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-mrcd-denies-the-allegations-of-cooperation-with-uganda-and-burundi/ rel=bookmark title="The MRCD denies the allegations of cooperation with Uganda and Burundi"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The MRCD denies the allegations of cooperation with Uganda and Burundi"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-mrcd-denies-the-allegations-of-cooperation-with-uganda-and-burundi/ rel=bookmark title="The MRCD denies the allegations of cooperation with Uganda and Burundi">The MRCD denies the allegations of cooperation with Uganda and Burundi</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-appearance-of-major-callixte-nsabimana-sankara/ rel=bookmark title="The appearance of Major Callixte Nsabimana Sankara"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The appearance of Major Callixte Nsabimana Sankara"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-appearance-of-major-callixte-nsabimana-sankara/ rel=bookmark title="The appearance of Major Callixte Nsabimana Sankara">The appearance of Major Callixte Nsabimana Sankara</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/our-comrade-major-sankara-was-shown-as-a-banana-trunk-paul-rusesabagina/ rel=bookmark title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2019/05/sa1-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2019/05/sa1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/our-comrade-major-sankara-was-shown-as-a-banana-trunk-paul-rusesabagina/ rel=bookmark title="Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina">Our comrade Major Sankara was shown as a banana trunk: Paul Rusesabagina</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/sos-rwanda-when-a-system-kills-the-soul-of-its-people/ rel=bookmark title="SOS RWANDA: WHEN A SYSTEM KILLS THE SOUL OF ITS PEOPLE."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="SOS RWANDA: WHEN A SYSTEM KILLS THE SOUL OF ITS PEOPLE."></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sos-rwanda-when-a-system-kills-the-soul-of-its-people/ rel=bookmark title="SOS RWANDA: WHEN A SYSTEM KILLS THE SOUL OF ITS PEOPLE.">SOS RWANDA: WHEN A SYSTEM KILLS THE SOUL OF ITS PEOPLE.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-latest-scandal-the-shepherd-who-raised-alarm-over-the-dumped-body-of-murdered-anselme-mutuyimana-arrested-by-the-rwandan-investigation-bureau/ rel=bookmark title="RWANDA LATEST SCANDAL: THE SHEPHERD WHO RAISED ALARM OVER THE DUMPED BODY OF MURDERED ANSELME MUTUYIMANA ARRESTED BY THE RWANDAN INVESTIGATION BUREAU."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/03/Anselme-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA LATEST SCANDAL: THE SHEPHERD WHO RAISED ALARM OVER THE DUMPED BODY OF MURDERED ANSELME MUTUYIMANA ARRESTED BY THE RWANDAN INVESTIGATION BUREAU."></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-latest-scandal-the-shepherd-who-raised-alarm-over-the-dumped-body-of-murdered-anselme-mutuyimana-arrested-by-the-rwandan-investigation-bureau/ rel=bookmark title="RWANDA LATEST SCANDAL: THE SHEPHERD WHO RAISED ALARM OVER THE DUMPED BODY OF MURDERED ANSELME MUTUYIMANA ARRESTED BY THE RWANDAN INVESTIGATION BUREAU.">RWANDA LATEST SCANDAL: THE SHEPHERD WHO RAISED ALARM OVER THE DUMPED BODY OF MURDERED ANSELME MUTUYIMANA ARRESTED BY THE RWANDAN INVESTIGATION BUREAU.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-a-regime-on-the-brink-heads-of-foreign-missions-called-to-help-in-the-repression-of-critics-across-borders/ rel=bookmark title="RWANDA: A REGIME ON THE BRINK: HEADS OF FOREIGN MISSIONS  CALLED TO HELP  IN THE REPRESSION OF CRITICS ACROSS BORDERS."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/p5-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/10/p5-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/p5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA: A REGIME ON THE BRINK: HEADS OF FOREIGN MISSIONS  CALLED TO HELP  IN THE REPRESSION OF CRITICS ACROSS BORDERS."></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-a-regime-on-the-brink-heads-of-foreign-missions-called-to-help-in-the-repression-of-critics-across-borders/ rel=bookmark title="RWANDA: A REGIME ON THE BRINK: HEADS OF FOREIGN MISSIONS  CALLED TO HELP  IN THE REPRESSION OF CRITICS ACROSS BORDERS.">RWANDA: A REGIME ON THE BRINK: HEADS OF FOREIGN MISSIONS  CALLED TO HELP  IN THE REPRESSION OF CRITICS ACROSS BORDERS.</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/major-sankaras-kidnapping-mrcd-press-release/ rel=bookmark title="Major SANKARA’S KIDNAPPING: MRCD Press Release"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/07/callixte-Sankara-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2018/07/callixte-Sankara-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/07/callixte-Sankara-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Major SANKARA’S KIDNAPPING: MRCD Press Release"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/major-sankaras-kidnapping-mrcd-press-release/ rel=bookmark title="Major SANKARA’S KIDNAPPING: MRCD Press Release">Major SANKARA’S KIDNAPPING: MRCD Press Release</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-latest-lie-by-dr-richard-sezibera-and-the-manipulation-of-the-rpf-regime/ rel=bookmark title="RWANDA: THE LATEST LIE BY  DR. RICHARD SEZIBERA AND THE MANIPULATION OF THE RPF REGIME"><img
width=218 height=147 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/fdu-inkingi-218x147.jpg alt title="RWANDA: THE LATEST LIE BY  DR. RICHARD SEZIBERA AND THE MANIPULATION OF THE RPF REGIME"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-latest-lie-by-dr-richard-sezibera-and-the-manipulation-of-the-rpf-regime/ rel=bookmark title="RWANDA: THE LATEST LIE BY  DR. RICHARD SEZIBERA AND THE MANIPULATION OF THE RPF REGIME">RWANDA: THE LATEST LIE BY  DR. RICHARD SEZIBERA AND THE MANIPULATION OF THE RPF REGIME</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-the-defence-asks-the-court-to-dismiss-charges-against-fdu-inkingi-political-prisoners/ rel=bookmark title="RWANDA: THE DEFENCE ASKS THE COURT TO DISMISS CHARGES AGAINST FDU-INKINGI POLITICAL PRISONERS."><img
width=218 height=147 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/fdu-inkingi-218x147.jpg alt title="RWANDA: THE DEFENCE ASKS THE COURT TO DISMISS CHARGES AGAINST FDU-INKINGI POLITICAL PRISONERS."></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-the-defence-asks-the-court-to-dismiss-charges-against-fdu-inkingi-political-prisoners/ rel=bookmark title="RWANDA: THE DEFENCE ASKS THE COURT TO DISMISS CHARGES AGAINST FDU-INKINGI POLITICAL PRISONERS.">RWANDA: THE DEFENCE ASKS THE COURT TO DISMISS CHARGES AGAINST FDU-INKINGI POLITICAL PRISONERS.</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5d0a8f70af2e3 data-td_block_id=td_uid_31_5d0a8f70af2e3><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_31_5d0a8f70af2e3 data-td_block_id=td_uid_31_5d0a8f70af2e3><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5d0a8f70b70a3_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_36_5d0a8f70b74a9_rand td-pb-border-top"  data-td-block-uid=td_uid_36_5d0a8f70b74a9 > <script>var block_td_uid_36_5d0a8f70b74a9 = new tdBlock();
block_td_uid_36_5d0a8f70b74a9.id = "td_uid_36_5d0a8f70b74a9";
block_td_uid_36_5d0a8f70b74a9.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5d0a8f70b74a9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5d0a8f70b74a9.td_column_number = "1";
block_td_uid_36_5d0a8f70b74a9.block_type = "td_block_slide";
block_td_uid_36_5d0a8f70b74a9.post_count = "10";
block_td_uid_36_5d0a8f70b74a9.found_posts = "3131";
block_td_uid_36_5d0a8f70b74a9.header_color = "#de83f1";
block_td_uid_36_5d0a8f70b74a9.ajax_pagination_infinite_stop = "";
block_td_uid_36_5d0a8f70b74a9.max_num_pages = "314";
tdBlocksArray.push(block_td_uid_36_5d0a8f70b74a9);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_36_5d0a8f70b74a9 class=td_block_inner><div
id=td_uid_37_5d0a8f70b8aea class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_37_5d0a8f70b8aea_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ rel=bookmark title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/06/RNC-324x400.jpg alt title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/>Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rnc-press-release-on-government-of-rwanda-continuing-to-label-rnc-a-terrorist-organization/ rel=bookmark title="RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization">RNC Press Release on Government of Rwanda continuing to label RNC a terrorist organization</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-19T19:39:08+00:00 >June 19, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/ rel=bookmark title="Kagame Landed In Belgium To Address Inequality Forum"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kagame-blx-324x400.jpg alt title="Kagame Landed In Belgium To Address Inequality Forum"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/>World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-landed-in-belgium-to-address-inequality-forum/ rel=bookmark title="Kagame Landed In Belgium To Address Inequality Forum">Kagame Landed In Belgium To Address Inequality Forum</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-18T22:08:59+00:00 >June 18, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-regime-falsely-claimed-that-the-2019-20-budget-proves-rwanda-is-achieving-financial-self-reliance/ rel=bookmark title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/1_oDo2lF2ccdzVu0nBPfRcQ@2x-324x400.jpeg alt title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-regime-falsely-claimed-that-the-2019-20-budget-proves-rwanda-is-achieving-financial-self-reliance/ rel=bookmark title="Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance.">Kagame regime falsely claimed that the 2019/20 budget proves Rwanda is achieving financial self-reliance.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-16T01:12:33+00:00 >June 16, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-and-his-business-empire-were-the-only-winners-from-closure-of-uganda-border/ rel=bookmark title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-and-his-business-empire-were-the-only-winners-from-closure-of-uganda-border/ rel=bookmark title="Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border">Kagame And His Business Empire Were The Only Winners From Closure Of Uganda Border</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-14T19:42:05+00:00 >June 14, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-fed-nigerians-a-flattery-and-a-big-lie-in-his-speech-on-corruption/ rel=bookmark title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/06/kg-324x400.png alt title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/>Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-fed-nigerians-a-flattery-and-a-big-lie-in-his-speech-on-corruption/ rel=bookmark title="Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption">Kagame Fed Nigerians A Flattery And A Big Lie In His Speech On Corruption</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-14T19:34:30+00:00 >June 14, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-is-gone-again-after-a-few-days-in-rwanda/ rel=bookmark title="Kagame Is Gone Again After A Few Days In Rwanda"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="Kagame Is Gone Again After A Few Days In Rwanda"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-is-gone-again-after-a-few-days-in-rwanda/ rel=bookmark title="Kagame Is Gone Again After A Few Days In Rwanda">Kagame Is Gone Again After A Few Days In Rwanda</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-11T03:51:56+00:00 >June 11, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-economy-remains-tiny-for-various-reasons-not-least-the-minuscule-size-of-the-banking-sector/ rel=bookmark title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/05/kagame-324x400.jpg alt title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-economy-remains-tiny-for-various-reasons-not-least-the-minuscule-size-of-the-banking-sector/ rel=bookmark title="Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector">Kagame’s Economy Remains Tiny For Various Reasons Not Least The Minuscule Size Of The Banking Sector</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-11T03:47:35+00:00 >June 11, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-signed-us100-million-indian-loan-to-build-special-economic-zones/ rel=bookmark title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/kaga-696x444-324x400.png alt title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-signed-us100-million-indian-loan-to-build-special-economic-zones/ rel=bookmark title="Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones">Kagame Signed US$100 Million Indian Loan To Build Special Economic Zones</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-09T11:05:55+00:00 >June 9, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-ended-his-awol%f0%9f%98%82/ rel=bookmark title="Kagame Ended His AWOL&#x1f602;"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-324x400.jpg alt title="Kagame Ended His AWOL&#x1f602;"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/>Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-ended-his-awol%f0%9f%98%82/ rel=bookmark title="Kagame Ended His AWOL&#x1f602;">Kagame Ended His AWOL&#x1f602;</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-08T12:40:42+00:00 >June 8, 2019</time></span></div></div></div><div
id=td_uid_37_5d0a8f70b8aea_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-runs-rwanda-as-an-absentee-boss/ rel=bookmark title="Kagame runs Rwanda as an absentee boss."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="Kagame runs Rwanda as an absentee boss."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/>Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-runs-rwanda-as-an-absentee-boss/ rel=bookmark title="Kagame runs Rwanda as an absentee boss.">Kagame runs Rwanda as an absentee boss.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-06-04T20:10:56+00:00 >June 4, 2019</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_39_5d0a8f70be80d_rand td-pb-border-top"  data-td-block-uid=td_uid_39_5d0a8f70be80d ><script>var block_td_uid_39_5d0a8f70be80d = new tdBlock();
block_td_uid_39_5d0a8f70be80d.id = "td_uid_39_5d0a8f70be80d";
block_td_uid_39_5d0a8f70be80d.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5d0a8f70be80d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5d0a8f70be80d.td_column_number = "1";
block_td_uid_39_5d0a8f70be80d.block_type = "td_block_slide";
block_td_uid_39_5d0a8f70be80d.post_count = "20";
block_td_uid_39_5d0a8f70be80d.found_posts = "21";
block_td_uid_39_5d0a8f70be80d.header_color = "#";
block_td_uid_39_5d0a8f70be80d.ajax_pagination_infinite_stop = "";
block_td_uid_39_5d0a8f70be80d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_39_5d0a8f70be80d);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></h4></div><div
id=td_uid_39_5d0a8f70be80d class=td_block_inner><div
id=td_uid_40_5d0a8f70c1f42 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_40_5d0a8f70c1f42_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/>Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_40_5d0a8f70c1f42_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/>CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1586x300x600x309x_ADSLOT1"></script><div
id=1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_43_5d0a8f70d05ae_rand td-pb-border-top"  data-td-block-uid=td_uid_43_5d0a8f70d05ae ><script>var block_td_uid_43_5d0a8f70d05ae = new tdBlock();
block_td_uid_43_5d0a8f70d05ae.id = "td_uid_43_5d0a8f70d05ae";
block_td_uid_43_5d0a8f70d05ae.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5d0a8f70d05ae_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5d0a8f70d05ae.td_column_number = "1";
block_td_uid_43_5d0a8f70d05ae.block_type = "td_block_7";
block_td_uid_43_5d0a8f70d05ae.post_count = "3";
block_td_uid_43_5d0a8f70d05ae.found_posts = "3131";
block_td_uid_43_5d0a8f70d05ae.header_color = "";
block_td_uid_43_5d0a8f70d05ae.ajax_pagination_infinite_stop = "";
block_td_uid_43_5d0a8f70d05ae.max_num_pages = "1044";
tdBlocksArray.push(block_td_uid_43_5d0a8f70d05ae);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_43_5d0a8f70d05ae class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_44_5d0a8f70ef126_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_44_5d0a8f70ef126 ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/>Opinion<span
class=td-cat-no>501</span></a></li><li><a
href=http://www.therwandan.com/category/news/>News<span
class=td-cat-no>493</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/>Rwanda<span
class=td-cat-no>386</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/>Great lakes<span
class=td-cat-no>325</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/>Economy<span
class=td-cat-no>271</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/>Analysis<span
class=td-cat-no>267</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/>Africa<span
class=td-cat-no>256</span></a></li><li><a
href=http://www.therwandan.com/category/politics/>Politics<span
class=td-cat-no>231</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/>World<span
class=td-cat-no>213</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div
id=wpcp-error-message class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script> <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_37_5d0a8f70b8aea").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_37_5d0a8f70b8aea .prevButton"),
        navNextSelector: jQuery("#td_uid_37_5d0a8f70b8aea .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_40_5d0a8f70c1f42").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_40_5d0a8f70c1f42 .prevButton"),
        navNextSelector: jQuery("#td_uid_40_5d0a8f70c1f42 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12195]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div
class=cookie-notice-container><span
id=cn-notice-text>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div> <script type=text/javascript defer src=http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_f3fa5bd3a12529767b9f25993c50aab7.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 778/778 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2019-06-19 19:39:29 by W3 Total Cache
-->