<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>Rwanda-02.04.2020-update on COVID-19: 84 cases | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51.png><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Rwanda-02.04.2020-update on COVID-19: 84 cases Comments Feed" href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='http://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='http://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='http://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript>var cnArgs = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type=text/javascript>var ctPublic = {"_ajax_nonce":"f3209c557d","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script> <script type=text/javascript>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script> <script type=text/javascript>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"056736c4e0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='01.04.2020:Rwanda/Coronavirus update-82 cases' href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ ><link
rel=next title='Kagame’s Economy Is The First To Collapse In Africa Due To Covid19' href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ ><meta
name=generator content="WordPress 5.4"><link
rel=canonical href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ ><link
rel=shortlink href='http://www.therwandan.com/?p=13525'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-13525 single-format-standard cookies-not-set rwanda-02-04-2020-update-on-covid-19-84-cases single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5e86cf3f8a21b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5e86cf3f8a21b ><script>var block_td_uid_1_5e86cf3f8a21b = new tdBlock();
block_td_uid_1_5e86cf3f8a21b.id = "td_uid_1_5e86cf3f8a21b";
block_td_uid_1_5e86cf3f8a21b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e86cf3f8a21b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5e86cf3f8a21b.td_column_number = "3";
block_td_uid_1_5e86cf3f8a21b.block_type = "td_block_mega_menu";
block_td_uid_1_5e86cf3f8a21b.post_count = "4";
block_td_uid_1_5e86cf3f8a21b.found_posts = "1600";
block_td_uid_1_5e86cf3f8a21b.header_color = "";
block_td_uid_1_5e86cf3f8a21b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e86cf3f8a21b.max_num_pages = "400";
tdBlocksArray.push(block_td_uid_1_5e86cf3f8a21b);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b" id=td_uid_2_5e86cf3fa58c7 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value href=http://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_3_5e86cf3fa5a46 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_4_5e86cf3fa5bc8 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_5_5e86cf3fa5d93 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_6_5e86cf3fa5f0b data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_7_5e86cf3fa6057 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_8_5e86cf3fa61b3 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5e86cf3f8a21b  id=td_uid_9_5e86cf3fa62f2 data-td_block_id=td_uid_1_5e86cf3f8a21b data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5e86cf3f8a21b class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-dream-of-oneweb-internet-crashed-after-his-16-year-bittersweet-relationship-with-wyler-the-founder/ rel=bookmark title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/04/kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/04/kagame-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2020/04/kagame-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-dream-of-oneweb-internet-crashed-after-his-16-year-bittersweet-relationship-with-wyler-the-founder/ rel=bookmark title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder">Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ rel=bookmark title="Rwanda-02.04.2020-update on COVID-19: 84 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-534x367.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda-02.04.2020-update on COVID-19: 84 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ rel=bookmark title="Rwanda-02.04.2020-update on COVID-19: 84 cases">Rwanda-02.04.2020-update on COVID-19: 84 cases</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-616x420.png 616w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31.png 901w" sizes="(max-width: 218px) 100vw, 218px" alt title="01.04.2020:Rwanda/Coronavirus update-82 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases">01.04.2020:Rwanda/Coronavirus update-82 cases</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda/Update on Coronavirus:75 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases">Rwanda/Update on Coronavirus:75 cases</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5e86cf3f8a21b data-td_block_id=td_uid_1_5e86cf3f8a21b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5e86cf3f8a21b data-td_block_id=td_uid_1_5e86cf3f8a21b><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5e86cf3fe5e4a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5e86cf3fe5e4a ><script>var block_td_uid_10_5e86cf3fe5e4a = new tdBlock();
block_td_uid_10_5e86cf3fe5e4a.id = "td_uid_10_5e86cf3fe5e4a";
block_td_uid_10_5e86cf3fe5e4a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e86cf3fe5e4a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5e86cf3fe5e4a.td_column_number = "3";
block_td_uid_10_5e86cf3fe5e4a.block_type = "td_block_mega_menu";
block_td_uid_10_5e86cf3fe5e4a.post_count = "4";
block_td_uid_10_5e86cf3fe5e4a.found_posts = "79";
block_td_uid_10_5e86cf3fe5e4a.header_color = "";
block_td_uid_10_5e86cf3fe5e4a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e86cf3fe5e4a.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5e86cf3fe5e4a);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5e86cf3fe5e4a" id=td_uid_11_5e86cf3fe8cc9 data-td_block_id=td_uid_10_5e86cf3fe5e4a data-td_filter_value href=http://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5e86cf3fe5e4a  id=td_uid_12_5e86cf3fe8e1b data-td_block_id=td_uid_10_5e86cf3fe5e4a data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5e86cf3fe5e4a  id=td_uid_13_5e86cf3fe8f86 data-td_block_id=td_uid_10_5e86cf3fe5e4a data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5e86cf3fe5e4a class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5e86cf3fe5e4a data-td_block_id=td_uid_10_5e86cf3fe5e4a><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5e86cf3fe5e4a data-td_block_id=td_uid_10_5e86cf3fe5e4a><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5e86cf4004285_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5e86cf4004285 ><script>var block_td_uid_14_5e86cf4004285 = new tdBlock();
block_td_uid_14_5e86cf4004285.id = "td_uid_14_5e86cf4004285";
block_td_uid_14_5e86cf4004285.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e86cf4004285_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5e86cf4004285.td_column_number = "3";
block_td_uid_14_5e86cf4004285.block_type = "td_block_mega_menu";
block_td_uid_14_5e86cf4004285.post_count = "4";
block_td_uid_14_5e86cf4004285.found_posts = "618";
block_td_uid_14_5e86cf4004285.header_color = "";
block_td_uid_14_5e86cf4004285.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e86cf4004285.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_14_5e86cf4004285);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e86cf4004285" id=td_uid_15_5e86cf400f806 data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value href=http://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5e86cf4004285  id=td_uid_16_5e86cf400f964 data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5e86cf4004285  id=td_uid_17_5e86cf400fad9 data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5e86cf4004285  id=td_uid_18_5e86cf400fc3b data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5e86cf4004285  id=td_uid_19_5e86cf400fdac data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5e86cf4004285  id=td_uid_20_5e86cf400ff0b data-td_block_id=td_uid_14_5e86cf4004285 data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5e86cf4004285 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-government-receives-us109-4-million-imf-credit-to-fight-covid-19/ rel=bookmark title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-government-receives-us109-4-million-imf-credit-to-fight-covid-19/ rel=bookmark title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19">Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ rel=bookmark title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/Kagame-begging-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/01/Kagame-begging-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/01/Kagame-begging-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ rel=bookmark title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19">Kagame’s Economy Is The First To Collapse In Africa Due To&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-brief-history-of-social-media-influencers/ rel=bookmark title="A Brief History of Social Media Influencers"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/interaction-1233873_960_720-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/interaction-1233873_960_720-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/interaction-1233873_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="A Brief History of Social Media Influencers"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-brief-history-of-social-media-influencers/ rel=bookmark title="A Brief History of Social Media Influencers">A Brief History of Social Media Influencers</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-should-worry-less-about-hosting-commonwealth-and-more-about-qatars-investments-in-rwandair-and-new-airport/ rel=bookmark title="Kagame Should Worry Less About Hosting Commonwealth And More About Qatar’s Investments In RwandAir And New Airport."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/12/qatar-rwanda1-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/12/qatar-rwanda1-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/12/qatar-rwanda1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Should Worry Less About Hosting Commonwealth And More About Qatar’s Investments In RwandAir And New Airport."></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-should-worry-less-about-hosting-commonwealth-and-more-about-qatars-investments-in-rwandair-and-new-airport/ rel=bookmark title="Kagame Should Worry Less About Hosting Commonwealth And More About Qatar’s Investments In RwandAir And New Airport.">Kagame Should Worry Less About Hosting Commonwealth And More About Qatar’s&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5e86cf4004285 data-td_block_id=td_uid_14_5e86cf4004285><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5e86cf4004285 data-td_block_id=td_uid_14_5e86cf4004285><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5e86cf403d2e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5e86cf403d2e7 ><script>var block_td_uid_21_5e86cf403d2e7 = new tdBlock();
block_td_uid_21_5e86cf403d2e7.id = "td_uid_21_5e86cf403d2e7";
block_td_uid_21_5e86cf403d2e7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5e86cf403d2e7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5e86cf403d2e7.td_column_number = "3";
block_td_uid_21_5e86cf403d2e7.block_type = "td_block_mega_menu";
block_td_uid_21_5e86cf403d2e7.post_count = "5";
block_td_uid_21_5e86cf403d2e7.found_posts = "311";
block_td_uid_21_5e86cf403d2e7.header_color = "";
block_td_uid_21_5e86cf403d2e7.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e86cf403d2e7.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_21_5e86cf403d2e7);</script><div
id=td_uid_21_5e86cf403d2e7 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-covid-19-another-lunatic-measure/ rel=bookmark title="Rwanda, Covid-19: another lunatic measure!"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/REB-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/REB-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/REB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda, Covid-19: another lunatic measure!"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-covid-19-another-lunatic-measure/ rel=bookmark title="Rwanda, Covid-19: another lunatic measure!">Rwanda, Covid-19: another lunatic measure!</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/covid-19-pushes-universities-to-switch-to-online-classes-but-are-they-ready/ rel=bookmark title="COVID-19 pushes universities to switch to online classes-but are they ready?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/09/Scholarship-Essay-Writing-Tips-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2019/09/Scholarship-Essay-Writing-Tips-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2019/09/Scholarship-Essay-Writing-Tips-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="COVID-19 pushes universities to switch to online classes-but are they ready?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/covid-19-pushes-universities-to-switch-to-online-classes-but-are-they-ready/ rel=bookmark title="COVID-19 pushes universities to switch to online classes-but are they ready?">COVID-19 pushes universities to switch to online classes-but are they ready?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-dont-viruses-make-their-original-hosts-sick-5-questions-answered/ rel=bookmark title="Why don&#8217;t viruses make their original hosts sick? 5 questions answered"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-534x367.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why don&#8217;t viruses make their original hosts sick? 5 questions answered"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-dont-viruses-make-their-original-hosts-sick-5-questions-answered/ rel=bookmark title="Why don&#8217;t viruses make their original hosts sick? 5 questions answered">Why don&#8217;t viruses make their original hosts sick? 5 questions answered</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/coronavirus-kids-and-school-closings-a-public-health-expert-answers-4-questions/ rel=bookmark title="Coronavirus, kids and school closings: A public health expert answers 4 questions"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/new-rochelle-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/new-rochelle-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/new-rochelle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Coronavirus, kids and school closings: A public health expert answers 4 questions"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/coronavirus-kids-and-school-closings-a-public-health-expert-answers-4-questions/ rel=bookmark title="Coronavirus, kids and school closings: A public health expert answers 4 questions">Coronavirus, kids and school closings: A public health expert answers 4&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/1xVEBJnOAFjM3yDUm-MBoSw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why are companies after pre employment tests and what are the benefits they offer?"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/why-are-companies-after-pre-employment-tests-and-what-are-the-benefits-they-offer/ rel=bookmark title="Why are companies after pre employment tests and what are the benefits they offer?">Why are companies after pre employment tests and what are the&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5e86cf403d2e7 data-td_block_id=td_uid_21_5e86cf403d2e7><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5e86cf403d2e7 data-td_block_id=td_uid_21_5e86cf403d2e7><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5e86cf404a8a7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5e86cf404a8a7 ><script>var block_td_uid_22_5e86cf404a8a7 = new tdBlock();
block_td_uid_22_5e86cf404a8a7.id = "td_uid_22_5e86cf404a8a7";
block_td_uid_22_5e86cf404a8a7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5e86cf404a8a7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5e86cf404a8a7.td_column_number = "3";
block_td_uid_22_5e86cf404a8a7.block_type = "td_block_mega_menu";
block_td_uid_22_5e86cf404a8a7.post_count = "5";
block_td_uid_22_5e86cf404a8a7.found_posts = "559";
block_td_uid_22_5e86cf404a8a7.header_color = "";
block_td_uid_22_5e86cf404a8a7.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e86cf404a8a7.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_22_5e86cf404a8a7);</script><div
id=td_uid_22_5e86cf404a8a7 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/opposition-to-kagame-proves-deadly-for-rwandans/ rel=bookmark title="Opposition To Kagame Proves Deadly For Rwandans"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/02/Kizito_Mihigo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Opposition To Kagame Proves Deadly For Rwandans"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/opposition-to-kagame-proves-deadly-for-rwandans/ rel=bookmark title="Opposition To Kagame Proves Deadly For Rwandans">Opposition To Kagame Proves Deadly For Rwandans</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/who-is-yolande-makolo-the-lady-who-called-kenneth-roth-a-virus/ rel=bookmark title="Who is Yolande Makolo, the lady who called Kenneth Roth a “virus” ?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Yolande-Makolo-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Yolande-Makolo-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Yolande-Makolo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Who is Yolande Makolo, the lady who called Kenneth Roth a “virus” ?"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/who-is-yolande-makolo-the-lady-who-called-kenneth-roth-a-virus/ rel=bookmark title="Who is Yolande Makolo, the lady who called Kenneth Roth a “virus” ?">Who is Yolande Makolo, the lady who called Kenneth Roth a&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandaenhanced-covid19-prevention-measures-is-to-impress-donors/ rel=bookmark title="Rwanda:“Enhanced Covid19 Prevention Measures” is to impress donors"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.16.16-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.16.16-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.16.16-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda:“Enhanced Covid19 Prevention Measures” is to impress donors"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandaenhanced-covid19-prevention-measures-is-to-impress-donors/ rel=bookmark title="Rwanda:“Enhanced Covid19 Prevention Measures” is to impress donors">Rwanda:“Enhanced Covid19 Prevention Measures” is to impress donors</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-quarantined-me-covid19-quarantined-him/ rel=bookmark title="Kagame Quarantined Me. Covid19 Quarantined Him."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/12/kagame-RDF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Quarantined Me. Covid19 Quarantined Him."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-quarantined-me-covid19-quarantined-him/ rel=bookmark title="Kagame Quarantined Me. Covid19 Quarantined Him.">Kagame Quarantined Me. Covid19 Quarantined Him.</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-we-have-another-virus-to-fight-more-virulent-than-covid-19/ rel=bookmark title="Rwanda : we have another Virus to fight, more virulent than Covid-19."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/04/mukamurenzi-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/04/mukamurenzi-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/04/mukamurenzi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda : we have another Virus to fight, more virulent than Covid-19."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-we-have-another-virus-to-fight-more-virulent-than-covid-19/ rel=bookmark title="Rwanda : we have another Virus to fight, more virulent than Covid-19.">Rwanda : we have another Virus to fight, more virulent than&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5e86cf404a8a7 data-td_block_id=td_uid_22_5e86cf404a8a7><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5e86cf404a8a7 data-td_block_id=td_uid_22_5e86cf404a8a7><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5e86cf405b294_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5e86cf405b294 ><script>var block_td_uid_23_5e86cf405b294 = new tdBlock();
block_td_uid_23_5e86cf405b294.id = "td_uid_23_5e86cf405b294";
block_td_uid_23_5e86cf405b294.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5e86cf405b294_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5e86cf405b294.td_column_number = "3";
block_td_uid_23_5e86cf405b294.block_type = "td_block_mega_menu";
block_td_uid_23_5e86cf405b294.post_count = "4";
block_td_uid_23_5e86cf405b294.found_posts = "491";
block_td_uid_23_5e86cf405b294.header_color = "";
block_td_uid_23_5e86cf405b294.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e86cf405b294.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_23_5e86cf405b294);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e86cf405b294" id=td_uid_24_5e86cf4064c2e data-td_block_id=td_uid_23_5e86cf405b294 data-td_filter_value href=http://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5e86cf405b294  id=td_uid_25_5e86cf4064d62 data-td_block_id=td_uid_23_5e86cf405b294 data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5e86cf405b294  id=td_uid_26_5e86cf4064ec9 data-td_block_id=td_uid_23_5e86cf405b294 data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5e86cf405b294  id=td_uid_27_5e86cf4065011 data-td_block_id=td_uid_23_5e86cf405b294 data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5e86cf405b294 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-round-of-demolition-of-houses-in-kigali-put-many-families-at-the-mercy-of-coronavirus-infections/ rel=bookmark title="NEW ROUND OF DEMOLITION OF HOUSES IN KIGALI PUT MANY FAMILIES AT THE MERCY OF CORONAVIRUS INFECTIONS"><img
width=150 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2014/05/global-campain-150x150.jpg alt title="NEW ROUND OF DEMOLITION OF HOUSES IN KIGALI PUT MANY FAMILIES AT THE MERCY OF CORONAVIRUS INFECTIONS"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-round-of-demolition-of-houses-in-kigali-put-many-families-at-the-mercy-of-coronavirus-infections/ rel=bookmark title="NEW ROUND OF DEMOLITION OF HOUSES IN KIGALI PUT MANY FAMILIES AT THE MERCY OF CORONAVIRUS INFECTIONS">NEW ROUND OF DEMOLITION OF HOUSES IN KIGALI PUT MANY FAMILIES&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/sos-rwanda-arrests-in-kigali-of-people-speaking-out-against-demolition-of-their-houses-without-proper-compensation/ rel=bookmark title="SOS RWANDA: ARRESTS IN KIGALI OF PEOPLE SPEAKING OUT AGAINST DEMOLITION OF THEIR HOUSES WITHOUT PROPER COMPENSATION."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/12/gusenya-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2019/12/gusenya-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2019/12/gusenya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="SOS RWANDA: ARRESTS IN KIGALI OF PEOPLE SPEAKING OUT AGAINST DEMOLITION OF THEIR HOUSES WITHOUT PROPER COMPENSATION."></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sos-rwanda-arrests-in-kigali-of-people-speaking-out-against-demolition-of-their-houses-without-proper-compensation/ rel=bookmark title="SOS RWANDA: ARRESTS IN KIGALI OF PEOPLE SPEAKING OUT AGAINST DEMOLITION OF THEIR HOUSES WITHOUT PROPER COMPENSATION.">SOS RWANDA: ARRESTS IN KIGALI OF PEOPLE SPEAKING OUT AGAINST DEMOLITION&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-goes-on-with-chogm-2020-preps-despite-global-shutdown-due-to-coronavirus/ rel=bookmark title="Rwanda goes on with CHOGM 2020 preps despite global shutdown due to Coronavirus"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-14.21.55-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-14.21.55-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-14.21.55-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda goes on with CHOGM 2020 preps despite global shutdown due to Coronavirus"></a></div>  <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-goes-on-with-chogm-2020-preps-despite-global-shutdown-due-to-coronavirus/ rel=bookmark title="Rwanda goes on with CHOGM 2020 preps despite global shutdown due to Coronavirus">Rwanda goes on with CHOGM 2020 preps despite global shutdown due&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-wont-host-commonwealth-2020-due-to-truth-deficit/ rel=bookmark title="Kagame Won’t Host Commonwealth 2020 Due To Truth-Deficit"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.19.20-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.19.20-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/01/Skjermbilde-2020-01-24-kl.-17.19.20-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame Won’t Host Commonwealth 2020 Due To Truth-Deficit"></a></div>  <a
href=http://www.therwandan.com/category/politics/events/ class=td-post-category>Events</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-wont-host-commonwealth-2020-due-to-truth-deficit/ rel=bookmark title="Kagame Won’t Host Commonwealth 2020 Due To Truth-Deficit">Kagame Won’t Host Commonwealth 2020 Due To Truth-Deficit</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5e86cf405b294 data-td_block_id=td_uid_23_5e86cf405b294><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5e86cf405b294 data-td_block_id=td_uid_23_5e86cf405b294><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in News" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/news/ ><span
itemprop=title>News</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Rwanda" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/news/rwanda/ ><span
itemprop=title>Rwanda</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "Rwanda-02.04.2020-update on COVID-19: 84 cases"><meta
itemprop=url content = "http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/">Rwanda-02.04.2020-update on COVID-19: 84 cases</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-13525 class="post-13525 post type-post status-publish format-standard has-post-thumbnail hentry category-rwanda" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/news/ >News</a></li><li
class=entry-category><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li></ul><header
class=td-post-title><h1 class="entry-title">Rwanda-02.04.2020-update on COVID-19: 84 cases</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-03T04:36:33+00:00 >April 3, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases&url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51.png&description=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases%20-%20http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ data-text="Rwanda-02.04.2020-update on COVID-19: 84 cases" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure
class="wp-block-image size-large"><img
src=http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng-723x1024.jpg alt class=wp-image-13526 srcset="http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng-723x1024.jpg 723w, http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng-212x300.jpg 212w, http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng-696x985.jpg 696w, http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng-297x420.jpg 297w, http://www.therwandan.com/wp-content/uploads/2020/04/corona84-eng.jpg 763w" sizes="(max-width: 723px) 100vw, 723px"></figure><div
class="td-a-rec td-a-rec-id-content_bottom  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1588x728x90x309x_ADSLOT1"></script><div
id=1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases&url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51.png&description=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda-02.04.2020-update+on+COVID-19%3A+84+cases%20-%20http%3A%2F%2Fwww.therwandan.com%2Frwanda-02-04-2020-update-on-covid-19-84-cases%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ data-text="Rwanda-02.04.2020-update on COVID-19: 84 cases" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ >01.04.2020:Rwanda/Coronavirus update-82 cases</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ >Kagame’s Economy Is The First To Collapse In Africa Due To Covid19</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/ >therwda</a></span></div>  <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2020-04-03T04:36:33+00:00><meta
itemprop=dateModified content=2020-04-03T04:36:34+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="Rwanda-02.04.2020-update on COVID-19: 84 cases"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51.png><meta
itemprop=width content=559><meta
itemprop=height content=367></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_31_5e86cf4080f19_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_31_5e86cf4080f19 ><script>var block_td_uid_31_5e86cf4080f19 = new tdBlock();
block_td_uid_31_5e86cf4080f19.id = "td_uid_31_5e86cf4080f19";
block_td_uid_31_5e86cf4080f19.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5e86cf4080f19_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13525,"live_filter_cur_post_author":"2"}';
block_td_uid_31_5e86cf4080f19.td_column_number = "3";
block_td_uid_31_5e86cf4080f19.block_type = "td_block_related_posts";
block_td_uid_31_5e86cf4080f19.post_count = "9";
block_td_uid_31_5e86cf4080f19.found_posts = "442";
block_td_uid_31_5e86cf4080f19.header_color = "";
block_td_uid_31_5e86cf4080f19.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e86cf4080f19.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_31_5e86cf4080f19);</script><h4 class="td-related-title"><a
id=td_uid_32_5e86cf408dcf1 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5e86cf4080f19 href=#>RELATED ARTICLES</a><a
id=td_uid_33_5e86cf408dd37 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5e86cf4080f19 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_31_5e86cf4080f19 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-616x420.png 616w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31.png 901w" sizes="(max-width: 218px) 100vw, 218px" alt title="01.04.2020:Rwanda/Coronavirus update-82 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases">01.04.2020:Rwanda/Coronavirus update-82 cases</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda/Update on Coronavirus:75 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases">Rwanda/Update on Coronavirus:75 cases</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-70-cases/ rel=bookmark title="Rwanda-Update on Coronavirus: 70 cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-534x367.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda-Update on Coronavirus: 70 cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-70-cases/ rel=bookmark title="Rwanda-Update on Coronavirus: 70 cases">Rwanda-Update on Coronavirus: 70 cases</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/inside-the-hospital-in-rwanda-where-coronavirus-patients-are-treated/ rel=bookmark title="Inside the hospital in Rwanda where Coronavirus patients are treated"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-616x420.png 616w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31.png 901w" sizes="(max-width: 218px) 100vw, 218px" alt title="Inside the hospital in Rwanda where Coronavirus patients are treated"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/inside-the-hospital-in-rwanda-where-coronavirus-patients-are-treated/ rel=bookmark title="Inside the hospital in Rwanda where Coronavirus patients are treated">Inside the hospital in Rwanda where Coronavirus patients are treated</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-60-cases/ rel=bookmark title="Rwanda: Update on Coronavirus- 60 Cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Update on Coronavirus- 60 Cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-60-cases/ rel=bookmark title="Rwanda: Update on Coronavirus- 60 Cases">Rwanda: Update on Coronavirus- 60 Cases</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-covid-19the-total-confirmed-cases-are-now-54/ rel=bookmark title="Rwanda/COVID-19:The total confirmed cases are now 54."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/rwanda-coronavirus-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/rwanda-coronavirus-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/rwanda-coronavirus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda/COVID-19:The total confirmed cases are now 54."></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-covid-19the-total-confirmed-cases-are-now-54/ rel=bookmark title="Rwanda/COVID-19:The total confirmed cases are now 54.">Rwanda/COVID-19:The total confirmed cases are now 54.</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-covid-19-50-cases/ rel=bookmark title="Rwanda: Update on COVID-19: 50 Cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-534x367.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: Update on COVID-19: 50 Cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-covid-19-50-cases/ rel=bookmark title="Rwanda: Update on COVID-19: 50 Cases">Rwanda: Update on COVID-19: 50 Cases</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandaupdate-on-covid-19-41-cases/ rel=bookmark title="Rwanda:Update on COVID-19: 41 Cases"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda:Update on COVID-19: 41 Cases"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandaupdate-on-covid-19-41-cases/ rel=bookmark title="Rwanda:Update on COVID-19: 41 Cases">Rwanda:Update on COVID-19: 41 Cases</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/where-is-kagame-the-general-is-missing-in-action-in-rwandas-time-of-need/ rel=bookmark title="Where Is Kagame? The General Is Missing In Action In Rwanda’s Time Of Need"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Where Is Kagame? The General Is Missing In Action In Rwanda’s Time Of Need"></a></div>  <a
href=http://www.therwandan.com/category/news/rwanda/ class=td-post-category>Rwanda</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/where-is-kagame-the-general-is-missing-in-action-in-rwandas-time-of-need/ rel=bookmark title="Where Is Kagame? The General Is Missing In Action In Rwanda’s Time Of Need">Where Is Kagame? The General Is Missing In Action In Rwanda’s Time Of Need</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5e86cf4080f19 data-td_block_id=td_uid_31_5e86cf4080f19><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_31_5e86cf4080f19 data-td_block_id=td_uid_31_5e86cf4080f19><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5e86cf4096918_rand td-pb-border-top"><style scoped>.td_uid_35_5e86cf4096918_rand .td_module_wrap:hover .entry-title a,
            .td_uid_35_5e86cf4096918_rand a.td-pulldown-filter-link:hover,
            .td_uid_35_5e86cf4096918_rand .td-subcat-item a:hover,
            .td_uid_35_5e86cf4096918_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_35_5e86cf4096918_rand .td_quote_on_blocks,
            .td_uid_35_5e86cf4096918_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_35_5e86cf4096918_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_35_5e86cf4096918_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_35_5e86cf4096918_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_35_5e86cf4096918_rand .td-next-prev-wrap a:hover,
            .td_uid_35_5e86cf4096918_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_35_5e86cf4096918_rand .block-title span,
            .td_uid_35_5e86cf4096918_rand .td-trending-now-title,
            .td_uid_35_5e86cf4096918_rand .block-title a,
            .td_uid_35_5e86cf4096918_rand .td-read-more a,
            .td_uid_35_5e86cf4096918_rand .td-weather-information:before,
            .td_uid_35_5e86cf4096918_rand .td-weather-week:before,
            .td_uid_35_5e86cf4096918_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_35_5e86cf4096918_rand .td-exchange-header:before,
            .td_uid_35_5e86cf4096918_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_35_5e86cf4096918_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_35_5e86cf4096918_rand .block-title span,
            .td_uid_35_5e86cf4096918_rand .td-trending-now-title,
            .td_uid_35_5e86cf4096918_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_36_5e86cf4096e9a_rand td-pb-border-top"  data-td-block-uid=td_uid_36_5e86cf4096e9a ><style scoped>.td_uid_36_5e86cf4096e9a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5e86cf4096e9a_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-subcat-item a:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5e86cf4096e9a_rand .td_quote_on_blocks,
            .td_uid_36_5e86cf4096e9a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_36_5e86cf4096e9a_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5e86cf4096e9a_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_36_5e86cf4096e9a_rand .block-title span,
            .td_uid_36_5e86cf4096e9a_rand .td-trending-now-title,
            .td_uid_36_5e86cf4096e9a_rand .block-title a,
            .td_uid_36_5e86cf4096e9a_rand .td-read-more a,
            .td_uid_36_5e86cf4096e9a_rand .td-weather-information:before,
            .td_uid_36_5e86cf4096e9a_rand .td-weather-week:before,
            .td_uid_36_5e86cf4096e9a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5e86cf4096e9a_rand .td-exchange-header:before,
            .td_uid_36_5e86cf4096e9a_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_36_5e86cf4096e9a_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_36_5e86cf4096e9a_rand .block-title span,
            .td_uid_36_5e86cf4096e9a_rand .td-trending-now-title,
            .td_uid_36_5e86cf4096e9a_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_36_5e86cf4096e9a = new tdBlock();
block_td_uid_36_5e86cf4096e9a.id = "td_uid_36_5e86cf4096e9a";
block_td_uid_36_5e86cf4096e9a.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5e86cf4096e9a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5e86cf4096e9a.td_column_number = "1";
block_td_uid_36_5e86cf4096e9a.block_type = "td_block_slide";
block_td_uid_36_5e86cf4096e9a.post_count = "10";
block_td_uid_36_5e86cf4096e9a.found_posts = "3525";
block_td_uid_36_5e86cf4096e9a.header_color = "#de83f1";
block_td_uid_36_5e86cf4096e9a.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e86cf4096e9a.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_36_5e86cf4096e9a);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_36_5e86cf4096e9a class=td_block_inner><div
id=td_uid_37_5e86cf4098d3a class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_37_5e86cf4098d3a_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-dream-of-oneweb-internet-crashed-after-his-16-year-bittersweet-relationship-with-wyler-the-founder/ rel=bookmark title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/04/kagame-324x400.jpg alt title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-dream-of-oneweb-internet-crashed-after-his-16-year-bittersweet-relationship-with-wyler-the-founder/ rel=bookmark title="Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder">Kagame’s Dream Of OneWeb Internet Crashed After His 16-Year Bittersweet Relationship With Wyler, The Founder</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-03T05:23:32+00:00 >April 3, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-government-receives-us109-4-million-imf-credit-to-fight-covid-19/ rel=bookmark title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2016/10/Kagame-324x400.jpg alt title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-government-receives-us109-4-million-imf-credit-to-fight-covid-19/ rel=bookmark title="Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19">Kagame Government Receives US$109.4 Million IMF Credit To Fight COVID-19</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-03T05:19:19+00:00 >April 3, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ rel=bookmark title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2019/01/Kagame-begging-324x400.jpg alt title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagames-economy-is-the-first-to-collapse-in-africa-due-to-covid19/ rel=bookmark title="Kagame’s Economy Is The First To Collapse In Africa Due To Covid19">Kagame’s Economy Is The First To Collapse In Africa Due To Covid19</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-03T05:17:01+00:00 >April 3, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ rel=bookmark title="Rwanda-02.04.2020-update on COVID-19: 84 cases"><img
width=324 height=367 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-324x367.png alt title="Rwanda-02.04.2020-update on COVID-19: 84 cases"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-02-04-2020-update-on-covid-19-84-cases/ rel=bookmark title="Rwanda-02.04.2020-update on COVID-19: 84 cases">Rwanda-02.04.2020-update on COVID-19: 84 cases</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-03T04:36:33+00:00 >April 3, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-324x400.png alt title="01.04.2020:Rwanda/Coronavirus update-82 cases"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/01-04-2020rwanda-coronavirus-update-82-cases/ rel=bookmark title="01.04.2020:Rwanda/Coronavirus update-82 cases">01.04.2020:Rwanda/Coronavirus update-82 cases</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-02T11:19:19+00:00 >April 2, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-324x400.jpg alt title="Rwanda/Update on Coronavirus:75 cases"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus75-cases/ rel=bookmark title="Rwanda/Update on Coronavirus:75 cases">Rwanda/Update on Coronavirus:75 cases</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-01T04:38:47+00:00 >April 1, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/north-korea-8-surprising-facts/ rel=bookmark title="North Korea: 8 Surprising Facts"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/09/North-Korea-conducted-its-sixth-and-most-powerful-nuclear-test-on-September-3-KCNA-_-REUTERS-324x400.jpg alt title="North Korea: 8 Surprising Facts"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/north-korea-8-surprising-facts/ rel=bookmark title="North Korea: 8 Surprising Facts">North Korea: 8 Surprising Facts</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-04-01T04:16:51+00:00 >April 1, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-70-cases/ rel=bookmark title="Rwanda-Update on Coronavirus: 70 cases"><img
width=324 height=367 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-14-kl.-01.08.51-324x367.png alt title="Rwanda-Update on Coronavirus: 70 cases"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-70-cases/ rel=bookmark title="Rwanda-Update on Coronavirus: 70 cases">Rwanda-Update on Coronavirus: 70 cases</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-30T03:11:24+00:00 >March 30, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/inside-the-hospital-in-rwanda-where-coronavirus-patients-are-treated/ rel=bookmark title="Inside the hospital in Rwanda where Coronavirus patients are treated"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/Skjermbilde-2020-03-29-kl.-08.24.31-324x400.png alt title="Inside the hospital in Rwanda where Coronavirus patients are treated"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/inside-the-hospital-in-rwanda-where-coronavirus-patients-are-treated/ rel=bookmark title="Inside the hospital in Rwanda where Coronavirus patients are treated">Inside the hospital in Rwanda where Coronavirus patients are treated</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-29T06:23:35+00:00 >March 29, 2020</time></span></div></div></div><div
id=td_uid_37_5e86cf4098d3a_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-60-cases/ rel=bookmark title="Rwanda: Update on Coronavirus- 60 Cases"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/03/corona-Rwanda1-324x400.jpg alt title="Rwanda: Update on Coronavirus- 60 Cases"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-update-on-coronavirus-60-cases/ rel=bookmark title="Rwanda: Update on Coronavirus- 60 Cases">Rwanda: Update on Coronavirus- 60 Cases</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-28T18:06:05+00:00 >March 28, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_39_5e86cf40a076a_rand td-pb-border-top"  data-td-block-uid=td_uid_39_5e86cf40a076a ><script>var block_td_uid_39_5e86cf40a076a = new tdBlock();
block_td_uid_39_5e86cf40a076a.id = "td_uid_39_5e86cf40a076a";
block_td_uid_39_5e86cf40a076a.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5e86cf40a076a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5e86cf40a076a.td_column_number = "1";
block_td_uid_39_5e86cf40a076a.block_type = "td_block_slide";
block_td_uid_39_5e86cf40a076a.post_count = "20";
block_td_uid_39_5e86cf40a076a.found_posts = "21";
block_td_uid_39_5e86cf40a076a.header_color = "#";
block_td_uid_39_5e86cf40a076a.ajax_pagination_infinite_stop = "";
block_td_uid_39_5e86cf40a076a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_39_5e86cf40a076a);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></h4></div><div
id=td_uid_39_5e86cf40a076a class=td_block_inner><div
id=td_uid_40_5e86cf40a4a51 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_40_5e86cf40a4a51_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_40_5e86cf40a4a51_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "> <script type=text/javascript src="//served-by.pixfuture.com/www/delivery/headerbid.php?dat=1586x300x600x309x_ADSLOT1"></script><div
id=1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/ ><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_43_5e86cf40b7f9a_rand td-pb-border-top"  data-td-block-uid=td_uid_43_5e86cf40b7f9a ><script>var block_td_uid_43_5e86cf40b7f9a = new tdBlock();
block_td_uid_43_5e86cf40b7f9a.id = "td_uid_43_5e86cf40b7f9a";
block_td_uid_43_5e86cf40b7f9a.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5e86cf40b7f9a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5e86cf40b7f9a.td_column_number = "1";
block_td_uid_43_5e86cf40b7f9a.block_type = "td_block_7";
block_td_uid_43_5e86cf40b7f9a.post_count = "3";
block_td_uid_43_5e86cf40b7f9a.found_posts = "3525";
block_td_uid_43_5e86cf40b7f9a.header_color = "";
block_td_uid_43_5e86cf40b7f9a.ajax_pagination_infinite_stop = "";
block_td_uid_43_5e86cf40b7f9a.max_num_pages = "1175";
tdBlocksArray.push(block_td_uid_43_5e86cf40b7f9a);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_43_5e86cf40b7f9a class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_44_5e86cf40dc32f_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_44_5e86cf40dc32f ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>559</span></a></li><li><a
href=http://www.therwandan.com/category/news/ >News<span
class=td-cat-no>493</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>443</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>357</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>318</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>311</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>280</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>235</span></a></li><li><a
href=http://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "http://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js'></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_37_5e86cf4098d3a").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_37_5e86cf4098d3a .prevButton"),
        navNextSelector: jQuery("#td_uid_37_5e86cf4098d3a .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_40_5e86cf40a4a51").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_40_5e86cf40a4a51 .prevButton"),
        navNextSelector: jQuery("#td_uid_40_5e86cf40a4a51 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13525]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 751/809 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-04-03 05:53:05 by W3 Total Cache
-->