<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=http://www.therwandan.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=http://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=http://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY Comments Feed" href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='http://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='http://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='http://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.1' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript id=cookie-notice-front-js-extra>var cnArgs = {"ajaxUrl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"d8e62df4cd","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"0","coronabarActive":"1"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js' id=cookie-notice-front-js></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js' id=jquery-core-js></script> <script type=text/javascript id=ct_public-js-extra>var ctPublic = {"_ajax_nonce":"c671ccc4a9","_ajax_url":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id=ct_public-js></script> <script type=text/javascript id=ct_nocache-js-extra>var ctNocache = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id=ct_nocache-js></script> <script type=text/javascript id=__ytprefs__-js-extra>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"4976700a2f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id=__ytprefs__-js></script> <link
rel=https://api.w.org/ href=http://www.therwandan.com/wp-json/ ><link
rel=alternate type=application/json href=http://www.therwandan.com/wp-json/wp/v2/posts/14473><link
rel=EditURI type=application/rsd+xml title=RSD href=http://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='How to do Voice Over Like a Pro' href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ ><meta
name=generator content="WordPress 5.5.1"><link
rel=canonical href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ ><link
rel=shortlink href='http://www.therwandan.com/?p=14473'><link
rel=alternate type=application/json+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F"><link
rel=alternate type=text/xml+oembed href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F&#038;format=xml">
<!--[if lt IE 9]><script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/amp/ ><link
rel=amphtml href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon href=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
class="post-template-default single single-post postid-14473 single-format-standard cookies-not-set rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=http://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=http://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=http://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=http://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=http://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=http://www.therwandan.com/ >
<img
class=td-retina-data data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=http://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=http://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5f6a6f30de89d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5f6a6f30de89d ><script>var block_td_uid_1_5f6a6f30de89d = new tdBlock();
block_td_uid_1_5f6a6f30de89d.id = "td_uid_1_5f6a6f30de89d";
block_td_uid_1_5f6a6f30de89d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f6a6f30de89d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f6a6f30de89d.td_column_number = "3";
block_td_uid_1_5f6a6f30de89d.block_type = "td_block_mega_menu";
block_td_uid_1_5f6a6f30de89d.post_count = "4";
block_td_uid_1_5f6a6f30de89d.found_posts = "1698";
block_td_uid_1_5f6a6f30de89d.header_color = "";
block_td_uid_1_5f6a6f30de89d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f6a6f30de89d.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_1_5f6a6f30de89d);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f6a6f30de89d" id=td_uid_2_5f6a6f30f2d6b data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value href=http://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_3_5f6a6f30f2e84 data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=10 href=http://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_4_5f6a6f30f2f90 data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=49 href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_5_5f6a6f30f30c1 data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=41 href=http://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_6_5f6a6f30f31e2 data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=22 href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_7_5f6a6f30f32fe data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=42 href=http://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_8_5f6a6f30f340e data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=20 href=http://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5f6a6f30de89d  id=td_uid_9_5f6a6f30f3598 data-td_block_id=td_uid_1_5f6a6f30de89d data-td_filter_value=6 href=http://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5f6a6f30de89d class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/american-bar-association-center-for-human-rights-to-monitor-the-trial-of-paul-rusesabagina-in-rwanda/ rel=bookmark title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/american-bar-association-center-for-human-rights-to-monitor-the-trial-of-paul-rusesabagina-in-rwanda/ rel=bookmark title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA">AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-rusesabagina-rwanda-imminent-risk-of-torture-or-cruel-inhuman-or-degrading-treatment-or-punishment/ rel=bookmark title="Paul Rusesabagina/Rwanda – Imminent Risk of Torture or Cruel, Inhuman, or Degrading Treatment or Punishment"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Rusesabagina/Rwanda – Imminent Risk of Torture or Cruel, Inhuman, or Degrading Treatment or Punishment"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-rusesabagina-rwanda-imminent-risk-of-torture-or-cruel-inhuman-or-degrading-treatment-or-punishment/ rel=bookmark title="Paul Rusesabagina/Rwanda – Imminent Risk of Torture or Cruel, Inhuman, or Degrading Treatment or Punishment">Paul Rusesabagina/Rwanda – Imminent Risk of Torture or Cruel, Inhuman, or&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/operation-cleaning-the-west-kagame-new-operation-to-shut-down-the-opposition-based-in-the-west/ rel=bookmark title="Operation cleaning the west: Kagame new operation to shut down the opposition based in the west"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Operation cleaning the west: Kagame new operation to shut down the opposition based in the west"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/operation-cleaning-the-west-kagame-new-operation-to-shut-down-the-opposition-based-in-the-west/ rel=bookmark title="Operation cleaning the west: Kagame new operation to shut down the opposition based in the west">Operation cleaning the west: Kagame new operation to shut down the&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/any-charges-brought-forward-against-rusesabagina-must-be-presented-in-an-open-and-transparent-manner-tim-kaine/ rel=bookmark title="Any charges brought forward against Rusesabagina must be presented in an open and transparent manner: Tim Kaine"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Tim-Kaine--218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Tim-Kaine--218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Tim-Kaine--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Any charges brought forward against Rusesabagina must be presented in an open and transparent manner: Tim Kaine"></a></div>  <a
href=http://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/any-charges-brought-forward-against-rusesabagina-must-be-presented-in-an-open-and-transparent-manner-tim-kaine/ rel=bookmark title="Any charges brought forward against Rusesabagina must be presented in an open and transparent manner: Tim Kaine">Any charges brought forward against Rusesabagina must be presented in an&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5f6a6f30de89d data-td_block_id=td_uid_1_5f6a6f30de89d><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5f6a6f30de89d data-td_block_id=td_uid_1_5f6a6f30de89d><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=http://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5f6a6f3132858_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5f6a6f3132858 ><script>var block_td_uid_10_5f6a6f3132858 = new tdBlock();
block_td_uid_10_5f6a6f3132858.id = "td_uid_10_5f6a6f3132858";
block_td_uid_10_5f6a6f3132858.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5f6a6f3132858_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5f6a6f3132858.td_column_number = "3";
block_td_uid_10_5f6a6f3132858.block_type = "td_block_mega_menu";
block_td_uid_10_5f6a6f3132858.post_count = "4";
block_td_uid_10_5f6a6f3132858.found_posts = "79";
block_td_uid_10_5f6a6f3132858.header_color = "";
block_td_uid_10_5f6a6f3132858.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f6a6f3132858.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5f6a6f3132858);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f6a6f3132858" id=td_uid_11_5f6a6f3134a18 data-td_block_id=td_uid_10_5f6a6f3132858 data-td_filter_value href=http://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5f6a6f3132858  id=td_uid_12_5f6a6f3134b13 data-td_block_id=td_uid_10_5f6a6f3132858 data-td_filter_value=25 href=http://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5f6a6f3132858  id=td_uid_13_5f6a6f3134c4c data-td_block_id=td_uid_10_5f6a6f3132858 data-td_filter_value=47 href=http://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5f6a6f3132858 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=http://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5f6a6f3132858 data-td_block_id=td_uid_10_5f6a6f3132858><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5f6a6f3132858 data-td_block_id=td_uid_10_5f6a6f3132858><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a
href=http://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5f6a6f313f6eb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5f6a6f313f6eb ><script>var block_td_uid_14_5f6a6f313f6eb = new tdBlock();
block_td_uid_14_5f6a6f313f6eb.id = "td_uid_14_5f6a6f313f6eb";
block_td_uid_14_5f6a6f313f6eb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f6a6f313f6eb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5f6a6f313f6eb.td_column_number = "3";
block_td_uid_14_5f6a6f313f6eb.block_type = "td_block_mega_menu";
block_td_uid_14_5f6a6f313f6eb.post_count = "4";
block_td_uid_14_5f6a6f313f6eb.found_posts = "677";
block_td_uid_14_5f6a6f313f6eb.header_color = "";
block_td_uid_14_5f6a6f313f6eb.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f6a6f313f6eb.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_14_5f6a6f313f6eb);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb" id=td_uid_15_5f6a6f3148a2a data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value href=http://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb  id=td_uid_16_5f6a6f3148b41 data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value=16 href=http://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb  id=td_uid_17_5f6a6f3148c74 data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value=1 href=http://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb  id=td_uid_18_5f6a6f3148db4 data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value=19 href=http://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb  id=td_uid_19_5f6a6f3148ee3 data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value=40 href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5f6a6f313f6eb  id=td_uid_20_5f6a6f314901f data-td_block_id=td_uid_14_5f6a6f313f6eb data-td_filter_value=36 href=http://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5f6a6f313f6eb class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-to-find-people-like-the-cia-or-police/ rel=bookmark title="How to Find People like the CIA or Police"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/find-font-from-image-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/find-font-from-image-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/find-font-from-image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How to Find People like the CIA or Police"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-to-find-people-like-the-cia-or-police/ rel=bookmark title="How to Find People like the CIA or Police">How to Find People like the CIA or Police</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/8-proven-ways-to-make-real-money-online-in-2020/ rel=bookmark title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020"></a></div>  <a
href=http://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/8-proven-ways-to-make-real-money-online-in-2020/ rel=bookmark title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020">8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/uprooted-by-genocide-my-journey-from-rwanda-to-south-africa-a-life-turned-upside-down/ rel=bookmark title="Uprooted by Genocide: My Journey from Rwanda to South Africa: A Life Turned Upside Down"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-11-kl.-21.50.52-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-11-kl.-21.50.52-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-11-kl.-21.50.52-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Uprooted by Genocide: My Journey from Rwanda to South Africa: A Life Turned Upside Down"></a></div>  <a
href=http://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/uprooted-by-genocide-my-journey-from-rwanda-to-south-africa-a-life-turned-upside-down/ rel=bookmark title="Uprooted by Genocide: My Journey from Rwanda to South Africa: A Life Turned Upside Down">Uprooted by Genocide: My Journey from Rwanda to South Africa: A&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-blocks-rusesabaginas-real-lawyers/ rel=bookmark title="Rwanda Blocks Rusesabagina&#8217;s Real Lawyers"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda Blocks Rusesabagina&#8217;s Real Lawyers"></a></div>  <a
href=http://www.therwandan.com/category/country/justice/ class=td-post-category>Justice</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-blocks-rusesabaginas-real-lawyers/ rel=bookmark title="Rwanda Blocks Rusesabagina&#8217;s Real Lawyers">Rwanda Blocks Rusesabagina&#8217;s Real Lawyers</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5f6a6f313f6eb data-td_block_id=td_uid_14_5f6a6f313f6eb><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5f6a6f313f6eb data-td_block_id=td_uid_14_5f6a6f313f6eb><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5f6a6f3168a6f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5f6a6f3168a6f ><script>var block_td_uid_21_5f6a6f3168a6f = new tdBlock();
block_td_uid_21_5f6a6f3168a6f.id = "td_uid_21_5f6a6f3168a6f";
block_td_uid_21_5f6a6f3168a6f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5f6a6f3168a6f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5f6a6f3168a6f.td_column_number = "3";
block_td_uid_21_5f6a6f3168a6f.block_type = "td_block_mega_menu";
block_td_uid_21_5f6a6f3168a6f.post_count = "5";
block_td_uid_21_5f6a6f3168a6f.found_posts = "349";
block_td_uid_21_5f6a6f3168a6f.header_color = "";
block_td_uid_21_5f6a6f3168a6f.ajax_pagination_infinite_stop = "";
block_td_uid_21_5f6a6f3168a6f.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_21_5f6a6f3168a6f);</script><div
id=td_uid_21_5f6a6f3168a6f class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ rel=bookmark title="How to do Voice Over Like a Pro"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How to do Voice Over Like a Pro"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ rel=bookmark title="How to do Voice Over Like a Pro">How to do Voice Over Like a Pro</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/ghana-doing-better-than-rwanda-south-africa-expert-on-all-three-countries/ rel=bookmark title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-00.03.50-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-00.03.50-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-00.03.50-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ghana-doing-better-than-rwanda-south-africa-expert-on-all-three-countries/ rel=bookmark title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries">“Ghana doing better than Rwanda, South Africa” – Expert on all&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/traversing-and-reinforcing-borders-in-the-pursuit-of-justice-in-rwanda/ rel=bookmark title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-05-kl.-00.12.34-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-05-kl.-00.12.34-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-05-kl.-00.12.34-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/traversing-and-reinforcing-borders-in-the-pursuit-of-justice-in-rwanda/ rel=bookmark title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda">Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/skills-needed-to-become-a-successful-politician/ rel=bookmark title="Skills Needed to Become a Successful Politician"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/politics-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/politics-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/politics-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Skills Needed to Become a Successful Politician"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/skills-needed-to-become-a-successful-politician/ rel=bookmark title="Skills Needed to Become a Successful Politician">Skills Needed to Become a Successful Politician</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-whats-at-stake-in-the-trial-of-felicien-kabuga/ rel=bookmark title="Rwanda: what’s at stake in the trial of Félicien Kabuga"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Andre-Guichaoua-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Andre-Guichaoua-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Andre-Guichaoua-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda: what’s at stake in the trial of Félicien Kabuga"></a></div>  <a
href=http://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-whats-at-stake-in-the-trial-of-felicien-kabuga/ rel=bookmark title="Rwanda: what’s at stake in the trial of Félicien Kabuga">Rwanda: what’s at stake in the trial of Félicien Kabuga</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5f6a6f3168a6f data-td_block_id=td_uid_21_5f6a6f3168a6f><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5f6a6f3168a6f data-td_block_id=td_uid_21_5f6a6f3168a6f><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5934"><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5f6a6f3171085_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5f6a6f3171085 ><script>var block_td_uid_22_5f6a6f3171085 = new tdBlock();
block_td_uid_22_5f6a6f3171085.id = "td_uid_22_5f6a6f3171085";
block_td_uid_22_5f6a6f3171085.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5f6a6f3171085_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5f6a6f3171085.td_column_number = "3";
block_td_uid_22_5f6a6f3171085.block_type = "td_block_mega_menu";
block_td_uid_22_5f6a6f3171085.post_count = "5";
block_td_uid_22_5f6a6f3171085.found_posts = "582";
block_td_uid_22_5f6a6f3171085.header_color = "";
block_td_uid_22_5f6a6f3171085.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f6a6f3171085.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_22_5f6a6f3171085);</script><div
id=td_uid_22_5f6a6f3171085 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY">RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction">Kagame should be impeached: Rusesabagina’s arrest is a distraction</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-rusesabagina-and-alexei-nalvany-how-can-the-west-still-audible/ rel=bookmark title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-rusesabagina-and-alexei-nalvany-how-can-the-west-still-audible/ rel=bookmark title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?">Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/they-arrested-my-father-tresor-rusesabagina/ rel=bookmark title="THEY ARRESTED MY FATHER -Trésor Rusesabagina"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="THEY ARRESTED MY FATHER -Trésor Rusesabagina"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/they-arrested-my-father-tresor-rusesabagina/ rel=bookmark title="THEY ARRESTED MY FATHER -Trésor Rusesabagina">THEY ARRESTED MY FATHER -Trésor Rusesabagina</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-after-paul-kagames-incapacitation-rpf-inkotanyi-plan-z/ rel=bookmark title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-after-paul-kagames-incapacitation-rpf-inkotanyi-plan-z/ rel=bookmark title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z">Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5f6a6f3171085 data-td_block_id=td_uid_22_5f6a6f3171085><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5f6a6f3171085 data-td_block_id=td_uid_22_5f6a6f3171085><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=http://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5f6a6f317ee1e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5f6a6f317ee1e ><script>var block_td_uid_23_5f6a6f317ee1e = new tdBlock();
block_td_uid_23_5f6a6f317ee1e.id = "td_uid_23_5f6a6f317ee1e";
block_td_uid_23_5f6a6f317ee1e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f6a6f317ee1e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5f6a6f317ee1e.td_column_number = "3";
block_td_uid_23_5f6a6f317ee1e.block_type = "td_block_mega_menu";
block_td_uid_23_5f6a6f317ee1e.post_count = "4";
block_td_uid_23_5f6a6f317ee1e.found_posts = "524";
block_td_uid_23_5f6a6f317ee1e.header_color = "";
block_td_uid_23_5f6a6f317ee1e.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f6a6f317ee1e.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_23_5f6a6f317ee1e);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f6a6f317ee1e" id=td_uid_24_5f6a6f3187eab data-td_block_id=td_uid_23_5f6a6f317ee1e data-td_filter_value href=http://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5f6a6f317ee1e  id=td_uid_25_5f6a6f3187fb1 data-td_block_id=td_uid_23_5f6a6f317ee1e data-td_filter_value=38 href=http://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5f6a6f317ee1e  id=td_uid_26_5f6a6f31880de data-td_block_id=td_uid_23_5f6a6f317ee1e data-td_filter_value=39 href=http://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5f6a6f317ee1e  id=td_uid_27_5f6a6f31881f5 data-td_block_id=td_uid_23_5f6a6f317ee1e data-td_filter_value=29 href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5f6a6f317ee1e class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?">Was Rusesabagina Removed from a GainJet Charter to Kigali on a&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Rusesabagina must be guaranteed a fair trial"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial">Paul Rusesabagina must be guaranteed a fair trial</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/support-to-doctor-denis-mukwege-nobel-peace-prize-winner-in-2018/ rel=bookmark title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/mukwege-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/support-to-doctor-denis-mukwege-nobel-peace-prize-winner-in-2018/ rel=bookmark title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018">Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rusesabagina-kidnapped-and-undergoing-severe-torture/ rel=bookmark title="RUSESABAGINA KIDNAPPED AND UNDERGOING SEVERE TORTURE"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/Rusesa-RIB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RUSESABAGINA KIDNAPPED AND UNDERGOING SEVERE TORTURE"></a></div>  <a
href=http://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rusesabagina-kidnapped-and-undergoing-severe-torture/ rel=bookmark title="RUSESABAGINA KIDNAPPED AND UNDERGOING SEVERE TORTURE">RUSESABAGINA KIDNAPPED AND UNDERGOING SEVERE TORTURE</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5f6a6f317ee1e data-td_block_id=td_uid_23_5f6a6f317ee1e><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5f6a6f317ee1e data-td_block_id=td_uid_23_5f6a6f317ee1e><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=http://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=http://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=http://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Opinion" class=entry-crumb itemprop=url href=http://www.therwandan.com/category/opinion/ ><span
itemprop=title>Opinion</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"><meta
itemprop=url content = "http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/">RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-14473 class="post-14473 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype=http://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></li></ul><header
class=td-post-title><h1 class="entry-title">RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-22T21:39:20+00:00 >September 22, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY&url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg&description=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY%20-%20http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ data-text="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content><div
class=td-post-featured-image><a
href=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg data-caption><img
width=696 height=1108 class="entry-thumb td-modal-image" src=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-696x1108.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-696x1108.jpeg 696w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-188x300.jpeg 188w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-643x1024.jpeg 643w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-768x1222.jpeg 768w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-965x1536.jpeg 965w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-264x420.jpeg 264w, http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg 1036w" sizes="(max-width: 696px) 100vw, 696px" alt title=1688283995></a></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>This book was written by Kizito mainly during his incarceration using a mobile phone for a period of two years. He did not want his torturers to have the last word. Kizito feared that his fight for peace and the unity of Rwandans could be falsified and used fraudulently against his ideas and against him, which was already the case. He wanted the truth of what he lived and had experiences to be known to everyone by himself. he wanted to tell it in an his own words because he also feared an unexpected death that could surprise at any time.</p><p><strong><a
href="https://www.amazon.co.uk/dp/B08JDTRMKD/ref=mp_s_a_1_2?dchild=1&amp;keywords=kizito+mihigo&amp;qid=1600777468&amp;sprefix=kizit&amp;sr=8-2">Buy the book>></a></strong></p><div
class="td-a-rec td-a-rec-id-content_bottom  "><div
id=pf-1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><script type=text/javascript slotId=1588x728x90x309x_ADSLOT1 async src=https://served-by.pixfuture.com/www/delivery/ads.js></script> <div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY&url=http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/&amp;media=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg&description=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RWANDA%3A+EMBRACING+RECONCILIATION%3A+TO+LIVE+IN+PEACE+AND+DIE+HAPPY%20-%20http%3A%2F%2Fwww.therwandan.com%2Frwanda-embracing-reconciliation-to-live-in-peace-and-die-happy%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ data-text="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ >How to do Voice Over Like a Pro</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=http://www.therwandan.com/author/therwda/ >therwda</a></span></div>	 <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2020-09-22T21:39:20+00:00><meta
itemprop=dateModified content=2020-09-22T21:39:23+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995.jpeg><meta
itemprop=width content=1036><meta
itemprop=height content=1649></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_31_5f6a6f319e57d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_31_5f6a6f319e57d ><script>var block_td_uid_31_5f6a6f319e57d = new tdBlock();
block_td_uid_31_5f6a6f319e57d.id = "td_uid_31_5f6a6f319e57d";
block_td_uid_31_5f6a6f319e57d.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5f6a6f319e57d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14473,"live_filter_cur_post_author":"2"}';
block_td_uid_31_5f6a6f319e57d.td_column_number = "3";
block_td_uid_31_5f6a6f319e57d.block_type = "td_block_related_posts";
block_td_uid_31_5f6a6f319e57d.post_count = "9";
block_td_uid_31_5f6a6f319e57d.found_posts = "581";
block_td_uid_31_5f6a6f319e57d.header_color = "";
block_td_uid_31_5f6a6f319e57d.ajax_pagination_infinite_stop = "";
block_td_uid_31_5f6a6f319e57d.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_31_5f6a6f319e57d);</script><h4 class="td-related-title"><a
id=td_uid_32_5f6a6f31b0379 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5f6a6f319e57d href=#>RELATED ARTICLES</a><a
id=td_uid_33_5f6a6f31b03e1 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5f6a6f319e57d href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_31_5f6a6f319e57d class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction">Kagame should be impeached: Rusesabagina’s arrest is a distraction</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-rusesabagina-and-alexei-nalvany-how-can-the-west-still-audible/ rel=bookmark title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-rusesabagina-and-alexei-nalvany-how-can-the-west-still-audible/ rel=bookmark title="Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?">Paul Rusesabagina and Alexeï Nalvany, how can the West still audible?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/they-arrested-my-father-tresor-rusesabagina/ rel=bookmark title="THEY ARRESTED MY FATHER -Trésor Rusesabagina"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-218x150.jpeg srcset="http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-31-at-13.25.20-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="THEY ARRESTED MY FATHER -Trésor Rusesabagina"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/they-arrested-my-father-tresor-rusesabagina/ rel=bookmark title="THEY ARRESTED MY FATHER -Trésor Rusesabagina">THEY ARRESTED MY FATHER -Trésor Rusesabagina</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-after-paul-kagames-incapacitation-rpf-inkotanyi-plan-z/ rel=bookmark title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-27-kl.-21.34.04-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-after-paul-kagames-incapacitation-rpf-inkotanyi-plan-z/ rel=bookmark title="Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z">Rwanda after Paul Kagame’s incapacitation: RPF Inkotanyi Plan Z</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwandas-malicious-interference-in-the-laure-uwases-nomination-to-a-belgian-parliamentary-commission/ rel=bookmark title="Rwanda’s malicious interference in the Laure Uwase’s nomination to a Belgian parliamentary commission."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/Laure-Uwase-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/08/Laure-Uwase-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/08/Laure-Uwase-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rwanda’s malicious interference in the Laure Uwase’s nomination to a Belgian parliamentary commission."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwandas-malicious-interference-in-the-laure-uwases-nomination-to-a-belgian-parliamentary-commission/ rel=bookmark title="Rwanda’s malicious interference in the Laure Uwase’s nomination to a Belgian parliamentary commission.">Rwanda’s malicious interference in the Laure Uwase’s nomination to a Belgian parliamentary commission.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/sounding-the-alarm-for-the-kagames-continued-killings-before-a-condoning-international-community/ rel=bookmark title="Sounding the alarm for the Kagame’s continued killings before a condoning international community."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/barafinda-m-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/08/barafinda-m-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/08/barafinda-m-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Sounding the alarm for the Kagame’s continued killings before a condoning international community."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/sounding-the-alarm-for-the-kagames-continued-killings-before-a-condoning-international-community/ rel=bookmark title="Sounding the alarm for the Kagame’s continued killings before a condoning international community.">Sounding the alarm for the Kagame’s continued killings before a condoning international community.</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/jean-paul-samputu-position-on-the-song-rwanda-dohora/ rel=bookmark title="Jean Paul Samputu position on the song: RWANDA DOHORA"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/jean-paul-samputu-218x150.jpg srcset="http://www.therwandan.com/wp-content/uploads/2020/08/jean-paul-samputu-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2020/08/jean-paul-samputu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Jean Paul Samputu position on the song: RWANDA DOHORA"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/jean-paul-samputu-position-on-the-song-rwanda-dohora/ rel=bookmark title="Jean Paul Samputu position on the song: RWANDA DOHORA">Jean Paul Samputu position on the song: RWANDA DOHORA</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/let-us-condemn-the-harassment-of-aimable-u-karasira-teacher-at-the-university-of-rwanda/ rel=bookmark title="Let us condemn the harassment of Aimable U. KARASIRA teacher at the University of Rwanda"><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-04-kl.-14.41.54-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-04-kl.-14.41.54-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/08/Skjermbilde-2020-08-04-kl.-14.41.54-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Let us condemn the harassment of Aimable U. KARASIRA teacher at the University of Rwanda"></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/let-us-condemn-the-harassment-of-aimable-u-karasira-teacher-at-the-university-of-rwanda/ rel=bookmark title="Let us condemn the harassment of Aimable U. KARASIRA teacher at the University of Rwanda">Let us condemn the harassment of Aimable U. KARASIRA teacher at the University of Rwanda</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW."><img
width=218 height=150 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-218x150.png srcset="http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.39.55-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="LET THE WORLD KNOW."></a></div>  <a
href=http://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/let-the-world-know/ rel=bookmark title="LET THE WORLD KNOW.">LET THE WORLD KNOW.</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5f6a6f319e57d data-td_block_id=td_uid_31_5f6a6f319e57d><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_31_5f6a6f319e57d data-td_block_id=td_uid_31_5f6a6f319e57d><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5f6a6f31bc1b7_rand td-pb-border-top"><style scoped>.td_uid_35_5f6a6f31bc1b7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_35_5f6a6f31bc1b7_rand a.td-pulldown-filter-link:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-subcat-item a:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_35_5f6a6f31bc1b7_rand .td_quote_on_blocks,
            .td_uid_35_5f6a6f31bc1b7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_35_5f6a6f31bc1b7_rand .td-next-prev-wrap a:hover,
            .td_uid_35_5f6a6f31bc1b7_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_35_5f6a6f31bc1b7_rand .block-title span,
            .td_uid_35_5f6a6f31bc1b7_rand .td-trending-now-title,
            .td_uid_35_5f6a6f31bc1b7_rand .block-title a,
            .td_uid_35_5f6a6f31bc1b7_rand .td-read-more a,
            .td_uid_35_5f6a6f31bc1b7_rand .td-weather-information:before,
            .td_uid_35_5f6a6f31bc1b7_rand .td-weather-week:before,
            .td_uid_35_5f6a6f31bc1b7_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_35_5f6a6f31bc1b7_rand .td-exchange-header:before,
            .td_uid_35_5f6a6f31bc1b7_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_35_5f6a6f31bc1b7_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_35_5f6a6f31bc1b7_rand .block-title span,
            .td_uid_35_5f6a6f31bc1b7_rand .td-trending-now-title,
            .td_uid_35_5f6a6f31bc1b7_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>2,049</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a
href=http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA>Subscribe</a></span></div></div></div></div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_36_5f6a6f31bc65f_rand td-pb-border-top"  data-td-block-uid=td_uid_36_5f6a6f31bc65f ><style scoped>.td_uid_36_5f6a6f31bc65f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_5f6a6f31bc65f_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-subcat-item a:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_5f6a6f31bc65f_rand .td_quote_on_blocks,
            .td_uid_36_5f6a6f31bc65f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_36_5f6a6f31bc65f_rand .td-next-prev-wrap a:hover,
            .td_uid_36_5f6a6f31bc65f_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_36_5f6a6f31bc65f_rand .block-title span,
            .td_uid_36_5f6a6f31bc65f_rand .td-trending-now-title,
            .td_uid_36_5f6a6f31bc65f_rand .block-title a,
            .td_uid_36_5f6a6f31bc65f_rand .td-read-more a,
            .td_uid_36_5f6a6f31bc65f_rand .td-weather-information:before,
            .td_uid_36_5f6a6f31bc65f_rand .td-weather-week:before,
            .td_uid_36_5f6a6f31bc65f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_5f6a6f31bc65f_rand .td-exchange-header:before,
            .td_uid_36_5f6a6f31bc65f_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_36_5f6a6f31bc65f_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_36_5f6a6f31bc65f_rand .block-title span,
            .td_uid_36_5f6a6f31bc65f_rand .td-trending-now-title,
            .td_uid_36_5f6a6f31bc65f_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_36_5f6a6f31bc65f = new tdBlock();
block_td_uid_36_5f6a6f31bc65f.id = "td_uid_36_5f6a6f31bc65f";
block_td_uid_36_5f6a6f31bc65f.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5f6a6f31bc65f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5f6a6f31bc65f.td_column_number = "1";
block_td_uid_36_5f6a6f31bc65f.block_type = "td_block_slide";
block_td_uid_36_5f6a6f31bc65f.post_count = "10";
block_td_uid_36_5f6a6f31bc65f.found_posts = "3775";
block_td_uid_36_5f6a6f31bc65f.header_color = "#de83f1";
block_td_uid_36_5f6a6f31bc65f.ajax_pagination_infinite_stop = "";
block_td_uid_36_5f6a6f31bc65f.max_num_pages = "378";
tdBlocksArray.push(block_td_uid_36_5f6a6f31bc65f);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_36_5f6a6f31bc65f class=td_block_inner><div
id=td_uid_37_5f6a6f31c0ce2 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_37_5f6a6f31c0ce2_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/1688283995-324x400.jpeg alt title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY">RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-22T21:39:20+00:00 >September 22, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ rel=bookmark title="How to do Voice Over Like a Pro"><img
width=255 height=359 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07.png srcset="http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07.png 255w, http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-22.54.07-213x300.png 213w" sizes="(max-width: 255px) 100vw, 255px" alt title="How to do Voice Over Like a Pro"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-to-do-voice-over-like-a-pro/ rel=bookmark title="How to do Voice Over Like a Pro">How to do Voice Over Like a Pro</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-22T20:54:58+00:00 >September 22, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ghana-doing-better-than-rwanda-south-africa-expert-on-all-three-countries/ rel=bookmark title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-22-kl.-00.03.50-324x400.png alt title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ghana-doing-better-than-rwanda-south-africa-expert-on-all-three-countries/ rel=bookmark title="“Ghana doing better than Rwanda, South Africa” – Expert on all three countries">“Ghana doing better than Rwanda, South Africa” – Expert on all three countries</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-21T22:05:16+00:00 >September 21, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/traversing-and-reinforcing-borders-in-the-pursuit-of-justice-in-rwanda/ rel=bookmark title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-05-kl.-00.12.34-324x400.png alt title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/traversing-and-reinforcing-borders-in-the-pursuit-of-justice-in-rwanda/ rel=bookmark title="Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda">Traversing and Reinforcing Borders in the Pursuit of Justice in Rwanda</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-18T12:30:42+00:00 >September 18, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/american-bar-association-center-for-human-rights-to-monitor-the-trial-of-paul-rusesabagina-in-rwanda/ rel=bookmark title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-324x400.png alt title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/american-bar-association-center-for-human-rights-to-monitor-the-trial-of-paul-rusesabagina-in-rwanda/ rel=bookmark title="AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA">AMERICAN BAR ASSOCIATION CENTER FOR HUMAN RIGHTS TO MONITOR THE TRIAL OF PAUL RUSESABAGINA IN RWANDA</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-18T12:24:32+00:00 >September 18, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/how-to-find-people-like-the-cia-or-police/ rel=bookmark title="How to Find People like the CIA or Police"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/find-font-from-image-324x400.png alt title="How to Find People like the CIA or Police"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/how-to-find-people-like-the-cia-or-police/ rel=bookmark title="How to Find People like the CIA or Police">How to Find People like the CIA or Police</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-17T14:06:46+00:00 >September 17, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-16-at-15.12.39-324x400.jpeg alt title="Kagame should be impeached: Rusesabagina’s arrest is a distraction"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/opinion/ >Opinion</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-should-be-impeached-rusesabaginas-arrest-is-a-distraction/ rel=bookmark title="Kagame should be impeached: Rusesabagina’s arrest is a distraction">Kagame should be impeached: Rusesabagina’s arrest is a distraction</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-17T14:00:40+00:00 >September 17, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"><img
width=300 height=168 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2.jpg alt title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?">Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-15T13:31:45+00:00 >September 15, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-324x400.png alt title="Paul Rusesabagina must be guaranteed a fair trial"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/politics/press-release/ >Press Release</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial">Paul Rusesabagina must be guaranteed a fair trial</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-15T13:07:50+00:00 >September 15, 2020</time></span></div></div></div><div
id=td_uid_37_5f6a6f31c0ce2_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/skills-needed-to-become-a-successful-politician/ rel=bookmark title="Skills Needed to Become a Successful Politician"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2020/09/politics-324x400.png alt title="Skills Needed to Become a Successful Politician"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/skills-needed-to-become-a-successful-politician/ rel=bookmark title="Skills Needed to Become a Successful Politician">Skills Needed to Become a Successful Politician</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-09-14T15:15:10+00:00 >September 14, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_39_5f6a6f31c870a_rand td-pb-border-top"  data-td-block-uid=td_uid_39_5f6a6f31c870a ><script>var block_td_uid_39_5f6a6f31c870a = new tdBlock();
block_td_uid_39_5f6a6f31c870a.id = "td_uid_39_5f6a6f31c870a";
block_td_uid_39_5f6a6f31c870a.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5f6a6f31c870a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5f6a6f31c870a.td_column_number = "1";
block_td_uid_39_5f6a6f31c870a.block_type = "td_block_slide";
block_td_uid_39_5f6a6f31c870a.post_count = "20";
block_td_uid_39_5f6a6f31c870a.found_posts = "21";
block_td_uid_39_5f6a6f31c870a.header_color = "#";
block_td_uid_39_5f6a6f31c870a.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f6a6f31c870a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_39_5f6a6f31c870a);</script><div
class=td-block-title-wrap><h4 class="block-title"><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></h4></div><div
id=td_uid_39_5f6a6f31c870a class=td_block_inner><div
id=td_uid_40_5f6a6f31cd67c class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_40_5f6a6f31cd67c_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_40_5f6a6f31cd67c_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=http://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div><div
class="td-a-rec td-a-rec-id-custom_ad_2  "><div
id=pf-1586x300x600x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><script type=text/javascript slotId=1586x300x600x309x_ADSLOT1 async src=https://served-by.pixfuture.com/www/delivery/ads.js></script></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=http://www.therwandan.com/ ><img
class=td-retina-data src=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a
href=mailto:therwandan@ymail.com>therwandan@ymail.com</a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_43_5f6a6f31e02d2_rand td-pb-border-top"  data-td-block-uid=td_uid_43_5f6a6f31e02d2 ><script>var block_td_uid_43_5f6a6f31e02d2 = new tdBlock();
block_td_uid_43_5f6a6f31e02d2.id = "td_uid_43_5f6a6f31e02d2";
block_td_uid_43_5f6a6f31e02d2.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5f6a6f31e02d2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5f6a6f31e02d2.td_column_number = "1";
block_td_uid_43_5f6a6f31e02d2.block_type = "td_block_7";
block_td_uid_43_5f6a6f31e02d2.post_count = "3";
block_td_uid_43_5f6a6f31e02d2.found_posts = "3775";
block_td_uid_43_5f6a6f31e02d2.header_color = "";
block_td_uid_43_5f6a6f31e02d2.ajax_pagination_infinite_stop = "";
block_td_uid_43_5f6a6f31e02d2.max_num_pages = "1259";
tdBlocksArray.push(block_td_uid_43_5f6a6f31e02d2);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_43_5f6a6f31e02d2 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, http://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_44_5f6a6f321b117_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_44_5f6a6f321b117 ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=http://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>582</span></a></li><li><a
href=http://www.therwandan.com/category/news/ >News<span
class=td-cat-no>494</span></a></li><li><a
href=http://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>477</span></a></li><li><a
href=http://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>366</span></a></li><li><a
href=http://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>349</span></a></li><li><a
href=http://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>340</span></a></li><li><a
href=http://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>306</span></a></li><li><a
href=http://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>259</span></a></li><li><a
href=http://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "http://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='http://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js' id=td-site-js></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script type=text/javascript src='http://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id=__ytprefsfitvids__-js></script> <script type=text/javascript src='http://www.therwandan.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_37_5f6a6f31c0ce2").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_37_5f6a6f31c0ce2 .prevButton"),
        navNextSelector: jQuery("#td_uid_37_5f6a6f31c0ce2 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_40_5f6a6f31cd67c").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_40_5f6a6f31cd67c .prevButton"),
        navNextSelector: jQuery("#td_uid_40_5f6a6f31cd67c .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14473]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label=Ok>Ok</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label=Ok></a></div></div>
 <script type=text/javascript>var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":true,"version":"1.0.4","lastUpdate":1600804448013,"confirmed":31320880,"deaths":964746,"recovered":21496061,"location":""}};</script> <script type=text/javascript src=//coronabar-53eb.kxcdn.com/coronabar.min.js async></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 731/822 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-09-22 21:40:02 by W3 Total Cache
-->