<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_5e816b6fddfd0ce0e1e7a53fcd67d817.css" rel="stylesheet" /><title>South African court frees cannabis from colonial and apartheid past | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" /><meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/09/south-africa.jpg" /><meta name="author" content="therwd"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; South African court frees cannabis from colonial and apartheid past Comments Feed" href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.7' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"cc9c98d9db","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};</script> <link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mali faces a turning point as the country prepares for legislative poll' href='http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/' /><meta name="generator" content="WordPress 4.8.7" /><link rel="canonical" href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" /><link rel='shortlink' href='http://www.therwandan.com/?p=10780' /><link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>    <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-10780 single-format-standard south-african-court-frees-cannabis-from-colonial-and-apartheid-past single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/world/">World</a></li><li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/category/news/">News</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ba924a8831ed_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ba924a8831ed" ><script>var block_td_uid_1_5ba924a8831ed = new tdBlock();
block_td_uid_1_5ba924a8831ed.id = "td_uid_1_5ba924a8831ed";
block_td_uid_1_5ba924a8831ed.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ba924a8831ed_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ba924a8831ed.td_column_number = "3";
block_td_uid_1_5ba924a8831ed.block_type = "td_block_mega_menu";
block_td_uid_1_5ba924a8831ed.post_count = "4";
block_td_uid_1_5ba924a8831ed.found_posts = "1281";
block_td_uid_1_5ba924a8831ed.header_color = "";
block_td_uid_1_5ba924a8831ed.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ba924a8831ed.max_num_pages = "321";
tdBlocksArray.push(block_td_uid_1_5ba924a8831ed);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ba924a8831ed" id="td_uid_2_5ba924a890c5f" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="" href="http://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_3_5ba924a890d66" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="10" href="http://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_4_5ba924a890e92" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="49" href="http://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_5_5ba924a890fb0" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="41" href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_6_5ba924a8910c3" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="22" href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_7_5ba924a891231" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="42" href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_8_5ba924a891359" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="20" href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5ba924a8831ed"  id="td_uid_9_5ba924a8914a7" data-td_block_id="td_uid_1_5ba924a8831ed" data-td_filter_value="6" href="http://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_5ba924a8831ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/" rel="bookmark" title="Mali faces a turning point as the country prepares for legislative poll"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/mali-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/mali-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/mali-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mali faces a turning point as the country prepares for legislative poll"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/" rel="bookmark" title="Mali faces a turning point as the country prepares for legislative poll">Mali faces a turning point as the country prepares for legislative&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/anne-rwigara-why-she-isnt-confident-about-a-fair-trial/" rel="bookmark" title="Anne Rwigara why she isn&#8217;t confident about a fair trial"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Anne-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/Anne-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/Anne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anne Rwigara why she isn&#8217;t confident about a fair trial"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/anne-rwigara-why-she-isnt-confident-about-a-fair-trial/" rel="bookmark" title="Anne Rwigara why she isn&#8217;t confident about a fair trial">Anne Rwigara why she isn&#8217;t confident about a fair trial</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div> <a href="http://www.therwandan.com/category/news/caricature/" class="td-post-category">CARTOON</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div> <a href="http://www.therwandan.com/category/news/caricature/" class="td-post-category">CARTOON</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ba924a8831ed" data-td_block_id="td_uid_1_5ba924a8831ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ba924a8831ed" data-td_block_id="td_uid_1_5ba924a8831ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ba924a8c1c27_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5ba924a8c1c27" ><script>var block_td_uid_10_5ba924a8c1c27 = new tdBlock();
block_td_uid_10_5ba924a8c1c27.id = "td_uid_10_5ba924a8c1c27";
block_td_uid_10_5ba924a8c1c27.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ba924a8c1c27_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ba924a8c1c27.td_column_number = "3";
block_td_uid_10_5ba924a8c1c27.block_type = "td_block_mega_menu";
block_td_uid_10_5ba924a8c1c27.post_count = "4";
block_td_uid_10_5ba924a8c1c27.found_posts = "79";
block_td_uid_10_5ba924a8c1c27.header_color = "";
block_td_uid_10_5ba924a8c1c27.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ba924a8c1c27.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5ba924a8c1c27);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ba924a8c1c27" id="td_uid_11_5ba924a8c3d9d" data-td_block_id="td_uid_10_5ba924a8c1c27" data-td_filter_value="" href="http://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ba924a8c1c27"  id="td_uid_12_5ba924a8c3e92" data-td_block_id="td_uid_10_5ba924a8c1c27" data-td_filter_value="25" href="http://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5ba924a8c1c27"  id="td_uid_13_5ba924a8c3fae" data-td_block_id="td_uid_10_5ba924a8c1c27" data-td_filter_value="47" href="http://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5ba924a8c1c27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ba924a8c1c27" data-td_block_id="td_uid_10_5ba924a8c1c27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ba924a8c1c27" data-td_block_id="td_uid_10_5ba924a8c1c27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5ba924a8cea98_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5ba924a8cea98" ><script>var block_td_uid_14_5ba924a8cea98 = new tdBlock();
block_td_uid_14_5ba924a8cea98.id = "td_uid_14_5ba924a8cea98";
block_td_uid_14_5ba924a8cea98.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ba924a8cea98_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5ba924a8cea98.td_column_number = "3";
block_td_uid_14_5ba924a8cea98.block_type = "td_block_mega_menu";
block_td_uid_14_5ba924a8cea98.post_count = "4";
block_td_uid_14_5ba924a8cea98.found_posts = "411";
block_td_uid_14_5ba924a8cea98.header_color = "";
block_td_uid_14_5ba924a8cea98.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ba924a8cea98.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_14_5ba924a8cea98);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ba924a8cea98" id="td_uid_15_5ba924a8d3eec" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="" href="http://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5ba924a8cea98"  id="td_uid_16_5ba924a8d3feb" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="16" href="http://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5ba924a8cea98"  id="td_uid_17_5ba924a8d4125" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="1" href="http://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5ba924a8cea98"  id="td_uid_18_5ba924a8d4253" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="19" href="http://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5ba924a8cea98"  id="td_uid_19_5ba924a8d4376" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="40" href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5ba924a8cea98"  id="td_uid_20_5ba924a8d44c5" data-td_block_id="td_uid_14_5ba924a8cea98" data-td_filter_value="36" href="http://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_5ba924a8cea98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" rel="bookmark" title="South African court frees cannabis from colonial and apartheid past"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/south-africa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/south-africa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/south-africa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South African court frees cannabis from colonial and apartheid past"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" rel="bookmark" title="South African court frees cannabis from colonial and apartheid past">South African court frees cannabis from colonial and apartheid past</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-release-of-victoire-ingabire-views-of-her-lawyer-caroline-buisman/" rel="bookmark" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman"/></a></div> <a href="http://www.therwandan.com/category/country/justice/" class="td-post-category">Justice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-release-of-victoire-ingabire-views-of-her-lawyer-caroline-buisman/" rel="bookmark" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman">The release of Victoire Ingabire:  Views of her Lawyer Caroline&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-wont-increase-rwandas-0-11-minimum-wage-set-up-44-years-ago-when-he-was-17-years/" rel="bookmark" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1TRHUJgY0m8uCMnkKWNyVPA@2x-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/1TRHUJgY0m8uCMnkKWNyVPA@2x-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/1TRHUJgY0m8uCMnkKWNyVPA@2x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-wont-increase-rwandas-0-11-minimum-wage-set-up-44-years-ago-when-he-was-17-years/" rel="bookmark" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years">Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/2018-annual-conference-of-the-african-bar-association-resolutions-on-rwanda/" rel="bookmark" title="2018 ANNUAL CONFERENCE OF THE AFRICAN BAR ASSOCIATION: RESOLUTIONS ON RWANDA"><img width="210" height="90" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/logo.png" alt="" title="2018 ANNUAL CONFERENCE OF THE AFRICAN BAR ASSOCIATION: RESOLUTIONS ON RWANDA"/></a></div> <a href="http://www.therwandan.com/category/country/justice/" class="td-post-category">Justice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/2018-annual-conference-of-the-african-bar-association-resolutions-on-rwanda/" rel="bookmark" title="2018 ANNUAL CONFERENCE OF THE AFRICAN BAR ASSOCIATION: RESOLUTIONS ON RWANDA">2018 ANNUAL CONFERENCE OF THE AFRICAN BAR ASSOCIATION: RESOLUTIONS ON RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ba924a8cea98" data-td_block_id="td_uid_14_5ba924a8cea98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ba924a8cea98" data-td_block_id="td_uid_14_5ba924a8cea98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5ba924a8ed6ad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5ba924a8ed6ad" ><script>var block_td_uid_21_5ba924a8ed6ad = new tdBlock();
block_td_uid_21_5ba924a8ed6ad.id = "td_uid_21_5ba924a8ed6ad";
block_td_uid_21_5ba924a8ed6ad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ba924a8ed6ad_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5ba924a8ed6ad.td_column_number = "3";
block_td_uid_21_5ba924a8ed6ad.block_type = "td_block_mega_menu";
block_td_uid_21_5ba924a8ed6ad.post_count = "5";
block_td_uid_21_5ba924a8ed6ad.found_posts = "222";
block_td_uid_21_5ba924a8ed6ad.header_color = "";
block_td_uid_21_5ba924a8ed6ad.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ba924a8ed6ad.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_21_5ba924a8ed6ad);</script><div id=td_uid_21_5ba924a8ed6ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/victoire-ingabire-umuhoza-asking-for-a-presidential-clemency-and-accepting-criminal-responsibility-are-two-different-things-at-law/" rel="bookmark" title="Victoire Ingabire Umuhoza: Asking for a Presidential Clemency and Accepting Criminal Responsibility are two different things at law"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/12/24173765_1915007748526635_312009335925303542_o-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/12/24173765_1915007748526635_312009335925303542_o-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/12/24173765_1915007748526635_312009335925303542_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoire Ingabire Umuhoza: Asking for a Presidential Clemency and Accepting Criminal Responsibility are two different things at law"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/victoire-ingabire-umuhoza-asking-for-a-presidential-clemency-and-accepting-criminal-responsibility-are-two-different-things-at-law/" rel="bookmark" title="Victoire Ingabire Umuhoza: Asking for a Presidential Clemency and Accepting Criminal Responsibility are two different things at law">Victoire Ingabire Umuhoza: Asking for a Presidential Clemency and Accepting Criminal&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-commutation-of-jail-term-for-some-political-prisonners-snatching-defeat-from-the-jaw-of-victory-and-treachery/" rel="bookmark" title="KAGAME’S COMMUTATION OF JAIL TERM FOR SOME POLITICAL PRISONNERS: SNATCHING DEFEAT FROM THE JAW OF VICTORY AND TREACHERY?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/ing1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/ing1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/ing1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KAGAME’S COMMUTATION OF JAIL TERM FOR SOME POLITICAL PRISONNERS: SNATCHING DEFEAT FROM THE JAW OF VICTORY AND TREACHERY?"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-commutation-of-jail-term-for-some-political-prisonners-snatching-defeat-from-the-jaw-of-victory-and-treachery/" rel="bookmark" title="KAGAME’S COMMUTATION OF JAIL TERM FOR SOME POLITICAL PRISONNERS: SNATCHING DEFEAT FROM THE JAW OF VICTORY AND TREACHERY?">KAGAME’S COMMUTATION OF JAIL TERM FOR SOME POLITICAL PRISONNERS: SNATCHING DEFEAT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/with-ethiopia-and-eritrea-opening-up-political-space-rwanda-is-the-last-iron-fisted-dictatorship-by-freeing-ingabire-but-not-other-political-leaders-kagame-is-deceiving-the-world-that-he-too-is-ope/" rel="bookmark" title="With Ethiopia And Eritrea Opening Up Political Space, Rwanda Is The Last Iron-Fisted Dictatorship. By Freeing Ingabire But Not Other Political Leaders, Kagame Is Deceiving The World That He Too Is Opening Up Politics."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With Ethiopia And Eritrea Opening Up Political Space, Rwanda Is The Last Iron-Fisted Dictatorship. By Freeing Ingabire But Not Other Political Leaders, Kagame Is Deceiving The World That He Too Is Opening Up Politics."/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/with-ethiopia-and-eritrea-opening-up-political-space-rwanda-is-the-last-iron-fisted-dictatorship-by-freeing-ingabire-but-not-other-political-leaders-kagame-is-deceiving-the-world-that-he-too-is-ope/" rel="bookmark" title="With Ethiopia And Eritrea Opening Up Political Space, Rwanda Is The Last Iron-Fisted Dictatorship. By Freeing Ingabire But Not Other Political Leaders, Kagame Is Deceiving The World That He Too Is Opening Up Politics.">With Ethiopia And Eritrea Opening Up Political Space, Rwanda Is The&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/in-1960-china-was-poorer-than-most-african-countries-but-here-is-china-bankrolling-africa/" rel="bookmark" title="In 1960, China Was Poorer Than Most African Countries. But Here Is China Bankrolling Africa."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1CGMZAM1sv54GNpK6VreIBg@2x-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/1CGMZAM1sv54GNpK6VreIBg@2x-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/1CGMZAM1sv54GNpK6VreIBg@2x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In 1960, China Was Poorer Than Most African Countries. But Here Is China Bankrolling Africa."/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/in-1960-china-was-poorer-than-most-african-countries-but-here-is-china-bankrolling-africa/" rel="bookmark" title="In 1960, China Was Poorer Than Most African Countries. But Here Is China Bankrolling Africa.">In 1960, China Was Poorer Than Most African Countries. But Here&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/elections-in-rwanda-do-not-change-the-fact-that-kagame-is-the-state/" rel="bookmark" title="Elections In Rwanda Do Not Change The Fact That Kagame Is The State"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/we-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/we-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/we-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elections In Rwanda Do Not Change The Fact That Kagame Is The State"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/elections-in-rwanda-do-not-change-the-fact-that-kagame-is-the-state/" rel="bookmark" title="Elections In Rwanda Do Not Change The Fact That Kagame Is The State">Elections In Rwanda Do Not Change The Fact That Kagame Is&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5ba924a8ed6ad" data-td_block_id="td_uid_21_5ba924a8ed6ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5ba924a8ed6ad" data-td_block_id="td_uid_21_5ba924a8ed6ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ba924a9003e1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5ba924a9003e1" ><script>var block_td_uid_22_5ba924a9003e1 = new tdBlock();
block_td_uid_22_5ba924a9003e1.id = "td_uid_22_5ba924a9003e1";
block_td_uid_22_5ba924a9003e1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ba924a9003e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5ba924a9003e1.td_column_number = "3";
block_td_uid_22_5ba924a9003e1.block_type = "td_block_mega_menu";
block_td_uid_22_5ba924a9003e1.post_count = "5";
block_td_uid_22_5ba924a9003e1.found_posts = "453";
block_td_uid_22_5ba924a9003e1.header_color = "";
block_td_uid_22_5ba924a9003e1.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ba924a9003e1.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_22_5ba924a9003e1);</script><div id=td_uid_22_5ba924a9003e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-kagame-threatens-to-re-imprison-victoire-ingabire-and-kizito-mihigo/" rel="bookmark" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/1-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-kagame-threatens-to-re-imprison-victoire-ingabire-and-kizito-mihigo/" rel="bookmark" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo">Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-neck-is-strapped-with-a-debt-time-bomb-as-the-fourth-parliament-opens/" rel="bookmark" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS."/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-neck-is-strapped-with-a-debt-time-bomb-as-the-fourth-parliament-opens/" rel="bookmark" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS.">RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandan-government-in-undermining-security-and-regional-economy-with-intentions-to-shine-as-the-only-safe-and-growing-economy/" rel="bookmark" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy."/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandan-government-in-undermining-security-and-regional-economy-with-intentions-to-shine-as-the-only-safe-and-growing-economy/" rel="bookmark" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy.">Rwandan government in undermining security and regional economy with intentions to&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/open-letter-to-your-excellence-president-of-republic-of-uganda-and-madame-first-lady-janet-kataaha-museveni/" rel="bookmark" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. "><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/jan2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/jan2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/jan2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. "/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/open-letter-to-your-excellence-president-of-republic-of-uganda-and-madame-first-lady-janet-kataaha-museveni/" rel="bookmark" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. ">Open letter to Your Excellence President of Republic of Uganda and&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/open-letter-to-mr-paul-kagame-2/" rel="bookmark" title="Open letter to Mr Paul Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/images-12-2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/images-12-2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/images-12-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open letter to Mr Paul Kagame"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/open-letter-to-mr-paul-kagame-2/" rel="bookmark" title="Open letter to Mr Paul Kagame">Open letter to Mr Paul Kagame</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ba924a9003e1" data-td_block_id="td_uid_22_5ba924a9003e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5ba924a9003e1" data-td_block_id="td_uid_22_5ba924a9003e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5ba924a909caf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5ba924a909caf" ><script>var block_td_uid_23_5ba924a909caf = new tdBlock();
block_td_uid_23_5ba924a909caf.id = "td_uid_23_5ba924a909caf";
block_td_uid_23_5ba924a909caf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ba924a909caf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5ba924a909caf.td_column_number = "3";
block_td_uid_23_5ba924a909caf.block_type = "td_block_mega_menu";
block_td_uid_23_5ba924a909caf.post_count = "4";
block_td_uid_23_5ba924a909caf.found_posts = "377";
block_td_uid_23_5ba924a909caf.header_color = "";
block_td_uid_23_5ba924a909caf.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ba924a909caf.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_23_5ba924a909caf);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5ba924a909caf" id="td_uid_24_5ba924a90de59" data-td_block_id="td_uid_23_5ba924a909caf" data-td_filter_value="" href="http://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5ba924a909caf"  id="td_uid_25_5ba924a90df5f" data-td_block_id="td_uid_23_5ba924a909caf" data-td_filter_value="38" href="http://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5ba924a909caf"  id="td_uid_26_5ba924a90e08f" data-td_block_id="td_uid_23_5ba924a909caf" data-td_filter_value="39" href="http://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5ba924a909caf"  id="td_uid_27_5ba924a90e1ad" data-td_block_id="td_uid_23_5ba924a909caf" data-td_filter_value="29" href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5ba924a909caf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/urgent-alert-about-grave-violations-of-human-rights-in-rwanda/" rel="bookmark" title="Urgent alert about grave violations of human rights in Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/MRCD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Urgent alert about grave violations of human rights in Rwanda"/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/urgent-alert-about-grave-violations-of-human-rights-in-rwanda/" rel="bookmark" title="Urgent alert about grave violations of human rights in Rwanda">Urgent alert about grave violations of human rights in Rwanda</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/p5-welcomes-the-release-of-political-prisoner-mrs-ingabire-victoire-umuhoza/" rel="bookmark" title="P5 welcomes the release of political prisoner Mrs Ingabire Victoire Umuhoza."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/10/p5-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/10/p5-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/10/p5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="P5 welcomes the release of political prisoner Mrs Ingabire Victoire Umuhoza."/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/p5-welcomes-the-release-of-political-prisoner-mrs-ingabire-victoire-umuhoza/" rel="bookmark" title="P5 welcomes the release of political prisoner Mrs Ingabire Victoire Umuhoza.">P5 welcomes the release of political prisoner Mrs Ingabire Victoire Umuhoza.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/statement-on-the-historical-release-of-political-prisoner-and-rwandan-opposition-leader-ms-victoire-ingabire-umuhoza/" rel="bookmark" title="Statement on the historical release of political prisoner and Rwandan opposition leader Ms Victoire Ingabire Umuhoza"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/08/rudasingwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement on the historical release of political prisoner and Rwandan opposition leader Ms Victoire Ingabire Umuhoza"/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/statement-on-the-historical-release-of-political-prisoner-and-rwandan-opposition-leader-ms-victoire-ingabire-umuhoza/" rel="bookmark" title="Statement on the historical release of political prisoner and Rwandan opposition leader Ms Victoire Ingabire Umuhoza">Statement on the historical release of political prisoner and Rwandan opposition&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-udf-inkingi-warmly-welcomes-the-release-of-its-president-mrs-victoire-ingabire-umuhoza-but-remains-cautious/" rel="bookmark" title="THE UDF-INKINGI WARMLY WELCOMES THE RELEASE OF ITS PRESIDENT Mrs.  VICTOIRE INGABIRE UMUHOZA BUT REMAINS CAUTIOUS."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/09/1-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/09/1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE UDF-INKINGI WARMLY WELCOMES THE RELEASE OF ITS PRESIDENT Mrs.  VICTOIRE INGABIRE UMUHOZA BUT REMAINS CAUTIOUS."/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-udf-inkingi-warmly-welcomes-the-release-of-its-president-mrs-victoire-ingabire-umuhoza-but-remains-cautious/" rel="bookmark" title="THE UDF-INKINGI WARMLY WELCOMES THE RELEASE OF ITS PRESIDENT Mrs.  VICTOIRE INGABIRE UMUHOZA BUT REMAINS CAUTIOUS.">THE UDF-INKINGI WARMLY WELCOMES THE RELEASE OF ITS PRESIDENT Mrs. &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ba924a909caf" data-td_block_id="td_uid_23_5ba924a909caf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5ba924a909caf" data-td_block_id="td_uid_23_5ba924a909caf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.therwandan.com/"> <img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Country" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/"><span itemprop="title">Country</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Life &amp;amp; Society" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/country/lifestyle-country/"><span itemprop="title">Life &amp; Society</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "South African court frees cannabis from colonial and apartheid past"><meta itemprop="url" content = "http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/">South African court frees cannabis from colonial and apartheid past</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-10780" class="post-10780 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-country" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/category/country/">Country</a></li><li class="entry-category"><a  href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li></ul><header class="td-post-title"><h1 class="entry-title">South African court frees cannabis from colonial and apartheid past</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T16:27:23+00:00" >September 24, 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=South+African+court+frees+cannabis+from+colonial+and+apartheid+past&url=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/09/south-africa.jpg&description=South+African+court+frees+cannabis+from+colonial+and+apartheid+past" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=South+African+court+frees+cannabis+from+colonial+and+apartheid+past%20-%20http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" data-text="South African court frees cannabis from colonial and apartheid past" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure><p><figure style="width: 754px" class="wp-caption aligncenter"><img src="https://images.theconversation.com/files/237497/original/file-20180921-62950-15vumpc.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" alt="File 20180921 62950 15vumpc.jpg?ixlib=rb 1.1" width="754" height="503" /><figcaption class="wp-caption-text">Celebrations after court rules that the personal use of dagga is not a criminal offence. Kim Ludbrook/EPA</figcaption></figure><figcaption></figcaption></figure><p><strong><a href="https://theconversation.com/profiles/thembisa-waetjen-559479">Thembisa Waetjen</a></strong>, <em><a href="http://theconversation.com/institutions/university-of-johannesburg-1275">University of Johannesburg</a></em></p><p>A <a href="https://theconversation.com/south-africas-top-court-legalises-the-private-use-of-marijuana-why-its-a-good-thing-103537">ruling</a> by the South African Constitutional Court opens the way for decriminalising private use of cannabis, locally known as “dagga”. It marks a definitive shift in a century of notoriously punitive drug policy, recognised in the recent judgement <a href="https://collections.concourt.org.za/bitstream/handle/20.500.12144/34547/Full%20judgment%20Official%20version%2018%20September%202018.pdf?sequence=47&amp;isAllowed=y">to be “replete with racism”</a>.</p><p>In 1922, cannabis was <a href="https://ipfs.io/ipfs/QmXoypizjW3WknFiJnKLwHCnL72vedxjQkDDP1mXWo6uco/wiki/Cannabis_in_South_Africa.html">officially classified</a> and designated for control as a “habit-forming drug” through a national Customs and Excise Act. Consequences of this legal development were not only local: they were global.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>A year after the national law was passed, the government under Prime Minister Jan Smuts, approached the League of Nations’ “Dangerous Drugs” committees requesting that cannabis be included within the same registers as opium, morphine and cocaine. Two years later cannabis was placed within international drug protocols.</p><p>This begs the question of why and how cannabis came to hold such political significance for colonial rulers in South Africa. What was behind the 1922 law? And how did that history shape subsequent cannabis politics?</p><p>Cannabis has a deep <a href="https://www.dukeupress.edu/the-african-roots-of-marijuana?viewby=author&amp;lastname=Duvall&amp;firstname=Chris&amp;middlename=S.&amp;displayName=%24displayName&amp;sort=author&amp;aID=3908848">precolonial past</a> in southeastern Africa. It didn’t, however, feature in the intoxicant repertoires of Anglophone settlers. After British victory in the <a href="https://www.sahistory.org.za/topic/south-african-war-1899-1902">South African War</a> (1899-1902) against the Boer republics dagga came under imperialist scrutiny. Colonial officials registered ongoing confusion about the uses, effects, and cultural meanings of cannabis. They often conflated it with the indigenous species <a href="http://pza.sanbi.org/leonotis-leonurus"><em>leonotus</em></a>, also known as lion’s tail and wild dagga. The leaf is widely used for medicinal purposes.</p><p><strong>No colonial consensus on the cannabis question</strong></p><p>When the country was politically unified from four colonies into the Union of South Africa in 1910, there were, in fact, widely diverging official views about dagga lawmaking.</p><p>In the Cape, dagga was grown commercially. Its bulk sale was advertised in the <em>Cape Times</em> newspaper until around 1898. Although brought into the pharmacy law’s “poison” schedules in 1905, it’s regulation through medical professionals was contested by politicians representing dagga-growing constituencies. Pharmacists were accused of setting dramatically reduced wholesale prices and profiting from their monopoly. For some, it became a roaring, “non-medicinal” trade.</p><p>After unification, Cape physicians, police, government officials and wine farmers cooperated to lobby for more stringent controls. They claimed it was a substance that diminished the work ethic of agricultural labourers, increased crime, and encouraged sex across the colour line.</p><p>In the Natal colony, early in the century, white settlers in towns along with African Christians and political activists, such as African National Congress’s first president, <a href="http://www.sahistory.org.za/people/john-langalibalele-dube">John Langalibalele Dube</a>, called for dagga prohibition on similar grounds. Yet the Native Affairs Department stood firmly against this idea deep into the 1920s. It viewed the smoking of dagga as a cultural practice that should be regulated informally, through customary structures of patriarchy.</p><p>The department argued that dagga was used by respectable Zulu-speaking men “who should not be made criminals by a stroke of the pen”. And it warned it would be impossible to enforce and would likely produce rebellious sentiments.</p><p>Meanwhile, some traditional leaders proposed a law that would prohibit youth and women from smoking dagga, but would allow the practice among senior men.</p><p>In the Transvaal province during this period, the official concern about intoxicants was related to labourers in the gold mining sector. In contrast to Cape fruit growers, Witwatersrand mine inspectors surveyed in 1908 and 1911 firmly advocated tolerance for dagga-smoking in worker compounds.</p><p>There, new meanings and values around dagga smoking were being shaped by a dangerous and alienating work environment. Cannabis was seen as a source both of sociability and relief from anxiety and pain. For young migrant workers, smoking dagga was a cultural symbol of personal freedom and mature manhood.</p><p><strong>Dagga tacked on to opium laws</strong></p><p>Meanwhile, from 1912, international governments began to negotiate on <a href="https://www.unodc.org/unodc/en/frontpage/the-1912-hague-international-opium-convention.html">protocols for the control of the trade in opium</a>, the controversial financial base of the British Indian colony. South Africa’s government came under ongoing pressure from London to conform to international agreements by passing a national anti-opium law.</p><p>In 1916, the Union government drafted the “Opium and other Habit-Forming Drugs Regulation” bill. It now used the leverage provided by international opium agreements to overrule dissenting voices on cannabis. The government also included both <em>leonotus</em> and <em>cannabis</em> species as “drugs” to be controlled, with punishments of £100 fines and six months of prison.</p><p>While provincial governments had sought dagga controls through Noxious Weed legislation and upscheduling in existing pharmacy law, dagga was now to be declared a “habit forming drug” under national authority.</p><p>As other scholars have observed, racist public panics around dagga in the early 1920s helped to push prohibition through parliament in 1922. Yet these had been ongoing from earlier in the century. For a variety of reasons, it suited the Smuts government to respond that year. Not least of these was the opportunity to represent government <a href="http://journals.sagepub.com/doi/abs/10.1177/0022009407084557?journalCode=jcha">as responding</a> to the race populism of its white electorate. This followed Smuts’s heavy-handed assault against striking white workers earlier that year, violence that killed 200 people.</p><p>Contestations within the white colonial government are important to note, because they proved consequential in the social and political effects of cannabis suppression into the 20th century. Those against the new law were offered an informal “compromise”. Native Affairs Department administrators were assured that, although the new law empowered authorities to police urban workplaces and “white” residential zones, it would “avoid drastic or ill-advised” control in “remote localities” – essentially the areas governed by traditional authorities.</p><p>The law, in other words, rested on segregation, a division of racial geography. As the century progressed, the effect of the laws’ unevenness shaped the illicit cannabis economies that developed in the wake of prohibition.</p><p>Communal (“tribal”) land became important for cultivating dagga. Through collusion with some police and white landowners, it was smuggled into urban and industrial spaces. Over time, many livelihoods came to depend on dagga cultivation and trade, <a href="https://www.groundup.org.za/article/cash-crops-poisoned-pondoland/">precarious though these were</a>.</p><p>More stringent policing and extensive raids began in the late 1950s. The law’s reach had dire consequences – overwhelmingly for black South Africans. It compounded other aspects of apartheid’s carceral politics.</p><p>The Constitutional Court’s ruling offers possibilities for reducing harms that have accompanied decades of punitive law enforcement. It follows trends of decriminalization world wide and introduces issues of dignity and rights into an ongoing debate.</p><p>_________________________________________________<br /> <img style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important;" src="https://counter.theconversation.com/content/103644/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" /></p><p><em><a href="https://theconversation.com/profiles/thembisa-waetjen-559479"><strong>Thembisa Waetjen</strong></a>, Associate Professor of Historical Studies, <a href="http://theconversation.com/institutions/university-of-johannesburg-1275">University of Johannesburg</a></em></p><p><em>This article is republished from <a href="http://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past-103644">original article</a>.</em></p><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div id="M212118ScriptRootC242311"><div id="M212118PreloadC242311"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=South+African+court+frees+cannabis+from+colonial+and+apartheid+past&url=http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/09/south-africa.jpg&description=South+African+court+frees+cannabis+from+colonial+and+apartheid+past" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=South+African+court+frees+cannabis+from+colonial+and+apartheid+past%20-%20http%3A%2F%2Fwww.therwandan.com%2Fsouth-african-court-frees-cannabis-from-colonial-and-apartheid-past%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" data-text="South African court frees cannabis from colonial and apartheid past" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/">Mali faces a turning point as the country prepares for legislative poll</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/author/therwd/">therwd</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwd"></span><meta itemprop="datePublished" content="2018-09-24T16:27:23+00:00"><meta itemprop="dateModified" content="2018-09-24T16:27:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="South African court frees cannabis from colonial and apartheid past"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/09/south-africa.jpg"><meta itemprop="width" content="926"><meta itemprop="height" content="617"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_5ba924a9280fa_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_5ba924a9280fa" ><script>var block_td_uid_32_5ba924a9280fa = new tdBlock();
block_td_uid_32_5ba924a9280fa.id = "td_uid_32_5ba924a9280fa";
block_td_uid_32_5ba924a9280fa.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5ba924a9280fa_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10780,"live_filter_cur_post_author":"1"}';
block_td_uid_32_5ba924a9280fa.td_column_number = "3";
block_td_uid_32_5ba924a9280fa.block_type = "td_block_related_posts";
block_td_uid_32_5ba924a9280fa.post_count = "6";
block_td_uid_32_5ba924a9280fa.found_posts = "47";
block_td_uid_32_5ba924a9280fa.header_color = "";
block_td_uid_32_5ba924a9280fa.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ba924a9280fa.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_32_5ba924a9280fa);</script><h4 class="td-related-title"><a id="td_uid_33_5ba924a92bca0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5ba924a9280fa" href="#">RELATED ARTICLES</a><a id="td_uid_34_5ba924a92bce3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5ba924a9280fa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5ba924a9280fa class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-has-a-total-of-3-companies-to-collect-transport-solid-waste-and-2-companies-to-collect-transport-liquid-waste/" rel="bookmark" title="Rwanda Has A Total Of 3 Companies To Collect &#038; Transport Solid Waste And 2 Companies To Collect &#038; Transport Liquid Waste"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda Has A Total Of 3 Companies To Collect &#038; Transport Solid Waste And 2 Companies To Collect &#038; Transport Liquid Waste"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-has-a-total-of-3-companies-to-collect-transport-solid-waste-and-2-companies-to-collect-transport-liquid-waste/" rel="bookmark" title="Rwanda Has A Total Of 3 Companies To Collect &#038; Transport Solid Waste And 2 Companies To Collect &#038; Transport Liquid Waste">Rwanda Has A Total Of 3 Companies To Collect &#038; Transport Solid Waste And 2 Companies To Collect &#038; Transport Liquid Waste</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/208863-households-in-kagames-rwanda-are-connected-to-piped-water/" rel="bookmark" title="208,863 Households In Kagame’s Rwanda Are Connected To Piped Water"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/kagame-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="208,863 Households In Kagame’s Rwanda Are Connected To Piped Water"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/208863-households-in-kagames-rwanda-are-connected-to-piped-water/" rel="bookmark" title="208,863 Households In Kagame’s Rwanda Are Connected To Piped Water">208,863 Households In Kagame’s Rwanda Are Connected To Piped Water</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/concerto-for-soweto-in-a-minor/" rel="bookmark" title="Concerto for Soweto in A minor"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/soweto-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/soweto-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/soweto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Concerto for Soweto in A minor"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/concerto-for-soweto-in-a-minor/" rel="bookmark" title="Concerto for Soweto in A minor">Concerto for Soweto in A minor</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-billion-people-a-billion-talents/" rel="bookmark" title="A billion people, a billion talents"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/ok-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/08/ok-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/08/ok-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A billion people, a billion talents"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-billion-people-a-billion-talents/" rel="bookmark" title="A billion people, a billion talents">A billion people, a billion talents</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/ctifmf-works-in-progress-program-supported-by-industry-experts-entries-now-open/" rel="bookmark" title="CTIFMF: Works in Progress Program Supported by Industry Experts Entries Now Open"><img width="218" height="148" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/07/thumbnail-218x148.png" alt="" title="CTIFMF: Works in Progress Program Supported by Industry Experts Entries Now Open"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ctifmf-works-in-progress-program-supported-by-industry-experts-entries-now-open/" rel="bookmark" title="CTIFMF: Works in Progress Program Supported by Industry Experts Entries Now Open">CTIFMF: Works in Progress Program Supported by Industry Experts Entries Now Open</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/freedom-to-decide-for-ourselves-older-people-speak-out-at-the-un/" rel="bookmark" title="&#8220;Freedom to decide for ourselves&#8221;: older people speak out at the UN"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/07/Verene-of-Rwanda-right-at-the-Open-Ended-Working-Group-meeting-in-New-York.-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/07/Verene-of-Rwanda-right-at-the-Open-Ended-Working-Group-meeting-in-New-York.-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/07/Verene-of-Rwanda-right-at-the-Open-Ended-Working-Group-meeting-in-New-York.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Freedom to decide for ourselves&#8221;: older people speak out at the UN"/></a></div> <a href="http://www.therwandan.com/category/country/lifestyle-country/" class="td-post-category">Life &amp; Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/freedom-to-decide-for-ourselves-older-people-speak-out-at-the-un/" rel="bookmark" title="&#8220;Freedom to decide for ourselves&#8221;: older people speak out at the UN">&#8220;Freedom to decide for ourselves&#8221;: older people speak out at the UN</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5ba924a9280fa" data-td_block_id="td_uid_32_5ba924a9280fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5ba924a9280fa" data-td_block_id="td_uid_32_5ba924a9280fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5ba924a932445_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,415</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">20,860</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_5ba924a932f6f_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5ba924a932f6f" > <script>var block_td_uid_37_5ba924a932f6f = new tdBlock();
block_td_uid_37_5ba924a932f6f.id = "td_uid_37_5ba924a932f6f";
block_td_uid_37_5ba924a932f6f.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5ba924a932f6f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5ba924a932f6f.td_column_number = "1";
block_td_uid_37_5ba924a932f6f.block_type = "td_block_slide";
block_td_uid_37_5ba924a932f6f.post_count = "10";
block_td_uid_37_5ba924a932f6f.found_posts = "2690";
block_td_uid_37_5ba924a932f6f.header_color = "#de83f1";
block_td_uid_37_5ba924a932f6f.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ba924a932f6f.max_num_pages = "269";
tdBlocksArray.push(block_td_uid_37_5ba924a932f6f);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_5ba924a932f6f class="td_block_inner"><div id="td_uid_38_5ba924a934566" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_5ba924a934566_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" rel="bookmark" title="South African court frees cannabis from colonial and apartheid past"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/south-africa-324x400.jpg" alt="" title="South African court frees cannabis from colonial and apartheid past"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/south-african-court-frees-cannabis-from-colonial-and-apartheid-past/" rel="bookmark" title="South African court frees cannabis from colonial and apartheid past">South African court frees cannabis from colonial and apartheid past</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T16:27:23+00:00" >September 24, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/" rel="bookmark" title="Mali faces a turning point as the country prepares for legislative poll"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/mali-324x400.jpg" alt="" title="Mali faces a turning point as the country prepares for legislative poll"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/mali-faces-a-turning-point-as-the-country-prepares-for-legislative-poll/" rel="bookmark" title="Mali faces a turning point as the country prepares for legislative poll">Mali faces a turning point as the country prepares for legislative poll</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T16:21:55+00:00" >September 24, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/anne-rwigara-why-she-isnt-confident-about-a-fair-trial/" rel="bookmark" title="Anne Rwigara why she isn&#8217;t confident about a fair trial"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/08/Anne-324x400.jpg" alt="" title="Anne Rwigara why she isn&#8217;t confident about a fair trial"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/anne-rwigara-why-she-isnt-confident-about-a-fair-trial/" rel="bookmark" title="Anne Rwigara why she isn&#8217;t confident about a fair trial">Anne Rwigara why she isn&#8217;t confident about a fair trial</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T11:00:53+00:00" >September 24, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-kagame-threatens-to-re-imprison-victoire-ingabire-and-kizito-mihigo/" rel="bookmark" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1-1-324x400.jpg" alt="" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-kagame-threatens-to-re-imprison-victoire-ingabire-and-kizito-mihigo/" rel="bookmark" title="Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo">Rwanda: Kagame Threatens to Re-imprison Victoire Ingabire and Kizito Mihigo</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-23T20:22:35+00:00" >September 23, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandas-neck-is-strapped-with-a-debt-time-bomb-as-the-fourth-parliament-opens/" rel="bookmark" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandas-neck-is-strapped-with-a-debt-time-bomb-as-the-fourth-parliament-opens/" rel="bookmark" title="RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS.">RWANDA&#8217;S NECK IS STRAPPED WITH A DEBT TIME BOMB AS THE FOURTH PARLIAMENT OPENS.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T20:27:48+00:00" >September 22, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-release-of-victoire-ingabire-views-of-her-lawyer-caroline-buisman/" rel="bookmark" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/sddefault-1-324x400.jpg" alt="" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-release-of-victoire-ingabire-views-of-her-lawyer-caroline-buisman/" rel="bookmark" title="The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman">The release of Victoire Ingabire:  Views of her Lawyer Caroline Buisman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T11:55:22+00:00" >September 22, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-wont-increase-rwandas-0-11-minimum-wage-set-up-44-years-ago-when-he-was-17-years/" rel="bookmark" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/1TRHUJgY0m8uCMnkKWNyVPA@2x-324x400.jpg" alt="" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-wont-increase-rwandas-0-11-minimum-wage-set-up-44-years-ago-when-he-was-17-years/" rel="bookmark" title="Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years">Kagame Won’t Increase Rwanda’s $0.11 Minimum Wage Set Up 44 Years Ago When He Was 17 Years</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T18:41:27+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandan-government-in-undermining-security-and-regional-economy-with-intentions-to-shine-as-the-only-safe-and-growing-economy/" rel="bookmark" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy."><img width="324" height="397" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-324x397.jpg" alt="" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandan-government-in-undermining-security-and-regional-economy-with-intentions-to-shine-as-the-only-safe-and-growing-economy/" rel="bookmark" title="Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy.">Rwandan government in undermining security and regional economy with intentions to shine as the only safe and growing economy.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T15:25:08+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/open-letter-to-your-excellence-president-of-republic-of-uganda-and-madame-first-lady-janet-kataaha-museveni/" rel="bookmark" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. "><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/jan2-324x400.jpg" alt="" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. "/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/open-letter-to-your-excellence-president-of-republic-of-uganda-and-madame-first-lady-janet-kataaha-museveni/" rel="bookmark" title="Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. ">Open letter to Your Excellence President of Republic of Uganda and Madame First Lady Janet Kataaha Museveni. </a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T13:02:31+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_38_5ba924a934566_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_5ba924a93af53_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5ba924a93af53" ><script>var block_td_uid_40_5ba924a93af53 = new tdBlock();
block_td_uid_40_5ba924a93af53.id = "td_uid_40_5ba924a93af53";
block_td_uid_40_5ba924a93af53.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"http:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5ba924a93af53_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5ba924a93af53.td_column_number = "1";
block_td_uid_40_5ba924a93af53.block_type = "td_block_slide";
block_td_uid_40_5ba924a93af53.post_count = "19";
block_td_uid_40_5ba924a93af53.found_posts = "19";
block_td_uid_40_5ba924a93af53.header_color = "#";
block_td_uid_40_5ba924a93af53.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ba924a93af53.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_40_5ba924a93af53);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></h4></div><div id=td_uid_40_5ba924a93af53 class="td_block_inner"><div id="td_uid_41_5ba924a93e6d0" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_5ba924a93e6d0_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T07:44:58+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_17" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div><div id="td_uid_41_5ba924a93e6d0_item_18" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_5ba924a94dae7_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5ba924a94dae7" ><script>var block_td_uid_43_5ba924a94dae7 = new tdBlock();
block_td_uid_43_5ba924a94dae7.id = "td_uid_43_5ba924a94dae7";
block_td_uid_43_5ba924a94dae7.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5ba924a94dae7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5ba924a94dae7.td_column_number = "1";
block_td_uid_43_5ba924a94dae7.block_type = "td_block_7";
block_td_uid_43_5ba924a94dae7.post_count = "3";
block_td_uid_43_5ba924a94dae7.found_posts = "2624";
block_td_uid_43_5ba924a94dae7.header_color = "";
block_td_uid_43_5ba924a94dae7.ajax_pagination_infinite_stop = "";
block_td_uid_43_5ba924a94dae7.max_num_pages = "875";
tdBlocksArray.push(block_td_uid_43_5ba924a94dae7);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_5ba924a94dae7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-20x13.jpg 20w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_5ba924a96507f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_5ba924a96507f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">453</span></a></li><li><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">338</span></a></li><li><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">290</span></a></li><li><a href="http://www.therwandan.com/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">222</span></a></li><li><a href="http://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">201</span></a></li><li><a href="http://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">200</span></a></li><li><a href="http://www.therwandan.com/category/news/world/">World<span class="td-cat-no">181</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div class="td-container"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script id="mNCC" language="javascript">medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "476321151";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU234HX2"></script></div><script type="text/javascript"><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id="ads"></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5ba924a934566").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5ba924a934566 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5ba924a934566 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5ba924a93e6d0").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5ba924a93e6d0 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5ba924a93e6d0 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_440adad4791a469a58f5d018dd32ccaf.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 713/747 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2018-09-24 17:53:45 by W3 Total Cache
-->