<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.therwandan.com/wp-content/cache/autoptimize/1/css/autoptimize_c6bde59da679dff23d12305356446671.css" rel="stylesheet" /><title>Zimbabwe President Mnangagwa safe after an explosion at a rally | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.therwandan.com/xmlrpc.php" /><meta property="og:image" content="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4.jpg" /><meta name="author" content="therwd"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="http://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="http://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Zimbabwe President Mnangagwa safe after an explosion at a rally Comments Feed" href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.6' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.6' type='text/css' media='all' /> <script type='text/javascript' src='http://www.therwandan.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"0b85089efc","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};</script> <link rel='https://api.w.org/' href='http://www.therwandan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therwandan.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala' href='http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/' /><meta name="generator" content="WordPress 4.8.6" /><link rel="canonical" href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" /><link rel='shortlink' href='http://www.therwandan.com/?p=10127' /><link rel="alternate" type="application/json+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.therwandan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>    <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="http://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-10127 single-format-video zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3036"><a href="http://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/news/world/">World</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="http://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="http://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="http://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="http://www.therwandan.com/"> <img class="td-retina-data" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="http://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3036"><a href="http://www.therwandan.com/category/news/">News</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b2f51e707bb0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b2f51e707bb0" ><script>var block_td_uid_1_5b2f51e707bb0 = new tdBlock();
block_td_uid_1_5b2f51e707bb0.id = "td_uid_1_5b2f51e707bb0";
block_td_uid_1_5b2f51e707bb0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b2f51e707bb0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b2f51e707bb0.td_column_number = "3";
block_td_uid_1_5b2f51e707bb0.block_type = "td_block_mega_menu";
block_td_uid_1_5b2f51e707bb0.post_count = "4";
block_td_uid_1_5b2f51e707bb0.found_posts = "1195";
block_td_uid_1_5b2f51e707bb0.header_color = "";
block_td_uid_1_5b2f51e707bb0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b2f51e707bb0.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_1_5b2f51e707bb0);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b2f51e707bb0" id="td_uid_2_5b2f51e719e1b" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="" href="http://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_3_5b2f51e719f59" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="10" href="http://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_4_5b2f51e71a093" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="49" href="http://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_5_5b2f51e71a1af" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="41" href="http://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_6_5b2f51e71a2df" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="22" href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_7_5b2f51e71a407" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="42" href="http://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_8_5b2f51e71a527" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="20" href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_5b2f51e707bb0"  id="td_uid_9_5b2f51e71a63d" data-td_block_id="td_uid_1_5b2f51e707bb0" data-td_filter_value="6" href="http://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_5b2f51e707bb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" rel="bookmark" title="Zimbabwe President Mnangagwa safe after an explosion at a rally"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe President Mnangagwa safe after an explosion at a rally"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" rel="bookmark" title="Zimbabwe President Mnangagwa safe after an explosion at a rally">Zimbabwe President Mnangagwa safe after an explosion at a rally</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/" rel="bookmark" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala"/></a></div> <a href="http://www.therwandan.com/category/news/great-lakes/" class="td-post-category">Great lakes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/" rel="bookmark" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala">Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-arsenal-deal-is-nobody-elses-business/" rel="bookmark" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Olivier-Nduhungirehe-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Olivier-Nduhungirehe-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Olivier-Nduhungirehe-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS"/></a></div> <a href="http://www.therwandan.com/category/news/rwanda/" class="td-post-category">Rwanda</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-arsenal-deal-is-nobody-elses-business/" rel="bookmark" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS">RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why">Nigeria is not ready to hold free and fair elections next&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b2f51e707bb0" data-td_block_id="td_uid_1_5b2f51e707bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b2f51e707bb0" data-td_block_id="td_uid_1_5b2f51e707bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="http://www.therwandan.com/category/multimedia/">Multimedia</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5b2f51e744ba5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5b2f51e744ba5" ><script>var block_td_uid_10_5b2f51e744ba5 = new tdBlock();
block_td_uid_10_5b2f51e744ba5.id = "td_uid_10_5b2f51e744ba5";
block_td_uid_10_5b2f51e744ba5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5b2f51e744ba5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5b2f51e744ba5.td_column_number = "3";
block_td_uid_10_5b2f51e744ba5.block_type = "td_block_mega_menu";
block_td_uid_10_5b2f51e744ba5.post_count = "4";
block_td_uid_10_5b2f51e744ba5.found_posts = "79";
block_td_uid_10_5b2f51e744ba5.header_color = "";
block_td_uid_10_5b2f51e744ba5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b2f51e744ba5.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5b2f51e744ba5);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5b2f51e744ba5" id="td_uid_11_5b2f51e746d0d" data-td_block_id="td_uid_10_5b2f51e744ba5" data-td_filter_value="" href="http://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_5b2f51e744ba5"  id="td_uid_12_5b2f51e746ea9" data-td_block_id="td_uid_10_5b2f51e744ba5" data-td_filter_value="25" href="http://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_5b2f51e744ba5"  id="td_uid_13_5b2f51e7470a1" data-td_block_id="td_uid_10_5b2f51e744ba5" data-td_filter_value="47" href="http://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_5b2f51e744ba5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/multimedia/video/" class="td-post-category">Video</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b2f51e744ba5" data-td_block_id="td_uid_10_5b2f51e744ba5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5b2f51e744ba5" data-td_block_id="td_uid_10_5b2f51e744ba5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="http://www.therwandan.com/category/country/">Country</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5b2f51e752953_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5b2f51e752953" ><script>var block_td_uid_14_5b2f51e752953 = new tdBlock();
block_td_uid_14_5b2f51e752953.id = "td_uid_14_5b2f51e752953";
block_td_uid_14_5b2f51e752953.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b2f51e752953_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5b2f51e752953.td_column_number = "3";
block_td_uid_14_5b2f51e752953.block_type = "td_block_mega_menu";
block_td_uid_14_5b2f51e752953.post_count = "4";
block_td_uid_14_5b2f51e752953.found_posts = "376";
block_td_uid_14_5b2f51e752953.header_color = "";
block_td_uid_14_5b2f51e752953.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b2f51e752953.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_14_5b2f51e752953);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5b2f51e752953" id="td_uid_15_5b2f51e757184" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="" href="http://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_5b2f51e752953"  id="td_uid_16_5b2f51e757289" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="16" href="http://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_5b2f51e752953"  id="td_uid_17_5b2f51e7573c6" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="1" href="http://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_5b2f51e752953"  id="td_uid_18_5b2f51e7574e4" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="19" href="http://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_5b2f51e752953"  id="td_uid_19_5b2f51e757607" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="40" href="http://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_5b2f51e752953"  id="td_uid_20_5b2f51e757750" data-td_block_id="td_uid_14_5b2f51e752953" data-td_filter_value="36" href="http://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_5b2f51e752953 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/callixte-habimana-aka-sankara-in-class-a-of-dmis-most-wanted-individuals/" rel="bookmark" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/35114617_2104760523140480_1186404339502022656_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/35114617_2104760523140480_1186404339502022656_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/35114617_2104760523140480_1186404339502022656_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals"/></a></div> <a href="http://www.therwandan.com/category/country/security/" class="td-post-category">Security</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/callixte-habimana-aka-sankara-in-class-a-of-dmis-most-wanted-individuals/" rel="bookmark" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals">Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/pray-for-kagames-rwandair-managers/" rel="bookmark" title="Pray For Kagame’s RwandAir Managers"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/RwandAir-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/RwandAir-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/06/RwandAir-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pray For Kagame’s RwandAir Managers"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/pray-for-kagames-rwandair-managers/" rel="bookmark" title="Pray For Kagame’s RwandAir Managers">Pray For Kagame’s RwandAir Managers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/imfs-letter-of-intent-the-best-tool-for-unmasking-kagame/" rel="bookmark" title="IMF’s Letter Of Intent The Best Tool For Unmasking Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF’s Letter Of Intent The Best Tool For Unmasking Kagame"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/imfs-letter-of-intent-the-best-tool-for-unmasking-kagame/" rel="bookmark" title="IMF’s Letter Of Intent The Best Tool For Unmasking Kagame">IMF’s Letter Of Intent The Best Tool For Unmasking Kagame</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/donors-finance-42-of-kagames-capital-expenditure/" rel="bookmark" title="Donors Finance 42% Of Kagame’s Capital Expenditure"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Screenshot-at-jun.-18-10-07-41-218x150.png" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Screenshot-at-jun.-18-10-07-41-218x150.png 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Screenshot-at-jun.-18-10-07-41-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Donors Finance 42% Of Kagame’s Capital Expenditure"/></a></div> <a href="http://www.therwandan.com/category/country/economy/" class="td-post-category">Economy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/donors-finance-42-of-kagames-capital-expenditure/" rel="bookmark" title="Donors Finance 42% Of Kagame’s Capital Expenditure">Donors Finance 42% Of Kagame’s Capital Expenditure</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b2f51e752953" data-td_block_id="td_uid_14_5b2f51e752953"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b2f51e752953" data-td_block_id="td_uid_14_5b2f51e752953"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="http://www.therwandan.com/category/analysis/">Analysis</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5b2f51e777428_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5b2f51e777428" ><script>var block_td_uid_21_5b2f51e777428 = new tdBlock();
block_td_uid_21_5b2f51e777428.id = "td_uid_21_5b2f51e777428";
block_td_uid_21_5b2f51e777428.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5b2f51e777428_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5b2f51e777428.td_column_number = "3";
block_td_uid_21_5b2f51e777428.block_type = "td_block_mega_menu";
block_td_uid_21_5b2f51e777428.post_count = "5";
block_td_uid_21_5b2f51e777428.found_posts = "199";
block_td_uid_21_5b2f51e777428.header_color = "";
block_td_uid_21_5b2f51e777428.ajax_pagination_infinite_stop = "";
block_td_uid_21_5b2f51e777428.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_21_5b2f51e777428);</script><div id=td_uid_21_5b2f51e777428 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/one-likely-winner-of-the-world-cup-putin/" rel="bookmark" title="One likely winner of the World Cup? Putin"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/600b3ad464105ec45c99f97d1ab8235aa9827046-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/600b3ad464105ec45c99f97d1ab8235aa9827046-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/600b3ad464105ec45c99f97d1ab8235aa9827046-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One likely winner of the World Cup? Putin"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/one-likely-winner-of-the-world-cup-putin/" rel="bookmark" title="One likely winner of the World Cup? Putin">One likely winner of the World Cup? Putin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-days-as-donor-darling-in-us-over/" rel="bookmark" title="Kagame’s Days As Donor Darling In US Over"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-USA-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-USA-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2016/11/Kagame-USA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Days As Donor Darling In US Over"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-days-as-donor-darling-in-us-over/" rel="bookmark" title="Kagame’s Days As Donor Darling In US Over">Kagame’s Days As Donor Darling In US Over</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-icc-has-given-africas-most-prolific-genocidaire-a-free-ride/" rel="bookmark" title="The ICC has given Africa’s most prolific genocidaire “a free ride”"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The ICC has given Africa’s most prolific genocidaire “a free ride”"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-icc-has-given-africas-most-prolific-genocidaire-a-free-ride/" rel="bookmark" title="The ICC has given Africa’s most prolific genocidaire “a free ride”">The ICC has given Africa’s most prolific genocidaire “a free ride”</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/getting-away-with-genocide-in-rwanda/" rel="bookmark" title="Getting away with genocide in Rwanda"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Main-photo-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Main-photo-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Main-photo-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Getting away with genocide in Rwanda"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/getting-away-with-genocide-in-rwanda/" rel="bookmark" title="Getting away with genocide in Rwanda">Getting away with genocide in Rwanda</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/why-did-trudeau-ask-kagame-to-the-g7-why-ask-why/" rel="bookmark" title="Why did Trudeau ask Kagame to the G7? Why ask why?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/04/1NPRDBMChrUrXRM-Yp4LOHA@2x-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why did Trudeau ask Kagame to the G7? Why ask why?"/></a></div> <a href="http://www.therwandan.com/category/analysis/" class="td-post-category">Analysis</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/why-did-trudeau-ask-kagame-to-the-g7-why-ask-why/" rel="bookmark" title="Why did Trudeau ask Kagame to the G7? Why ask why?">Why did Trudeau ask Kagame to the G7? Why ask why?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5b2f51e777428" data-td_block_id="td_uid_21_5b2f51e777428"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5b2f51e777428" data-td_block_id="td_uid_21_5b2f51e777428"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="http://www.therwandan.com/category/opinion/">Opinion</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b2f51e77dd7c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5b2f51e77dd7c" ><script>var block_td_uid_22_5b2f51e77dd7c = new tdBlock();
block_td_uid_22_5b2f51e77dd7c.id = "td_uid_22_5b2f51e77dd7c";
block_td_uid_22_5b2f51e77dd7c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b2f51e77dd7c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5b2f51e77dd7c.td_column_number = "3";
block_td_uid_22_5b2f51e77dd7c.block_type = "td_block_mega_menu";
block_td_uid_22_5b2f51e77dd7c.post_count = "5";
block_td_uid_22_5b2f51e77dd7c.found_posts = "426";
block_td_uid_22_5b2f51e77dd7c.header_color = "";
block_td_uid_22_5b2f51e77dd7c.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b2f51e77dd7c.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_22_5b2f51e77dd7c);</script><div id=td_uid_22_5b2f51e77dd7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-ends-brief-visit-to-rwanda%f0%9f%98%82/" rel="bookmark" title="Kagame Ends Brief Visit To Rwanda&#x1f602;"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Ends Brief Visit To Rwanda&#x1f602;"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-ends-brief-visit-to-rwanda%f0%9f%98%82/" rel="bookmark" title="Kagame Ends Brief Visit To Rwanda&#x1f602;">Kagame Ends Brief Visit To Rwanda&#x1f602;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandans-terrify-kagame/" rel="bookmark" title="Rwandans Terrify Kagame"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/05/ob_3122fb_paul-kagame-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/05/ob_3122fb_paul-kagame-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/05/ob_3122fb_paul-kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwandans Terrify Kagame"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandans-terrify-kagame/" rel="bookmark" title="Rwandans Terrify Kagame">Rwandans Terrify Kagame</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/urgent-request-for-intervention-on-behalf-of-adeline-and-her-daughter-diane-rwigara-whose-lives-are-in-imminent-danger/" rel="bookmark" title="Urgent request for intervention on behalf of Adeline and her daughter Diane Rwigara whose lives are in imminent danger."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Diane-r-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Diane-r-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Diane-r-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Urgent request for intervention on behalf of Adeline and her daughter Diane Rwigara whose lives are in imminent danger."/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/urgent-request-for-intervention-on-behalf-of-adeline-and-her-daughter-diane-rwigara-whose-lives-are-in-imminent-danger/" rel="bookmark" title="Urgent request for intervention on behalf of Adeline and her daughter Diane Rwigara whose lives are in imminent danger.">Urgent request for intervention on behalf of Adeline and her daughter&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandan-refugees-under-threats-in-norway-nordics-globe-and-hope-of-peace-in-great-lakes-region-grows-thin-while-democracy-is-a-shattered-dream-in-rwanda-at-a-cost-of-norwegian-funds/" rel="bookmark" title="Rwandan refugees under threats in Norway, Nordics, and globe"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Rugema-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwandan refugees under threats in Norway, Nordics, and globe"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandan-refugees-under-threats-in-norway-nordics-globe-and-hope-of-peace-in-great-lakes-region-grows-thin-while-democracy-is-a-shattered-dream-in-rwanda-at-a-cost-of-norwegian-funds/" rel="bookmark" title="Rwandan refugees under threats in Norway, Nordics, and globe">Rwandan refugees under threats in Norway, Nordics, and globe</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/details-and-history-of-methodical-killings-in-rwanda/" rel="bookmark" title="DETAILS AND HISTORY OF METHODICAL KILLINGS IN RWANDA!"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Dr-Ngeze-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/Dr-Ngeze-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/Dr-Ngeze-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DETAILS AND HISTORY OF METHODICAL KILLINGS IN RWANDA!"/></a></div> <a href="http://www.therwandan.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/details-and-history-of-methodical-killings-in-rwanda/" rel="bookmark" title="DETAILS AND HISTORY OF METHODICAL KILLINGS IN RWANDA!">DETAILS AND HISTORY OF METHODICAL KILLINGS IN RWANDA!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b2f51e77dd7c" data-td_block_id="td_uid_22_5b2f51e77dd7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b2f51e77dd7c" data-td_block_id="td_uid_22_5b2f51e77dd7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="http://www.therwandan.com/category/politics/">Politics</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5b2f51e788cbb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5b2f51e788cbb" ><script>var block_td_uid_23_5b2f51e788cbb = new tdBlock();
block_td_uid_23_5b2f51e788cbb.id = "td_uid_23_5b2f51e788cbb";
block_td_uid_23_5b2f51e788cbb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5b2f51e788cbb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5b2f51e788cbb.td_column_number = "3";
block_td_uid_23_5b2f51e788cbb.block_type = "td_block_mega_menu";
block_td_uid_23_5b2f51e788cbb.post_count = "4";
block_td_uid_23_5b2f51e788cbb.found_posts = "355";
block_td_uid_23_5b2f51e788cbb.header_color = "";
block_td_uid_23_5b2f51e788cbb.ajax_pagination_infinite_stop = "";
block_td_uid_23_5b2f51e788cbb.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_23_5b2f51e788cbb);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5b2f51e788cbb" id="td_uid_24_5b2f51e78cc11" data-td_block_id="td_uid_23_5b2f51e788cbb" data-td_filter_value="" href="http://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_5b2f51e788cbb"  id="td_uid_25_5b2f51e78cd18" data-td_block_id="td_uid_23_5b2f51e788cbb" data-td_filter_value="38" href="http://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5b2f51e788cbb"  id="td_uid_26_5b2f51e78ce3d" data-td_block_id="td_uid_23_5b2f51e788cbb" data-td_filter_value="39" href="http://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_5b2f51e788cbb"  id="td_uid_27_5b2f51e78cf70" data-td_block_id="td_uid_23_5b2f51e788cbb" data-td_filter_value="29" href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_5b2f51e788cbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-repression-reaches-a-crescendo-high-time-aid-donors-reined-on-president-kagame-to-end-it/" rel="bookmark" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT"/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-repression-reaches-a-crescendo-high-time-aid-donors-reined-on-president-kagame-to-end-it/" rel="bookmark" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT">RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/open-letter-to-president-yoweri-kaguta-museveni-of-uganda/" rel="bookmark" title="OPEN LETTER TO PRESIDENT YOWERI KAGUTA MUSEVENI OF UGANDA"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/jan2-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/jan2-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/jan2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPEN LETTER TO PRESIDENT YOWERI KAGUTA MUSEVENI OF UGANDA"/></a></div> <a href="http://www.therwandan.com/category/politics/politicians/" class="td-post-category">politicians</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/open-letter-to-president-yoweri-kaguta-museveni-of-uganda/" rel="bookmark" title="OPEN LETTER TO PRESIDENT YOWERI KAGUTA MUSEVENI OF UGANDA">OPEN LETTER TO PRESIDENT YOWERI KAGUTA MUSEVENI OF UGANDA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-outrage-as-key-suspect-in-the-gruesome-murder-of-political-activist-habarugira-is-rewarded/" rel="bookmark" title="RWANDA: OUTRAGE AS KEY SUSPECT IN THE GRUESOME MURDER OF POLITICAL ACTIVIST HABARUGIRA IS REWARDED."><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA: OUTRAGE AS KEY SUSPECT IN THE GRUESOME MURDER OF POLITICAL ACTIVIST HABARUGIRA IS REWARDED."/></a></div> <a href="http://www.therwandan.com/category/politics/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-outrage-as-key-suspect-in-the-gruesome-murder-of-political-activist-habarugira-is-rewarded/" rel="bookmark" title="RWANDA: OUTRAGE AS KEY SUSPECT IN THE GRUESOME MURDER OF POLITICAL ACTIVIST HABARUGIRA IS REWARDED.">RWANDA: OUTRAGE AS KEY SUSPECT IN THE GRUESOME MURDER OF POLITICAL&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/president-kagame-keynote-address-at-transform-africa-economic-forum-kigali-7-may-2018/" rel="bookmark" title="President Kagame Keynote Address at Transform Africa Economic Forum | Kigali, 7 May 2018"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame Keynote Address at Transform Africa Economic Forum | Kigali, 7 May 2018"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/politics/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/president-kagame-keynote-address-at-transform-africa-economic-forum-kigali-7-may-2018/" rel="bookmark" title="President Kagame Keynote Address at Transform Africa Economic Forum | Kigali, 7 May 2018">President Kagame Keynote Address at Transform Africa Economic Forum | Kigali,&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5b2f51e788cbb" data-td_block_id="td_uid_23_5b2f51e788cbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5b2f51e788cbb" data-td_block_id="td_uid_23_5b2f51e788cbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.therwandan.com/"> <img class="td-retina-data"  data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Africa" class="entry-crumb" itemprop="url" href="http://www.therwandan.com/category/news/africa/"><span itemprop="title">Africa</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Zimbabwe President Mnangagwa safe after an explosion at a rally"><meta itemprop="url" content = "http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/">Zimbabwe President Mnangagwa safe after an explosion at a rally</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-10127" class="post-10127 post type-post status-publish format-video has-post-thumbnail hentry category-africa post_format-post-format-video" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.therwandan.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.therwandan.com/category/news/africa/">Africa</a></li></ul><header class="td-post-title"><h1 class="entry-title">Zimbabwe President Mnangagwa safe after an explosion at a rally</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-23T23:29:45+00:00" >June 23, 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally&url=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F&via=%40therwandaeditor"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4.jpg&description=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally%20-%20http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" data-text="Zimbabwe President Mnangagwa safe after an explosion at a rally" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="wpb_video_wrapper"> <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/RANpCxR1uK0?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe> <script type="text/javascript">var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}</script> </div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><iframe  id="_ytid_15849" width="640" height="360" src="https://www.youtube.com/embed/OrW6k2Dgst4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;fs=1&#038;theme=dark&#038;color=red&#038;autohide=2&#038;controls=2&#038;playsinline=0&#038;" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p><p><iframe  id="_ytid_54663" width="640" height="360" src="https://www.youtube.com/embed/_BqMKwvq-6I?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;fs=1&#038;theme=dark&#038;color=red&#038;autohide=2&#038;controls=2&#038;playsinline=0&#038;" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p><div class="td-a-rec td-a-rec-id-content_bottom  "><script id="mNCC" language="javascript">medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "526878944";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU234HX2' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> <div id="M212118ScriptRootC242311"><div id="M212118PreloadC242311"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M212118ScriptRootC242311")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M212118ScriptRootC242311");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=242311;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/therwandan.com.242311.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally&url=http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F&via=%40therwandaeditor"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/&amp;media=http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4.jpg&description=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Zimbabwe+President+Mnangagwa+safe+after+an+explosion+at+a+rally%20-%20http%3A%2F%2Fwww.therwandan.com%2Fzimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" data-text="Zimbabwe President Mnangagwa safe after an explosion at a rally" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/">Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.therwandan.com/author/therwd/">therwd</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwd"></span><meta itemprop="datePublished" content="2018-06-23T23:29:45+00:00"><meta itemprop="dateModified" content="2018-06-23T23:29:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Zimbabwe President Mnangagwa safe after an explosion at a rally"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_31_5b2f51e802dea_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_5b2f51e802dea" ><script>var block_td_uid_31_5b2f51e802dea = new tdBlock();
block_td_uid_31_5b2f51e802dea.id = "td_uid_31_5b2f51e802dea";
block_td_uid_31_5b2f51e802dea.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5b2f51e802dea_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10127,"live_filter_cur_post_author":"1"}';
block_td_uid_31_5b2f51e802dea.td_column_number = "3";
block_td_uid_31_5b2f51e802dea.block_type = "td_block_related_posts";
block_td_uid_31_5b2f51e802dea.post_count = "6";
block_td_uid_31_5b2f51e802dea.found_posts = "172";
block_td_uid_31_5b2f51e802dea.header_color = "";
block_td_uid_31_5b2f51e802dea.ajax_pagination_infinite_stop = "";
block_td_uid_31_5b2f51e802dea.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_31_5b2f51e802dea);</script><h4 class="td-related-title"><a id="td_uid_32_5b2f51e80622b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_5b2f51e802dea" href="#">RELATED ARTICLES</a><a id="td_uid_33_5b2f51e80626f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_5b2f51e802dea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_5b2f51e802dea class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why">Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/who-said-that-african-renaissance-is-an-utopia/" rel="bookmark" title="Who said that African Renaissance is an utopia?"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/35628628_10156504876535908_1568538871296163840_n-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/35628628_10156504876535908_1568538871296163840_n-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/35628628_10156504876535908_1568538871296163840_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who said that African Renaissance is an utopia?"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/who-said-that-african-renaissance-is-an-utopia/" rel="bookmark" title="Who said that African Renaissance is an utopia?">Who said that African Renaissance is an utopia?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/meet-the-five-teams-hoping-to-change-africas-world-cup-story/" rel="bookmark" title="Meet the five teams hoping to change Africa&#8217;s World Cup story"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/thumb_61069_default_news_size_5-218x150.jpeg" srcset="http://www.therwandan.com/wp-content/uploads/2018/05/thumb_61069_default_news_size_5-218x150.jpeg 218w, http://www.therwandan.com/wp-content/uploads/2018/05/thumb_61069_default_news_size_5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meet the five teams hoping to change Africa&#8217;s World Cup story"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/meet-the-five-teams-hoping-to-change-africas-world-cup-story/" rel="bookmark" title="Meet the five teams hoping to change Africa&#8217;s World Cup story">Meet the five teams hoping to change Africa&#8217;s World Cup story</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/saraki-and-the-offa-robbery-rwanda-sponsors-arsenal-with-40-million-adeola-gets-7th-degree/" rel="bookmark" title="Saraki And The Offa Robbery; Rwanda Sponsors Arsenal With $40 Million; Adeola Gets 7th Degree"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/sddefault-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/sddefault-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saraki And The Offa Robbery; Rwanda Sponsors Arsenal With $40 Million; Adeola Gets 7th Degree"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/saraki-and-the-offa-robbery-rwanda-sponsors-arsenal-with-40-million-adeola-gets-7th-degree/" rel="bookmark" title="Saraki And The Offa Robbery; Rwanda Sponsors Arsenal With $40 Million; Adeola Gets 7th Degree">Saraki And The Offa Robbery; Rwanda Sponsors Arsenal With $40 Million; Adeola Gets 7th Degree</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/mozambiques-own-version-of-boko-haram-is-tightening-its-deadly-grip/" rel="bookmark" title="Mozambique&#8217;s own version of Boko Haram is tightening its deadly grip"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/mozam-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mozambique&#8217;s own version of Boko Haram is tightening its deadly grip"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/mozambiques-own-version-of-boko-haram-is-tightening-its-deadly-grip/" rel="bookmark" title="Mozambique&#8217;s own version of Boko Haram is tightening its deadly grip">Mozambique&#8217;s own version of Boko Haram is tightening its deadly grip</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.therwandan.com/senegal-is-counting-on-its-world-cup-football-stars-to-lift-its-political-gloom/" rel="bookmark" title="Senegal is counting on its World Cup football stars to lift its political gloom"><img width="218" height="150" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/match-lions-bafana-218x150.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2018/06/match-lions-bafana-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2018/06/match-lions-bafana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senegal is counting on its World Cup football stars to lift its political gloom"/></a></div> <a href="http://www.therwandan.com/category/news/africa/" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/senegal-is-counting-on-its-world-cup-football-stars-to-lift-its-political-gloom/" rel="bookmark" title="Senegal is counting on its World Cup football stars to lift its political gloom">Senegal is counting on its World Cup football stars to lift its political gloom</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5b2f51e802dea" data-td_block_id="td_uid_31_5b2f51e802dea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5b2f51e802dea" data-td_block_id="td_uid_31_5b2f51e802dea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap td-form-author"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-email"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10127' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5b2f51e80c4d9_rand td-pb-border-top"><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,415</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">9,749</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_36_5b2f51e80cf3a_rand td-pb-border-top"  data-td-block-uid="td_uid_36_5b2f51e80cf3a" > <script>var block_td_uid_36_5b2f51e80cf3a = new tdBlock();
block_td_uid_36_5b2f51e80cf3a.id = "td_uid_36_5b2f51e80cf3a";
block_td_uid_36_5b2f51e80cf3a.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5b2f51e80cf3a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5b2f51e80cf3a.td_column_number = "1";
block_td_uid_36_5b2f51e80cf3a.block_type = "td_block_slide";
block_td_uid_36_5b2f51e80cf3a.post_count = "10";
block_td_uid_36_5b2f51e80cf3a.found_posts = "2497";
block_td_uid_36_5b2f51e80cf3a.header_color = "#de83f1";
block_td_uid_36_5b2f51e80cf3a.ajax_pagination_infinite_stop = "";
block_td_uid_36_5b2f51e80cf3a.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_36_5b2f51e80cf3a);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_36_5b2f51e80cf3a class="td_block_inner"><div id="td_uid_37_5b2f51e80e50b" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_37_5b2f51e80e50b_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" rel="bookmark" title="Zimbabwe President Mnangagwa safe after an explosion at a rally"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/maxresdefault-4-324x400.jpg" alt="" title="Zimbabwe President Mnangagwa safe after an explosion at a rally"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/zimbabwe-president-mnangagwa-safe-after-an-explosion-at-a-rally/" rel="bookmark" title="Zimbabwe President Mnangagwa safe after an explosion at a rally">Zimbabwe President Mnangagwa safe after an explosion at a rally</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-23T23:29:45+00:00" >June 23, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/" rel="bookmark" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Museveni-Kagame-324x400.jpg" alt="" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagames-clean-kigali-should-learn-from-dirty-kampala/" rel="bookmark" title="Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala">Kagame’s “Clean” Kigali Should Learn From “Dirty” Kampala</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-23T13:13:56+00:00" >June 23, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/callixte-habimana-aka-sankara-in-class-a-of-dmis-most-wanted-individuals/" rel="bookmark" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/35114617_2104760523140480_1186404339502022656_n-324x400.jpg" alt="" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/country/security/">Security</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/callixte-habimana-aka-sankara-in-class-a-of-dmis-most-wanted-individuals/" rel="bookmark" title="Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals">Callixte Nsabimana aka Sankara in class A of DMI&#8217;s most wanted individuals</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-23T09:44:20+00:00" >June 23, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-arsenal-deal-is-nobody-elses-business/" rel="bookmark" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Olivier-Nduhungirehe-324x400.png" alt="" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-arsenal-deal-is-nobody-elses-business/" rel="bookmark" title="RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS">RWANDA-ARSENAL DEAL IS NOBODY ELSE’S BUSINESS</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T18:19:19+00:00" >June 22, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-repression-reaches-a-crescendo-high-time-aid-donors-reined-on-president-kagame-to-end-it/" rel="bookmark" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/06/bahunga-324x400.jpg" alt="" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/politics/press-release/">Press Release</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-repression-reaches-a-crescendo-high-time-aid-donors-reined-on-president-kagame-to-end-it/" rel="bookmark" title="RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT">RWANDA: REPRESSION REACHES A CRESCENDO, HIGH TIME AID DONORS REINED ON PRESIDENT KAGAME TO END IT</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T16:21:02+00:00" >June 22, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-ends-brief-visit-to-rwanda%f0%9f%98%82/" rel="bookmark" title="Kagame Ends Brief Visit To Rwanda&#x1f602;"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/05/maxresdefault-1-324x400.jpg" alt="" title="Kagame Ends Brief Visit To Rwanda&#x1f602;"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-ends-brief-visit-to-rwanda%f0%9f%98%82/" rel="bookmark" title="Kagame Ends Brief Visit To Rwanda&#x1f602;">Kagame Ends Brief Visit To Rwanda&#x1f602;</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T11:21:26+00:00" >June 22, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/file-20180620-137741-t2n3ul-324x400.jpg" alt="" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/nigeria-is-not-ready-to-hold-free-and-fair-elections-next-year-heres-why/" rel="bookmark" title="Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why">Nigeria is not ready to hold free and fair elections next year. Here&#8217;s why</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T08:29:17+00:00" >June 22, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandans-are-scavengers-in-uganda-kagames-defense-minister/" rel="bookmark" title="Rwandans Are Scavengers In Uganda-Kagame’s Defense Minister"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/kabarebe-324x400.jpg" alt="" title="Rwandans Are Scavengers In Uganda-Kagame’s Defense Minister"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandans-are-scavengers-in-uganda-kagames-defense-minister/" rel="bookmark" title="Rwandans Are Scavengers In Uganda-Kagame’s Defense Minister">Rwandans Are Scavengers In Uganda-Kagame’s Defense Minister</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T07:21:21+00:00" >June 22, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwandans-terrify-kagame/" rel="bookmark" title="Rwandans Terrify Kagame"><img width="324" height="359" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/05/ob_3122fb_paul-kagame-324x359.jpg" alt="" title="Rwandans Terrify Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/opinion/">Opinion</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwandans-terrify-kagame/" rel="bookmark" title="Rwandans Terrify Kagame">Rwandans Terrify Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-21T13:08:00+00:00" >June 21, 2018</time></span></div></div></div><div id="td_uid_37_5b2f51e80e50b_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/who-said-that-african-renaissance-is-an-utopia/" rel="bookmark" title="Who said that African Renaissance is an utopia?"><img width="324" height="299" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/35628628_10156504876535908_1568538871296163840_n-324x299.jpg" alt="" title="Who said that African Renaissance is an utopia?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/africa/">Africa</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/who-said-that-african-renaissance-is-an-utopia/" rel="bookmark" title="Who said that African Renaissance is an utopia?">Who said that African Renaissance is an utopia?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-20T21:22:22+00:00" >June 20, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:1050px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_39_5b2f51e8150b4_rand td-pb-border-top"  data-td-block-uid="td_uid_39_5b2f51e8150b4" ><script>var block_td_uid_39_5b2f51e8150b4 = new tdBlock();
block_td_uid_39_5b2f51e8150b4.id = "td_uid_39_5b2f51e8150b4";
block_td_uid_39_5b2f51e8150b4.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5b2f51e8150b4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5b2f51e8150b4.td_column_number = "1";
block_td_uid_39_5b2f51e8150b4.block_type = "td_block_slide";
block_td_uid_39_5b2f51e8150b4.post_count = "17";
block_td_uid_39_5b2f51e8150b4.found_posts = "17";
block_td_uid_39_5b2f51e8150b4.header_color = "#";
block_td_uid_39_5b2f51e8150b4.ajax_pagination_infinite_stop = "";
block_td_uid_39_5b2f51e8150b4.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_39_5b2f51e8150b4);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>CARTOON</span></h4></div><div id=td_uid_39_5b2f51e8150b4 class="td_block_inner"><div id="td_uid_40_5b2f51e818234" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_40_5b2f51e818234_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/analysis/">Analysis</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div><div id="td_uid_40_5b2f51e818234_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"><img width="324" height="400" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/Diane-Rwigara-06.10.2017-in-Nyarugenge-Court-324x400.jpg" alt="" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://www.therwandan.com/category/news/caricature/">CARTOON</a></span><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/diane-rwigara-at-the-nyarugenge-intermediate-court-in-kigali-rwanda-on-october-6-2017/" rel="bookmark" title="In Kagame&#8217;s Rwanda, no one is allowed to criticise him">In Kagame&#8217;s Rwanda, no one is allowed to criticise him</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-08T08:21:14+00:00" >October 8, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><script type="text/javascript">if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540144464" });</script> <script type="text/javascript">document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');</script></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.therwandan.com/"><img class="td-retina-data" src="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="http://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div class="footer-email-wrap">Contact us: <a href="mailto:therwandan@ymail.com">therwandan@ymail.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_42_5b2f51e8260c6_rand td-pb-border-top"  data-td-block-uid="td_uid_42_5b2f51e8260c6" ><script>var block_td_uid_42_5b2f51e8260c6 = new tdBlock();
block_td_uid_42_5b2f51e8260c6.id = "td_uid_42_5b2f51e8260c6";
block_td_uid_42_5b2f51e8260c6.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_5b2f51e8260c6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_5b2f51e8260c6.td_column_number = "1";
block_td_uid_42_5b2f51e8260c6.block_type = "td_block_7";
block_td_uid_42_5b2f51e8260c6.post_count = "3";
block_td_uid_42_5b2f51e8260c6.found_posts = "2454";
block_td_uid_42_5b2f51e8260c6.header_color = "";
block_td_uid_42_5b2f51e8260c6.ajax_pagination_infinite_stop = "";
block_td_uid_42_5b2f51e8260c6.max_num_pages = "818";
tdBlocksArray.push(block_td_uid_42_5b2f51e8260c6);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_42_5b2f51e8260c6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."><img width="100" height="70" class="entry-thumb" src="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg" srcset="http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-100x70.jpg 100w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-218x150.jpg 218w, http://www.therwandan.com/wp-content/uploads/2017/11/gettyimages-474207914-20x13.jpg 20w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.therwandan.com/uk-home-office-to-investigate-bogus-rwandan-who-claim-to-flee-rpf-and-support-it-at-the-same-time/" rel="bookmark" title="UK Home Office to investigate bogus Rwandans who claim to flee RPF and support it at the same time.">UK Home Office to investigate bogus Rwandans who claim to flee...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T20:47:52+00:00" >November 10, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_43_5b2f51e842f18_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_43_5b2f51e842f18" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.therwandan.com/category/news/">News<span class="td-cat-no">492</span></a></li><li><a href="http://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">426</span></a></li><li><a href="http://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">313</span></a></li><li><a href="http://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">277</span></a></li><li><a href="http://www.therwandan.com/category/politics/">Politics<span class="td-cat-no">231</span></a></li><li><a href="http://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">199</span></a></li><li><a href="http://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">187</span></a></li><li><a href="http://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">173</span></a></li><li><a href="http://www.therwandan.com/category/news/world/">World<span class="td-cat-no">163</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2018 - The Rwandan - All Rights Reserved</div></div></div></div></div><div class="td-container"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> </div><script type="text/javascript"><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id="ads"></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src="https://c.algovid.com/player/ad-units.2.1.js"></script></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.therwandan.com/fr/wp-content/uploads/sites/2/2016/10/Lac-Mihindi.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

jQuery(document).ready(function() {
    jQuery("#td_uid_37_5b2f51e80e50b").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_37_5b2f51e80e50b .prevButton"),
        navNextSelector: jQuery("#td_uid_37_5b2f51e80e50b .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_40_5b2f51e818234").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_40_5b2f51e818234 .prevButton"),
        navNextSelector: jQuery("#td_uid_40_5b2f51e818234 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="http://www.therwandan.com/wp-content/cache/autoptimize/1/js/autoptimize_440adad4791a469a58f5d018dd32ccaf.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 730/738 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2018-06-24 08:10:16 by W3 Total Cache
-->