<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Can asylum seekers find safety and dignity in Rwanda? | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.therwandan.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript" >function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });</script><meta property="og:image" content="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png" /><meta name="author" content="therwda"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="https://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="https://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Can asylum seekers find safety and dignity in Rwanda? Comments Feed" href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style>.wc_apbct_email_id {
			display: none !important;
		}</style><link rel='stylesheet' id='sbi_styles-css'  href='https://www.therwandan.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.7.6' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.7.6' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.therwandan.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public_functions-js-extra'>var ctPublicFunctions = {"_ajax_nonce":"9bf5560997","_rest_nonce":"6543fe926d","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.therwandan.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script> <script type='text/javascript' id='ct_public-js-extra'>var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate5.cleantalk.org\/pixel\/53d71fbefb54e9b226c0f8a2b60eeb3c.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"c0d6a2bb2d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};</script> <script async type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js' id='cookie-notice-front-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"93775274a5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.therwandan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therwandan.com/wp-json/wp/v2/posts/18559" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therwandan.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.6" /><link rel="canonical" href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" /><link rel='shortlink' href='https://www.therwandan.com/?p=18559' /><link rel="alternate" type="application/json+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.therwandan.com/?wordfence_lh=1&hid=7A727F18978DC2891962FD1778C91772');</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3f83bf;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3f83bf;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #ffffff;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #e8f2ef;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #e8f2ef !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #dd0000;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #dd0000;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #dd0000 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #dd0000;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #000000;
    }


    
    .td-footer-wrapper {
        background-color: #578fbf;
    }

    
    .td-sub-footer-container {
        background-color: #0066bf;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Tahoma, Verdana, Geneva;
	font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }</style><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-18559 single-format-standard can-asylum-seekers-find-safety-and-dignity-in-rwanda wpb-js-composer js-comp-ver-4.12.1 vc_responsive cookies-not-set td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a href="https://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/world/">World</a></li><li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="https://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="https://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="https://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a href="https://www.therwandan.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_62ab9915cf95d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_62ab9915cf95d" ><script>var block_td_uid_1_62ab9915cf95d = new tdBlock();
block_td_uid_1_62ab9915cf95d.id = "td_uid_1_62ab9915cf95d";
block_td_uid_1_62ab9915cf95d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62ab9915cf95d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_62ab9915cf95d.td_column_number = "3";
block_td_uid_1_62ab9915cf95d.block_type = "td_block_mega_menu";
block_td_uid_1_62ab9915cf95d.post_count = "4";
block_td_uid_1_62ab9915cf95d.found_posts = "2129";
block_td_uid_1_62ab9915cf95d.header_color = "";
block_td_uid_1_62ab9915cf95d.ajax_pagination_infinite_stop = "";
block_td_uid_1_62ab9915cf95d.max_num_pages = "533";
tdBlocksArray.push(block_td_uid_1_62ab9915cf95d);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_62ab9915cf95d" id="td_uid_2_62ab99160aad7" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="" href="https://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_3_62ab99160abed" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="10" href="https://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_4_62ab99160ad52" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="49" href="https://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_5_62ab99160aea4" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="41" href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_6_62ab99160afc8" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="22" href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_7_62ab99160b135" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="42" href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_8_62ab99160b28b" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="20" href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_62ab9915cf95d"  id="td_uid_9_62ab99160b3d6" data-td_block_id="td_uid_1_62ab9915cf95d" data-td_filter_value="6" href="https://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_62ab9915cf95d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-deportation-labour-accuses-patel-of-wasting-500k-on-flight/" rel="bookmark" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-16-kl.-21.11.00-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-16-kl.-21.11.00-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-16-kl.-21.11.00-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-deportation-labour-accuses-patel-of-wasting-500k-on-flight/" rel="bookmark" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight">Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/m23-rebels-accuse-dr-congo-of-reneging-on-2013-deal/" rel="bookmark" title="M23 rebels accuse DR Congo of reneging on 2013 deal"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-14-at-23.50.10-218x150.jpeg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-14-at-23.50.10-218x150.jpeg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-14-at-23.50.10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="M23 rebels accuse DR Congo of reneging on 2013 deal"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/m23-rebels-accuse-dr-congo-of-reneging-on-2013-deal/" rel="bookmark" title="M23 rebels accuse DR Congo of reneging on 2013 deal">M23 rebels accuse DR Congo of reneging on 2013 deal</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/new-york-and-false-ids/" rel="bookmark" title="New York and False IDs"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-07-kl.-11.40.47-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-07-kl.-11.40.47-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-07-kl.-11.40.47-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New York and False IDs"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/new-york-and-false-ids/" rel="bookmark" title="New York and False IDs">New York and False IDs</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/business-trends-dominating-economy-in-2022/" rel="bookmark" title="Business trends dominating economy in 2022"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/2022-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/2022-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/2022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business trends dominating economy in 2022"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/business-trends-dominating-economy-in-2022/" rel="bookmark" title="Business trends dominating economy in 2022">Business trends dominating economy in 2022</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62ab9915cf95d" data-td_block_id="td_uid_1_62ab9915cf95d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_62ab9915cf95d" data-td_block_id="td_uid_1_62ab9915cf95d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_62ab991652370_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_62ab991652370" ><script>var block_td_uid_10_62ab991652370 = new tdBlock();
block_td_uid_10_62ab991652370.id = "td_uid_10_62ab991652370";
block_td_uid_10_62ab991652370.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_62ab991652370_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_62ab991652370.td_column_number = "3";
block_td_uid_10_62ab991652370.block_type = "td_block_mega_menu";
block_td_uid_10_62ab991652370.post_count = "4";
block_td_uid_10_62ab991652370.found_posts = "79";
block_td_uid_10_62ab991652370.header_color = "";
block_td_uid_10_62ab991652370.ajax_pagination_infinite_stop = "";
block_td_uid_10_62ab991652370.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_62ab991652370);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_62ab991652370" id="td_uid_11_62ab991653d19" data-td_block_id="td_uid_10_62ab991652370" data-td_filter_value="" href="https://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_62ab991652370"  id="td_uid_12_62ab991653e0f" data-td_block_id="td_uid_10_62ab991652370" data-td_filter_value="25" href="https://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_62ab991652370"  id="td_uid_13_62ab991653f8d" data-td_block_id="td_uid_10_62ab991652370" data-td_filter_value="47" href="https://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_62ab991652370 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_62ab991652370" data-td_block_id="td_uid_10_62ab991652370"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_62ab991652370" data-td_block_id="td_uid_10_62ab991652370"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_62ab99165e4ef_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_62ab99165e4ef" ><script>var block_td_uid_14_62ab99165e4ef = new tdBlock();
block_td_uid_14_62ab99165e4ef.id = "td_uid_14_62ab99165e4ef";
block_td_uid_14_62ab99165e4ef.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_62ab99165e4ef_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_62ab99165e4ef.td_column_number = "3";
block_td_uid_14_62ab99165e4ef.block_type = "td_block_mega_menu";
block_td_uid_14_62ab99165e4ef.post_count = "4";
block_td_uid_14_62ab99165e4ef.found_posts = "1066";
block_td_uid_14_62ab99165e4ef.header_color = "";
block_td_uid_14_62ab99165e4ef.ajax_pagination_infinite_stop = "";
block_td_uid_14_62ab99165e4ef.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_14_62ab99165e4ef);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_62ab99165e4ef" id="td_uid_15_62ab991671a10" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="" href="https://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_62ab99165e4ef"  id="td_uid_16_62ab991671b96" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="16" href="https://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_62ab99165e4ef"  id="td_uid_17_62ab991671d82" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="1" href="https://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_62ab99165e4ef"  id="td_uid_18_62ab991671f8b" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="19" href="https://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_62ab99165e4ef"  id="td_uid_19_62ab991672197" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="40" href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_62ab99165e4ef"  id="td_uid_20_62ab99167239e" data-td_block_id="td_uid_14_62ab99165e4ef" data-td_filter_value="36" href="https://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_62ab99165e4ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/felicien-kabuga-mict-13-38-hearing-7-june-2022/" rel="bookmark" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/10/Skjermbilde-2021-10-08-kl.-22.30.32-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/10/Skjermbilde-2021-10-08-kl.-22.30.32-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/10/Skjermbilde-2021-10-08-kl.-22.30.32-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/felicien-kabuga-mict-13-38-hearing-7-june-2022/" rel="bookmark" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022">Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/pros-and-cons-of-online-gamsat-tutors-everything-you-should-know/" rel="bookmark" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-15-kl.-20.31.50-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-15-kl.-20.31.50-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-15-kl.-20.31.50-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/pros-and-cons-of-online-gamsat-tutors-everything-you-should-know/" rel="bookmark" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know">Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/bitcoin-or-ether-which-one-should-you-invest-in/" rel="bookmark" title="Bitcoin or Ether; Which One Should You Invest In"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/video-image-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/video-image-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/video-image-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bitcoin or Ether; Which One Should You Invest In"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/bitcoin-or-ether-which-one-should-you-invest-in/" rel="bookmark" title="Bitcoin or Ether; Which One Should You Invest In">Bitcoin or Ether; Which One Should You Invest In</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/best-cryptocurrencies-to-invest-in-this-month/" rel="bookmark" title="Best Cryptocurrencies to Invest In This Month"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/video-image-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/video-image-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/video-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Cryptocurrencies to Invest In This Month"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/best-cryptocurrencies-to-invest-in-this-month/" rel="bookmark" title="Best Cryptocurrencies to Invest In This Month">Best Cryptocurrencies to Invest In This Month</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_62ab99165e4ef" data-td_block_id="td_uid_14_62ab99165e4ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_62ab99165e4ef" data-td_block_id="td_uid_14_62ab99165e4ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_62ab9916a9025_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_62ab9916a9025" ><script>var block_td_uid_21_62ab9916a9025 = new tdBlock();
block_td_uid_21_62ab9916a9025.id = "td_uid_21_62ab9916a9025";
block_td_uid_21_62ab9916a9025.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_62ab9916a9025_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_62ab9916a9025.td_column_number = "3";
block_td_uid_21_62ab9916a9025.block_type = "td_block_mega_menu";
block_td_uid_21_62ab9916a9025.post_count = "5";
block_td_uid_21_62ab9916a9025.found_posts = "507";
block_td_uid_21_62ab9916a9025.header_color = "";
block_td_uid_21_62ab9916a9025.ajax_pagination_infinite_stop = "";
block_td_uid_21_62ab9916a9025.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_21_62ab9916a9025);</script><div id=td_uid_21_62ab9916a9025 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/viewpark-x-soundpack-partner-to-develop-a-metaverse-dedicated-to-music-and-films/" rel="bookmark" title="Viewpark X Soundpack Partner To Develop A Metaverse Dedicated To Music And Films"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Music-And-Films-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Music-And-Films-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Music-And-Films-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viewpark X Soundpack Partner To Develop A Metaverse Dedicated To Music And Films"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/viewpark-x-soundpack-partner-to-develop-a-metaverse-dedicated-to-music-and-films/" rel="bookmark" title="Viewpark X Soundpack Partner To Develop A Metaverse Dedicated To Music And Films">Viewpark X Soundpack Partner To Develop A Metaverse Dedicated To Music&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/parimatch-betting-site-%e2%84%961/" rel="bookmark" title="Parimatch: betting site №1"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/canada-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/09/canada-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/09/canada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parimatch: betting site №1"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/parimatch-betting-site-%e2%84%961/" rel="bookmark" title="Parimatch: betting site №1">Parimatch: betting site №1</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/how-to-ensure-affordable-effective-marketing/" rel="bookmark" title="How To Ensure Affordable &#038; Effective Marketing?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/07/sources-of-business-finance-skyscrapers-600-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/07/sources-of-business-finance-skyscrapers-600-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/07/sources-of-business-finance-skyscrapers-600-300x207.jpg 300w, https://www.therwandan.com/wp-content/uploads/2021/07/sources-of-business-finance-skyscrapers-600-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2021/07/sources-of-business-finance-skyscrapers-600.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To Ensure Affordable &#038; Effective Marketing?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/how-to-ensure-affordable-effective-marketing/" rel="bookmark" title="How To Ensure Affordable &#038; Effective Marketing?">How To Ensure Affordable &#038; Effective Marketing?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-best-book-writing-software-in-2022/" rel="bookmark" title="The Best Book Writing Software In 2022"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/05/images123-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/05/images123-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/05/images123-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best Book Writing Software In 2022"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-best-book-writing-software-in-2022/" rel="bookmark" title="The Best Book Writing Software In 2022">The Best Book Writing Software In 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/miss-rwanda-gate-corruption-tribalism-nepotism-and-other-pitiful-baseness-hidden-by-rpf-regime/" rel="bookmark" title="Miss Rwanda gate: corruption; tribalism; nepotism and other pitiful baseness hidden by RPF regime"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/05/miss-muheto-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/05/miss-muheto-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/05/miss-muheto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miss Rwanda gate: corruption; tribalism; nepotism and other pitiful baseness hidden by RPF regime"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/miss-rwanda-gate-corruption-tribalism-nepotism-and-other-pitiful-baseness-hidden-by-rpf-regime/" rel="bookmark" title="Miss Rwanda gate: corruption; tribalism; nepotism and other pitiful baseness hidden by RPF regime">Miss Rwanda gate: corruption; tribalism; nepotism and other pitiful baseness hidden&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_62ab9916a9025" data-td_block_id="td_uid_21_62ab9916a9025"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_62ab9916a9025" data-td_block_id="td_uid_21_62ab9916a9025"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_62ab9916b5b61_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_62ab9916b5b61" ><script>var block_td_uid_22_62ab9916b5b61 = new tdBlock();
block_td_uid_22_62ab9916b5b61.id = "td_uid_22_62ab9916b5b61";
block_td_uid_22_62ab9916b5b61.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_62ab9916b5b61_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_62ab9916b5b61.td_column_number = "3";
block_td_uid_22_62ab9916b5b61.block_type = "td_block_mega_menu";
block_td_uid_22_62ab9916b5b61.post_count = "5";
block_td_uid_22_62ab9916b5b61.found_posts = "719";
block_td_uid_22_62ab9916b5b61.header_color = "";
block_td_uid_22_62ab9916b5b61.ajax_pagination_infinite_stop = "";
block_td_uid_22_62ab9916b5b61.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_22_62ab9916b5b61);</script><div id=td_uid_22_62ab9916b5b61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/how-to-get-unwanted-in-rwanda/" rel="bookmark" title="HOW TO GET UNWANTED IN RWANDA?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Boris-Kagame-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Boris-Kagame-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Boris-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HOW TO GET UNWANTED IN RWANDA?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/how-to-get-unwanted-in-rwanda/" rel="bookmark" title="HOW TO GET UNWANTED IN RWANDA?">HOW TO GET UNWANTED IN RWANDA?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/mufulira-zambia-25-years-later-after-the-abduction-of-agnes-ntamabyariro-agnes-rwanda-1994-justice-minister-27-may-1997-27-may-2022/" rel="bookmark" title="MUFULIRA (ZAMBIA): 25 YEARS LATER AFTER THE &#8220;ABDUCTION&#8221; OF AGNES NTAMABYARIRO AGNES , RWANDA 1994 JUSTICE MINISTER (27 MAY 1997-27 MAY 2022)"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/05/ntamabyariro-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/05/ntamabyariro-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2017/05/ntamabyariro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MUFULIRA (ZAMBIA): 25 YEARS LATER AFTER THE &#8220;ABDUCTION&#8221; OF AGNES NTAMABYARIRO AGNES , RWANDA 1994 JUSTICE MINISTER (27 MAY 1997-27 MAY 2022)"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/mufulira-zambia-25-years-later-after-the-abduction-of-agnes-ntamabyariro-agnes-rwanda-1994-justice-minister-27-may-1997-27-may-2022/" rel="bookmark" title="MUFULIRA (ZAMBIA): 25 YEARS LATER AFTER THE &#8220;ABDUCTION&#8221; OF AGNES NTAMABYARIRO AGNES , RWANDA 1994 JUSTICE MINISTER (27 MAY 1997-27 MAY 2022)">MUFULIRA (ZAMBIA): 25 YEARS LATER AFTER THE &#8220;ABDUCTION&#8221; OF AGNES NTAMABYARIRO&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/paul-kagame-has-no-moral-authority-to-talk-about-democracy-let-alone-human-rights/" rel="bookmark" title="Paul Kagame has no moral authority to talk about democracy let alone human rights."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-23-kl.-15.18.41-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-23-kl.-15.18.41-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-23-kl.-15.18.41-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Kagame has no moral authority to talk about democracy let alone human rights."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/paul-kagame-has-no-moral-authority-to-talk-about-democracy-let-alone-human-rights/" rel="bookmark" title="Paul Kagame has no moral authority to talk about democracy let alone human rights.">Paul Kagame has no moral authority to talk about democracy let&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwandan-government-urged-to-dismiss-ambassador-jean-de-dieu-uwihanganye-for-sowing-divisions-among-rwandans-living-in-queensland-australia/" rel="bookmark" title="Rwandan government urged to dismiss Ambassador Jean de Dieu Uwihanganye for sowing divisions among Rwandans living in Queensland Australia."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-03-kl.-16.25.27-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-03-kl.-16.25.27-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/04/Skjermbilde-2022-04-03-kl.-16.25.27-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwandan government urged to dismiss Ambassador Jean de Dieu Uwihanganye for sowing divisions among Rwandans living in Queensland Australia."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwandan-government-urged-to-dismiss-ambassador-jean-de-dieu-uwihanganye-for-sowing-divisions-among-rwandans-living-in-queensland-australia/" rel="bookmark" title="Rwandan government urged to dismiss Ambassador Jean de Dieu Uwihanganye for sowing divisions among Rwandans living in Queensland Australia.">Rwandan government urged to dismiss Ambassador Jean de Dieu Uwihanganye for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/open-letter-to-congresswoman-ilhan-omar/" rel="bookmark" title="Open Letter to Congresswoman Ilhan Omar"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/10/omar-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/10/omar-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/10/omar-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2021/10/omar-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open Letter to Congresswoman Ilhan Omar"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/open-letter-to-congresswoman-ilhan-omar/" rel="bookmark" title="Open Letter to Congresswoman Ilhan Omar">Open Letter to Congresswoman Ilhan Omar</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_62ab9916b5b61" data-td_block_id="td_uid_22_62ab9916b5b61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_62ab9916b5b61" data-td_block_id="td_uid_22_62ab9916b5b61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_62ab9916c62f6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_62ab9916c62f6" ><script>var block_td_uid_23_62ab9916c62f6 = new tdBlock();
block_td_uid_23_62ab9916c62f6.id = "td_uid_23_62ab9916c62f6";
block_td_uid_23_62ab9916c62f6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_62ab9916c62f6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_62ab9916c62f6.td_column_number = "3";
block_td_uid_23_62ab9916c62f6.block_type = "td_block_mega_menu";
block_td_uid_23_62ab9916c62f6.post_count = "4";
block_td_uid_23_62ab9916c62f6.found_posts = "604";
block_td_uid_23_62ab9916c62f6.header_color = "";
block_td_uid_23_62ab9916c62f6.ajax_pagination_infinite_stop = "";
block_td_uid_23_62ab9916c62f6.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_23_62ab9916c62f6);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_62ab9916c62f6" id="td_uid_24_62ab9916d67ac" data-td_block_id="td_uid_23_62ab9916c62f6" data-td_filter_value="" href="https://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_62ab9916c62f6"  id="td_uid_25_62ab9916d68bf" data-td_block_id="td_uid_23_62ab9916c62f6" data-td_filter_value="38" href="https://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_62ab9916c62f6"  id="td_uid_26_62ab9916d69f3" data-td_block_id="td_uid_23_62ab9916c62f6" data-td_filter_value="39" href="https://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_62ab9916c62f6"  id="td_uid_27_62ab9916d6b33" data-td_block_id="td_uid_23_62ab9916c62f6" data-td_filter_value="29" href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_62ab9916c62f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" rel="bookmark" title="Can asylum seekers find safety and dignity in Rwanda?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can asylum seekers find safety and dignity in Rwanda?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" rel="bookmark" title="Can asylum seekers find safety and dignity in Rwanda?">Can asylum seekers find safety and dignity in Rwanda?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-rwandan-government-is-trying-to-hide-its-poor-but-cannot-hide-its-poverty-ahead-of-chogm/" rel="bookmark" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/07/Ingabire-Ntaganda-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/07/Ingabire-Ntaganda-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/07/Ingabire-Ntaganda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-rwandan-government-is-trying-to-hide-its-poor-but-cannot-hide-its-poverty-ahead-of-chogm/" rel="bookmark" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM">THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-social-party-imberakuri-expresses-its-concern-over-the-mysterious-disapearance-of-mr-eraste-bizirema-its-representative-in-kigali-city/" rel="bookmark" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-social-party-imberakuri-expresses-its-concern-over-the-mysterious-disapearance-of-mr-eraste-bizirema-its-representative-in-kigali-city/" rel="bookmark" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY">THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-civil-society-open-letter-to-commonwealth-heads-of-government/" rel="bookmark" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/202206africa_rwanda_LetterCHOGM-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/202206africa_rwanda_LetterCHOGM-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2022/06/202206africa_rwanda_LetterCHOGM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-civil-society-open-letter-to-commonwealth-heads-of-government/" rel="bookmark" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government">Rwanda: Civil Society Open Letter to Commonwealth Heads of Government</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_62ab9916c62f6" data-td_block_id="td_uid_23_62ab9916c62f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_62ab9916c62f6" data-td_block_id="td_uid_23_62ab9916c62f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.therwandan.com/"> <img class="td-retina-data"  data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Politics" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/politics/"><span itemprop="title">Politics</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in politicians" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/politics/politicians/"><span itemprop="title">politicians</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Can asylum seekers find safety and dignity in Rwanda?"><meta itemprop="url" content = "https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/">Can asylum seekers find safety and dignity in Rwanda?</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-18559" class="post-18559 post type-post status-publish format-standard has-post-thumbnail hentry category-politicians" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.therwandan.com/category/politics/">Politics</a></li><li class="entry-category"><a  href="https://www.therwandan.com/category/politics/politicians/">politicians</a></li></ul><header class="td-post-title"><h1 class="entry-title">Can asylum seekers find safety and dignity in Rwanda?</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:38:45+00:00" >June 16, 2022</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F&url=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F&via=Therwandan"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/&amp;media=https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png&description=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F%20-%20https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png" data-caption="Victoire Ingabire"><img width="495" height="499" class="entry-thumb td-modal-image" src="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png 495w, https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-150x150.png 150w, https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-298x300.png 298w, https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-417x420.png 417w" sizes="(max-width: 495px) 100vw, 495px" alt="" title="ingabire"/></a><figcaption class="wp-caption-text">Victoire Ingabire</figcaption></figure></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>By <strong>Victoire Ingabire</strong></p><p><em>Despite what the British and Rwandan governments say, my country is currently in no position to absorb tens of thousands of refugees.</em></p><p class="p1">The British government announced in April that it had <a href="https://www.aljazeera.com/news/2022/4/14/uk-to-sign-deal-to-send-male-channel-refugees-to-rwanda-reports">struck a deal</a> to send potentially tens of thousands of asylum seekers to Rwanda. The arrangement attracted significant criticism from the British opposition, charities, religious leaders and human rights activists who all said the deportations were unlawful and inhumane. Even Britain’s Crown Prince Charles allegedly described the plan as “<a href="https://www.aljazeera.com/news/2022/6/11/prince-charles-slams-uk-plan-to-send-refugees-to-rwa/news/2022/6/11/prince-charles-slams-uk-plan-to-send-refugees-to-rwanda-reportsnda-reports">appalling</a>“.</p><p class="p1">On Tuesday, the first charter flight to take asylum seekers to the East African nation failed to take off as scheduled after the European human rights court issued last-minute injunctions to stop the deportation of the handful of people on board. Many others who were supposed to be on the flight had already delayed their deportation after making successful legal challenges against the decision in UK courts.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p class="p1">Home Secretary Priti Patel, however, said the government would not be deterred in its deportation plans and would prepare for the next flight. Government officials and supporters of the asylum deal once again insisted that Rwanda is a safe destination with the capacity to absorb possibly tens of thousands of UK-bound claimants in the future.</p><p class="p1">But is this true?</p><p class="p1">The Rwandan government – which is due to host a Commonwealth summit, to be attended by Prince Charles and Prime Minister Boris Johnson later this month – says the 1994 genocide made the country particularly attentive to protecting anybody from discrimination, and primed it to be a haven for all refugees.</p><p class="p1">The facts on the ground, however, point to a different reality.</p><p class="p1" data-inc="1">Twenty-eight years after Rwanda’s civil war and the genocide against the Tutsi, Rwandans are still recovering from the trauma and losses that have affected each and every citizen. Genuine reconciliation is proving elusive, and the country is still trying to heal. And the persisting trauma of the civil war and genocide is not the only challenge facing Rwanda.</p><p class="p1">Even before the COVID-19 pandemic, less than 50 percent of households in Rwanda were categorised as “certainly food secure”. According to data published by the World Bank in 2020, undernourishment affected 35.6 percent of Rwanda’s population, and 36.9 percent of children were experiencing stunted growth. Since the pandemic, the number of families living in poverty increased significantly, exacerbating the country’s food security and malnourishment crisis further.</p><p class="p1">While the country experienced significant growth in the past decade, this has not translated into any considerable poverty reduction, particularly in rural areas. The government chose to invest a large segment of public funds into the meetings, incentives, conferences and exhibitions (MICE) industry, developing the touristic areas of the country, and building impressive infrastructure in the capital, Kigali. But these efforts did not translate into increased employment across the country and provided no benefit to the most struggling rural communities. MICE-related developments suffered a lot due to the pandemic, further limiting the gains made. Now as a result of these and other short-sighted economic strategies, Rwanda stands on debt equivalent to a whopping 73 percent of its gross domestic product (GDP).</p><p class="p1">Furthermore, continuous political tensions with neighbouring countries which led to border closures have impeded cross-border informal trading activities that many families relied upon for a significant portion of their income. The most recent tensions with the Democratic Republic of the Congo (DRC) over Rwanda’s alleged support for the M23 rebel group that has long been fighting the DRC government close to the Rwanda border, will certainly halt the income generation activities of Rwanda’s informal traders who were supplying goods to the DRC market.</p><p class="p1">Although poverty in Rwanda is worse in the rural areas, families in urban areas also have their own problems, especially in Kigali. The government restricts informal commerce in the cities, limiting further economic opportunities for poor families. Human rights organisations have often condemned the way street vendors, particularly women, are treated by police officers in Kigali.</p><p class="p1">The government has also been working on rebuilding and transforming Kigali to provide modern and environmentally sustainable housing to the city’s residents. To achieve this, it has been relocating residents between districts and neighbourhoods. The way government officials have carried out these expropriations, however, has caused undue stress, trauma, and economic harm for many families.</p><p class="p1" data-inc="2">For example, the authorities, citing security concerns, razed thousands of residential buildings in the Nyarutarama district in Kigali in March 2020, promising residents either rehousing opportunities or compensation for their losses. Some of these people have since been rehoused in newly built accommodation elsewhere in the city, but have been complaining about a lack of basic facilities and of not being able to find employment in their new neighbourhoods. Others never received the compensation they were promised and disputes over this problem are ongoing.</p><p class="p1">These are only some of the economic and developmental challenges Rwanda is currently facing. The country is crippled by debt and is unable to provide decent living conditions and a life free of poverty for most of its own citizens. Due to all these problems, Rwanda’s population is frequently ranked among the bottom five in the World Happiness Index in spite of the country recently registering high economic growth.</p><p class="p1">So how would asylum seekers, an overwhelming majority of whom are already traumatised by their experiences of poverty and conflict in their home countries, fare in Rwanda? Can Rwanda provide them with the opportunities and care they undoubtedly need while it tries to rebuild itself and overcome its own significant struggles?</p><p class="p1">And economic and developmental hardship is not the only factor that makes Rwanda an inappropriate destination for UK-bound asylum seekers.</p><p class="p1">Unfortunately, despite devastating memories of the civil war and genocide still being fresh in Rwandan minds, political persecution is rife in the country. In fact, anyone who dares to challenge the government’s policies and narratives is persecuted and labelled an “enemy of the state intending to destabilise Rwanda”.</p><p>I know this because I <a href="https://www.aljazeera.com/opinions/2022/4/20/my-story-being-an-opposition-figure-in-rwanda">experienced it first hand</a>.</p><p class="p1" data-inc="3">In 2010, just because I questioned the Rwandan government’s policies, I was convicted of fabricated charges including denying the genocide and sentenced to 15 years imprisonment. I was released in 2018 by presidential grace after having spent eight years in prison.</p><p class="p1">My story, and those of others who have gone and continue to go through similar experiences or worse for challenging the government, are proof that Rwanda cannot provide a safe and appropriate home for UK-bound asylum seekers.</p><p class="p1">A country that persecutes, jails and silences its own citizens for speaking against the government, raising questions about the handling of post-genocide reconciliation efforts or criticising unfruitful economic policies, cannot claim that it would ensure asylum seekers, many of whom themselves escaping similar political persecution, find safety and dignity within its borders.</p><p class="p1">At the upcoming Commonwealth summit in Rwanda, the organisation’s leaders should bring up these issues, challenge the Rwandan government on its many shortcomings, and demand that it finally starts working towards living up to the organisation’s values. The summit, which will be attended by the British prime minister, should be used as an opportunity by commonwealth leaders to question the feasibility and appropriateness of the UK-Rwanda asylum deal.</p><p class="p1">Rwanda cannot promise a better future to asylum seekers before it significantly improves the condition of its economy and implements policies that would guarantee the human and political rights of those who are already in the country.</p><p>________________________________________________</p><div class="article-author__name"><strong><a class="author-link" href="https://www.aljazeera.com/author/victoire-ingabire-umuhoza">Victoire Ingabire Umuhoza</a></strong></div><div class="article-author__title"><strong><em>Rwandan political figure</em></strong></div><div></div><div class="article-author__desc css-1wt8oh6"><em>Victoire Ingabire Umuhoza is Rwandan political figure. In 2010 Victoire returned to Rwanda from exile in The Netherlands to run for presidential candidate but was arrested and sentenced to 15 years in prison by the Rwandan Supreme court in a politically motivated judicial proceeding. Her appeal to the African court on Human and People’s rights cleared her and held that Rwanda violated her rights to freedom of expression as well as to adequate defence. Victoire was released in 2018 by presidential grace after eight years of imprisonment, five of which she spent in isolated confinement. She has founded and is chairing Development and Liberty for All (DALFA-Umurinzi) political party. Her party is yet to be registered in Rwanda. It aims to strive for the rule of law and sustainable development that benefits every Rwandan.</em></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F&url=https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F&via=Therwandan"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/&amp;media=https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png&description=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Can+asylum+seekers+find+safety+and+dignity+in+Rwanda%3F%20-%20https%3A%2F%2Fwww.therwandan.com%2Fcan-asylum-seekers-find-safety-and-dignity-in-rwanda%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" data-text="Can asylum seekers find safety and dignity in Rwanda?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.therwandan.com/the-rwandan-government-is-trying-to-hide-its-poor-but-cannot-hide-its-poverty-ahead-of-chogm/">THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.therwandan.com/author/therwda/">therwda</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2022-06-16T19:38:45+00:00"><meta itemprop="dateModified" content="2022-06-16T19:38:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Can asylum seekers find safety and dignity in Rwanda?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire.png"><meta itemprop="width" content="495"><meta itemprop="height" content="499"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_62ab9917139e7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_62ab9917139e7" ><script>var block_td_uid_32_62ab9917139e7 = new tdBlock();
block_td_uid_32_62ab9917139e7.id = "td_uid_32_62ab9917139e7";
block_td_uid_32_62ab9917139e7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_62ab9917139e7_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18559,"live_filter_cur_post_author":"2"}';
block_td_uid_32_62ab9917139e7.td_column_number = "3";
block_td_uid_32_62ab9917139e7.block_type = "td_block_related_posts";
block_td_uid_32_62ab9917139e7.post_count = "3";
block_td_uid_32_62ab9917139e7.found_posts = "65";
block_td_uid_32_62ab9917139e7.header_color = "";
block_td_uid_32_62ab9917139e7.ajax_pagination_infinite_stop = "";
block_td_uid_32_62ab9917139e7.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_32_62ab9917139e7);</script><h4 class="td-related-title"><a id="td_uid_33_62ab9917153a5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_62ab9917139e7" href="#">RELATED ARTICLES</a><a id="td_uid_34_62ab9917153f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_62ab9917139e7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_62ab9917139e7 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/asylum-pact-rwanda-must-do-some-political-housecleaning/" rel="bookmark" title="Asylum Pact: Rwanda Must Do Some Political Housecleaning"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asylum Pact: Rwanda Must Do Some Political Housecleaning"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/asylum-pact-rwanda-must-do-some-political-housecleaning/" rel="bookmark" title="Asylum Pact: Rwanda Must Do Some Political Housecleaning">Asylum Pact: Rwanda Must Do Some Political Housecleaning</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/my-story-being-an-opposition-figure-in-rwanda/" rel="bookmark" title="My story: Being an opposition figure in Rwanda"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-559x385.png 559w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My story: Being an opposition figure in Rwanda"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/my-story-being-an-opposition-figure-in-rwanda/" rel="bookmark" title="My story: Being an opposition figure in Rwanda">My story: Being an opposition figure in Rwanda</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwandas-economic-plans-have-fallen-short-the-answer-listen/" rel="bookmark" title="Rwanda’s economic plans have fallen short. The answer? Listen."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2020/10/ingabire24-559x385.png 559w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda’s economic plans have fallen short. The answer? Listen."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwandas-economic-plans-have-fallen-short-the-answer-listen/" rel="bookmark" title="Rwanda’s economic plans have fallen short. The answer? Listen.">Rwanda’s economic plans have fallen short. The answer? Listen.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_62ab9917139e7" data-td_block_id="td_uid_32_62ab9917139e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_62ab9917139e7" data-td_block_id="td_uid_32_62ab9917139e7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-asylum-seekers-find-safety-and-dignity-in-rwanda/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap td-form-author"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-email"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18559' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" id="ct_checkjs_fc3cf452d3da8402bebb765225ce8c0e" name="ct_checkjs" value="0" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="110"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_62ab9917182e6_rand td-pb-border-top"><style scoped>.td_uid_36_62ab9917182e6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_62ab9917182e6_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_62ab9917182e6_rand .td-subcat-item a:hover,
            .td_uid_36_62ab9917182e6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_62ab9917182e6_rand .td_quote_on_blocks,
            .td_uid_36_62ab9917182e6_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_62ab9917182e6_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_62ab9917182e6_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_62ab9917182e6_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_62ab9917182e6_rand .td-next-prev-wrap a:hover,
            .td_uid_36_62ab9917182e6_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_62ab9917182e6_rand .block-title span,
            .td_uid_36_62ab9917182e6_rand .td-trending-now-title,
            .td_uid_36_62ab9917182e6_rand .block-title a,
            .td_uid_36_62ab9917182e6_rand .td-read-more a,
            .td_uid_36_62ab9917182e6_rand .td-weather-information:before,
            .td_uid_36_62ab9917182e6_rand .td-weather-week:before,
            .td_uid_36_62ab9917182e6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_62ab9917182e6_rand .td-exchange-header:before,
            .td_uid_36_62ab9917182e6_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_62ab9917182e6_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_62ab9917182e6_rand .block-title span,
            .td_uid_36_62ab9917182e6_rand .td-trending-now-title,
            .td_uid_36_62ab9917182e6_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,823</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">44,435</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_62ab99171870d_rand td-pb-border-top"  data-td-block-uid="td_uid_37_62ab99171870d" ><style scoped>.td_uid_37_62ab99171870d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_62ab99171870d_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_62ab99171870d_rand .td-subcat-item a:hover,
            .td_uid_37_62ab99171870d_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_62ab99171870d_rand .td_quote_on_blocks,
            .td_uid_37_62ab99171870d_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_62ab99171870d_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_62ab99171870d_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_62ab99171870d_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_62ab99171870d_rand .td-next-prev-wrap a:hover,
            .td_uid_37_62ab99171870d_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_62ab99171870d_rand .block-title span,
            .td_uid_37_62ab99171870d_rand .td-trending-now-title,
            .td_uid_37_62ab99171870d_rand .block-title a,
            .td_uid_37_62ab99171870d_rand .td-read-more a,
            .td_uid_37_62ab99171870d_rand .td-weather-information:before,
            .td_uid_37_62ab99171870d_rand .td-weather-week:before,
            .td_uid_37_62ab99171870d_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_62ab99171870d_rand .td-exchange-header:before,
            .td_uid_37_62ab99171870d_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_62ab99171870d_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_62ab99171870d_rand .block-title span,
            .td_uid_37_62ab99171870d_rand .td-trending-now-title,
            .td_uid_37_62ab99171870d_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_62ab99171870d = new tdBlock();
block_td_uid_37_62ab99171870d.id = "td_uid_37_62ab99171870d";
block_td_uid_37_62ab99171870d.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_62ab99171870d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_62ab99171870d.td_column_number = "1";
block_td_uid_37_62ab99171870d.block_type = "td_block_slide";
block_td_uid_37_62ab99171870d.post_count = "10";
block_td_uid_37_62ab99171870d.found_posts = "4968";
block_td_uid_37_62ab99171870d.header_color = "#de83f1";
block_td_uid_37_62ab99171870d.ajax_pagination_infinite_stop = "";
block_td_uid_37_62ab99171870d.max_num_pages = "497";
tdBlocksArray.push(block_td_uid_37_62ab99171870d);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_62ab99171870d class="td_block_inner"><div id="td_uid_38_62ab99171b346" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_62ab99171b346_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" rel="bookmark" title="Can asylum seekers find safety and dignity in Rwanda?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/ingabire-324x400.png" alt="" title="Can asylum seekers find safety and dignity in Rwanda?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/can-asylum-seekers-find-safety-and-dignity-in-rwanda/" rel="bookmark" title="Can asylum seekers find safety and dignity in Rwanda?">Can asylum seekers find safety and dignity in Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:38:45+00:00" >June 16, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-rwandan-government-is-trying-to-hide-its-poor-but-cannot-hide-its-poverty-ahead-of-chogm/" rel="bookmark" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/07/Ingabire-Ntaganda-324x400.jpg" alt="" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-rwandan-government-is-trying-to-hide-its-poor-but-cannot-hide-its-poverty-ahead-of-chogm/" rel="bookmark" title="THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM">THE RWANDAN GOVERNMENT IS TRYING TO HIDE ITS POOR BUT CANNOT HIDE ITS POVERTY AHEAD OF CHOGM</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:30:52+00:00" >June 16, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-deportation-labour-accuses-patel-of-wasting-500k-on-flight/" rel="bookmark" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-16-kl.-21.11.00-324x400.png" alt="" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-deportation-labour-accuses-patel-of-wasting-500k-on-flight/" rel="bookmark" title="Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight">Rwanda deportation: Labour accuses Patel of &#8216;wasting £500k&#8217; on flight</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:15:22+00:00" >June 16, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/felicien-kabuga-mict-13-38-hearing-7-june-2022/" rel="bookmark" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/10/Skjermbilde-2021-10-08-kl.-22.30.32-324x400.png" alt="" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/felicien-kabuga-mict-13-38-hearing-7-june-2022/" rel="bookmark" title="Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022">Félicien Kabuga (MICT-13-38), Hearing, 7 June 2022</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T20:42:13+00:00" >June 15, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-social-party-imberakuri-expresses-its-concern-over-the-mysterious-disapearance-of-mr-eraste-bizirema-its-representative-in-kigali-city/" rel="bookmark" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY"><img width="300" height="300" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo.png" srcset="https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo.png 300w, https://www.therwandan.com/wp-content/uploads/2022/06/Social_Party_Imberakuri_logo-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-social-party-imberakuri-expresses-its-concern-over-the-mysterious-disapearance-of-mr-eraste-bizirema-its-representative-in-kigali-city/" rel="bookmark" title="THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY">THE SOCIAL PARTY IMBERAKURI EXPRESSES ITS CONCERN OVER THE MYSTERIOUS DISAPEARANCE OF MR ERASTE BIZIREMA ITS REPRESENTATIVE IN KIGALI CITY</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T19:44:30+00:00" >June 15, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-civil-society-open-letter-to-commonwealth-heads-of-government/" rel="bookmark" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/202206africa_rwanda_LetterCHOGM-324x400.jpg" alt="" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-civil-society-open-letter-to-commonwealth-heads-of-government/" rel="bookmark" title="Rwanda: Civil Society Open Letter to Commonwealth Heads of Government">Rwanda: Civil Society Open Letter to Commonwealth Heads of Government</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T19:38:47+00:00" >June 15, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/pros-and-cons-of-online-gamsat-tutors-everything-you-should-know/" rel="bookmark" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know"><img width="324" height="334" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-15-kl.-20.31.50-324x334.png" alt="" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/pros-and-cons-of-online-gamsat-tutors-everything-you-should-know/" rel="bookmark" title="Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know">Pros and Cons of Online GAMSAT Tutors &#8211; Everything You Should Know</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T18:32:37+00:00" >June 15, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/m23-rebels-accuse-dr-congo-of-reneging-on-2013-deal/" rel="bookmark" title="M23 rebels accuse DR Congo of reneging on 2013 deal"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-14-at-23.50.10-324x400.jpeg" alt="" title="M23 rebels accuse DR Congo of reneging on 2013 deal"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/m23-rebels-accuse-dr-congo-of-reneging-on-2013-deal/" rel="bookmark" title="M23 rebels accuse DR Congo of reneging on 2013 deal">M23 rebels accuse DR Congo of reneging on 2013 deal</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T21:51:00+00:00" >June 14, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-jailed-critic-denounces-torture-in-prison/" rel="bookmark" title="Rwanda: Jailed Critic Denounces Torture in Prison"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Skjermbilde-2022-06-13-kl.-22.14.47-324x400.png" alt="" title="Rwanda: Jailed Critic Denounces Torture in Prison"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-jailed-critic-denounces-torture-in-prison/" rel="bookmark" title="Rwanda: Jailed Critic Denounces Torture in Prison">Rwanda: Jailed Critic Denounces Torture in Prison</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T20:24:29+00:00" >June 13, 2022</time></span></div></div></div><div id="td_uid_38_62ab99171b346_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/how-to-get-unwanted-in-rwanda/" rel="bookmark" title="HOW TO GET UNWANTED IN RWANDA?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2022/06/Boris-Kagame-324x400.jpg" alt="" title="HOW TO GET UNWANTED IN RWANDA?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/how-to-get-unwanted-in-rwanda/" rel="bookmark" title="HOW TO GET UNWANTED IN RWANDA?">HOW TO GET UNWANTED IN RWANDA?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T19:20:02+00:00" >June 13, 2022</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_62ab99172947b_rand td-pb-border-top"  data-td-block-uid="td_uid_40_62ab99172947b" ><script>var block_td_uid_40_62ab99172947b = new tdBlock();
block_td_uid_40_62ab99172947b.id = "td_uid_40_62ab99172947b";
block_td_uid_40_62ab99172947b.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"https:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_62ab99172947b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_62ab99172947b.td_column_number = "1";
block_td_uid_40_62ab99172947b.block_type = "td_block_slide";
block_td_uid_40_62ab99172947b.post_count = "20";
block_td_uid_40_62ab99172947b.found_posts = "21";
block_td_uid_40_62ab99172947b.header_color = "#";
block_td_uid_40_62ab99172947b.ajax_pagination_infinite_stop = "";
block_td_uid_40_62ab99172947b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_62ab99172947b);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></h4></div><div id=td_uid_40_62ab99172947b class="td_block_inner"><div id="td_uid_41_62ab9917322db" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_62ab9917322db_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg" alt="" title="The new image of Francophonie"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie">The new image of Francophonie</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-15T18:32:42+00:00" >October 15, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg" alt="" title="The New Rwandan Penal Code"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T18:28:44+00:00" >October 1, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T07:44:58+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_17" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_18" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_62ab9917322db_item_19" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.therwandan.com/"><img class="td-retina-data" src="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_62ab99174ff97_rand td-pb-border-top"  data-td-block-uid="td_uid_43_62ab99174ff97" ><script>var block_td_uid_43_62ab99174ff97 = new tdBlock();
block_td_uid_43_62ab99174ff97.id = "td_uid_43_62ab99174ff97";
block_td_uid_43_62ab99174ff97.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_62ab99174ff97_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_62ab99174ff97.td_column_number = "1";
block_td_uid_43_62ab99174ff97.block_type = "td_block_7";
block_td_uid_43_62ab99174ff97.post_count = "3";
block_td_uid_43_62ab99174ff97.found_posts = "4968";
block_td_uid_43_62ab99174ff97.header_color = "";
block_td_uid_43_62ab99174ff97.ajax_pagination_infinite_stop = "";
block_td_uid_43_62ab99174ff97.max_num_pages = "1656";
tdBlocksArray.push(block_td_uid_43_62ab99174ff97);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_62ab99174ff97 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T17:22:33+00:00" >January 10, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_62ab99179a36b_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_62ab99179a36b" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">719</span></a></li><li><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">624</span></a></li><li><a href="https://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">507</span></a></li><li><a href="https://www.therwandan.com/category/news/">News<span class="td-cat-no">494</span></a></li><li><a href="https://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">491</span></a></li><li><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">441</span></a></li><li><a href="https://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">389</span></a></li><li><a href="https://www.therwandan.com/category/news/world/">World<span class="td-cat-no">362</span></a></li><li><a href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society<span class="td-cat-no">264</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2020- The Rwandan - All Rights Reserved</div></div></div></div></div> <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });</script> <script type="text/javascript">var sbiajaxurl = "https://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div class="td-container"><script data-ad-client="ca-pub-2768989567748188" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script></div><script type='text/javascript' src='https://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js' id='td-site-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_62ab99171b346").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_62ab99171b346 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_62ab99171b346 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_62ab9917322db").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_62ab9917322db .prevButton"),
        navNextSelector: jQuery("#td_uid_41_62ab9917322db .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18559]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 758/767 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2022-06-16 20:56:55 by W3 Total Cache
-->