<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Rwanda: a lawless and/or unlawful country? | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.therwandan.com/xmlrpc.php" /><style>#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}</style><style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}</style><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta property="og:image" content="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg" /><meta name="author" content="therwda"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="https://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="https://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Rwanda: a lawless and/or unlawful country? Comments Feed" href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.therwandan.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.7' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.therwandan.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public-js-extra'>var ctPublic = {"_ajax_nonce":"79f52b87c1","_ajax_url":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'>var ctNocache = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.therwandan.com\/"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"5f41de8230","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js' id='cookie-notice-front-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"4a2d979edb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.therwandan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therwandan.com/wp-json/wp/v2/posts/15497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therwandan.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel="canonical" href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" /><link rel='shortlink' href='https://www.therwandan.com/?p=15497' /><link rel="alternate" type="application/json+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.therwandan.com/?wordfence_lh=1&hid=5190E477A545BE59C900A2751638C717');</script><script id="wpcp_disable_selection" type="text/javascript">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</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3f83bf;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3f83bf;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #ffffff;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #e8f2ef;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #e8f2ef !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #dd0000;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #dd0000;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #dd0000 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #dd0000;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #000000;
    }


    
    .td-footer-wrapper {
        background-color: #578fbf;
    }

    
    .td-sub-footer-container {
        background-color: #0066bf;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Tahoma, Verdana, Geneva;
	font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }</style><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-15497 single-format-standard none rwanda-a-lawless-and-or-unlawful-country wpb-js-composer js-comp-ver-4.12.1 vc_responsive cookies-not-set td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-3036"><a href="https://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/world/">World</a></li><li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="https://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="https://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="https://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a href="https://www.therwandan.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_606608959c2b0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_606608959c2b0" ><script>var block_td_uid_1_606608959c2b0 = new tdBlock();
block_td_uid_1_606608959c2b0.id = "td_uid_1_606608959c2b0";
block_td_uid_1_606608959c2b0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_606608959c2b0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_606608959c2b0.td_column_number = "3";
block_td_uid_1_606608959c2b0.block_type = "td_block_mega_menu";
block_td_uid_1_606608959c2b0.post_count = "4";
block_td_uid_1_606608959c2b0.found_posts = "1799";
block_td_uid_1_606608959c2b0.header_color = "";
block_td_uid_1_606608959c2b0.ajax_pagination_infinite_stop = "";
block_td_uid_1_606608959c2b0.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_1_606608959c2b0);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_606608959c2b0" id="td_uid_2_60660895b4422" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="" href="https://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_3_60660895b455a" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="10" href="https://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_4_60660895b46c1" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="49" href="https://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_5_60660895b4815" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="41" href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_6_60660895b4955" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="22" href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_7_60660895b4a93" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="42" href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_8_60660895b4bdc" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="20" href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_606608959c2b0"  id="td_uid_9_60660895b4d1a" data-td_block_id="td_uid_1_606608959c2b0" data-td_filter_value="6" href="https://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_606608959c2b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" rel="bookmark" title="Rwanda: a lawless and/or unlawful country?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: a lawless and/or unlawful country?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" rel="bookmark" title="Rwanda: a lawless and/or unlawful country?">Rwanda: a lawless and/or unlawful country?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-will-be-disturbed-by-do-not-disturb/" rel="bookmark" title="Kagame Will be Disturbed by “Do Not Disturb”"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/01/DoNotDisturb-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/01/DoNotDisturb-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/01/DoNotDisturb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Will be Disturbed by “Do Not Disturb”"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-will-be-disturbed-by-do-not-disturb/" rel="bookmark" title="Kagame Will be Disturbed by “Do Not Disturb”">Kagame Will be Disturbed by “Do Not Disturb”</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Arrests, Prosecutions over YouTube Posts"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts">Rwanda: Arrests, Prosecutions over YouTube Posts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-biden-may-be-breaking-away-from-clinton-obama-bromance-with-kagame/" rel="bookmark" title="Rwanda: Biden may be Breaking Away from Clinton-Obama Bromance with Kagame"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/08/ClintonKagame-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/08/ClintonKagame-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2017/08/ClintonKagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Biden may be Breaking Away from Clinton-Obama Bromance with Kagame"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-biden-may-be-breaking-away-from-clinton-obama-bromance-with-kagame/" rel="bookmark" title="Rwanda: Biden may be Breaking Away from Clinton-Obama Bromance with Kagame">Rwanda: Biden may be Breaking Away from Clinton-Obama Bromance with Kagame</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_606608959c2b0" data-td_block_id="td_uid_1_606608959c2b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_606608959c2b0" data-td_block_id="td_uid_1_606608959c2b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60660895b7a4c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_60660895b7a4c" ><script>var block_td_uid_10_60660895b7a4c = new tdBlock();
block_td_uid_10_60660895b7a4c.id = "td_uid_10_60660895b7a4c";
block_td_uid_10_60660895b7a4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_60660895b7a4c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_60660895b7a4c.td_column_number = "3";
block_td_uid_10_60660895b7a4c.block_type = "td_block_mega_menu";
block_td_uid_10_60660895b7a4c.post_count = "4";
block_td_uid_10_60660895b7a4c.found_posts = "79";
block_td_uid_10_60660895b7a4c.header_color = "";
block_td_uid_10_60660895b7a4c.ajax_pagination_infinite_stop = "";
block_td_uid_10_60660895b7a4c.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_60660895b7a4c);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_60660895b7a4c" id="td_uid_11_60660895b9fa1" data-td_block_id="td_uid_10_60660895b7a4c" data-td_filter_value="" href="https://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_60660895b7a4c"  id="td_uid_12_60660895ba0b2" data-td_block_id="td_uid_10_60660895b7a4c" data-td_filter_value="25" href="https://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_60660895b7a4c"  id="td_uid_13_60660895ba26f" data-td_block_id="td_uid_10_60660895b7a4c" data-td_filter_value="47" href="https://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_60660895b7a4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60660895b7a4c" data-td_block_id="td_uid_10_60660895b7a4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_60660895b7a4c" data-td_block_id="td_uid_10_60660895b7a4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_60660895bd51b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_60660895bd51b" ><script>var block_td_uid_14_60660895bd51b = new tdBlock();
block_td_uid_14_60660895bd51b.id = "td_uid_14_60660895bd51b";
block_td_uid_14_60660895bd51b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_60660895bd51b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_60660895bd51b.td_column_number = "3";
block_td_uid_14_60660895bd51b.block_type = "td_block_mega_menu";
block_td_uid_14_60660895bd51b.post_count = "4";
block_td_uid_14_60660895bd51b.found_posts = "776";
block_td_uid_14_60660895bd51b.header_color = "";
block_td_uid_14_60660895bd51b.ajax_pagination_infinite_stop = "";
block_td_uid_14_60660895bd51b.max_num_pages = "194";
tdBlocksArray.push(block_td_uid_14_60660895bd51b);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_60660895bd51b" id="td_uid_15_60660895c9e95" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="" href="https://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_60660895bd51b"  id="td_uid_16_60660895c9fd5" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="16" href="https://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_60660895bd51b"  id="td_uid_17_60660895ca136" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="1" href="https://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_60660895bd51b"  id="td_uid_18_60660895ca285" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="19" href="https://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_60660895bd51b"  id="td_uid_19_60660895ca3df" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="40" href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_60660895bd51b"  id="td_uid_20_60660895ca53b" data-td_block_id="td_uid_14_60660895bd51b" data-td_filter_value="36" href="https://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_60660895bd51b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/tips-to-avoid-bragging-stay-friendly-on-instagram-while-sharing-your-travel-pictures/" rel="bookmark" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/04/Skjermbilde-2021-04-01-kl.-13.55.11-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/04/Skjermbilde-2021-04-01-kl.-13.55.11-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/04/Skjermbilde-2021-04-01-kl.-13.55.11-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/tips-to-avoid-bragging-stay-friendly-on-instagram-while-sharing-your-travel-pictures/" rel="bookmark" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures">Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/10-tips-for-making-a-personal-statement-to-be-heard/" rel="bookmark" title="10 tips for making a personal statement to be heard"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-29-kl.-14.54.22-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-29-kl.-14.54.22-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-29-kl.-14.54.22-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 tips for making a personal statement to be heard"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/10-tips-for-making-a-personal-statement-to-be-heard/" rel="bookmark" title="10 tips for making a personal statement to be heard">10 tips for making a personal statement to be heard</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-economic-growth-a-miracle-or-a-mirage/" rel="bookmark" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/rwanda-poor-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/rwanda-poor-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/rwanda-poor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-economic-growth-a-miracle-or-a-mirage/" rel="bookmark" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?">RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-issue-of-embezzlement-financial-of-foreign-aids/" rel="bookmark" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/11/1-4-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/11/1-4-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/11/1-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-issue-of-embezzlement-financial-of-foreign-aids/" rel="bookmark" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS">THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60660895bd51b" data-td_block_id="td_uid_14_60660895bd51b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60660895bd51b" data-td_block_id="td_uid_14_60660895bd51b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_60660895cd6d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_60660895cd6d8" ><script>var block_td_uid_21_60660895cd6d8 = new tdBlock();
block_td_uid_21_60660895cd6d8.id = "td_uid_21_60660895cd6d8";
block_td_uid_21_60660895cd6d8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_60660895cd6d8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_60660895cd6d8.td_column_number = "3";
block_td_uid_21_60660895cd6d8.block_type = "td_block_mega_menu";
block_td_uid_21_60660895cd6d8.post_count = "5";
block_td_uid_21_60660895cd6d8.found_posts = "377";
block_td_uid_21_60660895cd6d8.header_color = "";
block_td_uid_21_60660895cd6d8.ajax_pagination_infinite_stop = "";
block_td_uid_21_60660895cd6d8.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_21_60660895cd6d8);</script><div id=td_uid_21_60660895cd6d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/was-rusesabagina-right-to-leave-all-further-sessions-on-his-case/" rel="bookmark" title="WAS RUSESABAGINA RIGHT TO LEAVE ALL FURTHER SESSIONS ON HIS CASE?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/rusesa1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/rusesa1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/rusesa1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAS RUSESABAGINA RIGHT TO LEAVE ALL FURTHER SESSIONS ON HIS CASE?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/was-rusesabagina-right-to-leave-all-further-sessions-on-his-case/" rel="bookmark" title="WAS RUSESABAGINA RIGHT TO LEAVE ALL FURTHER SESSIONS ON HIS CASE?">WAS RUSESABAGINA RIGHT TO LEAVE ALL FURTHER SESSIONS ON HIS CASE?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-kabuga-really-guilty-of-crimes-he-is-prosecuted-for-a-critical-analysis/" rel="bookmark" title="IS KABUGA REALLY GUILTY OF CRIMES HE IS PROSECUTED FOR? A CRITICAL ANALYSIS"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Kabuga-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Kabuga-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Kabuga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IS KABUGA REALLY GUILTY OF CRIMES HE IS PROSECUTED FOR? A CRITICAL ANALYSIS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-kabuga-really-guilty-of-crimes-he-is-prosecuted-for-a-critical-analysis/" rel="bookmark" title="IS KABUGA REALLY GUILTY OF CRIMES HE IS PROSECUTED FOR? A CRITICAL ANALYSIS">IS KABUGA REALLY GUILTY OF CRIMES HE IS PROSECUTED FOR? A&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/casefile-rusesabagina-paul-a-trial-already-ruled/" rel="bookmark" title="CASEFILE RUSESABAGINA Paul: A TRIAL ALREADY RULED"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CASEFILE RUSESABAGINA Paul: A TRIAL ALREADY RULED"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/casefile-rusesabagina-paul-a-trial-already-ruled/" rel="bookmark" title="CASEFILE RUSESABAGINA Paul: A TRIAL ALREADY RULED">CASEFILE RUSESABAGINA Paul: A TRIAL ALREADY RULED</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-rwandan-judiciary-as-instrument-of-political-repression/" rel="bookmark" title="THE RWANDAN JUDICIARY AS INSTRUMENT OF POLITICAL REPRESSION"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/The-Supreme-Court-in-Kigali.-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/The-Supreme-Court-in-Kigali.-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/The-Supreme-Court-in-Kigali.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE RWANDAN JUDICIARY AS INSTRUMENT OF POLITICAL REPRESSION"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-rwandan-judiciary-as-instrument-of-political-repression/" rel="bookmark" title="THE RWANDAN JUDICIARY AS INSTRUMENT OF POLITICAL REPRESSION">THE RWANDAN JUDICIARY AS INSTRUMENT OF POLITICAL REPRESSION</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/legal-and-political-issues-arising-from-incrimination-of-idamange-iryamugwiza-yvonne/" rel="bookmark" title="LEGAL AND POLITICAL ISSUES ARISING FROM  INCRIMINATION OF IDAMANGE IRYAMUGWIZA Yvonne"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LEGAL AND POLITICAL ISSUES ARISING FROM  INCRIMINATION OF IDAMANGE IRYAMUGWIZA Yvonne"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/legal-and-political-issues-arising-from-incrimination-of-idamange-iryamugwiza-yvonne/" rel="bookmark" title="LEGAL AND POLITICAL ISSUES ARISING FROM  INCRIMINATION OF IDAMANGE IRYAMUGWIZA Yvonne">LEGAL AND POLITICAL ISSUES ARISING FROM  INCRIMINATION OF IDAMANGE IRYAMUGWIZA&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_60660895cd6d8" data-td_block_id="td_uid_21_60660895cd6d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_60660895cd6d8" data-td_block_id="td_uid_21_60660895cd6d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_60660895d841d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_60660895d841d" ><script>var block_td_uid_22_60660895d841d = new tdBlock();
block_td_uid_22_60660895d841d.id = "td_uid_22_60660895d841d";
block_td_uid_22_60660895d841d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_60660895d841d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_60660895d841d.td_column_number = "3";
block_td_uid_22_60660895d841d.block_type = "td_block_mega_menu";
block_td_uid_22_60660895d841d.post_count = "5";
block_td_uid_22_60660895d841d.found_posts = "627";
block_td_uid_22_60660895d841d.header_color = "";
block_td_uid_22_60660895d841d.ajax_pagination_infinite_stop = "";
block_td_uid_22_60660895d841d.max_num_pages = "126";
tdBlocksArray.push(block_td_uid_22_60660895d841d);</script><div id=td_uid_22_60660895d841d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/analogy-between-a-dictatorship-and-viral-infection/" rel="bookmark" title="Analogy between a Dictatorship and Viral Infection"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/imgonline-com-ua-twotoone-ts9jQPvY83Hc-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/imgonline-com-ua-twotoone-ts9jQPvY83Hc-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/imgonline-com-ua-twotoone-ts9jQPvY83Hc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Analogy between a Dictatorship and Viral Infection"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/analogy-between-a-dictatorship-and-viral-infection/" rel="bookmark" title="Analogy between a Dictatorship and Viral Infection">Analogy between a Dictatorship and Viral Infection</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagames-justice-minister-proves-rwanda-is-a-lawless-state/" rel="bookmark" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-01-kl.-04.58.08-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-01-kl.-04.58.08-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-01-kl.-04.58.08-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagames-justice-minister-proves-rwanda-is-a-lawless-state/" rel="bookmark" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State">Kagame’s Justice Minister Proves Rwanda is a Lawless State</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/stacey-advocates-for-felicien-kabuga-in-a-phil-taylor-interview/" rel="bookmark" title="Stacey advocates for Félicien Kabuga in a Phil Taylor interview."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/01/Kabuga-Felicien-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/01/Kabuga-Felicien-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/01/Kabuga-Felicien-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stacey advocates for Félicien Kabuga in a Phil Taylor interview."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/stacey-advocates-for-felicien-kabuga-in-a-phil-taylor-interview/" rel="bookmark" title="Stacey advocates for Félicien Kabuga in a Phil Taylor interview.">Stacey advocates for Félicien Kabuga in a Phil Taylor interview.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-where-bogus-sex-scandals-are-weapons-for-political-power/" rel="bookmark" title="Rwanda: Where Bogus Sex Scandals Are Weapons for Political Power"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-19-kl.-22.54.53-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-19-kl.-22.54.53-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-19-kl.-22.54.53-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Where Bogus Sex Scandals Are Weapons for Political Power"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-where-bogus-sex-scandals-are-weapons-for-political-power/" rel="bookmark" title="Rwanda: Where Bogus Sex Scandals Are Weapons for Political Power">Rwanda: Where Bogus Sex Scandals Are Weapons for Political Power</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/idamange-iryamugwiza-the-power-of-introverts/" rel="bookmark" title="Idamange Iryamugwiza: The Power of Introverts"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Idamange Iryamugwiza: The Power of Introverts"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/idamange-iryamugwiza-the-power-of-introverts/" rel="bookmark" title="Idamange Iryamugwiza: The Power of Introverts">Idamange Iryamugwiza: The Power of Introverts</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_60660895d841d" data-td_block_id="td_uid_22_60660895d841d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_60660895d841d" data-td_block_id="td_uid_22_60660895d841d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_60660895e8448_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_60660895e8448" ><script>var block_td_uid_23_60660895e8448 = new tdBlock();
block_td_uid_23_60660895e8448.id = "td_uid_23_60660895e8448";
block_td_uid_23_60660895e8448.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_60660895e8448_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_60660895e8448.td_column_number = "3";
block_td_uid_23_60660895e8448.block_type = "td_block_mega_menu";
block_td_uid_23_60660895e8448.post_count = "4";
block_td_uid_23_60660895e8448.found_posts = "547";
block_td_uid_23_60660895e8448.header_color = "";
block_td_uid_23_60660895e8448.ajax_pagination_infinite_stop = "";
block_td_uid_23_60660895e8448.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_23_60660895e8448);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_60660895e8448" id="td_uid_24_60660895f2be8" data-td_block_id="td_uid_23_60660895e8448" data-td_filter_value="" href="https://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_60660895e8448"  id="td_uid_25_60660895f2d2b" data-td_block_id="td_uid_23_60660895e8448" data-td_filter_value="38" href="https://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_60660895e8448"  id="td_uid_26_60660895f2ed4" data-td_block_id="td_uid_23_60660895e8448" data-td_filter_value="39" href="https://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_60660895e8448"  id="td_uid_27_60660895f30a8" data-td_block_id="td_uid_23_60660895e8448" data-td_filter_value="29" href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_60660895e8448 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/a-letter-to-fellow-rwandans-together-we-can-make-our-country-democratic/" rel="bookmark" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Kayumba-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Kayumba-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Kayumba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/a-letter-to-fellow-rwandans-together-we-can-make-our-country-democratic/" rel="bookmark" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic">A Letter To Fellow Rwandans: Together We Can Make Our Country&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/inaugural-edition-kwetu-international-animation-film-festival-kiaff-2-3-april-2021/" rel="bookmark" title="Inaugural Edition: Kwetu International Animation Film Festival (KIAFF) 2-3 April 2021"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-300x207.png 300w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-696x481.png 696w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13-608x420.png 608w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-26-kl.-07.15.13.png 750w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inaugural Edition: Kwetu International Animation Film Festival (KIAFF) 2-3 April 2021"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/inaugural-edition-kwetu-international-animation-film-festival-kiaff-2-3-april-2021/" rel="bookmark" title="Inaugural Edition: Kwetu International Animation Film Festival (KIAFF) 2-3 April 2021">Inaugural Edition: Kwetu International Animation Film Festival (KIAFF) 2-3 April 2021</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/day-7-rusesabagina-boycotts-illegal-sham-trial-first-witness-called-is-an-american-paid-rwandan-agent/" rel="bookmark" title="Day 7 &#8211; Rusesabagina Boycotts Illegal Sham Trial First Witness Called is an American Paid Rwandan Agent"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-24-kl.-21.55.47-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-24-kl.-21.55.47-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-24-kl.-21.55.47-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Day 7 &#8211; Rusesabagina Boycotts Illegal Sham Trial First Witness Called is an American Paid Rwandan Agent"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/day-7-rusesabagina-boycotts-illegal-sham-trial-first-witness-called-is-an-american-paid-rwandan-agent/" rel="bookmark" title="Day 7 &#8211; Rusesabagina Boycotts Illegal Sham Trial First Witness Called is an American Paid Rwandan Agent">Day 7 &#8211; Rusesabagina Boycotts Illegal Sham Trial First Witness Called&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/global-gathering-for-change-in-rwanda/" rel="bookmark" title="Global gathering for change in Rwanda"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-Iryamugwiza-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-Iryamugwiza-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/02/Idamange-Iryamugwiza-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Global gathering for change in Rwanda"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/global-gathering-for-change-in-rwanda/" rel="bookmark" title="Global gathering for change in Rwanda">Global gathering for change in Rwanda</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_60660895e8448" data-td_block_id="td_uid_23_60660895e8448"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_60660895e8448" data-td_block_id="td_uid_23_60660895e8448"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.therwandan.com/"> <img class="td-retina-data"  data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Rwanda" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/news/rwanda/"><span itemprop="title">Rwanda</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Rwanda: a lawless and/or unlawful country?"><meta itemprop="url" content = "https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/">Rwanda: a lawless and/or unlawful country?</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-15497" class="post-15497 post type-post status-publish format-standard has-post-thumbnail hentry category-rwanda" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.therwandan.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a></li></ul><header class="td-post-title"><h1 class="entry-title">Rwanda: a lawless and/or unlawful country?</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T16:25:54+00:00" >April 1, 2021</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F&url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F&via=Therwandan"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/&amp;media=https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg&description=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F%20-%20https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg" data-caption=""><img width="696" height="485" class="entry-thumb td-modal-image" src="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-696x485.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-696x485.jpg 696w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-300x209.jpg 300w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-768x536.jpg 768w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-602x420.jpg 602w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Kagame militaire"/></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><strong><em>Who holds the power and for who? &nbsp;</em></strong></p><p>By <strong>Arnold Gakuba</strong></p><p>The US Department of State, on 30<sup>th</sup> March 2021, released the 2020 Country report on Human Rights Practices in Rwanda. This report raises so many questions from various people (Rwandans or not Rwandans) of which Rwanda is a lawless of unlawful country? This article is a commented summary of the above report to give the insights of how Paul Kagame regime was against human rights in 2020.&nbsp;</p><p>Rwanda is “so called” a constitutional republic country with a “so-called” multi-party system. The ruling party, Rwandan Patriotic Front (RPF) seems to lead the coalition of political parties which parties –in reality- are absorbed in it. The question is: does the constitution serve the public or the government? The Rwanda 2020 Human Rights report gives the clarifications on this issue under six sections: respect for the integrity of the person, respect for civil liberties, freedom to participate in the political process, corruption and lack of transparency in government, governmental attitude regarding international and non-governmental investigation of alleged abuses of human rights and discrimination, societal abuses and trafficking in persons.&nbsp;</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>In 2017 voters elected President Paul Kagame to a third seven-year term with a reported 99 percent of the vote and a reported 98 percent turnout. This election took place after amending the article 101 of the Rwandan constitution by the ruling party (RPF) and his leader Paul Kagame simply aiming at maintaining him on power.&nbsp; In the following year 2018, the elections for parliament’s lower house, the Chamber of Deputies also took place and candidates from the Rwandan Patriotic Front (RPF) were almost a hundred percent elected -if not nominated-. In both the 2017 and 2018 elections, the international monitors reported numerous flaws, including irregularities in the vote tabulation process.&nbsp; In September 2019, 12 new senators were elected -if not nominated- to the 26-member Senate via indirect elections. Remember that in a constitutional republic country, the chief executive and representatives are democratically elected by the people, and the rules and the head of state and other representatives are elected but they do not have uncontrolled power. Is it the case in Rwanda?&nbsp;</p><p>The Rwanda National Police, under the Ministry of Justice and the Rwanda Defense Force, under the Ministry of Defense are supposed to be responsible for internal and external security in conjunction with the central and local government. However, members of the security forces supported by the government committed law abuses during the year 2020 and even before. First of all, significant human rights issues included unlawful or arbitrary killings by the government as illustrated below.</p><p><strong><em>List of government arbitrary and unlawful killings in 2020</em></strong></p><figure class="wp-block-table"><table><tbody><tr><td><strong>S/N</strong></td><td><strong>Names</strong></td><td><strong>Function</strong></td><td><strong>Date</strong></td><td><strong>Comment</strong></td></tr><tr><td>1</td><td>Kizito Mihigo</td><td>Gospel Singer</td><td>17 February&nbsp;</td><td>Found dead in police custody&nbsp;</td></tr><tr><td>2</td><td>Anselme Mutuyimana</td><td>Member of FDU-Inkingi</td><td>March</td><td>Police investigation had not progressed&nbsp;</td></tr><tr><td>3</td><td>Several individuals in Nyanza</td><td>Civilians</td><td>March</td><td>Resistants to lockdown regulations&nbsp;</td></tr><tr><td>4</td><td>Two Burundian in Ngoma District</td><td>Refugees&nbsp;</td><td>July&nbsp;</td><td>Suspect of trafficking illegal drugs</td></tr><tr><td>5</td><td>Two individuals in Gasabo</td><td>Civilians&nbsp;</td><td>August&nbsp;</td><td>Suspects&nbsp;</td></tr><tr><td>6</td><td>One individual in Gasabo</td><td>Civilian&nbsp;</td><td>August&nbsp;</td><td>Suspect of theft&nbsp;</td></tr></tbody></table></figure><p><strong><em>Source</em></strong><strong><em>: US Department of State (2021). 2020 Country Reports on Human Rights Practices: Rwanda.&nbsp;</em></strong></p><p>&nbsp;The report also revealed that there were several reports of disappearances by or on behalf of government authorities. The data on this issue is summarized in the table below.</p><p><strong><em>List of disappearances by or on behalf of government authorities in 2020</em></strong></p><figure class="wp-block-table"><table><tbody><tr><td><strong>S/N</strong></td><td><strong>Names</strong></td><td><strong>Function</strong></td><td><strong>Date</strong></td><td><strong>Comment</strong></td></tr><tr><td>1</td><td>Venant Abayisenga</td><td>member of DALFA-Umurinzi</td><td>June</td><td>RIB has not disclosed the results of investigation up-to-date</td></tr><tr><td>2</td><td>Eugene Ndereyimana&nbsp;</td><td>member of FDU-Inkingi</td><td>2019</td><td>government failed to complete investigations or take measures to ensure accountability</td></tr><tr><td>3</td><td>Boniface Twagirimana</td><td>member of FDU-Inkingi</td><td>2018</td><td>government failed to complete investigations or take measures to ensure accountability</td></tr></tbody></table></figure><p><strong><em>Source</em></strong><strong><em>: US Department of State (2021). 2020 Country Reports on Human Rights Practices: Rwanda.&nbsp;</em></strong></p><p>As it is shown in the table 2 above, there were reports the Rwanda Defense Force’s (RDF) military intelligence personnel were responsible for disappearances, illegal detention, and torture. Some advocates reported that RDF intelligence personnel took suspected political opponents to unofficial detention centers where they were subject to beatings and other cruel and degrading treatment with the purpose of extracting intelligence information. Domestic organizations cited a lack of independence and capacity for government officials to investigate security sector abuses effectively, including reported enforced disappearances.</p><p>The same report stipulates that the constitution and law prohibittorture and other cruel, inhuman, or degrading treatment or punishment. But, there were numerous reports of abuse of detainees by police, military, and National Intelligence and Security Services officials. The physical conditions in prisons were reported of overcrowding and food shortages were common while the prison population rose from fewer than 52,000 inmates in 2015 to approximately 66,000 during the year, which greatly exacerbated overcrowding.</p><p>The constitution and law prohibit arbitrary arrest and detention, but state security forces regularly arrested and detained persons arbitrarily and without due process. Human rights NGOs previously reported that individuals suspected of having ties to the Democratic Forces for the Liberation of Rwanda, the Rwanda National Congress, or other insurgent groups were detained unlawfully and held incommunicado for long periods in harsh and inhuman conditions. The table 3 below gives the picture.&nbsp;</p><p><strong><em>List of arbitrary arrests and detentions in 2020</em></strong></p><figure class="wp-block-table"><table><tbody><tr><td><strong>S/N</strong></td><td><strong>Names</strong></td><td><strong>Function</strong></td><td><strong>Date</strong></td><td><strong>Comment</strong></td></tr><tr><td>1</td><td>Paul Rusesabagina</td><td>Hero of the film <em>Hotel Rwanda</em></td><td>August 31</td><td>Under illegal detention&nbsp;</td></tr><tr><td>2</td><td>11 FDU-Inkingi leaders</td><td>Political opponents&nbsp;</td><td>2017</td><td>seven were convicted and given prison sentences ranging from two to 12 years</td></tr><tr><td>3</td><td>Several street children, vendors, suspected petty criminals, and beggars</td><td>Civilians</td><td>None</td><td>Many of them are still in detention centers</td></tr></tbody></table></figure><p><strong><em>Source</em></strong><strong><em>: US Department of State (2021). 2020 Country Reports on Human Rights Practices: Rwanda.&nbsp;</em></strong></p><p>The law requires authorities to investigate and obtain a warrant before arresting a suspect. Police may detain suspects for up to 72 hours without an arrest warrant. Prosecutors must submit formal charges within five days of arrest. Police may detain minors a maximum of 15 days in pretrial detention but only for crimes that carry a penalty for conviction of five years’ or more imprisonment. Police and prosecutors often disregarded these provisions and held individuals, sometimes for months and often without charge, particularly in security-related cases. State security forces held some suspects incommunicado or under house arrest. At times police employed non-judicial punishment when minor criminals confessed and the victims agreed to a police officer’s recommended penalty, such as a week of detention or providing restitution.</p><p>In the area of “<em>Freedom of Expression</em>”, the constitution provides for freedom of expression, including for the press “in conditions prescribed by the law,” but the government severely restricted this right. Journalists reported government officials questioned, threatened, and at times arrested journalists who expressed views deemed critical of the government on sensitive topics. The RIB and RNP reported opening 55 new investigations related to genocide ideology statutes as of May, although none had resulted in arrests as of September 27. Most independent newspapers opted not to publish print editions and released their stories online instead. There were 35 radio stations (six government-owned community radio stations and 29 independent radio stations) and more than 13 television stations, according to the RMC. Independent media reported a difficult operating environment and highlighted the reluctance of the business community to advertise on radio stations that might be critical of the government.&nbsp;</p><p>The media professionals reported the government continued to use threats of arrests and physical violence to silence media outlets and journalists. Journalist Jean Bosco Kabakura remained outside the country after fleeing in 2018 because of threats related to his publication of an article examining the roles of police, military, and civilian authorities in the shooting of refugees from the Kiziba refugee camp earlier in 2018. Several other journalists who fled in prior years remained outside the country. Failure to investigate or prosecute threats against journalists resulted in self-censorship. The significant human rights issues were also observed with the politically motivated reprisal against individuals located outside the country; and restrictions on political participation.&nbsp;</p><p>To sum up, Rwanda is documented to be a constitutional republic country where the power is held by the people for the people.&nbsp; However, based on the data from 2020 Country report on Human Rights Practices in Rwanda published by US Department of State, Rwanda is an unlawful country with several registered and unregistered human rights violations. As the Turkish proverb says: “<em>When violation comes into the house, law and justice leave through the chimney</em>.” In fact, Rwanda is a country where the power is held by Paul Kagame (RPF) for Paul Kagame (RPF).</p><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="1588x728x90x309x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div> <script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="1588x728x90x309x_ADSLOT1"></script><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F&url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F&via=Therwandan"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/&amp;media=https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg&description=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda%3A+a+lawless+and%2For+unlawful+country%3F%20-%20https%3A%2F%2Fwww.therwandan.com%2Frwanda-a-lawless-and-or-unlawful-country%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" data-text="Rwanda: a lawless and/or unlawful country?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.therwandan.com/tips-to-avoid-bragging-stay-friendly-on-instagram-while-sharing-your-travel-pictures/">Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.therwandan.com/author/therwda/">therwda</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2021-04-01T16:25:54+00:00"><meta itemprop="dateModified" content="2021-04-01T16:29:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Rwanda: a lawless and/or unlawful country?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="558"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_606608960a73d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_606608960a73d" ><script>var block_td_uid_32_606608960a73d = new tdBlock();
block_td_uid_32_606608960a73d.id = "td_uid_32_606608960a73d";
block_td_uid_32_606608960a73d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_606608960a73d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15497,"live_filter_cur_post_author":"2"}';
block_td_uid_32_606608960a73d.td_column_number = "3";
block_td_uid_32_606608960a73d.block_type = "td_block_related_posts";
block_td_uid_32_606608960a73d.post_count = "3";
block_td_uid_32_606608960a73d.found_posts = "511";
block_td_uid_32_606608960a73d.header_color = "";
block_td_uid_32_606608960a73d.ajax_pagination_infinite_stop = "";
block_td_uid_32_606608960a73d.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_32_606608960a73d);</script><h4 class="td-related-title"><a id="td_uid_33_6066089612cea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_606608960a73d" href="#">RELATED ARTICLES</a><a id="td_uid_34_6066089612d30" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_606608960a73d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_606608960a73d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Arrests, Prosecutions over YouTube Posts"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts">Rwanda: Arrests, Prosecutions over YouTube Posts</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-condoles-with-tanzania-over-the-death-of-president-magufuli/" rel="bookmark" title="President Kagame condoles with Tanzania over the death of President Magufuli"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Magufuli-Kagame-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/Magufuli-Kagame-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/Magufuli-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame condoles with Tanzania over the death of President Magufuli"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-condoles-with-tanzania-over-the-death-of-president-magufuli/" rel="bookmark" title="President Kagame condoles with Tanzania over the death of President Magufuli">President Kagame condoles with Tanzania over the death of President Magufuli</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-promoted-senior-officials-he-declared-corrupt-ten-months-ago/" rel="bookmark" title="Kagame Promoted Senior Officials He Declared Corrupt Ten Months Ago"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/12/Skjermbilde-2020-12-23-kl.-06.17.48-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2020/12/Skjermbilde-2020-12-23-kl.-06.17.48-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/12/Skjermbilde-2020-12-23-kl.-06.17.48-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Promoted Senior Officials He Declared Corrupt Ten Months Ago"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-promoted-senior-officials-he-declared-corrupt-ten-months-ago/" rel="bookmark" title="Kagame Promoted Senior Officials He Declared Corrupt Ten Months Ago">Kagame Promoted Senior Officials He Declared Corrupt Ten Months Ago</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_606608960a73d" data-td_block_id="td_uid_32_606608960a73d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_606608960a73d" data-td_block_id="td_uid_32_606608960a73d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rwanda-a-lawless-and-or-unlawful-country/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap td-form-author"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-email"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15497' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" id="ct_checkjs_a9a1d5317a33ae8cef33961c34144f84" name="ct_checkjs" value="0" /><script type="text/javascript" >window.addEventListener("DOMContentLoaded", function () {                apbct_public_sendAJAX(                    {action: "apbct_js_keys__get"},                    {callback: apbct_js_keys__set_input_value, input_name: "ct_checkjs_a9a1d5317a33ae8cef33961c34144f84",silent: true, no_nonce: true}                );});</script><input type="hidden" id="ak_js" name="ak_js" value="3"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div id="1586x300x600x309x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div> <script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="1586x300x600x309x_ADSLOT1"></script></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_606608961873c_rand td-pb-border-top"><style scoped>.td_uid_36_606608961873c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_606608961873c_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_606608961873c_rand .td-subcat-item a:hover,
            .td_uid_36_606608961873c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_606608961873c_rand .td_quote_on_blocks,
            .td_uid_36_606608961873c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_606608961873c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_606608961873c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_606608961873c_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_606608961873c_rand .td-next-prev-wrap a:hover,
            .td_uid_36_606608961873c_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_606608961873c_rand .block-title span,
            .td_uid_36_606608961873c_rand .td-trending-now-title,
            .td_uid_36_606608961873c_rand .block-title a,
            .td_uid_36_606608961873c_rand .td-read-more a,
            .td_uid_36_606608961873c_rand .td-weather-information:before,
            .td_uid_36_606608961873c_rand .td-weather-week:before,
            .td_uid_36_606608961873c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_606608961873c_rand .td-exchange-header:before,
            .td_uid_36_606608961873c_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_606608961873c_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_606608961873c_rand .block-title span,
            .td_uid_36_606608961873c_rand .td-trending-now-title,
            .td_uid_36_606608961873c_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,823</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">44,435</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_6066089618dbf_rand td-pb-border-top"  data-td-block-uid="td_uid_37_6066089618dbf" ><style scoped>.td_uid_37_6066089618dbf_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_6066089618dbf_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_6066089618dbf_rand .td-subcat-item a:hover,
            .td_uid_37_6066089618dbf_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_6066089618dbf_rand .td_quote_on_blocks,
            .td_uid_37_6066089618dbf_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_6066089618dbf_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_6066089618dbf_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_6066089618dbf_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_6066089618dbf_rand .td-next-prev-wrap a:hover,
            .td_uid_37_6066089618dbf_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_6066089618dbf_rand .block-title span,
            .td_uid_37_6066089618dbf_rand .td-trending-now-title,
            .td_uid_37_6066089618dbf_rand .block-title a,
            .td_uid_37_6066089618dbf_rand .td-read-more a,
            .td_uid_37_6066089618dbf_rand .td-weather-information:before,
            .td_uid_37_6066089618dbf_rand .td-weather-week:before,
            .td_uid_37_6066089618dbf_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_6066089618dbf_rand .td-exchange-header:before,
            .td_uid_37_6066089618dbf_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_6066089618dbf_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_6066089618dbf_rand .block-title span,
            .td_uid_37_6066089618dbf_rand .td-trending-now-title,
            .td_uid_37_6066089618dbf_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_6066089618dbf = new tdBlock();
block_td_uid_37_6066089618dbf.id = "td_uid_37_6066089618dbf";
block_td_uid_37_6066089618dbf.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_6066089618dbf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_6066089618dbf.td_column_number = "1";
block_td_uid_37_6066089618dbf.block_type = "td_block_slide";
block_td_uid_37_6066089618dbf.post_count = "10";
block_td_uid_37_6066089618dbf.found_posts = "4070";
block_td_uid_37_6066089618dbf.header_color = "#de83f1";
block_td_uid_37_6066089618dbf.ajax_pagination_infinite_stop = "";
block_td_uid_37_6066089618dbf.max_num_pages = "407";
tdBlocksArray.push(block_td_uid_37_6066089618dbf);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_6066089618dbf class="td_block_inner"><div id="td_uid_38_606608961a609" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_606608961a609_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" rel="bookmark" title="Rwanda: a lawless and/or unlawful country?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-324x400.jpg" alt="" title="Rwanda: a lawless and/or unlawful country?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-a-lawless-and-or-unlawful-country/" rel="bookmark" title="Rwanda: a lawless and/or unlawful country?">Rwanda: a lawless and/or unlawful country?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T16:25:54+00:00" >April 1, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/tips-to-avoid-bragging-stay-friendly-on-instagram-while-sharing-your-travel-pictures/" rel="bookmark" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/04/Skjermbilde-2021-04-01-kl.-13.55.11-324x400.png" alt="" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/tips-to-avoid-bragging-stay-friendly-on-instagram-while-sharing-your-travel-pictures/" rel="bookmark" title="Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures">Tips to Avoid Bragging &#038; Stay Friendly On Instagram While Sharing Your Travel Pictures</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T11:56:41+00:00" >April 1, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-will-be-disturbed-by-do-not-disturb/" rel="bookmark" title="Kagame Will be Disturbed by “Do Not Disturb”"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/01/DoNotDisturb-324x400.jpg" alt="" title="Kagame Will be Disturbed by “Do Not Disturb”"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-will-be-disturbed-by-do-not-disturb/" rel="bookmark" title="Kagame Will be Disturbed by “Do Not Disturb”">Kagame Will be Disturbed by “Do Not Disturb”</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T22:03:28+00:00" >March 31, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/analogy-between-a-dictatorship-and-viral-infection/" rel="bookmark" title="Analogy between a Dictatorship and Viral Infection"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/imgonline-com-ua-twotoone-ts9jQPvY83Hc-324x400.jpg" alt="" title="Analogy between a Dictatorship and Viral Infection"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/analogy-between-a-dictatorship-and-viral-infection/" rel="bookmark" title="Analogy between a Dictatorship and Viral Infection">Analogy between a Dictatorship and Viral Infection</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T19:30:45+00:00" >March 31, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-31-kl.-19.16.14-324x400.png" alt="" title="Rwanda: Arrests, Prosecutions over YouTube Posts"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-arrests-prosecutions-over-youtube-posts/" rel="bookmark" title="Rwanda: Arrests, Prosecutions over YouTube Posts">Rwanda: Arrests, Prosecutions over YouTube Posts</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T17:23:53+00:00" >March 31, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/a-letter-to-fellow-rwandans-together-we-can-make-our-country-democratic/" rel="bookmark" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic"><img width="324" height="391" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Kayumba-324x391.jpg" alt="" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/a-letter-to-fellow-rwandans-together-we-can-make-our-country-democratic/" rel="bookmark" title="A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic">A Letter To Fellow Rwandans: Together We Can Make Our Country Democratic</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T16:17:35+00:00" >March 31, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagames-justice-minister-proves-rwanda-is-a-lawless-state/" rel="bookmark" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-01-kl.-04.58.08-324x400.png" alt="" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagames-justice-minister-proves-rwanda-is-a-lawless-state/" rel="bookmark" title="Kagame’s Justice Minister Proves Rwanda is a Lawless State">Kagame’s Justice Minister Proves Rwanda is a Lawless State</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T13:02:15+00:00" >March 29, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/10-tips-for-making-a-personal-statement-to-be-heard/" rel="bookmark" title="10 tips for making a personal statement to be heard"><img width="324" height="387" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/Skjermbilde-2021-03-29-kl.-14.54.22-324x387.png" alt="" title="10 tips for making a personal statement to be heard"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/10-tips-for-making-a-personal-statement-to-be-heard/" rel="bookmark" title="10 tips for making a personal statement to be heard">10 tips for making a personal statement to be heard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T12:56:40+00:00" >March 29, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-economic-growth-a-miracle-or-a-mirage/" rel="bookmark" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/rwanda-poor-324x400.jpg" alt="" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-economic-growth-a-miracle-or-a-mirage/" rel="bookmark" title="RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?">RWANDA ECONOMIC GROWTH: A MIRACLE OR A MIRAGE?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T13:30:40+00:00" >March 28, 2021</time></span></div></div></div><div id="td_uid_38_606608961a609_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-issue-of-embezzlement-financial-of-foreign-aids/" rel="bookmark" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/11/1-4-324x400.jpg" alt="" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-issue-of-embezzlement-financial-of-foreign-aids/" rel="bookmark" title="THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS">THE ISSUE OF FINANCIAL EMBEZZLEMENT OF FOREIGN AIDS</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T12:48:35+00:00" >March 28, 2021</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_6066089621223_rand td-pb-border-top"  data-td-block-uid="td_uid_40_6066089621223" ><script>var block_td_uid_40_6066089621223 = new tdBlock();
block_td_uid_40_6066089621223.id = "td_uid_40_6066089621223";
block_td_uid_40_6066089621223.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"https:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_6066089621223_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_6066089621223.td_column_number = "1";
block_td_uid_40_6066089621223.block_type = "td_block_slide";
block_td_uid_40_6066089621223.post_count = "20";
block_td_uid_40_6066089621223.found_posts = "21";
block_td_uid_40_6066089621223.header_color = "#";
block_td_uid_40_6066089621223.ajax_pagination_infinite_stop = "";
block_td_uid_40_6066089621223.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_6066089621223);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></h4></div><div id=td_uid_40_6066089621223 class="td_block_inner"><div id="td_uid_41_6066089625c72" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_6066089625c72_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg" alt="" title="The new image of Francophonie"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie">The new image of Francophonie</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-15T18:32:42+00:00" >October 15, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg" alt="" title="The New Rwandan Penal Code"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T18:28:44+00:00" >October 1, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T07:44:58+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_17" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_18" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_6066089625c72_item_19" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.therwandan.com/"><img class="td-retina-data" src="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_6066089637dcd_rand td-pb-border-top"  data-td-block-uid="td_uid_43_6066089637dcd" ><script>var block_td_uid_43_6066089637dcd = new tdBlock();
block_td_uid_43_6066089637dcd.id = "td_uid_43_6066089637dcd";
block_td_uid_43_6066089637dcd.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_6066089637dcd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_6066089637dcd.td_column_number = "1";
block_td_uid_43_6066089637dcd.block_type = "td_block_7";
block_td_uid_43_6066089637dcd.post_count = "3";
block_td_uid_43_6066089637dcd.found_posts = "4070";
block_td_uid_43_6066089637dcd.header_color = "";
block_td_uid_43_6066089637dcd.ajax_pagination_infinite_stop = "";
block_td_uid_43_6066089637dcd.max_num_pages = "1357";
tdBlocksArray.push(block_td_uid_43_6066089637dcd);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_6066089637dcd class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T17:22:33+00:00" >January 10, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_6066089662d23_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_6066089662d23" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">627</span></a></li><li><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">512</span></a></li><li><a href="https://www.therwandan.com/category/news/">News<span class="td-cat-no">494</span></a></li><li><a href="https://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">377</span></a></li><li><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">376</span></a></li><li><a href="https://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">374</span></a></li><li><a href="https://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">325</span></a></li><li><a href="https://www.therwandan.com/category/news/world/">World<span class="td-cat-no">285</span></a></li><li><a href="https://www.therwandan.com/category/politics/">Politics<span class="td-cat-no">231</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2020- The Rwandan - All Rights Reserved</div></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <style>@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}</style><style type="text/css">#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.therwandan.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}</style> <script type="text/javascript">var sbiajaxurl = "https://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div class="td-container"><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script></div><script type='text/javascript' src='https://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js' id='td-site-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_606608961a609").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_606608961a609 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_606608961a609 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_6066089625c72").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_6066089625c72 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_6066089625c72 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15497]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 441/451 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2021-04-01 17:53:26 by W3 Total Cache
-->