<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Rwanda: Round Ups-Linked to Commonwealth Meeting | Therwandan</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.therwandan.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript" >function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    ctSetCookie('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd' );                });</script><meta property="og:image" content="https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch.jpg" /><meta name="author" content="therwda"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Feed" href="https://www.therwandan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Comments Feed" href="https://www.therwandan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Therwandan &raquo; Rwanda: Round Ups-Linked to Commonwealth Meeting Comments Feed" href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style>.apbct_wc_honeypot {
			display: none !important;
		}</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.therwandan.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.7.3' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='ct_public_functions-js-extra'>var ctPublicFunctions = {"_ajax_nonce":"7d46b95ed8","_rest_nonce":"93f4e3c41f","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.therwandan.com\/wp-json\/","_apbct_ajax_url":"https:\/\/www.therwandan.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script> <script type='text/javascript' id='ct_public-js-extra'>var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate3.cleantalk.org\/pixel\/4286d9e570da1537c1af512b3995b684.gif","data__email_check_before_post":"1"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'>var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.therwandan.com\/"};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"1e8222c38f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.therwandan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therwandan.com/wp-json/wp/v2/posts/17282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therwandan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therwandan.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.3" /><link rel="canonical" href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" /><link rel='shortlink' href='https://www.therwandan.com/?p=17282' /><link rel="alternate" type="application/json+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.therwandan.com/?wordfence_lh=1&hid=D0508FE20E115C6BE45434670D059E30');</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3f83bf;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3f83bf;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #ffffff;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #ffffff;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #e8f2ef;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #e8f2ef !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #dd0000;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #dd0000;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #dd0000 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #dd0000;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #000000;
    }


    
    .td-footer-wrapper {
        background-color: #578fbf;
    }

    
    .td-sub-footer-container {
        background-color: #0066bf;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Tahoma, Verdana, Geneva;
	font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }</style><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" /><meta name="msapplication-TileImage" content="https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-17282 single-format-standard rwanda-round-ups-linked-to-commonwealth-meeting single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a href="https://www.therwandan.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.therwandan.com/category/news/africa/">Africa</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/news/world/">World</a></li><li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/photo/">Photo</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/multimedia/video/">Video</a></li></ul></li><li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/economy/">Economy</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/history/">History</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/justice/">Justice</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/country/security/">Security</a></li></ul></li><li id="menu-item-3805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a></li><li id="menu-item-5934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a></li><li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/events/">Events</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/politicians/">politicians</a></li><li class="menu-item-0"><a href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-11"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-menu-langues" class="top-header-menu"><li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a href="https://www.therwandan.com/ki/">Kinyarwanda</a></li><li id="menu-item-5945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a href="https://www.therwandan.com/fr/">Francais</a></li><li id="menu-item-5946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a href="https://www.therwandan.com">English</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> </a> <a class="td-header-logo td-sticky-header" href="https://www.therwandan.com/"> <img class="td-retina-data" data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> </a></div><div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a href="https://www.therwandan.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a href="https://www.therwandan.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6152f6f99da61_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6152f6f99da61" ><script>var block_td_uid_1_6152f6f99da61 = new tdBlock();
block_td_uid_1_6152f6f99da61.id = "td_uid_1_6152f6f99da61";
block_td_uid_1_6152f6f99da61.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6152f6f99da61_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6152f6f99da61.td_column_number = "3";
block_td_uid_1_6152f6f99da61.block_type = "td_block_mega_menu";
block_td_uid_1_6152f6f99da61.post_count = "4";
block_td_uid_1_6152f6f99da61.found_posts = "1990";
block_td_uid_1_6152f6f99da61.header_color = "";
block_td_uid_1_6152f6f99da61.ajax_pagination_infinite_stop = "";
block_td_uid_1_6152f6f99da61.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_1_6152f6f99da61);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6152f6f99da61" id="td_uid_2_6152f6f9b8469" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="" href="https://www.therwandan.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_3_6152f6f9b858f" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="10" href="https://www.therwandan.com/category/news/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_4_6152f6f9b86b4" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="49" href="https://www.therwandan.com/category/news/caricature/">CARTOON</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_5_6152f6f9b8802" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="41" href="https://www.therwandan.com/category/news/dont-miss/">Don&#8217;t Miss</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_6_6152f6f9b8942" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="22" href="https://www.therwandan.com/category/news/great-lakes/">Great lakes</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_7_6152f6f9b8a6e" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="42" href="https://www.therwandan.com/category/news/read-for-you/">Read for you</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_8_6152f6f9b8b98" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="20" href="https://www.therwandan.com/category/news/rwanda/">Rwanda</a><a class="mega-menu-sub-cat-td_uid_1_6152f6f99da61"  id="td_uid_9_6152f6f9b8cd3" data-td_block_id="td_uid_1_6152f6f99da61" data-td_filter_value="6" href="https://www.therwandan.com/category/news/world/">World</a></div></div><div id=td_uid_1_6152f6f99da61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-mozambique-rwandan-mission-not-yet-over-says-kagame/" rel="bookmark" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-218x150.jpeg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-218x150.jpeg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-mozambique-rwandan-mission-not-yet-over-says-kagame/" rel="bookmark" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame">RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-concludes-his-two-day-working-visit-to-mozambique/" rel="bookmark" title="President Kagame concludes his two day working visit to Mozambique."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/nyusi-Kagame-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/nyusi-Kagame-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/nyusi-Kagame-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame concludes his two day working visit to Mozambique."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-concludes-his-two-day-working-visit-to-mozambique/" rel="bookmark" title="President Kagame concludes his two day working visit to Mozambique.">President Kagame concludes his two day working visit to Mozambique.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/mali-colonel-theoneste-bagosora-died-in-prison/" rel="bookmark" title="Mali: Colonel Théoneste Bagosora died in prison!"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/bagosora-Theoneste-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/bagosora-Theoneste-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/bagosora-Theoneste-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mali: Colonel Théoneste Bagosora died in prison!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/mali-colonel-theoneste-bagosora-died-in-prison/" rel="bookmark" title="Mali: Colonel Théoneste Bagosora died in prison!">Mali: Colonel Théoneste Bagosora died in prison!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/mozambique-kagames-visit-in-brief/" rel="bookmark" title="Mozambique: Kagame&#8217;s visit in brief"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mozambique: Kagame&#8217;s visit in brief"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/mozambique-kagames-visit-in-brief/" rel="bookmark" title="Mozambique: Kagame&#8217;s visit in brief">Mozambique: Kagame&#8217;s visit in brief</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6152f6f99da61" data-td_block_id="td_uid_1_6152f6f99da61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6152f6f99da61" data-td_block_id="td_uid_1_6152f6f99da61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a href="https://www.therwandan.com/category/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_6152f6fa008e6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_6152f6fa008e6" ><script>var block_td_uid_10_6152f6fa008e6 = new tdBlock();
block_td_uid_10_6152f6fa008e6.id = "td_uid_10_6152f6fa008e6";
block_td_uid_10_6152f6fa008e6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_6152f6fa008e6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_6152f6fa008e6.td_column_number = "3";
block_td_uid_10_6152f6fa008e6.block_type = "td_block_mega_menu";
block_td_uid_10_6152f6fa008e6.post_count = "4";
block_td_uid_10_6152f6fa008e6.found_posts = "79";
block_td_uid_10_6152f6fa008e6.header_color = "";
block_td_uid_10_6152f6fa008e6.ajax_pagination_infinite_stop = "";
block_td_uid_10_6152f6fa008e6.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_6152f6fa008e6);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_6152f6fa008e6" id="td_uid_11_6152f6fa0321e" data-td_block_id="td_uid_10_6152f6fa008e6" data-td_filter_value="" href="https://www.therwandan.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_10_6152f6fa008e6"  id="td_uid_12_6152f6fa0333d" data-td_block_id="td_uid_10_6152f6fa008e6" data-td_filter_value="25" href="https://www.therwandan.com/category/multimedia/photo/">Photo</a><a class="mega-menu-sub-cat-td_uid_10_6152f6fa008e6"  id="td_uid_13_6152f6fa034a3" data-td_block_id="td_uid_10_6152f6fa008e6" data-td_filter_value="47" href="https://www.therwandan.com/category/multimedia/video/">Video</a></div></div><div id=td_uid_10_6152f6fa008e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/" rel="bookmark" title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/" rel="bookmark" title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/" rel="bookmark" title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW DANGEROUS MILITIA IN RWANDA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/new-dangerous-militia-in-rwanda/" rel="bookmark" title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6152f6fa008e6" data-td_block_id="td_uid_10_6152f6fa008e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_6152f6fa008e6" data-td_block_id="td_uid_10_6152f6fa008e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5943"><a href="https://www.therwandan.com/category/country/">Country</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_6152f6fa0d82f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_6152f6fa0d82f" ><script>var block_td_uid_14_6152f6fa0d82f = new tdBlock();
block_td_uid_14_6152f6fa0d82f.id = "td_uid_14_6152f6fa0d82f";
block_td_uid_14_6152f6fa0d82f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_6152f6fa0d82f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_6152f6fa0d82f.td_column_number = "3";
block_td_uid_14_6152f6fa0d82f.block_type = "td_block_mega_menu";
block_td_uid_14_6152f6fa0d82f.post_count = "4";
block_td_uid_14_6152f6fa0d82f.found_posts = "944";
block_td_uid_14_6152f6fa0d82f.header_color = "";
block_td_uid_14_6152f6fa0d82f.ajax_pagination_infinite_stop = "";
block_td_uid_14_6152f6fa0d82f.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_14_6152f6fa0d82f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_6152f6fa0d82f" id="td_uid_15_6152f6fa1c6fd" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="" href="https://www.therwandan.com/category/country/">All</a><a class="mega-menu-sub-cat-td_uid_14_6152f6fa0d82f"  id="td_uid_16_6152f6fa1c845" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="16" href="https://www.therwandan.com/category/country/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_14_6152f6fa0d82f"  id="td_uid_17_6152f6fa1c9bb" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="1" href="https://www.therwandan.com/category/country/history/">History</a><a class="mega-menu-sub-cat-td_uid_14_6152f6fa0d82f"  id="td_uid_18_6152f6fa1cb22" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="19" href="https://www.therwandan.com/category/country/justice/">Justice</a><a class="mega-menu-sub-cat-td_uid_14_6152f6fa0d82f"  id="td_uid_19_6152f6fa1cc96" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="40" href="https://www.therwandan.com/category/country/lifestyle-country/">Life &amp; Society</a><a class="mega-menu-sub-cat-td_uid_14_6152f6fa0d82f"  id="td_uid_20_6152f6fa1cdf0" data-td_block_id="td_uid_14_6152f6fa0d82f" data-td_filter_value="36" href="https://www.therwandan.com/category/country/security/">Security</a></div></div><div id=td_uid_14_6152f6fa0d82f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-and-his-propaganda-machine-the-new-times-and-kt-press-used-to-boast-that-the-agaciro-development-fund/" rel="bookmark" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/04/agaciro1-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2020/04/agaciro1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/04/agaciro1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-and-his-propaganda-machine-the-new-times-and-kt-press-used-to-boast-that-the-agaciro-development-fund/" rel="bookmark" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund">Kagame and his propaganda machine, the New Times and KT Press,&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/for-which-crime-rwandan-state-is-really-prosecuting-dr-kayumba-christopher/" rel="bookmark" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/04/kayumba-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/04/kayumba-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/04/kayumba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/for-which-crime-rwandan-state-is-really-prosecuting-dr-kayumba-christopher/" rel="bookmark" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?">For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/hotel-rwanda-hero-given-25-year-sentence-an-unsurprising-verdict/" rel="bookmark" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/hotel-rwanda-hero-given-25-year-sentence-an-unsurprising-verdict/" rel="bookmark" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict">Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-mystery-behind-the-joker-card-why-it-was-included-in-a-card-deck/" rel="bookmark" title="The Mystery Behind the Joker Card: Why It Was Included in a Card Deck?"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-25-kl.-03.08.33-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-25-kl.-03.08.33-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-25-kl.-03.08.33-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mystery Behind the Joker Card: Why It Was Included in a Card Deck?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-mystery-behind-the-joker-card-why-it-was-included-in-a-card-deck/" rel="bookmark" title="The Mystery Behind the Joker Card: Why It Was Included in a Card Deck?">The Mystery Behind the Joker Card: Why It Was Included in&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_6152f6fa0d82f" data-td_block_id="td_uid_14_6152f6fa0d82f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_6152f6fa0d82f" data-td_block_id="td_uid_14_6152f6fa0d82f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a href="https://www.therwandan.com/category/analysis/">Analysis</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_6152f6fa41771_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_6152f6fa41771" ><script>var block_td_uid_21_6152f6fa41771 = new tdBlock();
block_td_uid_21_6152f6fa41771.id = "td_uid_21_6152f6fa41771";
block_td_uid_21_6152f6fa41771.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_6152f6fa41771_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_6152f6fa41771.td_column_number = "3";
block_td_uid_21_6152f6fa41771.block_type = "td_block_mega_menu";
block_td_uid_21_6152f6fa41771.post_count = "5";
block_td_uid_21_6152f6fa41771.found_posts = "448";
block_td_uid_21_6152f6fa41771.header_color = "";
block_td_uid_21_6152f6fa41771.ajax_pagination_infinite_stop = "";
block_td_uid_21_6152f6fa41771.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_21_6152f6fa41771);</script><div id=td_uid_21_6152f6fa41771 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/isidoros-karderinis-aukus-usa-uk-australia-partnership/" rel="bookmark" title="AUKUS: USA-UK-AUSTRALIA PARTNERSHIP"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/06/isidoros-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/06/isidoros-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2017/06/isidoros-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AUKUS: USA-UK-AUSTRALIA PARTNERSHIP"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/isidoros-karderinis-aukus-usa-uk-australia-partnership/" rel="bookmark" title="AUKUS: USA-UK-AUSTRALIA PARTNERSHIP">AUKUS: USA-UK-AUSTRALIA PARTNERSHIP</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-wife-of-gilbert-shyaka-arrested-in-the-place-of-her-husband/" rel="bookmark" title="The wife of Gilbert Shyaka arrested in the place of her husband "><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-300x207.png 300w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-768x530.png 768w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-696x480.png 696w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41-609x420.png 609w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-18-kl.-11.02.41.png 831w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The wife of Gilbert Shyaka arrested in the place of her husband "/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-wife-of-gilbert-shyaka-arrested-in-the-place-of-her-husband/" rel="bookmark" title="The wife of Gilbert Shyaka arrested in the place of her husband ">The wife of Gilbert Shyaka arrested in the place of her&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-government-wins-the-medal-for-the-buffoon-of-the-week-the-regime-says-it-is-ready-to-build-the-capacity-of-rwandas-railway-workers-with-zimbabwean-expertise/" rel="bookmark" title="Kagame Government Wins the Medal for the Buffoon of the Week – The Regime Says it is Ready To Build the Capacity of Rwanda’s Railway Workers with Zimbabwean Expertise"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2019/11/Kagame-Train-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2019/11/Kagame-Train-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2019/11/Kagame-Train-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Government Wins the Medal for the Buffoon of the Week – The Regime Says it is Ready To Build the Capacity of Rwanda’s Railway Workers with Zimbabwean Expertise"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-government-wins-the-medal-for-the-buffoon-of-the-week-the-regime-says-it-is-ready-to-build-the-capacity-of-rwandas-railway-workers-with-zimbabwean-expertise/" rel="bookmark" title="Kagame Government Wins the Medal for the Buffoon of the Week – The Regime Says it is Ready To Build the Capacity of Rwanda’s Railway Workers with Zimbabwean Expertise">Kagame Government Wins the Medal for the Buffoon of the Week&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/7-types-of-student-services-that-should-benefit-from/" rel="bookmark" title="7 Types of Student Services That Should Benefit From"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-21.09.03-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-21.09.03-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-21.09.03-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 Types of Student Services That Should Benefit From"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/7-types-of-student-services-that-should-benefit-from/" rel="bookmark" title="7 Types of Student Services That Should Benefit From">7 Types of Student Services That Should Benefit From</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/how-does-a-hydraulic-cylinder-work/" rel="bookmark" title="How does a hydraulic cylinder work"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-19.51.17-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-19.51.17-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/Skjermbilde-2021-09-07-kl.-19.51.17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How does a hydraulic cylinder work"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/how-does-a-hydraulic-cylinder-work/" rel="bookmark" title="How does a hydraulic cylinder work">How does a hydraulic cylinder work</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_6152f6fa41771" data-td_block_id="td_uid_21_6152f6fa41771"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_6152f6fa41771" data-td_block_id="td_uid_21_6152f6fa41771"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a href="https://www.therwandan.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_6152f6fa4f64f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_6152f6fa4f64f" ><script>var block_td_uid_22_6152f6fa4f64f = new tdBlock();
block_td_uid_22_6152f6fa4f64f.id = "td_uid_22_6152f6fa4f64f";
block_td_uid_22_6152f6fa4f64f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_6152f6fa4f64f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_6152f6fa4f64f.td_column_number = "3";
block_td_uid_22_6152f6fa4f64f.block_type = "td_block_mega_menu";
block_td_uid_22_6152f6fa4f64f.post_count = "5";
block_td_uid_22_6152f6fa4f64f.found_posts = "676";
block_td_uid_22_6152f6fa4f64f.header_color = "";
block_td_uid_22_6152f6fa4f64f.ajax_pagination_infinite_stop = "";
block_td_uid_22_6152f6fa4f64f.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_22_6152f6fa4f64f);</script><div id=td_uid_22_6152f6fa4f64f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-wanted-to-impress-commonwealth-leaders-with-his-cleanest-city-in-africa-the-poor-gay-transgender-sex-workers-and-street-traders-became-endangered-species/" rel="bookmark" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/07/ConventionCentreRwanda-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/07/ConventionCentreRwanda-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2017/07/ConventionCentreRwanda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-wanted-to-impress-commonwealth-leaders-with-his-cleanest-city-in-africa-the-poor-gay-transgender-sex-workers-and-street-traders-became-endangered-species/" rel="bookmark" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species">Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagames-military-salute-to-a-foreign-leader-on-foreign-soil-recalls-trumps-salute-to-north-korean-supreme-ruler-and-his-generals/" rel="bookmark" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/b12c2c9b-58e4-430c-85c5-1a5032d3f588-218x150.jpeg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/b12c2c9b-58e4-430c-85c5-1a5032d3f588-218x150.jpeg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/b12c2c9b-58e4-430c-85c5-1a5032d3f588-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagames-military-salute-to-a-foreign-leader-on-foreign-soil-recalls-trumps-salute-to-north-korean-supreme-ruler-and-his-generals/" rel="bookmark" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals">Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/general-kagame-enters-the-battlefield-in-mozambique/" rel="bookmark" title="General Kagame Enters the Battlefield in Mozambique"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="General Kagame Enters the Battlefield in Mozambique"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/general-kagame-enters-the-battlefield-in-mozambique/" rel="bookmark" title="General Kagame Enters the Battlefield in Mozambique">General Kagame Enters the Battlefield in Mozambique</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-landed-in-mozambiques-cabo-delgado-home-to-us20-billion-french-investments-after-capturing-the-province-from-rebels/" rel="bookmark" title="Kagame Landed in Mozambique’s Cabo Delgado, Home to US$20 Billion French Investments, After Capturing the Province from Rebels"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/Nyusi-Kagame-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/Nyusi-Kagame-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/Nyusi-Kagame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame Landed in Mozambique’s Cabo Delgado, Home to US$20 Billion French Investments, After Capturing the Province from Rebels"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-landed-in-mozambiques-cabo-delgado-home-to-us20-billion-french-investments-after-capturing-the-province-from-rebels/" rel="bookmark" title="Kagame Landed in Mozambique’s Cabo Delgado, Home to US$20 Billion French Investments, After Capturing the Province from Rebels">Kagame Landed in Mozambique’s Cabo Delgado, Home to US$20 Billion French&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagames-abduction-and-imprisonment-of-rusesabagina-sent-shockwaves-globally/" rel="bookmark" title="Kagame’s Abduction and Imprisonment of Rusesabagina Sent Shockwaves Globally"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/11/Kagame-militaire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagame’s Abduction and Imprisonment of Rusesabagina Sent Shockwaves Globally"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagames-abduction-and-imprisonment-of-rusesabagina-sent-shockwaves-globally/" rel="bookmark" title="Kagame’s Abduction and Imprisonment of Rusesabagina Sent Shockwaves Globally">Kagame’s Abduction and Imprisonment of Rusesabagina Sent Shockwaves Globally</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_6152f6fa4f64f" data-td_block_id="td_uid_22_6152f6fa4f64f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_6152f6fa4f64f" data-td_block_id="td_uid_22_6152f6fa4f64f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-3038"><a href="https://www.therwandan.com/category/politics/">Politics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_6152f6fa603e6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_6152f6fa603e6" ><script>var block_td_uid_23_6152f6fa603e6 = new tdBlock();
block_td_uid_23_6152f6fa603e6.id = "td_uid_23_6152f6fa603e6";
block_td_uid_23_6152f6fa603e6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_6152f6fa603e6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_6152f6fa603e6.td_column_number = "3";
block_td_uid_23_6152f6fa603e6.block_type = "td_block_mega_menu";
block_td_uid_23_6152f6fa603e6.post_count = "4";
block_td_uid_23_6152f6fa603e6.found_posts = "582";
block_td_uid_23_6152f6fa603e6.header_color = "";
block_td_uid_23_6152f6fa603e6.ajax_pagination_infinite_stop = "";
block_td_uid_23_6152f6fa603e6.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_23_6152f6fa603e6);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_6152f6fa603e6" id="td_uid_24_6152f6fa6a503" data-td_block_id="td_uid_23_6152f6fa603e6" data-td_filter_value="" href="https://www.therwandan.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_23_6152f6fa603e6"  id="td_uid_25_6152f6fa6a668" data-td_block_id="td_uid_23_6152f6fa603e6" data-td_filter_value="38" href="https://www.therwandan.com/category/politics/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_6152f6fa603e6"  id="td_uid_26_6152f6fa6a809" data-td_block_id="td_uid_23_6152f6fa603e6" data-td_filter_value="39" href="https://www.therwandan.com/category/politics/politicians/">politicians</a><a class="mega-menu-sub-cat-td_uid_23_6152f6fa603e6"  id="td_uid_27_6152f6fa6a992" data-td_block_id="td_uid_23_6152f6fa603e6" data-td_filter_value="29" href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></div></div><div id=td_uid_23_6152f6fa603e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" rel="bookmark" title="Rwanda: Round Ups-Linked to Commonwealth Meeting"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda: Round Ups-Linked to Commonwealth Meeting"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" rel="bookmark" title="Rwanda: Round Ups-Linked to Commonwealth Meeting">Rwanda: Round Ups-Linked to Commonwealth Meeting</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-in-mozambique/" rel="bookmark" title="KAGAME IN MOZAMBIQUE!"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-218x150.jpeg" srcset="https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-218x150.jpeg 218w, https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KAGAME IN MOZAMBIQUE!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-in-mozambique/" rel="bookmark" title="KAGAME IN MOZAMBIQUE!">KAGAME IN MOZAMBIQUE!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/dr-rudasingwa-speaking-to-al-jazeera-on-rusesabagina-kangaroo-trial/" rel="bookmark" title="Dr Rudasingwa speaking to Al Jazeera on RUSESABAGINA kangaroo trial"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/08/Skjermbilde-2021-08-01-kl.-15.22.23-218x150.png" srcset="https://www.therwandan.com/wp-content/uploads/2021/08/Skjermbilde-2021-08-01-kl.-15.22.23-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2021/08/Skjermbilde-2021-08-01-kl.-15.22.23-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr Rudasingwa speaking to Al Jazeera on RUSESABAGINA kangaroo trial"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/dr-rudasingwa-speaking-to-al-jazeera-on-rusesabagina-kangaroo-trial/" rel="bookmark" title="Dr Rudasingwa speaking to Al Jazeera on RUSESABAGINA kangaroo trial">Dr Rudasingwa speaking to Al Jazeera on RUSESABAGINA kangaroo trial</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/condemnation-of-the-assassination-of-revocat-karemangingo-by-rwandan-death-squads-in-mozambique/" rel="bookmark" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/RBB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/condemnation-of-the-assassination-of-revocat-karemangingo-by-rwandan-death-squads-in-mozambique/" rel="bookmark" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique">Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_6152f6fa603e6" data-td_block_id="td_uid_23_6152f6fa603e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_6152f6fa603e6" data-td_block_id="td_uid_23_6152f6fa603e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.therwandan.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.therwandan.com/"> <img class="td-retina-data"  data-retina="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" src="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png" alt=""/> <span class="td-visual-hidden">Therwandan</span> </a></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="5217293365"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Politics" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/politics/"><span itemprop="title">Politics</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Press Release" class="entry-crumb" itemprop="url" href="https://www.therwandan.com/category/politics/press-release/"><span itemprop="title">Press Release</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Rwanda: Round Ups-Linked to Commonwealth Meeting"><meta itemprop="url" content = "https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/">Rwanda: Round Ups-Linked to Commonwealth Meeting</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-17282" class="post-17282 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.therwandan.com/category/politics/">Politics</a></li><li class="entry-category"><a  href="https://www.therwandan.com/category/politics/press-release/">Press Release</a></li></ul><header class="td-post-title"><h1 class="entry-title">Rwanda: Round Ups-Linked to Commonwealth Meeting</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T11:04:52+00:00" >September 28, 2021</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting&url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F&via=Therwandan"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/&amp;media=https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch.jpg&description=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting%20-%20https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><div id="1588x728x90x309x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div> <script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="1588x728x90x309x_ADSLOT1"></script></div><p><em>Detention, Ill-Treatment of Poor, Gay, and Transgender People</em></p><div class="embed align-center embedded-entity embedded-entity-type-media embedded-entity-bundle-image embedded-entity-viewmode-embeddable embed--center"><article><figure class="figure figure--expand text-center"><div class="figure__media relative inline-block mx-auto"><a class="figure__link" href="https://www.hrw.org/modal/90981" rel="modal:open"><img loading="lazy" class="lazy-loaded" src="https://www.hrw.org/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=8BoPtlhm" sizes="(min-width: 1400px) 1400px, 100vw " srcset="https://www.hrw.org/sites/default/files/styles/embed_large/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=tuvM6LYY 675w, https://www.hrw.org/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=8BoPtlhm 700w, https://www.hrw.org/sites/default/files/styles/embed_/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=3O8enFxS 790w, https://www.hrw.org/sites/default/files/styles/embed_xxl/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=ZfF2r_Bo 850w, https://www.hrw.org/sites/default/files/styles/embed_medium/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=gN1Y-hRh 870w" alt="UK Prime Minister Boris Johnson (left), then Foreign Secretary, and Paul Kagame (right), President of Rwanda, meet during the Commonwealth Heads of Government Meeting in London, April 17, 2018." width="3500" height="2333" data-responsive-image-style="embedded_images" data-srcset="/sites/default/files/styles/embed_large/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=tuvM6LYY 675w, /sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=8BoPtlhm 700w, /sites/default/files/styles/embed_/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=3O8enFxS 790w, /sites/default/files/styles/embed_xxl/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=ZfF2r_Bo 850w, /sites/default/files/styles/embed_medium/public/media_2021/09/202009africa_rwanda_commonwealth.jpg?itok=gN1Y-hRh 870w" data-src="/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_commonwealth.jpg" /></a></p><div class="figure__expand absolute block bottom-0 right-0 w-8 h-8 bg-white text-gray-500"><div class="icon fill-current  w-full inline-block"><em><span class="figure__caption">UK Prime Minister Boris Johnson (left), then Foreign Secretary, and Paul Kagame (right), President of Rwanda, meet during the Commonwealth Heads of Government Meeting in London, April 17, 2018.</span> <span class="figure__credit">© 2018 Press Association via AP Images</span></em></div></div></div></figure></article></div><p>(Nairobi) – <a href="https://www.hrw.org/africa/rwanda">Rwandan</a> authorities rounded up and arbitrarily detained over a dozen gay and transgender people, sex workers, street children, and others in the months before a planned June 2021 high-profile international conference, Human Rights Watch said.</p><p>They were held in a transit center in Gikondo neighborhood of the capital Kigali, unofficially called “Kwa Kabuga,” known for its harsh and inhuman conditions, which appear to have deteriorated further due to the increase in the number of detainees held there and the pandemic. The Commonwealth Heads of Government Meeting (CHOGM), first scheduled for June 2020 and rescheduled for June 2021, was eventually postponed indefinitely in May.</p><p>“Rwanda’s strategy to promote Kigali as a hub for meetings and conferences often means continued abuse of the capital’s poorest and most marginalized residents,” said <a href="https://www.hrw.org/about/people/lewis-mudge">Lewis Mudge</a>, Central Africa director at Human Rights Watch. “As the meeting is rescheduled, Rwanda’s Commonwealth partners have a choice: either speak up for the rights of the victims or be silent as the crackdown is carried out in their name.”</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="6563198412"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Following <a href="https://www.hrw.org/report/2020/01/27/long-we-live-streets-they-will-beat-us/rwandas-abusive-detention-children">reports</a> on abuses at the Gikondo transit center in 2015, 2016, and 2020, this practice was <a href="https://www.hrw.org/news/2020/02/14/rwanda-un-body-targets-abuse-street-children">condemned during Rwanda’s review by the United Nations Committee on the Rights of the Child</a>, a Geneva-based treaty body, in February 2020. Between April and June 2021, Human Rights Watch interviewed via telephone 17 former detainees from Gikondo. Interviews with nine people who identified as transgender or homosexual, three women who were detained with their babies, four men who worked as street vendors at local markets, and a 13-year-old boy living on the streets in Kigali, confirmed that patterns of abuse that Human Rights Watch documented previously are ongoing. Due to fear of reprisals against interviewees, Human Rights Watch has withheld all identifying information.</p><p>At Gikondo, detainees are held in overcrowded rooms in conditions well below standards required by Rwandan and international law. The former detainees said they have inadequate food, water, and health care; suffer frequent beatings; and are rarely allowed to leave filthy, overcrowded rooms. People were detained there without basic due process standards. None of the former detainees interviewed were formally charged with any criminal offense and none saw a prosecutor, judge, or lawyer before or during their detention. There were no measures to protect people from <a href="https://www.hrw.org/tag/coronavirus">Covid-19</a>, and former detainees said they did not have access to testing, soap, masks, or basic hygiene and sanitation amenities.</p><p>People interviewed who identified as gay or transgender said that security officials accused them of “not representing Rwandan values.” They said that other detainees beat them because of their clothes and identity. Three other detainees, who were held in the “delinquents’” room at Gikondo, confirmed that fellow detainees and guards more frequently and violently beat people they knew were gay or transgender than others.</p><p>In the <a href="https://www.hrw.org/video-photos/video/2015/09/24/rwanda-unlawful-detention-ill-treatment-gikondo-transit-center">past</a>, round-ups have been connected to high-profile government events, ahead of which security forces may ramp up efforts to “clear up” Kigali’s streets. Human Rights Watch documented a similar round-up in 2016 before an African Union Summit held in Kigali. Ahead of the now postponed 2021 Commonwealth meeting, several former detainees said the police told them they did not want them on the streets during the event.</p><p>A civil society activist in Kigali said: “The streets were empty before the meeting. You couldn’t see any street children in town. Even the fruit vendors were taken [to Gikondo]. But now you can see them in the streets again.” Sources in Kigali confirmed that fewer people were living or working on the streets in the month preceding the date for the meeting. Several former detainees said the conditions at Gikondo had worsened in the lead-up to the meeting due to severe overcrowding.</p><p>An 18-year-old woman, a street vendor arbitrarily detained for two weeks with her 9-month-old baby, said: “[The police] said the government wanted to clear the city because of CHOGM. They said they would detain us until CHOGM has happened without our filth on display.”</p><p>Rwanda is one of a few countries in East Africa that does not criminalize consensual same-sex relations. Vagrancy, begging, and sex work are not criminalized either. Yet the authorities continue to use Gikondo Transit Center to imprison people accused of “deviant behavior that is harmful to the public,” including street vending and homelessness.</p><p>Rwanda should urgently close the transit center in Gikondo and amend the legal framework governing the National Rehabilitation Service. The authorities should promptly investigate all reported cases of ill-treatment and beatings of detainees by police and transit center personnel – including reports of detainees dying in detention – and prosecute the suspected abusers, Human Rights Watch said.</p><p>“Based on past experience, there is every likelihood that similar patterns of abuse will occur ahead of whatever new date is set for the Commonwealth meeting,” Mudge said. “Locking up marginalized people and abusing them simply because the authorities believe they tarnish their country’s image violates human dignity, and Commonwealth leaders should not tolerate this.”</p><p><strong>Gikondo Transit Center</strong></p><p>Since 2017, legislation and policies under the government’s strategy to “eradicate delinquency” have sought to legitimize and regulate so-called transit centers, presenting them as part of a “rehabilitation” process aimed at supporting poor and marginalized people. The authorities acknowledge that there are 28 “transit centers” in Rwanda, including “Kwa Kabuga,” the unofficial name of Kigali’s transit center situated in the Gikondo residential suburb of Kigali.</p><div class="embed align-center embedded-entity embedded-entity-type-media embedded-entity-bundle-image embedded-entity-viewmode-embeddable embed--center"><article><figure class="figure figure--expand text-center"><div class="figure__media relative inline-block mx-auto"><a class="figure__link" href="https://www.hrw.org/modal/40292" rel="modal:open"><img loading="lazy" class="lazy-loaded" src="https://www.hrw.org/sites/default/files/styles/embed_small/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=kWX5XGLt" sizes="(min-width: 1400px) 1400px, 100vw " srcset="https://www.hrw.org/sites/default/files/styles/embed_large/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=BPCmq0n_ 675w, https://www.hrw.org/sites/default/files/styles/embed_small/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=kWX5XGLt 700w, https://www.hrw.org/sites/default/files/styles/embed_/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=J9KrsNHx 790w, https://www.hrw.org/sites/default/files/styles/embed_xxl/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=jej38uuh 850w, https://www.hrw.org/sites/default/files/styles/embed_medium/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=6AC9VTnt 870w" alt="202001AFR_Rwanda_main" width="4800" height="2987" data-responsive-image-style="embedded_images" data-srcset="/sites/default/files/styles/embed_large/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=BPCmq0n_ 675w, /sites/default/files/styles/embed_small/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=kWX5XGLt 700w, /sites/default/files/styles/embed_/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=J9KrsNHx 790w, /sites/default/files/styles/embed_xxl/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=jej38uuh 850w, /sites/default/files/styles/embed_medium/public/multimedia_images_2020/202001afr_rwanda_main.jpg?itok=6AC9VTnt 870w" data-src="/sites/default/files/styles/embed_small/public/multimedia_images_2020/202001afr_rwanda_main.jpg" /></a></p><div class="figure__expand absolute block bottom-0 right-0 w-8 h-8 bg-white text-gray-500"><em><span class="figure__caption">Satellite image showing the location of Gikondo Transit Center, Kigali, Rwanda. </span><span class="figure__credit">© Maxar Technologies 2020. Source: GoogleEarth</span></em></div></div></figure></article></div><p>A January 2020 Human Rights Watch report <a href="https://www.hrw.org/news/2020/01/27/rwanda-abusive-detention-street-children">found</a> that the 2017 legislation provides cover for the police to round up and arbitrarily detain people accused of so-called “deviant behaviors” at Gikondo in deplorable and degrading conditions, and without due process or judicial oversight. Detainees are released with very little formal procedure, reflecting the arbitrary manner in which they were initially arrested.</p><p>Based on the 2017 legal framework and statements by Rwandan authorities, the broader objective of Gikondo is to serve as a short-term screening center to allow authorities to process detainees to send on to rehabilitation centers. However, in practice, there is no judicial process to determine the length of time people spend at the center or whether they are released or transferred. Some people interviewed said they were released when the center was overcrowded. Two said they were released in June 2021, after the decision to postpone the Commonwealth meeting was announced.</p><p>The 13-year-old boy said he was held for two weeks in late April and May, in a room with over 200 other street children, and was released after the <a href="https://thecommonwealth.org/media/news/chogm-2021-be-postponed-due-covid-19-pandemic" target="_blank" rel="noopener noreferrer">announcement</a>: “The police told us: ‘Don’t be afraid, children. The meeting isn’t happening; you’ll be released tomorrow.’” He said that district authorities collected all children detained at Gikondo and returned them to the streets of Kigali. He was not offered support to rejoin his family or return to school.</p><p>The civil society activist confirmed that, “Children were detained, moto-taxis had to stop working, street vendors were harassed – all because of the Commonwealth meeting. Since it’s been postponed, the abuse has calmed down.”</p><p>Former detainees said police told them that they were “trash,” and that they would be detained during the meeting and released in August. “Before the [Commonwealth] meeting, they would arrest us and seize our goods,” said a 20-year-old street vendor, who was detained for two weeks in April with her 9-month-old baby. “With this meeting coming up … Gikondo [was] very overcrowded.”</p><p><strong>Arrest and Transfer to Gikondo</strong></p><p>Round-ups by police or officers from the District Administration Security Support Organ (DASSO), a local state security body, are often the first step toward arbitrary detention at Gikondo. The arbitrary nature of the detention is reflected in the complete absence of due process once people are taken to Gikondo. In most cases, detainees are held in various police stations or sector (local government) offices across Kigali before being transferred to Gikondo. None of the interviewees were taken before a judge or given access to a lawyer before being transferred to Gikondo.</p><p><strong>Detention of Gay and Transgender People</strong></p><p>The detention of transgender people at Gikondo was <a href="https://www.vice.com/en/article/4adxv9/rwandas-transgender-community-face-violent-detentions-for-being-trans" target="_blank" rel="noopener noreferrer">reported in the media</a> in November 2020. The nine transgender or gay people interviewed by Human Rights Watch were detained at Gikondo between December 2020 and April 2021. They said they had been targeted due to their sexual orientation or gender identity and treated worse than other detainees.</p><p>Several said the police or local security officers detained them after members of the public reported seeing them with their partners and other lesbian, gay, bisexual, and transgender (LGBT) people, or wearing women’s clothing if they were perceived not to be female. At Gikondo, police officers or guards accused them of being homeless, thieves, or delinquents and held them in a room reserved for “delinquent” men. One 27-year-old transgender woman said:</p><p><em>They took me at Kabuga and said I was causing problems in Rwanda…. When I arrived, police asked why am I looking like this? Why am I looking like a girl? They asked: ‘Are you a prostitute?’ I said, ‘No, I am a Rwandan.’ They jailed me with other people who were [accused of being] thieves.</em></p><p>One said he was arrested in late December 2020, after leaving a bar in Nyamirambo neighborhood in Kigali: “When we were about to get on motorbikes, local patrol men came and asked us who we are and what we are doing here … they said we don’t represent Rwandan customs. My friend [a transgender woman] has long hair and was wearing a skirt.” Another former detainee was arrested by local security officials in February 2021 after kissing his same-sex partner in a bar. He said customers from the bar insulted them and called the security patrol, who took them straight to Gikondo transit center.</p><p>Transgender and gay people interviewed described being harassed, insulted, and beaten by security officials during their arrest and detention. A former detainee who was arrested by DASSO officials in December 2020 said she was taken to the Nyabugogo police station. “They asked me what I was doing … if I am a girl or a boy,” she said. “I said I am a girl and that’s when the problems started … At Kabuga, we were beaten by the leaders. They asked if we were boys or girls.”</p><p>A transgender woman detained at Gikondo in February 2021 said: “Police said we were cursed, and asked how we could behave in this way, having sex with people of the same sex as us. They said we’re delinquents and put us in that room. But in the room, we were badly beaten by other detainees and police did nothing despite our cries.” Another gay former detainee who was arrested with a group of transgender people said a policeman beat his feet and told him he should be “rehabilitated.”</p><p>Several other former detainees confirmed these patterns of abuse. An 18-year-old street vendor accused of “delinquency” was detained with about 1,000 other men, where he said “men who dressed as women” – referring to transgender people – “were beaten more than the others. We were all beaten but they were really badly beaten.” All transgender women interviewed were housed in male facilities.</p><p><strong>Beatings</strong></p><p>Beatings often begin as soon as people are rounded up and taken to a nearby police station or post. A 30-year-old woman with a 3-year-old child said:</p><p><em>I was taken to the police, where they kept us in a room with others who had been arrested. At that point we were violently beaten. I had a baby with me, but they still beat me, although they didn’t beat him. At 2 a.m. they transferred us to “Kwa Kabuga.” They told me: “Your baby is none of our business. Get in with the others.” I insulted them, so they beat me badly. They said they don’t want me to do this kind of business [on the streets].</em></p><p>Once detainees arrive at Gikondo, they are registered and often beaten by other detainees. Long-term detainees at Gikondo, known as “counsellors,” are often in charge of daily life in the rooms and beat other detainees. The 30-year-old street vendor said that other detainees in the women’s room beat her and her child: “An adult woman is hit twenty times, whereas her child will be beaten four times. It’s only babies under one year old that are not beaten.”</p><p>Interviewees detained in the women’s room also said they were beaten when their child defecated or cried: “We were beaten every day. We were also beaten when we asked for permission to use the toilet. If a baby cried, or urinated, its mother would pay the price,” said the 23-year-old mother of a 2-year-old child, who was detained at Gikondo for three weeks in April.</p><p>Guards or “counselors” also regularly beat detainees in the children’s room or rooms for adult men. Children <a href="https://www.hrw.org/report/2020/01/27/long-we-live-streets-they-will-beat-us/rwandas-abusive-detention-children">are often beaten</a> when they make noise or play together. “We were beaten a lot…. If you fight, if you make a mistake, or if you shout, they beat you with sticks,” the 13-year-old boy said. A 21-year-old street vendor held in the room for “delinquents” said that detainees are beaten for spending too long in the bathroom, for talking too loudly, or “for any fault you commit.”</p><p><strong>Conditions at Gikondo</strong></p><p>Conditions in Gikondo Transit Center, as Human Rights Watch has extensively documented since 2006, fall well below international standards and violate Rwandan law.</p><div class="embed align-center embedded-entity embedded-entity-type-media embedded-entity-bundle-image embedded-entity-viewmode-embeddable embed--center"><article><figure class="figure figure--expand text-center"><div class="figure__media relative inline-block mx-auto"><a class="figure__link" href="https://www.hrw.org/modal/90984" rel="modal:open"><img loading="lazy" class="lazy-loaded" src="https://www.hrw.org/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=kAPpqCYh" sizes="(min-width: 1400px) 1400px, 100vw " srcset="https://www.hrw.org/sites/default/files/styles/embed_large/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=MnBQnPNu 675w, https://www.hrw.org/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=kAPpqCYh 700w, https://www.hrw.org/sites/default/files/styles/embed_/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=bKx2gy3h 790w, https://www.hrw.org/sites/default/files/styles/embed_xxl/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=Z2PnDlMD 850w, https://www.hrw.org/sites/default/files/styles/embed_medium/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=rSWvswNc 870w" alt="Rwandans sit in the Gikondo transit center in Kigali on September 24, 2015." width="5184" height="3456" data-responsive-image-style="embedded_images" data-srcset="/sites/default/files/styles/embed_large/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=MnBQnPNu 675w, /sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=kAPpqCYh 700w, /sites/default/files/styles/embed_/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=bKx2gy3h 790w, /sites/default/files/styles/embed_xxl/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=Z2PnDlMD 850w, /sites/default/files/styles/embed_medium/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg?itok=rSWvswNc 870w" data-src="/sites/default/files/styles/embed_small/public/media_2021/09/202009africa_rwanda_gikondo_2.jpg" /></a></p><div class="figure__expand absolute block bottom-0 right-0 w-8 h-8 bg-white text-gray-500"><div class="icon fill-current  w-full inline-block"><em><span class="figure__caption">Rwandans sit in the Gikondo transit center in Kigali on September 24, 2015.</span> <span class="figure__credit">© 2015 Stéphanie Aglietti/AFP via Getty Images</span></em></div></div></div></figure></article></div><p>In March 2020, in response to the Covid-19 pandemic, the UN Subcommittee on the Prevention of Torture <a href="https://www.ohchr.org/Documents/HRBodies/OPCAT/AdviceStatePartiesCoronavirusPandemic2020.pdf" target="_blank" rel="noopener noreferrer">called on governments to “reduce prison populations</a> … wherever possible by implementing schemes of early, provisional or temporary release.” Yet Rwandan authorities continued to detain people in Gikondo transit center, without due process or judicial oversight. Overcrowding and poor hygienic and sanitary conditions at Gikondo put people at greater risk of contracting Covid-19 due to close proximity, inability to practice “social distancing,” a lack of adequate sanitation and hygiene, and lack of adequate medical care, including a lack of Covid-19 testing.</p><p>During their arrest and transfer to Gikondo, people interviewed said, they were not tested for Covid-19, were not given masks to wear, and were not given the space to maintain distances from other detainees. Many were taken to Gikondo in an overcrowded truck with windows closed. Some said that upon arrival, they washed their hands with water, but were not given soap. One former detainee said hand sanitizer was confiscated by the authorities upon arrival.</p><p>Former detainees who were held at Gikondo between 2019 and 2021 estimate that between 50 and 200 girls and boys detained together at a time in the “children’s room,” in deplorable and degrading conditions. But they described conditions in the room for male “delinquents” – which also holds teenage boys – and facilities for adult women with their infants as far worse.</p><p>In those two rooms, some children were held together with adults in severely overcrowded conditions and many detainees were forced to sleep on the concrete floor. Former detainees held in the room for “delinquents” estimated that over 1,000 people were held together. One person interviewed said it was not possible to see the floor at night when the detainees attempted to lay down to sleep on the concrete floor.</p><p>Most former detainees said they were given food once a day, in insufficient quantities and with poor nutritional value. Food is particularly insufficient for young children and babies, who regularly get sick. One woman said she was released after her baby got so ill he had blood in his stool, while another said her baby had to be transferred directly to a hospital due to malnutrition.</p><p>Detainees in the rooms for women and “delinquents” had irregular access to drinking water, sometimes only once a day. “Sometimes we go an entire day without drinking water, and then they give a tiny amount that we all have to share,” said one interviewee who was held at Gikondo for almost all of April.</p><p>Sanitation and hygiene conditions are very poor, and many interviewees reported being allowed to wash at most once a week. One former detainee said: “When it’s time to wash, they take a 20-liter basin and around 20 to 30 people wash at the same time.” Former detainees said they were rarely given soap. The mother of a 3-year-old said: “We only washed once a day with filthy water that had worms in it, mostly without soap … we didn’t change our clothes.”</p><p>Three interviewees said that during their time at Gikondo, they saw or heard of detainees who had died due to the poor conditions and lack of appropriate medical care. “In the two weeks I spent [at Gikondo] there were three nights where we couldn’t sleep because there were too many people in the room,” said a 40-year-old street vendor detained at the transit center in April. “Two people died because of this treatment and illnesses…. They were ill and had diarrhea and skin rashes. They were refused permission to see a doctor, and one morning they were found dead. I don’t know what caused their death or what their names are.”</p><p>Human Rights Watch requested information on these allegations from the Justice Ministry and the National Rehabilitation Service but received no response and was not able to independently verify them.</p><p><strong>Lack of Government Response; Criticism by Regional and International Entities</strong></p><p>The UN Committee on the Rights of the Child, which reviewed Rwanda’s record on January 27 and 28, 2020, said it was concerned that the reference to “deviant behaviors” in Rwanda’s legislation was leading to “the deprivation of liberty of children in need of protection.” The committee said the abusive detention should end and that the government should change the <a href="https://www.nrs.gov.rw/fileadmin/Laws_and_Regulations/Laws/Ministerial%20Order%20determining%20mission,%20organization%20and%20functioning%20of%20transit%20centers.pdf" target="_blank" rel="noopener noreferrer">law</a>.</p><p>During the committee’s review, the Rwandan government <a href="http://webtv.un.org/live-now/watch/consideration-of-rwanda-contd-2443rd-meeting-83rd-session-committee-on-the-rights-of-the-child/6127240885001/?term=" target="_blank" rel="noopener noreferrer">denied</a> that the detention of street children in transit centers is arbitrary. The government also <a href="http://gov.rw/newsdetails2/?tx_ttnews%5Btt_news%5D=2313&amp;cHash=a48c87f77ff7d5cb0dc89bfe50f1c391" target="_blank" rel="noopener noreferrer">claimed</a> that children in transit centers are either placed with a family or transferred to a “rehabilitation center” within 72 hours. These claims contradict reports by the <a href="https://ncc.gov.rw/fileadmin/templates/document/FINAL-Comprehensive_Assessment_-Street.pdf" target="_blank" rel="noopener noreferrer">National Commission for Children</a> and the <a href="http://www.cndp.org.rw/fileadmin/user_upload/Annual_Report_2017_2018.pdf" target="_blank" rel="noopener noreferrer">National Commission for Human Rights</a>, as well as Human Rights Watch findings.</p><p>In response to the Human Rights Watch January 2020 report, then-Justice Minister Johnston Busingye was <a href="https://www.ktpress.rw/2020/01/rwanda-rubbishes-hrw-report-says-watchdog-driving-old-narrative/" target="_blank" rel="noopener noreferrer">quoted in <em>KT Press</em> saying</a>: “These children have been redeemed…. We believe they can become useful citizens…. HRW [Human Rights Watch] can come and interview them if they wish.” During Rwanda’s review by the Committee on the Rights of the Child, the gender and family promotion minister, Soline Nyirahabimana, also said that independent observers should visit the center.</p><p>On December 4, 2020, the African Court on Human and People’s Rights held that states’ laws enabling the detention of people who, often because of poverty, are forced to live on the street, violate human rights law. The <a href="https://www.african-court.org/en/images/Cases/Advisory%20Opinion/Advisory%20Opinions/001-2018_-_PALU-Advisory_Opinion.pdf" target="_blank" rel="noopener noreferrer">opinion</a> issued in response to a <a href="https://www.african-court.org/en/images/Cases/Advisory%20Opinion/Case%20Summaries/AO_001_-_2018_Summary_of_Application.pdf" target="_blank" rel="noopener noreferrer">request by the Pan African Lawyers Union</a>, upheld the rights of people deemed “vagrants” by the state. The opinion concluded that laws permitting the forcible removal or warrantless arrest of a person declared to be a “vagrant,” violate the <a href="https://www.achpr.org/legalinstruments/detail?id=49" target="_blank" rel="noopener noreferrer">African Charter on Human and Peoples’ Rights</a> and other human rights instruments.</p><p>On February 6, 2020, December 14, 2020, and August 23, 2021, Human Rights Watch wrote letters to then-Justice Minister Busingye following up on these statements, requesting access to Gikondo and other transit centers in Rwanda, and asking about steps taken by the Rwanda authorities to remedy the abusive legal framework governing its National Rehabilitation Service. He has not responded.</p><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting&url=https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F&via=Therwandan"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/&amp;media=https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch.jpg&description=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rwanda%3A+Round+Ups-Linked+to+Commonwealth+Meeting%20-%20https%3A%2F%2Fwww.therwandan.com%2Frwanda-round-ups-linked-to-commonwealth-meeting%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" data-text="Rwanda: Round Ups-Linked to Commonwealth Meeting" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.therwandan.com/kagame-wanted-to-impress-commonwealth-leaders-with-his-cleanest-city-in-africa-the-poor-gay-transgender-sex-workers-and-street-traders-became-endangered-species/">Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.therwandan.com/author/therwda/">therwda</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="therwda"></span><meta itemprop="datePublished" content="2021-09-28T11:04:52+00:00"><meta itemprop="dateModified" content="2021-09-28T11:04:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2021/05/logo-The-rwandan.png"></span><meta itemprop="name" content="Therwandan"></span><meta itemprop="headline " content="Rwanda: Round Ups-Linked to Commonwealth Meeting"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch.jpg"><meta itemprop="width" content="374"><meta itemprop="height" content="374"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_32_6152f6fa88d48_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_6152f6fa88d48" ><script>var block_td_uid_32_6152f6fa88d48 = new tdBlock();
block_td_uid_32_6152f6fa88d48.id = "td_uid_32_6152f6fa88d48";
block_td_uid_32_6152f6fa88d48.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_6152f6fa88d48_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17282,"live_filter_cur_post_author":"2"}';
block_td_uid_32_6152f6fa88d48.td_column_number = "3";
block_td_uid_32_6152f6fa88d48.block_type = "td_block_related_posts";
block_td_uid_32_6152f6fa88d48.post_count = "3";
block_td_uid_32_6152f6fa88d48.found_posts = "239";
block_td_uid_32_6152f6fa88d48.header_color = "";
block_td_uid_32_6152f6fa88d48.ajax_pagination_infinite_stop = "";
block_td_uid_32_6152f6fa88d48.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_32_6152f6fa88d48);</script><h4 class="td-related-title"><a id="td_uid_33_6152f6fa8cee2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_6152f6fa88d48" href="#">RELATED ARTICLES</a><a id="td_uid_34_6152f6fa8cf2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_6152f6fa88d48" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_6152f6fa88d48 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/condemnation-of-the-assassination-of-revocat-karemangingo-by-rwandan-death-squads-in-mozambique/" rel="bookmark" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/RBB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/condemnation-of-the-assassination-of-revocat-karemangingo-by-rwandan-death-squads-in-mozambique/" rel="bookmark" title="Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique">Condemnation of the assassination of Revocat Karemangingo by Rwandan death squads in Mozambique</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/lantos-foundation-calls-on-u-k-foreign-ministry-to-reject-credentials-of-newly-appointed-rwandan-ambassador/" rel="bookmark" title="Lantos Foundation Calls on U.K. Foreign Ministry to Reject Credentials of Newly Appointed Rwandan Ambassador"><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/07/busingye-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/07/busingye-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2017/07/busingye-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/07/busingye-20x13.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lantos Foundation Calls on U.K. Foreign Ministry to Reject Credentials of Newly Appointed Rwandan Ambassador"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/lantos-foundation-calls-on-u-k-foreign-ministry-to-reject-credentials-of-newly-appointed-rwandan-ambassador/" rel="bookmark" title="Lantos Foundation Calls on U.K. Foreign Ministry to Reject Credentials of Newly Appointed Rwandan Ambassador">Lantos Foundation Calls on U.K. Foreign Ministry to Reject Credentials of Newly Appointed Rwandan Ambassador</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.therwandan.com/appeal-to-dutch-parliament-to-end-the-handing-over-of-political-refugees-to-the-rwandan-brutal-regime/" rel="bookmark" title="APPEAL TO DUTCH PARLIAMENT TO END THE HANDING OVER OF POLITICAL REFUGEES TO THE RWANDAN BRUTAL REGIME."><img width="218" height="150" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2021/02/RBB-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2021/02/RBB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APPEAL TO DUTCH PARLIAMENT TO END THE HANDING OVER OF POLITICAL REFUGEES TO THE RWANDAN BRUTAL REGIME."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/appeal-to-dutch-parliament-to-end-the-handing-over-of-political-refugees-to-the-rwandan-brutal-regime/" rel="bookmark" title="APPEAL TO DUTCH PARLIAMENT TO END THE HANDING OVER OF POLITICAL REFUGEES TO THE RWANDAN BRUTAL REGIME.">APPEAL TO DUTCH PARLIAMENT TO END THE HANDING OVER OF POLITICAL REFUGEES TO THE RWANDAN BRUTAL REGIME.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_6152f6fa88d48" data-td_block_id="td_uid_32_6152f6fa88d48"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_6152f6fa88d48" data-td_block_id="td_uid_32_6152f6fa88d48"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rwanda-round-ups-linked-to-commonwealth-meeting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.therwandan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap td-form-author"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-email"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17282' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" id="ct_checkjs_4b04a686b0ad13dce35fa99fa4161c65" name="ct_checkjs" value="0" /><input type="hidden" id="ak_js" name="ak_js" value="247"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div id="1586x300x600x309x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div> <script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="1586x300x600x309x_ADSLOT1"></script></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_6152f6fa90244_rand td-pb-border-top"><style scoped>.td_uid_36_6152f6fa90244_rand .td_module_wrap:hover .entry-title a,
            .td_uid_36_6152f6fa90244_rand a.td-pulldown-filter-link:hover,
            .td_uid_36_6152f6fa90244_rand .td-subcat-item a:hover,
            .td_uid_36_6152f6fa90244_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_36_6152f6fa90244_rand .td_quote_on_blocks,
            .td_uid_36_6152f6fa90244_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_36_6152f6fa90244_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_36_6152f6fa90244_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_36_6152f6fa90244_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_36_6152f6fa90244_rand .td-next-prev-wrap a:hover,
            .td_uid_36_6152f6fa90244_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_36_6152f6fa90244_rand .block-title span,
            .td_uid_36_6152f6fa90244_rand .td-trending-now-title,
            .td_uid_36_6152f6fa90244_rand .block-title a,
            .td_uid_36_6152f6fa90244_rand .td-read-more a,
            .td_uid_36_6152f6fa90244_rand .td-weather-information:before,
            .td_uid_36_6152f6fa90244_rand .td-weather-week:before,
            .td_uid_36_6152f6fa90244_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_36_6152f6fa90244_rand .td-exchange-header:before,
            .td_uid_36_6152f6fa90244_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_36_6152f6fa90244_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_36_6152f6fa90244_rand .block-title span,
            .td_uid_36_6152f6fa90244_rand .td-trending-now-title,
            .td_uid_36_6152f6fa90244_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/therwandanamakuru">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,823</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/therwandaeditor">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">44,435</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_37_6152f6fa90954_rand td-pb-border-top"  data-td-block-uid="td_uid_37_6152f6fa90954" ><style scoped>.td_uid_37_6152f6fa90954_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_6152f6fa90954_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_6152f6fa90954_rand .td-subcat-item a:hover,
            .td_uid_37_6152f6fa90954_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_6152f6fa90954_rand .td_quote_on_blocks,
            .td_uid_37_6152f6fa90954_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_6152f6fa90954_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_6152f6fa90954_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_6152f6fa90954_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_6152f6fa90954_rand .td-next-prev-wrap a:hover,
            .td_uid_37_6152f6fa90954_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_6152f6fa90954_rand .block-title span,
            .td_uid_37_6152f6fa90954_rand .td-trending-now-title,
            .td_uid_37_6152f6fa90954_rand .block-title a,
            .td_uid_37_6152f6fa90954_rand .td-read-more a,
            .td_uid_37_6152f6fa90954_rand .td-weather-information:before,
            .td_uid_37_6152f6fa90954_rand .td-weather-week:before,
            .td_uid_37_6152f6fa90954_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_6152f6fa90954_rand .td-exchange-header:before,
            .td_uid_37_6152f6fa90954_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_6152f6fa90954_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_6152f6fa90954_rand .block-title span,
            .td_uid_37_6152f6fa90954_rand .td-trending-now-title,
            .td_uid_37_6152f6fa90954_rand .block-title a {
                color: #ffffff;
            }</style><script>var block_td_uid_37_6152f6fa90954 = new tdBlock();
block_td_uid_37_6152f6fa90954.id = "td_uid_37_6152f6fa90954";
block_td_uid_37_6152f6fa90954.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_6152f6fa90954_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_6152f6fa90954.td_column_number = "1";
block_td_uid_37_6152f6fa90954.block_type = "td_block_slide";
block_td_uid_37_6152f6fa90954.post_count = "10";
block_td_uid_37_6152f6fa90954.found_posts = "4583";
block_td_uid_37_6152f6fa90954.header_color = "#de83f1";
block_td_uid_37_6152f6fa90954.ajax_pagination_infinite_stop = "";
block_td_uid_37_6152f6fa90954.max_num_pages = "459";
tdBlocksArray.push(block_td_uid_37_6152f6fa90954);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div id=td_uid_37_6152f6fa90954 class="td_block_inner"><div id="td_uid_38_6152f6fa92659" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_38_6152f6fa92659_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" rel="bookmark" title="Rwanda: Round Ups-Linked to Commonwealth Meeting"><img width="324" height="374" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2016/10/human-rights-watch-324x374.jpg" alt="" title="Rwanda: Round Ups-Linked to Commonwealth Meeting"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-round-ups-linked-to-commonwealth-meeting/" rel="bookmark" title="Rwanda: Round Ups-Linked to Commonwealth Meeting">Rwanda: Round Ups-Linked to Commonwealth Meeting</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T11:04:52+00:00" >September 28, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-wanted-to-impress-commonwealth-leaders-with-his-cleanest-city-in-africa-the-poor-gay-transgender-sex-workers-and-street-traders-became-endangered-species/" rel="bookmark" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/07/ConventionCentreRwanda-324x400.jpg" alt="" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-wanted-to-impress-commonwealth-leaders-with-his-cleanest-city-in-africa-the-poor-gay-transgender-sex-workers-and-street-traders-became-endangered-species/" rel="bookmark" title="Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species">Kagame Wanted to Impress Commonwealth Leaders with his “Cleanest City in Africa.” The Poor, Gay, Transgender, Sex Workers, and Street Traders Became Endangered Species</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T10:24:02+00:00" >September 28, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-and-his-propaganda-machine-the-new-times-and-kt-press-used-to-boast-that-the-agaciro-development-fund/" rel="bookmark" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2020/04/agaciro1-324x400.jpg" alt="" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-and-his-propaganda-machine-the-new-times-and-kt-press-used-to-boast-that-the-agaciro-development-fund/" rel="bookmark" title="Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund">Kagame and his propaganda machine, the New Times and KT Press, used to boast that the Agaciro Development Fund</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T10:18:17+00:00" >September 28, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-mozambique-rwandan-mission-not-yet-over-says-kagame/" rel="bookmark" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/dd0abb3a-8d8d-4932-a686-a6818afdd711-324x400.jpeg" alt="" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-mozambique-rwandan-mission-not-yet-over-says-kagame/" rel="bookmark" title="RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame">RWANDA-MOZAMBIQUE: “Rwandan mission not yet over,” says Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T14:05:30+00:00" >September 27, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagames-military-salute-to-a-foreign-leader-on-foreign-soil-recalls-trumps-salute-to-north-korean-supreme-ruler-and-his-generals/" rel="bookmark" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/b12c2c9b-58e4-430c-85c5-1a5032d3f588-324x400.jpeg" alt="" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagames-military-salute-to-a-foreign-leader-on-foreign-soil-recalls-trumps-salute-to-north-korean-supreme-ruler-and-his-generals/" rel="bookmark" title="Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals">Kagame’s Military Salute to a Foreign Leader on Foreign Soil Recalls Trump’s Salute to North Korean Supreme Ruler and his Generals</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-26T15:13:17+00:00" >September 26, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/president-kagame-concludes-his-two-day-working-visit-to-mozambique/" rel="bookmark" title="President Kagame concludes his two day working visit to Mozambique."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/nyusi-Kagame-1-324x400.jpg" alt="" title="President Kagame concludes his two day working visit to Mozambique."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/president-kagame-concludes-his-two-day-working-visit-to-mozambique/" rel="bookmark" title="President Kagame concludes his two day working visit to Mozambique.">President Kagame concludes his two day working visit to Mozambique.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-25T21:40:03+00:00" >September 25, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/for-which-crime-rwandan-state-is-really-prosecuting-dr-kayumba-christopher/" rel="bookmark" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/04/kayumba-324x400.jpg" alt="" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/for-which-crime-rwandan-state-is-really-prosecuting-dr-kayumba-christopher/" rel="bookmark" title="For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?">For which crime Rwandan state is really prosecuting Dr Kayumba Christopher?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-25T21:14:47+00:00" >September 25, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/mali-colonel-theoneste-bagosora-died-in-prison/" rel="bookmark" title="Mali: Colonel Théoneste Bagosora died in prison!"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/bagosora-Theoneste-324x400.jpg" alt="" title="Mali: Colonel Théoneste Bagosora died in prison!"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/mali-colonel-theoneste-bagosora-died-in-prison/" rel="bookmark" title="Mali: Colonel Théoneste Bagosora died in prison!">Mali: Colonel Théoneste Bagosora died in prison!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-25T18:40:47+00:00" >September 25, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/hotel-rwanda-hero-given-25-year-sentence-an-unsurprising-verdict/" rel="bookmark" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/03/202103Africa_Rwanda_Trial-324x400.jpg" alt="" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/hotel-rwanda-hero-given-25-year-sentence-an-unsurprising-verdict/" rel="bookmark" title="Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict">Hotel Rwanda’ hero given 25-year sentence: an unsurprising verdict</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-25T17:16:33+00:00" >September 25, 2021</time></span></div></div></div><div id="td_uid_38_6152f6fa92659_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/general-kagame-enters-the-battlefield-in-mozambique/" rel="bookmark" title="General Kagame Enters the Battlefield in Mozambique"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2021/09/E765BF26-636E-4D43-A3EC-475106306B23-324x400.png" alt="" title="General Kagame Enters the Battlefield in Mozambique"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/general-kagame-enters-the-battlefield-in-mozambique/" rel="bookmark" title="General Kagame Enters the Battlefield in Mozambique">General Kagame Enters the Battlefield in Mozambique</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-25T05:39:58+00:00" >September 25, 2021</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_slide td_block_widget td_uid_40_6152f6fa9953b_rand td-pb-border-top"  data-td-block-uid="td_uid_40_6152f6fa9953b" ><script>var block_td_uid_40_6152f6fa9953b = new tdBlock();
block_td_uid_40_6152f6fa9953b.id = "td_uid_40_6152f6fa9953b";
block_td_uid_40_6152f6fa9953b.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"https:\/\/www.therwandan.com\/category\/news\/caricature\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_6152f6fa9953b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_6152f6fa9953b.td_column_number = "1";
block_td_uid_40_6152f6fa9953b.block_type = "td_block_slide";
block_td_uid_40_6152f6fa9953b.post_count = "20";
block_td_uid_40_6152f6fa9953b.found_posts = "21";
block_td_uid_40_6152f6fa9953b.header_color = "#";
block_td_uid_40_6152f6fa9953b.ajax_pagination_infinite_stop = "";
block_td_uid_40_6152f6fa9953b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_6152f6fa9953b);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.therwandan.com/category/news/caricature/">CARTOON</a></h4></div><div id=td_uid_40_6152f6fa9953b class="td_block_inner"><div id="td_uid_41_6152f6fa9dbc4" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_41_6152f6fa9dbc4_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg" alt="" title="The new image of Francophonie"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-image-of-francophonie/" rel="bookmark" title="The new image of Francophonie">The new image of Francophonie</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-15T18:32:42+00:00" >October 15, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg" alt="" title="The New Rwandan Penal Code"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-new-rwandan-penal-code/" rel="bookmark" title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T18:28:44+00:00" >October 1, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg" alt="" title="The ambiguous release of Victoire Ingabire Umuhoza"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/" rel="bookmark" title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T09:21:50+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg" alt="" title="Is Victoire Ingabire Umuhoza really Free?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/" rel="bookmark" title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T07:44:58+00:00" >September 21, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg" alt="" title="When Kagame will visit Rwanda?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/when-kagame-will-visit-rwanda/" rel="bookmark" title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-15T20:24:45+00:00" >June 15, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg" alt="" title="James Musoni&#8217;s passport confiscated by presidential guard"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/" rel="bookmark" title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T16:59:38+00:00" >March 19, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg" alt="" title="Genocide: A Terror and repression weapon in the hands of Kagame"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/" rel="bookmark" title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T23:02:39+00:00" >February 23, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg" alt="" title="The Kagame Phantom Railways"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-kagame-phantom-railways/" rel="bookmark" title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T09:01:38+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_8" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg" alt="" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/" rel="bookmark" title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:40:37+00:00" >January 17, 2018</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_9" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg" alt="" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/" rel="bookmark" title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T00:03:31+00:00" >November 23, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_10" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_11" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg" alt="" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/" rel="bookmark" title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T17:11:30+00:00" >November 12, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_12" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg" alt="" title="I stopped listening to Criminal Kagame’s speeches a long time ago"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/" rel="bookmark" title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T02:02:15+00:00" >October 31, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_13" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg" alt="" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-will-beg-for-cash/" rel="bookmark" title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:51:23+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_14" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg" alt="" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/" rel="bookmark" title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T12:44:06+00:00" >October 21, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_15" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg" alt="" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/" rel="bookmark" title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T17:17:19+00:00" >October 19, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_16" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg" alt="" title="Has Kagame become a victim of his relationship with the Clintons?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/" rel="bookmark" title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T16:53:04+00:00" >October 18, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_17" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg" alt="" title="The Union Trade Centre Saga"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/the-union-trade-centre-saga/" rel="bookmark" title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:42:49+00:00" >October 16, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_18" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg" alt="" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/" rel="bookmark" title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T15:21:43+00:00" >October 14, 2017</time></span></div></div></div><div id="td_uid_41_6152f6fa9dbc4_item_19" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?"><img width="324" height="400" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg" alt="" title="Ange Kagame In the steps of her father?"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/" rel="bookmark" title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-09T16:32:52+00:00" >October 9, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768989567748188" data-ad-slot="7393339766"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.therwandan.com/"><img class="td-retina-data" src="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" data-retina="https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_43_6152f6faae4c8_rand td-pb-border-top"  data-td-block-uid="td_uid_43_6152f6faae4c8" ><script>var block_td_uid_43_6152f6faae4c8 = new tdBlock();
block_td_uid_43_6152f6faae4c8.id = "td_uid_43_6152f6faae4c8";
block_td_uid_43_6152f6faae4c8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_6152f6faae4c8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_6152f6faae4c8.td_column_number = "1";
block_td_uid_43_6152f6faae4c8.block_type = "td_block_7";
block_td_uid_43_6152f6faae4c8.post_count = "3";
block_td_uid_43_6152f6faae4c8.found_posts = "4583";
block_td_uid_43_6152f6faae4c8.header_color = "";
block_td_uid_43_6152f6faae4c8.ajax_pagination_infinite_stop = "";
block_td_uid_43_6152f6faae4c8.max_num_pages = "1528";
tdBlocksArray.push(block_td_uid_43_6152f6faae4c8);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_43_6152f6faae4c8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/" rel="bookmark" title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-29T03:09:45+00:00" >May 29, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png" srcset="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/" rel="bookmark" title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T17:22:33+00:00" >January 10, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img width="100" height="70" class="entry-thumb" src="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg" srcset="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/" rel="bookmark" title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T23:48:12+00:00" >November 22, 2017</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_44_6152f6fae3e11_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_44_6152f6fae3e11" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.therwandan.com/category/opinion/">Opinion<span class="td-cat-no">676</span></a></li><li><a href="https://www.therwandan.com/category/news/rwanda/">Rwanda<span class="td-cat-no">592</span></a></li><li><a href="https://www.therwandan.com/category/news/">News<span class="td-cat-no">494</span></a></li><li><a href="https://www.therwandan.com/category/analysis/">Analysis<span class="td-cat-no">448</span></a></li><li><a href="https://www.therwandan.com/category/country/economy/">Economy<span class="td-cat-no">438</span></a></li><li><a href="https://www.therwandan.com/category/news/great-lakes/">Great lakes<span class="td-cat-no">404</span></a></li><li><a href="https://www.therwandan.com/category/news/africa/">Africa<span class="td-cat-no">368</span></a></li><li><a href="https://www.therwandan.com/category/news/world/">World<span class="td-cat-no">319</span></a></li><li><a href="https://www.therwandan.com/category/politics/press-release/">Press Release<span class="td-cat-no">240</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2012-2020- The Rwandan - All Rights Reserved</div></div></div></div></div> <img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate3.cleantalk.org/pixel/4286d9e570da1537c1af512b3995b684.gif"><script type="text/javascript" >window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
                                );
                            }
                        },0)					    
                    });</script> <script type="text/javascript">var sbiajaxurl = "https://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div class="td-container"><script data-ad-client="ca-pub-2768989567748188" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-2768989567748188"> </amp-auto-ads> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script></div><script type='text/javascript' src='https://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js' id='td-site-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://www.therwandan.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>  <script type="text/javascript">jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>    <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_6152f6fa92659").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_6152f6fa92659 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_6152f6fa92659 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_6152f6fa9dbc4").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_6152f6fa9dbc4 .prevButton"),
        navNextSelector: jQuery("#td_uid_41_6152f6fa9dbc4 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[17282]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 755/769 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2021-09-28 11:05:31 by W3 Total Cache
-->