<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion | Therwandan</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.therwandan.com/xmlrpc.php> <script type=text/javascript >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'b407e7b09d26635c54d5b7131e64f94db1e6de4db4654ccbbc79322f8b9a36dd', '0');</script><meta
property=og:image content=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c.jpg><meta
name=author content=therwda><link
rel=apple-touch-icon-precomposed sizes=76x76 href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=120x120 href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=152x152 href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=apple-touch-icon-precomposed sizes=144x144 href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1.png><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Feed" href=https://www.therwandan.com/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Comments Feed" href=https://www.therwandan.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Therwandan &raquo; Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion Comments Feed" href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/feed/ > <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therwandan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=sb_instagram_styles-css  href='https://www.therwandan.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='https://www.therwandan.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link
rel=stylesheet id=cookie-notice-front-css  href='https://www.therwandan.com/wp-content/plugins/cookie-notice/css/front.min.css' type=text/css media=all><link
rel=stylesheet id=ye_dynamic-css  href='https://www.therwandan.com/wp-content/plugins/youtube-embed/css/main.min.css' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.2' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google_font_roboto-css  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.2' type=text/css media=all><link
rel=stylesheet id=__EPYT__style-css  href='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type=text/css media=all><style id=__EPYT__style-inline-css type=text/css>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link
rel=stylesheet id=js_composer_front-css  href='https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css' type=text/css media=all> <script type=text/javascript id=cookie-notice-front-js-extra>var cnArgs = {"ajaxUrl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","nonce":"b6e7dbd714","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};</script> <script type=text/javascript src='https://www.therwandan.com/wp-content/plugins/cookie-notice/js/front.min.js' id=cookie-notice-front-js></script> <script type=text/javascript src='https://www.therwandan.com/wp-includes/js/jquery/jquery.js' id=jquery-core-js></script> <script type=text/javascript id=ct_public-js-extra>var ctPublic = {"_ajax_nonce":"696368fa62","_ajax_url":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id=ct_public-js></script> <script type=text/javascript id=ct_nocache-js-extra>var ctNocache = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.therwandan.com\/"};</script> <script type=text/javascript src='https://www.therwandan.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id=ct_nocache-js></script> <script type=text/javascript id=__ytprefs__-js-extra>var _EPYT_ = {"ajaxurl":"https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php","security":"044283b32f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.therwandan.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type=text/javascript src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id=__ytprefs__-js></script> <link
rel=https://api.w.org/ href=https://www.therwandan.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.therwandan.com/wp-json/wp/v2/posts/14604><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.therwandan.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.therwandan.com/wp-includes/wlwmanifest.xml><link
rel=prev title='How To Get Free Instagram Followers: 35 Tips That Work' href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ ><meta
name=generator content="WordPress 5.5.2"><link
rel=canonical href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ ><link
rel=shortlink href='https://www.therwandan.com/?p=14604'><link
rel=alternate type=application/json+oembed href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F"><link
rel=alternate type=text/xml+oembed href="https://www.therwandan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F&#038;format=xml"> <script type=text/javascript>(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.therwandan.com/?wordfence_lh=1&hid=00D7B5EDA15D760374FF37EDDC96FFAE');</script><!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta
name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><!--[if IE  8]><link
rel=stylesheet type=text/css href=https://www.therwandan.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css media=screen><![endif]--><link
rel=amphtml href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/amp/ ><link
rel=amphtml href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/amp/ >
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.therwandan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.therwandan.com\/wp-content\/themes\/Newspaperbk";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33611566-1');</script> <link
rel=icon href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1-150x150.png sizes=32x32><link
rel=icon href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png sizes=192x192><link
rel=apple-touch-icon href=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png><meta
name=msapplication-TileImage content=https://www.therwandan.com/wp-content/uploads/2016/10/therwandan1-1.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33611566-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type=text/css>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body
data-rsssl=1 class="post-template-default single single-post postid-14604 single-format-standard cookies-not-set kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=# title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-home-container><ul
id=menu-home class=td-mobile-main-menu><li
id=menu-item-3042 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3042"><a
href=https://www.therwandan.com>Home</a></li><li
id=menu-item-3036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-3036"><a
href=https://www.therwandan.com/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=https://www.therwandan.com/category/news/africa/ >Africa</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/great-lakes/ >Great lakes</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/read-for-you/ >Read for you</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/rwanda/ >Rwanda</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/news/world/ >World</a></li><li
id=menu-item-10767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
id=menu-item-3033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3033"><a
href=https://www.therwandan.com/category/multimedia/ >Multimedia<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.therwandan.com/category/multimedia/photo/ >Photo</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/multimedia/video/ >Video</a></li></ul></li><li
id=menu-item-5943 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5943"><a
href=https://www.therwandan.com/category/country/ >Country<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.therwandan.com/category/country/economy/ >Economy</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/country/history/ >History</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/country/justice/ >Justice</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/country/security/ >Security</a></li></ul></li><li
id=menu-item-3805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3805"><a
href=https://www.therwandan.com/category/analysis/ >Analysis</a></li><li
id=menu-item-5934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5934"><a
href=https://www.therwandan.com/category/opinion/ >Opinion</a></li><li
id=menu-item-3038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a
href=https://www.therwandan.com/category/politics/ >Politics<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.therwandan.com/category/politics/events/ >Events</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/politics/politicians/ >politicians</a></li><li
class=menu-item-0><a
href=https://www.therwandan.com/category/politics/press-release/ >Press Release</a></li></ul></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.therwandan.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class="td-header-wrap td-header-style-11"><div
class=td-header-top-menu-full><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-2><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-menu-langues class=top-header-menu><li
id=menu-item-5944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5944"><a
href=https://www.therwandan.com/ki/ >Kinyarwanda</a></li><li
id=menu-item-5945 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5945"><a
href=https://www.therwandan.com/fr/ >Francais</a></li><li
id=menu-item-5946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-5946"><a
href=https://www.therwandan.com>English</a></li></ul></div></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class=td-header-menu-wrap-full><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=https://www.therwandan.com/ >
<img
class=td-retina-data data-retina=https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png src=https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=https://www.therwandan.com/ >
<img
class=td-retina-data data-retina=https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
</a></div><div
class=menu-home-container><ul
id=menu-home-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3042"><a
href=https://www.therwandan.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-3036"><a
href=https://www.therwandan.com/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_1_5f9b9c21ef748_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_1_5f9b9c21ef748 ><script>var block_td_uid_1_5f9b9c21ef748 = new tdBlock();
block_td_uid_1_5f9b9c21ef748.id = "td_uid_1_5f9b9c21ef748";
block_td_uid_1_5f9b9c21ef748.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f9b9c21ef748_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f9b9c21ef748.td_column_number = "3";
block_td_uid_1_5f9b9c21ef748.block_type = "td_block_mega_menu";
block_td_uid_1_5f9b9c21ef748.post_count = "4";
block_td_uid_1_5f9b9c21ef748.found_posts = "1710";
block_td_uid_1_5f9b9c21ef748.header_color = "";
block_td_uid_1_5f9b9c21ef748.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f9b9c21ef748.max_num_pages = "428";
tdBlocksArray.push(block_td_uid_1_5f9b9c21ef748);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f9b9c21ef748" id=td_uid_2_5f9b9c221781b data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value href=https://www.therwandan.com/category/news/ >All</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_3_5f9b9c221795e data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=10 href=https://www.therwandan.com/category/news/africa/ >Africa</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_4_5f9b9c2217acf data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=49 href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_5_5f9b9c2217c2a data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=41 href=https://www.therwandan.com/category/news/dont-miss/ >Don&#8217;t Miss</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_6_5f9b9c2217d85 data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=22 href=https://www.therwandan.com/category/news/great-lakes/ >Great lakes</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_7_5f9b9c2217ed4 data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=42 href=https://www.therwandan.com/category/news/read-for-you/ >Read for you</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_8_5f9b9c2218024 data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=20 href=https://www.therwandan.com/category/news/rwanda/ >Rwanda</a><a
class=mega-menu-sub-cat-td_uid_1_5f9b9c21ef748  id=td_uid_9_5f9b9c221818e data-td_block_id=td_uid_1_5f9b9c21ef748 data-td_filter_value=6 href=https://www.therwandan.com/category/news/world/ >World</a></div></div><div
id=td_uid_1_5f9b9c21ef748 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ rel=bookmark title="How To Get Free Instagram Followers: 35 Tips That Work"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How To Get Free Instagram Followers: 35 Tips That Work"></a></div>  <a
href=https://www.therwandan.com/category/news/dont-miss/ class=td-post-category>Don&#8217;t Miss</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ rel=bookmark title="How To Get Free Instagram Followers: 35 Tips That Work">How To Get Free Instagram Followers: 35 Tips That Work</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/press-statement-of-the-african-bar-association-on-threats-to-the-life-of-dr-denis-mukwege/ rel=bookmark title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE"></a></div>  <a
href=https://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/press-statement-of-the-african-bar-association-on-threats-to-the-life-of-dr-denis-mukwege/ rel=bookmark title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE">PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/why-are-casino-sponsorships-of-football-clubs-increasing/ rel=bookmark title="Why Are Casino Sponsorships of Football Clubs Increasing?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-16.32.17-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-16.32.17-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-16.32.17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why Are Casino Sponsorships of Football Clubs Increasing?"></a></div>  <a
href=https://www.therwandan.com/category/news/world/ class=td-post-category>World</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/why-are-casino-sponsorships-of-football-clubs-increasing/ rel=bookmark title="Why Are Casino Sponsorships of Football Clubs Increasing?">Why Are Casino Sponsorships of Football Clubs Increasing?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-troubled-world-banks-doing-business-report-is-even-more-dubious-in-the-african-context/ rel=bookmark title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/World-Bank-building-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/10/World-Bank-building-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/10/World-Bank-building-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context"></a></div>  <a
href=https://www.therwandan.com/category/news/africa/ class=td-post-category>Africa</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-troubled-world-banks-doing-business-report-is-even-more-dubious-in-the-african-context/ rel=bookmark title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context">The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5f9b9c21ef748 data-td_block_id=td_uid_1_5f9b9c21ef748><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_1_5f9b9c21ef748 data-td_block_id=td_uid_1_5f9b9c21ef748><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10767"><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3033"><a
href=https://www.therwandan.com/category/multimedia/ >Multimedia</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_10_5f9b9c2255fb7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_10_5f9b9c2255fb7 ><script>var block_td_uid_10_5f9b9c2255fb7 = new tdBlock();
block_td_uid_10_5f9b9c2255fb7.id = "td_uid_10_5f9b9c2255fb7";
block_td_uid_10_5f9b9c2255fb7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5f9b9c2255fb7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5f9b9c2255fb7.td_column_number = "3";
block_td_uid_10_5f9b9c2255fb7.block_type = "td_block_mega_menu";
block_td_uid_10_5f9b9c2255fb7.post_count = "4";
block_td_uid_10_5f9b9c2255fb7.found_posts = "79";
block_td_uid_10_5f9b9c2255fb7.header_color = "";
block_td_uid_10_5f9b9c2255fb7.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f9b9c2255fb7.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_10_5f9b9c2255fb7);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f9b9c2255fb7" id=td_uid_11_5f9b9c2258861 data-td_block_id=td_uid_10_5f9b9c2255fb7 data-td_filter_value href=https://www.therwandan.com/category/multimedia/ >All</a><a
class=mega-menu-sub-cat-td_uid_10_5f9b9c2255fb7  id=td_uid_12_5f9b9c2258995 data-td_block_id=td_uid_10_5f9b9c2255fb7 data-td_filter_value=25 href=https://www.therwandan.com/category/multimedia/photo/ >Photo</a><a
class=mega-menu-sub-cat-td_uid_10_5f9b9c2255fb7  id=td_uid_13_5f9b9c2258b18 data-td_block_id=td_uid_10_5f9b9c2255fb7 data-td_filter_value=47 href=https://www.therwandan.com/category/multimedia/video/ >Video</a></div></div><div
id=td_uid_10_5f9b9c2255fb7 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=https://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/despotic-dictator-sponsoring-arsenal-football-club/ rel=bookmark title="DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB">DESPOTIC DICTATOR SPONSORING ARSENAL FOOTBALL CLUB</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/05/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=https://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/president-kagame-and-president-macron-hold-joint-press-conference-at-palais-de-lelysee/ rel=bookmark title="President Kagame and President Macron hold joint press conference at Palais de l&#8217;Élysée">President Kagame and President Macron hold joint press conference at Palais&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/03/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=https://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/au-chairman-misstreats-kills-and-exchanges-refugees-for-money/ rel=bookmark title="AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY">AU CHAIRMAN MISSTREATS, KILLS AND EXCHANGES REFUGEES FOR MONEY</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2018/02/sddefault-20x15.jpg 20w" sizes="(max-width: 218px) 100vw, 218px" alt title="NEW DANGEROUS MILITIA IN RWANDA"><span
class=td-video-play-ico><img
width=40 height=40 class=td-retina src=https://www.therwandan.com/wp-content/themes/Newspaperbk/images/icons/ico-video-large.png alt=video></span></a></div>  <a
href=https://www.therwandan.com/category/multimedia/video/ class=td-post-category>Video</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/new-dangerous-militia-in-rwanda/ rel=bookmark title="NEW DANGEROUS MILITIA IN RWANDA">NEW DANGEROUS MILITIA IN RWANDA</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_10_5f9b9c2255fb7 data-td_block_id=td_uid_10_5f9b9c2255fb7><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_10_5f9b9c2255fb7 data-td_block_id=td_uid_10_5f9b9c2255fb7><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5943"><a
href=https://www.therwandan.com/category/country/ >Country</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_14_5f9b9c2267676_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_14_5f9b9c2267676 ><script>var block_td_uid_14_5f9b9c2267676 = new tdBlock();
block_td_uid_14_5f9b9c2267676.id = "td_uid_14_5f9b9c2267676";
block_td_uid_14_5f9b9c2267676.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f9b9c2267676_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5f9b9c2267676.td_column_number = "3";
block_td_uid_14_5f9b9c2267676.block_type = "td_block_mega_menu";
block_td_uid_14_5f9b9c2267676.post_count = "4";
block_td_uid_14_5f9b9c2267676.found_posts = "687";
block_td_uid_14_5f9b9c2267676.header_color = "";
block_td_uid_14_5f9b9c2267676.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f9b9c2267676.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_14_5f9b9c2267676);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f9b9c2267676" id=td_uid_15_5f9b9c2270ecd data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value href=https://www.therwandan.com/category/country/ >All</a><a
class=mega-menu-sub-cat-td_uid_14_5f9b9c2267676  id=td_uid_16_5f9b9c227110b data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value=16 href=https://www.therwandan.com/category/country/economy/ >Economy</a><a
class=mega-menu-sub-cat-td_uid_14_5f9b9c2267676  id=td_uid_17_5f9b9c227127e data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value=1 href=https://www.therwandan.com/category/country/history/ >History</a><a
class=mega-menu-sub-cat-td_uid_14_5f9b9c2267676  id=td_uid_18_5f9b9c22713e4 data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value=19 href=https://www.therwandan.com/category/country/justice/ >Justice</a><a
class=mega-menu-sub-cat-td_uid_14_5f9b9c2267676  id=td_uid_19_5f9b9c2271527 data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value=40 href=https://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a><a
class=mega-menu-sub-cat-td_uid_14_5f9b9c2267676  id=td_uid_20_5f9b9c2271685 data-td_block_id=td_uid_14_5f9b9c2267676 data-td_filter_value=36 href=https://www.therwandan.com/category/country/security/ >Security</a></div></div><div
id=td_uid_14_5f9b9c2267676 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ rel=bookmark title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ rel=bookmark title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion">Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="What Are the Benefits of Cryptocurrency?"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?">What Are the Benefits of Cryptocurrency?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/what-are-the-best-movies-based-on-gambling/ rel=bookmark title="What are the best movies based on gambling?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.27.59-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.27.59-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.27.59-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="What are the best movies based on gambling?"></a></div>  <a
href=https://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/what-are-the-best-movies-based-on-gambling/ rel=bookmark title="What are the best movies based on gambling?">What are the best movies based on gambling?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/how-to-get-instagram-followers-without-following/ rel=bookmark title="How to get Instagram followers without following"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How to get Instagram followers without following"></a></div>  <a
href=https://www.therwandan.com/category/country/lifestyle-country/ class=td-post-category>Life &amp; Society</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/how-to-get-instagram-followers-without-following/ rel=bookmark title="How to get Instagram followers without following">How to get Instagram followers without following</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5f9b9c2267676 data-td_block_id=td_uid_14_5f9b9c2267676><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_14_5f9b9c2267676 data-td_block_id=td_uid_14_5f9b9c2267676><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3805"><a
href=https://www.therwandan.com/category/analysis/ >Analysis</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_21_5f9b9c2293455_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_21_5f9b9c2293455 ><script>var block_td_uid_21_5f9b9c2293455 = new tdBlock();
block_td_uid_21_5f9b9c2293455.id = "td_uid_21_5f9b9c2293455";
block_td_uid_21_5f9b9c2293455.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5f9b9c2293455_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5f9b9c2293455.td_column_number = "3";
block_td_uid_21_5f9b9c2293455.block_type = "td_block_mega_menu";
block_td_uid_21_5f9b9c2293455.post_count = "5";
block_td_uid_21_5f9b9c2293455.found_posts = "356";
block_td_uid_21_5f9b9c2293455.header_color = "";
block_td_uid_21_5f9b9c2293455.ajax_pagination_infinite_stop = "";
block_td_uid_21_5f9b9c2293455.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_21_5f9b9c2293455);</script><div
id=td_uid_21_5f9b9c2293455 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/card-games-how-is-technology-improving-them/ rel=bookmark title="Card Games: How is technology improving them?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-27-kl.-17.35.02-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-27-kl.-17.35.02-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-27-kl.-17.35.02-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Card Games: How is technology improving them?"></a></div>  <a
href=https://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/card-games-how-is-technology-improving-them/ rel=bookmark title="Card Games: How is technology improving them?">Card Games: How is technology improving them?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/untold-secrets-to-master-twitter-followers-in-3-days/ rel=bookmark title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/unnamed-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/10/unnamed-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/10/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS"></a></div>  <a
href=https://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/untold-secrets-to-master-twitter-followers-in-3-days/ rel=bookmark title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS">UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/is-there-any-new-information-you-can-find-out-from-gambling-podcasts/ rel=bookmark title="Is There Any New Information You Can Find Out from Gambling Podcasts?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-21-kl.-22.07.08-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-21-kl.-22.07.08-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-21-kl.-22.07.08-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Is There Any New Information You Can Find Out from Gambling Podcasts?"></a></div>  <a
href=https://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/is-there-any-new-information-you-can-find-out-from-gambling-podcasts/ rel=bookmark title="Is There Any New Information You Can Find Out from Gambling Podcasts?">Is There Any New Information You Can Find Out from Gambling&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/greg-wyler-the-offshore-schemes-of-the-american-satellite-king/ rel=bookmark title="Greg Wyler: The offshore Schemes of the American Satellite King"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/greg-wyler-powerful-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/10/greg-wyler-powerful-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/10/greg-wyler-powerful-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Greg Wyler: The offshore Schemes of the American Satellite King"></a></div>  <a
href=https://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/greg-wyler-the-offshore-schemes-of-the-american-satellite-king/ rel=bookmark title="Greg Wyler: The offshore Schemes of the American Satellite King">Greg Wyler: The offshore Schemes of the American Satellite King</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/reasons-why-online-learning-is-the-better-option/ rel=bookmark title="Reasons Why Online Learning Is the Better Option"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/iStock-143071328-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/10/iStock-143071328-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/10/iStock-143071328-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Reasons Why Online Learning Is the Better Option"></a></div>  <a
href=https://www.therwandan.com/category/analysis/ class=td-post-category>Analysis</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/reasons-why-online-learning-is-the-better-option/ rel=bookmark title="Reasons Why Online Learning Is the Better Option">Reasons Why Online Learning Is the Better Option</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5f9b9c2293455 data-td_block_id=td_uid_21_5f9b9c2293455><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_21_5f9b9c2293455 data-td_block_id=td_uid_21_5f9b9c2293455><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5934"><a
href=https://www.therwandan.com/category/opinion/ >Opinion</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_22_5f9b9c229c43c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_22_5f9b9c229c43c ><script>var block_td_uid_22_5f9b9c229c43c = new tdBlock();
block_td_uid_22_5f9b9c229c43c.id = "td_uid_22_5f9b9c229c43c";
block_td_uid_22_5f9b9c229c43c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5f9b9c229c43c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5f9b9c229c43c.td_column_number = "3";
block_td_uid_22_5f9b9c229c43c.block_type = "td_block_mega_menu";
block_td_uid_22_5f9b9c229c43c.post_count = "5";
block_td_uid_22_5f9b9c229c43c.found_posts = "586";
block_td_uid_22_5f9b9c229c43c.header_color = "";
block_td_uid_22_5f9b9c229c43c.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f9b9c229c43c.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_22_5f9b9c229c43c);</script><div
id=td_uid_22_5f9b9c229c43c class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/dad-were-coming-for-you-paul-rusesabaginas-youngest-kids/ rel=bookmark title="&#8220;Dad, we&#8217;re coming for you&#8221; &#8211; Paul Rusesabagina&#8217;s youngest kids"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-16-kl.-22.42.22-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-16-kl.-22.42.22-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-16-kl.-22.42.22-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="&#8220;Dad, we&#8217;re coming for you&#8221; &#8211; Paul Rusesabagina&#8217;s youngest kids"></a></div>  <a
href=https://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/dad-were-coming-for-you-paul-rusesabaginas-youngest-kids/ rel=bookmark title="&#8220;Dad, we&#8217;re coming for you&#8221; &#8211; Paul Rusesabagina&#8217;s youngest kids">&#8220;Dad, we&#8217;re coming for you&#8221; &#8211; Paul Rusesabagina&#8217;s youngest kids</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/without-fairness-theres-only-darkness-a-call-to-recognize-my-fathers-kidnapping/ rel=bookmark title="Without Fairness, There’s Only Darkness: A Call To Recognize My Father’s Kidnapping"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-10-kl.-01.44.32-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-10-kl.-01.44.32-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-10-kl.-01.44.32-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Without Fairness, There’s Only Darkness: A Call To Recognize My Father’s Kidnapping"></a></div>  <a
href=https://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/without-fairness-theres-only-darkness-a-call-to-recognize-my-fathers-kidnapping/ rel=bookmark title="Without Fairness, There’s Only Darkness: A Call To Recognize My Father’s Kidnapping">Without Fairness, There’s Only Darkness: A Call To Recognize My Father’s&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/why-isnt-belgium-protecting-a-citizen-who-has-always-protected-them/ rel=bookmark title="Why Isn’t Belgium Protecting A Citizen Who Has Always Protected Them?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-07-kl.-19.04.10-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-07-kl.-19.04.10-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-07-kl.-19.04.10-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why Isn’t Belgium Protecting A Citizen Who Has Always Protected Them?"></a></div>  <a
href=https://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/why-isnt-belgium-protecting-a-citizen-who-has-always-protected-them/ rel=bookmark title="Why Isn’t Belgium Protecting A Citizen Who Has Always Protected Them?">Why Isn’t Belgium Protecting A Citizen Who Has Always Protected Them?</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-letter-we-cant-send-to-my-father/ rel=bookmark title="The Letter We Can’t Send To My Father"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-29-kl.-15.46.10-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-29-kl.-15.46.10-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-29-kl.-15.46.10-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The Letter We Can’t Send To My Father"></a></div>  <a
href=https://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-letter-we-cant-send-to-my-father/ rel=bookmark title="The Letter We Can’t Send To My Father">The Letter We Can’t Send To My Father</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/1688283995-218x150.jpeg srcset="https://www.therwandan.com/wp-content/uploads/2020/09/1688283995-218x150.jpeg 218w, https://www.therwandan.com/wp-content/uploads/2020/09/1688283995-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY"></a></div>  <a
href=https://www.therwandan.com/category/opinion/ class=td-post-category>Opinion</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/rwanda-embracing-reconciliation-to-live-in-peace-and-die-happy/ rel=bookmark title="RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY">RWANDA: EMBRACING RECONCILIATION: TO LIVE IN PEACE AND DIE HAPPY</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_22_5f9b9c229c43c data-td_block_id=td_uid_22_5f9b9c229c43c><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_22_5f9b9c229c43c data-td_block_id=td_uid_22_5f9b9c229c43c><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3038"><a
href=https://www.therwandan.com/category/politics/ >Politics</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu td_uid_23_5f9b9c22aa659_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_23_5f9b9c22aa659 ><script>var block_td_uid_23_5f9b9c22aa659 = new tdBlock();
block_td_uid_23_5f9b9c22aa659.id = "td_uid_23_5f9b9c22aa659";
block_td_uid_23_5f9b9c22aa659.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f9b9c22aa659_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5f9b9c22aa659.td_column_number = "3";
block_td_uid_23_5f9b9c22aa659.block_type = "td_block_mega_menu";
block_td_uid_23_5f9b9c22aa659.post_count = "4";
block_td_uid_23_5f9b9c22aa659.found_posts = "525";
block_td_uid_23_5f9b9c22aa659.header_color = "";
block_td_uid_23_5f9b9c22aa659.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f9b9c22aa659.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_23_5f9b9c22aa659);</script> <script>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</script> <div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f9b9c22aa659" id=td_uid_24_5f9b9c22b2e74 data-td_block_id=td_uid_23_5f9b9c22aa659 data-td_filter_value href=https://www.therwandan.com/category/politics/ >All</a><a
class=mega-menu-sub-cat-td_uid_23_5f9b9c22aa659  id=td_uid_25_5f9b9c22b2f9f data-td_block_id=td_uid_23_5f9b9c22aa659 data-td_filter_value=38 href=https://www.therwandan.com/category/politics/events/ >Events</a><a
class=mega-menu-sub-cat-td_uid_23_5f9b9c22aa659  id=td_uid_26_5f9b9c22b30e3 data-td_block_id=td_uid_23_5f9b9c22aa659 data-td_filter_value=39 href=https://www.therwandan.com/category/politics/politicians/ >politicians</a><a
class=mega-menu-sub-cat-td_uid_23_5f9b9c22aa659  id=td_uid_27_5f9b9c22b322a data-td_block_id=td_uid_23_5f9b9c22aa659 data-td_filter_value=29 href=https://www.therwandan.com/category/politics/press-release/ >Press Release</a></div></div><div
id=td_uid_23_5f9b9c22aa659 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-speech-of-mrs-victoire-ingabire-umuhoza-on-the-occasion-of-the-ingabire-day-2020/ rel=bookmark title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020"></a></div>  <a
href=https://www.therwandan.com/category/politics/politicians/ class=td-post-category>politicians</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-speech-of-mrs-victoire-ingabire-umuhoza-on-the-occasion-of-the-ingabire-day-2020/ rel=bookmark title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020">The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/09/rusesabagina2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?"></a></div>  <a
href=https://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/was-rusesabagina-removed-from-a-gainjet-charter-to-kigali-on-a-stretcher/ rel=bookmark title="Was Rusesabagina Removed from a GainJet Charter to Kigali on a Stretcher?">Was Rusesabagina Removed from a GainJet Charter to Kigali on a&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/09/Skjermbilde-2020-09-15-kl.-14.57.33-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Paul Rusesabagina must be guaranteed a fair trial"></a></div>  <a
href=https://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/paul-rusesabagina-must-be-guaranteed-a-fair-trial/ rel=bookmark title="Paul Rusesabagina must be guaranteed a fair trial">Paul Rusesabagina must be guaranteed a fair trial</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/support-to-doctor-denis-mukwege-nobel-peace-prize-winner-in-2018/ rel=bookmark title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018"></a></div>  <a
href=https://www.therwandan.com/category/politics/press-release/ class=td-post-category>Press Release</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/support-to-doctor-denis-mukwege-nobel-peace-prize-winner-in-2018/ rel=bookmark title="Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018">Support to Doctor Denis Mukwege Nobel Peace Prize winner in 2018</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_23_5f9b9c22aa659 data-td_block_id=td_uid_23_5f9b9c22aa659><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_23_5f9b9c22aa659 data-td_block_id=td_uid_23_5f9b9c22aa659><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.therwandan.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.therwandan.com/ >
<img
class=td-retina-data  data-retina=https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png src=https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png alt>
<span
class=td-visual-hidden>Therwandan</span>
</a></div></div><div
class="td-banner-wrap-full td-banner-bg"><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class=td-main-content-wrap><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title class=entry-crumb itemprop=url href=https://www.therwandan.com/ ><span
itemprop=title>Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Country" class=entry-crumb itemprop=url href=https://www.therwandan.com/category/country/ ><span
itemprop=title>Country</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype=http://data-vocabulary.org/Breadcrumb><a
title="View all posts in Economy" class=entry-crumb itemprop=url href=https://www.therwandan.com/category/country/economy/ ><span
itemprop=title>Economy</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last itemscope itemtype=http://data-vocabulary.org/Breadcrumb><meta
itemprop=title content = "Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"><meta
itemprop=url content = "https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/">Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-14604 class="post-14604 post type-post status-publish format-standard has-post-thumbnail hentry category-economy" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.therwandan.com/category/country/ >Country</a></li><li
class=entry-category><a
style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href=https://www.therwandan.com/category/country/economy/ >Economy</a></li></ul><header
class=td-post-title><h1 class="entry-title">Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion</h1><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-30T03:25:14+00:00 >October 30, 2020</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class=td-default-sharing>
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion&url=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F&via=%40therwandaeditor"  ><i
class=td-icon-twitter></i><div
class=td-social-but-text>Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/&amp;media=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c.jpg&description=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion%20-%20https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ data-text="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class=td-post-content>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>By <strong>David Himbara</strong></p><p>Rwanda received two sets of bad news in August-October 2020. First, Moody’s Investors Service (Moody’s) downgraded the country’s economic outlook from stable to negative. Moody’s cited four reasons for the downgrade — sharp decline in exports, dwindling tourism receipts, the drying up of personal remittances from abroad, and reliance on concessional donor financing. Second, the International Monetary Fund (IMF) announced that Rwanda’s rising public debt burden is set to reach 67 percent of the gross domestic product (GDP). The IMF says that public corporations, public-private partnerships, and loan guarantees provided by the government pose high risks.</p><p>Evidently, Rwanda’s would-be economic development model ran into a formidable obstacle — the coronavirus pandemic. Rwanda’s strategy for creating prosperity was premised on niche tourism specializing in Meetings, International Conferences, and Events (MICE) activities. Towards this end, Rwanda accumulated considerable debt for building MICE infrastructure. Then came the coronavirus pandemic which ground MICE to a halt. The challenge now is how to pay the debts which are nearly 70 percent of Rwanda’s GDP in an economy that is downgraded from stable to negative. Further, Rwanda remains a low-income economy with per capita income of $801, in a population in which 56.5 percent are categorized as poor, living on less than $1.90 a day, according to the World Bank data.</p><h2>Rwanda’s MICE Development Strategy and Associated Debt</h2><p>With the support of the World Bank, the Rwanda government launched MICE to boost Rwanda’s tourism industry as the driving force of prosperity-creation. The MICE strategy was expected to earn Rwanda over $150 million annually by 2015, and continue to rise much higher thereafter. This projection was delusional — and simply never materialized. By 2019, MICE earnings had reached $88 million up from $56 million in 2018. This is a drop in the ocean relative to the accumulated debts that built the MICE infrastructure as indicated below.</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_inline "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:640px;height:190px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>The year 2020 was supposed be the most lucrative for MICE in Rwanda. The country planned to host at least 26 MICE events. By far, the most anticipated hosting was the 26th Commonwealth Heads of Government Meeting (CHOGM) scheduled for June 2020, with over 8,000 delegates including heads of states from 53 countries. The government claimed that Rwanda would make $700 million worth of investment and trade deals with foreign investors at CHOGM. And then, Covid-19 stuck. CHOGM and other MICE events were canceled. MICE earnings evaporated.</p><p>Even before the Coronavirus pandemic, the government was already struggling with debts that built MICE infrastructure comprising of the Kigali Convention Centre (KCC) RwandAir, the national airline, and the Kigali Arena. The other major component, namely, the new international airport on the outskirts of the capital city is being built privately by Qatar. RwandAir and KCC became the main contributors to the current $3.2 billion public debt in Rwanda.</p><p>By 2016, RwandAir had accumulated $222 million in losses. The government pumped in $192 million in grants. Additionally, the government gave the airline $238 million in loans, while loans from outside government were $100 million. This means that Rwanda government kept RwandAir afloat with $430 million in loans and grants between 2013 and 2016. When the $100 million external loan is added, $530 million was pumped into RwandAir between 2013 and 2016. In 2018, an additional $87 million loan for RwandAir was acquired  — bringing the total expenditures on the airline to $617 million. I do not have the figures for 2019 and 2020 which would not doubt paint an even worse picture given that RwandAir’s operations ground to a halt in much of 2020 due to the Coronavirus pandemic. For building KCC, Rwanda issued a $400 million Eurobond in 2013. The IMF indicated that Rwanda acquired a new loan for KCC to the amount of $160 million, bringing the total to $560 million. Crucially, the KCC and RwandAir loans are market-based as opposed to concessional loans that are more affordable for poor countries like Rwanda. Typically, concessional loans have longer periods of repayment and lower interest rates.</p><h2>The Challenge of Debt Servicing in Rwanda</h2><p>According to Rwanda’s Ministry of Finance and Economic Planning (MINECOFIN), servicing Rwanda’s external debt costs the country $72.3 million annually. This is about the same amount of money Rwanda earned from MICE in 2019 at $88 million. Servicing the $3.2 billion Rwanda’s debt is about to become even more challenging, however. The $400 million Eurobond and other loans that Rwanda accumulated since 2013 are due for repayment in 2023. Repaying loans is not rocket science. The government must drastically expand export earnings and domestic revenue, while avoiding new debts. Recall also that Rwanda still depends heavily on foreign aid. The World Bank data shows that the net official development assistance (ODA) given to Rwanda annually amounts to 62.2% of central government expense. Failure to address these matters will lead to defaulting, a highly problematic outcome that has already occurred on the African continent this year. In October 2020, Zambia skipped interest payment on its Eurobond debt because it had no money to pay the creditors, marking Africa’s first post-Covid default.</p><div
class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:25% auto"><figure
class=wp-block-media-text__media><img
loading=lazy width=816 height=1000 src=https://www.therwandan.com/wp-content/uploads/2020/10/himbara1.jpg alt class=wp-image-14605 srcset="https://www.therwandan.com/wp-content/uploads/2020/10/himbara1.jpg 816w, https://www.therwandan.com/wp-content/uploads/2020/10/himbara1-245x300.jpg 245w, https://www.therwandan.com/wp-content/uploads/2020/10/himbara1-768x941.jpg 768w, https://www.therwandan.com/wp-content/uploads/2020/10/himbara1-696x853.jpg 696w, https://www.therwandan.com/wp-content/uploads/2020/10/himbara1-343x420.jpg 343w" sizes="(max-width: 816px) 100vw, 816px"></figure><div
class=wp-block-media-text__content><p><em><strong>David Himbara</strong>, PhD, is an educator, author, and professor of international development based in Toronto, Canada. He previously headed strategy and policy for the president of Rwanda. Himbara has consulted extensively for governments including South African government and for organizations such the African Development Bank. Himbara taught political economy at universities in South Africa and the US.</em></p></div></div><p></p><div
class="td-a-rec td-a-rec-id-content_bottom  "><div
id=pf-1588x728x90x309x_ADSLOT1 clickTrack=%%CLICK_URL_ESC%%></div><script type=text/javascript slotId=1588x728x90x309x_ADSLOT1 async src=https://served-by.pixfuture.com/www/delivery/ads.js></script> <div
id=taboola-below-article-thumbnails></div> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><footer><div
class=td-post-source-tags></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class=td-post-share-title>SHARE</span><div
class=td-default-sharing>
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-facebook></i><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion&url=https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F&via=%40therwandaeditor"><i
class=td-icon-twitter></i><div
class=td-social-but-text>Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-googleplus></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/&amp;media=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c.jpg&description=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class=td-icon-pinterest></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kigali+Sought+to+Create+Prosperity+on+Conference+Tourism-Covid-19+Wrecked+the+Delusion%20-%20https%3A%2F%2Fwww.therwandan.com%2Fkigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion%2F" ><i
class=td-icon-whatsapp></i></a></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ data-text="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ >How To Get Free Instagram Followers: 35 Tips That Work</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=https://www.therwandan.com/author/therwda/ >therwda</a></span></div>  <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content=therwda></span><meta
itemprop=datePublished content=2020-10-30T03:25:14+00:00><meta
itemprop=dateModified content=2020-10-30T03:25:17+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ ><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.therwandan.com/wp-content/uploads/2016/10/logo-The-rwandan.png></span><meta
itemprop=name content=Therwandan></span><meta
itemprop="headline " content="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c.jpg><meta
itemprop=width content=799><meta
itemprop=height content=533></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_32_5f9b9c22cc2fd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid=td_uid_32_5f9b9c22cc2fd ><script>var block_td_uid_32_5f9b9c22cc2fd = new tdBlock();
block_td_uid_32_5f9b9c22cc2fd.id = "td_uid_32_5f9b9c22cc2fd";
block_td_uid_32_5f9b9c22cc2fd.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5f9b9c22cc2fd_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14604,"live_filter_cur_post_author":"2"}';
block_td_uid_32_5f9b9c22cc2fd.td_column_number = "3";
block_td_uid_32_5f9b9c22cc2fd.block_type = "td_block_related_posts";
block_td_uid_32_5f9b9c22cc2fd.post_count = "9";
block_td_uid_32_5f9b9c22cc2fd.found_posts = "341";
block_td_uid_32_5f9b9c22cc2fd.header_color = "";
block_td_uid_32_5f9b9c22cc2fd.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f9b9c22cc2fd.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_32_5f9b9c22cc2fd);</script><h4 class="td-related-title"><a
id=td_uid_33_5f9b9c22d174d class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_32_5f9b9c22cc2fd href=#>RELATED ARTICLES</a><a
id=td_uid_34_5f9b9c22d1794 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_32_5f9b9c22cc2fd href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_32_5f9b9c22cc2fd class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="What Are the Benefits of Cryptocurrency?"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?">What Are the Benefits of Cryptocurrency?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/8-proven-ways-to-make-real-money-online-in-2020/ rel=bookmark title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/09/british-money-stock-picture--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/8-proven-ways-to-make-real-money-online-in-2020/ rel=bookmark title="8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020">8 PROVEN WAYS TO MAKE REAL MONEY ONLINE IN 2020</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/mackenzie-scott-invests-in-the-deworming-innovation-fund/ rel=bookmark title="MACKENZIE SCOTT INVESTS IN THE DEWORMING INNOVATION FUND"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/08/MacKenize-Scott-Forbes-Photo-768x463-1-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/08/MacKenize-Scott-Forbes-Photo-768x463-1-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/08/MacKenize-Scott-Forbes-Photo-768x463-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="MACKENZIE SCOTT INVESTS IN THE DEWORMING INNOVATION FUND"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/mackenzie-scott-invests-in-the-deworming-innovation-fund/ rel=bookmark title="MACKENZIE SCOTT INVESTS IN THE DEWORMING INNOVATION FUND">MACKENZIE SCOTT INVESTS IN THE DEWORMING INNOVATION FUND</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/efforts-to-develop-high-yielding-striga-tolerant-maize-seed-is-bearing-fruit/ rel=bookmark title="Efforts to develop high yielding Striga tolerant maize seed is bearing fruit"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/08/CIMMYT-field-technician-Carolyne-Adhiambo-at-a-maize-field-experiment-showing-promise-of-Striga-tolerance-or-resistance-the-Kibos-Research-station-in-Kisumu.-Joshua-Masinde.-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/08/CIMMYT-field-technician-Carolyne-Adhiambo-at-a-maize-field-experiment-showing-promise-of-Striga-tolerance-or-resistance-the-Kibos-Research-station-in-Kisumu.-Joshua-Masinde.-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/08/CIMMYT-field-technician-Carolyne-Adhiambo-at-a-maize-field-experiment-showing-promise-of-Striga-tolerance-or-resistance-the-Kibos-Research-station-in-Kisumu.-Joshua-Masinde.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Efforts to develop high yielding Striga tolerant maize seed is bearing fruit"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/efforts-to-develop-high-yielding-striga-tolerant-maize-seed-is-bearing-fruit/ rel=bookmark title="Efforts to develop high yielding Striga tolerant maize seed is bearing fruit">Efforts to develop high yielding Striga tolerant maize seed is bearing fruit</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-30-kl.-21.44.58-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Whatever slots casino on 1xBet available to every gambler"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/whatever-slots-casino-on-1xbet-available-to-every-gambler/ rel=bookmark title="Whatever slots casino on 1xBet available to every gambler">Whatever slots casino on 1xBet available to every gambler</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/observations-on-rwandan-governments-economic-recovery-plan/ rel=bookmark title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/observations-on-rwandan-governments-economic-recovery-plan/ rel=bookmark title="OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN">OBSERVATIONS ON RWANDAN GOVERNMENT’S ECONOMIC RECOVERY PLAN</a></h3></div></div></div></div><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/why-one-of-three-african-candidates-fits-the-bill-as-the-new-head-of-the-wto/ rel=bookmark title="Why one of three African candidates fits the bill as the new head of the WTO"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Ngozi-218x150.jpg srcset="https://www.therwandan.com/wp-content/uploads/2020/07/Ngozi-218x150.jpg 218w, https://www.therwandan.com/wp-content/uploads/2020/07/Ngozi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why one of three African candidates fits the bill as the new head of the WTO"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/why-one-of-three-african-candidates-fits-the-bill-as-the-new-head-of-the-wto/ rel=bookmark title="Why one of three African candidates fits the bill as the new head of the WTO">Why one of three African candidates fits the bill as the new head of the WTO</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/how-can-you-win-big-money-using-online-casino-free-spins/ rel=bookmark title="How Can You Win Big Money Using Online Casino Free Spins?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-06-kl.-18.26.36-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-06-kl.-18.26.36-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/07/Skjermbilde-2020-07-06-kl.-18.26.36-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="How Can You Win Big Money Using Online Casino Free Spins?"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/how-can-you-win-big-money-using-online-casino-free-spins/ rel=bookmark title="How Can You Win Big Money Using Online Casino Free Spins?">How Can You Win Big Money Using Online Casino Free Spins?</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?"><img
width=218 height=150 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-218x150.png srcset="https://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-218x150.png 218w, https://www.therwandan.com/wp-content/uploads/2020/06/Skjermbilde-2020-06-20-kl.-22.20.43-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="When to tip the casino dealer?"></a></div>  <a
href=https://www.therwandan.com/category/country/economy/ class=td-post-category>Economy</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/when-to-tip-the-casino-dealer/ rel=bookmark title="When to tip the casino dealer?">When to tip the casino dealer?</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_32_5f9b9c22cc2fd data-td_block_id=td_uid_32_5f9b9c22cc2fd><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_32_5f9b9c22cc2fd data-td_block_id=td_uid_32_5f9b9c22cc2fd><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5f9b9c22d9fb7_rand td-pb-border-top"><style scoped>.td_uid_35_5f9b9c22d9fb7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_35_5f9b9c22d9fb7_rand a.td-pulldown-filter-link:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-subcat-item a:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_35_5f9b9c22d9fb7_rand .td_quote_on_blocks,
            .td_uid_35_5f9b9c22d9fb7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-instagram-user a {
                color: #f44336;
            }

            .td_uid_35_5f9b9c22d9fb7_rand .td-next-prev-wrap a:hover,
            .td_uid_35_5f9b9c22d9fb7_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            .td_uid_35_5f9b9c22d9fb7_rand .block-title span,
            .td_uid_35_5f9b9c22d9fb7_rand .td-trending-now-title,
            .td_uid_35_5f9b9c22d9fb7_rand .block-title a,
            .td_uid_35_5f9b9c22d9fb7_rand .td-read-more a,
            .td_uid_35_5f9b9c22d9fb7_rand .td-weather-information:before,
            .td_uid_35_5f9b9c22d9fb7_rand .td-weather-week:before,
            .td_uid_35_5f9b9c22d9fb7_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_35_5f9b9c22d9fb7_rand .td-exchange-header:before,
            .td_uid_35_5f9b9c22d9fb7_rand .td-post-category:hover {
                background-color: #f44336;
            }

            .td_uid_35_5f9b9c22d9fb7_rand .block-title {
                border-color: #f44336;
            }

            
            .td_uid_35_5f9b9c22d9fb7_rand .block-title span,
            .td_uid_35_5f9b9c22d9fb7_rand .td-trending-now-title,
            .td_uid_35_5f9b9c22d9fb7_rand .block-title a {
                color: #;
            }</style><h4 class="block-title"><span>FOLLOW US</span></h4><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class=td_social_info>0</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/therwandanamakuru>Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class=td_social_info>3,823</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/therwandaeditor>Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_youtube"><div
class=td-social-box><div
class="td-sp td-sp-youtube"></div><span
class=td_social_info>44,435</span><span
class="td_social_info td_social_info_name">Subscribers</span><span
class=td_social_button><a href="https://www.youtube.com/channel/UCIeeam-RBIzjw21Hbw7p1iA">Subscribe</a></span></div></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-custom_ad_4 "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_37_5f9b9c22da765_rand td-pb-border-top"  data-td-block-uid=td_uid_37_5f9b9c22da765 ><style scoped>.td_uid_37_5f9b9c22da765_rand .td_module_wrap:hover .entry-title a,
            .td_uid_37_5f9b9c22da765_rand a.td-pulldown-filter-link:hover,
            .td_uid_37_5f9b9c22da765_rand .td-subcat-item a:hover,
            .td_uid_37_5f9b9c22da765_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_37_5f9b9c22da765_rand .td_quote_on_blocks,
            .td_uid_37_5f9b9c22da765_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_37_5f9b9c22da765_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_37_5f9b9c22da765_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_37_5f9b9c22da765_rand .td-instagram-user a {
                color: #de83f1;
            }

            .td_uid_37_5f9b9c22da765_rand .td-next-prev-wrap a:hover,
            .td_uid_37_5f9b9c22da765_rand .td-load-more-wrap a:hover {
                background-color: #de83f1;
                border-color: #de83f1;
            }

            .td_uid_37_5f9b9c22da765_rand .block-title span,
            .td_uid_37_5f9b9c22da765_rand .td-trending-now-title,
            .td_uid_37_5f9b9c22da765_rand .block-title a,
            .td_uid_37_5f9b9c22da765_rand .td-read-more a,
            .td_uid_37_5f9b9c22da765_rand .td-weather-information:before,
            .td_uid_37_5f9b9c22da765_rand .td-weather-week:before,
            .td_uid_37_5f9b9c22da765_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_37_5f9b9c22da765_rand .td-exchange-header:before,
            .td_uid_37_5f9b9c22da765_rand .td-post-category:hover {
                background-color: #de83f1;
            }

            .td_uid_37_5f9b9c22da765_rand .block-title {
                border-color: #de83f1;
            }

            
            .td_uid_37_5f9b9c22da765_rand .block-title span,
            .td_uid_37_5f9b9c22da765_rand .td-trending-now-title,
            .td_uid_37_5f9b9c22da765_rand .block-title a {
                color: #;
            }</style><script>var block_td_uid_37_5f9b9c22da765 = new tdBlock();
block_td_uid_37_5f9b9c22da765.id = "td_uid_37_5f9b9c22da765";
block_td_uid_37_5f9b9c22da765.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#de83f1","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5f9b9c22da765_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5f9b9c22da765.td_column_number = "1";
block_td_uid_37_5f9b9c22da765.block_type = "td_block_slide";
block_td_uid_37_5f9b9c22da765.post_count = "10";
block_td_uid_37_5f9b9c22da765.found_posts = "3809";
block_td_uid_37_5f9b9c22da765.header_color = "#de83f1";
block_td_uid_37_5f9b9c22da765.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f9b9c22da765.max_num_pages = "381";
tdBlocksArray.push(block_td_uid_37_5f9b9c22da765);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>RECENT POSTS</span></h4></div><div
id=td_uid_37_5f9b9c22da765 class=td_block_inner><div
id=td_uid_38_5f9b9c22dc017 class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_38_5f9b9c22dc017_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ rel=bookmark title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/2338540889_1b5ab8c315_c-324x400.jpg alt title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kigali-sought-to-create-prosperity-on-conference-tourism-covid-19-wrecked-the-delusion/ rel=bookmark title="Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion">Kigali Sought to Create Prosperity on Conference Tourism-Covid-19 Wrecked the Delusion</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-30T03:25:14+00:00 >October 30, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ rel=bookmark title="How To Get Free Instagram Followers: 35 Tips That Work"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/08/instagram-1-324x400.jpg alt title="How To Get Free Instagram Followers: 35 Tips That Work"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/dont-miss/ >Don't Miss</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/how-to-get-free-instagram-followers-35-tips-that-work/ rel=bookmark title="How To Get Free Instagram Followers: 35 Tips That Work">How To Get Free Instagram Followers: 35 Tips That Work</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-29T15:57:37+00:00 >October 29, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-speech-of-mrs-victoire-ingabire-umuhoza-on-the-occasion-of-the-ingabire-day-2020/ rel=bookmark title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/07/Ingabire-324x400.png alt title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/politics/politicians/ >politicians</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-speech-of-mrs-victoire-ingabire-umuhoza-on-the-occasion-of-the-ingabire-day-2020/ rel=bookmark title="The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020">The speech of Mrs. Victoire INGABIRE UMUHOZA on the occasion of the Ingabire Day 2020</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-28T17:36:25+00:00 >October 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/press-statement-of-the-african-bar-association-on-threats-to-the-life-of-dr-denis-mukwege/ rel=bookmark title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/09/mukwege-324x400.jpg alt title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/press-statement-of-the-african-bar-association-on-threats-to-the-life-of-dr-denis-mukwege/ rel=bookmark title="PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE">PRESS STATEMENT OF THE AFRICAN BAR ASSOCIATION ON THREATS TO THE LIFE OF DR DENIS MUKWEGE</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-28T16:40:21+00:00 >October 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.34.53-324x400.png alt title="What Are the Benefits of Cryptocurrency?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/country/economy/ >Economy</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/what-are-the-benefits-of-cryptocurrency/ rel=bookmark title="What Are the Benefits of Cryptocurrency?">What Are the Benefits of Cryptocurrency?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-28T16:38:17+00:00 >October 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/what-are-the-best-movies-based-on-gambling/ rel=bookmark title="What are the best movies based on gambling?"><img
width=324 height=387 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-17.27.59-324x387.png alt title="What are the best movies based on gambling?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/country/lifestyle-country/ >Life &amp; Society</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/what-are-the-best-movies-based-on-gambling/ rel=bookmark title="What are the best movies based on gambling?">What are the best movies based on gambling?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-28T16:28:57+00:00 >October 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/why-are-casino-sponsorships-of-football-clubs-increasing/ rel=bookmark title="Why Are Casino Sponsorships of Football Clubs Increasing?"><img
width=324 height=304 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-28-kl.-16.32.17-324x304.png alt title="Why Are Casino Sponsorships of Football Clubs Increasing?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/world/ >World</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/why-are-casino-sponsorships-of-football-clubs-increasing/ rel=bookmark title="Why Are Casino Sponsorships of Football Clubs Increasing?">Why Are Casino Sponsorships of Football Clubs Increasing?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-28T15:35:05+00:00 >October 28, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/card-games-how-is-technology-improving-them/ rel=bookmark title="Card Games: How is technology improving them?"><img
width=324 height=319 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/Skjermbilde-2020-10-27-kl.-17.35.02-324x319.png alt title="Card Games: How is technology improving them?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/card-games-how-is-technology-improving-them/ rel=bookmark title="Card Games: How is technology improving them?">Card Games: How is technology improving them?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-27T16:37:00+00:00 >October 27, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-troubled-world-banks-doing-business-report-is-even-more-dubious-in-the-african-context/ rel=bookmark title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/World-Bank-building-324x400.jpg alt title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/africa/ >Africa</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-troubled-world-banks-doing-business-report-is-even-more-dubious-in-the-african-context/ rel=bookmark title="The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context">The Troubled World Bank’s ‘Doing Business’ Report is Even More Dubious in the African Context</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-27T04:25:40+00:00 >October 27, 2020</time></span></div></div></div><div
id=td_uid_38_5f9b9c22dc017_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/untold-secrets-to-master-twitter-followers-in-3-days/ rel=bookmark title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS"><img
width=324 height=268 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2020/10/unnamed-324x268.jpg alt title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/untold-secrets-to-master-twitter-followers-in-3-days/ rel=bookmark title="UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS">UNTOLD SECRETS TO MASTER TWITTER FOLLOWERS IN 3 DAYS</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-10-22T22:25:11+00:00 >October 22, 2020</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_slide td_block_widget td_uid_40_5f9b9c22e4799_rand td-pb-border-top"  data-td-block-uid=td_uid_40_5f9b9c22e4799 ><script>var block_td_uid_40_5f9b9c22e4799 = new tdBlock();
block_td_uid_40_5f9b9c22e4799.id = "td_uid_40_5f9b9c22e4799";
block_td_uid_40_5f9b9c22e4799.atts = '{"limit":"20","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"CARTOON","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5f9b9c22e4799_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5f9b9c22e4799.td_column_number = "1";
block_td_uid_40_5f9b9c22e4799.block_type = "td_block_slide";
block_td_uid_40_5f9b9c22e4799.post_count = "20";
block_td_uid_40_5f9b9c22e4799.found_posts = "21";
block_td_uid_40_5f9b9c22e4799.header_color = "#";
block_td_uid_40_5f9b9c22e4799.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f9b9c22e4799.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_40_5f9b9c22e4799);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>CARTOON</span></h4></div><div
id=td_uid_40_5f9b9c22e4799 class=td_block_inner><div
id=td_uid_41_5f9b9c22e8c6d class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div
class="td-slider "><div
id=td_uid_41_5f9b9c22e8c6d_item_0 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/10/Kagame-Macron-Mushikiwabo-324x400.jpg alt title="The new image of Francophonie"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-new-image-of-francophonie/ rel=bookmark title="The new image of Francophonie">The new image of Francophonie</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-15T18:32:42+00:00 >October 15, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_1 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/10/Rwandan-Penal-Code-324x400.jpg alt title="The New Rwandan Penal Code"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-new-rwandan-penal-code/ rel=bookmark title="The New Rwandan Penal Code">The New Rwandan Penal Code</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-10-01T18:28:44+00:00 >October 1, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_2 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-Matador-English-324x400.jpg alt title="The ambiguous release of Victoire Ingabire Umuhoza"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-ambiguous-release-of-victoire-ingabire-umuhoza/ rel=bookmark title="The ambiguous release of Victoire Ingabire Umuhoza">The ambiguous release of Victoire Ingabire Umuhoza</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T09:21:50+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_3 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/09/Ingabire-English-324x400.jpg alt title="Is Victoire Ingabire Umuhoza really Free?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/is-victoire-ingabire-umuhoza-free/ rel=bookmark title="Is Victoire Ingabire Umuhoza really Free?">Is Victoire Ingabire Umuhoza really Free?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-09-21T07:44:58+00:00 >September 21, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_4 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/06/Kagame-Maguru-324x400.jpg alt title="When Kagame will visit Rwanda?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/when-kagame-will-visit-rwanda/ rel=bookmark title="When Kagame will visit Rwanda?">When Kagame will visit Rwanda?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-06-15T20:24:45+00:00 >June 15, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_5 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/03/Musoni-324x400.jpg alt title="James Musoni&#8217;s passport confiscated by presidential guard"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/james-musonis-passport-confiscated-by-presidential-guard/ rel=bookmark title="James Musoni&#8217;s passport confiscated by presidential guard">James Musoni&#8217;s passport confiscated by presidential guard</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-03-19T16:59:38+00:00 >March 19, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_6 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/02/Kagame-Genocide-324x400.jpg alt title="Genocide: A Terror and repression weapon in the hands of Kagame"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/genocide-a-terror-and-repression-weapon-in-the-hands-of-kagame/ rel=bookmark title="Genocide: A Terror and repression weapon in the hands of Kagame">Genocide: A Terror and repression weapon in the hands of Kagame</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-02-23T23:02:39+00:00 >February 23, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_7 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/01/Kagame-Train-324x400.jpg alt title="The Kagame Phantom Railways"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-kagame-phantom-railways/ rel=bookmark title="The Kagame Phantom Railways">The Kagame Phantom Railways</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T09:01:38+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_8 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/01/Sarkozy-Kagame-324x400.jpg alt title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/rwanda-will-sarkozy-take-the-place-of-bill-clinton-and-tony-blair/ rel=bookmark title="Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?">Rwanda: Will Sarkozy take the place of Bill Clinton and Tony Blair?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-17T02:40:37+00:00 >January 17, 2018</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_9 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/11/Mugabe-Emmerson-324x400.jpg alt title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/it-has-been-an-open-secret-in-zimbabwe-for-many-years-that-emmerson-mnangagwa-wanted-to-succeed-robert-mugabe-as-president/ rel=bookmark title="It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.">It has been an open secret in Zimbabwe for many years that Emmerson Mnangagwa wanted to succeed Robert Mugabe as president.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-23T00:03:31+00:00 >November 23, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_10 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-324x400.jpg alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_11 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/11/Kagame-Mandela-na-Gandhi-324x400.jpg alt title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kagame-feels-that-he-should-be-elevated-to-nelson-mandela-or-mahatma-ghandis-status/ rel=bookmark title="Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.">Kagame feels that he should be elevated to Nelson Mandela or Mahatma Ghandi&#8217;s status.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-12T17:11:30+00:00 >November 12, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_12 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/171031_Marcmatabaro_2-324x400.jpg alt title="I stopped listening to Criminal Kagame’s speeches a long time ago"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/i-stopped-listening-to-criminal-kagames-speeches-a-long-time-ago/ rel=bookmark title="I stopped listening to Criminal Kagame’s speeches a long time ago">I stopped listening to Criminal Kagame’s speeches a long time ago</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-31T02:02:15+00:00 >October 31, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_13 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-324x400.jpg alt title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era."></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kagame-will-beg-for-cash/ rel=bookmark title="The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.">The junta regime is at the cross roads, the country is facing its worst financial crisis in post genocide era.</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:51:23+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_14 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Convention-Centre-324x400.jpg alt title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kagame-the-ruler-hires-the-jet-from-criminal-kagame-the-businessman/ rel=bookmark title="Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman">Kagame &#8211; the ruler hires the jet from criminal Kagame the businessman</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-21T12:44:06+00:00 >October 21, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_15 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/171016_Marcmatabaro_4-324x400.jpg alt title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/is-it-diane-shima-rwigara-and-her-family-on-trial-or-kagame-and-his-courts-are-on-trial/ rel=bookmark title="Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?">Is it Diane Shima Rwigara and her family on trial or Kagame and his Courts are on trial?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-19T17:17:19+00:00 >October 19, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_16 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/Kagame-Trump-324x400.jpg alt title="Has Kagame become a victim of his relationship with the Clintons?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/has-kagame-become-a-victim-of-his-relationship-with-the-clintons/ rel=bookmark title="Has Kagame become a victim of his relationship with the Clintons?">Has Kagame become a victim of his relationship with the Clintons?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-18T16:53:04+00:00 >October 18, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_17 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/Rujugiro-vs-Kagame-–-Kopi-324x400.jpg alt title="The Union Trade Centre Saga"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/analysis/ >Analysis</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/the-union-trade-centre-saga/ rel=bookmark title="The Union Trade Centre Saga">The Union Trade Centre Saga</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-16T12:42:49+00:00 >October 16, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_18 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/171014_Marcmatabaro-324x400.jpg alt title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/adeline-rwigaras-holy-bible-has-been-confiscated/ rel=bookmark title="Adeline Rwigara&#8217;s Holy Bible has been confiscated!">Adeline Rwigara&#8217;s Holy Bible has been confiscated!</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-14T15:21:43+00:00 >October 14, 2017</time></span></div></div></div><div
id=td_uid_41_5f9b9c22e8c6d_item_19 class = "td_module_slide td-animation-stack td-image-gradient"><div
class=td-module-thumb><a
href=https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?"><img
width=324 height=400 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/Ange-Twitter-1-324x400.jpg alt title="Ange Kagame In the steps of her father?"></a></div><div
class=td-slide-meta><span
class=slide-meta-cat><a
href=https://www.therwandan.com/category/news/caricature/ >CARTOON</a></span><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/ange-kagame-in-the-steps-of-her-father/ rel=bookmark title="Ange Kagame In the steps of her father?">Ange Kagame In the steps of her father?</a></h3><div
class=td-module-meta-info><span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-10-09T16:32:52+00:00 >October 9, 2017</time></span></div></div></div></div><i
class = "td-icon-left prevButton"></i><i
class = "td-icon-right nextButton"></i></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-2"><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:970px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-2768989567748188 data-ad-slot=6563198412></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=https://www.therwandan.com/ ><img
class=td-retina-data src=https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan-1.png data-retina=https://www.therwandan.com/wp-content/uploads/2016/10/The-Rwandan.png alt title></a></div><div
class=footer-text-wrap>The Rwandan  is yours. We provide you with the latest news and analyses straight from our sources.   Whatsapp:  +260955670497<div
class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#e2968a879095838c86838ca29b8f838b8ecc818d8f"><span class="__cf_email__" data-cfemail="205448455257414e44414e60594d41494c0e434f4d">[email&#160;protected]</span></a></div></div><div
class="footer-social-wrap td-social-style-2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_43_5f9b9c2307bb7_rand td-pb-border-top"  data-td-block-uid=td_uid_43_5f9b9c2307bb7 ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_43_5f9b9c2307bb7 = new tdBlock();
block_td_uid_43_5f9b9c2307bb7.id = "td_uid_43_5f9b9c2307bb7";
block_td_uid_43_5f9b9c2307bb7.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5f9b9c2307bb7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_5f9b9c2307bb7.td_column_number = "1";
block_td_uid_43_5f9b9c2307bb7.block_type = "td_block_7";
block_td_uid_43_5f9b9c2307bb7.post_count = "3";
block_td_uid_43_5f9b9c2307bb7.found_posts = "3809";
block_td_uid_43_5f9b9c2307bb7.header_color = "";
block_td_uid_43_5f9b9c2307bb7.ajax_pagination_infinite_stop = "";
block_td_uid_43_5f9b9c2307bb7.max_num_pages = "1270";
tdBlocksArray.push(block_td_uid_43_5f9b9c2307bb7);</script><div
class=td-block-title-wrap><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div
id=td_uid_43_5f9b9c2307bb7 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"><img
width=100 height=70 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg srcset="https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/10/171021_Marcmatabaro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/a-response-to-a-recent-article-posted-in-the-financial-times-rwandas-leader-is-both-solomon-and-saddam/ rel=bookmark title="A response to a recent article posted in the Financial Times : &#8220;Rwanda&#8217;s Leader is Both Solomon and Saddam&#8221;">A response to a recent article posted in the Financial Times...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2016-05-29T03:09:45+00:00 >May 29, 2016</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."><img
width=100 height=70 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png srcset="https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-100x70.png 100w, https://www.therwandan.com/wp-content/uploads/2018/01/Screenshot-at-jan.-10-18-13-42-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/soon-criminal-paul-kagame-will-be-a-father-in-law-as-ange-kagame-finds-sweeter/ rel=bookmark title="SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS ANGE KAGAME FINDS SWEETER.">SOON, CRIMINAL PAUL KAGAME WILL BE A FATHER IN LAW, AS...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2018-01-10T17:22:33+00:00 >January 10, 2018</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."><img
width=100 height=70 class=entry-thumb src=https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg srcset="https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-100x70.jpg 100w, https://www.therwandan.com/wp-content/uploads/2017/11/171122_Marcmatabaro_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.therwandan.com/kagame-gets-5000-for-each-refugee-deported-from-israel-to-rwanda/ rel=bookmark title="Kagame gets 5000 $ for each refugee deported from Israel to Rwanda.">Kagame gets 5000 $ for each refugee deported from Israel to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2017-11-22T23:48:12+00:00 >November 22, 2017</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_44_5f9b9c232f2ca_rand widget widget_categories td-pb-border-top"  data-td-block-uid=td_uid_44_5f9b9c232f2ca ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=https://www.therwandan.com/category/opinion/ >Opinion<span
class=td-cat-no>586</span></a></li><li><a
href=https://www.therwandan.com/category/news/ >News<span
class=td-cat-no>494</span></a></li><li><a
href=https://www.therwandan.com/category/news/rwanda/ >Rwanda<span
class=td-cat-no>480</span></a></li><li><a
href=https://www.therwandan.com/category/news/great-lakes/ >Great lakes<span
class=td-cat-no>366</span></a></li><li><a
href=https://www.therwandan.com/category/analysis/ >Analysis<span
class=td-cat-no>356</span></a></li><li><a
href=https://www.therwandan.com/category/country/economy/ >Economy<span
class=td-cat-no>342</span></a></li><li><a
href=https://www.therwandan.com/category/news/africa/ >Africa<span
class=td-cat-no>309</span></a></li><li><a
href=https://www.therwandan.com/category/news/world/ >World<span
class=td-cat-no>264</span></a></li><li><a
href=https://www.therwandan.com/category/politics/ >Politics<span
class=td-cat-no>231</span></a></li></ul></div></div></div></div></div><div
class=td-sub-footer-container><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2012-2019 - The Rwandan - All Rights Reserved</div></div></div></div></div> <script type=text/javascript>var sbiajaxurl = "https://www.therwandan.com/wp-admin/admin-ajax.php";</script> <div
class=td-container><script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/therwandan/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type=text/javascript>window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script async custom-element=amp-auto-ads
        src=https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js></script> <amp-auto-ads
type=adsense
data-ad-client=ca-pub-2768989567748188>
</amp-auto-ads> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2768989567748188",
          enable_page_level_ads: true
     });</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2768989567748188", enable_page_level_ads: true });</script> </div><script type=text/javascript><style>
  #ads .__cedato_corner {
    margin: 20px;
    width: auto;
    height: auto;
    bottom: 20px;
    left: auto;
    top: auto;
    right: 20px;
  }
</style>
<div id=ads></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.Corner({
      player: {
        playerId: 1710542835,
        protocol: 'https:',
        domain: 'therwandan.com',
        servingDomain: 'algovid.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        ratio: 0.6,
        width: 480
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: true,
        pauseOnHiddenTab: true
      },
    });
  });</script> <script async src=https://c.algovid.com/player/ad-units.2.1.js></script></script><script type=text/javascript src='https://www.therwandan.com/wp-content/themes/Newspaperbk/js/tagdiv_theme.js' id=td-site-js></script> <script type=text/javascript src='https://www.therwandan.com/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script type=text/javascript src='https://www.therwandan.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id=__ytprefsfitvids__-js></script> <script type=text/javascript src='https://www.therwandan.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>  <script type=text/javascript>jQuery(document).ready(function(){
jQuery('.td_social_facebook .td_social_info').first().html('13136');
  
});</script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_38_5f9b9c22dc017").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_38_5f9b9c22dc017 .prevButton"),
        navNextSelector: jQuery("#td_uid_38_5f9b9c22dc017 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_41_5f9b9c22e8c6d").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 3000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_41_5f9b9c22e8c6d .prevButton"),
        navNextSelector: jQuery("#td_uid_41_5f9b9c22e8c6d .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14604]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.therwandan.com/wp-content/themes/Newspaperbk';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div
id=cookie-notice role=banner class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div
class=cookie-notice-container style="color: #fff;"><span
id=cn-notice-text class=cn-text-container>We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span
id=cn-notice-buttons class=cn-buttons-container><a
href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button bootstrap button" aria-label=Ok>Ok</a></span><a
href=javascript:void(0); id=cn-close-notice data-cookie-set=accept class=cn-close-icon aria-label=Ok></a></div></div>
 <script type=text/javascript>var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":44481667,"deaths":1174007,"recovered":30052209,"location":""}};</script> <script type=text/javascript src=//coronabar-53eb.kxcdn.com/coronabar.min.js async></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 788/805 objects using disk
Page Caching using disk: enhanced 

Served from: www.therwandan.com @ 2020-10-30 04:52:51 by W3 Total Cache
-->